bdd2


Чечин Петр

252
Рейтинг

Петр Чечин
stoptime



  •   Регистрация: 03.06.2009 (7 лет назад)

  •   Был(а) на сайте: 18.01.2017


Группы

Профессиональный разработчик

IE 2016 Online

Рейтинг 252

Публикации

Обработка предназначена для чистки наименований контрагентов от мусора (аббревиатур и лишних кавычек). Переделанная для управляемых форм.


Библиотека, которая через REST API взаимодействует с Redmine. На текущий момент реализована работа проектами, задачами, учетом времени.


Правила обмена для выгрузки из Бухгалтерии Предприятия 2.0.37 в Управление Производственным предприятием 1.3.26


Столкнувшись с достаточно типовой проблемой при разработке отчетов на системе компоновки данных(СКД), вставка разрыва страницы в конце группировки, на форумах и в документации не нашел простого решения этой задачи. Пост-обработкой табличного документа заниматься не хотелось, хотя совсем этого избежать пока не удалось :) , поэтому было найдено не сложное решение которым я хочу с вами поделиться.


Обработка "Работа с Яндекс-картой" демонстрирует базовые возможности работы с картами Яндекс из 1С8


Комментарии

ОбменRedmine - библиотека для интеграции с 1с#25 23.12.16 11:44
(24) создание задач - есть
DevСКД. Вставка разрыва страницы#35 04.10.16 16:21
удивляюсь что все еще актуально. :)
БУВнешняя печатная форма "Универсальный передаточный документ(УПД)" для конфигурации 1С:Управление торговлей 10.3(8.2)#40 24.11.15 17:18
Спасибо. на 10.3.14 сильно модифицированной со старыми СФ запустил. после полутора часов допилки.
сам пробовал собрать, запутался, так что спасибо тебе хороший человек.
БУПечатная форма договора контрагента по шаблону Word с выгрузкой в MS Word для УПП, КА, УТ 10.3 и УНФ.#159 13.11.15 16:55
У себя добавил поиск по колнтитулам. проверял на Word 2010
Код
//замена колонтитулов
Для НомерСекции = 1 По Документ.Sections.Count Цикл
   //нижний колонтитул
   Для НомерКолонтитула = 1 По Документ.Sections(НомерСекции).Footers.Count Цикл
      Замена = Документ.Sections(НомерСекции).Footers(НомерКолонтитула).Range.Find;
      Замена.Execute(СтрокаТч.Параметр,Ложь,Истина,Ложь,,,Истина,,Ложь,СтрокаТч.Замена,2); 
      
   КонецЦикла;
   //верхний колонтитутл
   Для НомерКолонтитула = 1 По Документ.Sections(НомерСекции).Headers.Count Цикл
      Замена = Документ.Sections(НомерСекции).Headers(НомерКолонтитула).Range.Find;
      Замена.Execute(СтрокаТч.Параметр,Ложь,Истина,Ложь,,,Истина,,Ложь,СтрокаТч.Замена,2);                   
   КонецЦикла;               
КонецЦикла;   
AdminПревращаем УПП в ЗУП#14 27.10.15 14:54
У меня не вылетело , а зависло на 70% при удалении данных .
ОбменRedmine - библиотека для интеграции с 1с#22 29.06.15 21:33
(21) lustin,
да они мне были не нужны. с загрузкой файлов тоже не все гладко вышло. в редмайн они грузятся а вот с задачей не связываются. не силен в руби поэтому не стал копать, что там к чему
DevОчистка краткого наименования контрагентов от мусора. Для управляемых форм#0 12.03.15 12:52
Обработка предназначена для чистки наименований контрагентов от мусора (аббревиатур и лишних кавычек). Переделанная для управляемых форм.
MobileDevНе корретное отображение приложения на некоторых устройсвах.#7 20.02.15 12:33
(5) dj_serega, релиз платформы 8.3.5.96 . Android разные версии 4. закономерности с версиями анероида не нашел.
MobileDevНе корретное отображение приложения на некоторых устройсвах.#4 20.02.15 10:27
(2)(3) Скрин Поле покупатель вводится каким то мелким левым шрифтом. и таким же образом отображаются много полей, где ссылки на объекты. Плюс не понятно почему закладки отображает уже, кнопки сверху были квадратные, получились прямоугольники. Вообще такое впечатление везде где есть кнопки, поплыло.
MobileDevНе корретное отображение приложения на некоторых устройсвах.#1 19.02.15 17:49
У меня возникала следующая проблема. Мобильное приложение на части планшетах отображается с таким шрифтом, что ломается весь внешний вид форм. разрешение 1024 * 600 андроид разные версии 4, какой то закономерности когда показывается когда нет не нашел. пробовал менять количество пикселей на дюйм, не помогло.
Может кто подскажет в каком направлении искать решение.