gifts2017

Печать налоговых накладных за период для комплексной для Украины

Опубликовал www2000 www2000 (www2000) в раздел Печать - Пакетная печать

Печать налоговых накладных за период для комплексной для Украины
Оптимизация процесса выписки и печати налоговых накладных.

На больших предприятиях, где за день выписывается довольно таки много налогвых накладных гораздо удобнее построить процесс следующим образом:

1. Выписать за дату налоговые накладные.

2. Распечатать налоговые накладные за день или за несколько дней.

 

Также бывает ситуация, когда до контрагента не дошли за период несколько налоговых накладных, так вот чтобы не искать данные документы и не открывать их по одному и не печатать пошлтучно, можно использовать данную обработку.

 

Без изменений конфигурации данная обработка подходит для Комплексной конфигурации для Украины с включенным учатком Торговля и Склад.

Если необходимо использовать без  указанных ограничений, то необходимо в процедуру ПриОткрытии документа налоговая накладная вставить следующий код:

 

Если ПустоеЗначение(Форма.Параметр)=0 Тогда
Если ТипЗначенияСтр(Форма.Параметр)="Строка" Тогда
Если ВРег(Форма.Параметр)="БЫСТРАЯПЕЧАТЬ" Тогда
Печать(1);
СтатусВозврата(0); 
Возврат;                            
КонецЕсли;
КонецЕсли;
КонецЕсли;         

Скачать файлы

Наименование Файл Версия Размер
Печать налоговых обработка 4
.ert 81,00Kb
22.02.12
4
.ert 81,00Kb Скачать
PrintNNForm.JPG 1
.JPG 23,60Kb
22.02.12
1
.JPG 23,60Kb Скачать
ChooseNN.JPG 1
.JPG 39,04Kb
22.02.12
1
.JPG 39,04Kb Скачать

См. также

Подписаться Добавить вознаграждение

Комментарии

1. Master07 (Master07) 13.03.14 11:06
Прочитал описание даже невижу смисла ет скачивать.......
Для написания сообщения необходимо авторизоваться
Прикрепить файл
Дополнительные параметры ответа