gifts2017

При формировании декларации по налогу на прибыль не заполняются приложения к основным листам декларации

Опубликовал Александр Морозов (Abzkrs) в раздел Печать - Регламентированная отчетность

При формировании декларации по налогу на прибыль не заполняются листы приложения к основным листам декларации

Конфигурация: Бухгалтерия предприятия 2.0.35.5

При автоматическом  заполнении декларации по налогу на прибыль, при периодичности месяц,  не заполняются листы приложений к основным листам декларации, хотя при этом расшифровки к строкам показывает.

Ошибка, как мне кажется,  закралась в процедуру "УстановитьЗначениеПоказателя" в форме "ФормаОтчета2010Кв4"  отчета "РегламентированныйОтчетПрибыль":

Процедура УстановитьЗначениеПоказателя(Форма, ИмяЯчейки, Сумма)
    
        ИмяИтоговойЯчейки = ИмяЯчейки;
        СуммаИтога = Сумма;
        РегламентированнаяОтчетность.роУстановитьЗначениеПоказателя(Форма, ИмяИтоговойЯчейки, СуммаИтога); //Вот этой строки не хватает
    
    Если Не флКвартальноеЗаполнение Тогда
        НайтиИтоговуюЯчеку(ИмяЯчейки, Сумма, ИмяИтоговойЯчейки, СуммаИтога);
    КонецЕсли;

   РегламентированнаяОтчетность.роУстановитьЗначениеПоказателя(Форма, ИмяИтоговойЯчейки, СуммаИтога)

КонецПроцедуры

 

См. также

Подписаться Добавить вознаграждение

Комментарии

0. Александр Морозов (Abzkrs) 27.04.12 15:38
При формировании декларации по налогу на прибыль не заполняются листы приложения к основным листам декларации

Перейти к публикации

1. Сергей Ерин (erins74) 27.04.12 15:38
Декларации по налогу на прибыль за январь, январь-февраль, январь-апрель и т.д.,т.е. все кроме квартальных сдаются в упрощенном виде - без приложений к основным листам. Поэтому они и не заполняются программой.
2. Александр Морозов (Abzkrs) 02.05.12 10:59
3. Алексей Милов (milov.aleksey) 21.05.12 16:44
Лучше так, потому что убираешь условие проверки квартальности отчета:

Процедура УстановитьЗначениеПоказателя(Форма, ИмяЯчейки, Сумма)

ИмяИтоговойЯчейки = ИмяЯчейки;
СуммаИтога = Сумма;
//{21.05.2012 заполнять при месячном и квартальном заполнении!
//Если Не флКвартальноеЗаполнение Тогда
Попытка //обошёл ошибку "Значение не является значением объектного типа (Найти)"
НайтиИтоговуюЯчеку(ИмяЯчейки, Сумма, ИмяИтоговойЯчейки, СуммаИтога);
Исключение
КонецПопытки;
//КонецЕсли;
//}
РегламентированнаяОтчетность.роУстановитьЗначениеПоказателя(Форма, ИмяИтоговойЯчейки, СуммаИтога)

КонецПроцедуры
4. Светлана Владимирова (Vladisa) 18.09.14 09:49
(3) milov.aleksey,
подтверждаю, именно так мы и сделали раньше. у нас есть своя внутренняя отчетность головной организации и ее сдаем помесячно. в ИФНС, конечно, эти доп.листы не сдаем.
Для написания сообщения необходимо авторизоваться
Прикрепить файл
Дополнительные параметры ответа