IE2017

Расчет резервов по неотгулянным отпускам для 1С:ЗИК

Отчеты - Бухгалтерские

Расчет резервов по неотгулянным отпускам для 7.7 ЗИК.

Обработка позволяет произвести расчет резервов по неотгулянным отпускам - уточненка ( Внимание!!! ФОТ за 3 месяца, выбирать в форме!)

Скачать файлы

Наименование Файл Версия Размер
РасчетРезервовПоНеотгуленнымОтпускам.ert
.ert 84,00Kb
16.07.12
67
.ert 84,00Kb 67 Скачать

См. также

Комментарии
1. Александр Лыткин (TrinitronOTV) 30.06.12 08:26 Сейчас в теме
а почему ФОТ за 3 месяца, а не за 12?
denntig; rimma_n; +2 Ответить
2. Валя Гужбина (GVALA) 2 06.07.12 09:01 Сейчас в теме
Да кстати сейчас за три месяца уже не считают, но обработка хорошая, экономит время на расчеты. Спасибо
3. Алина Иванова (ФеяС) 09.07.12 12:45 Сейчас в теме
У меня не работает обработка.Какой релиз нужен
4. iva (iva) 11.07.12 08:11 Сейчас в теме
Судя по коду, никакой релиз не подойдет.
ПриказОприеме.ВыбратьДокументы(НачДата, КонДата<<?>>;
{I:\РасчетРезервовПоНеотгуленнымОтпускам.ert(14)}: Ожидается символ ')'
ПриказОУвольнении.ВыбратьДокументы(НачДата, КонДата)<<?>>
{I:\РасчетРезервовПоНеотгуленнымОтпускам.ert(16)}: Пропущен символ ';'
Если ПриказОприеме.Сотрудник = Спр и ПриказОприеме.ДатаПриема <<?>><> НачДата Тогда
{I:\РасчетРезервовПоНеотгуленнымОтпускам.ert(20)}: Неправильное использование арифметической или строковой операции
<<?>>КонецЦикла
{I:\РасчетРезервовПоНеотгуленнымОтпускам.ert(31)}: Ожидается ключевое слово 'КонецЕсли' ('EndIf')
<<?>>КонецЕсли;
{I:\РасчетРезервовПоНеотгуленнымОтпускам.ert(32)}: Ожидается ключевое слово 'КонецПроцедуры' ('EndProcedure')
КонецЕсли;<<?>>
{I:\РасчетРезервовПоНеотгуленнымОтпускам.ert(32)}: Обнаружено логическое завершение исходного текста модуля
При проверке модуля обнаружены синтаксические ошибки!
5. Елена Люфт (Frosja) 165 16.07.12 08:03 Сейчас в теме
Может я что-то не понимаю, но то что вложено и то что на принтскрине отличается! И это в порядке вещей не отладить код и выложить сырое? Вообще что это???
6. полякова (opolyakova) 8 16.07.12 13:22 Сейчас в теме
Вы наверное что-то поправить пытались, обработка дееспособна, пересохраните обработку, на последнем типовом релизе работает.
7. iva (iva) 20.07.12 09:37 Сейчас в теме
Пересохранил, вроде работает. Непонятно как считается кол-во дней неотгуленного отпуска и соответственно Резерв и Страховые взносы. Кроме того, не вижу среднего заработка за последние 3 месяца, обработка просто складывает доходы и выводит общую сумму, а как же средний?
8. полякова (opolyakova) 8 23.07.12 19:13 Сейчас в теме
1-я колонка - фот за 3 месяца
9. анка (анфиска) 26.10.12 15:29 Сейчас в теме
А на 12 месяцев ФОТ можно поправить? Если, да то как?
Оставьте свое сообщение