Net Messenger for WinXP SP2

Опубликовал Ilya (iDev) в раздел Администрирование - Сервисные утилиты

утилита для отправки сообщений по локальной сети
под WIN XP SP2

Скачать файлы

Наименование Файл Версия Размер
NM
.1185370500 205,05Kb
25.09.09
23
.1185370500 205,05Kb 23 Бесплатно

См. также

Комментарии
1. Ilya (iDev) 17 25.07.07 17:35 Сейчас в теме
сырая, но работает. главное чтобы на машинах, на которые отправляются сообщения была запущена служба сообщений (Messenger)
2. Сhe Burashka (CheBurator) 25.07.07 20:09 Сейчас в теме
Ага.. а ты сможешь отправить сообщение с разделителемстроки...? ;-)
3. Сhe Burashka (CheBurator) 25.07.07 20:09 Сейчас в теме
и, блин, что всегда достает в таких утилитах - МЫШЬЮ НЕОБХОДИМОСТЬ РАБОТАТЬ... особенно если отсылать часто...
4. Ilya (iDev) 17 26.07.07 16:17 Сейчас в теме
Отправить сообщение: Alt + S =).
Разделители строк? там и так есть возможность отправки многострочного текста, если ты об этом... хмм...
5. Сhe Burashka (CheBurator) 26.07.07 23:42 Сейчас в теме
А как отправить многострочный текст - поелись, плиз!
6. Ilya (iDev) 17 27.07.07 11:22 Сейчас в теме
! обновил ЕХЕ-шник. теперь есть возможность отправки многострочного текста!
(Сорри Че, забыл просто...) =)
7. Сhe Burashka (CheBurator) 28.07.07 01:09 Сейчас в теме
Запускаю - вываливается вопрос на запуск службы = говорю да - окно начинает моргать с сообщением попытки старта сервиса.
В описании - укажи команду для ручного запуска службы.
8. Ilya (iDev) 17 30.07.07 09:37 Сейчас в теме
Странно... Ну ладно. Зайди в панель управления, администрирование, службы. Там найди "Служба сообщений" (или Messenger), если она отключена, то включи, поставь режим запуска авто, и запусти её.
9. Сhe Burashka (CheBurator) 30.07.07 11:52 Сейчас в теме
Хм.. у меня неактивны кнопка запуска...
на закладке "зависимости"
- PnP
- Интерфейс NetBios
- Рабочая станция
- Удаленный вызов процедур (RPC)
...позапускал, все что мог ;-) в службах - эффекта ноль...

10. Ilya (iDev) 17 30.07.07 16:06 Сейчас в теме
так. зайди еще раз в эту службу и посмотри какой там стоит "Тип запуска".
Если стоит "Отключено" то выбери тип запуска "Авто". Нажми применить. Закрой и снова открой окно службы. Потом нажми "Пуск"
11. Геннадий (gin256) 06.09.07 11:36 Сейчас в теме
12. Maksim (Maxus) 12.10.07 16:39 Сейчас в теме
Подвисает на этапе Сканирование сети 108... чо это?