gifts2017

Комиссионный магазин с ремонтным центром

Опубликовал Сергей (seermak) в раздел Отраслевые решения - Услуги и сервис

Программа предназначена для работы комиссионного магазина с ремонтным центром. Заточена под прием, торговлю и ремонт б/у компьютерной техники, но может быть использована и в других сферах комиссионной торговли.

==Не забывайте поддерживать автора - лучше материально. номер кошелька в профайле==

Скачать файлы

Наименование Файл Версия Размер
KM.rar 542
.1217402544 545,08Kb
25.09.09
542
.1217402544 545,08Kb Скачать

См. также

Подписаться Добавить вознаграждение

Комментарии

1. nikko 10.03.09 15:11
Спасибка. Итеерсно сравнить с программой телемастер
2. Victor Rudn (master-vic) 10.04.09 18:40
3. nikko 12.05.09 12:11
Спасибка. Работал с прогой телемастер. Интересно срравнить.
4. Сергей Градобоев (sga-55) 26.02.10 14:13
5. Danko777 14.03.10 13:58
Не могу добавить улицу при добавлении контрагента и в справочник "Улицы" тоже не добавляется. Конфигурация заблокирована.
6. Сергей (seermak) 15.03.10 03:43
(5) операции - справочник... - улицы - левая кнопка на панели формы
7. Danko777 16.03.10 14:24
Согласен, так улицы добавляются, но (просто интересно) есть возможность, что бы справочник улицы пополнялся при заполнении графы "Улица" в карточке добавляемого контрагента. Иначе выходит, что сначала надо забить все улицы города в справочник "Улицы", а только потом их можно выбрать из списка...
8. Сергей (seermak) 16.03.10 15:14
(7) да, было так задумано - занести сначала все улицы - а пользователь будет выбирать потом - у нас дома каждый день новые улицы не закладывают :)
9. Danko777 19.03.10 19:39
Пару дней потанцевал с бубном, но сумел-таки по-своему переделать ))). Теперь улицы по мере заполнения добавляются. Я с "1С-кой" только сейчас знакомиться начал.. Но все равно спасибо, основа как раз, то что надо.
Я еще кое-что пока не понял в 1С вообще. Мне надо заключать договора с комитентами, они практически однотипные, но текста целая страница. Можно ли как-то автоматизировать этот процесс?. Т. е. договора нумеруются, дата подставляется, комиссионный товар сразу добавляется в договор и в номенклатуру, контрагенты - в свой справочник....
10. Сергей (seermak) 19.03.10 21:36
(9) Не думал, что буду учебным пособием :) Посмотрите внимательно - товар можно сразу добавить из договора в номенклатуру,новый контрагент тоже автоматом добавляется в справочник :) Все уже реализовано - разбирайтесь
Danko777; +1 Ответить
11. Danko777 20.03.10 11:04
12. Андрей Верещагин (ML27) 26.10.11 17:26
Мне понравилось. Хотя дорабатывать под себя надо. Спасибо!
13. Dmitrii Yeremeev (kykysk) 20.11.11 15:07
качал файл а он битый.в чем может быть дело???
14. Александр Гайдуков (shahtersk) 03.01.12 17:55
Добрый день, скачал программу для комиссионного магазина, вроде установил..
Появилась одна папка, КАТАЛОГ ПОСТАВЩИКА) а в ней 3 файла. а где сама программа, ничего нет (
16. Сергей (seermak) 03.01.12 20:21
(14)теперь создайте новую базу и выберите при создании эту конфигурацию (или почитайте подробно в ЖКК о создании баз)
17. Николай Пархоменко (Klondaik) 25.02.12 22:44
Спасибо за конфу, хотелось бы ее еще в 8.2 перевести. Хотя и так нормально:)
18. Иван Булхов (Touh_Of_soul)) 19.04.14 09:31
Скачал, установил шаблон, создал через него базу, запустил в режиме конфигуратор, создал пользователя, запускаю базу и ошибка!!! Как решить эту ошибку или верните мне обратно 1$m
http://yadi.sk/d/JJCzCfOwMktkf
Прикрепленные файлы:
19. Сергей (seermak) 19.04.14 18:49
(18)Установите остановку по ошибке и после остановки заремьте ошибочную строку
20. Иван Булхов (Touh_Of_soul)) 21.04.14 10:34
(19) seermak, разве это не косяк в шаблоне? Открыл тот модуль там пусто.. Прошу исправьте эту ошибку и дайте мне нормальный шаблон или верните мне 1$m..
Прикрепленные файлы:
21. Сергей (seermak) 21.04.14 12:28
(20) скачало 530 человек....Может дело не в архиве?... Специально для танкистов чистая конфа
Прикрепленные файлы:
КМ.cf
22. Иван Булхов (Touh_Of_soul)) 21.04.14 14:19
(21) seermak, Конечно, странно, но предполагаю это из-за привязки к монитору исходя из этого
Процедура ПередНачаломРаботыСистемы(Отказ)
ДлинаЭкрана      = ВосстановитьЗначение("ДлинаЭкрана");
ШиринаЭкрана     = ВосстановитьЗначение("ШиринаЭкрана");
РазрешениеЭкрана = ВосстановитьЗначение("РазрешениеЭкрана");
   Если РазрешениеЭкрана  = Неопределено Тогда
   objIE         = Новый COMОбъект("InternetExplorer.Application");
   objIE.Visible = 0; 
	  objIE.Navigate("about:blank"); 
      Пока objIE.readyState < 4 Цикл 
      КонецЦикла;
   oScreen      = objIE.document.parentWindow.screen;
//   ДлинаЭкрана  = oScreen.width/2;
 //  ШиринаЭкрана = oScreen.height/2; 
   objIE.Quit();
   objIE = Неопределено;	
	  РазрешениеЭкрана  = Истина;
      СохранитьЗначение("ДлинаЭкрана",ДлинаЭкрана);
	  СохранитьЗначение("ШиринаЭкрана",ШиринаЭкрана);
	  СохранитьЗначение("РазрешениеЭкрана",РазрешениеЭкрана);                 
	  КонецЕсли;
КонецПроцедуры
...Показать Скрыть

Пришлось после того как загрузил конфигурацию из вашего файла их за комментировать.. Иначе ругался.. А в шаблоне, что я скачал скрыто это.. Спасибо, за помощь..
Для написания сообщения необходимо авторизоваться
Прикрепить файл
Дополнительные параметры ответа