gifts2017

Оборотная ведомость по передаче данных в ПФР для ЗиК 77

Опубликовал Анатолий Быков (awbyk) в раздел Отчеты - Налоговые

Отчет, встроенный в стандартную обработку подготовки данных для ПФР, показывает по каждому сотруднику из всех сформированных пачек его задолженность на начало выбранного отчетного периода по страховым взносам, начисленные и уплаченные взносы выбранного периода и задолженность на конец выбранного отчетного периода.

Обработку можно использовать, как внешнюю или заменить ею отчет в конфигурации "ПодготовкаСведенийДляПФР2010"

Разработано для конфигурации ЗиК, начиная с редакции 338.

Скачать файлы

Наименование Файл Версия Размер
Обработка "Оборотная ведомость по передаче данных в ПФР" 30
.ert 506,50Kb
27.09.13
30
.ert 338 506,50Kb Скачать

См. также

Подписаться Добавить вознаграждение

Комментарии

1. rimma_n (rimma_n) 01.10.13 10:47
Полезный отчет. Думаю, что не надо было его вставлять в стандартную обработку, а просто выделить в отдельный внешний отчет с возможностью отбора сотрудников для анализа взносов.
2. Анатолий Быков (awbyk) 02.10.13 11:21
Отчет встроен в стандартную обработку, поскольку оперативно отображает текущее состояние информации в комплекте подготовленных пачек с учетом ручных изменений, возможно еще не сохраненных, выполненных с помощью этой обработки. Основное назначение отчета - дать возможность проанализировать и оказать помощь в перераспределении ВСЕЙ суммы перечисленных страховых взносов, поэтому делать какие либо отборы сотрудников для данного отчета - бесполезно.
Возможно имеет смысл отдельно выделить информацию по уволенным сотрудникам с не списанными страховыми взносами и сотрудникам с пересписанием страховых взносов.

















3. Галина Злобина (gala2009) 07.10.13 18:41
интересно, этот отчет собирает данные по начислениям и уплате по загруженным пачкам по данным переданным в пфр? если так то цены ему нет, можно наконец увидеть сальдо по уплате вносов в разрезе сотрудников
4. Галина Злобина (gala2009) 07.10.13 18:45
тогда как в 8 увидим остатки
5. Анатолий Быков (awbyk) 07.10.13 20:26
(3)Да, это так. Информация для начального сальдо подбирается по документам "Данные, переданные в ПФР".
Оценить обработку достаточно плюсиком.
(4)Что-то похожее для 8: http://infostart.ru/public/202135/
6. Viktor (kurvik) 11.10.13 22:12
Очень полезный отчет.Надеюсь, что сальдо по сотруднику он считает с учетом корректировочных пачек, переданных в ПФР и отражает те сведения, которые были переданы и приняты в ПФР реально.Сейчас Бухгалтера не видят истинной картины по сотруднику, а данный отчет поможет бухгалтерам действительно получать все сведения по сотруднику.Много было вопросов по этому поводу, особенно по уволенным.Молодец.Будем смотреть на практике.Однозначно плюсую.
7. элла иванова (2011b11) 14.10.13 09:46
Спасибо автору за обработку. Умница, главное вовремя и надеюсь, что мы быстро сдадим отчетность в наш пенсионный фонд, у нас текучка, наши инспектора разные и требования у них разные, кто помогает исправлять, а кто не хочет этого делать, вот и приходится по два, три раза бегать в пенсионный фонд для сдачи отчетности. Ещё раз большое спасибо автору за облегчение работы простых бухгалтеров!
8. alex zav (dekart58) 16.10.13 16:08
Если в модуле формы после строки 12558 вставить такой кусочек кода (см. ниже) - эта полезная штука будет работать и для пачек предыдущих периодов.

Для а=1 По Пачки.КоличествоСтрок() Цикл
Пачки.ПолучитьСтрокуПоНомеру(а);
Если ((СокрЛП(Пачки.Форма)="СЗВ-6-2") или (СокрЛП(Пачки.Форма)="СЗВ-6-1")) Тогда
Сообщить(" "+Пачки.Номер+" "+Пачки.Форма+" "+Пачки.КатегорияЗЛ);
ТабСоставПачки = Пачки.СоставПачки;
ТабСоставПачки.ВыбратьСтроки();
Пока ТабСоставПачки.ПолучитьСтроку()=1 Цикл
ТабОборот.НоваяСтрока();
ТабОборот.Сотрудник = ТабСоставПачки.Сотрудник;
ТабОборот.ИсчисленоСтраховаяТек =ТабСоставПачки.ИсчисленоСтраховая;
ТабОборот.УплаченоСтраховаяТек =ТабСоставПачки.УплаченоСтраховая ;
ТабОборот.ИсчисленоНакопительнаяТек =ТабСоставПачки.ИсчисленоНакопительная ;
ТабОборот.УплаченоНакопительнаяТек =ТабСоставПачки.УплаченоНакопительная ;
КонецЦикла;
КонецЕсли;
КонецЦикла;
Прикрепленные файлы:
Для написания сообщения необходимо авторизоваться
Прикрепить файл
Дополнительные параметры ответа