gifts2017

Отчет по реализациям определенного контрагента

Опубликовал Sergiu (sergiu2004) в раздел Отчеты - Управленческие

Не судите строго. Это мое первое произведение. Пользуйтесь с умом...

Данная обработка была сделана для вывода списка документов и товаров по каждому документу для определенного контрагента или группы контрагентов.

Скачать файлы

Наименование Файл Версия Размер
Реализация_определенного_контрагента.ert 84
.1245487590 38,50Kb
25.09.09
84
.1245487590 38,50Kb Бесплатно

См. также

Подписаться Добавить вознаграждение

Комментарии

1. Сергей (Che) Коцюра (CheBurator) 21.06.09 13:58
давайте посмотрим на это дело так: данная реализация является вырожденным случаем для N контрагентов. Одного - я выведу, а если, например, надо для нескольких..? - обломс! хотя, например, тривиальный МФ позволил бы решить задачу и klkz нескольких, и для одного...
2. Сергей (Che) Коцюра (CheBurator) 21.06.09 14:01
+ наличие
КонецЦикла;
КонецЕсли;
КонецЕсли;
КонецЕсли;
КонецЕсли;
КонецЕсли;
КонецЕсли;
КонецЦикла;
КонецПроцедуры
.
наводит на мысль о том, что как-то что-то замудрено... ;-)
3. Boxa (Boxa) 24.06.09 15:45
Сказано, что первая (2)
sergiu2004; +1 Ответить 1
4. Sergiu (sergiu2004) 27.06.09 11:09
5. agovitch agovitch (agovitch) 04.11.09 02:58
ТЗ.Контрагент = Строка(док.Контрагент) + " ( " + Строка(док.Магазин) + " )";
{C:\REALIZACIJA_OPREDELENNOGO_KONTRAGENTA.ERT(35)}: Поле агрегатного объекта не обнаружено (Магазин)
6. Владимир Головкин (erasar) 09.11.09 23:07
Аналогично (5):
ТЗ.Контрагент = Строка(док.Контрагент) + " ( " + Строка(док.Магазин) + " )";
{H:\1С\ВНЕШНИЕ ОТЧЕТЫ ИЗ ИНЕТА\REALIZACIJA_OPREDELENNOGO_KONTRAGENTA.ERT(99)}: Поле агрегатного объекта не обнаружено (Магазин)
Для написания сообщения необходимо авторизоваться
Прикрепить файл
Дополнительные параметры ответа