gifts2017

Личная карточка денежного довольствия (военнослужащих)

Опубликовал Роман (ROMKA) в раздел Отчеты - Анализ учета

Отчет предназначен для отображения информации о начислениях, кадровых изменений военнослужащих.

Отчет предназначен для отображения информации о начислениях, кадровых изменений военнослужащих. Просьба помочь с циклом со строки 580 по 674. Спасибо.

Скачать файлы

Наименование Файл Версия Размер
- 55
.1252481673 90,50Kb
25.09.09
55
.1252481673 90,50Kb Скачать

См. также

Подписаться Добавить вознаграждение
Комментарии
1. Александр Рытов (Арчибальд) 09.09.09 12:04
2. Александр Рытов (Арчибальд) 09.09.09 12:58
Во внутренних циклах вместо
Если
...
ИначеЕсли
...
...
КонецЕсли нужно закрывать каждую альтернативу:

Если
...
КонецЕсли;
Если
...
КонецЕсли.

Там условия не взаимоискючающие...