Внешняя форма "Личная карточка сотрудника" для Бух. 7.7

Опубликовал Дониэла Иванова (Доня) в раздел Печать - Универсальные печатные формы

Внешняя печатная форма "Личная карточка сотрудника" Форма Т-2 для конфигурации 1С Бухгалтерия 7.7

Внешняя печатная форма "Личная карточка сотрудника" Форма Т-2 для конфигурации 1С Бухгалтерия 7.7

Открывается через Меню/Открыть/Файл

В карточке автоматически заносятся Основные данные сотрудника, которые отражены в Справочники/Сотрудники

Остальное можно занести вручную.

Скачать файлы

Наименование Файл Версия Размер
ЛичнаяКарточкаСотрудникаБух.7.7
.ert 227,50Kb
07.12.09
465
.ert 227,50Kb 465 Бесплатно

См. также

Добавить вознаграждение
Комментарии
1. Эдуард (samadurov) 102 06.12.09 19:13 Сейчас в теме
Предлагаю:
1) адр1=сокрЛП(Константа.АдресОрганизации); изменить на
адр1=сокрЛП(глПредставлениеАдреса(Константа.АдресОрганизации));
2) адр11=сокрЛП(сотр.АдресПрописка); изменить на
адр11=сокрЛП(глПредставлениеАдреса(сотр.АдресПрописка));
А за работу + :D
2. Эдуард (samadurov) 102 06.12.09 19:23 Сейчас в теме
И еще:
1) Оклад=сокрЛП(Сотр.Оклад); изменить на Оклад=сокрЛП(Сотр.Оклад.Получить(ДатаДоговора));
2) можно также добавить строку в процедуру ПриВыборе()
Подразделение = Сотр.Подразделение.Получить(ДатаДоговора);
3. kalitwa kalitwa (kalitwa) 11 07.12.09 09:21 Сейчас в теме
Спасибо, разрабока хорошая, плюс несомненно. Вот вопрос автору, может еще и табель для 1С Бухгалтерский учет 4,5 придумаете. Было бы просто замечтательно :-)
4. Дониэла Иванова (Доня) 263 07.12.09 10:11 Сейчас в теме
(3) Такой табель для Бух7.7 уже есть, ссылку автора не нашла, но файл прикрепить могу
Прикрепленные файлы:
ТабельБух.ert
5. Дониэла Иванова (Доня) 263 07.12.09 10:22 Сейчас в теме
(2) Спасибо за подсказку, файл отредактировала.
6. Эдуард (samadurov) 102 07.12.09 11:19 Сейчас в теме
(5) Всегда к Вашим услугам :D

Еще предлагаю, для даты начала работы сотрудника, если существует документ "Приказ о приеме на работу", в процедуру ПриВыборе() добавить следующее:

Периодический = СоздатьОбъект("Периодический");
ДокПОПР = СоздатьОбъект("Документ.ПриказОПриемеНаРаботу");
Периодический.ИспользоватьОбъект("", Сотр.ТекущийЭлемент());
Периодический.ОбратныйПорядок(1);
Периодический.ВыбратьЗначения(, ДатаДоговора);
Пока Периодический.ПолучитьЗначение() = 1 Цикл
Если Периодический.ТекущийДокумент().Вид() = "ПриказОПриемеНаРаботу" Тогда
ДокументЗначения = Периодический.ТекущийДокумент();
ДатаЗначения = ДокументЗначения.ДатаДок;
НомерЗначения = ДокументЗначения.НомерДок;
КонецЕсли;
КонецЦикла;
Если ДокПОПР.ВыбратьПоНомеру(НомерЗначения,ДатаЗначения) = 1 Тогда
ДатаНачалаРаботы = ДокПОПР.ДатаПриказа;
КонецЕсли;


7. kalitwa kalitwa (kalitwa) 11 07.12.09 16:15 Сейчас в теме
8. александр (whtblck) 97 09.12.09 09:03 Сейчас в теме
спасибо, сам только собрался делать...
9. Надя Бабич (Nadin_Fiesta) 09.12.09 12:17 Сейчас в теме
Однозначно +, давно искала такую.
10. AlMir (AlMir) 09.12.09 18:27 Сейчас в теме
11. radomicheva 09.12.09 23:34 Сейчас в теме
Нужная вещь. А то раньше в ручную заполняла
12. Igоr Sаulеviсh (gutentag) 249 22.12.09 00:09 Сейчас в теме
Может кому пригодится: адаптированная форма для УСН-77 (смотрите файл под этим сообщением)
Прикрепленные файлы:
ЛичнаяКарточка-УСН.ert
13. Дониэла Иванова (Доня) 263 22.12.09 13:15 Сейчас в теме
(12) Молодец!
Мне пригодилась, спасибо! :{}
14. Виктор Иванько (krsk) 29.01.10 13:13 Сейчас в теме
Очень пригодилась Ваша форма при массовом приеме сотрудников в начале года:)
Немного доработанная и дополненная трудовым договором (основа трудового договора тоже взята с этого сайта, не помню кем написана) в прикрепленных файлах. Файл ТрудовойДоговор.dot должен находится в ExtForms.
Прикрепленные файлы:
ЛичнаяКарточка.ert
ТрудовойДоговор.dot
15. 4103 (Soikalv) 15.07.12 19:13 Сейчас в теме
Все работает. Хотя, лучше все-таки кадровый учет вести в зарплатной программе.
16. Alex Severchukov (severchukov) 44 27.11.12 10:36 Сейчас в теме
(12) gutentag,

Большое спасибо, для УСН-ки личная карточка очень кстати.
17. Оксана Рыльская (LOM2006) 11.11.14 07:55 Сейчас в теме
18. Андрей (aron777-76) 24.09.15 15:05 Сейчас в теме
Трудовой договор не открывается. В примечании сказано как открыть. А где это искать не понятно
19. Дониэла Иванова (Доня) 263 24.09.15 15:49 Сейчас в теме
14. krsk здесь писал: (Смотри пункт 14 этих комментарий)
.... Немного доработанная и дополненная трудовым договором (основа трудового договора тоже взята с этого сайта, не помню кем написана) в прикрепленных файлах. Файл ТрудовойДоговор.dot должен находится в ExtForms.

Прикрепленные файлы:
ЛичнаяКарточка.ert
ТрудовойДоговор.dot


Так вот: качайте из Прикрепленных файлов: (пункт 14)
1) Личную карточку скачиваете в папку ExtForms и открываете в 1С как внешний отчет
2) ТрудовойДоговор.dot - (это шаблон) - скачиваете в эту же папку ExtForms.

И тогда, открыв в 1С внешний отчет "ЛичнаяКарточка.ert" и заполнив необходимые данные, при нажатии на кнопку "Трудовой Договор" откроется в Ворде договор с заполненными данными.

так подробно пишу, потому-что ТрудовойДоговор.dot надо скачать именно в пункте 14 данных комментарий.