gifts2017

Расчетная ведомость с налогами, свод начислений с налогами (с 2010г.)

Опубликовал Андрей Гайченко (and1605) в раздел Обработки - Обработка документов

Разработка не моя... Переработана с учетом введения страховых взносов для ЗиК 7.7. Для комплексной 7.7 не работала вообще... Исправил ошибки. Сейчас все в норме..

Скачать файлы

Наименование Файл Версия Размер
Расчетная ведомость с налогами с 2010г. 379
.ert 238,50Kb
11.02.10
379
.ert 238,50Kb Бесплатно
Свод за период с налогами с 2010г. 394
.ert 352,00Kb
05.02.10
394
.ert 352,00Kb Бесплатно
Свод за период с налогами с 2010г.(для комплексной 7.7) 80
.ert 389,00Kb
05.02.10
80
.ert 389,00Kb Бесплатно
Расчетная ведомость с налогами с 2010г.(для комплексной 7.7) 767
.ert 292,00Kb
11.02.10
767
.ert 292,00Kb Бесплатно

См. также

Подписаться Добавить вознаграждение
Комментарии
1. oleg oleg (legioner) 04.02.10 03:27
2. Дэн (бухгалтер) 04.02.10 06:53
Спасибо, очень к стати , пользовался предыдущей версией
3. Сергей Кучеров (СергейКа) 04.02.10 10:42
По скрину видно что 7.7. Сложно было указать для какой платформы/конфигурации?
4. Оксана Нишанбаева (klimat_oksana) 04.02.10 14:05
5. Андрей Гайченко (and1605) 04.02.10 14:15
(4) Какие базы имеются ввиду?
6. Оксана Нишанбаева (klimat_oksana) 04.02.10 14:19
(5) базы с которых начисляются все налоги "по людям"
7. Андрей Гайченко (and1605) 04.02.10 14:27
(6) Видимо разговор о расчетной ведомости...да пока нет...буду дорабатывать..
8. Оксана Нишанбаева (klimat_oksana) 04.02.10 14:30
(7) буду благодарна и не я одна... :)
9. Irina Kolomoytseva (krin4ik) 04.02.10 18:08
Спасибо огромное, в такой расчетной ведомости до 2010 г. были ещё суммы НС и ПЗ, а сейчас нет :cry: .....
10. Андрей Гайченко (and1605) 04.02.10 21:53
(9) Проверял на ЗиКе ... все суммы на месте и НС тоже ... у Вас какая конфа?
11. Андрей Гайченко (and1605) 04.02.10 22:00
(9) Проверю еще раз... не вопрос... :)

12. Андрей Гайченко (and1605) 04.02.10 22:00
(9) Проверю еще раз... не вопрос... :)
13. Андрей Гайченко (and1605) 05.02.10 01:20
В публикацию добавлены отчеты для комплексной 7.7.. Со временем объединю ЗиК и Комплекс в один отчет..
14. JLaikova (JLaikova) 05.02.10 08:42
РАсчетная ведемость просто плюс и огромный, еще базу б для расчета стрховых добавить и цены не будет отчету)
Свод некоторые виды расчетов минусует как не облагаемые страховыми взносами, хотя в справочнике указано, что облагается в полном объеме или частично, во всяком случае у меня 2 вида расчетов вылезли в минус..
За работу плюс, однозначно)
15. Андрей Гайченко (and1605) 05.02.10 11:59
(14) Базу добавлю чуть позже.. хотелось бы знать какие расчеты вылезли в минус в своде..за оценку спасибо..!!
16. Irina Kolomoytseva (krin4ik) 05.02.10 13:21
(10) Конф. Зарплата+Кадры, ред. 2.3. Нет сумм НС и ПЗ в расчетной ведомости, а в Регистре учета начисления налогов есть.
17. JLaikova (JLaikova) 05.02.10 13:35
(15) с минусом ОТпуск дополнительный(полностью облается), Компенсация автотранспорта(полностью облагается), Компенсация авотранспорта свыше норм(полностью облагается), Материальная помощь к отпуску (частично облагается).. Если доработаете, буду рада новой версии отчета)))
18. Андрей Гайченко (and1605) 05.02.10 14:21
19. Андрей Гайченко (and1605) 05.02.10 14:22
20. Александр (AlexLed) 05.02.10 19:24
Отчет отличный. Но для работы в организациях на спец.режимах, в строках 976 и 978 надо вставить след -
иначеЕсли ((Запрос1.Расчет=ВидРасчета.ПФРНакопительнаяЧастьс2010) или (Запрос1.Расчет=ВидРасчета.ПФРНакопительнаяЧастьЕНВД)) Тогда
21. Злата (Злата) 07.02.10 20:37
Какой ты молодец Спасибо
22. Андрей Гайченко (and1605) 08.02.10 01:28
(17) Странно.. сегодня проверил на ЗиКе дополнительный отпуск ..он на месте.. может что-то с настройками?
23. Андрей Гайченко (and1605) 08.02.10 01:32
(20) Возможно..но мне кажется будет правильнее вывести ЕНВД отдельной строкой...я подумаю..спасибо!!
24. klaus (klad1970@mail.ru) 08.02.10 02:13
В комплексной при формировании ведомости вылетает ошибка:
Если ПустоеЗначение(Константа.Фирма.ЮрЛицо)=0 Тогда
{C:\_DISTR\_1С\_ДОРАБОТКИ\ЗИК\РАСЧЕТНВЕДОМОСТЬСНАЛОГАМИКОМПЛС20­10.ERT(614)}: Поле агрегатного объекта не обнаружено (Фирма)

Чего не хватает?
25. Андрей Гайченко (and1605) 08.02.10 03:44
(24) Скачайте новую версию..
26. Андрей Гайченко (and1605) 08.02.10 03:46
Публикация изменена.. В расчетную ведомость добавлена база для расчета страховых взносов и колонка ФСС НС..
27. Андрей Гайченко (and1605) 08.02.10 03:47
28. Оксана Нишанбаева (klimat_oksana) 08.02.10 06:58
СТАРАЯ ВЕРСИЯ РАБОТАЛА, НО БЫЛА НЕПОЛНОЙ, А НОВАЯ ВЕРСИЯ ВОТ ЧТО ВЫДАЕТ:
Если Запрос.Выполнить(ТекстЗапроса)=0 Тогда
{C:\DOCUMENTS AND SETTINGS\OKSANA\МОИ ДОКУМЕНТЫ\SOFT ДЛЯ 1С\2ЗИК\РАСЧЕТНВЕДОМОСТЬСНАЛОГАМИС2010КОМПЛ.ERT(527)}: ФизЛицо = ЖурналРасчетов.Зарплата.Объект. <<?>> ФизЛицо;
Запрос[4] : Неверно заданный путь 'ФизЛицо'
Если Запрос.Выполнить(ТекстЗапроса)=0 Тогда
{C:\DOCUMENTS AND SETTINGS\OKSANA\МОИ ДОКУМЕНТЫ\SOFT ДЛЯ 1С\2ЗИК\РАСЧЕТНВЕДОМОСТЬСНАЛОГАМИС2010КОМПЛ.ERT(527)}: Группировка ФизЛицо <<?>> без групп;
Запрос[26] : Переменная 'ФизЛицо' не опеределена
Если Запрос.Выполнить(ТекстЗапроса)=0 Тогда
{C:\DOCUMENTS AND SETTINGS\OKSANA\МОИ ДОКУМЕНТЫ\SOFT ДЛЯ 1С\2ЗИК\РАСЧЕТНВЕДОМОСТЬСНАЛОГАМИС2010КОМПЛ.ERT(527)}: Условие((Результат<>0)или(ДниВЖурнале<>0) <<?>> );
Запрос[28] : Ошибка в условии
Если Запрос.Выполнить(ТекстЗапроса)=0 Тогда
{C:\DOCUMENTS AND SETTINGS\OKSANA\МОИ ДОКУМЕНТЫ\SOFT ДЛЯ 1С\2ЗИК\РАСЧЕТНВЕДОМОСТЬСНАЛОГАМИС2010КОМПЛ.ERT(527)}: Условие(Сотрудник в СписокФизЛиц <<?>> );
Запрос[29] : Ошибка в условии
29. Галина Злобина (gala2009) 08.02.10 07:01
Молодец, что облагаемую базу добавил, надо только ее ограничить до 415000 по тем людям, у кого больше 415000, у нас таких в январе трое, взносы ведь по ним правильные выходят, 20% ПФ =83000, а база вышла 664657.55
30. JLaikova (JLaikova) 08.02.10 08:04
(22) да вроде все нормально с настройками стоит - Облагаетсяв полном размере, до 2009 не облагался..

Скачала новую версию Расчетная ведомость, только база налогооблагаемая считает неверно, у меня берет в состав базы мат помощь к отпуску в полном объеме, хотя должна входить за минусом 4000 (((
31. Андрей Гайченко (and1605) 08.02.10 13:22
32. Андрей Гайченко (and1605) 08.02.10 13:34
(28) Дело в том что Вы пытаетесь запустить в ЗиКе отчет для комплексной ... скачайте другой отчет..
33. Оксана Нишанбаева (klimat_oksana) 08.02.10 13:39
34. Irina Kolomoytseva (krin4ik) 09.02.10 10:01
35. lebelena (lebelena) 09.02.10 12:04
В комплексной работает, +1.
А вот в Зарплате те же ошибки -
Если Запрос.Выполнить(ТекстЗапроса)=0 Тогда
{C:\DOCUMENTS AND SETTINGS\OKSANA\МОИ ДОКУМЕНТЫ\SOFT ДЛЯ 1С\2ЗИК\РАСЧЕТНВЕДОМОСТЬСНАЛОГАМИС2010КОМПЛ.ERT(527)}: ФизЛицо = ЖурналРасчетов.Зарплата.Объект. <<?>> ФизЛицо;
Запрос[4] : Неверно заданный путь 'ФизЛицо'
Если Запрос.Выполнить(ТекстЗапроса)=0 Тогда
{C:\DOCUMENTS AND SETTINGS\OKSANA\МОИ ДОКУМЕНТЫ\SOFT ДЛЯ 1С\2ЗИК\РАСЧЕТНВЕДОМОСТЬСНАЛОГАМИС2010КОМПЛ.ERT(527)}: Группировка ФизЛицо <<?>> без групп;
Запрос[26] : Переменная 'ФизЛицо' не опеределена
Если Запрос.Выполнить(ТекстЗапроса)=0 Тогда
{C:\DOCUMENTS AND SETTINGS\OKSANA\МОИ ДОКУМЕНТЫ\SOFT ДЛЯ 1С\2ЗИК\РАСЧЕТНВЕДОМОСТЬСНАЛОГАМИС2010КОМПЛ.ERT(527)}: Условие((Результат<>0)или(ДниВЖурнале<>0) <<?>> );
Запрос[28] : Ошибка в условии
Если Запрос.Выполнить(ТекстЗапроса)=0 Тогда
{C:\DOCUMENTS AND SETTINGS\OKSANA\МОИ ДОКУМЕНТЫ\SOFT ДЛЯ 1С\2ЗИК\РАСЧЕТНВЕДОМОСТЬСНАЛОГАМИС2010КОМПЛ.ERT(527)}: Условие(Сотрудник в СписокФизЛиц <<?>> );
Запрос[29] : Ошибка в условии
36. Андрей Гайченко (and1605) 09.02.10 12:10
(35) Для зарплаты другой отчет скачайте и пользуйтесь
37. DenVik (wd2000) 09.02.10 17:05
В "СводЗаПериодсНалогамис2010.ert" - налоговые базы ЕСН.
38. valent (valent) 09.02.10 18:16
Бухам очень понравилось. А можно добавить колонку с базой для рассчета ФСС_НС?
39. Olga Tsim (Olga_Ts) 09.02.10 20:27
Очень симпатичный, а, главное, актуальный отчет :!: Смотрела на ЗПЛ
Немного не правильно формируется база ФСС_НС:
----------------------------
//разделим ФЗП и ПР
//Если (глВходитВБазу(Расчет,ВидРасчета.ПФР) = 1)и(Запрос.ЕНВД = 0) Тогда

Если (Расчет.ВходитВГруппу(ГруппаРасчетов.ОблагаетсяСтраховымиВзносами)=1) и (Запрос.ЕНВД = 0) Тогда
---------------------------
Но это работает действительно с 2010 года. Немножко почистить форму, модуль - и вполне тиражный полезный отчет. Бухгалтера 100 раз Вам спасибо скажут :)
40. Андрей Гайченко (and1605) 10.02.10 00:31
(37) Думал об этом...доработаю..
41. Андрей Гайченко (and1605) 10.02.10 00:32
42. Андрей Гайченко (and1605) 10.02.10 00:33
(39) Абсолютно верно..просто не успел поправить...
43. Ирина Рябцева (rr-irina) 10.02.10 18:57
(36) не подскажите где можно скачать?
44. Андрей Гайченко (and1605) 10.02.10 22:32
(43) в этой же публикации..она содержит 4 файла - 2 для ЗиК 7.7 и 2 для комплекс 7.7
45. Андрей Гайченко (and1605) 11.02.10 04:45
ПУБЛИКАЦИЯ ИЗМЕНЕНА!!!!!
В расчетную ведомость добавлен предел базы страховых выплат и база для расчета ФСС_НС
JLaikova; +1 Ответить
46. Андрей Гайченко (and1605) 11.02.10 04:47
(29) внесены изменения по пределу базы страховых взносов
47. JLaikova (JLaikova) 11.02.10 10:31
(45-46) ФСС_НС вижу все хор, 415 не могу проверить пока! Что ж с мат помощью делать и пределом в 4 тыс(((
48. Koнст (Koнст) 11.02.10 14:23
(47)

В файле RaschetnVedomostjsNalogamis2010.ert (у меня скачан 11.02 в 13:30)

строки с 1015 по 1018:

ВходитВБазу=Расчет.ВходитВГруппу(ГруппаРасчетов.ОблагаетсяСтраховымиВзносами);
Если ВходитВБазу=1 Тогда
БазаСВ=БазаСВ+Запрос.Сумма;
КонецЕсли;

меняем на:

//{ Конст 11.02
ВходитВБазу=глВходитВБазу(Расчет,ВидРасчета.ПФРНакопительнаяЧастьс2010)+глВходитВБазу(Расчет,ВидРасчета.ПФРСтраховаяЧастьс2010);
Если СписМатПом.НайтиЗначение(Расчет)>0 тогда // работаем с матпомощью
а=0;
Если МатПом.НайтиЗначение(Сотрудник,а,"Сотрудник")>0 Тогда
БазаСВ=БазаСВ+Макс(0,Запрос.Сумма - МатПом.ПолучитьЗначение(а,"Скидка"));
МатПом.УстановитьЗначение(а,"Скидка",Макс(0,МатПом.ПолучитьЗначение(а,"Скидка")-Запрос.Сумма))
КонецЕсли;
ИначеЕсли ВходитВБазу>0 Тогда
БазаСВ=БазаСВ+Запрос.Сумма;
КонецЕсли;
//} Конст 11.02



перед строкой 960:
//Римма

добавляем:

//{ Конст 11.02
ДляМатПом=СоздатьОбъект("СписокЗначений");
МатПом.НоваяКолонка("СуммаСНГ");
МатПом.Выгрузить(ДляМатПом,,,"Сотрудник");
Если НачалоПериода<>НачГода(НачалоПериода) Тогда
Запрос2 = СоздатьОбъект("Запрос");
Дата1=НачГода(НачалоПериода);
Дата2=НачалоПериода-1;
ТекстЗапроса2 =
"//{{ЗАПРОС(Свод)
|Период с Дата1 по Дата2;
|ОсновнойЭлемент = ЖурналРасчетов.Зарплата.Объект.ОсновнойЭлемент;
|Расчет = ЖурналРасчетов.Зарплата.ВидРасч;
|Результат = ЖурналРасчетов.Зарплата.Результат;
|Регистрация = ЖурналРасчетов.Зарплата.ДатаОкончания;
|Функция МатПом = Сумма(Результат) когда (Регистрация<=Дата2);
|Группировка ОсновнойЭлемент упорядочить по ОсновнойЭлемент.Код Без Групп;
|Условие(Расчет в СписМатПом);
|Условие(Результат<>0);
|Условие(Сотрудник в ДляМатПом);
|"//}}ЗАПРОС
;
Если Запрос2.Выполнить(ТекстЗапроса2)=0 Тогда
Возврат
КонецЕсли;
Запрос2.вНачалоВыборки();
Пока Запрос2.Группировка(1)=1 Цикл
МатПом.НоваяСтрока();
МатПом.Сотрудник=Запрос2.ОсновнойЭлемент;
МатПом.СуммаСНГ=Запрос2.МатПом;
КонецЦикла;
КонецЕсли;
МатПом.Свернуть("Сотрудник","Сумма,СуммаСНГ");
СпрВычетов = СоздатьОбъект("Справочник.СтраховыеВзносыСкидкиКДоходам");
Если СпрВычетов.НайтиПоКоду("Матпомощь",0) = 1 Тогда
СкидкаМатпомощь = СпрВычетов.ГодоваяСкидка.Получить(НачалоПериода);
Иначе
СкидкаМатпомощь = 4000;
КонецЕсли;
ТМП=СоздатьОбъект("ТаблицаЗначений");
МатПом.Выгрузить(ТМП);
ТМП.Свернуть("Сотрудник","СуммаСНГ");
ТМП.ВыбратьСтроки();
Пока ТМп.получитьСтроку()=1 Цикл
Если ПустоеЗначение(ТМП.СуммаСНГ)=1 Тогда
ТМп.СуммаСНГ=0;
КонецЕсли;
ТМП.СуммаСНГ=Макс(0,СкидкаМатпомощь-ТМП.СуммаСНГ); // остаток скидок матпомощи на начало периода отчета
КонецЦикла;
МатПом.НоваяКолонка("Скидка","Число",10,2);
МатПом.ВыбратьСтроки();
Пока МатПом.ПолучитьСтроку()=1 Цикл
а=0;
ТМП.НайтиЗначение(МатПом.Сотрудник,а,"Сотрудник");
МатПом.Скидка=Мин(МатПом.Сумма,ТМП.ПолучитьЗначение(а,"СуммаСНГ")); // Скидка по текущему виду расчета за текущий период
ТМП.УстановитьЗначение(а,"СуммаСНГ",Мин(0,ТМП.ПолучитьЗначение(а,"СуммаСНГ")-МатПом.Скидка)); // остаток скидок
КонецЦикла;
МатПом.Свернуть("Сотрудник","Сумма,Скидка");
//} Конст 11.02



перед строкой 881:
ВсегоНачислено=ВсегоНачислено+Запрос.СуммаПоВР;

добавляем:

//{ Конст 11.02
Если СписМатПом.НайтиЗначение(Расчет)>0 Тогда
МатПом.НоваяСтрока();
МатПом.Сотрудник=Сотрудник;
МатПом.Сумма=Запрос.СуммаПоВР;
КонецЕсли;
//} Конст 11.02



после строки 475:
иначе //выбрана обычная расчетная ведомость

добавляем:

//{ Конст 11.02
Запрос = СоздатьОбъект("Запрос");
ТекстЗапроса =
"//{{ЗАПРОС(Сформировать)
|Без итогов;
|МатПом = Справочник.ВидыРасчетов.Расчет;
|ТипДоходаДляСтраховыхВзносов = Справочник.ВидыРасчетов.ТипДоходаДляСтраховыхВзносов;
|Группировка МатПом;
|Условие(ТипДоходаДляСтраховыхВзносов=Перечисление.ТипыДоходовДляСтраховыхВзносов.МатПомощь);
|"//}}ЗАПРОС
;
Если Запрос.Выполнить(ТекстЗапроса) = 0 Тогда
Возврат;
КонецЕсли;
СписокМатПом=СоздатьОбъект("ТаблицаЗначений");
Запрос.Выгрузить(СписокМатПом);
СписМатПом=СоздатьОбъект("СписокЗначений");
СписокМатПом.Выгрузить(СписМатПом);
МатПом=СоздатьОбъект("ТаблицаЗначений"); // таблица для накопления матпомощи
МатПом.НоваяКолонка("Сотрудник","Справочник.Сотрудники");
МатПом.НоваяКолонка("Сумма","Число",10,2);
//} Конст 11.02
JLaikova; and1605; +2 Ответить 3
49. Андрей Гайченко (and1605) 11.02.10 15:06
(48) Хорошо ...спасибо за участие!! ...сегодня посмотрю....
50. JLaikova (JLaikova) 12.02.10 07:39
51. Olga (kis) 12.02.10 10:14
Компенсация отпуска при увольнении облагается страховыми взносами...
По своду получаеися, что нет.(зарплата 7)
52. Koнст (Koнст) 12.02.10 10:43
(51) Справочники - Расчет зарплаты - Виды расчетов - Страховые взносы - Накопительная пенсия - База
Добавить Компенсация отпуска при увольнении в Состав облагаемой базы
53. DenVik (wd2000) 16.02.10 09:51
(40) Надо исправить:
глВходитВБазу(Расчет,ВидРасчета.ПФР) = 1 на
глВходитВБазу(Расчет,ВидРасчета.ПФРНакопительнаяЧастьс2010) = 1
555Valentina; +1 Ответить
54. Юлия Макозеб (YliyaM) 16.02.10 16:30
при попытке использования в ЗиК выдает ошибки ФизЛицо= ЖурналРасчетов.Зарплата.Объект. <<?>> ФизЛицо;
Запрос[4] : Неверно заданный путь 'ФизЛицо'
Группировка ФизЛицо <<?>> без групп;
Запрос[26] : Переменная 'ФизЛицо' не опеределена
Условие((Результат<>0)или(ДниВЖурнале<>0) <<?>> );
Запрос[28] : Ошибка в условии
А в описании идет информация о том, что обработка подходит для ЗиК
55. Юлия Макозеб (YliyaM) 17.02.10 14:34
С ошибкой разобралась, с главной страницы качался только файл для комплексной. Остался один вопрос, нельзя ли вывести информацию о дате рождения сотрудников отдельной строкой/столбцом?
56. Андрей Гайченко (and1605) 17.02.10 14:37
57. Svetlana E (Svetlana_E) 23.02.10 11:08
Еще хорошо бы разделить базы для ФСС и остальных налогов - Договора подряда не облагаются ФСС.
gutentag; +1 Ответить
58. Наталья Максименко (Viola_new) 24.02.10 18:47
почему-то "Расчетная... " выдает ошибку
Сформировать(<<?>>)
Недостаточно фактических параметров

а свод работает, спасибо!
59. Андрей Гайченко (and1605) 25.02.10 16:30
(58) странно..а какая у Вас конфигурация....ЗиК??
60. Наталья Максименко (Viola_new) 25.02.10 17:15
1С 7.7 для SQL 7.70.024
Конфиг. ЗиК ред. 2.3 релиз 293
61. DenVik (wd2000) 26.02.10 16:54
В свод ФЗП попадает матпомощь менее 4000 руб.
62. Андрей Гайченко (and1605) 26.02.10 16:56
(61) да знаю...поправлю..сейчас немного не до того...работы дофига...
63. DenVik (wd2000) 04.03.10 18:00
Еще бы по инвалидам исправить налоговую базу.
И тогда будет ОК!
64. IP43 (IP43) 05.03.10 07:51
65. Koнст (Koнст) 09.03.10 10:42
(48) В феврале вылезла ошибка, нужно заменить в моих изменениях в запросе:

|Условие(Сотрудник в ДляМатПом);

на

|Условие(ОсновнойЭлемент в ДляМатПом);

и заодно поменять условие

Если НачалоПериода<>НачГода(НачалоПериода) Тогда

на

Если (НачалоПериода<>НачГода(НачалоПериода))И(ДляМатПом.РазмерСписка()>0) Тогда
66. Айрат (Craig) 25.03.10 16:12
Хороший отчет РасчетнВедомостьсНалогамис2010.ert плюсую, только как его родитель у него есть один не хороший минус. Вылезают в отчет все сотрудники, что есть не ГУд для предприятий с большой текучкой. У меня на п/п было в 2009 году рабочих 248 человек, а в 2010 всего 24 осталось работать... Можешь представить, на сколько много лишних строчек вывел отчет.
67. Артур Аюханов (artbear) 10.04.10 15:49
(0) Автор, планируешь ли доработку отчетов на работу с несколькими периодами?
Отчеты хороши, не хватает только данной фичи.
68. Андрей Гайченко (and1605) 10.04.10 23:19
(67) Поподробней про несколько периодов, плиз!!!
69. Артур Аюханов (artbear) 12.04.10 11:00
(68) Ну например, хотят мои бухи иметь подобный отчет за весь год.
У тебя сейчас это невозможно, только один месяц :(
70. Андрей Гайченко (and1605) 12.04.10 12:31
(69) А вот и неправда Ваша...есть переключатель "за период", "с начала квартала", "с начала года"... ;)





71. Артур Аюханов (artbear) 12.04.10 14:28
(70) А произвольный период где?
Уверен, если возможно получение данных с начала года, то за произвольный период также нет проблем сделать.
72. Юрий (Kurt) 12.04.10 16:30
В Комплексной в "Свод начислений" тащит ФСС_НС (травматизм) всех организаций имеющихся в базе. :|
73. Андрей Гайченко (and1605) 12.04.10 17:52
(72) а юрлицо пробовали выбирать?
74. Юрий (Kurt) 13.04.10 11:12
(73) Обижаете :| А как же. Конечно выбирали. Остальные-то цифры по организации он (отчет) нормально выводит.
Причем тащит ФСС_НС не одной строкой. Строчек столько - сколько организаций в базе имеющих ФСС_НС. В этой доп.проводке есть привязка к организации, т.е. остальных нужно фильтровать. Сейчас получается он тащит всё, что нашёл.
Для базы с одной организацией приемлимо...
75. Андрей Гайченко (and1605) 13.04.10 22:39
(74) Честно... не хотел обидеть ...проверю...

76. Ирина И. (Ягуана) 13.04.10 22:51
Подскажите, пожалуйста,а как эти формы подтянуть в 7.7 Зик.
Я "чайник", но очень хочеться иметь эти отчеты.

:|
77. Андрей Гайченко (and1605) 13.04.10 23:56
(76) Вам нужно скачать 2 файла которые не для комплексной...
скопировать их в каталог ExtForms базы данных..
затем открыть "Сервис" "Дополнительные возможности"..
нажать кнопку "Изменить".."Внести в список"..
выбрать отчеты по одному и указать для них в предложенном окне название текстовое..
78. Андрей Гайченко (and1605) 13.04.10 23:58
(76) если совсем не получится тел.89267342810..
помогу ..чем могу.. :)

79. Андрей Гайченко (and1605) 14.04.10 00:03
(71) Согласен.. сделаю..на днях.. :)
80. Irina Semiranova (avenira_) 06.09.10 13:39
Спасибо! Хороший отчет! Ещё бы итоги по подразделениям... клиенты просят..
81. Андрей Гайченко (and1605) 07.09.10 12:25
82. Nadin_.ka (SotNick) 21.06.13 17:14
Спасибо большое, отчет замечательный!
83. Светлана Фоменко (safia-med) 14.01.14 13:43
Спасибо! отчет замечательный!
кроме одного НО:

Замечено: если среди сотрудников есть инвалиды, то по ним неправильно выводит ФСС_НС

судя по коду берется "Тариф" из константы "Ставка взносы в ФСС на страхование от несчастных случаев"
вот бы это исправить?

для инвалидов всех групп должно быть 60% от установленного тарифа.
в нашем случае:
по предприятию 0,2%
инвалиды 0,2*60% = 0,12%

или подскажите как самой запилить
84. Светлана Фоменко (safia-med) 13.03.14 10:55
изменения 2014 года будут учтены?
85. Светлана Фоменко (safia-med) 08.04.14 13:44
после последнего обновления не считает ПФР
86. Светлана Фоменко (safia-med) 08.04.14 14:19
87. Андрей Гайченко (and1605) 09.04.14 00:26
(86) safia-med, посмотрю сегодня... я думал он уже потерял актуальность..))
88. Светлана Фоменко (safia-med) 03.09.14 12:24
(87) and1605,
пользуемся до сих пор, инвалида - вручную, ПФР - тоже)) - выгрузкой в exel и там уже заполняю взносы