Поздравление с 8 Марта

Опубликовал Kenshin (kenshin) в раздел Сообщество - Поздравления

Для наших любимых дам простое поздравление.

Внешний отчет для поздравления бухгалтеров на 8 Марта

предворительно проверте у себя ))

будут вопросы пишите.

P.S. Спасибо всем кто поставил +

 

Скачать файлы

Наименование Файл Версия Размер
Поздравление 8 Марта
.rar 2,51Mb
04.03.13
361
.rar 2,51Mb 361 Скачать

См. также

Добавить вознаграждение
Комментарии
1. Ирина Пятакова (Alraune) 1362 25.01.11 16:50 Сейчас в теме
А не слишком рано, народ еще только-только НГ закончил отмечать.
2. Kenshin (kenshin) 232 25.01.11 16:56 Сейчас в теме
(1) просто я в обновление народу включаю, готовлю обновление, а после уже его отсылаю, так поэтому за месяц приходиться делать.так что вот так то просто если буду позже делать не успеет сработать ))
3. MaxDavid (MaxDavid) 126 25.01.11 19:33 Сейчас в теме
Если два раза нажать на кнопку кнКак, вылетает сообщение об ошибке:

Персонаж.Speak(массивКакВстречать[СчетчикКак]);
{D:\1С_РАЗНОЕ\ПОЗДРАВЛЕНИЕ 8МАРТА_.ERT(338)}: Значение индексного выражения находится за границами массива
4. sound sound (sound) 518 26.01.11 11:18 Сейчас в теме
А также смотрите раздел "ДРУГИЕ ПУБЛИКАЦИИ АВТОРА" :)
5. Kenshin (kenshin) 232 26.01.11 12:22 Сейчас в теме
Если есть пожелания по изменению вида или внесению чего то нового то пишите, другие отчеты не выкладываю так как пишу под определенную конфигурацию для Белоруссии думаю тут это мало кому надо ))
6. Kenshin (kenshin) 232 26.01.11 12:42 Сейчас в теме
(3) Процедура КакВстречать()
Персонаж.Stop();
Если (СчетчикКак = 1) Тогда
Персонаж.Play("Alert");
Персонаж.Speak(массивКакВстречать[СчетчикКак]);
//Форма.кнКак.Заголовок(Форма.кнКак.Заголовок()+" >>");
СчетчикКак = СчетчикКак + 1;
ИначеЕсли (СчетчикКак = 10) Тогда
// Персонаж.Speak(массивКакВстречать[СчетчикКак]);
Персонаж.Play("Congratulate");
Форма.кнКак.Заголовок(СтрЗаменить(Форма.кнКак.Заголовок()," >>",""));
СчетчикКак = 1;
Иначе
Если (СчетчикКак = 2) Тогда
Персонаж.Play("Congratulate_2");
ИначеЕсли (СчетчикКак = 3) Тогда
Персонаж.Play("Suggest");
ИначеЕсли (СчетчикКак = 4) Тогда
Персонаж.Play("Pleased");
ИначеЕсли (СчетчикКак = 5) Тогда
Персонаж.Play("Pleased");
ИначеЕсли (СчетчикКак = 6) Тогда
Персонаж.Play("Pleased");
ИначеЕсли (СчетчикКак = 7) Тогда
Персонаж.Play("Congratulate_2");
ИначеЕсли (СчетчикКак = 8) Тогда
Персонаж.Play("Pleased");
ИначеЕсли (СчетчикКак = 9) Тогда
Персонаж.Play("Think");
КонецЕсли;
// Персонаж.Speak(массивКакВстречать[СчетчикКак]);
Если (СчетчикКак = 4) Тогда
Персонаж.Play("Processing");
Конецесли;
СчетчикКак = СчетчикКак + 1;
КонецЕсли;
КонецПроцедуры


за комментируйте как тут и будет все гуд. он будет делать всякие штуки прикольные ))) и ошибка не будет вылазить.
7. Rusk Сухотеорин (Rusk51) 88 26.01.11 18:33 Сейчас в теме
(1) Ну да, как до Китая.. Автор пропустил Рождество Христово и Крещенье. Скоро 23 февраля. Автор, давай-давай...;)
Кстати можно пару тройку мусульманских добавить, чтобы братьев мусульман не обижать.Типа:

Маулид ан-Наби — рождение Пророка Мухаммеда 15 февраля
Рамадан 1 Августа
Ид уль-фитр (Рамадан Байрам, Ураза Байрам) 30 августа
Евреев не забудь тоже.Помни, что евреи тоже люди.
Только с картинками поаккуратней , а то будет как всегда :)
8. Роман Хусяинов (rom-x) 152 28.01.11 22:40 Сейчас в теме
Microsoft Agent не установлен!

Агент.Characters.Load("Char", Файл);
{F:\ПОЗДРАВЛЕНИЕ 8МАРТА_.ERT(36)}: Значение не представляет агрегатный объект (Characters)
9. Kenshin (kenshin) 232 29.01.11 03:54 Сейчас в теме
(8) просто у вес не стоит пакет данного агента то есть его попросту нет в системе (мерлина он обычно идет с офисом(полной версии) либо в установках виндовс) его можно доставить отдельно если нужно могу выложить
10. Роман Хусяинов (rom-x) 152 30.01.11 17:56 Сейчас в теме
(9)
Спасибо, установил, все заработало!
11. Михаил Милый (Mefist) 11.02.11 11:53 Сейчас в теме
kenshin пишет:

Если есть пожелания по изменению вида или внесению чего то нового то пишите, другие отчеты не выкладываю так как пишу под определенную конфигурацию для Белоруссии думаю тут это мало кому надо ))



Какая конфигурация?
12. Kenshin (kenshin) 232 11.02.11 12:55 Сейчас в теме
13. Дмитрий Веселов (Veduin) 19.12.11 03:56 Сейчас в теме
Мне нравится, я даже другие праздники встроил!
14. Наталья (taha-173) 28.12.11 11:04 Сейчас в теме
Прикольная вещь, и всем кому отправляла понравилась.
15. Алексей (Rockman) 14.03.12 16:14 Сейчас в теме
16. www2007 (www2007) 23.10.12 17:20 Сейчас в теме
Прикольная штука, отработала восьмое марта, день рождения бигбосса, теперь к новому году готовится..