gifts2017

ЗУП (8,2). Печатная форма трудового договора (выгружается в Word)

Опубликовал Oleg Kiselev (geezy) в раздел Печать - Печатные формы документов

Внешняя печатная форма трудового договора (1С 8.2 ЗУП). Выгружается в MS Word.

Макет договора легко редактируется под требования к оформлению. Можно использовать как внешнюю печатную форму.

Скачать файлы

Наименование Файл Версия Размер Кол. Скачив.
Трудовой договор
.epf 36,97Kb
26.09.11
249
.epf 36,97Kb 249 Скачать
Срочный трудовой договор
.epf 38,01Kb
26.09.11
44
.epf 38,01Kb 44 Скачать

См. также

Подписаться Добавить вознаграждение

Комментарии

1. Kapitan911 Юрий (Kapitan911) 28.09.11 07:33
2. Евгения Тихомирова (e-tixom) 28.09.11 14:31
Конфигурация ЗУП 2_5_40_3. Кнопка Выполнить почему-то не активна.
3. Виктория Корбич (korbich_vv) 28.09.11 15:28
4. Zoomby Zoomby (Zoomby) 28.09.11 15:56
ЗУП (8,2). Печатная форма трудового договора (выгружается в Word)


Интересно, надо бы скачать. Спасибо.
5. Александр Федорович (Фред) 28.09.11 18:00
Kapitan911 пишет:
+1 Зачет!
Для 7.7 бы так...

Давно имеется: Тюнинг Бух 7.7., УСН: Word-ВПФ трудового договора с текстовым редактированием шаблона. скачал и опробовал. Отлично работает
6. Александр Федорович (Фред) 28.09.11 18:09
e-tixom пишет:
Конфигурация ЗУП 2_5_40_3. Кнопка Выполнить почему-то не активна.

То же самое В конфигурации "Бухгалтерия предприятия"
Или я чего-то не понял?
7. светлана светлана (swetelen) 28.09.11 21:55
Интересно,..но у нас уже есть что-то подобное, наш админ создал))) Немного бы по-раньше и очень бы пригодилось...Еще бы к нему договор подряда....А то в ЗУП ерунда какая-то а не договор,.. а дорабатывать лень самим.
8. Юрий (forurchik) 29.09.11 13:41
Классная вещь...Давно хотел сам написать все руки не доходили...Правда иногда зависает когда передаются данные в Word . наверно проблема в моей компе. а так обработка отличная. всем рекомендую
9. Vit (JeansStyle) 30.09.11 12:25
Скажите, а почему на скрине два пункта 1.3?
10. Кирилл Ермошин (lafaaadka) 05.12.11 17:12
Добрый вечер. Я тоже написал похожую печатную форму и она у меня замещает стандартный трудовой договор. Проблема в том что этих Трудовых Договоров 5 и при трудоустройстве сотрудника хотелось чтобы можно было выбирать какой именно трудовой договор заполнялся бы, а так у меня получается что в макет я добавил и заполняю только один договор. как мне реализовать это? Подскажите пожалуйста. Заполнять 5 макетов не вариант!
11. Кирилл Ермошин (lafaaadka) 06.12.11 11:28
Еще раз Здравствуйте. Проблема прикреплять 5 печатных форм отпала. Есть проблема похлеще. Нужна обработка заполнения шаблонов Word но не конкретно тех, что лежат в макете а произвольных. Помогите пжлста. Даже не в курсе как это делать. Видимо как то сначала надо считать из Worda подставить а потом записать в ворд.
12. Eddd easda (dyh) 25.01.12 09:25
Спасибо, беру на шаблон.
13. Кирилл Ермошин (lafaaadka) 30.01.12 09:44
Такая проблема! Может кто то сталкивался не работает метод setformresult. Если кто тто в курсе. Это заполнение шаблонов \Ворд. Есть шаблон и есть закладка в этом шаблоне и с помощью OLE все это заполняется

может я что то не так делаю?
14. Алексей Синютин (ZZnOB) 30.01.12 10:40
///////////////////////
		// Добавим картинку
		Если ВставитьКартинку Тогда
			Документ.Shapes.AddPicture(ВремФайлКартинки);
			Для каждого КартинкаWORD Из Документ.Shapes Цикл
				ВыбКартинка = КартинкаWORD.Select(); // Выберем картинку
				Selection = ОбъектОфиса.Selection;  // Получим выборку
				
				Selection.ShapeRange.Top = 170; // Расстояние сверху
				WrapFormat = Selection.ShapeRange.WrapFormat;
				WrapFormat.Side  = 0; // Положение
				WrapFormat.Type  = 4; // Обтекание сверху и снизу
			КонецЦикла; 
		КонецЕсли;
		
	Иначе
		Предупреждение("Файл(ы) не сохранен!",10);
	КонецЕсли;	
...Показать Скрыть

не совсем понятен участок кода.
А если быть совсем точным, то не понятно, каким образом получаем имя и путь к графическому файлу
15. Галина ГГГ (gigagr) 28.02.12 10:13
Добрый день. Я тоже написала похожую внешнюю печатную форму своего трудового договора, но ваша круче ...
16. alone_d 11.03.12 21:04
Спасибо, возьму за образец.
17. Владимир Клименко (KliMich) 11.03.12 21:22
Спасибо, очень пригодиться
18. Igоr Sаulеviсh (gutentag) 14.03.12 18:23
(0) Автор, подскажите, пожалуйста, как сделать номер договора без префикса и лидирующих нулей?

Спасибо!
19. Кирилл Ермошин (lafaaadka) 09.04.12 09:33
Всем огромное спасибо за помощь!

Обработку создал!


Точнее переделал из этой и еще одной совместил.

Получилось немного коряво, но работает.

Теперь буду пытаться засунуть это в модуль
22. Татьяна Саяпина (tv-salik78@mail.ru) 28.05.15 12:08
Скачала данный трудовой договор но не могу его установить в зуп, подкажите подробнее как это сделать
Для написания сообщения необходимо авторизоваться
Прикрепить файл
Дополнительные параметры ответа