При формировании декларации по налогу на прибыль не заполняются приложения к основным листам декларации

Публикация № 126317

Разработка - Печать - Регламентированная отчетность

При формировании декларации по налогу на прибыль не заполняются листы приложения к основным листам декларации

Конфигурация: Бухгалтерия предприятия 2.0.35.5

При автоматическом  заполнении декларации по налогу на прибыль, при периодичности месяц,  не заполняются листы приложений к основным листам декларации, хотя при этом расшифровки к строкам показывает.

Ошибка, как мне кажется,  закралась в процедуру "УстановитьЗначениеПоказателя" в форме "ФормаОтчета2010Кв4"  отчета "РегламентированныйОтчетПрибыль":

Процедура УстановитьЗначениеПоказателя(Форма, ИмяЯчейки, Сумма)
    
        ИмяИтоговойЯчейки = ИмяЯчейки;
        СуммаИтога = Сумма;
        РегламентированнаяОтчетность.роУстановитьЗначениеПоказателя(Форма, ИмяИтоговойЯчейки, СуммаИтога); //Вот этой строки не хватает
    
    Если Не флКвартальноеЗаполнение Тогда
        НайтиИтоговуюЯчеку(ИмяЯчейки, Сумма, ИмяИтоговойЯчейки, СуммаИтога);
    КонецЕсли;

   РегламентированнаяОтчетность.роУстановитьЗначениеПоказателя(Форма, ИмяИтоговойЯчейки, СуммаИтога)

КонецПроцедуры

 

Специальные предложения

Комментарии
В избранное Подписаться на ответы Сортировка: Дата
4. Vladisa 32 18.09.14 09:49 Сейчас в теме
(3) milov.aleksey,
подтверждаю, именно так мы и сделали раньше. у нас есть своя внутренняя отчетность головной организации и ее сдаем помесячно. в ИФНС, конечно, эти доп.листы не сдаем.
3. milov.aleksey 333 21.05.12 16:44 Сейчас в теме
Лучше так, потому что убираешь условие проверки квартальности отчета:

Процедура УстановитьЗначениеПоказателя(Форма, ИмяЯчейки, Сумма)

ИмяИтоговойЯчейки = ИмяЯчейки;
СуммаИтога = Сумма;
//{21.05.2012 заполнять при месячном и квартальном заполнении!
//Если Не флКвартальноеЗаполнение Тогда
Попытка //обошёл ошибку "Значение не является значением объектного типа (Найти)"
НайтиИтоговуюЯчеку(ИмяЯчейки, Сумма, ИмяИтоговойЯчейки, СуммаИтога);
Исключение
КонецПопытки;
//КонецЕсли;
//}
РегламентированнаяОтчетность.роУстановитьЗначениеПоказателя(Форма, ИмяИтоговойЯчейки, СуммаИтога)

КонецПроцедуры
2. Abzkrs 36 02.05.12 10:59 Сейчас в теме
1. erins74 27.04.12 15:38 Сейчас в теме
Декларации по налогу на прибыль за январь, январь-февраль, январь-апрель и т.д.,т.е. все кроме квартальных сдаются в упрощенном виде - без приложений к основным листам. Поэтому они и не заполняются программой.
0. Abzkrs 36 27.04.12 15:38 Сейчас в теме
При формировании декларации по налогу на прибыль не заполняются листы приложения к основным листам декларации

Перейти к публикации

Оставьте свое сообщение

См. также

Кубик-рубик для деклараций 11 и 12 по данным 1С.Розница, ЕГАИС и других программ и источников. (Сбор/разбор деклараций на части и их анализ) Промо

Регламентированная отчетность Бухгалтерский учет Розничная торговля Розничная торговля v8::ОУ Розница Россия БУ УУ Бесплатно (free)

Рассмотрены самые сложные ситуации(даже когда все данные утеряны). Алкогольные декларации 11 и 12 по данным 1С.Розница и других программ и источников.(Сбор/разбор деклараций на части и их анализ). "Приготовление" деклараций с учетом заданных/требующихся входных/выходных параметров. Рассматриваем самые сложные(изначально кажущиеся безвыходными) ситуации. Подходит тем, кто окончательно запутался в связи с введением ЕГАИСа в розничное звено.

09.12.2016    22544    liginrambler    7    

Ошибка "Обнаружено дублирование ключевых значений в колонках "Ссылка".Отображение данных в списке невозможно"

Регламентированная отчетность v8::БУ БП3.0 Россия БУ Бесплатно (free)

В ходе работ с клиентом по отчету СЗВ-К возникла ошибка "Обнаружено дублирование ключевых значений в колонках "Ссылка". Отображение данных в списке невозможно" Предлагаю один из вариантов ее решения.

10.03.2020    5337    Котяня    19    

БП 3.0: Как выгрузить Декларацию НДС с ошибками по ИНН/КПП?

Регламентированная отчетность v8::БУ БП3.0 Россия БУ НУ НДС Бесплатно (free)

Если требуется подготовить файл с Декларацией НДС, несмотря на ошибки по ИНН/КПП, тогда это для вас.

19.04.2019    6006    magv    7    

Сдача 2-НДФЛ за 2018 год из конфигурации Зарплата и Управление Персоналом, редакция 2.5 (2.5.130.2)

Зарплата Регламентированная отчетность Зарплата v8 v8::СПР ЗУП2.5 Россия БУ НДФЛ Бесплатно (free)

В статье я пошагово описал процесс сдачи отчётности из 1С ЗУП редакции 2.5 через программу "Налогоплательщик ЮЛ". Весь процесс я разбил на 5 шагов, подробно и с картинками описал каждый шаг.

05.01.2019    23314    busa_nn    23    

Как устроена регламентированная отчетность в 1С Промо

Практика программирования Регламентированная отчетность v8 1cv8.cf Россия БУ Бесплатно (free)

Регламентированная отчетность - это универсальный механизм конфигураций 1С. Принцип её работы во всех конфигурациях идентичен, различаются только источники данных для заполнения. Поэтому, раз познакомившись, Вы сможете использовать эти знания в любых конфигурациях.

30.11.2015    70785    mrXoxot    30    

Форма статистики ИАП "Обследование инвестиционной активности организаций" для Бухгалтерии ред. 3.0

Регламентированная отчетность Статистики v8::БУ БП3.0 Россия БУ Бесплатно (free)

Краткая инструкция по типовому функционалу добавления Шаблонов электронных версий форм отчетов статистики в Бухгалтерии ред. 3.0.

19.10.2018    8541    user874148    3    

Расчет страховых взносов (1 квартал 2017) в разрезе Обособленных подразделений

Регламентированная отчетность Зарплата Зарплата v8::БУ УПП1 Россия БУ ФОМС, ПФ, ФСС Бесплатно (free)

Проверено на УПП 1.3.89.2. Скорее всего, будет работать в ЗУП, КА и других подобных конфигурациях. Следует применять в случае, если в обособленных подразделениях установлен флажок «Подразделение зарегистрировано в ИФНС как обособленное с присвоением кода по ОКАТО и КПП, но не имеет выделенного баланса».

28.04.2017    12107    ilbat    0    

Где в Бухгалтерии предприятия 2.0 декларация по НДС хранит приложения 8 и 9

Регламентированная отчетность v8::БУ БП2.0 Россия БУ НДС Бесплатно (free)

Разбор структуры хранения приложений декларации по НДС для БП 2.0

24.12.2016    11647    twiny    0    

Заполнение 6-НДФЛ в ЗУП ред.2.5 релиз 103.2

Регламентированная отчетность Бухгалтерский учет Зарплата Зарплата v8 ЗУП2.5 Россия НУ НДФЛ Бесплатно (free)

Заполнение отчета 6-НДФЛ при ручном учете доходов для целей учета НДФЛ.

11.05.2016    18659    AlexAdm    1    

Изменение настроек программы 1С для выгрузки отчета п-4 в орган статистики

Зарплата Регламентированная отчетность Зарплата v8 ЗУП2.5 Россия БУ Бесплатно (free)

В данной публикации рассматривается ответ на вопрос: Как изменить формат выгрузки, если из Росстата пришел ответ "Отчет заполнен с использованием старой версии шаблона"?

12.02.2015    28579    vesh    8    

Начисление НДС с полученных авансов в «1С:Бухгалтерия 8 ред. 2.0». Исправляем ошибки, уменьшаем налог.

Дебиторская и кредиторская задолженность Регламентированная отчетность Бухгалтерские Налоговые Дебиторская и кредиторская задолженность v8 КА1 БП2.0 УПП1 Россия НУ НДС Бесплатно (free)

Два дня назад закончилась очередная отчетная компания по НДС. Пришлось исправлять много ошибок в учете, составлять много деклараций. Как всегда, большинство ошибок бухгалтеров связано с неправильным начислением НДС с полученных авансов.

23.04.2012    119007    SergeyMordvin    6    

Регистрация внешней формы регламентированного отчета

Регламентированная отчетность Закрытие периода Закрытие периода v8 1cv8.cf Россия БУ Бесплатно (free)

В данной статье описана процедура регистрации внешней формы регламентированного отчета. И хотя описание данной процедуры имеется как в сопроводительных текстовых документах, поставляемых вместе с внешними формами, так и во встроенной справке (которую можно вызвать из элемента справочника "Регламентированные отчеты"), тем не менее для некоторых пользователей лучше когда всё описано по шагам и с картинками.

03.04.2012    36460    q_i    17    

ОНЛАЙН тестирование отчетов для ПФР (бесплатно)

Регламентированная отчетность Управление персоналом (HRM) Управление персоналом (HRM) v8 1cv8.cf 1cv7.md КА1 ЗУП2.5 Россия БУ ФОМС, ПФ, ФСС Бесплатно (free)

БЕСПЛАТНЫЙ СЕРВИС "БУХСОФТ ОНЛАЙН" - ТЕСТИРОВАНИЕ ОТЧЕТНОСТИ ОНЛАЙН Что можно проверить: 1. Вся отчетность в ПФР (включая РСВ-1, РСВ-2, РВ-3 и все документы по персонифицированному учету) 2. Бухгалтерская отчетность (включая Бухгалтерский баланс (Ф-1), Отчет о прибылях и убытках (Ф-2)) 3. Действующие налоговые декларации, подаваемые в ИФНС. 4. Отчетность по форме 2-НДФЛ (Сведения о доходах физических лиц) 5. Форма 4 ФСС РФ.

09.07.2010    57026    roskmv    7