Nespyatin Victor

4147
Рейтинг

victuan



  •   Регистрация: 31.08.2006 (16 лет назад)

  •   Был(а) на сайте: вчера в 17:59

Друзья
  • Доржи Цыденов
  • Дмитрий Денисов
  • Владимир Минин
  • Иван Демидов
  • Сергей Космачев
  • Александр Иванов
  • rosalin
  • vadims9999@mail.ru
  • Denis Teterin
  • екатерина
  • Айрат Галиуллин
  • Иван Иванов
  • Сергей Юплов
  • а а
  • Андрей  Струков
  • Денис Шелковкин
Подписчики 51

Группы

Партнер IS-SP

Профессиональный разработчик

Партнеры ТОП-100 продаж

Партнер IS-WP

Лауреат Infostart Awards

Рейтинг 4147

АИС: ГИИС ДМДК для 1С 7.7 (маркировка ювелирных изделий и драгоценных камней)

Инструменты и обработки Программист Архив с данными Платформа 1С v7.7 1С:Комплексная 7.7 1С:Торговля и склад 7.7 Ювелирная промышленность и торговля Россия Бухгалтерский учет Абонемент ($m) Розничная торговля WEB-интеграция

Интеграция 1С 7.7 с ГИИС ДМДК (маркировка ювелирных изделий и драгоценных камней). Данная публикация является попыткой выяснения спроса на полноценную интеграцию конфигураций на базе платформы 1С 7.7 с ГИИС ДМДК (https://dmdk.ru/). На текущий момент реализована печать ценников-бирок, содержащие УИН продукции в формате ШК Datamatrix. Имеются планы разработки решения для учета розничных продаж через УТМ (Универсальный Транспортный Модуль) из 1С 7.7.

1 стартмани

01.03.2022    3862    1    victuan    0       

Книга учета доходов "Патентная система налогообложения" для 1С 7.7

Отчеты и формы Бухгалтер Пользователь Архив с данными Платформа 1С v7.7 1С:Комплексная 7.7 1С:Торговля и склад 7.7 Бытовые услуги, сервис Розничная и сетевая торговля (FMCG) Россия Налоговый учет ПСН (патентная система налогообложения) Абонемент ($m) Учет доходов и расходов Розничная торговля

Отчет позволяет сформировать книгу учета доходов для патентной системы налогообложения (ПСН), используя данные из проведенных документов по выбранной фирме и за выбранный период. По умолчанию используются документы вида "Отчет ККМ" и "Реализация Розница". Можно подключить другие виды документов. Отчет предназначен для использования с конфигурациях "1С:Торговля и Склад 7.7, редакция 9.2" (релиз 932 и выше) и "1С:Комплексная, редакция 4.5" (релиз 446 и выше). Можно легко адаптировать под другие конфигурации, т.к. код открыт. Выкладывается как инструмент для разработки с целью реализации в собственных конфигурациях. Отчет предоставляется в виде внешней обработки, внесения изменений в конфигурацию не требует.

1 стартмани

27.01.2021    6952    18    victuan    2       

Журнал учета розничной продажи алкогольной продукции для 1С: 7.7

Отчеты и формы Бухгалтер Внешний отчет (ert,erf) Оперативный учет 7.7 Бухгалтерский учет 7.7 1С:Бухгалтерия 7.7 1С:Комплексная 7.7 1С:Торговля и склад 7.7 Розничная и сетевая торговля (FMCG) Рестораны, кафе и фаст-фуд Россия Бухгалтерский учет Управленческий учет Windows Розничная торговля Акцизы Абонемент ($m) Регламентированный учет и отчетность

Автоматическое формирование журнала учета розничной продажи алкогольной продукции для основных конфигураций 1С 7.7 согласно Приказу ФСРАР от 19.06 2015 г. N 164. При формировании журнала автоматически подводятся итоги по наименованиям алкогольной продукции и кодам видов алкогольной продукции. Реализовано автоматическое отражение в журнале нефасованной (кеговой) продукции по факту вскрытия тары с минимальной доработкой (или без доработки) конфигурации. Выполняется проверка правильности заполненных данных (ИНН организации, вид продукции, емкость бутылки). Возможно формирование журнала в разрезе обособленных подразделений предприятия. Имеется возможность установить отборы (фильтр) при формировании журнала, чтобы проанализировать продукцию определенного вида или ассортимента.

1 стартмани

26.12.2015    41573    victuan    14       

Модернизация формы 2-НДФЛ 2015 г. для ЗиК

Отчеты и формы Бухгалтер Внешняя обработка (ert,epf) Расчет 7.7 1С:Зарплата и кадры 7.7 Россия Бухгалтерский учет Налоговый учет Зарплата НДФЛ Абонемент ($m)

Форма 2-НДФЛ 2015 для конфигурации ЗиК. Добавлены некоторые механизмы для более удобной и успешной сдачи отчета. Утверждена приказом ФНС России от 30.10.2015 № ММВ-7-11/485@.

1 стартмани

01.02.2012    35004    647    victuan    98       

Подготовка сведений для ПФР с учетом задолженности по страховым взносам в разрезе сотрудников для "Бухгалтерия 7.7", "УСН 7.7" и "Предприниматель 7.7"

Отчеты и формы Бухгалтер Внешняя обработка (ert,epf) Бухгалтерский учет 7.7 1С:Бухгалтерия 7.7 Россия Бухгалтерский учет Зарплата ФОМС, ЕФС Абонемент ($m)

При выгрузке из Бухгалтерии индивидуальных сведений (форм СЗВ-6-1 и СЗВ-6-2) суммы уплаты заполняются расчетным методом и не всегда встают верно, т.к. фактические данные распределения уплат предыдущих периодов не учитываются. Данная обработка сохраняет распределение задолженности в разрезе сотрудников по итогам формирования форм СЗВ-6 в специальном документе "Задолженность по страховым взносам", который используется в дальнейшем для формирования сведений в следующем отчетном периоде. Есть возможность не использовать этот специальный документ и восстановить распределение задолженности за предыдущие (ранее сданные) периоды на основе данных файлов XML, сформированных в прошлых отчетных периодах (1 полугодие 2010 года и последующие).

1 стартмани

24.10.2011    30097    139    victuan    32       

Автоматическое формирование счетов-фактур на аванс в "1С: Предприниматель 7.7"

Инструменты и обработки Для всех Внешняя обработка (ert,epf) Оперативный учет 7.7 Конфигурации 1cv7 Бухгалтерский учет Налоговый учет Windows Закрытие периода НДС Абонемент ($m) Обработка документов

В конфигурации "1С: Предприниматель 7.7" введенные вручную счета-фактуры на аванс, полученный от покупателя, автоматически зачитываются при последующей отгрузке покупателю. Но при большом количестве авансов от покупателя создание счетов-фактур на аванс вручную - трудоемкий процесс, и полезно было бы иметь механизм для автоматического создания счетов-фактур на аванс от покупателя по итогам налогового периода (квартала). Данная обработка позволяет устранить этот пробел.

1 стартмани

13.10.2011    27465    19    victuan    1       

Импорт сотрудников из Зарплата КАМИН 2.0 в 1С: Предприниматель 7.7

Инструменты и обработки Системный администратор Программист Бухгалтер Архив с данными Оперативный учет 7.7 Бухгалтерский учет 7.7 Конфигурации 1cv7 Россия Windows Абонемент ($m) Обработка справочников Зарплата Обмен между базами 1C Кадровый учет

Переносит все кадровые данные справочника Сотрудники, начальное сальдо. Рекомендуется делать в начале года. НЕ переносит документы начисления зарплаты. Данная разработка представляет собой правила для программы "Перенос данных 7.1.10" http://infostart.ru/projects/536/.

1 стартмани

04.10.2011    22993    8    victuan    1       

Печать этикеток-ценников для "1С: Управление торговлей"

Отчеты и формы Пользователь Внешняя обработка (ert,epf) Платформа 1С v8.3 Оперативный учет 1С:Управление торговлей 10 Россия Розничная торговля Абонемент ($m) Печатные формы

В УТ есть отдельно печать этикеток и есть печать ценников. Но было бы удобно их совместить. Вашему вниманию предлагаю внешнюю печатную форму этикетки, в которой выводится цена товара. Печатная форма оптимизирована под размер этикетки 6 х 4 см, но может масштабироваться и под другой размер (как и штатная печать этикеток в УТ).

1 стартмани

28.09.2011    46121    529    victuan    32       

Загрузка проводок из конфигурации "Расчет зарплаты" 2.0 фирмы КАМИН в конфигурацию "1С: Предприниматель 7.7"

Инструменты и обработки Системный администратор Программист Бухгалтер Архив с данными Оперативный учет 7.7 Бухгалтерский учет 7.7 Конфигурации 1cv7 Россия Бухгалтерский учет Налоговый учет Windows Зарплата НДФЛ Абонемент ($m) Обмен между базами 1C

Существует возможность загружать проводки по зарплате из КАМИН 2.0 в любую бухгалтерскую конфигурацию. Данная обработка позволяет загрузить проводки из КАМИН 2.0 в виде расходов на оплату труда и налогов с ФОТ в конфигурацию "1С: Предприниматель 7.7".

1 стартмани

07.09.2011    30362    9    victuan    3       

Расчет сверхурочной работы

Отчеты и формы Бухгалтер Внешний отчет (ert,erf) Расчет 7.7 1С:Зарплата и кадры 7.7 1С:Комплексная 7.7 Россия Бухгалтерский учет Зарплата Учет рабочего времени Бесплатно (free)

Сверхурочной работой считается работа, производимая работником по инициативе работодателя сверх нормального числа рабочих часов за учетный период (п.1 ч.2 ст. 99 ТК РФ). Данная обработка позволяет автоматически по итогам учетного периода (месяц, квартал, год) расчитать переработку сотрудников и расчитать им доплату за сверхурочную работу.

31.08.2011    27052    142    victuan    29       


Комментарии

DevИмпорт из Зарплата: Камин 1.2 в ЗиК 2.3#37 13.01.23 4:43
(36) У меня такого нет.
Но вот эти ребята как раз этим занимаются профессионально https://o-systems.ru/soft/kmnexphrm/
AdminИсправленная инструкция по подключению сканера штрих-кодов через драйвер Атол#5 05.11.22 18:03
(4) Драйвер Атола 6.5.0 - это бесплатная версия и без ограничений.
Можете скачать и сам драйвер и обновленную инструкцию по ссылке https://disk.yandex.ru/d/6sLU_ZtW3TEXwm

Заодно ссылка на обновленный стандартный сканер 1С (ScanOPOS.dll) https://disk.yandex.ru/d/ZVj31Lpvn5ASJg

Для х64 должно работать, т.к. драйвер не требуется регистрировать в системе, а разрядность драйвера определяется по разрядности используемого приложения 1С 7.7 (х32), а не ОС.
ПубликацииКнига учета доходов "Патентная система налогообложения" для 1С 7.7#2 02.03.22 10:46
(1) Взять за основу выложенный здесь отчет и написать новый, но уже для "Бухгалтерия УСН" 1с 7.7 ред. 4.5
ПубликацииАИС: ГИИС ДМДК для 1С 7.7 (маркировка ювелирных изделий и драгоценных камней)#0 01.03.22 11:10
Интеграция 1С 7.7 с ГИИС ДМДК (маркировка ювелирных изделий и драгоценных камней).

Данная публикация является попыткой выяснения спроса на полноценную интеграцию конфигураций на базе платформы 1С 7.7 с ГИИС ДМДК (https://dmdk.ru/).

На текущий момент реализована печать ценников-бирок, содержащие УИН продукции в формате ШК Datamatrix.

Имеются планы разработки решения для учета розничных продаж через УТМ (Универсальный Транспортный Модуль) из 1С 7.7.
DevБаза учета ювелирных изделий (прямые продажи)#2 17.02.22 6:18
(0) Для поддержки маркировки ювелирных изделий (через ГИИС ДМДК) не планируется развивать решение для 1С 7.7?
AdminРасширенная настройка прав пользователей#48 12.01.22 20:11
(0) Кстати, в форме списка справочника Пользователи, в функции ДобавитьПозицию() - ошибка.
Правильный вариант должен быть таким:

Код
// ----------------------------------------------------
Процедура ДобавитьПозицию()
   Если глМожноЗаписатьЭлемент(Контекст) = 0 Тогда
      Возврат;
   КонецЕсли;

   НомСтр = 0; ВыбКод = лев(ВыбКод,3)+"000000";
   Если ВремТаблица.НайтиЗначение(ВыбКод,НомСтр,"Код")=1 тогда    
      Вид = ВремТаблица.ПолучитьЗначение(НомСтр,"Название");
      НомСтр = 0; ДобТЗ = Вид_Загр_Все(Вид);
      Если ДобТЗ.ВыбратьСтроку(НомСтр)=1 тогда
         Ид = ДобТЗ.ПолучитьЗначение(НомСтр,"Идентификатор");
         НомСтр = 0;
         Если ВремТаблица.НайтиЗначение(ВыбКод, НомСтр, "Код") > 0 Тогда 
            КолвоЭлемГруппы = КоличествоЭлементовГруппы(ВремТаблица, ВыбКод, НомСтр)-1;
            //ПослКод=ВремТаблица.ПолучитьЗначение(НомСтр+КолвоЭлемГруппы,"Код" );
            СпНом = СоздатьОбъект("СписокЗначений"); //составим список задействованным номеров по порядку
            Для й = НомСтр+1 по НомСтр+КолвоЭлемГруппы Цикл
               СпНом.ДобавитьЗначение(число(Сред(ВремТаблица.ПолучитьЗначение(й,"Код"),4,3)))
            КонецЦикла;
            ПослКод = 0;
            Для й = 1 по 999 Цикл
               Если СпНом.НайтиЗначение(й) = 0 Тогда
                  ПослКод = й;
                  Прервать
               КонецЕсли
            КонецЦикла;
            Если ПослКод = 0 Тогда
               сообщить("Нет возможности добавить строку!");
               Возврат
            КонецЕсли;
            //НовКод = лев(ВыбКод,3)+Формат(КолвоЭлемГруппы+1,"Ч(0)3")+"000";
            НовКод = лев(ВыбКод,3)+Формат(ПослКод,"Ч(0)3")+"000";
            ВремТаблица.НоваяСтрока(НомСтр+КолвоЭлемГруппы+1);
            ВремТаблица.Код = НовКод;
            ВремТаблица.Уровень = 2;
            ВремТаблица.ЭтоГруппа = 0;
            ВремТаблица.Статус = 3;
            ВремТаблица.Название = Вид+"."+Ид;
            ВремТаблица.Параметры = ""; 
            ДобавитьСтрокуВТаблицу(НомСтр+КолвоЭлемГруппы+1); 
            НаборПрав.ТекущаяСтрока(НаборПрав.КоличествоСтрок());
            ДоступностьЭлементов();                              
            
            ТекИзм = 1;
            
         КонецЕсли;
      КонецЕсли;
   КонецЕсли;
КонецПроцедуры // ДобавитьПозицию()
ВКQR USB сканер штрих-кода 1С 7.7 windows 10,11 HTTP#9 15.12.21 11:37
(8) Я понял, зашито в ерт.
Коды GS1 Datamatrix нормально жует в режиме клавиатуры?
Распознает служебные символы GS (с кодом 29)?
Регистронезависим?
Русские символы в ШК от латинских отличает?
ВКQR USB сканер штрих-кода 1С 7.7 windows 10,11 HTTP#7 15.12.21 11:00
(6) Нет, .этой папки в скачанном файле. Вот что там есть:

Прикрепленные файлы:

КБ.png
ВКQR USB сканер штрих-кода 1С 7.7 windows 10,11 HTTP#5 15.12.21 7:12
(0) В архиве нет файла AddInCOM.dll