Антон

136
Рейтинг

Антон
anton.fly7



  •   Регистрация: 31.07.2008 (9 лет назад)

  •   Был(а) на сайте: 15.10.2017


Группы

Партнер IS-SP

Профессиональный разработчик

Рейтинг 136

Внешняя печатная форма на СКД для УТ 11 (управляемое приложение) 9

Программист Бухгалтер v8 УТ10 Россия УУ Абонемент ($m)

Внешняя печатная форма с использованием СКД для УТ 11.1.1.2

1 стартмани

31.01.2013    7210    119    3    

Отчет по продажам по нескольким периодам (неделям) 3

Аналитик v8 Розница Россия УУ Розничная торговля Платные (руб)

Отчет по продажам по нескольким периодам (неделям) на СКД

1000 руб.

10.07.2012    6435    0    3    

Отчет по проблемным перемещениям при ордерной схеме отгрузки/получения 8

Директор v8 Розница Розничная и сетевая торговля (FMCG) Россия УУ Учет ТМЦ Абонемент ($m)

Отчет показывает, по каким документам Перемещение товаров (при ордерной схеме) не созданы Ордера, либо созданы лишние

1 стартмани

30.01.2012    5146    28    5    

Формирование документов Перемещение товаров 14

v8 Розница Учет ТМЦ Абонемент ($m)

Обработка позволяет оценить остатки, продажи по размерам по нескольким складам и оперативно переместить товар в другой магазин, где он лучше продается

1 стартмани

12.12.2011    8516    111    4    

Запись фото товаров 5

v8 УТ10 Розница Учет ТМЦ Абонемент ($m)

Обработка позволяет оперативно записать изображения для Номенклатуры

1 стартмани

10.11.2011    6392    57    4    

Обработка обслуживания ТСД Zebex 5

Администратор Программист v8 УТ10 Розница Учет ТМЦ Абонемент ($m)

Обработка обслуживания ТСД Zebex PDL-20 для подключения к типовым конфигурациям.

1 стартмани

03.11.2011    11392    52    7    

Формирование документа "Перемещение товаров" 4

Бухгалтер v8 Розница Розничная и сетевая торговля (FMCG) Россия БУ УУ Учет ТМЦ Абонемент ($m)

Формирование документа Перемещение товаров для 1с8 Розница 1

1 стартмани

22.09.2011    9380    62    5    

ВвестиПериод() для Управляемых форм 8

Программист v8 1cv8.cf Абонемент ($m)

ВвестиПериод() для Управляемых форм как в 1С77

1 стартмани

01.11.2010    6475    78    12    

Рассылка SMS 17

Администратор Программист v8 1cv8.cf 1cv7.md Абонемент ($m)

Простейшая конфигурация для рассылки SMS с помощью web-сервиса

1 стартмани

29.08.2010    7749    267    20    

1с77 + УРБД + DropBox 11

Администратор v77::ОУ v77::БУ v77::Расчет 1cv7.md Россия Абонемент ($m)

Удачное решение полуавтоматического обмена УРБД через DropBox

1 стартмани

02.07.2010    14008    42    8    

Простейший обмен Торговля77 -> Бух81 6

Администратор Программист v8 БП2.0 1С7:ТиС Россия БУ Розничная торговля Абонемент ($m)

Самый простой обмен двумя видами документов между Торговлей77 и Бухгалтерией81.

1 стартмани

23.12.2009    5063    310    6    

Формирование прихода по товару на основе остатков и документов, которые сделали минусы на 41 счете. 18

Бухгалтер Директор v8 БП2.0 Россия БУ Учет ТМЦ Абонемент ($m)

Обработка формирует приходные документы, закрывая отрицательные остатки по проданным товарам.

1 стартмани

26.10.2009    5855    187    22    

Закрытие отрицательных остатков 28

Бухгалтер v77::БУ БП2.0 Россия БУ Оптовая торговля Учет ТМЦ Абонемент ($m)

Закрытие отрицательных остатков по 41 счету на основе остатков и документов, которые сделали эти минусы.

1 стартмани

31.07.2009    6739    260    41    

Комментарии

AdminСравнение профилей групп доступа в 1С:УТ 11, 1С:ERP 2, 1С:КА 2#1 08.02.17 12:44
Пригодилось )
еще бы добавить перетаскивание недостающей роли из одной таблички в другую ))
DevЗаполнение табличной части документа (8.3 УФ) через ОткрытиеФормы#17 29.07.16 11:37
ВОТ ТАК РАБОТАЕТ!!!! :)

Код
&НаКлиенте
Процедура ФормаДоставкаЗавершение(Результат, ДополнительныеПараметры) Экспорт 
   
   ЗаполнитьЗаказНаСервере(Результат);
   
   КопироватьДанныеФормы(ЗаказКлиентаОбъект, ВладелецФормы.Объект);
   
   ВладелецФормы.Модифицированность = Истина;
   ВладелецФормы.Элементы.СтраницыДоставки.ТекущаяСтраница = ВладелецФормы.Элементы.СтраницаДоставкаПеревозчиком;
   
   ОбновитьОтображениеДанных();
   
КонецПроцедуры
DevЗаполнение табличной части документа (8.3 УФ) через ОткрытиеФормы#16 29.07.16 11:10
(14) dj_serega, не, не обновляет ((

пробовал и так
Код
&НаКлиенте
Процедура ФормаДоставкаЗавершение(Результат, ДополнительныеПараметры) Экспорт 
   
   Форма = ПолучитьФорму("Документ.ЗаказКлиента.ФормаОбъекта", ДополнительныеПараметры);
   
   ЗаполнитьЗаказНаСервере();
   
   КопироватьДанныеФормы(ЗаказКлиентаОбъект, Форма.Объект);
   
   Сообщить(Форма.Объект.Номер);
   Сообщить(Форма.Объект.СпособДоставки);
   Сообщить(Форма.Объект.ПеревозчикПартнер);
   Сообщить(Форма.Объект.ДополнительнаяИнформацияПоДоставке);
   
   Форма.ОбновитьОтображениеДанных();
   
КонецПроцедуры


и так

Код
&НаКлиенте
Процедура ФормаДоставкаЗавершение(Результат, ДополнительныеПараметры) Экспорт 
   
   Форма = ПолучитьФорму("Документ.ЗаказКлиента.ФормаОбъекта", ДополнительныеПараметры);
   
   ЗаполнитьЗаказНаСервере();
   
   КопироватьДанныеФормы(ЗаказКлиентаОбъект, Форма.Объект);
   
   Сообщить(Форма.Объект.Номер);
   Сообщить(Форма.Объект.СпособДоставки);
   Сообщить(Форма.Объект.ПеревозчикПартнер);
   Сообщить(Форма.Объект.ДополнительнаяИнформацияПоДоставке);
   
   ОбновитьОтображениеДанных();
   
КонецПроцедуры

DevЗаполнение табличной части документа (8.3 УФ) через ОткрытиеФормы#15 29.07.16 11:07
(13) при том вот эти сообщения показывают что Форма.Объект изменен, а Форма не перерисовывается

Код
&НаКлиенте
Процедура ФормаДоставкаЗавершение(Результат, ДополнительныеПараметры) Экспорт 
   
   Форма = ПолучитьФорму("Документ.ЗаказКлиента.ФормаОбъекта", ДополнительныеПараметры);
   
   ЗаполнитьЗаказНаСервере();
   
   КопироватьДанныеФормы(ЗаказКлиентаОбъект, Форма.Объект);
   
   Сообщить(Форма.Объект.Номер);
   Сообщить(Форма.Объект.СпособДоставки);
   Сообщить(Форма.Объект.ПеревозчикПартнер);
   Сообщить(Форма.Объект.ДополнительнаяИнформацияПоДоставке);
   
КонецПроцедуры
DevЗаполнение табличной части документа (8.3 УФ) через ОткрытиеФормы#13 29.07.16 10:43
(10) подскажите пож, как после КопироватьДанныеФормы(ЭтотОбъект.ОбъектПриходныйОрдерНаТовары,Форма.Объект); обновить Форма ? у меня она остается в старом виде, до измениня

вот мой код

Код
&НаКлиенте
Процедура ВыполнитьКоманду(ИдентификаторКоманды, ОбъектыНазначенияМассив) Экспорт
   
   Для Каждого ОбъектНазначение из ОбъектыНазначенияМассив Цикл
      
      ПараметрыФормы = Новый Структура("Ключ", ОбъектНазначение);
       Форма = ПолучитьФорму("Документ.ЗаказКлиента.ФормаОбъекта", ПараметрыФормы);
      
      КопироватьДанныеФормы(Форма.Объект, ЭтотОбъект.ЗаказКлиентаОбъект);
      
      ОткрытьФорму("ВнешняяОбработка.ShopLogisticsОтправка.Форма.ФормаДоставка", 
         ПолучитьПарамНаСервере(), 
         ЭтаФорма, 
         Истина,,, 
         Новый ОписаниеОповещения("ФормаДоставкаЗавершение", 
            ЭтаФорма, 
            ПараметрыФормы), 
         РежимОткрытияОкнаФормы.БлокироватьВесьИнтерфейс);
         
      Прервать;
         
   КонецЦикла;
   
КонецПроцедуры

&НаКлиенте
Процедура ФормаДоставкаЗавершение(Результат, ДополнительныеПараметры) Экспорт 
   
   Форма = ПолучитьФорму("Документ.ЗаказКлиента.ФормаОбъекта", ДополнительныеПараметры);
   
   ЗаполнитьЗаказНаСервере();
   
   КопироватьДанныеФормы(ЗаказКлиентаОбъект, Форма.Объект);
   
КонецПроцедуры
ВКОбработка обслуживания ТСД Zebex#7 21.06.16 8:47
(6) документации нет, как и терминала. уже давно
ОбменТелеграм бот. Отчеты на мобильном устройстве без изменения конфигурации (Telegram bot)#12 26.02.16 10:39
как сделать на iphone сделать кнопки на клавиатуре для выбора как на втором скриншоте?
DevМини-сайт на http-сервисах#78 09.10.15 9:19
можно как то подменить страницу 404, которую выдает платформа, если например принудительно перейти по ссылке HTTP-сервиса, которого нет в конфигурации?
ВКОбработка обслуживания ТСД Zebex#5 20.07.15 15:51
(2) надо отладчиком посмотреть в какой таблице у вас в ТСД данные, видимо не совпадает с моим апаратом
ВКОбработка обслуживания ТСД Zebex#4 20.07.15 15:48
(3) нет конечно
эта обработка для 1с8