М Svetlana

38
Рейтинг

Svetlanka_sv



  •   Регистрация: 10.09.2008 (14 лет назад)

  •   Был(а) на сайте: вчера в 08:18

Друзья
  • Гордей Голиков
  • Дмитрий Малышев
  • Pavel Parshin
  • Виталий Ангелов
  • Валерий Борисов
  • Дмитрий Петров
  • Александр Кузиков
  • Андрей Волин
  • T V
Подписчики 13

Рейтинг 38

Трудовой договор для ЗУП 3

Отчеты и формы Бухгалтер Пользователь Внешняя обработка (ert,epf) Платформа 1С v8.3 Сложные периодические расчеты Управляемые формы 1С:Зарплата и Управление Персоналом 3.x Россия Бухгалтерский учет Абонемент ($m) Кадровый учет Печатные формы

Ещё один Трудовой договор (внешняя печатная форма). Заполняется максимальное количество полей. Выводится в файл word. Печатается из Приёма на работу, Приёма на работу списком и справочника Сотрудники. Работает в клиент-серверной, на управляемых формах. Макет добавляется в справочник "Файлы" (типовой), и может меняться пользователями, кроме полей-параметров (выделены красным цветом).

1 стартмани

18.03.2022    1900    39    Svetlanka_sv    0       

У кого отпуск приходится на этот день?

Отчеты и формы Бухгалтер Пользователь Внешний отчет (ert,erf) Сложные периодические расчеты 8.3.14 1С:Зарплата и Управление Персоналом 3.x Россия Бухгалтерский учет Управленческий учет Абонемент ($m) Учет рабочего времени

Внешний отчет для ЗУП 3.1, показывающий всех сотрудников организации, находящихся в этот день в отпуске в разрезе подразделений, с указанием должностей.

1 стартмани

30.04.2021    2747    2    Svetlanka_sv    0       

Списание спецодежды, всего, что есть в остатках счета (Дт 84.01 / Кт 10.11.1)

Инструменты и обработки Бухгалтер Внешняя обработка (ert,epf) Бухгалтерский учет 8.3.14 1С:Бухгалтерия 3.0 Россия Бухгалтерский учет Абонемент ($m) Обработка документов Склад и ТМЦ

Заполняет документ "Операция" всеми остатками по Дт 10.11.1 (счет можно в коде обработки изменить при необходимости) на дату, указанную в открытом документе Операция. И по каждой позиции создает проводку Дт 84.01 / Кт 10.11.1. Когда позиций порядка 10 000 - очень актуально. Эту обработку можно использовать и для списания остатков по другим счетам, немного поменяв в коде обработки счета на нужные вам.

2 стартмани

25.03.2021    5719    19    Svetlanka_sv    0       

Выгрузка из справочника ЗУП "Физические лица" в Бухгалтерию с контактной информацией, паспортными данными, обновлением фамилии при ее смене через com-соединение

Инструменты и обработки Программист Внешняя обработка (ert,epf) Сложные периодические расчеты 8.3.14 1С:Зарплата и Управление Персоналом 3.x Бухгалтерский учет Абонемент ($m) Зарплата Обмен между базами 1C

Представленная внешняя обработка позволяет обновлять данные по уже имеющимся элементам справочника "Физические лица" в Бухгалтерии, поиск проводится сначала по УИДу (уникальный идентификатор), затем по ФИО (фамилия, имя, отчество) и дате рождения, для исключения полных однофамильцев. Если ФИО совпадает, но даты рождения отличаются - выдается сообщение и обновление не проводится. При этом УИДы элементов справочников "Физические лица" в ЗУП и Бухгалтерии могут быть разными. Если физ. лицо не найдено, то оно создается с тем же УИДом, что и в ЗУПе. У вас должна быть настроена возможность проводить com-соединения для баз.

1 стартмани

04.02.2021    4062    14    Svetlanka_sv    0       

Создание резерва на выплату 13-ой зарплаты, либо премий в Бухгалтерии

Инструменты и обработки Программист Бухгалтер Внешняя обработка (ert,epf) Сложные периодические расчеты 8.3.14 1С:Зарплата и Управление Персоналом 3.x Россия Бухгалтерский учет ФОМС, ПФ, ФСС Абонемент ($m) Обработка документов Зарплата

В некоторых организациях по итогам года начисляется 13-я зарплата. Небольшая, ну хоть что-то. Начисляется она сразу, по результату прошедшего года в ЗУП. Начисления не проводятся, так как выплачивается она не сразу. Но под неё нужно создать резерв в Бухгалтерии, а также под страховые выплаты с этой з/п. К тому же документ "Премия" в ЗУП начисляет по сотрудникам, а в бухгалтерии нужны проводки в разрезе подразделений верхнего уровня и способов отражения и по счетам учета сотрудников. Представленная обработка запускается в ЗУП и создает в базе Бухгалтерия документ "Операция" с нужными проводками, подключаясь по сом-соединению. Оно должно быть настроено у вас.

2 стартмани

29.01.2021    4931    9    Svetlanka_sv    0       

Справка-расчет: Резервы отпусков в разрезе подразделений и способов отражения

Отчеты и формы Бухгалтер Внешний отчет (ert,erf) Сложные периодические расчеты 8.3.14 1С:Зарплата и Управление Персоналом 3.x Россия Бухгалтерский учет ФОМС, ПФ, ФСС Абонемент ($m) Зарплата

Внешний отчет "Справка-расчет - Резервы отпусков" в разрезе подразделений и способов отражения для ЗУП для получения сумм корректировок резервов в Бухгалтерии.

2 стартмани

28.01.2021    4610    46    Svetlanka_sv    0       

Пора сменить паспорт (исполнилось 20 или 45 лет)

Отчеты и формы Бухгалтер Пользователь Внешний отчет (ert,erf) Сложные периодические расчеты 8.3.14 1С:Зарплата и Управление Персоналом 3.x Россия Бухгалтерский учет Управленческий учет Абонемент ($m) Зарплата

Отчет для кадровиков, показывающий работающих в организации сотрудников, кому исполнилось 20 или 45 лет, и кто ещё не сменил паспорт.

1 стартмани

26.01.2021    2273    3    Svetlanka_sv    0       

Расширение для запрета изменений в документе "Регистрация трудовой деятельности" по дате запрета.

Инструменты и обработки Для всех Расширение (cfe) Платформа 1С v8.3 1С:Зарплата и Управление Персоналом 3.x Россия Абонемент ($m) Адаптация типовых решений Роли и права

В ЗУП 3.1.14.183 оставлена возможность отменить проведение и провести заново для документа "Регистрация трудовой деятельности" из списка документов, чем сотрудники отдела кадров успешно пользуются. Позже они возмущаются, что появляется несколько одинаковых записей отмены и такая же для отправки по сотруднику в "мероприятиях" при заполнении документа "Сведения о трудовой деятельности работников, СЗВ-ТД". Расширение устанавливает запрет на изменения по общей дате запрета, если нет отдельно по пользователю. Никакие изменения в основную конфигурацию вносить не нужно, просто добавляете расширение.

1 стартмани

07.09.2020    4867    1    Svetlanka_sv    0       


Комментарии

DevСложности с запросом#3 27.05.21 9:50
Код
ВЫБРАТЬ
   ЦеныСкидки.Скидка КАК СкидкаПоНом
ПОМЕСТИТЬ ВТ_СкидкаПоНоменклатуре
ИЗ
   РегистрСведений.ЦеныСкидки.СрезПоследних(&Дата, ) КАК ЦеныСкидки
ГДЕ
   ЦеныСкидки.Номенклатура = &Номенклатура
;

////////////////////////////////////////////////////////////////////////////////
ВЫБРАТЬ
   ЦеныСкидки.Скидка КАК СкидкаПоНомГруппе
ПОМЕСТИТЬ ВТ_СкидкаПоНомГруппе
ИЗ
   РегистрСведений.ЦеныСкидки.СрезПоследних(&Дата, ) КАК ЦеныСкидки
ГДЕ
   ЦеныСкидки.НомГруппа = &НомГруппа
;

////////////////////////////////////////////////////////////////////////////////
ВЫБРАТЬ
   ЕСТЬNULL(ВТ_СкидкаПоНоменклатуре.СкидкаПоНом, ВТ_СкидкаПоНомГруппе.СкидкаПоНомГруппе) КАК Скидка
ИЗ
   ВТ_СкидкаПоНоменклатуре КАК ВТ_СкидкаПоНоменклатуре,
   ВТ_СкидкаПоНомГруппе КАК ВТ_СкидкаПоНомГруппе
ЗарплатаДобавление дополнительных реквизитов в 1С ЗУП 3.1#2 30.04.21 15:40
Покажите как у вас заведен дополнительный реквизит.
ЗарплатаОплата нерабочих дней#9 29.04.21 15:57
(3) Можно выбрать в настройках.

Прикрепленные файлы:

111.jpg
DevПомогите подправить конфигурацию#6 28.04.21 11:52
(5) добавила выше
DevПомогите подправить конфигурацию#5 28.04.21 11:51
(4) Если этот отчет с использованием СКД, то:
1)

Прикрепленные файлы:

111.jpg
222.jpg
DevВидимость отдельных элементов при выборе определенного реквизита справочника в 1С#7 26.04.21 14:18
Примерно так:

&НаКлиенте
Процедура званиеПриИзменении(Элемент)

Если ПроверитьЗвание(Объект.звание) Тогда
Элементы.Реквизит1.Видимость = истина;
Иначе
Элементы.Реквизит1.Видимость = ложь;

КонецЕсли;

КонецПроцедуры



&НаСервере
Функция ПроверитьЗвание(Звание)

Если Звание=Перечисления.ВоинскоеЗвание.Звание1 или Звание=Перечисления.ВоинскоеЗвание.Звание2 Тогда
Возврат ложь;
Иначе
Возврат истина;
КонецЕсли;

КонецФункции
DevУПП спецодежда#4 20.04.21 14:08
По-моему теперь нужно до 40 тыс. списывать сразу, при вводе в эксплуатацию. Свыше учитываются как ОС.
DevКрик о помощи: Внешний отчет СКД#12 20.04.21 14:01
и включить его в пользовательские настройки

Прикрепленные файлы:

22.jpg
DevКрик о помощи: Внешний отчет СКД#11 20.04.21 14:00
(10) В СКД: можно или сделать форму свою и ПриОткрытии устанавливать такой параметр или сделать параметр доступным, указывать его при формировании отчета.

Прикрепленные файлы:

11.jpg
DevКрик о помощи: Внешний отчет СКД#9 20.04.21 13:35
Передадите ВидСтажа в запрос:
Запрос.УстановитьПараметр("ВидСтажа ",Справочники.ВидыСтажа.НайтиПоНаименованию("НаименованиеНужногоСтажа"));