Конырев Владимир

259
Рейтинг

Владимир Конырев
1Concept



  •   Регистрация: 30.01.2015 (3 года назад)

  •   Был(а) на сайте: сегодня в 13:59


Группы

Партнер IS-SP

Профессиональный разработчик

Партнеры ТОП-100 продаж

Рейтинг 259

1С:Специалист по платформе. Система подготовки к экзамену. Личное мнение (C) 148

v8 Бесплатно (free)

Существует немало статей на тему сдачи экзамена 1С:Специалист по платформе с разным содержанием: решенные билеты, советы и рекомендации по решению отдельных блоков задач, шаблоны для решения задач и т.д. В данной статье наш коллега поделился СИСТЕМОЙ подготовки к экзамену. В статье не найдете решений на отдельно взятые задачи или темы, а лишь МЕТОДИКУ отдельно взятого специалиста, которая принесла результат. Как нам кажется, данная методика показательна и будет полезна коллегам по цеху. Повествование будет от первого лица.

07.12.2015    28319    21    

Прошедшие вебинары

Коллеги! Приглашаем Вас на наш новый вебинар, посвящённый теме совместного использования сервиса "Битрикс24" и ПП "1С:ERP".

Компания "Концепт" приглашает Вас на бесплатный вебинар по теме "Экономия времени с "1С:Документооборот" + "1С:Бухгалтерия 3.0", который состоится во вторник, 23 мая 2017 года в 11:00.

Используете 1С:Документооборот и хотите иметь возможность работать с ним прямо из учетной системы - 1С:УПП/КА/УТ и т.д.? Приходите на вебинар и мы покажем, как интегрировать программы и получить двойной эффект от их совместного использования.

Краткий обзор интерактивного курса по самостоятельному изучению СЭД - 1С:Документооборот ПРОФ 2.0.


Комментарии

ОбменОсновные концепции Конвертации данных (КД) для новичков#12 18.10.17 16:49
Спасибо за статью, очень хорошо подано.
Уважаемый Сан Саныч, выскажите экспертное мнение, относится ли одна задача к тем самым 99%, о которых вы пишите:
Есть табличная часть, и в ней один реквизит никогда не заполняется в Источнике. После первой загрузки в Приемник этот реквизит заполняется руками, но после следующих обменов Источник-Приемник реквизит очищается, флаг "Отключить" в ПКС для реквизитов ТЧ не работает.
Я решил эту задачу в обработчике ПослеЗагрузки ПКО данного документа: ищу объект и из него беру постоянно очищаемый реквизит ТЧ:
Код
Если ОбъектНайден = Истина Тогда
    //подставляем карточку анализа
    Если Объект.Ссылка.Товары.Количество() > 0 И Объект.Товары.Количество() > 0 Тогда
        КарточкаАнализаСсылка = Объект.Ссылка.Товары[0].КарточкаАнализа;
        Если ЗначениеЗаполнено(КарточкаАнализаСсылка) Тогда
            Объект.Товары[0].КарточкаАнализа = КарточкаАнализаСсылка;
        КонецЕсли;
        Попытка
            Объект.Записать(РежимЗаписиДокумента.Запись);
        Исключение
        КонецПопытки;
    КонецЕсли;
КонецЕсли;


Относится ли моя задача к оставшемуся 1% или её тоже можно как-то решить на стороне приемника?
p.s. в моем случае в ТЧ всегда будет одна строка, поэтому не критикуйте мой неуниверсальный подход.
Обмен"2iS:Интеграция" - центр управления обменом данными и любыми заданиями для баз 1С#122 02.08.17 15:44
Сергей, в разборках не было пострадавших? А то Михаил не отвечает на письма и отключен телефон последние несколько дней.
ВебинарыОрганизация службы Service Desk компании с помощью интеграции Битрикс24 и 1С:ERP.#2 30.06.17 11:46
Коллеги, мы разместили качественную запись вебинара, без обрывов и тех.проблем: https://youtu.be/ro8Npa7Ax8E
ВебинарыОрганизация службы Service Desk компании с помощью интеграции Битрикс24 и 1С:ERP.#0 07.06.17 15:40
Коллеги! Приглашаем Вас на наш новый вебинар, посвящённый теме совместного использования сервиса "Битрикс24" и ПП "1С:ERP".
ВебинарыЭкономия времени с "1С:Документооборот" + "1С:Бухгалтерия 3.0 ПРОФ"#5 25.05.17 11:36
(4) Добрый день. Интеграция есть в составе версии КОРП, наше решение - для версии ПРОФ. К тому же в нашем решении унаследовано часть функционала от версии БИД для УПП http://infostart.ru/public/365186/
ВебинарыЭкономия времени с "1С:Документооборот" + "1С:Бухгалтерия 3.0 ПРОФ"#2 23.05.17 15:29
(1)
Совсем скоро мы выложим отдельное видео с улучшенным звуком, осталось совсем чуть-чуть ;-)
ВебинарыЭкономия времени с "1С:Документооборот" + "1С:Бухгалтерия 3.0 ПРОФ"#0 15.05.17 15:19
Компания "Концепт" приглашает Вас на бесплатный вебинар по теме "Экономия времени с "1С:Документооборот" + "1С:Бухгалтерия 3.0", который состоится во вторник, 23 мая 2017 года в 11:00.
https://www.youtube.com/watch?v=v647-snapIo
Общие вопросы управленияНастройка бесшовной интеграции 1С: ERP 2.0 и 1С: "Документооборот" КОРП. Варианты реализации бизнес-процессов#5 10.08.16 11:54
На практике крайне редко встречается ситуация, когда договор создается ДЕЛОПРОИЗВОДИТЕЛЕМ в ERP. Классика: в ДО ввод и согласование, по завершении, создание в ERP, например через автоматически созданную задачу по событию.