IE2017


Чечин Петр

268
Рейтинг

Петр Чечин
stoptime



  •   Регистрация: 03.06.2009 (8 лет назад)

  •   Был(а) на сайте: сегодня в 15:32


Группы

Профессиональный разработчик

IE 2016 Online

Рейтинг 268

Очистка краткого наименования контрагентов от мусора. Для управляемых форм 2

Администратор Бухгалтер Директор v8 БП2.0 УТ10 Абонемент ($m)

Обработка предназначена для чистки наименований контрагентов от мусора (аббревиатур и лишних кавычек). Переделанная для управляемых форм.

1 стартмани

12.03.2015    3817    6    1    

Redmine - библиотека для интеграции с 1с 66

Программист v8 1cv8.cf Информационные технологии, веб-сервисы Абонемент ($m)

Библиотека, которая через REST API взаимодействует с Redmine. На текущий момент реализована работа проектами, задачами, учетом времени.

1 стартмани

13.11.2014    16361    93    32    

Правила конвертации БП (2.0.37.13) в УПП (1.3.28.1) 18

Администратор Программист v8 БП2.0 УПП1 КД Россия БУ НУ Абонемент ($m)

Правила обмена для выгрузки из Бухгалтерии Предприятия 2.0.37 в Управление Производственным предприятием 1.3.26

1 стартмани

20.08.2012    10553    227    10    

СКД. Вставка разрыва страницы 166

Программист v8::СКД 1cv8.cf Россия Бесплатно (free)

Столкнувшись с достаточно типовой проблемой при разработке отчетов на системе компоновки данных(СКД), вставка разрыва страницы в конце группировки, на форумах и в документации не нашел простого решения этой задачи. Пост-обработкой табличного документа заниматься не хотелось, хотя совсем этого избежать пока не удалось :) , поэтому было найдено не сложное решение которым я хочу с вами поделиться.

29.10.2011    25220    0    44    

Обработка для 1С 8.1 - работа с Яндекс-картой 16

Программист v8 1cv8.cf Абонемент ($m)

Обработка "Работа с Яндекс-картой" демонстрирует базовые возможности работы с картами Яндекс из 1С8

1 стартмани

16.05.2010    7000    249    18    

Комментарии

ОбменRedmine - библиотека для интеграции с 1с#31 09.08.17 15:02
(30) Спасибо, поправлю
ОбменEnterpriseData ошибки в данных, кто как борется?#1 06.07.17 0:39
Чем дальше тем больше в практике появляется типовых обменов с использованием EnterpriseData - обмена данными. Жутко раздражает ситуация, когда при выгрузке 1000 объектов в 10 ошибка и обмен не происходит. Спасибо разработчикам за информативные в большинстве случаев сообщения, но по несколько раз запускать обмен это просто лишняя потеря времени.
Кто как борется с этой ситуацией, постоянно править модуль обмена или пакеты уже просто надоело. Может я что то пропустил и есть простое решение?
ОбменRedmine - библиотека для интеграции с 1с#25 23.12.16 11:44
(24) создание задач - есть
DevСКД. Вставка разрыва страницы#35 04.10.16 16:21
удивляюсь что все еще актуально. :)
БУВнешняя печатная форма "Универсальный передаточный документ(УПД)" для конфигурации 1С:Управление торговлей 10.3(8.2)#40 24.11.15 17:18
Спасибо. на 10.3.14 сильно модифицированной со старыми СФ запустил. после полутора часов допилки.
сам пробовал собрать, запутался, так что спасибо тебе хороший человек.
БУПечатная форма договора контрагента по шаблону Word с выгрузкой в MS Word для УПП, КА, УТ 10.3 и УНФ.#159 13.11.15 16:55
У себя добавил поиск по колнтитулам. проверял на Word 2010
Код
//замена колонтитулов
Для НомерСекции = 1 По Документ.Sections.Count Цикл
   //нижний колонтитул
   Для НомерКолонтитула = 1 По Документ.Sections(НомерСекции).Footers.Count Цикл
      Замена = Документ.Sections(НомерСекции).Footers(НомерКолонтитула).Range.Find;
      Замена.Execute(СтрокаТч.Параметр,Ложь,Истина,Ложь,,,Истина,,Ложь,СтрокаТч.Замена,2); 
      
   КонецЦикла;
   //верхний колонтитутл
   Для НомерКолонтитула = 1 По Документ.Sections(НомерСекции).Headers.Count Цикл
      Замена = Документ.Sections(НомерСекции).Headers(НомерКолонтитула).Range.Find;
      Замена.Execute(СтрокаТч.Параметр,Ложь,Истина,Ложь,,,Истина,,Ложь,СтрокаТч.Замена,2);                   
   КонецЦикла;               
КонецЦикла;   
AdminПревращаем УПП в ЗУП#14 27.10.15 14:54
У меня не вылетело , а зависло на 70% при удалении данных .
ОбменRedmine - библиотека для интеграции с 1с#22 29.06.15 21:33
(21) lustin,
да они мне были не нужны. с загрузкой файлов тоже не все гладко вышло. в редмайн они грузятся а вот с задачей не связываются. не силен в руби поэтому не стал копать, что там к чему