Рабочий стол Менеджера CRM для УТ

Публикация № 327302

Управление - Управление взаимоотношениями с клиентами (СRM)

Рабочий стол менедера для УТ

Обработка "Рабочий стол менеджера" предназначена для легкой работы с клиентами.

Интерфейс рабочего стола менеджера в 1С для повседневной работы в течение всего дня.
-Работа с номенклатурой, подбор, редактирование цен, ввод заказов, продаж.
-Остатки в списке, остатки по складам, товары в пути, заказы поставщикам, история продаж покупателю.
-Вывод картинок товара, описания, свойств
-Суперпоиск номенклатуры по множеству критериев. Поиск по любым слогам
-Подбор по нескольким складам, печать комплекта документов.
-Монитор-журнал заказов - управление активными заказами, статусы заказов, просроченные, оплаченные, к отгрузке.
-Пакетная отгрузка заказов, групповая печать документов, перемещение резервов.
-Множество удобных функций для удобства работы. Усовершенствованный поиск и работа с навигацией по номенклатуре.
Это рабочее место будет основным инструментом, с которым ваши менеджеры будут работать всегда.

Подбор номенклатуры, оформление заказов и продаж.

управляемая с клавиатуры форма, автоматизирующпя подбор.

быстрый вывод и отображение дополнительной расширенной информации по товару.

вывод остатков по основному складу (свободные, резервы, свободно в пути)

вывод детальных остатков по всем складам (свободные, резервы, заказы поставщикам). 

вывод характеристик и цен по характеристикам. 

вывод информации об остатках у поставщиков.

многофункциональный полнотекстовый поиск и отбор номенклатуры. 

отбор номенклатуры, которая есть на остатках

вывод информации о заказах поставщикам (свободных количествах). Видна дата поступления заказа, количество по заказу, склад поступления, заказ поставщику. Реализована возможность подобрать в корзину Размещение указав конкретный заказ поставщику (менеджер может оперировать по конкретной дате поступления)

вывод истории заказа и продаж товара покупателю

вывод информации по взаиморасчетам с выбранным покупателем.

Данная обработка тестировалось на УТ для РБ 2.0

Скачать файлы

Наименование Файл Версия Размер
Рабочий стол менеджера для УТ
.epf 433,90Kb
02.02.15
82
.epf 433,90Kb 82 Скачать

Специальные предложения

Комментарии
Избранное Подписка Сортировка: Дата
1. jobkostya1c8 03.02.15 07:19 Сейчас в теме
Хорошая идея с АРМ менеджера для УТ. Такая же работа предстоит. Запомню.
2. Pim 169 07.02.15 12:59 Сейчас в теме
Хотелось бы увидеть код процедуры модОформление.СоздатьКнопкиПодменюТовары.
3. SERGQ 40 09.02.15 15:09 Сейчас в теме
(2) Pim,

Спасибо за интерес к обработке:
Вот сама процедура:
Процедура СоздатьКнопкиПодменюТовары(КоманднаяПанель,Объект = Неопределено) Экспорт
	//В зависимости от объекта создаем соответствующие кнопки.
	//1. Объект = неопределено. Это главная форма, 
	ДобавлятьОтчетыПоДоговору = Ложь;
	ДобавлятьОтчетыПоКонтрагенту = Ложь;
	ДобавлятьОтчетыПоНоменклатуре = Ложь;
	ДобавлятьОтчетыПоСкладу = Ложь;
	ДобавлятьОтчетыПоКассе = Ложь;
	ДобавлятьОтчетыПоЗаказамПоставщикам = Ложь;
	ДобавлятьОтчетыПоЗаказамПокупателей = Ложь;
	
	Если СокрЛП(КоманднаяПанель.ИсточникДействий) = "Форма" Тогда
		Если ТипЗнч(КоманднаяПанель.ИсточникДействий.Ссылка) = Тип("СправочникСсылка.ДоговорыКонтрагентов") Тогда
			ДобавлятьОтчетыПоДоговору = Истина;
		ИначеЕсли ТипЗнч(КоманднаяПанель.ИсточникДействий.Ссылка) = Тип("СправочникСсылка.Контрагенты") Тогда
			ДобавлятьОтчетыПоКонтрагенту = Истина;
		ИначеЕсли ТипЗнч(КоманднаяПанель.ИсточникДействий.Ссылка) = Тип("СправочникСсылка.Номенклатура") Тогда
			ДобавлятьОтчетыПоНоменклатуре = Истина;
		Иначе
			Возврат;
		КонецЕсли;
	ИначеЕсли (Объект <> Неопределено) И (ТипЗнч(Объект) = Тип("ОбработкаОбъект.РабочееМесто")) Тогда
		//Перебираем командные панели рабочего стола
		Если КоманднаяПанель.Имя = "КоманднаяПанельРеализации" Тогда
			ДобавлятьОтчетыПоДоговору = Истина;
			ДобавлятьОтчетыПоКонтрагенту = Истина;
			ДобавлятьОтчетыПоСкладу = Истина;
			ДобавлятьОтчетыПоКассе = Истина;
		ИначеЕсли КоманднаяПанель.Имя = "КоманднаяПанельВозвратовОтПокупателей" Тогда
			ДобавлятьОтчетыПоДоговору = Истина;
			ДобавлятьОтчетыПоКонтрагенту = Истина;
			ДобавлятьОтчетыПоСкладу = Истина;
			ДобавлятьОтчетыПоКассе = Истина;
		ИначеЕсли КоманднаяПанель.Имя = "КоманднаяПанельЗаказовПокупателей" Тогда
			ДобавлятьОтчетыПоДоговору = Истина;
			ДобавлятьОтчетыПоКонтрагенту = Истина;
			ДобавлятьОтчетыПоСкладу = Истина;
			ДобавлятьОтчетыПоЗаказамПокупателей = Истина;
		ИначеЕсли КоманднаяПанель.Имя = "КоманднаяПанельЗаказовПоставщикам" Тогда
			ДобавлятьОтчетыПоДоговору = Истина;
			ДобавлятьОтчетыПоКонтрагенту = Истина;
			ДобавлятьОтчетыПоСкладу = Истина;
			ДобавлятьОтчетыПоЗаказамПоставщикам = Истина;
		ИначеЕсли КоманднаяПанель.Имя = "КоманднаяПанельПоступлений" Тогда
			ДобавлятьОтчетыПоДоговору = Истина;
			ДобавлятьОтчетыПоКонтрагенту = Истина;
			ДобавлятьОтчетыПоСкладу = Истина;
		ИначеЕсли КоманднаяПанель.Имя = "КоманднаяПанельВозвратовПоставщикам" Тогда
			ДобавлятьОтчетыПоДоговору = Истина;
			ДобавлятьОтчетыПоКонтрагенту = Истина;
			ДобавлятьОтчетыПоСкладу = Истина;
		ИначеЕсли КоманднаяПанель.Имя = "КоманднаяПанельНоменклатуры" Тогда
			ДобавлятьОтчетыПоНоменклатуре = Истина;
		ИначеЕсли КоманднаяПанель.Имя = "КоманднаяПанельПеремещенийТоваров" Тогда
			ДобавлятьОтчетыПоНоменклатуре = Истина;
			ДобавлятьОтчетыПоСкладу = Истина;
		ИначеЕсли КоманднаяПанель.Имя = "КоманднаяПанельОприходований" Тогда
			ДобавлятьОтчетыПоСкладу = Истина;
		ИначеЕсли КоманднаяПанель.Имя = "КоманднаяПанельСписаний" Тогда
			ДобавлятьОтчетыПоСкладу = Истина;
		ИначеЕсли КоманднаяПанель.Имя = "КоманднаяПанельКассовыхДокументов" Тогда
			ДобавлятьОтчетыПоДоговору = Истина;
			ДобавлятьОтчетыПоКонтрагенту = Истина;
			ДобавлятьОтчетыПоКассе = Истина;
		ИначеЕсли КоманднаяПанель.Имя = "КоманднаяПанельБанковскихДокументов" Тогда
			ДобавлятьОтчетыПоДоговору = Истина;
			ДобавлятьОтчетыПоКонтрагенту = Истина;
		ИначеЕсли КоманднаяПанель.Имя = "КоманднаяПанельПКО" Тогда
			ДобавлятьОтчетыПоДоговору = Истина;
			ДобавлятьОтчетыПоКонтрагенту = Истина;
			ДобавлятьОтчетыПоКассе = Истина;
		ИначеЕсли КоманднаяПанель.Имя = "КоманднаяПанельРКО" Тогда
			ДобавлятьОтчетыПоДоговору = Истина;
			ДобавлятьОтчетыПоКонтрагенту = Истина;
			ДобавлятьОтчетыПоКассе = Истина;
		ИначеЕсли КоманднаяПанель.Имя = "КоманднаяПанельПеремещенийМеждуКассами" Тогда
			ДобавлятьОтчетыПоКассе = Истина;
		ИначеЕсли КоманднаяПанель.Имя = "КоманднаяПанельППВ" Тогда
			ДобавлятьОтчетыПоДоговору = Истина;
			ДобавлятьОтчетыПоКонтрагенту = Истина;
		ИначеЕсли КоманднаяПанель.Имя = "КоманднаяПанельППИ" Тогда
			ДобавлятьОтчетыПоДоговору = Истина;
			ДобавлятьОтчетыПоКонтрагенту = Истина;
		ИначеЕсли КоманднаяПанель.Имя = "КоманднаяПанельУстановокЦен" Тогда
			
		ИначеЕсли КоманднаяПанель.Имя = "КоманднаяПанельКонтрагентов" Тогда
			ДобавлятьОтчетыПоКонтрагенту = Истина;
		ИначеЕсли КоманднаяПанель.Имя = "КоманднаяПанельДоговоров" Тогда
			ДобавлятьОтчетыПоДоговору = Истина;
			ДобавлятьОтчетыПоКонтрагенту = Истина;
		КонецЕсли;
	Иначе
		Если Объект = Неопределено Тогда
			Возврат;
		КонецЕсли;
		Если ТипЗнч(Объект) = Тип("ДокументОбъект.ЗаказПоставщику") Тогда
			ДобавлятьОтчетыПоДоговору = Истина;
			ДобавлятьОтчетыПоКонтрагенту = Истина;
			ДобавлятьОтчетыПоНоменклатуре = Истина;
			ДобавлятьОтчетыПоСкладу = Истина;
			ДобавлятьОтчетыПоЗаказамПоставщикам = Истина;
		ИначеЕсли ТипЗнч(Объект) = Тип("ДокументОбъект.ПоступлениеТоваровУслуг") Тогда
			ДобавлятьОтчетыПоДоговору = Истина;
			ДобавлятьОтчетыПоКонтрагенту = Истина;
			ДобавлятьОтчетыПоНоменклатуре = Истина;
			ДобавлятьОтчетыПоСкладу = Истина;
		ИначеЕсли ТипЗнч(Объект) = Тип("ДокументОбъект.РеализацияТоваровУслуг") Тогда
			ДобавлятьОтчетыПоДоговору = Истина;
			ДобавлятьОтчетыПоКонтрагенту = Истина;
			ДобавлятьОтчетыПоНоменклатуре = Истина;
			ДобавлятьОтчетыПоСкладу = Истина;
			ДобавлятьОтчетыПоКассе = Истина;
		ИначеЕсли ТипЗнч(Объект) = Тип("ДокументОбъект.ВозвратТоваровОтПокупателя") Тогда
			ДобавлятьОтчетыПоДоговору = Истина;
			ДобавлятьОтчетыПоКонтрагенту = Истина;
			ДобавлятьОтчетыПоНоменклатуре = Истина;
			ДобавлятьОтчетыПоСкладу = Истина;
			ДобавлятьОтчетыПоКассе = Истина;
		ИначеЕсли ТипЗнч(Объект) = Тип("ДокументОбъект.ВозвратТоваровПоставщику") Тогда
			ДобавлятьОтчетыПоДоговору = Истина;
			ДобавлятьОтчетыПоКонтрагенту = Истина;
			ДобавлятьОтчетыПоНоменклатуре = Истина;
			ДобавлятьОтчетыПоСкладу = Истина;
		ИначеЕсли ТипЗнч(Объект) = Тип("ДокументОбъект.ПеремещениеТоваров") Тогда
			ДобавлятьОтчетыПоНоменклатуре = Истина;
			ДобавлятьОтчетыПоСкладу = Истина;
			ДобавлятьОтчетыПоКассе = Истина;
		ИначеЕсли ТипЗнч(Объект) = Тип("ДокументОбъект.ЗаказПокупателя") Тогда
			ДобавлятьОтчетыПоДоговору = Истина;;
			ДобавлятьОтчетыПоКонтрагенту = Истина;
			ДобавлятьОтчетыПоНоменклатуре = Истина;
			ДобавлятьОтчетыПоСкладу = Истина;
			ДобавлятьОтчетыПоЗаказамПокупателей = Истина;
		ИначеЕсли ТипЗнч(Объект) = Тип("ДокументОбъект.ОприходованиеТоваров") Тогда
			ДобавлятьОтчетыПоНоменклатуре = Истина;
			ДобавлятьОтчетыПоСкладу = Истина;
		ИначеЕсли ТипЗнч(Объект) = Тип("ДокументОбъект.СписаниеТоваров") Тогда
			ДобавлятьОтчетыПоНоменклатуре = Истина;
			ДобавлятьОтчетыПоСкладу = Истина;
		ИначеЕсли ТипЗнч(Объект) = Тип("ДокументОбъект.ПриходныйКассовыйОрдер") Тогда
			ДобавлятьОтчетыПоДоговору = Истина;
			ДобавлятьОтчетыПоКонтрагенту = Истина;
			ДобавлятьОтчетыПоКассе = Истина;
		ИначеЕсли ТипЗнч(Объект) = Тип("ДокументОбъект.РасходныйКассовыйОрдер") Тогда
			ДобавлятьОтчетыПоДоговору = Истина;
			ДобавлятьОтчетыПоКонтрагенту = Истина;
			ДобавлятьОтчетыПоКассе = Истина;
		ИначеЕсли ТипЗнч(Объект) = Тип("ДокументОбъект.ПлатежноеПоручениеВходящее") Тогда
			ДобавлятьОтчетыПоДоговору = Истина;
			ДобавлятьОтчетыПоКонтрагенту = Истина;
		ИначеЕсли ТипЗнч(Объект) = Тип("ДокументОбъект.ПлатежноеПоручениеИсходящее") Тогда
			ДобавлятьОтчетыПоДоговору = Истина;
			ДобавлятьОтчетыПоКонтрагенту = Истина;
		ИначеЕсли ТипЗнч(Объект) = Тип("ДокументОбъект.УстановкаЦенНоменклатуры") Тогда
			ДобавлятьОтчетыПоНоменклатуре = Истина;
		ИначеЕсли ТипЗнч(Объект) = Тип("ДокументОбъект.ВнутреннееПеремещениеНаличныхДенежныхСредств") Тогда
			ДобавлятьОтчетыПоКассе = Истина;
		КонецЕсли;
	КонецЕсли;
	
	Список = Новый СписокЗначений;
	НуженРазделитель = Ложь;
	Если ДобавлятьОтчетыПоНоменклатуре Тогда
		Если РаботаСРолями.ОпределитьПраво("ДоступностьВедомостиПоНоменклатуре") Тогда
			Список.Добавить("ВедомостьПоПартиям_Номенклатура","Ведомость по товару");
			НуженРазделитель = Истина;
		КонецЕсли;
		Если РаботаСРолями.ОпределитьПраво("ДоступностьСпискаДокументовПоНоменклатуре") Тогда
			Список.Добавить("ДокументыПоНоменклатуре_Номенклатура","Документы по номенклатуре");
			НуженРазделитель = Истина;
		КонецЕсли;
		Если РаботаСРолями.ОпределитьПраво("ДоступностьОстатковСерийныхНомеров") Тогда
			Список.Добавить("ОстаткиСерийныхНомеров_Номенклатура","Остатки серийных номеров");
			НуженРазделитель = Истина;
		КонецЕсли;
		Если РаботаСРолями.ОпределитьПраво("ДоступностьИнформацииОЗакупкахНоменклатуры") Тогда
			Список.Добавить("ЗакупочныеЦены_Номенклатура","История закупок");
			НуженРазделитель = Истина;
		КонецЕсли;
		Если РаботаСРолями.ОпределитьПраво("ДоступностьАнализаКомплектующих") Тогда
			Список.Добавить("АнализКомплектующих_Номенклатура","Анализ комплектующих");
			НуженРазделитель = Истина;
		КонецЕсли;
	КонецЕсли;
	
	Если ДобавлятьОтчетыПоКонтрагенту Тогда
		Если НуженРазделитель Тогда
			Список.Добавить("Разделитель1");
			НуженРазделитель = Ложь;
		КонецЕсли;
		Если РаботаСРолями.ОпределитьПраво("ДоступностьИнформацииОКонтрагенте") Тогда
			Список.Добавить("ИнформацияОКонтрагенте_Контрагент","Информация о контрагенте");
			НуженРазделитель = Истина;
		КонецЕсли;
		Если РаботаСРолями.ОпределитьПраво("ДоступностьАктаСверкиПоКонтрагенту") Тогда
			Список.Добавить("АктСверкиПоКонтрагенту_Контрагент","Акт сверки по контрагенту");
			НуженРазделитель = Истина;
		КонецЕсли;
		Если РаботаСРолями.ОпределитьПраво("ДоступностьВедомостиВзаиморасчетовПоКонтрагенту") Тогда
			Список.Добавить("ВедомостьВзаиморасчетовПоКонтрагенту_Контрагент","Ведомость взаиморасчетов по контрагенту");
			НуженРазделитель = Истина;
		КонецЕсли;
		Если РаботаСРолями.ОпределитьПраво("ДоступностьСобытийПоКонтрагенту") Тогда
			Список.Добавить("СобытияПоКонтрагенту_Контрагент","События по контрагенту");
			НуженРазделитель = Истина;
		КонецЕсли;
		Если РаботаСРолями.ОпределитьПраво("ДоступностьДебиторкиПоКонтрагенту") Тогда
			Список.Добавить("ДебиторкаПоКонтрагенту_Контрагент","Дебиторка по контрагенту");
			НуженРазделитель = Истина;
		КонецЕсли;
		Если РаботаСРолями.ОпределитьПраво("ДоступностьДебиторкиПоДоговору") Тогда
			Список.Добавить("ДебиторкаПоКонтрагенту_Договор","Дебиторка по договору");
			НуженРазделитель = Истина;
		КонецЕсли;
	КонецЕсли;
	Если ДобавлятьОтчетыПоДоговору Тогда
		Если НуженРазделитель Тогда
			Список.Добавить("Разделитель2");
			НуженРазделитель = Ложь;
		КонецЕсли;
		Если РаботаСРолями.ОпределитьПраво("ДоступностьАктаСверкиПоДоговору") Тогда
			Список.Добавить("АктСверкиПоДоговору_Договор","Акт сверки по договору");
			НуженРазделитель = Истина;
		КонецЕсли;
		Если РаботаСРолями.ОпределитьПраво("ДоступностьВедомостиВзаиморасчетовПоДоговору") Тогда
			Список.Добавить("ВедомостьВзаиморасчетовПоДоговору_Договор","Ведомость взаиморасчетов по договору");
			НуженРазделитель = Истина;
		КонецЕсли;
	КонецЕсли;
	Если ДобавлятьОтчетыПоСкладу Тогда
		Если НуженРазделитель Тогда
			Список.Добавить("Разделитель3");
			НуженРазделитель = Ложь;
		КонецЕсли;
		Если РаботаСРолями.ОпределитьПраво("ДоступностьВедомостиПоСкладу") Тогда
			Список.Добавить("ВедомостьПоСкладу_Склад","Ведомость по складу");
			НуженРазделитель = Истина;
		КонецЕсли;
	КонецЕсли;
	Если ДобавлятьОтчетыПоКассе Тогда
		Если НуженРазделитель Тогда
			Список.Добавить("Разделитель4");
			НуженРазделитель = Ложь;
		КонецЕсли;
		Если РаботаСРолями.ОпределитьПраво("ДоступностьВедомостиПоКассе") Тогда
			Список.Добавить("ВедомостьПоКассе_Касса","Ведомость по кассе");
			НуженРазделитель = Истина;
		КонецЕсли;
		Если РаботаСРолями.ОпределитьПраво("ДоступностьДвиженияДенежныхСредств") Тогда
			Список.Добавить("ДвиженияДенежныхСредств_Касса","Движения денежных средств");
			НуженРазделитель = Истина;
		КонецЕсли;
	КонецЕсли;
	Если ДобавлятьОтчетыПоЗаказамПоставщикам Тогда
		Если НуженРазделитель Тогда
			Список.Добавить("Разделитель5");
			НуженРазделитель = Ложь;
		КонецЕсли;
		Если РаботаСРолями.ОпределитьПраво("ДоступностьОтчетовПоЗаказамПоставщикам") Тогда
			Список.Добавить("ОтчетПоТекЗаказу_ЗаказПоставщику","Отчет по текущему заказу");
			Список.Добавить("ОтчетПоВсемЗаказам_ЗаказПоставщику","Отчет по незакрытым заказам");
		КонецЕсли;
	КонецЕсли;
	Если ДобавлятьОтчетыПоЗаказамПокупателей Тогда
		Если НуженРазделитель Тогда
			Список.Добавить("Разделитель6");
			НуженРазделитель = Ложь;
		КонецЕсли;
		Если РаботаСРолями.ОпределитьПраво("ДоступностьАнализаЗаказов") Тогда
			Список.Добавить("АнализЗаказов_ЗаказПокупателя","Анализ текущего заказа");
		КонецЕсли;
	КонецЕсли;
	
	Попытка
		КоманднаяПанель.Кнопки.Товары.Текст = "Быстрые отчеты";
	Исключение
		//Сообщить(КоманднаяПанель.Имя);
	КонецПопытки;
	Для Каждого Стр Из Список Цикл
		Если Лев(Стр,11) = "Разделитель" Тогда
			КоманднаяПанель.Кнопки.Товары.Кнопки.Добавить(,ТипКнопкиКоманднойПанели.Разделитель);
			Продолжить;
		КонецЕсли;
		Попытка
			НоваяКнопка = КоманднаяПанель.Кнопки.Товары.Кнопки.Добавить(Стр.Значение,ТипКнопкиКоманднойПанели.Действие,Стр.Представление,Новый Действие("ДействиеПодменюКнопкиТовары"));
		Исключение
			
		КонецПопытки;
	КонецЦикла;
КонецПроцедуры
Показать
4. Volfy 30 21.08.15 11:09 Сейчас в теме
Интересно =) посмотрим что внутри
5. sashajat 19.12.15 08:10 Сейчас в теме
Ошибки при открытии хотя все зааполнено
{ВнешняяОбработка.РабочееМесто.МодульОбъекта(10,32)}: Переменная не определена (мТекущийПользователь)
НовыйДокумент.Ответственный = <<?>>мТекущийПользователь;
{ВнешняяОбработка.РабочееМесто.МодульОбъекта(14,85)}: Переменная не определена (мТекущийПользователь)
НовыйДокумент.Подразделение = УправлениеПользователями.ПолучитьЗначениеПоУмолчанию(<<?>>мТекущийПользователь,"ОсновноеПодразделение");
{ВнешняяОбработка.РабочееМесто.МодульОбъекта(15,77)}: Переменная не определена (мТекущийПользователь)
НовыйДокумент.Склад = УправлениеПользователями.ПолучитьЗначениеПоУмолчанию(<<?>>мТекущийПользователь,"ОсновнойСклад");
{ВнешняяОбработка.РабочееМесто.МодульОбъекта(22,78)}: Переменная не определена (мТекущийПользователь)
НовыйДокумент.ТипЦен = УправлениеПользователями.ПолучитьЗначениеПоУмолчанию(<<?>>мТекущийПользователь,"ОсновнойТипЦенПродажи");
6. ttartem 03.11.17 06:35 Сейчас в теме
Для ут 10.3 не подходит я так понял?
7. SERGQ 40 03.11.17 09:52 Сейчас в теме
Да.. Надо самому допиливать.
8. user795119 21.11.18 14:29 Сейчас в теме
есть интерес к вашим работам -могу предложить постоянное мин 0,5 года рабочее место с офиц ЗП для допила существующей 1с ут10,3 -интересно?
Оставьте свое сообщение

См. также

Рабочее место логиста

Инструменты и обработки Программист Архив с данными v8 Windows Абонемент ($m) Оптовая торговля Рабочее место

Обработка умеет отображать адреса доставки на карте Гугл, позволяет вручную разбивать их по маршрутам (машинам и водителям) , в том числе и зрительно, раскрашивая точки на карте в цвета машин, строить по каждой машине подробный маршрут, оптимизированный по порядку посещения точек доставки (решая "задачу коммивояжера" для каждого маршрута). Обработка не использует никаких метаданных конфигураций - адреса доставки и данные машин и водителей загружаются из файлов экселя, итоговые маршруты также выгружаются в эксель. В архиве находятся -- сама обработка, примеры экселевских файлов с адресами и данными водителей и машин, а также один файл итоговой выгрузки получившегося маршрута.

10 стартмани

12.11.2019    5950    10    Torin99    43       

Онлайн-курс «Автоматизация процессов управления МТО: методика сбора и формализации требований» с 1 апреля по 13 мая 2020 года. Промо

Цель курса - повысить полноту и качество сбора и формализации требований к автоматизации процессов управления материально-техническим обеспечением. Курс основан на процессном подходе, позволяет в полном объеме выявить и учесть все факторы, влияющие на специфику процессов управления МТО. Участники курса получают теоретические знания в области организации процессов управления МТО и готовый инструментарий для сбора и формализации требований по автоматизации этих процессов (шаблоны, опросники, модели).

40000 рублей

Сканирование изображений, используя TWAIN компоненту WIA

Инструменты и обработки Программист Внешняя обработка (ert,epf) v8 1cv8.cf Windows Абонемент ($m) Документооборот и делопроизводство Рабочее место

Универсальная обработка заполнения объектов для сканирования изображений сохранения в любом формате и прикрепления его к документу. Можно использовать как самостоятельную обработку, так и добавить через "Администрирование" во "Дополнительные обработки и отчеты". Протестирована на БП 3.0, УНФ 1.6, ЗКГУ 3.1, УТ 11.4, Розница 2.2. Не требуется установка дополнительных программ и компонентов (кроме драйвера сканера, естественно)

2 стартмани

27.09.2019    4364    10    vik070777    3       

Как быстро восстановить утерянное рабочее место УТ11, Розница 2 без повторного добавления оборудования. РМК Кассира, пропало оборудование

Инструменты и обработки Системный администратор Программист Внешняя обработка (ert,epf) v8 Розница БП3.0 УТ11 Розничная и сетевая торговля (FMCG) Оптовая торговля, дистрибуция, логистика Абонемент ($m) Торговое оборудование Рабочее место

Розница 2 и Управление торговлей 11 временами (при аварийном завершении работы) любят терять рабочие места. Восстанавливать работу добавляя заново оборудование и плодя лишние элементы в справочнике рабочих мест не TRUE way. Всё решается проще, GUID рабочего места находится в файлике %LocalAppData%\1C\1cv8\1cv8u.pfl

1 стартмани

26.09.2019    3730    4    agent00mouse    9       

Программы для исполнения 54-ФЗ Промо

С 01.02.2017 контрольно-кассовая техника должна отправлять электронные версии чеков оператору фискальных данных - правила установлены в 54-ФЗ ст.2 п.2. Инфостарт предлагает подборку программ, связанных с применением 54-ФЗ, ККТ и электронных чеков.

Аналоги номенклатуры для УТ 11.4, КА 2.4, ERP 2.4, Розница 2.2, Розница 8. Магазин автозапчастей. Расширение

Отчеты и формы Пользователь Расширение (cfe) v8 Розница ERP2 УТ11 КА2 Автомобили, автосервисы Оптовая торговля, дистрибуция, логистика Россия УУ Оптовая торговля Розничная торговля Абонемент ($m) Рабочее место Управление торговлей

Расширение для работы с аналогами номенклатуры. Отлично подходит для работы с кроссами запчастей и товаров с аналогичными свойствами. Поддерживаемые конфигурации: УТ 11.4, КА 2.4, ERP 2.4, Розница 2.2, Розница 8. Магазин автозапчастей. Лёгкое подключение, без изменения конфигурации.

10 стартмани

30.08.2019    8542    3    AleSSandre    19       

Быстрые товары списком в РМК 1С: Розница

Отчеты и формы Пользователь Архив с данными v8 Розница Розничная и сетевая торговля (FMCG) Россия Розничная торговля Абонемент ($m) Рабочее место

Альтернативный вариант работы с палитрой быстрых товаров в РМК 1С: Розница, проверялось и тестировалось на версии 2.2.11.30.

1 стартмани

21.08.2019    4208    8    independ    0       

Готовые переносы данных из различных конфигураций 1C Промо

Рекомендуем готовые решения для переноса данных из различных конфигураций 1C. C техподдержкой от разработчиков и гарантией от Инфостарт.

Рабочий стол пользователя

Отчеты и формы Пользователь Внешняя обработка (ert,epf) v8 1cv8.cf Абонемент ($m) Рабочее место

Простой в использовании инструмент, позволяющий настраивать навигацию по программе.

1 стартмани

04.06.2019    5255    30    sam271091_m    14       

Программы для исполнения 488-ФЗ: Маркировка товаров Промо

1 января 2019 года вступил в силу ФЗ от 25.12.2018 № 488-ФЗ о единой информационной системе маркировки товаров с использованием контрольных (идентификационных) знаков, который позволяет проследить движение товара от производителя до конечного потребителя. Инфостарт предлагает подборку программ, связанных с применением 488-ФЗ и маркировкой товаров.

Доработки УТ 10.3, улучшающие работу пользователей

Статья Программист Внешняя обработка (ert,epf) v8 v8::ОУ УТ10 УУ Оптовая торговля Абонемент ($m) Обработка документов Рабочее место

Как показать прибыль по заказу, как показать прикрепленные файлы к документам - когда документов по заказу много, как показать расчет процентов по менеджерам - и все в одном окне УТ 10.3.

4 стартмани

26.04.2019    6547    7    Rustig    12       

Подборка программ для взаимодействия с ЕГАИС Промо

ЕГАИС (Единая государственная автоматизированная информационная система) - автоматизированная система, предназначенная для государственного контроля за объёмом производства и оборота этилового спирта, алкогольной и спиртосодержащей продукции. Инфостарт рекомендует подборку проверенных решений для взаимодействия с системой.

СМС2 - эрзац-мессенджер в вашей конфигурации 1С

Инструменты и обработки Программист Конфигурация (md, cf) v8 v8::УФ Windows Абонемент ($m) Практика программирования Работа с интерфейсом Рабочее место

Обработка предоставит вам некоторый функционал мессенджера внутри используемой конфигурации. Вложения с файлами и ссылками, аватары у пользователей, всё это можно и в 1С.

1 стартмани

17.12.2018    5453    4    semagin@gmail.com    15       

Базовый курс для начинающих 1С-программистов. Онлайн-интенсив со 2 июня по 2 июля 2020 г. Промо

Данный онлайн-курс является начальной ступенью по изучению базовых принципов программирования в системе “1С:Предприятие” и предназначен для обучения 1С-программированию “с нуля”.

4500-9500 рублей

Расширение "Интерфейс Плюс"

Отчеты и формы Бухгалтер Пользователь Расширение (cfe) v8 v8::ОУ Розница УТ11 Россия УУ Розничная торговля Абонемент ($m) Рабочее место

Расширение для 1С:Розница 2.2 и 1С:Управление Торговлей 11, которое позволит повысить удобство работы!

3 стартмани

22.09.2018    15977    115    RocKeR_13    93       

Расширение ЗУП 3.1: Установка напоминаний об отпусках из документа "График отпусков" отдельно на каждый отпуск для ЗУП 3.1

Отчеты и формы Бухгалтер Расширение (cfe) v8 v8::СПР ЗУП3.x Россия БУ Управление персоналом (HRM) Абонемент ($m) Рабочее место

Стандартный механизм БСП в типовых конфигурациях позволяет создавать напоминания, для всего предмета напоминаний. Т.е. можно создать напоминание для документа график отпусков. Можно сделать это напоминание периодическим, чтобы оно появлялось пользователю каждый день, например, с текстом "Не забудь проверить график отпусков". Но было бы удобнее, чтобы напоминания появлялись, предположим, за 5 дней до начала конкретного отпуска. Эту возможность я реализовал в расширении для ЗУП 3.1, которое хочу показать вам в этой публикации.

1 стартмани

30.08.2018    10287    65    lopatin    8       

1C:Предприятие для программистов: Расчетные задачи (зарплата). Онлайн-интенсив с 01 по 17 июня 2020 г. Промо

Данный онлайн-курс предусматривает изучение механизмов платформы “1С:Предприятие”, которые предназначены для автоматизации периодических расчетов, а именно - для расчета зарплаты. Курс предназначен для тех, кто уже имеет определенные навыки конфигурирования и программирования в системе “1С:Предприятие”, а также для опытных пользователей прикладного решения “1С:Зарплата и управление персоналом” и прочих прикладных решений, в которых реализован функционал расчета зарплаты.

4900 рублей

Планировщик задач

Отчеты и формы no Конфигурация (md, cf) v8 v8::УФ 1cv8.cf Абонемент ($m) Рабочее место

Предназначен для оперативного учета событий. УФ, 8.3.

5 стартмани

14.08.2018    7527    5    maksa2005    9       

Инструменты бухгалтера: Быстрые отборы в списках

Инструменты и обработки Бухгалтер Расширение (cfe) v8 v8::БУ БП3.0 Россия Абонемент ($m) Универсальные обработки Рабочее место

В обычных формах очень удобный стандартный функционал быстрых отборов в списках, то чего лишены управляемые формы, кнопки позволяющие в одно действие отобрать по значению текущей колонки, отключить отборы или использовать ранее наложенные быстрые отборы. Расширение добавляет этот функционал в формы списков документов кнопки быстрых отборов "Отбор по значению в текущей колонке", "Отбор и сортировка", "Отключить отбор" и подменю "История отборов".

1 стартмани

02.08.2018    7126    31    Bazil    2       

DevOps для 1С. Онлайн-курс проходит с 16 апреля по 11 июня 2020 года. Промо

Данный онлайн-курс предусматривает изучение процессов DevOps, их применение при разработке на платформе 1С. В результате прохождения онлайн-курса вы сможете: настроить ПО необходимое для проведения проверок и тестирования, создавать сценарии тестирования и объединять их в комплексные процессы, создавать скрипты для автоматизации процессов DevOps.

12000 рублей

Электронные карты лояльности для магазина (мобильное приложение)

Инструменты и обработки Программист Пользователь Руководитель проекта Расширение (cfe) v8 v8::ОУ v8::Mobile УТ11 Розничная и сетевая торговля (FMCG) УУ Управление взаимоотношениями с клиентами (СRM) Розничная торговля Абонемент ($m) Мобильная разработка Управление торговлей WEB

Пластиковые дисконтные карты - уже прошлый век. Наступила эпоха мобильных приложений. С помощью мобильных приложений можно информировать ваших лояльных клиентов о новых акциях, начисленных бонусах, а также персональных предложениях, вместо рассылок по СМС и почте. Разработка индивидуального мобильного приложения для магазина - удовольствие не из дешевых. Но это и не обязательно, ведь для всех мобильных платформ уже есть встроенные приложения, в которых вы можете разместить карту лояльности вашего магазина. Например, с помощью системы CardPR. В данной публикации показано, как выгрузить клиентов из 1С в CardPR и настроить информирование клиентов о начисленных бонусах за покупки.

1 стартмани

28.05.2018    10857    25    Kutuzov    6       

Новый раздел на Инфостарте - Electronic Software Distribution Промо

Инфостарт напоминает: на нашем сайте можно купить не только ПО, связанное с 1С. В нашем арсенале – ESD-лицензии на ПО от ведущих вендоров: Microsoft, Kaspersky, ESET, Dr.Web, Аскон и другие.

  • Низкие цены, без скрытых платежей и наценок
  • Оперативная отгрузка
  • Возможность оплаты с личного счета (кешбек, обмен стартмани на рубли и т.п.)
  • Покупки идут в накопления для получения скидочных карт лояльности Silver (5%) и Gold (10%)

Простая подсистема согласования

Отчеты и формы no Архив с данными v8 v8::УФ 1cv8.cf УУ Документооборот и делопроизводство Абонемент ($m) Рабочее место

Простая система согласования (утверждения), с простой установкой на любую конфигурацию с управляемыми формами.

1 стартмани

27.03.2018    13941    58    eugenevk    23       

Андроид-решение для создания заказов в 1С

Отчеты и формы Программист Пользователь Подсистема v8 1cv8.cf УУ Android Оптовая торговля Учет ТМЦ Абонемент ($m) Рабочее место

Разработка создает заказы в 1С на Андроид-телефонах через RDP-клиент. Описана технология подобных разработок.

2 стартмани

23.03.2018    18261    15    Rustig    65       

Онлайн-курс «Практические аспекты внедрения регламентированного учета и расчета себестоимости в 1С:ERP на крупных промышленных предприятиях» с 20 апреля по 15 мая 2020 года. Промо

Курс рассчитан для подготовки экспертов по регламентированному учету и учету затрат для внедрения на крупных промышленных предприятиях с «исторически сложившимся» учетом

9000 рублей

СМС-верификация при регистрации клиента, списании бонусных баллов, СМС о начислении баллов

Инструменты и обработки Программист Пользователь Расширение (cfe) v8 v8::ОУ Розница УТ11 Розничная и сетевая торговля (FMCG) УУ Управление взаимоотношениями с клиентами (СRM) Розничная торговля Абонемент ($m) SMS рассылки Управление торговлей

Предлагаемое расширение для конфигурации 1С Управление Торговлей 11, и Розница 2 позволяет подтверждать операции с бонусными баллами с помощью СМС, отправляемых на телефон клиента. Также предлагается внешняя обработка для отправки информации о начислении бонусных баллов по СМС.

2 стартмани

16.03.2018    20968    124    Kutuzov    80       

Автоматизация отдела продаж - CRM конфигурация для небольшой компании

Отчеты и формы Руководитель проекта Конфигурация (md, cf) v8 Россия УУ Управление взаимоотношениями с клиентами (СRM) Оптовая торговля Абонемент ($m) Управленческий учет (прочее)

Вам нужна несложная и многофункциональная автоматизированная система управления продажами для автоматизации отдела продаж? Наша CRM Система поможет Вам! Внедрение займет не более 15 минут. A-CRM - быстрая и безболезненная автоматизация отдела продаж. Без лишних затрат и сложностей. Интеграция с 1С Бухгалтерией 3 и 1С УТ 11.

1 стартмани

05.03.2018    17659    37    user718500    12       

Базовый курс по обмену данными в системе 1С:Предприятие. Онлайн-интенсив с 12 по 28 мая 2020 г. Промо

Данный онлайн-курс предусматривает изучение механизмов платформы “1С:Предприятие”, обеспечивающих обмен данными между различными прикладными 1С-решениями и взаимодействие с другими информационными системами. Курс предназначен для тех, кто уже имеет определенные навыки конфигурирования и программирования в системе “1С:Предприятие”.

5500 рублей

Очередная система ведения учета задач

Отчеты и формы no Архив с данными v8 Россия УУ Учет рабочего времени Абонемент ($m) Рабочее место Личная эффективность

Конфигурация предназначена для учета времени при выполнении каких-нибудь работ за компьютером. В конфигурации акцент сделан на минимальные затраты времени исполнителей при создании, поиске и вводе задач в работу.

7 стартмани

28.02.2018    15949    152    asdes    52       

Выбор цены в РМК для УТ 11.3 и УТ 11.4 (расширение)

Отчеты и формы Бухгалтер Пользователь Расширение (cfe) v8 v8::ОУ УТ11 Россия УУ Кассовые операции Розничная торговля Абонемент ($m) Рабочее место Ценообразование, анализ цен

Расширение для УТ 11.3 и УТ 11.4, разрешает в рабочем месте кассира выбор вида цены или установку произвольной цены на каждую позицию.

1 стартмани

29.12.2017    23228    113    kassbar    76       

Подборка решений для взаимодействия со ФГИС «Меркурий» Промо

С 1 июля 2019 года все компании, участвующие в обороте товаров животного происхождения, должны перейти на электронную ветеринарную сертификацию (ЭВС) через ФГИС «Меркурий». Инфостарт предлагает подборку программ, связанных с этим изменением.

Работа с картой. Кадастровый учет (Росреестр). Тематические карты

Инструменты и обработки no Внешняя обработка (ert,epf) v8 v8::УФ 1cv8.cf Абонемент ($m) WEB Рабочее место

Внешняя обработка для работы с картами в 1С. Получения изображения с публичной кадастровой карты России, построения тематических карт

5 стартмани

31.08.2017    13054    71    vipchep    0       

Инструменты бухгалтера: Виджеты рабочего стола

Инструменты и обработки Бухгалтер Расширение (cfe) v8 v8::БУ БП3.0 Windows Абонемент ($m) Универсальные обработки Рабочее место

Настраиваемые виджеты на начальной странице, своеобразная панель для быстрого доступа к объектам. Виджеты это элементы интерфейса в виде цветных прямоугольников со ссылками на объекты конфигурации. Использование виджетов позволяет сконцентрировать на начальной странице часто используемые функции, например, варианты отчетов, списки документов, или используя виджет вводить новый документ прямо из начальной страницы.

2 стартмани

28.08.2017    31701    174    Bazil    26