Печатаем ОнЛайн чеки из 1С в Windows и Linux, на ПК и RaspberryPI. Атол, Штрих-М. Из файлов (csv), WebAPI, FTP, Ajax.

Публикация № 872959

Администрирование - Администрирование данных 1С

В последнее время появилось множество программ, которые позволяют организовать печать кассовых чеков на ОнЛайн кассах путем выгрузки файла-задания. Но вот беда: все они заточены на работу в ОС Windows... Мы расширяем эти границы и предлагаем печать чеков на любом ФР Атол или Штрих-М в ОС Windows, Linux (Debian, Ubuntu, Mint, RedHat, CentOS), а так же на микро-ПК RaspberryPI!

Программа Кассовый сервер позволяет решить массу задач, связанных с печатью чеков на ОнЛайн кассах:

  • печать на одной кассе с нескольких рабочих мест кассиров
  • работа с несколькими ККМ, подключенными к одному ПК
  • ускорение печати чека из терминальной RDP-сессии
  • организация ультра-бюджетного кассового узла на базе RasbperryPI (не нужны лицензии Windows, Office, антивирусы и лицензии на терминальные подключения (FreeNX)). 

Программа полностью соответствует требованиям ФФД 1.0 и 1.05.
Полностью кроссплатформенная. Имеются готовые сборки для разных ОС.
Универсальное и очень простое API, которое не зависит от ОС или используемой ККМ.
 

Для облегчения изучения API имеется встроенный конструктор запросов. Вводите параметры и выбираете команду - в нижней части экрана пишется строка-команда, которая тут же исполняется на ККМ.

Программа проста в настройке оборудования. Для настройки связи с ККМ имеется конфигуратор


 

Кассовый сервер можно использовать как самостоятельное рабочее место кассира:  имеется встроенное рабочее место кассира, позволяющее пробить любой чек.

 

Касса всегда под контролем. А все операции протоколируются:

 

Так же для действующих и потенциальных клиентов действует техподдержка. Помогаем настроить ККМ, программу. Консультируем по вопросам интеграции...

Пример генерации самого простого чека 1С 7.7
 

Функция глПреобразоватьСтрокуВУТФ8(Стр) Экспорт
    Длина=СтрДлина(Стр);
    Итог="";
    Для Н=1 По Длина Цикл
        Знак=Сред(Стр,Н,1);
        Код=КодСимв(Знак);
        Если Код<128 Тогда
            Итог=Итог+Знак;
        Иначе
            Если (Код>=КодСимв("А"))И(Код<=КодСимв("п")) Тогда
                Итог=Итог+Симв(208)+Симв(144+Код-КодСимв("А"));
            ИначеЕсли (Код>=КодСимв("р"))И(Код<=КодСимв("я")) Тогда
                Итог=Итог+Симв(209)+Симв(128+Код-КодСимв("р"));
            ИначеЕсли (Знак="ё") Тогда
                Итог=Итог+Симв(209)+Симв(145);
            ИначеЕсли (Знак="Ё") Тогда
                Итог=Итог+Симв(208)+Симв(129);
            КонецЕсли;
        КонецЕсли;
    КонецЦикла;
    Возврат Итог;
КонецФункции

Процедура ПечатьККМ()
	Если ЧерезИП=1 Тогда
		АвтоВремяТекущее();
		Записать();
        Ф = СоздатьОбъект("Текст");  
		Если СокрЛП(Автор.login)="GlManager" Тогда
			Ф.ДобавитьСтроку(глПреобразоватьСтрокуВУТФ8("B;0;ГЛАВНЫЙ_КАССИР;"));
		Иначе
			Ф.ДобавитьСтроку(глПреобразоватьСтрокуВУТФ8("B;0;"+Автор+";"));
		КонецЕсли;
		ИтогСумма=0;
		ВыбратьСтроки();
		Пока ПолучитьСтроку() = 1 Цикл 
			Если Товар.ВидТовара=Перечисление.ВидыТоваров.Услуга Тогда
				Ф.ДобавитьСтроку(глПреобразоватьСтрокуВУТФ8("SMDE;"+Товар.Наименование+";"+(Цена*100)+";"+(Количество*1000)+";6;1;0"));
			Иначе
				Ф.ДобавитьСтроку(глПреобразоватьСтрокуВУТФ8("SMDE;"+Товар.Наименование+";"+(Цена*100)+";"+(Количество*1000)+";6;0;0"));
			КонецЕсли;
			ИтогСумма	= ИтогСумма + Сумма;
        КонецЦикла;
		Если СокрЛП(Контрагент.Наименование)="Клиент пластик" Тогда
			Ф.ДобавитьСтроку("tmde;0;"+(ИтогСумма*100)+";0;0;6;0;0;0");
		Иначе
			Ф.ДобавитьСтроку("tmde;"+(ИтогСумма*100)+";0;0;0;6;0;0;0");
		КонецЕсли;
		Ф.Записать("D:\KKM\check"+НомерДок+".txt");
	КонецЕсли;
КонецПроцедуры 



Пример генерации чека, с указанием ФИО кассира, разбивкой по СНО (УСНО доходы  и ЕНВД), отправкой электрочека на почту или телефон.  1С 7.7

        Ф = СоздатьОбъект("Текст");  
		ИтогСумма=0;
		ДопСумма=0;
		Флаг=0;
		ДопЧек=СоздатьОбъект("Текст");
		ДопЧек.ДобавитьСтроку(глПреобразоватьСтрокуВУТФ8("B;"+?(ВидОперации = Перечисление.ВидыОперацийЧекККМ.Чек,0,1)+";"+Автор+";"));
		ВыбратьСтроки();
		Пока ПолучитьСтроку() = 1 Цикл 
			Ц=Окр(Сумма/Количество,2,1);
			//Сообщить(Сумма+","+Количество+","+Ц);
			Если Номенклатура.ВидНоменклатуры = Перечисление.ВидыНоменклатуры.Услуга Тогда
				Если Флаг=0 Тогда 
					Ф.ДобавитьСтроку("set_tlv;1055;1;2;");  // УСНО Доходы
					Флаг=2;
				ИначеЕсли Флаг=8 Тогда
					Если ДопСумма=0 Тогда ДопЧек.ДобавитьСтроку("set_tlv;1055;1;2;"); КонецЕсли;  // УСНО Доходы
					ДопЧек.ДобавитьСтроку(глПреобразоватьСтрокуВУТФ8("SMDE;"+СтрЗаменить (Номенклатура.Наименование, """", "'")+";"+(Ц*100)+";"+(Количество*1000)+";6;2;"));
					ДопСумма	= ДопСумма + (Ц*Количество);
					Продолжить;
				КонецЕсли;
				Ф.ДобавитьСтроку(глПреобразоватьСтрокуВУТФ8("SMDE;"+СтрЗаменить (Номенклатура.Наименование, """", "'")+";"+(Ц*100)+";"+(Количество*1000)+";6;2;"));
			Иначе
				Если Флаг=0 Тогда 
					Ф.ДобавитьСтроку("set_tlv;1055;1;8;");  // ЕНВД
					Флаг=8;
				ИначеЕсли Флаг=2 Тогда
					Если ДопСумма=0 Тогда ДопЧек.ДобавитьСтроку("set_tlv;1055;1;8;"); КонецЕсли;  // ЕНВД
					ДопЧек.ДобавитьСтроку(глПреобразоватьСтрокуВУТФ8("SMDE;"+СтрЗаменить (Номенклатура.Наименование, """", "'")+";"+(Ц*100)+";"+(Количество*1000)+";6;1;"));
					ДопСумма	= ДопСумма + (Ц*Количество);
					Продолжить;
				КонецЕсли;
				Ф.ДобавитьСтроку(глПреобразоватьСтрокуВУТФ8("SMDE;"+СтрЗаменить (Номенклатура.Наименование, """", "'")+";"+(Ц*100)+";"+(Количество*1000)+";6;1;"));
			КонецЕсли;
			ИтогСумма	= ИтогСумма + (Ц*Количество);
		КонецЦикла;

		Если ПустоеЗначение(Контрагент)=0 Тогда
			Д="";
			Если Контрагент.ОтправкаЧека=Перечисление.ОтправкаЧека.ТелефоныФизЛица Тогда
				Д=СокрЛП(Контрагент.ЮрФизЛицо.Телефоны);
			ИначеЕсли Контрагент.ОтправкаЧека=Перечисление.ОтправкаЧека.ЭлПочта Тогда
			    Д=СокрЛП(Контрагент.ЭлПочта);
			КонецЕсли;
		КонецЕсли;
		Если ПустоеЗначение(Д)=0 Тогда 
			Ф.ДобавитьСтроку("set_tlv;1008;5;"+Д+";");
		КонецЕсли;
		
		Если ПлатежнаяКарта=1 Тогда
			Ф.ДобавитьСтроку("tmde;0;"+(ИтогСумма*100)+";0;0;6;0;0;0;");
		Иначе
			Ф.ДобавитьСтроку("tmde;"+(Макс(Получено,ИтогСумма)*100)+";0;0;0;6;0;0;0;");
		КонецЕсли;
		Ф.Записать("C:\RndItSoft\Checks\"+НомерДок+".txt");
		
		Если ДопСумма>0 Тогда
			Если ПустоеЗначение(Д)=0 Тогда 
				ДопЧек.ДобавитьСтроку("set_tlv;1008;5;"+Д+";");
			КонецЕсли;
			
			Если ПлатежнаяКарта=1 Тогда
				ДопЧек.ДобавитьСтроку("tmde;0;"+(ДопСумма*100)+";0;0;6;0;0;0;");
			Иначе
				ДопЧек.ДобавитьСтроку("tmde;"+(Макс(Получено-ИтогСумма,ДопСумма)*100)+";0;0;0;6;0;0;0;");
			КонецЕсли;
			ДопЧек.Записать("C:\RndItSoft\Checks\"+НомерДок+"_2.txt");
			
        КонецЕсли;

Работа с Кассовым сервером из Web-приложения.  Печать чека из PHP
 

/**
 * Class Sale
 */
class Sale{

    /**
     * Печать чека
     * @param int $id id из sale
     */
    static function CheckKKM($id=0){

        $buf="B;".(isset($_REQUEST['returnsale'])?"1":"0").";".(User::comment()?User::comment():"Колесников Д.Г.").";\n";
        $add_summ=$summ=0;
        if(!($sale=DB::Select("sale",($id>0?"id=".intval($id):"user='".$_SESSION['user']['id']."' ORDER by time DESC"))) )fb_err("Нет доступной операции для печати чека!");
        // todo нельзя пробить чек на несегодняшнюю продажу
        $id=$sale['id'];
        $add_chek='';
        $flag=0;
        // $sale['visa'] - эта часть оплачена платиком, остальное наличными
        $query=DB::sql("SELECT * FROM `".self::db_prefix."sale2` WHERE sale='".$id."'");
        while(($data = DB::fetch_assoc($query))){
            $tovar=Tovar::GetTovar($data['tovar'],1); if(!$tovar)fb_err("Нет товара № ".$data['tovar']);
            if($tovar['type']==TYPE_TOVAR){
                if($flag==0){  $buf .= "set_tlv;1055;1;8;\n";  $flag=8; } // ЕНВД
                elseif($flag!=8){
                    $add_chek.= "SMDE;" .$tovar['name'].";".intval(($data['summ']/$data['kol'])*100).";".intval($data['kol']*1000).";6;0;\n";
                    $add_summ+=$data['summ'];
                    continue;
                }
                $buf .= "SMDE;" .$tovar['name'].";".intval(($data['summ']/$data['kol'])*100).";".intval($data['kol']*1000).";6;0;\n";
            }else{
                if($flag==0){  $buf .= "set_tlv;1055;1;2;\n"; $flag=2; } // УСНО Доходы
                elseif($flag!=2){
                    $add_chek.= "SMDE;" .$tovar['name'].";".intval(($data['summ']/$data['kol'])*100).";".intval($data['kol']*1000).";6;1;\n";
                    $add_summ+=$data['summ'];
                    continue;
                }
                $buf .= "SMDE;Загар в солярии;".intval(($data['summ']/$data['kol'])*100).";".intval($data['kol']*1000).";6;1;\n";
            }
            $summ+=$data['summ'];
        }
        if($summ>0){
            $sale_visa=min($sale['visa'],$summ);
            $buf.="tmde;".(($summ-$sale_visa)*100).";".($sale_visa*100).";0;0;6;0;0;0;"/*.";\n"*/;
            // если сегодня это первый чек, открыть смену
            if(!DB::Select("sale","`services`&2 and time>='".date("Y-m-d")."'")){
                $buf="open_session;\n".$buf;
            }
            self::CmdKKM($buf,$id);
            DB::sql("UPDATE `" . db_prefix . "sale` SET `services`=`services`|".(isset($_REQUEST['returnsale'])?"4":"2")." WHERE id=" . $id);
            if($add_summ>0){ // второй чек по другой СНО
                $buf="B;".(isset($_REQUEST['returnsale'])?"1":"0").";".(User::comment()?User::comment():"Колесников Д.Г.").";\n".
                    "set_tlv;1055;1;".($flag==8?2:8).";\n" . $add_chek;
                $sale_visa=min($sale['visa'],$summ);
                $buf.="tmde;".(($summ-$sale_visa)*100).";".($sale_visa*100).";0;0;6;0;0;0;"/*.";\n"*/;
                self::CmdKKM($buf,$id.'_2');
            }
        }
    }


    /**
     * Отправить команду в KKM
     * @param string $format =
     *  open_session;
     *  X;
     *  Z;
     *  g; анулировать последний открытый чек
     */
    static function CmdKKM($format='x',$id='')
    {
        $format.=";\n";
        file_put_contents('C:\RndItSoft\Checks\chek'.$id.'.txt', Convert::win2utf($format));
        file_put_contents($_SERVER['DOCUMENT_ROOT'].'/log/chek.log', $format."\n\n", FILE_APPEND);
    }

}

 

Причины купить

Решение актуальных проблем с печатью чеков, в том числе из старых конфигураций и проблемных RDP-сессий.
Полное соответствие ФФД 1.0 1.05 и большей части 1.1
Возможность получить результат исполнения команды (например, фискальный признак или фискальный номер документа).
Возможность организовать работу с одной ККМ разных кассиров (даже территориально в разных офисах).
Возможность отключить печать чека (только электрочек).
 

Достоинства

Единственный кассовый сервер, работающий в разных операционных системах и предоставляющий такой широкий набор функций.

Простота интеграции и предсказуемость результата работы.

Встроенный анализатор нештатных ситуаций.

Возможность адаптации ПО под требования заказчика (отдельная опция).

Гарантия возврата денег

ООО "Инфостарт" гарантирует Вам 100% возврат оплаты, если программа не соответствует заявленному функционалу из описания. Деньги можно вернуть в полном объеме, если вы заявите об этом в течение 14-ти дней со дня поступления денег на наш счет.

Программа настолько проверена в работе, что мы с полной уверенностью можем дать такую гарантию. Мы хотим, чтобы все наши покупатели оставались довольны покупкой.

Для возврата оплаты просто свяжитесь с нами.

Скачать файлы

Наименование Файл Версия Размер
Руководство по установке и настройке.

.pdf 1,46Mb
25
.pdf 1,46Mb 25 Скачать бесплатно
Руководство программиста: описание API (FileAPI, AjaxAPI, WebAPI)

.pdf 1 003,49Kb
10
.pdf 1 003,49Kb 10 Скачать бесплатно

5.18.07.04 0 1300 руб.

Моментальная
доставка


5.18.06.20 0 1300 руб.

Моментальная
доставка


5.18.07.04 0 1300 руб.

Моментальная
доставка


0 500 руб.

Специальные предложения

Комментарии
В избранное Подписаться на ответы Сортировка: Древо развёрнутое
Свернуть все
1. capitan 1988 27.07.18 10:11 Сейчас в теме
Первый раз вижу чтобы руководство по настройке стоило стартмани
Видимо очень крутая обработка )
2. Техподдержка 27.07.18 15:27
(1)Здравствуйте. Конечно же бесплатно. Просто в соответствии с правилами добавления программ в ИнфоСтарт до момента подписания договора любое размещаемое вложение должно иметь минимальную цену в 1 стартмани.

Стоимость изменена на "Бесплатно".
3. obmanOZ 26 02.01.19 22:10 Сейчас в теме
Добрый день! Подскажите, организована ли поддержка НДС 20% на кассе Штрих онлайн?
Оставьте свое сообщение

См. также

ККТ-ОНЛАЙН 54-ФЗ: Обработка для работы онлайн касс АТОЛ, ШТРИХ, VIKI PRINT и многих др. + Бесплатный тестовый период + ЭМУЛЯТОР + ЭКВАЙРИНГ + МАРКИРОВКА Промо

Фискальный регистратор ККМ Кассовые операции Розничная торговля Кассовые операции Розничная торговля v8 КА1 БП2.0 УТ10 Розница УПП1 БГУ БП1.6 БАУ 1С:CRM Россия Платные (руб)

Универсальная обработка для обслуживания любых фискальных регистраторов (ККТ), в том числе Веб сервер АТОЛ. Работает в соответствии с 54-ФЗ. (ФФД 1.0, ФФД 1.05, ФФД 1.1). Подключайте любую онлайн кассу к практически любой конфигурации. Нет необходимости обновлять 1С. Можно бесплатно скачать и протестировать. Может работать одновременно с несколькими онлайн-кассами, либо одной с разных рабочих мест. (через RDP, TCP\IP или веб-сервер) Позволяет разделить один чек сразу на несколько ККТ или на несколько систем налогообложения. Можно настроить собственный шаблонов чека. Можно использовать эквайринг там, где он не поддерживается. Работает на LINUX и Windows

1500 руб.

27.02.2017    503215    3916    8256    

Сборник обработок для работы с ЕГАИС в 1С:Рознице v.2

Обработка документов Розничная торговля Учет ТМЦ v8 Розница Россия БУ УУ Платные (руб)

Публикация представляет собой сборник ранее опубликованных обработок для работы с ЕГАИС, объединенных в единый пакет, с улучшенными версиями. Все обработки предназначены для конфигурации 1С Розница v2.

2500 руб.

04.05.2021    873    1    0    

Свертка базы УНФ для 1.6

Свертка базы v8 УНФ УУ Платные (руб)

Обработка свертки базы УНФ 1.6 выполнена в виде расширения конфигурации, которое встраивается в вашу базу без снятия с поддержки, и адаптирована под релиз УНФ 1.6.

3500 руб.

20.04.2021    792    3    0    

Clean Desktop Manager - инструмент для сортировки файлов на рабочем столе

Сервисные утилиты Украина Платные (руб)

Clean Desktop Manager - это программа, которая обнаруживает 42 вида форматов файла на вашем рабочем столе и сортирует их одним щелчком мыши по указанным папкам, это очень удобный инструмент когда нет времени на сортировку.

1000 руб.

05.04.2021    1073    0    10    

SALE! 10%

Перенос данных из УПП 1.3 в ERP 2 (ЕРП 2) / УТ 11 / КА 2 Промо

Перенос данных из 1C8 в 1C8 Обработка документов v8 УПП1 ERP2 УТ11 КА2 Россия Платные (руб)

Обработка позволяет переносить из УПП 1.3 в ERP 2 документы за выбранный период и остатки. Типовая обработка от фирмы 1С документы не переносит. Также исправлены ошибки типовой обработки. При выходе новых релизов обновление высылается бесплатно в течение года. Разработка будет полезна фирмам-франчайзи, которые периодически выполняют такой перенос данных для заказчиков. Вы можете один раз приобрести обработку переноса, и потом бесплатно получать обновления в случае появления нового заказа на такой перенос данных или при выходе новых релизов конфигураций 1С.

43889 39500 руб.

04.08.2015    102886    145    206    

Объединение значений нескольких дополнительных реквизитов в один дополнительный реквизит

Обработка справочников v8 УТ11 Платные (руб)

Часто бывает, что изначально создаются одинаковые дополнительные реквизиты для разных групп номенклатуры (например, цвет, страна – производитель, материал и т.д.). Удобнее для таких свойств, которые есть у всех товаров, создавать общий дополнительный реквизит. Что же делать, если у Вас уже созданы подобные реквизиты? Вручную переносить – очень трудоемкий процесс, а в рабочей базе, порой, даже невыполнимый. Данная обработка поможет быстро решить эту проблему.

3000 руб.

02.04.2021    1426    1    8    

Загрузка из Excel в документ Реализация товаров. БП 3.0

Учет ТМЦ Загрузка и выгрузка в Excel Обработка документов v8::БУ v8::УФ БП3.0 БУ Платные (руб)

Дополнительная внешняя обработка для загрузки таблиц из EXCEL (экселя) в документы 1С. Управляемые формы.

1000 руб.

19.03.2021    1453    2    0    

Автоматическое формирование документа "Акта сверки взаиморасчётов" из справочника "Контрагенты"

Дебиторская и кредиторская задолженность Обработка документов v8 v8::БУ БП3.0 Россия БУ Платные (руб)

Сверяете взаиморасчёты с покупателями и поставщиками ? Заела рутина ? С этой доработкой Вы сможете быстрее завершить эту канитель! Формирование актов сверки взаиморасчётов с покупателями и поставщиками из справочника "Контрагенты" в автоматическом режиме

2000 руб.

17.03.2021    1366    1    0    

АИС: Онлайн-кассы для 1С 7.7 (с поддержкой маркировки ЕГАИС, ТАБАКА, ОБУВИ, ЛЕКАРСТВ, МЕХА, ШИН, ОДЕЖДЫ и пр.) Промо

Фискальный регистратор Оптовая торговля Розничная торговля Оптовая торговля Розничная торговля v77::ОУ v77::БУ 1С7:Бух 1С7:Комплекс 1С7:ТиС Розничная и сетевая торговля (FMCG) Оптовая торговля, дистрибуция, логистика Россия Платные (руб)

Подключение фискального регистратора к 1С 7.7 в режиме онлайн-кассы (в соответствии с 54-ФЗ). Поддерживаются все изменения закона с 01.07.2019. Поддержка тегов 1227,1228,1229,1230,1231 и всех остальных. Поддержка тегов для комиссионеров и платежных агентов. Поддержка крайних версий драйверов ККТ: ДТО 10 и ДТО 8 для Атол, 4.15 для Штрих-М. Поддержка протоколов ФФД 1.0, 1.05 и 1.1, развитые настройки для применения частичных оплат и авансов в оптовой и розничной торговле. Поддержка чеков коррекции всех версий. Поддержка розничной продажи маркированной продукции (ЕГАИС, табак, обувь, лекарства, шины, одежда, белье, парфюмерия и пр.), а также передача штрихкодов Средств Индивидуальной Защиты ("коронавирусный" закон). Возможно подключение без доработки конфигураций (см. список поддержки). Возможно подключение к любому виду документов, в котором или в документе-основании которого присутствует Номенклатура. Решена проблема с выводом любых скидок в чек без ошибки округления (!!!) и без изменения алгоритмов конфигурации 1С 7.7. Вывод ФИО кассира в чек в зависимости от смены. Вывод в чек ставок НДС (при необходимости). Вывод электронного чека (на е-майл, телефон) по требованию покупателя. Поддерживаются комбинированные типы оплаты: наличными и банковской картой. Имеется режим эмуляции печати чека на ФР - для тестирования алгоритмов без использования реального ФР. Поддерживается печать произвольных нефискальных строк в чеке. Реализовано через внешние обработки обслуживания конфигураций без необходимости вносить изменения в конфигурацию 1С. Код разработки полностью открыт, подлежит любой модификации под свои потребности. Работа с маркировкой "Честный ЗНАК" (ЦПРТ) из 1С 7.7. ЭДО (табак, обувь, шины, одежда и прочих групп товаров) для розницы и опта (приемка и оптовая отгрузка маркированной продукции). Полный цикл работы из 1С 7.7 с ГИСМТ и СУЗ национальной системы маркировки "Честный знак" из 1С 7.7. На текущий момент поддерживаются: Описание GTIN через КМТ (Нац.Кат.), Заказ КМ через API, печать этикеток КМ (нанесение КМ), закрытие заказа КМ, Агрегация КМ, Дезагрегация КМ, Трансформация КМ, Ввод в оборот КМ, Списание КМ, Вывод из оборота КМ, Приемка / Отгрузка ГИСМТ, Приемка / Отгрузка эУПД через универсальную загрузку и отправку файлов XML. для любого оператора ЭДО, Интеграция с ЭДО lite, ЭДО СБИС, Подпись документов в ПО для отправки в ГИСМТ/СУЗ, Логирование запросов/ответов в ГИСМТ/СУЗ, Проверка статусов КМ, Проверка статусов документов.

2000 руб.

28.03.2017    344712    3510    3020    

K-SOFT: Печать через веб-сервер АТОЛ с нескольких рабочих мест. Управляемые формы (ERP, Розница 2, Комплексная автоматизация 2, УНФ, УТ 11, и т.д) + Бесплатная версия

Кассовые операции Розничная торговля ККМ Фискальный регистратор v8 v8::УФ Розница УНФ БГУ ERP2 ЗКГУ3.0 БП3.0 УТ11 УХ КА2 ЗУП3.x Россия БУ Платные (руб)

Хотите серьезно ускорить печать чеков, или печатать с разных рабочих мест на один ккм? В этом вам поможет, веб-сервис (веб сервер) от фирмы АТОЛ, а данная разработка позволит интегрировать его с вашей программой 1С. Печатать чеки можно будет даже с мобильного телефона. Работает на любой платформе 1С управляемые формы и на любой операционной системе. Подойдет для конфигураций: Розница 2, Управление нашей фирмой, Управление Торговлей 11, Бухгалтерия 3, Комплексная автоматизация 2, ERP, ЗУП 3, БГУ 2, Управление холдингом, конфигурации Рарус и многих других отраслевых решений

1500 руб.

01.02.2021    4646    52    41    

КС-2 и КС-3 в 1С:УНФ

Производство готовой продукции (работ, услуг) Обработка документов Печатные формы документов v8 УНФ Строительство Горнодобывающая промышленность Бытовые услуги, сервис Лесное и деревообрабатывающее хозяйство Машиностроение и приборостроение Россия БУ УУ Платные (руб)

Формы КС-2 и КС-3 для "1С:Управление нашей фирмой". Это дополнительная обработка для заполнения акта КС-2 и справки КС-3 в "1С:УНФ". Подключив данную обработку к "1С:Управление нашей фирмой" Вы можете заполнить, распечатать и сохранить формы КС-2 и КС-3 из документа "Расходная накладная".

2100 руб.

03.12.2020    2757    3    0    

Разделение чека ККМ на два чека

Розничная торговля ККМ v8 v8::ОУ УТ11 Россия БУ УУ Платные (руб)

Внешняя обработка позволяет разбить (разделить) Чек ККМ на две части в момент продажи клиенту для конфигурации "Управление торговлей 11.4".

4000 руб.

27.11.2020    2712    0    0    

Загрузка в 1С:Бухгалтерию 3.0 данных из ОФД о денежных поступлениях (чеках) Промо

Обработка документов Загрузка и выгрузка в Excel Кассовые операции Кассовые операции v8 v8::БУ БП3.0 Россия БУ Платные (руб)

Согласно 54-ФЗ теперь по правилам ведения кассовых операций необходимо, оформлять приходные кассовые ордера (ПКО) и расходные кассовые ордера (РКО) на основании фискальных документов (чеков ККМ). Как известно все данные о чеках ККМ, за любой период, можно посмотреть на сайте оператора фискальных данных (ОФД). Что бы избежать оформления вручную ПКО и РКО, а так же эквайринговых операций, предлагаем универсальную обработку, которая создаст за вас документы ПКО, РКО, ОперацииПоПлатежнойКарте или Отчет о розничных продажах, на основании данных с сайта ОФД.

2500 руб.

09.08.2017    82857    529    235    

Групповое изменение реквизитов номенклатуры для УТ 11/КА 2

Обработка справочников Загрузка и выгрузка в Excel v8 УТ11 КА2 УУ Платные (руб)

Обработка для группового редактирования реквизитов номенклатуры. Позволяет редактировать реквизиты (как основные, так и дополнительные реквизиты и сведения) непосредственно в таблице, устанавливать новые значения реквизитов на выбранную номенклатуру, а также загружать новые значения из Excel. Предусмотрена возможность добавления фото к товарам перетаскиванием файла из проводника на строку с товаром (drag'n'drop)

3500 руб.

16.11.2020    2926    3    0    

Свертка базы Бухгалтерия 3.0 ПРОФ / КОРП / УХ документами "Ввод остатков" + переход с ЕНВД

Свертка базы Дебиторская и кредиторская задолженность Закрытие периода Перенос данных из 1C8 в 1C8 v8 v8::БУ БП3.0 Россия БУ НУ ЕНВД Налог на прибыль НДС УСН Платные (руб)

Переходите с ЕНВД на ОСН или УСН? База разрослась и стала медленно работать? Из-за ошибок в прошлых периодах неправильно считается себестоимость? Появляется "краснота" и "бабочки" на счетах взаиморасчетов? В учете НДС вылезают непонятные суммы? Программа не считает расходы при УСН? Возможно, вам пора свернуть базу, избавиться от старых ошибок и начать учет в новой базе "с чистого листа"!

5000 руб.

09.11.2020    4564    25    24    

Телеграм-бот для передачи файлов и взаимодействия с системой QR-кодирования печатных форм и не только

Обработка документов Сканер штрих-кода Телефония, SIP Обмен данными 1С Универсальные функции Системная интеграция Платные (руб)

Данный телеграм-бот (вернее его серверная часть) написан с целью оперативной передачи фото документов или pdf-файлов на сервер вашей Фирмы от доставщиков или внешних пользователей. Имеет систему защиты от "незванных гостей", может фильтровать фото с QR и без, автоматически преобразует pdf в jpg и прочее. Могут использовать неограниченное количество сотрудников, которым разрешен доступ. Удобен и прост в использовании. Может работать в паре с https://infostart.ru/public/893115/ (QR - штрихкодирование документов БЕЗ изменения печатных форм, с произв. алгоритмами создания QR -кода и обработки для УТ 11 (все), ERP 2, КА 2, УТ 10.3, УПП 1.3, Розница 2.2, УНФ 1.6, БП 3)

14990 руб.

08.10.2020    4289    0    5    

SALE! 15%

Загрузка из Excel в 1С8 "одним нажатием": номенклатура, заказы, прайсы, УПД, ТОРГ-12, накладные, счета, цены, реализации, поступления и т.д. (УТ10-11.х, БП2-3.х, УПП1.3, ERP2.х, КА1.1-2.х, Розница1-2.х, УНФ1.х, УТП2.х, Альфа-Авто 5.х, Автосервис 1.х) Промо

Загрузка и выгрузка в Excel Обработка документов Оптовая торговля Оптовая торговля v8 v8::УФ 1cv8.cf БУ УУ Платные (руб)

Универсальная обработка для загрузки документов из Excel в 1С. Не требует указания параметров (номера колонок, номер первой строки таблицы и т.д.) и предварительной настройки. Просто выбираете файл Excel, документ 1С и нажимаете кнопку "Загрузить". Обработка сама находит таблицу в файле Excel, необходимые для загрузки данные в ней (номенклатура, количество, НДС, цена, сумма) и загружает ее в 1С. Вместе с номенклатурой может найти контрагента, номер и дату документа, штрих-коды, серии ГТД, страну и т.д. Распознает документы ЛЮБОЙ ФОРМЫ (УПД, ТОРГ-12, заказ, установку цен и т.д.). Не требует MS Office. Содержит модуль работы с электронной почтой. Для поиска таблиц используются методы эвристического поиска. Загружает только то, что нужно, т.е. пропускает повторы шапки таблицы, заголовки, промежуточные итоги, подписи и т.д. Работает во всех основных конфигурациях 1С8. При покупке лицензии вы получите 1 месяц бесплатной тех.поддержки.

4000 3400 руб.

09.11.2016    137247    473    669    

Замена материалов на Аналоги в производстве для Бухгалтерии 3, Комплексная автоматизация 2

Обработка документов Производство готовой продукции (работ, услуг) Учет ТМЦ v8 v8::БУ v8::ОУ БП3.0 КА2 Россия БУ УУ Платные (руб)

Разработка предназначена для заполнения Материалов в документах производства по Спецификациям Продукции и заменой их на Аналоги согласно остаткам на Складе . Если у вас производство и разные поставщики поставляют вам один и тот же материал с разными наименованиями и возможно в разных единицах измерения, то эта разработка решит эту проблему. Для реальных аналогов её тоже можно использовать.

3900 руб.

07.10.2020    4986    5    6    

Корректировка проводок

Обработка документов v8 v8::БУ ERP2 БП3.0 УХ КА2 БУ НУ Платные (руб)

Позволяет внести изменения в регистр бухгалтерии - изменить проводки документа в Бухгалтерии 8.3 в соответствии с правилами, устанавливаемыми пользователем. Также подходит для ERP, 1С: КА, 1С Управление Холдингом и других продуктов фирмы 1С, имеющих в основе бухгалтерскую подсистему не ниже 3.0.

3800 руб.

05.10.2020    3271    4    0    

Разделение печати чека на несколько касс ККМ для УТ 11 [РАСШИРЕНИЕ]

Розничная торговля ККМ v8 v8::ОУ УТ11 Розничная и сетевая торговля (FMCG) Россия УУ Платные (руб)

Расширение позволяет делать продажу в одном окне РМК, а при закрытии чека автоматически разделяет товары в разные Чеки ККМ и пробивает на разных ККТ.

4500 руб.

08.09.2020    7262    11    25    

Программа для управления ККМ Атол и Штрих нового поколения (он-лайн ККТ под 54-ФЗ) с помощью текстового файла (ini файла) с изменениями в ФЗ от 01/07/19 Промо

Разработка внешних компонент WEB Кассовые операции ККМ Кассовые операции Фискальный регистратор Розничная торговля v7.7 v8 1cv8.cf 1cv7.md Россия БУ УУ Платные (руб)

FR_ATOL_SHTRIH.EXE встраивается в SYSTRAY (в правом нижнем углу, там где часы) и следит за появлением обычного текстового файла, в котором перечислено, какие операции необходимо осуществить с ККТ - напечатать чек (нал/безнал), снять Z-отчет, осуществить выемку денег, сделать возврат и т.д. Такой механизм позволяет использовать комплект для WEB сайтов, для нетиповых или сильно измененных 1с7 или 1с8. Для любых программ, которые умеют работать с текстовыми файлами (будь то CLIPPER,FOXPRO,JAVA, WSH, VBS итд). Внутри комплекта лежат готовые к использованию обработки для 1с8: УТ10, БП2, БП2Базовая, БП2Корп, УТ11, БП3, БП3Базовая, БП3Корп, Для 1С7.7:ТиС документ Реализация ТМЦ,Печать из ПКО, Бух4.5, Бух1.3 . Код на 1с открыт - используйте обработки комплекта, как шаблоны для своих программ. Подключать ККМ к 1С не надо! Более 300 внедрений на ККМ Штрих и Атол. Некоторые из покупателей реализовали работу с ККМ даже из Excel и Axapta.

1500 руб.

31.07.2017    76773    286    499    

Обработка обслуживания ККТ АТОЛ, платформа 5.0 с драйверами v10 для 1С:Торговля и Склад 9.2 (частичные оплаты по ФФД 1.1, эквайринг Сбербанк)

Розничная торговля ККМ Оптовая торговля Эквайринг v77::ОУ 1С7:ТиС Оптовая торговля, дистрибуция, логистика Россия УУ Платные (руб)

Данная обработка предназначена для работы с ККТ АТОЛ на платформе 5.0 с драйверами АТОЛ версии 10.7.0.0 и выше для 1С:Торговля и Склад 9.2. Проста в установке и настройке. В поставку включена поддержка эквайринга на уровне драйверов (в данный момент – Сбербанк), реализован учет частичных оплат по ФФД 1.1, добавлены эмуляторы кассы и эквайрингового терминала.

1000 руб.

20.08.2020    6024    22    32    

Внешняя обработка «Списание задолженностей контрагентов»

Дебиторская и кредиторская задолженность Обработка документов v8 УТ10 УПП1 БУ УУ Платные (руб)

Необходима для формирования группы документов списания безнадежной задолженности контрагентов перед нашими организациями (если их несколько) по всем выбранным контрагентам. Вам не придётся вручную создавать много документов списания задолженностей по мелким недоплатам и переплатам ваших контрагентов.

1000 руб.

12.08.2020    3719    1    8    

Формирование документов в 1С: Бухгалтерии 3.0 из файла Excel

Обработка документов Оптовая торговля Загрузка и выгрузка в Excel v8 v8::БУ БП3.0 Россия БУ Платные (руб)

Обработка формирует документы в 1С: Бухгалтерия 3.0 на основании файла Excel. В результате создаются документы: - Счет на оплату покупателю; - Реализация товаров и услуг; - Счет-фактура.

1000 руб.

11.06.2020    4975    1    0    

Создание и редактирование документов Выемки. 1С:Розница 2 Промо

Обработка документов Розничная торговля Розничная торговля Кассовые операции v8 Розница Розничная и сетевая торговля (FMCG) Россия БУ УУ Платные (руб)

Создание, редактирование и удаление документов "Выемка ДС из Кассы ККМ" в конфигурации 1С:Розница 2. Групповая обработка Выемок. Редактирование регистра накопления "Денежные средства в кассе ККМ".

1000 руб.

20.09.2017    27435    159    20    

Пометка на удаление номенклатуры, которой нет на остатках и не было в оборотах за определенное время (кол-во месяцев), и перенос ее в указанную папку

Обработка справочников v8 УТ10 Россия УУ Платные (руб)

Данная обработка определяет неликвидную номенклатуру, метит её на удаление и переносит её в указанную папку, что облегчает работу операторов организации для аналитики и многих процессов, связанных с товаром.

1900 руб.

03.06.2020    5218    3    5    

Рассылка по электронной почте и автоматическое формирование актов сверки взаиморасчетов для КА 2.4, УТ 11

Email Обработка документов Дебиторская и кредиторская задолженность v8 v8::БУ ERP2 УТ11 КА2 Россия БУ УУ Платные (руб)

Расширение для автоматического формирования актов сверки по контрагентам, а также массовой рассылки печатной формы пользователям на e-mail.

8000 руб.

01.06.2020    7190    6    2    

Загрузка чеков от самозанятых. Создание поступлений автоматически

Обработка документов Оптовая торговля v8 v8::БУ БП3.0 Россия БУ Платные (руб)

Вы работаете с самозанятыми? Получаете чеки от самозанятых? Создаете поступление услуг или товаров вручную? Данная обработка позволит на основании ссылки чека, который вам дает самозанятый, создать поступление услуг или товаров автоматически.

3000 руб.

28.05.2020    8476    11    30    

Обмен между 1С:Розница и Frontol 6 по организациям (Розница - Фронтол) Промо

ККМ Розничная торговля Розничная торговля v8 Розница Розничная и сетевая торговля (FMCG) Россия БУ Платные (руб)

Обмен между 1С:Розница, редакция 2.3 и Frontol 6 при торговле от нескольких организаций. С апреля 2020 года обновлена под маркировку. В ноябре 2020 года выпущена новая редакция выгрузки во Фронтол с существенной прибавкой функционала.

1800 руб.

22.03.2019    33104    95    239    

Ускоренное проведение документов (x4), устранение ошибок 60/62 счетов и зачет авансов (Бухгалтерия 3.0)

Закрытие периода Обработка документов v8::БУ БП3.0 Россия БУ Платные (руб)

Расширение «Оперативное проведение» в 4 раза уменьшает время проведения документов и закрытия месяца. Является комплексным решением проблем 62 и 60 счетов. Используется в более 10 организациях уже 2 года. Совместимо с конфигурацией Бухгалтерия 3.0 (+КОРП).

12000 руб.

29.04.2020    5498    8    2    

Групповое создание актов сверок

Обработка документов Дебиторская и кредиторская задолженность v8 v8::БУ УТ10 БП3.0 БУ Платные (руб)

Обработки предназначены для массового создания актов сверки и отправки их по электронной почте для конфигураций Управление торговлей 10.3. и Бухгалтерия предприятия 3.0. Для Бухгалтерии 3.0 Разработка велась на 1С:Предприятие 8.3 (8.3.15.1830). проверялась на Бухгалтерия предприятия 3.0 (3.0.71.83) и 3.0.76.77 Для Управление торговлей 10.3 Разработка велась на 1С:Предприятие 8.3 релиз конфигурации (10.3.61.2)

1500 руб.

24.04.2020    9920    28    11    

Автоматический ввод документов в "1С:Управление торговлей 11" (Заказ, Акт или Реализация, Счет-фактура при необходимости)

Документооборот и делопроизводство Обработка документов Управление услугами и сервисом Управление торговлей v8 v8::ОУ УТ11 Россия БУ УУ Платные (руб)

Автоматическое массовое создание заказов и актов(реализаций) в "1С:Управление торговлей 11" уменьшает затраты времени на ввод однотипных документов для Ваших контрагентов. Если у Вас список клиентов, которым Вы ежемесячно выставляете закрывающие документы (счет, акт, счет-фактура), то с помощью данного решения Вы сократите время работы во много раз. Обработка для группового создания актов в "1С:Управоение торговлей ред.11" автоматизирует процесс составляения документов и экономит Ваше ценное время.

2100 руб.

09.04.2020    8423    10    4    

SALE! 30%

Номенклатура (Расширенная форма списка) и Корзина для УТ11, ERP и КА2 [Расширение] Промо

Рабочее место Обработка справочников Оптовая торговля Розничная торговля Учет ТМЦ Ценообразование, анализ цен Оптовая торговля Розничная торговля Учет ТМЦ Ценообразование, анализ цен v8 ERP2 УТ11 КА2 Розничная и сетевая торговля (FMCG) Оптовая торговля, дистрибуция, логистика УУ Платные (руб)

Красивая, функциональная и удобная форма справочника Номенклатура. В общем списке отображаются остатки и цены по каждой позиции. Подбор товаров в документы через корзину. Входит в Топ платных разработок по УТ, ERP и КА.

5000 3500 руб.

26.04.2016    103137    737    358    

Загрузчик из личного кабинета "Такском-касса" по API 1.3 в "1С:Бухгалтерию предприятия 3.0"

Обработка документов Обработка справочников Кассовые операции Розничная торговля WEB v8 v8::БУ БП3.0 Россия БУ Платные (руб)

Расширение для загрузки информации о кассовых сменах из личного кабинета «Такском-касса». Автозагрузка: смены, чеки, проданная номенклатура. Автоматическое создание документов «Отчет о розничных продажах», «Поступление наличных», «Операция по платежной карте».

7000 руб.

17.03.2020    12258    25    24    

Загрузка поступлений в формате Excel, ОпенОфис, LibreOffice для Бухгалтерии 3.0

Оптовая торговля Обработка документов Загрузка и выгрузка в Excel v8 v8::БУ БП3.0 БУ Платные (руб)

Обработка для загрузки накладных форматы Excel, ОпенОфис, ЛиберОфис для Бухгалтерии 3.0. При загрузке используются 4 основных поля - Артикул, Наименование, Количество и Цена. остальные по желанию. Подбор полей производится ВРУЧНУЮ. Также обработку возможно использовать для загрузки прайса.

1500 руб.

20.02.2020    7153    8    4    

Автомат реализаций с графиком начислений и контролем оплаты счетов

Обработка документов Оптовая торговля v8 v8::БУ БП3.0 Россия БУ Платные (руб)

Автомат документов реализации (Обработка. Внешнее расширение. НОВЫЙ Релиз 1.0.1.5) предназначен для массовой генерации и печати документов реализации (счета, акт, с/ф, упд) по договорам контрагентов в 1С:Бухгалтерии 3.0 (ТАКСИ). В случае УСН выписываются счета, акты и упд. Обработка используется если организация предоставляет регулярные услуги и выставляет фиксированные суммы за каждый месяц. Например, это могут быть договора аренды, договора на абонентское обслуживание. Автоматически учитываются особенности учетной политики предприятия и ставки НДС. Код обработки полностью открыт. Возможна доработка. Оперативная реакции на Ваши сообщения и вопросы гарантируется. Скриншоты для установки прилагаются. Количество установок не ограничено. В новом релизе разнесены формы списка формирования документов начисления и формы печати документов. Плюс отдельные списки документов с месячной и квартальной периодичностью. Добавлен видеоролик. Добавлена возможность рассылки документов по e-mail.

4000 руб.

19.02.2020    5701    3    2    

[ED2] Обмен УПП 1.3, КА 1.1, УТ 10.3, УТ 11.0, УТ 11.1 с EnterpriseData (универсальный формат обмена), обработка Промо

Обработка документов Обработка справочников Внешние источники данных Обмен через XML Перенос данных из 1C8 в 1C8 v8 КА1 УТ10 Розница УПП1 БП3.0 УТ11 Россия Платные (руб)

Регулярный обмен, выгрузка, перенос из КА 1.1, УПП 1.3, УТ 10.3, УТ 11.0, УТ 11.1, УТ 11.2, БП 2.0 для обмена с БП 3.0, ERP, КА 2.4, УТ 11.4, Розница 2, УНФ 1.6 и другими, которые поддерживают универсальный формат обмена EnterpriseData (КД3). Старые и доработанные конфигурации не требуют обновлений и совместимы с новыми конфигурациями. Обмен по расписанию, через папку, FTP, почту.

5500 руб.

18.02.2016    140770    469    465    

Загрузка документов поступления в 1С из Контур.Диадок

Обработка документов Внешние источники данных v8::БУ БП3.0 Россия БУ Платные (руб)

Кто получает документы через Контур.ДиаДок и набивает их вручную в 1С, тот наверняка хотел бы автоматизировать этот процесс. Поддержка конфигураций: Бухгалтерии 3, Управление производственным предприятием, редакция 1.3, 1С:Комплексная автоматизация 2

2500 руб.

11.02.2020    27277    68    103    

Расширение с добавлением документа Дополнительные расходы на реализацию

Обработка документов Оптовая торговля v8 v8::ОУ УТ11 Оптовая торговля, дистрибуция, логистика Россия УУ Платные (руб)

Данная обработка позволяет дополнительные затраты включать в конкретную реализацию. Можно с помощью обработки привязывать документы или просто указывать сумму, которая уменьшает рентабельность и прибыль конкретной реализации.

3000 руб.

30.01.2020    5741    5    16    

Автоматизация перерасчета отпускных после начисления заработной платы, минимизация ошибок НДФЛ, возникающих в результате некорректного перерасчета документов "Отпуск". ЗУП 3.1 КОРП

Зарплата Обработка документов v8 v8::СПР ЗУП3.x Россия БУ НДФЛ Платные (руб)

Для автоматизации ежемесячного перерасчета отпускных после выплаты заработной платы и минимизации ошибок для сдачи отчетов НДФЛ, полученных в результате некорректного перерасчета отпускных, были созданы внешние обработки "Перерасчет отпусков исправительными" и "Перерасчет отпусков". Рекомендации по применению : для документов "Отпуск", зарегистрированных в текущем расчетном периоде, следует применять обработку "Перерасчет отпусков", для документов "Отпуск", зарегистрированных ранее текущего расчетного периода, применяется обработка "Перерасчет отпусков исправительными".

1000 руб.

14.01.2020    7426    5    4    

Тестирование и исправление ключей аналитики ERP, УТ11, КА Промо

Универсальные обработки Тестирование и исправление v8 ERP2 УТ11 КА2 Платные (руб)

Незаменимая обработка для сопровождения конфигураций: ERP, УТ, КА. Позволяет вычистить многие ошибки в ключах аналитики, в ключевых справочниках конфигурации.

2000 руб.

10.02.2017    69179    415    100    

Удаление дублей объектов

Универсальные обработки Чистка базы v8 1cv8.cf Платные (руб)

Обработка "Удаление дублей объектов" предназначена для поиска дублированных объектов по набору реквизитов и последующему слиянию найденных дублей в единый элемент. Имеет ряд преимуществ по сравнению с типовой обработкой: допускается поиск дублей по нескольким реквизитам, возможность слияния/замены всех ссылочных объектов (не только справочники, например документы, планы видов характеристик, задачи и т.д.), обработка общих реквизитов конфигурации, исправлены выявленные ошибки типовой обработки. Применима для конфигураций на обычных формах, для толстого клиента 1С версии 8.2.

3000 руб.

26.12.2019    5618    3    0    

Учет акцизов в 1С: Бухгалтерии 3.0 (Расширение конфигурации в части работы с акцизами)

Оптовая торговля Обработка документов v8 v8::БУ БП3.0 Оптовая торговля, дистрибуция, логистика Россия БУ Акцизы Платные (руб)

В стандартном функционале 1С: Бухгалтерия 3.0 нет учета акцизов. Счет-фактуры и УПД в печатных формах не заполняют сумму акциза. При проведении документа Реализация, «сумма Акциз» не высчитывается и не формируются проводки.

6000 руб.

23.12.2019    13316    21    10    

Загрузка из Excel в табличные части 2-х документов для УТ 11.4 и Розница 2.3

Загрузка и выгрузка в Excel Управление торговлей Обработка документов Учет ТМЦ v8 v8::ОУ Розница УТ11 Россия УУ Платные (руб)

Внешние обработки загрузки в табличную часть документов ("Поступление товаров","Оприходование товаров" для 1С:Розница 2.3) и ("Приобретение товаров и услуг","Оприходование излишков"для 1С:Управление торговлей 11.4)

1800 руб.

13.12.2019    10780    7    11    

Выгрузка-загрузка любых данных между похожими конфигурациями ЛЮБЫХ баз 1С 8.1-8.3 с обработкой и поиском данных по произвольным полям поиска Промо

Обмен через XML Перенос данных из 1C8 в 1C8 Обработка документов Обработка справочников v8 v8::УФ 1cv8.cf Платные (руб)

Представляю Вашему вниманию обработки, которые являются эволюционным развитием способа обмена! Что же Вы получаете? 2 способа обмена объектами – с ОДИНАКОВОЙ структурой и с ОТЛИЧАЮЩЕЙСЯ! Забудьте о том, что не могли ранее перенести данные между базами, из-за того, что изменилась структура объектов в одной из них с обновлением конфигурации – теперь это в прошлом! Теперь не помеха для обмена изменение состава реквизитов объекта (измерений, ресурсов)/состава табличных частей/реквизитов табличных частей/типов реквизитов! А так же получаете быстрый алгоритм обмена, с возможностью указания уровня выгрузки объектов по ссылкам как через файл, так и через COM; Система слежения за дублями предопределенных элементов при загрузке; Система поиска связей объектов для выгрузки; Отборы для каждого объекта конфигурации в отдельности; Динамическая замена произвольных ссылок при обмене; Сброс нумерации документов при загрузке; Выбор регистров движений для выгрузки. И ГЛАВНОЕ - обработка каждого объекта перед выгрузкой / перед запись / после записи! Обработки протестированы и готовы для работы. Обновления в течении года после покупки БЕСПЛАТНЫ!. (Обновление от 13.04.2021, версия 8.4)

8990 руб.

28.08.2012    151169    185    224    

Универсальное выборочное удаление данных из базы 1С (любые конфигурации на упр.формах: БП 3.0, УТ 11, КА 2, ERP, УНФ, ЗУП 3, Розница и т.д.)

Чистка базы Универсальные обработки v8 v8::УФ Розница УНФ ERP2 ЗКГУ3.0 БП3.0 УТ11 КА2 ЗУП3.x Платные (руб)

Обработка позволяет удобно выборочно удалить данные из базы 1С. Это могут быть как неиспользуемые элементы справочников, так и неактуальные организации. При этом есть возможность провести анализ пересечений документов с другими организациями и таким образом уберечься от того, что при удалении обороты по другой организации изменятся.

3350 руб.

28.11.2019    8734    17    8    

QKkmServer - Печать 54-ФЗ чеков без проблем! Менеджмент касс. Мониторинг ФН. Все теги ФФД, в том числе маркировка и честный знак (1162)

ККМ Россия Платные (руб)

QKkmServer - это облачная очередь печати чеков в соответствии с 54-ФЗ. Кассовый модуль может быть установлен на любой ОС: Windows / Linux / RaspberryPI и управлять любой онлайн-кассой из семейства АТОЛ, Штрих-М, РР Электро, PayOnline, Казначей и т.п.. Система автоматически отслеживает технические показатели ККМ, ведёт статистику печати документов, уведомляет администратора системы о неполадках. Для управления очередью предоставляется удобный RestAPI с заданиями в JSON. Можно использовать одну ККМ для обслуживания нескольких баз / магазинов одного юрлица. Так же наше решение позволит забыть о проблеме медленной печати из терминального режима RDP-сессий. Можно полностью отключить печать как чеков так и отчетов (в том числе и для АТОЛа!) - прекрасный вариант для интернет-магазинов, когда все чеки -- электронные.

2000 руб.

26.11.2019    7468    0    8    

Удаление организаций из информационных баз 1С

Чистка базы v8 v8::УФ 1cv8.cf Россия Платные (руб)

Обработка предназначена для удаления организаций из любых информационных баз 1С, имеющих в своем составе справочник "Организации". Работает на обычных и управляемых формах, на базах любого формата и размера. Обработка проверялась на следующих типовых релизах 1С: БП 2.0.66.84, БП 3.0.71.77, БГУ 1.0.59.3, БГУ 2.0.65.17, УТ 10.3.55.3, УТ 11.4.10.57, ЗУП 3.1.11.106, ЗГУ 3.1.11.106, КА 2.4.9.98, УПП 1.3.126.1, УНФ 1.6.18.168, но должна работать и на более старых, так как обработке нужен только справочник "Организации".

3000 руб.

20.11.2019    9699    21    23    

54-ФЗ. Очередь печати для ККМ. Обработки для подключения онлайн-касс к 1С 8 (поддержка Маркировки) + Эмулятор Промо

ККМ Фискальный регистратор Рабочее место Кассовые операции Розничная торговля Кассовые операции Розничная торговля v8 КА1 БП2.0 УТ10 Розница УПП1 БГУ БАУ Россия Платные (руб)

Обработка осуществляет обслуживание фискальных регистраторов, поддерживаемых драйвером "АТОЛ: Драйвер ККМ v.8 и v.10" И драйвером "Штрих-М: Драйвер ККТ v.4.Х" для конфигураций "УТ 10.3", "КА 1.1", "УПП 1.3", "Розница 1.0", "БП 2.0" и других отраслевых решений, построенных на основе указанных выше конфигурациях. Для осуществления возможности параллельной работы и пробития чеков на одной ККМ несколькими пользователями, реализован механизм "Очереди печати". Реализована поддержка Веб-сервера Атол для работы с одной ККТ с нескольких рабочих мест. Соответствует требованиям российского законодательства, а именно требованиям закона ФЗ-54 об онлайн-кассах и применении контрольно-кассовой техники. Поддерживает Форматы Фискальных Данных 1.0, 1.05 и 1.1. Включен механизм использования нескольких систем налогообложения в одном документе. Содержит механизмы легкого подключения оборудования по TCP/IP, что упрощает процедуру подключения кассы в сеансах RDP, а так же позволяет подключаться к ККМ через интернет напрямую. Поддерживает работу со ставкой НДС 20%. Поддержка маркировки. Поддержка требований к кассовым чекам с 01.07.2019. Поддерживает режим эмуляции кассовых чеков.

3500 руб.

25.05.2015    243820    1447    2526    

Корректировка записей регистра для КУДИР

Учет доходов и расходов Обработка документов v8 v8::БУ БП3.0 БУ УСН Платные (руб)

Расширение предназначено для корректировки записей в книге доходов и расходов. Пока только для документов: Поступление на расчетный счет, Списание с расчетного счета, Поступление наличных (в народе ПКО) и Выдача наличных (РКО).

1500 руб.

19.11.2019    7486    13    4    

Загрузка акта сверки по данным контрагента из Excel в Бухгалтерию 3.0 ПРОФ

Обработка документов Дебиторская и кредиторская задолженность Загрузка и выгрузка в Excel v8 v8::БУ БП3.0 Россия БУ Платные (руб)

Обработка загрузки акта сверки по данным контрагента из файла формата Excel для его сравнения с актом сверки по данным организации.

2000 руб.

18.11.2019    8864    16    5    

Множественный поиск текста в обработках и конфигурациях

Поиск данных Россия Платные (руб)

Приложение быстро ищет сразу несколько слов и показывает, в каком контексте они используются, без установленной 1С.

1000 руб.

13.11.2019    4776    1    3    

Загрузка картинок/изображений в номенклатуру УТ 11 (Управление торговлей 11), Розница 2.3 по артикулам.

Обработка справочников v8 v8::ОУ УТ11 Оптовая торговля, дистрибуция, логистика Россия Платные (руб)

Загрузка картинок/изображений в номенклатуру конфигурации Управление торговлей 11 (УТ 11), Розница 2.3 по артикулам. Способ хранения как в томе, так и в базе. Можно загружать по несколько картинок в одну карточку. Возможно игнорировать дефисы в артикулах при сопоставлении файлов с номенклатурой. Создавалась и тестировалась на файловой и клиент-серверной базе (доступ к папке с файлами на сервере не требуется). Конфигурации: Управление торговлей 11.4.7 - 11.4.13, конфигурация Розница 2.2.12 - 2.3.16 (скорее всего будет работать и на более ранних и более поздних версиях, при необходимости можно скорректировать). При платном скачивании сделаю для вашей версии (Возможно адаптировать для Комплексной автоматизации). Возможны доработки под вас.

2500 руб.

01.11.2019    11711    27    13