Печатаем ОнЛайн чеки из 1С в Windows и Linux, на ПК и RaspberryPI. Атол, Штрих-М. Из файлов (csv), WebAPI, FTP, Ajax.

Публикация № 872959

Администрирование - Администрирование данных 1С

В последнее время появилось множество программ, которые позволяют организовать печать кассовых чеков на ОнЛайн кассах путем выгрузки файла-задания. Но вот беда: все они заточены на работу в ОС Windows... Мы расширяем эти границы и предлагаем печать чеков на любом ФР Атол или Штрих-М в ОС Windows, Linux (Debian, Ubuntu, Mint, RedHat, CentOS), а так же на микро-ПК RaspberryPI!

Программа Кассовый сервер позволяет решить массу задач, связанных с печатью чеков на ОнЛайн кассах:

  • печать на одной кассе с нескольких рабочих мест кассиров
  • работа с несколькими ККМ, подключенными к одному ПК
  • ускорение печати чека из терминальной RDP-сессии
  • организация ультра-бюджетного кассового узла на базе RasbperryPI (не нужны лицензии Windows, Office, антивирусы и лицензии на терминальные подключения (FreeNX)). 

Программа полностью соответствует требованиям ФФД 1.0 и 1.05.
Полностью кроссплатформенная. Имеются готовые сборки для разных ОС.
Универсальное и очень простое API, которое не зависит от ОС или используемой ККМ.
 

Для облегчения изучения API имеется встроенный конструктор запросов. Вводите параметры и выбираете команду - в нижней части экрана пишется строка-команда, которая тут же исполняется на ККМ.

Программа проста в настройке оборудования. Для настройки связи с ККМ имеется конфигуратор


 

Кассовый сервер можно использовать как самостоятельное рабочее место кассира:  имеется встроенное рабочее место кассира, позволяющее пробить любой чек.

 

Касса всегда под контролем. А все операции протоколируются:

 

Так же для действующих и потенциальных клиентов действует техподдержка. Помогаем настроить ККМ, программу. Консультируем по вопросам интеграции...

Пример генерации самого простого чека 1С 7.7
 

Функция глПреобразоватьСтрокуВУТФ8(Стр) Экспорт
    Длина=СтрДлина(Стр);
    Итог="";
    Для Н=1 По Длина Цикл
        Знак=Сред(Стр,Н,1);
        Код=КодСимв(Знак);
        Если Код<128 Тогда
            Итог=Итог+Знак;
        Иначе
            Если (Код>=КодСимв("А"))И(Код<=КодСимв("п")) Тогда
                Итог=Итог+Симв(208)+Симв(144+Код-КодСимв("А"));
            ИначеЕсли (Код>=КодСимв("р"))И(Код<=КодСимв("я")) Тогда
                Итог=Итог+Симв(209)+Симв(128+Код-КодСимв("р"));
            ИначеЕсли (Знак="ё") Тогда
                Итог=Итог+Симв(209)+Симв(145);
            ИначеЕсли (Знак="Ё") Тогда
                Итог=Итог+Симв(208)+Симв(129);
            КонецЕсли;
        КонецЕсли;
    КонецЦикла;
    Возврат Итог;
КонецФункции

Процедура ПечатьККМ()
	Если ЧерезИП=1 Тогда
		АвтоВремяТекущее();
		Записать();
        Ф = СоздатьОбъект("Текст");  
		Если СокрЛП(Автор.login)="GlManager" Тогда
			Ф.ДобавитьСтроку(глПреобразоватьСтрокуВУТФ8("B;0;ГЛАВНЫЙ_КАССИР;"));
		Иначе
			Ф.ДобавитьСтроку(глПреобразоватьСтрокуВУТФ8("B;0;"+Автор+";"));
		КонецЕсли;
		ИтогСумма=0;
		ВыбратьСтроки();
		Пока ПолучитьСтроку() = 1 Цикл 
			Если Товар.ВидТовара=Перечисление.ВидыТоваров.Услуга Тогда
				Ф.ДобавитьСтроку(глПреобразоватьСтрокуВУТФ8("SMDE;"+Товар.Наименование+";"+(Цена*100)+";"+(Количество*1000)+";6;1;0"));
			Иначе
				Ф.ДобавитьСтроку(глПреобразоватьСтрокуВУТФ8("SMDE;"+Товар.Наименование+";"+(Цена*100)+";"+(Количество*1000)+";6;0;0"));
			КонецЕсли;
			ИтогСумма	= ИтогСумма + Сумма;
        КонецЦикла;
		Если СокрЛП(Контрагент.Наименование)="Клиент пластик" Тогда
			Ф.ДобавитьСтроку("tmde;0;"+(ИтогСумма*100)+";0;0;6;0;0;0");
		Иначе
			Ф.ДобавитьСтроку("tmde;"+(ИтогСумма*100)+";0;0;0;6;0;0;0");
		КонецЕсли;
		Ф.Записать("D:\KKM\check"+НомерДок+".txt");
	КонецЕсли;
КонецПроцедуры 



Пример генерации чека, с указанием ФИО кассира, разбивкой по СНО (УСНО доходы  и ЕНВД), отправкой электрочека на почту или телефон.  1С 7.7

        Ф = СоздатьОбъект("Текст");  
		ИтогСумма=0;
		ДопСумма=0;
		Флаг=0;
		ДопЧек=СоздатьОбъект("Текст");
		ДопЧек.ДобавитьСтроку(глПреобразоватьСтрокуВУТФ8("B;"+?(ВидОперации = Перечисление.ВидыОперацийЧекККМ.Чек,0,1)+";"+Автор+";"));
		ВыбратьСтроки();
		Пока ПолучитьСтроку() = 1 Цикл 
			Ц=Окр(Сумма/Количество,2,1);
			//Сообщить(Сумма+","+Количество+","+Ц);
			Если Номенклатура.ВидНоменклатуры = Перечисление.ВидыНоменклатуры.Услуга Тогда
				Если Флаг=0 Тогда 
					Ф.ДобавитьСтроку("set_tlv;1055;1;2;");  // УСНО Доходы
					Флаг=2;
				ИначеЕсли Флаг=8 Тогда
					Если ДопСумма=0 Тогда ДопЧек.ДобавитьСтроку("set_tlv;1055;1;2;"); КонецЕсли;  // УСНО Доходы
					ДопЧек.ДобавитьСтроку(глПреобразоватьСтрокуВУТФ8("SMDE;"+СтрЗаменить (Номенклатура.Наименование, """", "'")+";"+(Ц*100)+";"+(Количество*1000)+";6;2;"));
					ДопСумма	= ДопСумма + (Ц*Количество);
					Продолжить;
				КонецЕсли;
				Ф.ДобавитьСтроку(глПреобразоватьСтрокуВУТФ8("SMDE;"+СтрЗаменить (Номенклатура.Наименование, """", "'")+";"+(Ц*100)+";"+(Количество*1000)+";6;2;"));
			Иначе
				Если Флаг=0 Тогда 
					Ф.ДобавитьСтроку("set_tlv;1055;1;8;");  // ЕНВД
					Флаг=8;
				ИначеЕсли Флаг=2 Тогда
					Если ДопСумма=0 Тогда ДопЧек.ДобавитьСтроку("set_tlv;1055;1;8;"); КонецЕсли;  // ЕНВД
					ДопЧек.ДобавитьСтроку(глПреобразоватьСтрокуВУТФ8("SMDE;"+СтрЗаменить (Номенклатура.Наименование, """", "'")+";"+(Ц*100)+";"+(Количество*1000)+";6;1;"));
					ДопСумма	= ДопСумма + (Ц*Количество);
					Продолжить;
				КонецЕсли;
				Ф.ДобавитьСтроку(глПреобразоватьСтрокуВУТФ8("SMDE;"+СтрЗаменить (Номенклатура.Наименование, """", "'")+";"+(Ц*100)+";"+(Количество*1000)+";6;1;"));
			КонецЕсли;
			ИтогСумма	= ИтогСумма + (Ц*Количество);
		КонецЦикла;

		Если ПустоеЗначение(Контрагент)=0 Тогда
			Д="";
			Если Контрагент.ОтправкаЧека=Перечисление.ОтправкаЧека.ТелефоныФизЛица Тогда
				Д=СокрЛП(Контрагент.ЮрФизЛицо.Телефоны);
			ИначеЕсли Контрагент.ОтправкаЧека=Перечисление.ОтправкаЧека.ЭлПочта Тогда
			    Д=СокрЛП(Контрагент.ЭлПочта);
			КонецЕсли;
		КонецЕсли;
		Если ПустоеЗначение(Д)=0 Тогда 
			Ф.ДобавитьСтроку("set_tlv;1008;5;"+Д+";");
		КонецЕсли;
		
		Если ПлатежнаяКарта=1 Тогда
			Ф.ДобавитьСтроку("tmde;0;"+(ИтогСумма*100)+";0;0;6;0;0;0;");
		Иначе
			Ф.ДобавитьСтроку("tmde;"+(Макс(Получено,ИтогСумма)*100)+";0;0;0;6;0;0;0;");
		КонецЕсли;
		Ф.Записать("C:\RndItSoft\Checks\"+НомерДок+".txt");
		
		Если ДопСумма>0 Тогда
			Если ПустоеЗначение(Д)=0 Тогда 
				ДопЧек.ДобавитьСтроку("set_tlv;1008;5;"+Д+";");
			КонецЕсли;
			
			Если ПлатежнаяКарта=1 Тогда
				ДопЧек.ДобавитьСтроку("tmde;0;"+(ДопСумма*100)+";0;0;6;0;0;0;");
			Иначе
				ДопЧек.ДобавитьСтроку("tmde;"+(Макс(Получено-ИтогСумма,ДопСумма)*100)+";0;0;0;6;0;0;0;");
			КонецЕсли;
			ДопЧек.Записать("C:\RndItSoft\Checks\"+НомерДок+"_2.txt");
			
        КонецЕсли;

Работа с Кассовым сервером из Web-приложения.  Печать чека из PHP
 

/**
 * Class Sale
 */
class Sale{

    /**
     * Печать чека
     * @param int $id id из sale
     */
    static function CheckKKM($id=0){

        $buf="B;".(isset($_REQUEST['returnsale'])?"1":"0").";".(User::comment()?User::comment():"Колесников Д.Г.").";\n";
        $add_summ=$summ=0;
        if(!($sale=DB::Select("sale",($id>0?"id=".intval($id):"user='".$_SESSION['user']['id']."' ORDER by time DESC"))) )fb_err("Нет доступной операции для печати чека!");
        // todo нельзя пробить чек на несегодняшнюю продажу
        $id=$sale['id'];
        $add_chek='';
        $flag=0;
        // $sale['visa'] - эта часть оплачена платиком, остальное наличными
        $query=DB::sql("SELECT * FROM `".self::db_prefix."sale2` WHERE sale='".$id."'");
        while(($data = DB::fetch_assoc($query))){
            $tovar=Tovar::GetTovar($data['tovar'],1); if(!$tovar)fb_err("Нет товара № ".$data['tovar']);
            if($tovar['type']==TYPE_TOVAR){
                if($flag==0){  $buf .= "set_tlv;1055;1;8;\n";  $flag=8; } // ЕНВД
                elseif($flag!=8){
                    $add_chek.= "SMDE;" .$tovar['name'].";".intval(($data['summ']/$data['kol'])*100).";".intval($data['kol']*1000).";6;0;\n";
                    $add_summ+=$data['summ'];
                    continue;
                }
                $buf .= "SMDE;" .$tovar['name'].";".intval(($data['summ']/$data['kol'])*100).";".intval($data['kol']*1000).";6;0;\n";
            }else{
                if($flag==0){  $buf .= "set_tlv;1055;1;2;\n"; $flag=2; } // УСНО Доходы
                elseif($flag!=2){
                    $add_chek.= "SMDE;" .$tovar['name'].";".intval(($data['summ']/$data['kol'])*100).";".intval($data['kol']*1000).";6;1;\n";
                    $add_summ+=$data['summ'];
                    continue;
                }
                $buf .= "SMDE;Загар в солярии;".intval(($data['summ']/$data['kol'])*100).";".intval($data['kol']*1000).";6;1;\n";
            }
            $summ+=$data['summ'];
        }
        if($summ>0){
            $sale_visa=min($sale['visa'],$summ);
            $buf.="tmde;".(($summ-$sale_visa)*100).";".($sale_visa*100).";0;0;6;0;0;0;"/*.";\n"*/;
            // если сегодня это первый чек, открыть смену
            if(!DB::Select("sale","`services`&2 and time>='".date("Y-m-d")."'")){
                $buf="open_session;\n".$buf;
            }
            self::CmdKKM($buf,$id);
            DB::sql("UPDATE `" . db_prefix . "sale` SET `services`=`services`|".(isset($_REQUEST['returnsale'])?"4":"2")." WHERE id=" . $id);
            if($add_summ>0){ // второй чек по другой СНО
                $buf="B;".(isset($_REQUEST['returnsale'])?"1":"0").";".(User::comment()?User::comment():"Колесников Д.Г.").";\n".
                    "set_tlv;1055;1;".($flag==8?2:8).";\n" . $add_chek;
                $sale_visa=min($sale['visa'],$summ);
                $buf.="tmde;".(($summ-$sale_visa)*100).";".($sale_visa*100).";0;0;6;0;0;0;"/*.";\n"*/;
                self::CmdKKM($buf,$id.'_2');
            }
        }
    }


    /**
     * Отправить команду в KKM
     * @param string $format =
     *  open_session;
     *  X;
     *  Z;
     *  g; анулировать последний открытый чек
     */
    static function CmdKKM($format='x',$id='')
    {
        $format.=";\n";
        file_put_contents('C:\RndItSoft\Checks\chek'.$id.'.txt', Convert::win2utf($format));
        file_put_contents($_SERVER['DOCUMENT_ROOT'].'/log/chek.log', $format."\n\n", FILE_APPEND);
    }

}

 

Причины купить

Решение актуальных проблем с печатью чеков, в том числе из старых конфигураций и проблемных RDP-сессий.
Полное соответствие ФФД 1.0 1.05 и большей части 1.1
Возможность получить результат исполнения команды (например, фискальный признак или фискальный номер документа).
Возможность организовать работу с одной ККМ разных кассиров (даже территориально в разных офисах).
Возможность отключить печать чека (только электрочек).
 

Достоинства

Единственный кассовый сервер, работающий в разных операционных системах и предоставляющий такой широкий набор функций.

Простота интеграции и предсказуемость результата работы.

Встроенный анализатор нештатных ситуаций.

Возможность адаптации ПО под требования заказчика (отдельная опция).

Гарантия возврата денег

ООО "Инфостарт" гарантирует Вам 100% возврат оплаты, если программа не соответствует заявленному функционалу из описания. Деньги можно вернуть в полном объеме, если вы заявите об этом в течение 14-ти дней со дня поступления денег на наш счет.

Программа настолько проверена в работе, что мы с полной уверенностью можем дать такую гарантию. Мы хотим, чтобы все наши покупатели оставались довольны покупкой.

Для возврата оплаты просто свяжитесь с нами.

Скачать файлы

Наименование Файл Версия Размер
Руководство по установке и настройке.

.pdf 1,46Mb
23.07.18
26
.pdf 1,46Mb 26 Скачать бесплатно
Руководство программиста: описание API (FileAPI, AjaxAPI, WebAPI)

.pdf 1 003,49Kb
23.07.18
14
.pdf 1 003,49Kb 14 Скачать бесплатно

26.07.2018
5.18.07.04 0 1300 руб.

Моментальная
доставка


26.07.2018
5.18.06.20 0 1300 руб.

Моментальная
доставка


26.07.2018
5.18.07.04 0 1300 руб.

Моментальная
доставка


26.07.2018
0 500 руб.

Специальные предложения

Комментарии
Избранное Подписка Сортировка: Рейтинг 1-го уровня
1. capitan 1668 27.07.18 10:11 Сейчас в теме
Первый раз вижу чтобы руководство по настройке стоило стартмани
Видимо очень крутая обработка )
3. obmanOZ 22 02.01.19 22:10 Сейчас в теме
Добрый день! Подскажите, организована ли поддержка НДС 20% на кассе Штрих онлайн?
Оставьте свое сообщение

См. также

Две или более касс РМК Розница 2.2. ИНН покупателя РМК. Промо

ККМ Кассовые операции Розничная торговля Ценообразование, анализ цен Кассовые операции Розничная торговля Ценообразование, анализ цен v8 Розница Россия Платные (руб)

Часто задаваемый вопрос, можно ли в 1С:Розница подключить несколько касс к на одно рабочее место?! Теперь можно. Обработка позволяет подключать не ограниченное количество касс на одно рабочее место, и выбирать, когда на какой кассе пробивать чек, не всегда, только когда это не обходимо. Публикация состоит из двух файлов, можно подключить расширение конфигурации для ПРОФ версии. Для базовой версии внешняя обработка РМК.

2000 руб.

07.08.2018    29828    164    119    

Пометка на удаление номенклатуры, которой нет на остатках и не было в оборотах за определенное время (кол-во месяцев), и перенос ее в указанную папку

Обработка справочников v8 УТ10 Россия УУ Платные (руб)

Данная обработка определяет неликвидную номенклатуру, метит её на удаление и переносит её в указанную папку, что облегчает работу операторов организации для аналитики и многих процессов, связанных с товаром.

1900 руб.

03.06.2020    1403    1    5    

Загрузка чеков от самозанятых. Создание поступлений автоматически

Обработка документов Оптовая торговля v8 v8::БУ БП3.0 Россия БУ Платные (руб)

Вы работаете с самозанятыми? Получаете чеки от самозанятых? Создаете поступление услуг или товаров вручную? Данная обработка позволит на основании ссылки чека, который вам дает самозанятый, создать поступление услуг или товаров автоматически.

2000 руб.

28.05.2020    1869    3    13    

Групповое создание актов сверок

Обработка документов Дебиторская и кредиторская задолженность v8 v8::БУ БП3.0 БУ Платные (руб)

Обработка предназначена для создания актов сверки и отправки их по электронной почте. Разработка велась на 1С:Предприятие 8.3 (8.3.15.1830). проверялась на Бухгалтерия предприятия 3.0 (3.0.71.83) и 3.0.76.77

1500 руб.

24.04.2020    3597    3    4    

Обмен данными: выгрузка перечисленных страховых взносов и НДФЛ из ЗУП в БП Промо

Перенос данных из 1C8 в 1C8 Обработка документов Зарплата Зарплата v8 БП2.0 ЗУП2.5 БП3.0 ЗУП3.x Россия БУ НДФЛ ФОМС, ПФ, ФСС Платные (руб)

Сталкивались ли вы с ситуацией, когда завтра нужно сдать отчеты в ЗУП по налогам нескольких организаций, а данные о перечисленных взносах и НДФЛ находятся в бухгалтерской базе? Хотите сэкономить время на повторном вводе банковских данных? Тогда эта обработка для вас! Выгрузка данных о перечисленных страховых взносах и НДФЛ из конфигурации "Бухгалтерия предприятия, редакция 2.0" или "Бухгалтерия предприятия, редакция 3.0" в конфигурацию "Зарплата и Управление Персоналом, редакция 2.5" или "Зарплата и Управление Персоналом, редакция 3.0".

1500 руб.

31.05.2016    19940    21    6    

Автоматическое формирование счетов, актов и счетов-фактур в "1С:Управление торговлей 11".

Документооборот и делопроизводство Обработка документов v8 v8::ОУ УТ11 Россия БУ УУ Платные (руб)

Автоматическое массовое создание заказов и актов в "1С:Управление торговлей 11" позволяет сократить затраты времени на ввод однотипных документов для списка контрагентов. Если у Вас список клиентов, которым Вы ежемесячно выставляете закрывающие документы (счет, акт, счет-фактура), то с помощью данного решения Вы сократите время работы во много раз. Обработка для группового создания актов в "1С:Управоение торговлей ред.11" автоматизирует процесс составляения документов и экономит Ваше ценное время.

2500 руб.

09.04.2020    2110    1    0    

Загрузчик из личного кабинета "Такском-касса" по API 1.3 в "1С:Бухгалтерию предприятия 3.0"

Обработка документов Обработка справочников Кассовые операции Розничная торговля WEB v8 v8::БУ БП3.0 Россия БУ Платные (руб)

Расширение для загрузки информации о кассовых сменах из личного кабинета «Такском-касса». Автозагрузка: смены, чеки, проданная номенклатура. Автоматическое создание документов «Отчет о розничных продажах», «Поступление наличных», «Операция по платежной карте».

7000 руб.

17.03.2020    3678    2    6    

Загрузка документов поступления в 1С из Контур.Диадок

Обработка документов Внешние источники данных v8::БУ БП3.0 Россия БУ Платные (руб)

Кто получает документы через Контур.ДиаДок и набивает их вручную в 1С, тот наверняка хотел бы автоматизировать этот процесс. Поддержка конфигураций: Бухгалтерии 3, Управление производственным предприятием, редакция 1.3, 1С:Комплексная автоматизация 2

2500 руб.

11.02.2020    7372    24    57    

Сервисный центр, внешний модуль для 1С (в т.ч. для Базовых версий) (УТ 11, УНФ, БП 2.0, БП 3.0, УПП, КА) Промо

Обработка документов Универсальные обработки Производство готовой продукции (работ, услуг) Производство готовой продукции (работ, услуг) v8 КА1 БП2.0 УТ10 УНФ БП3.0 УТ11 Бытовые услуги, сервис Украина Россия Казахстан УУ Платные (руб)

Модуль для системы 1С Управление Торговлей 11 и для Бухгалтерия предприятия 2.0/3.0 и пр., от Базовых версий и до версий Проф. Позволяет принимать в стационарный ремонт оборудование (компьютеры, бытовая техника, инструменты и т.п.).

3000 руб.

02.08.2012    55250    34    0    

"Учет штрафов ГИБДД" с возможной загрузкой из открытых источников в интернет Расширение конфигурации 1С: Предприятие 8.3

Обработка документов WEB v8 v8::УФ 1cv8.cf Россия БУ УУ Платные (руб)

Расширение конфигурации Бухгалтерия предприятия, редакция 3.0 (при минимальных изменениях любой типовой конфигурации), позволяющее вести историю данных по штрафам ГИБДД для справочника транспортных средств компании. Бонусом поставляется внешняя обработка, способная загружать эти данные из открытых источников в интернет.

3000 руб.

30.12.2019    4262    8    7    

QKkmServer - Печать 54-ФЗ чеков без проблем! Менеджмент касс. Мониторинг ФН. Все теги ФФД, в том числе маркировка и честный знак (1162)

ККМ Россия Платные (руб)

QKkmServer - это облачная очередь печати чеков в соответствии с 54-ФЗ. Кассовый модуль может быть установлен на любой ОС: Windows / Linux / RaspberryPI и управлять любой онлайн-кассой из семейства АТОЛ, Штрих-М, РР Электро, PayOnline, Казначей и т.п.. Система автоматически отслеживает технические показатели ККМ, ведёт статистику печати документов, уведомляет администратора системы о неполадках. Для управления очередью предоставляется удобный RestAPI с заданиями в JSON. Можно использовать одну ККМ для обслуживания нескольких баз / магазинов одного юрлица. Так же наше решение позволит забыть о проблеме медленной печати из терминального режима RDP-сессий. Можно полностью отключить печать как чеков так и отчетов (в том числе и для АТОЛа!) - прекрасный вариант для интернет-магазинов, когда все чеки -- электронные.

2000 руб.

26.11.2019    3942    0    7    

Удаление организаций из информационных баз 1С

Чистка базы v8 v8::УФ 1cv8.cf Россия Платные (руб)

Обработка предназначена для удаления организаций из любых информационных баз 1С, имеющих в своем составе справочник "Организации". Работает на обычных и управляемых формах, на базах любого формата и размера. Обработка проверялась на следующих типовых релизах 1С: БП 2.0.66.84, БП 3.0.71.77, БГУ 1.0.59.3, БГУ 2.0.65.17, УТ 10.3.55.3, УТ 11.4.10.57, ЗУП 3.1.11.106, ЗГУ 3.1.11.106, КА 2.4.9.98, УПП 1.3.126.1, УНФ 1.6.18.168, но должна работать и на более старых, так как обработке нужен только справочник "Организации".

3000 руб.

20.11.2019    3557    6    11    

Печать кассовых чеков на одну ККМ с нескольких рабочих мест для УТ 11.4, КА 2.4, Розница 2.2-2.3, УНФ 1.6, БП 3, БГУ2 ( 54-ФЗ, Управляемые формы, маркировка, егаис ) Промо

ККМ Фискальный регистратор Кассовые операции Розничная торговля Кассовые операции Розничная торговля v8::БУ v8::ОУ v8::УФ Розница УНФ БП3.0 УТ11 КА2 Платные (руб)

Расширение конфигурации для УТ 11.4, КА 2.4, Розница 2.2-2.3, УНФ 1.6, БП 3, БГУ2 (Управляемые формы) позволяет выполнять печать кассовых чеков на одну ККМ 54-ФЗ с нескольких рабочих мест. НИКАКИХ НАСТРОЕК В РАЗРАБОТКЕ - ПОДКЛЮЧИЛ И ПЕЧАТАЙ. Если у вас несколько отделов и одна ккм - печатайте на одну ккм! Если у вас две ккм и одна поломалась - печатайте на одну ккм, пока ремонтируете другую!

1000 руб.

27.08.2018    37629    279    156    

Множественный поиск текста в обработках и конфигурациях

Поиск данных Россия Платные (руб)

Приложение быстро ищет сразу несколько слов и показывает, в каком контексте они используются, без установленной 1С.

1000 руб.

13.11.2019    2608    0    3    

1С:Касса

ККМ Кассовые операции Розничная торговля Рабочее место v8 БУ УУ Платные (руб)

1С:Касса приложение для ПК - это не требующее постоянного доступа к сети интернет локальное приложение для персонального компьютера "1С:Касса 2.0 приложение для ПК", поставляется в одной версии, с максимальной функциональностью. Основное внимание при разработке решения "1С:Касса" фирма 1С уделила не столько развитию функционала, сколько простоте и удобству использования продукта неподготовленным пользователем.

3300 руб.

05.11.2019    7222    4    7    

Загрузка картинок/изображений в номенклатуру УТ 11 (Управление торговлей 11), Розница 2.2 по артикулам.

Обработка справочников v8 v8::ОУ УТ11 Оптовая торговля, дистрибуция, логистика Россия Платные (руб)

Загрузка картинок/изображений в номенклатуру конфигурации Управление торговлей 11 (УТ 11), Розница 2.2 по артикулам. Способ хранения как в томе. так и в базе. Можно загружать по несколько картинок в одну карточку. Возможно игнорировать дефисы в артикулах при сопоставлении файлов с номенклатурой. Есть вспомогательная команда для удаления лишних пробелов в артикулах номенклатуры и команда установки/снятия пометок удаления выбранных присоединенных файлов. Можно просмотреть все присоединенные файлы в базе, увидеть их пометки на удаление, поменяь их значение. Создавалась и тестировалась на файловой базе. Платформа 8.3.14, 8.3.15, конфигурация Управление торговлей, редакция 11.4.7.150 - 11.4.10.62, конфигурация Розница 2.2.12.30 (скорее всего будет работать и на более ранних и более поздних версиях, при необходимости можно скорректировать). При платном скачивании сделаю для вашей версии (Возможно адаптировать для Комплексной автоматизации). Возможны доработки под вас.

2500 руб.

01.11.2019    5691    9    1    

54-ФЗ: Обработки для подключения онлайн-касс к 1С 8 (поддержка маркировки) + демо обработка + эмулятор Промо

ККМ Фискальный регистратор Кассовые операции Розничная торговля Розничная торговля v8 1cv8.cf Россия Платные (руб)

Обработки осуществляют обслуживание фискальных регистраторов, поддерживаемых драйвером "АТОЛ: Драйвер ККМ v.10.6", "ШТРИХ-М: Драйвер ККМ v 4.14", "ВИКИ: Драйвер CSI v 1.4", "СПАРК: Драйвер v1.0", "ПИОНЕР" Драйвер v1.0 для конфигураций "Бухгалтерия 2.0", "Управление торговлей 10.3" (релиз 10.3.40.1), "Комплексная автоматизация 1.1" (релиз 1.1.82.1), "Управление производственным предприятием 1.3" (релиз 1.3.87.1), "Розница 1.0" (релиз 1.0.19.16), соответствующих требованиям закона ФЗ-54 о применении контрольно-кассовой техники.Поддержка НДС 20%.

3000 руб.

02.02.2017    191920    710    2039    

Быстрая свертка базы 1С средствами SQL

Свертка базы Администрирование СУБД v8 БП3.0 УТ11 Платные (руб)

Сверните базу данных 1С:Предприятие 8.3 в 10-20 раз быстрее! (для клиент-серверного варианта работы)

25000 руб.

28.10.2019    5244    2    0    

1СПАРК Риски. Проверка благонадежности контрагентов.

Обработка документов Обработка справочников v8 УНФ БП3.0 Россия Платные (руб)

«1СПАРК Риски» дает пользователям программ 1С возможность управлять налоговыми рисками и комплексно оценивать благонадежность контрагентов. Сервис предназначен для руководителей предприятий и лиц, принимающих бизнес-решения, бухгалтеров, менеджеров подразделений материального снабжения, менеджеров по продажам, специалистов финансовых служб и др.

3000 руб.

15.10.2019    6563    5    1    

Набор эмуляторов торгового оборудования

ККМ Ридер магнитных карт Сканер штрих-кода Терминал сбора данных Весы v8 Россия Платные (руб)

Эмуляторы: электронные весы, весы с печатью этикеток в режиме "OFFLINE", дисплей покупателя, терминал сбора данных, ККТ, принтер чеков, сканер штрихкода, считыватель магнитных карт, RFID считыватель, эквайринговый терминал, принтер этикеток. Поддержка требований к разработке драйверов подключаемого оборудования от 2.1 до 3.2

1500 руб.

02.10.2019    10662    36    15    

1С:Предприятие 8 ПРОФ. Лицензии на сервер и рабочие места (USB, электронная поставка, мобильные) Промо

Администрирование данных 1С v8 1cv8.cf Платные (руб)

Лицензионная политика «1С» обеспечивает пользователям независимую масштабируемость – по функционалу прикладных решений и по клиентским рабочим местам. Чтобы расширить функциональные возможности используемой системы, требуется приобрести новые приложения. Если увеличивается число рабочих мест – необходимо приобрести дополнительные клиентские лицензии. Также возможен апгрейд лицензий. Обычно поставка ПО осуществляется с программной защитой. По более высокой цене можно приобрести ПО с аппаратным ключом защиты (USB).

1200 руб.

20.02.2016    27518    198    0    

Пакетное пробитие чеков на Онлайн-кассе при оплатах от физических лиц на расчетный счет

Банковские операции Кассовые операции Обработка документов v8 v8::БУ БП3.0 Россия БУ Платные (руб)

Автоматизация процесса пробития чеков онлайн при поступлениях на расчетный счет от физических лиц. Помогает сократить трудозатраты таким организациям, как МФЦ, Управляющие компании и т.д. Подходит для 1С:Бухгалтерия 3.0 любой версии (базовая, ПРОФ, КОРП). Не изменяет конфигурацию. Конфигурация остается на поддержке (типовая). Принимаются пожелания пользователей на доработку данного функционала (писать в комментариях).

3000 руб.

24.09.2019    8398    2    6    

Ускорение работы кассы Атол через RDP и VPN. Быстрая печать чеков на кассах Атол в RDP

ККМ Кассовые операции v8 1cv8.cf Платные (руб)

Комплект программ, позволяющих значительно увеличить скорость работы ККМ Атол в RDP-сессиях. Позволяет с минимальными переделками на стороне клиента добиться нормальной работы кассы. Работа как в виде CLI-приложения, так и в виде сервиса. На стороне сервера не запускаются посторонние процессы и не вносятся никакие изменения в конфигурации.

2000 руб.

18.09.2019    7020    17    26    

1С:Контрагент. Автозаполнение реквизитов контрагентов по ИНН.

Обработка справочников v8 УНФ ERP2 БП3.0 УТ11 КА2 Россия Платные (руб)

Сервис "1С- Контрагент" - сервис получения реквизитов контрагента по ИНН или по наименованию в Информационной базе. Заполнение данных по контрагенту (наименование, учредитель, коды контролирующих органов, юридический адрес и телефон компании) с одной кнопки как из справочника, так и из документа учетной системы.

4800 руб.

13.09.2019    9082    11    3    

АИС: Онлайн-кассы для 1С 7.7 (с поддержкой маркировки ЕГАИС, ТАБАКА, ОБУВИ, ЛЕКАРСТВ, МЕХА, ШИН, ОДЕЖДЫ и пр.) Промо

Фискальный регистратор Оптовая торговля Розничная торговля Оптовая торговля Розничная торговля v77::ОУ v77::БУ 1С7:Бух 1С7:Комплекс 1С7:ТиС Розничная и сетевая торговля (FMCG) Оптовая торговля, дистрибуция, логистика Россия Платные (руб)

Подключение фискального регистратора к 1С 7.7 в режиме онлайн-кассы (в соответствии с 54-ФЗ). Поддерживаются все изменения закона с 01.07.2019. Поддержка тегов 1227,1228,1229,1230,1231 и всех остальных. Поддержка тегов для комиссионеров и платежных агентов. Поддержка крайних версий драйверов ККТ: ДТО 10 и ДТО 8 для Атол, 4.14 для Штрих-М. Поддержка протоколов ФФД 1.0, 1.05 и 1.1, развитые настройки для применения частичных оплат и авансов в оптовой и розничной торговле. Поддержка чеков коррекции всех версий. Поддержка розничной продажи маркированной продукции (ЕГАИС, табак, обувь, лекарства, шины, одежда, белье, парфюмерия и пр.), а также передача штрихкодов Средств Индивидуальной Защиты ("коронавирусный" закон). Возможно подключение без доработки конфигураций (см. список поддержки). Возможно подключение к любому виду документов, в котором или в документе-основании которого присутствует Номенклатура. Решена проблема с выводом любых скидок в чек без ошибки округления (!!!) и без изменения алгоритмов конфигурации 1С 7.7. Вывод ФИО кассира в чек в зависимости от смены. Вывод в чек ставок НДС (при необходимости). Вывод электронного чека (на е-майл, телефон) по требованию покупателя. Поддерживаются комбинированные типы оплаты: наличными и банковской картой. Имеется режим эмуляции печати чека на ФР - для тестирования алгоритмов без использования реального ФР. Поддерживается печать произвольных нефискальных строк в чеке. Реализовано через внешние обработки обслуживания конфигураций без необходимости вносить изменения в конфигурацию 1С. Код разработки полностью открыт, подлежит любой модификации под свои потребности.

2000 руб.

28.03.2017    278137    2529    2454    

Создание документов "Реализация товаров и услуг" и "Приобретение товаров и услуг" на заданную сумму с учетом остатков в конфигурациях "УТ 11.4", "1С:КА 2.4" и "1С:ERP УП 2.4" (расширение конфигурации)

Оптовая торговля Учет ТМЦ Обработка документов Оптовая торговля Учет ТМЦ v8 v8::ОУ УТ11 Россия БУ УУ Платные (руб)

В расширении "Создание документов "Реализация товаров и услуг" и "Приобретение товаров и услуг" на заданную сумму с учетом остатков в конфигурациях "УТ 11.4", "1С:КА 2.4" и "1С:ERP УП 2.4"" реализован дополнительный функционал по созданию документов "Реализация товаров и услуг " и "Приобретение товаров и услуг" на заданную сумму с учетом остатков без снятия конфигурации с поддержки фирмой 1с

4000 руб.

05.09.2019    12065    3    0    

Путевой лист грузового автомобиля в 1С:Бухгалтерии 3.0

Обработка документов Печатные формы документов Учет рабочего времени Учет рабочего времени v8 v8::БУ БП3.0 Россия БУ Платные (руб)

Вам необходимо заполнить и распечатать путевой лист грузового автомобиля в "1С:Бухгалтерия 3.0"? Мы предлагаем решение, с помощью которого Вы сможете не только внести всю информацию путевого листа и распечатать, но и повторно использовать ранее введенные данные спустся любое время - данные путевого листа сохраняются в "1С:Бухгалтерия 3.0" Помимо сведения о водителе и транспорте можно внести информацию о прицепах и много другое.

2500 руб.

23.08.2019    7445    6    4    

Массовое перемещение товаров на складах. УТ 11.4

Учет ТМЦ Обработка документов Учет ТМЦ v8 v8::ОУ УТ11 УУ Платные (руб)

Если Вы устали тратить бесчисленное количество времени на перемещение товаров между складами, то эта разработка для Вас! Она позволяет увидеть необходимую информацию о наличии остатков на различных складах, продажах за период, ценах, а также создавать массовые перемещения нажатием одной кнопки!

1500 руб.

29.07.2019    9409    7    9    

SALE! 30%

Номенклатура (Расширенная форма списка) и Корзина для УТ11, ERP и КА2 [Расширение] Промо

Рабочее место Обработка справочников Оптовая торговля Розничная торговля Учет ТМЦ Ценообразование, анализ цен Оптовая торговля Розничная торговля Учет ТМЦ Ценообразование, анализ цен v8 ERP2 УТ11 КА2 Розничная и сетевая торговля (FMCG) Оптовая торговля, дистрибуция, логистика УУ Платные (руб)

Красивая, функциональная и удобная форма справочника Номенклатура. В общем списке отображаются остатки и цены по каждой позиции. Подбор товаров в документы через корзину. Входит в Топ платных разработок по УТ, ERP и КА.

5000 руб.

26.04.2016    82993    572    283    

Программа групповой печати чеков ККМ Атол и Штрих из текстового файла, поддержка 54-ФЗ от 01.07.19

Пакетная печать ККМ Кассовые операции Кассовые операции Россия БУ Платные (руб)

Предназначена для групповой печати чеков. Что печатать в теле чека описано в текстовом файле с разделителем запятая (CSV) Подходит для любого языка программирования который умеет записывать в текстовый файл

1000 руб.

26.07.2019    7691    14    0    

Автоматическое заполнение бизнес-регионов партнеров для УТ 11, КА 2 (расширение)

Оптовая торговля Обработка справочников Оптовая торговля v8 v8::ОУ УТ11 Россия УУ Платные (руб)

Данное расширение автоматически заполняет бизнес-регион партнера при записи на основании КПП или индекса из адреса. Присутствует возможность сохранить имеющиеся бизнес-регионы партнеров, а также перезаполнить или очистить их при первичном заполнении. Возможен выбор региона по умолчанию для партнера без КПП или адреса (например, если вы не указываете адреса физ. лиц и знаете, что они из Вашего региона).

7500 руб.

29.04.2019    6343    6    2    

Алгоритм перехода на учет без серий для программного продукта "Управление торговлей" редакция 11. (УТ 11 без серий, удаление серий в УТ 11, обработка для удаления серий в УТ 11, переход на учет без серий)

Обработка документов Оптовая торговля Учет ТМЦ Оптовая торговля Учет ТМЦ v8 v8::ОУ УТ11 Россия УУ Платные (руб)

Если вы начали работать в программном продукте Управление Торговлей, редакция 11 и включили механизм учёта серий, то перейти обратно в учёт без серий будет не так-то просто. Сложность заключается в том, что нужно очистить серии в табличной части документа, например, Реализация Товаров и услуг. Предлагаем алгоритм перехода на учет без серий для программного продукта «Управление торговлей» редакция 11.

1000 руб.

09.04.2019    9359    8    8    

Быстрое создание номенклатуры по штрих-коду и документов поступления для 1С: Розница 2 по данным сайта www.barcode-list.ru Промо

Розничная торговля Обработка документов Обработка справочников Розничная торговля v8 Розница УУ Платные (руб)

Очень быстро создаем номенклатуру и документы поступления/оприходования в рознице 2.2. Номенклатура создается по штрихкодам, по данным сайта barcode-list.ru.

1900 руб.

09.06.2018    19322    36    10    

Загрузка товаров, остатков и цен. Розница 2.2, 2.3

Обработка документов Обработка справочников Загрузка и выгрузка в Excel Розничная торговля Учет ТМЦ Розничная торговля Учет ТМЦ v8 v8::УФ Розница Россия УУ Платные (руб)

Загрузка товаров, остатков и цен из макета табличного документа (из эксель "вручную") + макет ценника со штрихкодом. Розница 2.2.

1100 руб.

08.04.2019    12602    19    4    

Как свернуть базу УТ 10.3

Свертка базы v8 v8::ОУ УТ10 Россия УУ Платные (руб)

Как свернуть УТ 10.3. Цель свертки - свернуть остатки по товарам и по взаиморасчетам с контрагентами.

2000 руб.

04.04.2019    14552    92    15    

Создание Реализаций (акты, накладные) из Поступлений на расчетный счет для БП 3.0 и 1С:Учет в управляющих компаниях ЖКХ, ТСЖ и ЖСК

Обработка документов Производство готовой продукции (работ, услуг) Производство готовой продукции (работ, услуг) v8 v8::БУ БП3.0 Энергетика и ЖКХ БУ Платные (руб)

Внешняя обработка для массового создания документов Реализации из Поступлений на расчетный счет. Заполняется указанной в настройках номенклатурой. В зависимости от вида номенклатуры создается Реализация услуг: Акт или Реализация товаров: Накладная. Проверено на БП 3.0.68.66 и 1С:Учет в управляющих компаниях ЖКХ, ТСЖ и ЖСК 3.0.68.1.

1900 руб.

29.03.2019    6141    3    0    

Массовое открытие лицевых счетов в программе 1С:Учет в управляющих компаниях ЖКХ, ТСЖ и ЖСК Промо

Обработка справочников Загрузка и выгрузка в Excel Дебиторская и кредиторская задолженность Дебиторская и кредиторская задолженность v8 v8::УФ 1cv8.cf Энергетика и ЖКХ Россия БУ Платные (руб)

Внешняя обработка для массового создания из файла Excel помещений в зданиях с открытием по ним лицевых счетов и привязкой к физ.лицам, контрагентам, жильцам в программе 1С:Учет в управляющих компаниях ЖКХ, ТСЖ и ЖСК редакции 3.0.

1000 руб.

13.11.2018    16685    77    90    

Автоматическое групповое создание счетов, актов и счетов-фактур в "1С:Бухгалтерия 3.0"

Обработка документов Оптовая торговля Производство готовой продукции (работ, услуг) Оптовая торговля Производство готовой продукции (работ, услуг) v8 v8::БУ БП3.0 БУ Платные (руб)

Хотите сократить время на операциях ввода одинаковых документов в 1С:Бухгалтерия 3.0? Мы предлагаем решение автоматического создания счетов, актов и счетов-фактур для "1С:Бухгалтерия 3.0", которое позволит Вам экономить время на создании документов - счет на оплату, реализация товаров услуг, счет-фактура выданный. Групповой ввод документов в "1С:Бухгалтерия 3.0" выполняется на основании информации из договоров контрагентов. Обработка группового создания документов подходит для обслуживающих и сервисных компаний таких как - охранные предприятия, службы доставки, бухгалтерское обслуживание, усулуги телекоммуникаций, юридические услуг и т.д. Практика показывает, что время работы сокращается от нескольких дней, до 30 минут.

2500 руб.

24.03.2019    10290    3    7    

Обмен между 1С:Розница и Frontol 6 по организациям

ККМ Розничная торговля Розничная торговля v8 Розница Розничная и сетевая торговля (FMCG) Россия БУ Платные (руб)

Обмен между 1С:Розница, редакция 2.3 и Frontol 6 при торговле от нескольких организаций. С апреля 2020 года обновлена под маркировку.

1800 руб.

22.03.2019    15544    25    74    

Аналоги номенклатуры для УТ 11, КА 2, ERP [Расширение]

Обработка справочников Рабочее место Комиссионная торговля Оптовая торговля Розничная торговля Учет ТМЦ Комиссионная торговля Оптовая торговля Розничная торговля Учет ТМЦ v8 ERP2 УТ11 КА2 Автомобили, автосервисы Оптовая торговля, дистрибуция, логистика Фармацевтика, аптеки Россия УУ Платные (руб)

Удобное отображение аналогов прямо в списке номенклатуры. Легкое добавление и удаление аналогов к номенклатуре. Доработка в виде расширения, изменение конфигурации не требуется.

3000 руб.

19.03.2019    10677    41    15    

Загрузка из Excel в 1С8 "одним нажатием": номенклатура, заказы, прайсы, УПД, ТОРГ-12, накладные, счета, цены, реализации, поступления и т.д. (УТ10-11.х, БП2-3.х, УПП1.3, ERP2.х, КА1.1-2.х, Розница1-2.х, УНФ1.х, УТП2.х, Альфа-Авто 5.х, Автосервис 1.х) Промо

Загрузка и выгрузка в Excel Обработка документов Оптовая торговля Оптовая торговля v8 v8::УФ 1cv8.cf БУ УУ Платные (руб)

Универсальная обработка для загрузки документов из Excel в 1С. Не требует указания параметров (номера колонок, номер первой строки таблицы и т.д.) и предварительной настройки. Просто выбираете файл Excel, документ 1С и нажимаете кнопку "Загрузить". Обработка сама находит таблицу в файле Excel, необходимые для загрузки данные в ней (номенклатура, количество, НДС, цена, сумма) и загружает ее в 1С. Вместе с номенклатурой может найти контрагента, номер и дату документа, штрих-коды, серии ГТД, страну и т.д. Распознает документы ЛЮБОЙ ФОРМЫ (УПД, ТОРГ-12, заказ, установку цен и т.д.). Не требует MS Office. Для поиска таблиц используются методы эвристического поиска. Загружает только то, что нужно, т.е. пропускает повторы шапки таблицы, заголовки, промежуточные итоги, подписи и т.д. Работает во всех основных конфигурациях 1С8. При покупке обработки вы получите 1 месяц бесплатной тех.поддержки.

3000 руб.

09.11.2016    105324    586    531    

Групповое создание документов - счета, акты, счета-фактуры - из Excel файла для "1С:Управление торговлей ред. 11.4"

Обработка документов Загрузка и выгрузка в Excel Оптовая торговля Оптовая торговля v8 v8::ОУ УТ11 БУ УУ Платные (руб)

Внешняя обработка для "1С:Управление торговдей ред. 11.4", которая автоматизирует и ускоряет процесс создания документов - заказ покупателя, реализация товаров услуг, счет-фактура выданный. Массовое создание документов производится на основании информации из Excel файла, в котором в таблице с колонками введена информация об оказанных услугах (реализованных товарах), сведения о покупателях. Обработка группового и массового создания документов особенно подходит для обслуживающих и сервисных компаний, которые создают закрывающие документы в конце определенного периода (месяц, квартал и т.д.). Например, охранные услуги, курьерские, бухгалтерское обслуживание и т.д.

2500 руб.

11.03.2019    7683    1    2    

Загрузка из Excel в документы (4 вида) для УТ 11.4

Обработка документов Загрузка и выгрузка в Excel Оптовая торговля Учет ТМЦ Ценообразование, анализ цен Ценообразование, анализ цен Оптовая торговля Учет ТМЦ v8 v8::ОУ УТ11 Россия УУ Платные (руб)

Обработка «Загрузка из Excel в документы (4 вида) для УТ11.4» может загружать из файла Excel номенклатуру и создавать 4 вида документов («Ввод начальных остатков», «Приобретение товаров и услуг», «Регистрация цен поставщика», «Установка цен номенклатуры»).

1500 руб.

05.03.2019    7919    51    37    

Обработка простоев в организации для ЗУП 3.1 (расширение)

Обработка документов Зарплата Учет рабочего времени Зарплата Учет рабочего времени v8::СПР ЗУП3.x Россия БУ Платные (руб)

Автоматическое создание документов "Простои сотрудников" на основании времени, введенного через документ "Табель учета рабочего времени". Расширение.

2000 руб.

26.02.2019    7072    4    0    

ККТ-ОНЛАЙН 54-ФЗ: Обработка для работы онлайн касс АТОЛ, ШТРИХ, VIKI PRINT и многих др. + Бесплатный тестовый период + ЭМУЛЯТОР + ЭКВАЙРИНГ + МАРКИРОВКА Промо

Фискальный регистратор ККМ Кассовые операции Розничная торговля Кассовые операции Розничная торговля v8 КА1 БП2.0 УТ10 Розница УПП1 БГУ БП1.6 БАУ 1С:CRM Россия Платные (руб)

Универсальная обработка для обслуживания любых фискальных регистраторов (ККТ), в том числе Веб сервер АТОЛ. Работает в соответствии с 54-ФЗ. (ФФД 1.0, ФФД 1.05, ФФД 1.1). Можно подключить любую доступную онлайн кассу к практически любой конфигурации. Не требует обновления 1С. Бесплатное скачивание и тестирование функционала. Может работать одновременно с несколькими онлайн-кассами, либо одной с разных рабочих мест через RDP, TCP\IP или веб-сервер. Может разделить чек на разные фискальные регистраторы. Можно использовать несколько систем налогообложения. Поддерживает создание собственного шаблонов чека. Работает на LINUX и Windows. Позволяет подключить сразу несколько эквайринговых терминалов. НДС 20%

1500 руб.

27.02.2017    400532    4417    7096    

Обработка заполнения документа "Распределение основного заработка" в ЗУП 3.1 данными из EXCEL файла

Обработка документов Загрузка и выгрузка в Excel Зарплата Зарплата v8 v8::СПР ЗУП3.x Россия БУ Платные (руб)

Внешняя обработка позволяет в ЗУП 3.1 быстро заполнить документ "Распределение основного заработка" на основе данных в EXCEL файле. Может оказаться полезной для организаций, ведущих учет трудозатрат в разрезе объектов строительства, вида выпускаемой продукции и т.п. Подключается как дополнительная внешняя обработка.

2000 руб.

06.02.2019    9230    4    0    

Загрузка накладных в 1С 8.3 из Excel (счетов, счетов-фактур, УПД, dbf, csv)

Обработка документов Загрузка и выгрузка в Excel Оптовая торговля Оптовая торговля v8 v8::УФ ERP2 УТ11 КА2 УУ Платные (руб)

Механизм загрузки накладных в 1С их Excel и сверки данных с исходным заказом поставщику.

8000 руб.

15.01.2019    10115    1    2    

Конфигурация Flowcon

Обработка документов Управление бизнес-процессами (BPM) Управление проектом v8 1cv8.cf Платные (руб)

Набор инструментов для управления задачами, проектами и бизнесом.

9000 руб.

08.01.2019    22012    23    63    

54-ФЗ. Очередь печати для ККМ. Обработки для подключения онлайн-касс к 1С 8 (поддержка маркировки Табака, Обуви, Лекарств, Меховых изделий) + Требования к чекам с 01.07.2019 + Эмулятор Промо

ККМ Фискальный регистратор Рабочее место Кассовые операции Розничная торговля Кассовые операции Розничная торговля v8 КА1 БП2.0 УТ10 Розница УПП1 БГУ БАУ Россия Платные (руб)

Обработка осуществляет обслуживание фискальных регистраторов, поддерживаемых драйвером "АТОЛ: Драйвер ККМ v.8 и v.10" И драйвером "Штрих-М: Драйвер ККТ v.4.Х" для конфигураций "УТ 10.3", "КА 1.1", "УПП 1.3", "Розница 1.0", "БП 2.0" и других отраслевых решений, построенных на основе указанных выше конфигурациях. Для осуществления возможности параллельной работы и пробития чеков на одной ККМ несколькими пользователями, реализован механизм "Очереди печати". Реализована поддержка Веб-сервера Атол для работы с одной ККТ с нескольких рабочих мест. Соответствует требованиям российского законодательства, а именно требованиям закона ФЗ-54 об онлайн-кассах и применении контрольно-кассовой техники. Поддерживает Форматы Фискальных Данных 1.0, 1.05 и 1.1. Включен механизм использования нескольких систем налогообложения в одном документе. Содержит механизмы легкого подключения оборудования по TCP/IP, что упрощает процедуру подключения кассы в сеансах RDP, а так же позволяет подключаться к ККМ через интернет напрямую. Поддерживает работу со ставкой НДС 20%. Поддержка маркировки. Поддержка требований к кассовым чекам с 01.07.2019. Поддерживает режим эмуляции кассовых чеков.

3500 руб.

25.05.2015    210927    1287    1948    

Универсальная обработка для получения и прикрепления подписанных электронных документов к документам 1С через API Диадок и СБИС + отчет по не подписанным электронным документам

Обработка документов Внешние источники данных Документооборот и делопроизводство Документооборот и делопроизводство v8 БП2.0 БП3.0 УХ Россия БУ Платные (руб)

Функционал обработки - получение файлов подписанных с двух сторон электронных документов за выбранный период в формате .pdf и прикрепление их к соответствующим документам в 1С; поиск не сопоставленных электронных документов за период и автоматическое сопоставление их с соответствующими документами в 1С; отчет по не подписанным электронным документам за период с отправкой на почту и функцией перехода из отчета в документ на сайте Диадок/СБИС и 1С.

5000 руб.

17.12.2018    15167    14    12    

UmBu Умная сверка

Обработка документов Дебиторская и кредиторская задолженность Дебиторская и кредиторская задолженность v8::БУ v8::УФ БП3.0 Россия БУ УУ Платные (руб)

Программа "UmBu Умная сверка" освободит вас от утомительной ручной работы по сверке расчетов с контрагентами, сократит затраты рабочего времени бухгалтеров и менеджеров, сократит финансовые потери вызванные неоперативной и недостоверной информацией о дебиторской и кредиторской задолженности и не даст "нечистым на руку" работникам использовать это для сокрытия своих недостач и хищений.

3000 руб.

17.12.2018    10730    9    20    

Расширение для добавления средних и нормативных начислений к приборам учета, для программы 1С:Учет в управляющих компаниях ЖКХ, ТСЖ и ЖСК 3.0

Обработка документов v8::УФ 1cv8.cf Энергетика и ЖКХ Россия УУ Платные (руб)

При при отсутствии переданных показаний необходимо проводить начисление по норме или по среднему. В конфигурации такие начисления рассчитываются на лицевой счет, и не добавляются к показаниям счетчиков. В дальнейшем при передаче показаний эти начисления сторнируются. Возникла необходимость средние и нормативные показания прибавлять к приборам учета, для этого было разработано это расширение.

1000 руб.

12.12.2018    5624    2    0    

Справочник номенклатуры с ценами, остатками и картинкой товара для УТ 11.4 (расширение)

Обработка справочников Оптовая торговля Розничная торговля Учет ТМЦ Ценообразование, анализ цен Оптовая торговля Розничная торговля Учет ТМЦ Ценообразование, анализ цен v8 v8::ОУ УТ11 Россия УУ Платные (руб)

Справочник номенклатуры с ценами, остатками и картинкой товара для УТ 11.4 (расширение), с возможностью настройки выводимых цен и мест хранения. Не требует снятия конфигурации с поддержки.

1000 руб.

05.12.2018    9737    9    8