gifts2017

Обучение: Методичка "Программирование в 1С:Бух учет 7.7" + практические задания

Опубликовал GSoft. (GSoft) в раздел Программирование - Практика программирования

Коллеги, не пожалейте несколько секунд, нажав на плюсик, вам мелочь, а мне приятно)))))
Также оставляйте замечания, комментарии и пожелания.
Разбирается задача простого количественного учета.

Методичка из этой же серии по обучению программированию и работе в компоненте "Оперативный учет" http://infostart.ru/public/61437/
Формат файла - PDF.

1. ВВЕДЕНИЕ
1.1. Концепция системы 1С:Предприятия
1.2. Конфигурируемость
1.3. Компонентная структура
2. Предметная область бухгалтерский учета
2.1. Понятие и виды хозяйственного учета
2.2. Предмет и метод бухгалтерского учета
2.3. Понятие о бухгалтерском балансе
2.4. Система счетов и двойная запись
2.5. Бухгалтерские проводки
2.6. Синтетические и аналитические счета
2.7. Техника и формы бухгалтерского учета
3. Программная платформа системы 1С:Предприятие
3.1. Функционирование системы
3.2. Краткое описание понятий (объектов) системы
3.2.1. Базовые объекты.
3.2.1.1. Константы
3.2.1.2. Справочники
3.2.1.3. Перечисления
3.2.1.4. Документы
3.2.1.5. Журналы документов
3.2.1.6. Отчеты и обработки
3.2.2. Компонента «Бухгалтерский учет»
3.2.2.1. Бухгалтерские счета
3.2.2.2. План счетов
3.2.2.3. Виды субконто
3.2.2.4. Операции и проводки
3.2.2.5. Бухгалтерские итоги
3.2.3. Типы данных, используемые системой
3.3. Технологические средства конфигурирования и администрирования системы 1С:Предприятие
3.3.1. Встроенный программный язык
3.3.2. Механизм запросов
3.3.3. Конструкторы
3.3.4. Система настройки прав пользователей и авторизации доступа
4. Постановка и реализация задачи
4.1. Постановка задачи
4.2. Разработка структуры конфигурации
4.3. Реализация решения
4.3.1. Создание новой конфигурации
4.3.2. Описание структуры метаданных.
4.3.2.1. Перечисление "Единицы измерения"
4.3.2.2. Справочник "Номенклатура"
4.3.2.3. Документ "ПоступлениеТМЦ".
4.3.2.4. Самостоятельная работа
4.3.2.5. Формирование отчета «Движение товаров».
5. Реализация задачи с использованием объектов компоненты «Бухгалтерский учет»
5.1. Разработка структуры конфигурации
5.2. Реализация решения
5.2.1. Создание новой конфигурации
5.2.2. Описание структуры метаданных.
5.2.2.1. Справочник "Контрагенты"
5.2.2.2. Перечисление "ТипСклада"
5.2.2.3. Справочник "МестаХранения"
5.2.2.4. Справочник "Валюты"
5.2.2.5. Вид субконто "Товары"
5.2.2.6. План счетов "Основной"
5.2.2.7. План счетов и схема бизнес—процессов
5.2.2.8. Разработка формы плана счетов
5.2.2.9. Редактирование форм операции и журнала проводок
5.2.2.10. Документ "Поступление ТМЦ"
5.2.2.11. Документ "Реализация ТМЦ"
5.2.2.12. Отчет "Движение товаров", бухгалтерский запрос
5.2.2.13. Приходный и расходный кассовые ордера
5.2.2.14. Оборотно-сальдовая ведомость, конструктор бухгалтерских запросов
Схема «Оборотка»
Схема «Анализ»
Схема «Карточка»
Схема «Журнал-ордер»
Схема «Шахматка»
Схема «Произвольная»
Схема «Отдельные значения итогов»
5.2.2.15. Реализация ТМЦ с использованием запроса
5.2.2.16. Таблица в режиме ввода данных
6. Экспорт – импорт данных
6.1. Перенос данных с использованием текстовых файлов
6.1.1. Процедура чтения текста
6.1.2. Процедура записи текста
6.2. Работа с файлами в формате «DBF»
6.2.1. Основные понятия
6.2.1.1. Поля и записи
6.2.1.2. Таблица, структура таблицы, файл базы данных
6.2.1.3. Индексы, выражения индекса и фильтра
6.2.1.4. Индексный файл
6.2.2. Ограничения при работе с «DBF – файлами»
6.2.3. Пример вывода списка сотрудников
6.3. Обмен данными с помощью OLE Automation
6.3.1. Организация процесса обмена данных
6.3.2. Пример вывода списка контрагентов
7. Приложения
7.1. Приложение 1. Теоретические вопросы по компоненте «Бухгалтерский учет» комплекса «1С:Предприятие» 7.7
7.2. Приложение 2. Практические навыки конфигурирования, которыми должен владеть аттестуемый по компоненте "1С: Бухгалтерия" комплекса «1С:Предприятие» версии 7.7
7.3. Приложение 3. Примерная формулировка практических заданий для реализации на ПК

Гарантия возврата денег

Гарантия возврата денег

ООО "Инфостарт" гарантирует Вам 100% возврат оплаты, если программа не соответствует заявленному функционалу из описания. Деньги можно вернуть в полном объеме, если вы заявите об этом течение 14-ти дней со дня поступления денег на наш счет.

Программа настолько проверена в работе, что мы с полной уверенностью можем дать такую гарантию. Мы хотим, чтобы все наши покупатели оставались довольны покупкой.

Для возврата оплаты просто свяжитесь с нами.

Скачать файлы

Наименование Файл Версия Размер
Методическое пособие 2378
.pdf 2,27Mb
19.11.14
2378
.pdf 2,27Mb Бесплатно
Практические задания (демо) 1093
.rar 125,61Kb
19.11.14
1093
.rar 125,61Kb Бесплатно
Обучающий курс по компоненте Бухгалтерский учет
21.05.2015
500 руб.

Моментальная
доставка

Методическое пособие - компонента Бухгалтерский учет
21.05.2015
500 руб.

Моментальная
доставка

См. также

Подписаться Добавить вознаграждение
Комментарии
1. Ivan77 16.04.07 18:05
2. Сhe Burashka (CheBurator) 16.04.07 23:35
Раздел 1 - бяка.
Хотя все равно лучше чем ничего.
3. Сhe Burashka (CheBurator) 16.04.07 23:41
А так - очень даже достойно.
будет полезно.
4. GSoft. (GSoft) 17.04.07 01:55
жду комментарии и предложения, при наличии свободного времени буду дорабатывать

з.ы. Р1 иногда бывает полезен, очень часто не приходится тратить время на рассказы об этом, и можнл сэкономленное время отвести на действительно полезные вещи
5. Владимир (ovk2007k) 01.08.07 11:07
Спасибо тебе GSoft за методичку все ясно и понятно>
6. GSoft. (GSoft) 01.08.07 19:10
Просьба голосовать за методичку этой ссылке http://infostart.ru/articles/155/ спасибо
7. Inna (anni69) 22.11.07 01:13
Спасибо за методичку, пригодится.
8. Ксю (369) 25.08.08 00:13
А решения на практичесские задания из этой методички ни у кого случайно нету?
9. GSoft. (GSoft) 25.08.08 10:17
случайно есть)))
сейчас выложу в сеть
10. Ксения (Kseniya) 02.09.08 01:53
Хотелось бы надеяться что это мне поможит.
11. GSoft. (GSoft) 02.09.08 10:30
группам слушателей в течении более двух лет помогало)))))))))))
12. vova231274 (vova231274) 18.09.08 14:07
А по компоненте расчет есть где нибудь методичка?
13. Дмитрий ... (GorDAn) 18.09.08 21:46
Спасибо за Ваш труд. Как раз нужно было разобраться с бух.итогами.
14. GSoft. (GSoft) 25.09.08 00:38
(12) по расчету к сожалению нет
а вообще когда то очень давно в сети был скан учебного центра №3 1С
15. Буслай (Буслай) 18.10.08 03:28
Что-то сама методичка у меня в PDF-е нормально открылась, а вот практические задания не получается открыть.
16. GSoft. (GSoft) 20.10.08 11:20
(15) практика в раре
только что скачал - все ок
17. Андрей (sandreg) 21.10.08 19:40
18. Ангелл (Ангелл) 31.10.08 06:45
Методичка отличная, а вот практические задания подкачали, точно такие у 1с для подготовке к сдаче экзаменов, хотелось бы что-то новенькое может посложнее
19. GSoft. (GSoft) 31.10.08 10:24
(18) это не задания для подготовки к сдаче сертификационных экзаменов - а курс практика которую я преподавал на курсе по программированию - естественно все шло от самого простого к сложному
я бы даже сказал что задания для подготовки к сдаче - сложнее
20. САша (funtik151) 04.11.08 12:09
А решения к практическим заданиям у кого-то есть??
дайте плз. ссилочку оч. нада..
21. САша (funtik151) 04.11.08 13:06
все, ненужно......я розобрался...
22. LemOne (LemOne) 19.11.08 22:13
23. GSoft. (GSoft) 19.11.08 22:48
24. Danil (aprishnik) 05.02.09 10:09
А могли бы Вы дать ссылку на методичку по компонете Расчет 7.7
Был бы очень благодарен, сам пока скан не нашел, т.е. тот который Вы упомянули, что есть методичка Учебного центра №3 по компонете Расчет.
Заранее сенкс )))
25. GSoft. (GSoft) 05.02.09 13:49
у меня на руках ссылки нет
попробуйте задать вопрос на http://ruboard.ru/
там есть раздел по документации 1С
26. Лопиталь (lopital) 14.02.09 17:13
27. GSoft. (GSoft) 14.02.09 17:43
28. Сергей Погосян (Sergey73) 25.05.09 16:10
Недавно начал вплотную заниматься 1Сv7, данная методичка очень пригодиться, спасибо огромное. Я сам из Туркменистана (город Ашхабад), здесь программа 1С внедряется с огромным скрипом (сугубо мое мнение).
29. Татьяна Жданова ('njz) 04.06.09 14:51
30. irina kruk (rishechka) 26.06.09 14:43
Большое спасибо за методичку. Буду очень-очень-очень рада, если найду у вас практические задания в виде "сквозной" задачи с готовым решением.
31. GSoft. (GSoft) 29.06.09 14:43
как таковой сквозной задачи нет
только в виде примера в практических заданиях
novichok79; +1 Ответить 2
32. Елена Шапошникова (Elen888) 26.11.09 05:20
Спасибо за методичку. Поможет мне самой систематизировать знания и учить других, что в жизни часто приходится.
novichok79; +1 Ответить
33. Сулиман (novichok79) 15.03.10 11:53
34. катя катя (rfnhecbyrby pfk) 15.03.10 15:35
35. GSoft. (GSoft) 16.03.10 10:22
(33) pozhaluista
(34) будьласка))
AlValBel; +1 Ответить
36. Артем Ватан (v.a.ryag) 08.09.11 12:57
37. Арам Замзам (Арамзамзам) 24.09.11 11:53
хм...много плюсов....наверное стоит посмотреть, ушёл качать...
38. Арам Замзам (Арамзамзам) 24.09.11 12:10
да, действительно интересный мануал по 7ке, давно не видел по 7ке обучалок, особенно сейчас...сохраняю и ставлю дополнительный плюсик.
39. Александр Зеленский (alevize) 04.10.11 14:38
Спасибо!
В виду того что начинаю заниматься разработкой под 1С для меня материал полезный и нужный!!!
40. Александр Батырев (forexclubalex) 17.10.11 14:42
в самом начале завис помогите))Создал документ реализация ТМЦ все делаю вроде как написано в методичке, но при открытии в 1С документа реализация ТМЦ пишет такую ошибку
"РассчитатьСтоимость<<?>>();
{Документ.РеализацияТМЦ.Форма.Модуль(4)}: Процедура не обнаружена (РассчитатьСтоимость)"
Подскажите начинающему чайнику?
41. GSoft. (GSoft) 17.10.11 18:47
создайте в форме документа процедуру РассчитатьСтоимость()
точно не помню но должна быть описана где то в начале методички
42. Александр Батырев (forexclubalex) 17.10.11 18:55
43. Александр Батырев (forexclubalex) 18.10.11 07:41
44. Александр Батырев (forexclubalex) 18.10.11 07:41
опять проблема с модулем, пишет такую ошибку

Таб.Показать("Сформировать","");<<?>>
{Отчет.ДвижениеТоваров.Форма.Модуль(79)}: Обнаружено логическое завершение исходного текста модуля

вот кусок модуля

Пока ТЗ.ПолучитьСтроку() = 1 Цикл
НомерСтроки = 0;
Товар = ТЗ.Товар;
КолвоПок = ТЗ.Покупка;
КолвоПрод = ТЗ.Продажа;
СуммаПок = ТЗ.СуммаПокупки;
СуммаПрод = ТЗ.СуммаПродажи;
Таб.ВывестиСекцию("Товар");
КонецЦикла;


ИтогоКолвоПок = ТЗ.Итог("Покупка");
ИтогоКолвоПрод = ТЗ.Итог("Продажа");
ИтогоСуммаПок = ТЗ.Итог("СуммаПокупки");
ИтогоСуммаПрод = ТЗ.Итог("СуммаПродажи");
Таб.ВывестиСекцию("Подвал");
Таб.ТолькоПросмотр(1);
Таб.Показать("Сформировать","");
КонецПроцедуры

в чем проблема?
45. Alex_vk (Alex_vk) 18.10.11 07:48
а зачем второй параметр да ещё и пустой
стоит тогда писать
Таб.Показать("Сформировать");

Показать(<?>,,);
Синтаксис:
Показать(<Заголовок>,<ИмяФайла>,<Активизировать>)
Назначение:
Открыть окно редактирования таблицы.
Параметры:
<Заголовок> - необязательный параметр. Заголовок окна редактирования. Если параметр не задан, в заголовке будет выдаваться слово ''Таблица''.
<ИмяФайла> - необязательный параметр. Имя файла для сохранения таблицы. Если параметр задан, то при закрытии окна табличного документа система будет предлагать сохранить документ в файле с указанным именем. Если файла с таким именем не существует, то будет создан новый файл с таким именем. Если параметр опущен или имеет пустое значение, то при закрытии окна табличного документа система не будет предлагать сохранить данные в файле.
<Активизировать> - необязательный параметр. Признак активизации. Число: 1 - активизировать окно табличного документа; 0 - не активизировать окно табличного документа; -1 (минус единица) - закрыть окно если оно открыто; по умолчанию 1.
46. Александр Батырев (forexclubalex) 18.10.11 08:19
Я чайник поэтому можно поподробнее!
ну написал я вот так Таб.Показать("Сформировать"); все по старому
что мне написать после Таб.Показать?
47. vkr (vkr) 18.10.11 10:27
(46) Где-то раньше в тексте модуля Вы, похоже, пропустили точку с запятой...
48. Alex_vk (Alex_vk) 18.10.11 11:08
покажи всю процедуру
или даже лучше весь модуль
49. Александр Батырев (forexclubalex) 18.10.11 12:05
в книге было написано дописать к этому

//*******************************************
Процедура Сформировать()
Док = СоздатьОбъект("Документ");
Док.ВидыДляВыбора("ПоступлениеТМЦ, РеализацияТМЦ");

Док.ВыбратьДокументы(НачДата, КонДата);
Пока Док.ПолучитьДокумент() = 1 Цикл
Если Док.Проведен() = 1 Тогда
Если Док.Вид() = "ПоступлениеТМЦ" Тогда
Движение = "Поступление ";
Иначе
Движение = "Списание ";
КонецЕсли;

Док.ВыбратьСтроки();
Пока Док.ПолучитьСтроку() = 1 Цикл
Сообщить(Движение + "товара:" + Док.Товар
+ СимволТабуляции + "Количество: " + Док.Количество);
КонецЦикла;
КонецЕсли;
КонецЦикла;
КонецПроцедуры


вот это


ТЗ = СоздатьОбъект("ТаблицаЗначений");
ТЗ.НоваяКолонка("Товар", "Справочник.Номенклатура");
ТЗ.НоваяКолонка("Покупка", "Число", "10", "2");
ТЗ.НоваяКолонка("Продажа", "Число", "10", "2");
ТЗ.НоваяКолонка("СуммаПокупки", "Число","10", "2");
ТЗ.НоваяКолонка("СуммаПродажи", "Число","10", "2");

Таб = СоздатьОбъект("Таблица");
Таб.ИсходнаяТаблица("Сформировать");
Таб.ВывестиСекцию("Шапка");
Таб.Опции(0,0,Таб.ВысотаТаблицы(),0);

Док = СоздатьОбъект("Документ");
Док.ВидыДляВыбора("ПокупкаТМЦ, РеализацияТМЦ");
Док.ВыбратьДокументы(НачДата, КонДата);

Пока Док.ПолучитьДокумент() = 1 Цикл
Если Док.Проведен() = 1 Тогда
Док.ВыбратьСтроки();
Пока Док.ПолучитьСтроку() = 1 Цикл
ТЗ.НоваяСтрока();
ТЗ.Товар = Док.Товар;

Если Док.Вид() = "ПоступлениеТМЦ" Тогда
ТЗ.Покупка = Док.Количество;
ТЗ.СуммаПокупки = Док.Стоимость;
Иначе
ТЗ.Продажа = Док.Количество;
ТЗ.СуммаПродажи = Док.Стоимость
КонецЕсли;
КонецЦикла;
КонецЕсли;
КонецЦикла;


ТЗ.Свернуть("Товар", "Покупка, Продажа, СуммаПокупки, СуммаПродажи");
ТЗ.ВыбратьСтроки();

Пока ТЗ.ПолучитьСтроку() = 1 Цикл
НомерСтроки = 0;
Товар = ТЗ.Товар;
КолвоПок = ТЗ.Покупка;
КолвоПрод = ТЗ.Продажа;
СуммаПок = ТЗ.СуммаПокупки;
СуммаПрод = ТЗ.СуммаПродажи;
Таб.ВывестиСекцию("Товар");
КонецЦикла;


ИтогоКолвоПок = ТЗ.Итог("Покупка");
ИтогоКолвоПрод = ТЗ.Итог("Продажа");
ИтогоСуммаПок = ТЗ.Итог("СуммаПокупки");
ИтогоСуммаПрод = ТЗ.Итог("СуммаПродажи");
Таб.ВывестиСекцию("Подвал");
Таб.ТолькоПросмотр(1);
Таб.Показать("Сформировать");
КонецЦикла
КонецПроцедуры
50. Alex_vk (Alex_vk) 18.10.11 12:22
и где ";" в твоем тексте

Таб.Показать("Сформировать");
КонецЦикла;

перед

КонецПроцедуры
51. Александр Батырев (forexclubalex) 18.10.11 12:34
не понял где у меня не хватает кавычек)???
точку с запятой поставил!
52. Alex_vk (Alex_vk) 18.10.11 12:38
почему ковычек
только точки с запятой
53. Александр Батырев (forexclubalex) 18.10.11 12:43
поставил как ты написал точку с запятой все равно при открытии отчета
Таб.Показать("Сформировать");<<?>>
{Отчет.ДвижениеТоваров.Форма.Модуль(79)}: Обнаружено логическое завершение исходного текста мод
54. Александр Батырев (forexclubalex) 19.10.11 07:53
ну никто не может мне помочь???
55. sergej anonymous (ksv74) 19.10.11 08:06
Такое впечатление, что у тебя для одной процедуры добавлено дважды КонецПроцедуры (после первого куска просто скопировал второй). Выложи свой модуль полностью.
56. Александр Батырев (forexclubalex) 19.10.11 08:08
вот

//*******************************************
Процедура Сформировать()
Док = СоздатьОбъект("Документ");
Док.ВидыДляВыбора("ПоступлениеТМЦ, РеализацияТМЦ");

Док.ВыбратьДокументы(НачДата, КонДата);
Пока Док.ПолучитьДокумент() = 1 Цикл
Если Док.Проведен() = 1 Тогда
Если Док.Вид() = "ПоступлениеТМЦ" Тогда
Движение = "Поступление ";
Иначе
Движение = "Списание ";
КонецЕсли;

Док.ВыбратьСтроки();
Пока Док.ПолучитьСтроку() = 1 Цикл
Сообщить(Движение + "товара:" + Док.Товар
+ СимволТабуляции + "Количество: " + Док.Количество);
КонецЦикла;
КонецЕсли;
КонецЦикла;
КонецПроцедуры
//___________________________________________________*
ТЗ = СоздатьОбъект("ТаблицаЗначений");
ТЗ.НоваяКолонка("Товар", "Справочник.Номенклатура");
ТЗ.НоваяКолонка("Покупка", "Число", "10", "2");
ТЗ.НоваяКолонка("Продажа", "Число", "10", "2");
ТЗ.НоваяКолонка("СуммаПокупки", "Число","10", "2");
ТЗ.НоваяКолонка("СуммаПродажи", "Число","10", "2");

Таб = СоздатьОбъект("Таблица");
Таб.ИсходнаяТаблица("Сформировать");
Таб.ВывестиСекцию("Шапка");
Таб.Опции(0,0,Таб.ВысотаТаблицы(),0);

Док = СоздатьОбъект("Документ");
Док.ВидыДляВыбора("ПокупкаТМЦ, РеализацияТМЦ");
Док.ВыбратьДокументы(НачДата, КонДата);

Пока Док.ПолучитьДокумент() = 1 Цикл
Если Док.Проведен() = 1 Тогда
Док.ВыбратьСтроки();
Пока Док.ПолучитьСтроку() = 1 Цикл
ТЗ.НоваяСтрока();
ТЗ.Товар = Док.Товар;

Если Док.Вид() = "ПоступлениеТМЦ" Тогда
ТЗ.Покупка = Док.Количество;
ТЗ.СуммаПокупки = Док.Стоимость;
Иначе
ТЗ.Продажа = Док.Количество;
ТЗ.СуммаПродажи = Док.Стоимость
КонецЕсли;
КонецЦикла;
КонецЕсли;
КонецЦикла;


ТЗ.Свернуть("Товар", "Покупка, Продажа, СуммаПокупки, СуммаПродажи");
ТЗ.ВыбратьСтроки();

Пока ТЗ.ПолучитьСтроку() = 1 Цикл
НомерСтроки = 0;
Товар = ТЗ.Товар;
КолвоПок = ТЗ.Покупка;
КолвоПрод = ТЗ.Продажа;
СуммаПок = ТЗ.СуммаПокупки;
СуммаПрод = ТЗ.СуммаПродажи;
Таб.ВывестиСекцию("Товар");
КонецЦикла;


ИтогоКолвоПок = ТЗ.Итог("Покупка");
ИтогоКолвоПрод = ТЗ.Итог("Продажа");
ИтогоСуммаПок = ТЗ.Итог("СуммаПокупки");
ИтогоСуммаПрод = ТЗ.Итог("СуммаПродажи");
Таб.ВывестиСекцию("Подвал");
Таб.ТолькоПросмотр(1);
Таб.Показать("Сформировать");
КонецЦикла;
57. sergej anonymous (ksv74) 19.10.11 08:14
КонецПроцедуры перенеси в действительный конец процедуры и проверь
58. Александр Батырев (forexclubalex) 19.10.11 08:26
да получилось, но теперь при нажатии кнопки сформировать выдает
Таб.ИсходнаяТаблица("Сформировать");
{Отчет.ДвижениеТоваров.Форма.Модуль(31)}: Неверное имя Сформировать

вообщем здесь тоже что то не правильно

Таб = СоздатьОбъект("Таблица");
Таб.ИсходнаяТаблица("Сформировать");
Таб.ВывестиСекцию("Шапка");
Таб.Опции(0,0,Таб.ВысотаТаблицы(),0);
59. sergej anonymous (ksv74) 19.10.11 08:36
"Сформировать" - это имя таблицы. Оно отображается внизу на ярлычке. У тебя скорее всего там что-то вроде Таблица или Таблица1. Переименуй либо таблицу либо здесь Таб.ИсходнаяТаблица("Сформировать");
60. Александр Батырев (forexclubalex) 20.10.11 09:16
попробовал переименовать так Сформировать1 ошибка
Таб.ИсходнаяТаблица("Сформировать1");
{Отчет.ДвижениеТоваров.Форма.Модуль(31)}: Неверное имя Сформировать1

попробовал так Таб.ИсходнаяТаблица1 ошибка
Таб.ИсходнаяТаблица1("Сформировать");
{Отчет.ДвижениеТоваров.Форма.Модуль(31)}: Поле агрегатного объекта не обнаружено (ИсходнаяТаблица1)
61. Anna Babynina (orsprog) 20.10.11 09:23
спасибо, очень полезная литература
62. GSoft. (GSoft) 20.10.11 11:42
ИсходнаяТаблица - это процедура
"Сформировать" - название твоей таблицы

посмотри как называется сама таблица (вкладка в документе, см (59))

на крайний случай выложи скрин ярлычков
63. Александр Батырев (forexclubalex) 20.10.11 11:53
64. GSoft. (GSoft) 20.10.11 12:09
(63)

в твоем случае

Таб = СоздатьОбъект("Таблица");
Таб.ИсходнаяТаблица("Таблица");
Таб.ВывестиСекцию("Шапка");
Таб.Опции(0,0,Таб.ВысотаТаблицы(),0); 


по сути твой объект Таблица имеет имя "Таблица"))
65. GSoft. (GSoft) 20.10.11 12:09
66. Сергей Ярцев (SergTH0000) 09.11.11 16:37
Хоть 7ка и не актуальна почти...спс
67. Олег Почекутов (PochekutovOleg) 15.11.11 17:07
68. Антон Шевелёв (Anton_prezident) 05.12.11 22:30
69. Alexander Firsov (Yasasha) 29.12.11 15:24
Да, иногда очень полезная весч
70. Сергей Ярцев (SergTH0000) 11.01.12 14:09
71. Сергей Ярцев (SergTH0000) 11.01.12 14:09
72. Сергей Ярцев (SergTH0000) 11.01.12 14:10
Есть же люди готовые бесплатно поделиться
73. Владимир Костецкий (astonvilla) 02.02.12 13:43
За труд - плюс...
Правда думаю что методичка по 8.2 сейчас была б актуальнее :)
74. sat.m.n@mail.ru Сукачов (bolush) 06.04.12 10:58
Отличная вещь, хочу сказать спасибо автору за такую вещь, вы очень упростили поиска пользователям, я объятельно скнину сылку знакомым:)
75. Елена (@Лена) 07.08.12 17:48
Скачала - очень неплохая методичка. А когда ждать по 8.2 ? Было бы очень полезно
76. Артем Ватан (v.a.ryag) 11.09.12 13:10
наверное 1С 7-й версии и не собирается уходить с компьютеров российских бухгалтеров) Видно что очень востребована
77. GSoft. (GSoft) 11.09.12 13:49
а чего бы ей уходить если она устраивает
в то же время как платформа, она позволяет реализовывать еще много бизнес-задач малого и среднего бизнеса, иногда и выше.
78. GSoft. (GSoft) 11.09.12 13:50
(75)по 8(x) врят ли будет, ибо несколько ушел от программирования
так, осталось только программирование на 77 в качестве хобби
79. eigen20 23.10.12 16:48
Большое спасибо, очень хороший и полезный курс!!!