gifts2017

Сведения о численности и заработной плате

Опубликовал Григорий (General_Greg) в раздел Отчеты - Бухгалтерские

Отчет о среднесписочной численности в разрезе подразделения.

Скачать файлы

Наименование Файл Версия Размер Кол. Скачив.
Hg23.rar
.1176267233 19,47Kb
25.09.09
192
.1176267233 19,47Kb 192 Бесплатно

См. также

Подписаться Добавить вознаграждение

Комментарии

1. Денис (KrakoZyabl) 20.12.07 14:15
Благодарен автору за данный отчет. Функционален, главное то что я и искал.
Доработал только в плане вывода информации не только одного подразделения, но и группы, но это капля в море...Спасиба!

изменения:
// Изменено КДА
Если ВыбПодразделение.ЭтоГруппа() = 1 Тогда
Если Сотрудник.Подразделение.Получить(ТаблицаРеквизитов.Дата).ПринадлежитГруппе(ВыбПодразделение) = 0 Тогда
Продолжить;
КонецЕсли;
Иначе
Если Сотрудник.Подразделение.Получить(ТаблицаРеквизитов.Дата)<>ВыбПодразделение Тогда
Продолжить;
КонецЕсли;
КонецЕсли;
//Если Сотрудник.Подразделение.Получить(ТаблицаРеквизитов.Дата)<>ВыбПодразделение Тогда
// Продолжить;
//КонецЕсли;
// Конец изменений

и

// Изменено КДА
Если ВыбПодразделение.ЭтоГруппа() = 1 Тогда
Если ЖР.Объект.Подразделение.Получить(ДатаАктуальности).ПринадлежитГруппе(ВыбПодразделение) = 0 Тогда
Продолжить;
КонецЕсли;
Иначе
Если ЖР.Объект.Подразделение.Получить(ДатаАктуальности)<>ВыбПодразделение Тогда
Продолжить;
КонецЕсли;
КонецЕсли;
//Если ЖР.Объект.Подразделение.Получить(ДатаАктуальности)<>ВыбПодразделение Тогда
// Продолжить;
//КонецЕсли;
// Конец изменений

2. Наталья Вылку (nvilku) 21.12.11 15:58
Очень хороший отчет, вот именно его я и искала. Спасибо огромное! А то уже голова опухла от попытки переделать типовой
3. Viktor (kurvik) 11.02.12 12:47
Очень хороший отчет. С определенными доработками можно будет использовать для расчета резерва по отпускам в разрезе подразделений.Бухгалтера предложили методику расчета резерва через определение среднедневного заработка в целом по подразделениям, а для этого нужны показатели по среднесписочной численности и ФОТ для расчета отпускных в разрезе подразделений.Умножим на 2.33 и получим резерв на отпуска по подразделениям.Решение данной задачи (на 7.7)пока нигде не нашел.
Для написания сообщения необходимо авторизоваться
Прикрепить файл
Дополнительные параметры ответа