Приходный ордер М-4 для авансового отчета

Опубликовал Иван Соломонов (Solomonoff) в раздел Печать - Печатные формы документов

Внешняя печатная форма, позволяет распечатать приходный ордер по форме М-4, если материалы приходуются авансовым отчетом.

Мелочь, но удобно и иногда нужно. Аудиторы рекомендуют оформлять все приобретенные материалы ордером.
Скопировать файл в папку /ExtForms/PrnForms каталога с базой данных, подключается через меню Сервис-Регистрация внешних печатных форм.

Скачать файлы

Наименование Файл Версия Размер
-
.ert 72,50Kb
23.06.10
675
.ert 72,50Kb 675 Скачать

См. также

Комментарии
1. gvr1978 (gvr1978) 24.04.08 07:29 Сейчас в теме
Круто!!!
Очень было нужно, бухгалтер в восторге!
rosinfoteh; +1 Ответить
2. MaxMaster (maxmaster) 24.04.08 12:03 Сейчас в теме
Вещь, очень полезная, а вот для бух. 8 бы такую штуку...
3. solomonoff (Solomonoff) 24.04.08 12:24 Сейчас в теме
Сейчас некогда, после майских праздников ;)
4. Саша (Хряк) 142 24.04.08 14:24 Сейчас в теме
Если Докум.ПолучитьСтроку() = 1 Тогда
Таб . ВывестиСекцию("Шапка");
КонецЕсли;
и
Докум.ВыбратьСтроки();
Если Докум.ПолучитьСтроку() = 1 ТОгда
Таб . ВывестиСекцию("Подвал");
КонецЕсли;
замени на
Если Докум.ПолучитьСтроку() = 1 Тогда
Сообщить(Тра-та-та)
Возврат
КонецЕсли;
переменные в модуле присваивай, а не тяни Докум.Субконто1.ЕдиницаИзмерения.Наименование и т.п. в таблицу
5. solomonoff (Solomonoff) 24.04.08 16:32 Сейчас в теме
Пасиб за критику, буду исправляться....
" Если Докум.ПолучитьСтроку() = 1 Тогда
Сообщить(Тра-та-та)
Возврат
КонецЕсли;" не совсем понял...
6. Limbo (limbo) 26.04.08 12:25 Сейчас в теме
По строке 1 указан не материал, в форму М-4 выведен не будет
Что-то не складывается
7. Саша (Хряк) 142 27.04.08 10:04 Сейчас в теме
5: чего уж непонятного.
Вместо тра-та-та так и пиши тупому пользователю, что, мол, нет у него в таблице ни одной строки и отчета ему не видать как своих ушей.
А то пялюсь на пустую страницу...
8. Ольга (ОльгаM) 29.04.08 15:19 Сейчас в теме
solomonoff, после майских будет для 8,0 или для 8,1? ))
9. Алексей (бубух) 30.04.08 12:40 Сейчас в теме
10. MohnatiyLobster (MohnatiyLobster) 03.06.08 11:48 Сейчас в теме
Очень хочется иметь сабж для 1С8 :)
может есть гдето такое?
11. Ольга (ОльгаM) 10.06.08 09:57 Сейчас в теме
MohnatiyLobster. есть для 1С8.0, на клерке выложен.
12. Александр (sashulyT) 199 30.06.08 17:09 Сейчас в теме
+1. Понадобилось, но самому было лень делать
13. Наталья (monolit2) 22.08.08 09:46 Сейчас в теме
Подскажите плиз, где можно найти эту штучку для 1С 8.1?
14. Андрей Смирнов (Asmir) 118 30.09.08 18:11 Сейчас в теме
Подскажите плиз, где можно найти эту штучку для 1С 8.1:
http://infostart.ru/projects/2610/
15. phox (phox) 03.11.08 14:44 Сейчас в теме
Спасибо! Как раз понадобилось =)
16. Андрей (stalker72) 10.02.09 08:47 Сейчас в теме
а в 1С Предприятие 7.7 комплексная, как засунуть эту штуку )
17. IvanovNM (ivanovnm) 16.07.09 11:43 Сейчас в теме
19. Алла (АллаБух) 23.07.09 17:00 Сейчас в теме
а для 8.1 для "поступления из переработки" закладки "возвращенные материалы" нету М-4 ??
20. ольга (yjdbxjr) 07.05.10 10:13 Сейчас в теме
21. Елена Елена (lena0510) 27.05.10 10:37 Сейчас в теме
Спасибо огромное!!! Очень пригодилась форма М-4 для авансового отчета и Авизо для бухгалтерской справки. Работает отлично и легко подключить!




22. gva (gva) 39 17.06.10 22:32 Сейчас в теме
Отчет полезный
единственное замечание при количество=0 выдает ошибку
следует предусмотреть это
в ячейке Цена поставить
Формат(?(Докум.Количество<>0,(Докум.Сумма-Докум.НДС)/Докум.Количество,0), "Ч15.2-")
или в форме прописать условие
Solomonoff; +1 Ответить
23. Дмитрий Д... (dds) 12 13.09.10 15:19 Сейчас в теме
Спасибо, печ. форма реально выручила (вроде и самому ее сделать пара пустяков, но времени нет вообще)... :)
24. ТАТЬЯНА КИРЧАНОВА (senta720) 15.03.11 13:24 Сейчас в теме
Добрый день, скачала форму вставила в 1с. В печатных формах появилась строка "Авансовый отчет" - но никак не открывается??? Помогоите, очень надо
25. Mike (kouch) 22.09.11 13:48 Сейчас в теме
26. lana_ПростоБухгалтер k (lana_nco) 30.09.11 12:52 Сейчас в теме
Учитывая, что работаю бухгалтером в одном лице, значительно сократилось время на документооборот. Раньше-то все ручками-ручками. А теперь все летает! Спасибо!
27. Илья NO (mega) 75 03.10.11 17:35 Сейчас в теме
Все здорово. М-4 давно хотел сам писать, а здесь готовый оказался. Автору +
28. Mike (kouch) 12.10.11 17:03 Сейчас в теме
29. Иван Соломонов (Solomonoff) 89 13.10.11 11:49 Сейчас в теме
(28) kouch, спасибо. Рад что пригодилось.
30. Юлия Ильина (yu229) 16.11.11 11:10 Сейчас в теме
Спасибо. Получила удовольствие.
Авансовых отчетов до 150 в квартал - раньше вешалась.
31. Ольга Доги (olgadogi) 08.01.12 18:38 Сейчас в теме
32. Apelsinka (Apelsinka) 7 26.09.12 06:56 Сейчас в теме
Спасибо автору , хоть все переходят потихоньку на восьмерку, но до сих пор требуются настройки для 7.7
33. ULAS SV (ulas) 26.09.12 11:38 Сейчас в теме
Полезная обработка. Без нее никак - вручную очень долго. Спасибо
34. Ламия 26.07.13 13:34 Сейчас в теме
Очень рада, что наткнулась на такую чудную вещь, спасибо.
35. Ирина Тимофеева (T-Ira) 11.09.13 09:24 Сейчас в теме
спасибо! жаль, что на товары не печатает,а только на материалы на 10 сч .
36. Зоя Сорокина (Soikalv) 16.12.14 14:31 Сейчас в теме
Можно использовать во всех конфигурациях (УСН, Комплексная) Если в модуле переписать константы (Тип Наименование.Предприятие) - могут различаться.