gifts2017

Форма 2-НДФЛ с 08.12.2015 года для 1С:Бухгалтерии 7.7, 1С:Упрощенная система налогообложения (УСН) 7.7

Опубликовал Oleg Diakonov (odiakonov) в раздел Печать - Справки

Новая форма справки 2-НДФЛ (Приказ ФНС РФ от 30.10.15 №ММВ-7-11/485@) для 1С:Бухгалтерии 7.7 и 1С:Упрощенная система налогообложения (УСН) 7.7

В 607-м релизе от 31.12.2015 (и в 252-м для УСН), кажется, так и не появилась новая справка 2-НДФЛ (Приказ ФНС РФ от 30.10.15 №ММВ-7-11/485@).

Поэтому можно временно использовать отчет, предлагаемый здесь.

Есть некоторые ограничения. Но они несущественны.

Форма использует шрифт Eang000.ttf для печати штрихкода.

Скачать файлы

Наименование Файл Версия Размер
2-НДФЛ-2015-Бух.ert (для Бухгалтерии) 50
.ert 346,50Kb
13.01.16
50
.ert 346,50Kb Скачать
2-НДФЛ-2015-УСН.ert (для УСН) 14
.ert 328,50Kb
13.01.16
14
.ert 328,50Kb Скачать

См. также

Подписаться Добавить вознаграждение

Комментарии

1. Алек Бур (kelt19) 13.01.16 20:56
не работает
Док.ОКТМО_КПП = глПреобразоватьОКАТО_КППвОКТМО_КПП(Док.ОКАТО_КПП, <<?>>глСоответствиеОКАТОиОКТМО());
{E:\BASES1C_77\1SBDB\EXTFORMS\2-НДФЛ-2015.ERT(52)}: Слишком много фактических параметров
Док.ОКТМО_КПП = глПреобразоватьОКАТО_КППвОКТМО_КПП(Док.ОКАТО_КПП, глСоответствиеОКАТОиОКТМО<<?>>());
{E:\BASES1C_77\1SBDB\EXTFORMS\2-НДФЛ-2015.ERT(52)}: Функция не обнаружена (глСоответствиеОКАТОиОКТМО)
Док.ОКТМО_КПП = глПреобразоватьОКАТО_КППвОКТМО_КПП(Док.ОКАТО_КПП, глСоответствиеОКАТОиОКТМО()<<?>>);
{E:\BASES1C_77\1SBDB\EXTFORMS\2-НДФЛ-2015.ERT(52)}: Неопознанный оператор
<<?>>КонецЕсли;
{E:\BASES1C_77\1SBDB\EXTFORMS\2-НДФЛ-2015.ERT(54)}: Ожидается ключевое слово 'КонецЦикла' ('EndDo')
<<?>>КонецЦикла;
{E:\BASES1C_77\1SBDB\EXTFORMS\2-НДФЛ-2015.ERT(56)}: Ожидается ключевое слово 'КонецФункции' ('EndFunction')
<<?>>Если Год>=2013 Тогда
{E:\BASES1C_77\1SBDB\EXTFORMS\2-НДФЛ-2015.ERT(59)}: Процедура или функция с указанным именем объявлена, но не определена в текущем модуле (ЗаполнитьСписокСотрудников)
2. Oleg Diakonov (odiakonov) 13.01.16 21:51
(1) kelt19,
1 - Из лога видно, что Вы используете обработку с названием файла 2-НДФЛ-2015.ERT - Непонятно, к какой из моих обработок у Вас вопрос: к 2-НДФЛ-2015-Бух.ert или к 2-НДФЛ-2015-УСН.ert

2- Ни одна из приведенных Вами строк кода:

Док.ОКТМО_КПП = глПреобразоватьОКАТО_КППвОКТМО_КПП
СформироватьФайл()
и т.п.
в обработках не встречается.

3- Уточните, с какими конфигурациями и с какими их версиями Вы используете обработку
4- Из скачавших обработки пользователей Вашего ника kelt19 - нет.
3. Oleg Diakonov (odiakonov) 13.01.16 22:02
(1) kelt19,
Я разобрался. Вы где-то взяли аналогичную моим обработку, но предназначенную для конфигурации 1С:Зарплата и кадры. И пытаетесь открыть ее в конфигурации 1С:Бухгалтерия или УСН.
Читайте внимательнее аннотации к скачиваемому материалу.
Для написания сообщения необходимо авторизоваться
Прикрепить файл
Дополнительные параметры ответа