gifts2017

Редактирование встроенных шаблонов текста в 1С

Опубликовал Программист 1С (program345) в раздел Программирование - Инструментарий

Добрый день,  друзья! Надоело стирать каждый раз комментарии к процедурам, функциям или что-то еще из стандартных процедур?
Качайте файл (все комментарии удалены) или делайте по своему. НЕ забываем перезапустить конфигуратор!

Все, что нужно сделать, это поместить этот файл в каталог "C:\Program Files (x86)\1cv8\(Ваша конфа)\bin"


До:

// <Описание процедуры>
//
// Параметры:
//  <Параметр1>  - <Тип.Вид> - <описание параметра>
//                 <продолжение описания параметра>
//  <Параметр2>  - <Тип.Вид> - <описание параметра>
//                 <продолжение описания параметра>
//
&НаСервере
Процедура Ок()

	

КонецПроцедуры
 

После (Вариант 1): оставляет только строчку (//<Описание процедуры>) 

// <Описание процедуры>
&НаСервере
Процедура Ок()

	

КонецПроцедуры // Ок()

После (Вариант 2): вариант полностью без комментариев

&НаСервере
Процедура 

	

КонецПроцедуры //

Всем удачи в разработке!

Скачать файлы

Наименование Файл Версия Размер
Вариант 1
.st 48,97Kb
15.02.16
0
.st 48,97Kb Скачать
Вариант 2
.st 48,62Kb
15.02.16
0
.st 48,62Kb Скачать

См. также

Автор запретил комментарии