Личная карточка выдачи средств индивидуальной защиты для БП 8.1 ред. 1.6 (1.6.20.6)

Отчеты - Бухгалтерские

Личная карточка выдачи средств индивидуальной защиты для БП 8.1 ред. 1.6 (1.6.20.6)

Личная карточка выдачи средств индивидуальной защиты для БП 8.1 ред. 1.6 (1.6.20.6)

Скачать файлы

Наименование Файл Версия Размер
Личная карточка выдачи средств индивидуальной защиты для БП 8.1 ред. 1.6 (1.6.20.6)
.epf 26,46Kb
05.02.14
223
.epf 26,46Kb 223 Скачать
Личная карточка выдачи средств индивидуальной защиты для БП 8.2 ред. 2.0 (2.0.28.3)
.epf 27,29Kb
05.02.14
15
.epf 27,29Kb 15 Скачать

См. также

Комментарии
1. Александр Рытов (Арчибальд) 2659 07.12.09 15:40 Сейчас в теме
Не могу не уточнить, что оборотная сторона у карточки должна выглядеть так, как в прикрепленном файле
Прикрепленные файлы:
2. Serg Serg (popkovsf65) 111 08.12.09 06:02 Сейчас в теме
См. здесь:

МИНИСТЕРСТВО ЗДРАВООХРАНЕНИЯ И СОЦИАЛЬНОГО РАЗВИТИЯ
РОССИЙСКОЙ ФЕДЕРАЦИИ

ПРИКАЗ
от 1 июня 2009 г. N 290н

ОБ УТВЕРЖДЕНИИ МЕЖОТРАСЛЕВЫХ ПРАВИЛ
ОБЕСПЕЧЕНИЯ РАБОТНИКОВ СПЕЦИАЛЬНОЙ ОДЕЖДОЙ, СПЕЦИАЛЬНОЙ
ОБУВЬЮ И ДРУГИМИ СРЕДСТВАМИ ИНДИВИДУАЛЬНОЙ ЗАЩИТЫ
3. Александр Сергиенко (AXoxol) 08.12.09 12:30 Сейчас в теме
Сейчас подправим под УПП и посмотрим....
4. Serg Serg (popkovsf65) 111 08.12.09 12:38 Сейчас в теме
Удачи, рад за тебя, как мало надо человеку
5. Александр Рытов (Арчибальд) 2659 09.12.09 09:18 Сейчас в теме
6. Serg Serg (popkovsf65) 111 09.12.09 11:35 Сейчас в теме
7. Александр Рытов (Арчибальд) 2659 09.12.09 11:54 Сейчас в теме
(6) Моя картинка соответствует. Скриншот - нет. Должно быть 11 столбцов, а не 13.
8. Serg Serg (popkovsf65) 111 09.12.09 12:19 Сейчас в теме
Понял, остется только убить колонки "Стоимость",если есть желание пожалуйста! Толко запросы все одно необходимы для расчета % износа, а значить скорость работы не увеличится.

Такую форму попросила инж. ТБ, пускай наслаждается!
9. Анатолий (hame1e00n) 469 10.12.09 11:19 Сейчас в теме
Один вопрос. Какой прогой скриншоты делали (очень понравились стрелки)?
10. Serg Serg (popkovsf65) 111 10.12.09 11:35 Сейчас в теме
11. Женя Мурина (sestrajane) 28.07.11 11:41 Сейчас в теме
автору спасибо огромное! очень нужная обработка!!!!!
12. Ксения Яценко (Holly-khv) 13.09.11 04:56 Сейчас в теме
Автору отдельное спасибо!
Бухи долго мучили с просьбой о создании такой обработки.
Не пришлось придумывать колесо, обработка очень им понравилась!
13. Танькин Михаил (GreenDay1987) 15.11.11 15:37 Сейчас в теме
Бррр, у меня чтот не открываеццо. БП 8.2. Крокозяябры выдает. Что делать?
14. Serg Serg (popkovsf65) 111 15.11.11 15:48 Сейчас в теме
Переставте шрифты в макете на те которые у Вас есть на компе. Должно помочь!
15. Алексей Ничпоренко (razzgrom) 21.11.11 12:20 Сейчас в теме
Хелп... под 8,2 неработает.... не заполняет должности и вообще не выводит печатную форму.. пишет вот такую бяку!!! {Форма.ЛичнаяКарточкаВыдачиСредствИндивидуальнойЗащиты.Форма(367)}: Значение не является значением объектного типа (Следующий)
Пока КадрДанные.Следующий() Цикл


Вот сам код из конфига!

Пока КадрДанные.Следующий() Цикл
СтрокаРаботникиОрганизации= КадрДанные.Документ.РаботникиОрганизации.Найти(Работник,"ФизЛицо");
Если КадрДанные.ВидДокумента = "ПриемНаРаботуВОрганизацию"
Тогда
ДатаПриема= Формат(КадрДанные.Документ.Дата,"ДФ=dd.MM.yyyy; ДЛФ=DD; ДП='Пустая дата'");
ДолжностьПриема = СтрокаРаботникиОрганизации.Должность.Наименование;
ПодразделениеПриема= СтрокаРаботникиОрганизации.ПодразделениеОрганизации.Наименование;
КонецЕсли;
Если КадрДанные.ВидДокумента = "КадровоеПеремещениеОрганизаций"
Тогда
ДатаПеремещения = Формат(КадрДанные.Документ.Дата,"ДФ=dd.MM.yyyy; ДЛФ=DD; ДП='Пустая дата'");
ДолжностьПеремещения= СтрокаРаботникиОрганизации.Должность.Наименование;
ПодразделениеПеремещения = СтрокаРаботникиОрганизации.ПодразделениеОрганизации.Наименование;
КонецЕсли;
п =1;
КонецЦикла;
16. Serg Serg (popkovsf65) 111 21.11.11 13:00 Сейчас в теме
17. Алексей Ничпоренко (razzgrom) 22.11.11 04:53 Сейчас в теме
(( Опять таже ошибка..... очень нужно... прям... посмотри еще пожалуйста... а может это я криворукий?? че-то не так делаю?? у меня Бухгалтерия предприятия, редакция 1.6 (1.6.24.7). помоги пожалуйста.
18. Serg Serg (popkovsf65) 111 22.11.11 06:09 Сейчас в теме
Дак уже давно пора перейти на Бух 2.0. Как сдашь регл отчетность?
19. Serg Serg (popkovsf65) 111 22.11.11 06:21 Сейчас в теме
У меня на Бухгалтерия предприятия, редакция 1.6 (1.6.30.7)усё работает
Лови!
Прикрепленные файлы:
Личная карточка выдачи средств индивидуальной защиты Бух 1.6.epf
Оставьте свое сообщение