gifts2017

Личная карточка выдачи средств индивидуальной защиты для БП 8.1 ред. 1.6 (1.6.20.6)

Опубликовал Serg Serg (popkovsf65) в раздел Отчеты - Бухгалтерские

Личная карточка выдачи средств индивидуальной защиты для БП 8.1 ред. 1.6 (1.6.20.6)

Личная карточка выдачи средств индивидуальной защиты для БП 8.1 ред. 1.6 (1.6.20.6)

Скачать файлы

Наименование Файл Версия Размер Кол. Скачив.
Личная карточка выдачи средств индивидуальной защиты для БП 8.1 ред. 1.6 (1.6.20.6)
.epf 26,46Kb
05.02.14
222
.epf 26,46Kb 222 Скачать
Личная карточка выдачи средств индивидуальной защиты для БП 8.2 ред. 2.0 (2.0.28.3)
.epf 27,29Kb
05.02.14
14
.epf 27,29Kb 14 Скачать

См. также

Подписаться Добавить вознаграждение

Комментарии

1. Александр Рытов (Арчибальд) 07.12.09 15:40
Не могу не уточнить, что оборотная сторона у карточки должна выглядеть так, как в прикрепленном файле
Прикрепленные файлы:
2. Serg Serg (popkovsf65) 08.12.09 06:02
См. здесь:

МИНИСТЕРСТВО ЗДРАВООХРАНЕНИЯ И СОЦИАЛЬНОГО РАЗВИТИЯ
РОССИЙСКОЙ ФЕДЕРАЦИИ

ПРИКАЗ
от 1 июня 2009 г. N 290н

ОБ УТВЕРЖДЕНИИ МЕЖОТРАСЛЕВЫХ ПРАВИЛ
ОБЕСПЕЧЕНИЯ РАБОТНИКОВ СПЕЦИАЛЬНОЙ ОДЕЖДОЙ, СПЕЦИАЛЬНОЙ
ОБУВЬЮ И ДРУГИМИ СРЕДСТВАМИ ИНДИВИДУАЛЬНОЙ ЗАЩИТЫ
3. Александр Сергиенко (AXoxol) 08.12.09 12:30
Сейчас подправим под УПП и посмотрим....
4. Serg Serg (popkovsf65) 08.12.09 12:38
Удачи, рад за тебя, как мало надо человеку
5. Александр Рытов (Арчибальд) 09.12.09 09:18
6. Serg Serg (popkovsf65) 09.12.09 11:35
7. Александр Рытов (Арчибальд) 09.12.09 11:54
(6) Моя картинка соответствует. Скриншот - нет. Должно быть 11 столбцов, а не 13.
8. Serg Serg (popkovsf65) 09.12.09 12:19
Понял, остется только убить колонки "Стоимость",если есть желание пожалуйста! Толко запросы все одно необходимы для расчета % износа, а значить скорость работы не увеличится.

Такую форму попросила инж. ТБ, пускай наслаждается!
9. Анатолий (hame1e00n) 10.12.09 11:19
Один вопрос. Какой прогой скриншоты делали (очень понравились стрелки)?
10. Serg Serg (popkovsf65) 10.12.09 11:35
11. Женя Мурина (sestrajane) 28.07.11 11:41
автору спасибо огромное! очень нужная обработка!!!!!
12. Ксения Яценко (Holly-khv) 13.09.11 04:56
Автору отдельное спасибо!
Бухи долго мучили с просьбой о создании такой обработки.
Не пришлось придумывать колесо, обработка очень им понравилась!
13. Танькин Михаил (GreenDay1987) 15.11.11 15:37
Бррр, у меня чтот не открываеццо. БП 8.2. Крокозяябры выдает. Что делать?
14. Serg Serg (popkovsf65) 15.11.11 15:48
Переставте шрифты в макете на те которые у Вас есть на компе. Должно помочь!
15. Алексей Ничпоренко (razzgrom) 21.11.11 12:20
Хелп... под 8,2 неработает.... не заполняет должности и вообще не выводит печатную форму.. пишет вот такую бяку!!! {Форма.ЛичнаяКарточкаВыдачиСредствИндивидуальнойЗащиты.Форма(367)}: Значение не является значением объектного типа (Следующий)
Пока КадрДанные.Следующий() Цикл


Вот сам код из конфига!

Пока КадрДанные.Следующий() Цикл
СтрокаРаботникиОрганизации= КадрДанные.Документ.РаботникиОрганизации.Найти(Работник,"ФизЛицо");
Если КадрДанные.ВидДокумента = "ПриемНаРаботуВОрганизацию"
Тогда
ДатаПриема= Формат(КадрДанные.Документ.Дата,"ДФ=dd.MM.yyyy; ДЛФ=DD; ДП='Пустая дата'");
ДолжностьПриема = СтрокаРаботникиОрганизации.Должность.Наименование;
ПодразделениеПриема= СтрокаРаботникиОрганизации.ПодразделениеОрганизации.Наименование;
КонецЕсли;
Если КадрДанные.ВидДокумента = "КадровоеПеремещениеОрганизаций"
Тогда
ДатаПеремещения = Формат(КадрДанные.Документ.Дата,"ДФ=dd.MM.yyyy; ДЛФ=DD; ДП='Пустая дата'");
ДолжностьПеремещения= СтрокаРаботникиОрганизации.Должность.Наименование;
ПодразделениеПеремещения = СтрокаРаботникиОрганизации.ПодразделениеОрганизации.Наименование;
КонецЕсли;
п =1;
КонецЦикла;
16. Serg Serg (popkovsf65) 21.11.11 13:00
17. Алексей Ничпоренко (razzgrom) 22.11.11 04:53
(( Опять таже ошибка..... очень нужно... прям... посмотри еще пожалуйста... а может это я криворукий?? че-то не так делаю?? у меня Бухгалтерия предприятия, редакция 1.6 (1.6.24.7). помоги пожалуйста.
18. Serg Serg (popkovsf65) 22.11.11 06:09
Дак уже давно пора перейти на Бух 2.0. Как сдашь регл отчетность?
19. Serg Serg (popkovsf65) 22.11.11 06:21
У меня на Бухгалтерия предприятия, редакция 1.6 (1.6.30.7)усё работает
Лови!
Прикрепленные файлы:
Личная карточка выдачи средств индивидуальной защиты Бух 1.6.epf
Для написания сообщения необходимо авторизоваться
Прикрепить файл
Дополнительные параметры ответа