gifts2017

Внешняя печатная форма М-11 для документа Требования-накладная с возможностью выбора должности и расшифровки подписи для автозаполнения полей "Отпустил" и Получил" и полем "Итог" для Бухгалтерии 8.2 редакция 2.0

Опубликовал Станислав Савицкий (VCPro) в раздел Печать - Печатные формы документов

В представленной внешней печатной форме имеется возможность выбора должности и расшифровки подписи для автозаполнения полей "Отпустил" и "Получил". Также имеется возможность сохранять выбранные настройки.
В печатной форме добавлено поле "Итог".

В представленной внешней печатной форме имеется возможность выбора должности и расшифровки подписи для автозаполнения полей "Отпустил" и "Получил". Также имеется возможность сохранять выбранные настройки.
В печатной форме добавлено поле "Итог".

Скачать файлы

Наименование Файл Версия Размер
М-11.epf 188
.epf 12,92Kb
17.07.13
188
.epf 12,92Kb Скачать

См. также

Подписаться Добавить вознаграждение

Комментарии

0. Станислав Савицкий (VCPro) 23.11.11 06:43
В представленной внешней печатной форме имеется возможность выбора должности и расшифровки подписи для автозаполнения полей "Отпустил" и "Получил". Также имеется возможность сохранять выбранные настройки.
В печатной форме добавлено поле "Итог".

Перейти к публикации

1. Марина Меньшикова (МариМе) 23.11.11 06:43
СПасибо, все работает.
2. Валя Гужбина (GVALA) 24.11.11 10:19
Такие мелочи по прописанию ответственных лиц на первичке в работе как раз занимают много времени и процесс их автоматизации здорово их сокращает. Побольше таких простеньких дополнений в работе и производительность ух как увеличивается, т.е. больше времени остается на другое нежели заниматься монотоной работой. Спасибо.
3. Алексей Прилепский (IamAlexy) 24.11.11 19:09
Что за 7шный подход к бухгалтерии 2.0????

а дополнительные реквизиты для дяди феди сделаны?
а добавить 2 допреквизита "Отпустил" и "разрешил" нельзя ?
чтобы пользователи могли например эту форму использовать при групповой печати а не задалбливались каждый раз вводить ответственных...

клюшка в голове это походу неизлечимо...
didkovskij; +1 Ответить 1
4. Станислав Савицкий (VCPro) 25.11.11 06:26
(3) IamAlexy, Клиенту необходим был именно данный вариант, для Вас могу доработать с Вашими требованиями ;)
5. margo2007 (margo2007) 29.11.11 03:49
6. Людмила Мануйлова (Nika-cat) 01.12.11 12:01
7. Ira123 (Ira123) 01.12.11 18:49
Что за 7шный подход к бухгалтерии 2.0????

а дополнительные реквизиты для дяди феди сделаны?
а добавить 2 допреквизита "Отпустил" и "разрешил" нельзя ?
чтобы пользователи могли например эту форму использовать при групповой печати а не задалбливались каждый раз вводить ответственных...


Прежде чем критику наводить свой бы вариант выложили или только на критику сил и знаний хватает?
Спасибо, очень удобно
8. Алексей (АлексейН) 05.12.11 10:21
IamAlexy пишет:
Что за 7шный подход к бухгалтерии 2.0????

а дополнительные реквизиты для дяди феди сделаны?
а добавить 2 допреквизита "Отпустил" и "разрешил" нельзя ?
чтобы пользователи могли например эту форму использовать при групповой печати а не задалбливались каждый раз вводить ответственных...

А вдруг Клиенту именно так и нужно и груповая печать документов ему нах... нужна
9. Алексей (АлексейН) 05.12.11 10:23
Такой подход необходим когда эта печатная форма печатается сразу же при проведении документа, и когда несколько подразделений и у каждого свои ответственные лица.
10. Евгений Степанов (EvgSt) 09.12.11 12:09
Просьба разработчику!
Спасибо, форма хорошая, вот если бы еще такую форму доработать для УПП 1.3, а?
11. Евгений Степанов (EvgSt) 09.12.11 12:10
12. Станислав Савицкий (VCPro) 09.12.11 12:32
(11) EvgSt, с удовольствием бы помог, но с УПП не работаю =/
13. Катя (goroshek) 18.12.11 02:20
Объясните несведущему человеку - как пользоваться? Сохранила в Сервисе - Дополнительные внешние обработки. Внесла данные об ответтсвенных лицах и сохранила знчения. А теперь, как правильно открыть, чтобы М-11 с этими данны сформировать?
14. Татьяна Сорокина (tjana21@mail.ru) 26.12.11 14:22
Спасибо то что пыталась получить пол года.. ))) С Наступающим
15. Алёна Бессарабова (bessav) 23.01.12 12:25
16. Семён (wert453) 09.07.12 13:38
Чегой-то вы там в форме наворотили -


//Если Форма.Открыта() тогда
// Форма.Закрыть("Да");
//Иначе
// Тест = Форма.ОткрытьМодально();
// Если (Тест <> "Да") Тогда
// Возврат Неопределено;
// КонецЕсли;
//КонецЕсли;
Из-за этого макет дважды выводитъ.
17. Алексей Грищенко (rodger) 17.07.12 12:53
(16) wert453,

Чегой-то вы там в форме наворотили -


//Если Форма.Открыта() тогда
// Форма.Закрыть("Да");
//Иначе
// Тест = Форма.ОткрытьМодально();
// Если (Тест <> "Да") Тогда
// Возврат Неопределено;
// КонецЕсли;
//КонецЕсли;
Из-за этого макет дважды выводитъ.

После этих доработок не появляется окно с выбором подписантов
Для написания сообщения необходимо авторизоваться
Прикрепить файл
Дополнительные параметры ответа