gifts2017

Журнал учета полученных и выставленных счетов-фактур по постановлению 1137 от 26.12.2011

Опубликовал Татьяна Ш (tain) в раздел Отчеты - Бухгалтерские

Журнал учета полученных и выставленных счетов-фактур по постановлению 1137 от 26.12.2011  для конфигурации Бухгалтерия 1.6 (платформа 8.1). Макет взят из Бухгалтерии 2.0

Журнал учета полученных и выставленных счетов-фактур по постановлению 1137 от 26.12.2011  для конфигурации Бухгалтерия 1.6 (платформа 8.1). Макет взят из Бухгалтерии 2.0. Является внешним отчетом.

Скачать файлы

Наименование Файл Версия Размер Кол. Скачив.
ЖурналСФ1137
.erf 26,26Kb
30.03.12
231
.erf 26,26Kb 231 Скачать

См. также

Подписаться Добавить вознаграждение

Комментарии

1. Левша_ (Оля_) 15.06.12 20:32
tain, Документы "Корректировка поступления" и "Корректировка реализации" для Бухгалтерии 1.6 не делали?
2. Татьяна Ш (tain) 15.06.12 23:42
Нет, необходимости не было
3. Максим Рябов (M-Mark-76) 28.06.12 17:21
В целом неплохо, однако были проблемы с рядом документов и ТЧ которые в данном отчете не учитывались, и итоге пришлось секцию
// Если Документ.ДокументОснование.УчитыватьНДС тогда
// СуммаНДС=Документ.ДокументОснование.Товары.Итог("СуммаНДС") + Документ.ДокументОснование.Услуги.Итог("СуммаНДС");
// Секция.Параметры.СуммаНДС=?(СуммаНДС>0,Формат(СуммаНДС, "ЧЦ=19; ЧДЦ=2"),"-");
// КонецЕсли;

Заменить на :

СписокТЧ = Новый СписокЗначений;
СписокТЧ.Добавить("Товары");
СписокТЧ.Добавить("Услуги");
СписокТЧ.Добавить("Прочее");

МетаданныеДокумента = Документ.ДокументОснование.Метаданные();
СуммаНДС = 0;
Для каждого ИмяТЧ ИЗ МетаданныеДокумента.ТабличныеЧасти Цикл
Если НЕ СписокТЧ.НайтиПоЗначению(ИмяТЧ.Имя) = Неопределено Тогда
ТабЧасть = МетаданныеДокумента.ТабличныеЧасти.Найти(ИмяТЧ.Имя);
СуммаНДС = СуммаНДС + Документ.ДокументОснование[ТабЧасть.Имя].Итог("СуммаНДС");
КонецЕсли;
КонецЦикла;
Секция.Параметры.СуммаНДС=?(СуммаНДС>0,Формат(СуммаНДС, "ЧЦ=19; ЧДЦ=2"),"-");

возможно не 100% правильно, но по ошибкам не сыпется
free4321; zaika; Филин; Death_eye; +4 Ответить
4. Иванов Иван (Death_eye) 06.07.12 05:54
Спасибо, оказалась полезна
5. БИЗНЕС РЕШЕНИЯ (Para_1987) 11.07.12 20:58
по поводу корректировка реализации/поступления, я делал еще с ранних версий 2.0, когда появились документы Корр.СФ выданный и полученный. и из них уже бух печатал форму корр.счета фактуры. Когда окончательно утвердилось 1137, то 1С убрали эти документы и весь функционал перешел на почти аналогичные доки по корр.поступлению/реализации. ИМХО, почти тоже самое. У меня мои до сих пор пользуются документами, которые реализовал еще из ранних версий 2.0, корр.сф полученный и выданный. Только пришлось добавить коды способов выставления все...
Оля_; mari.p; +2 Ответить 1
7. Левша_ (Оля_) 26.07.12 22:44
(5) Para_1987,
я делал еще с ранних версий 2.0, когда появились документы Корр.СФ выданный и полученный.
Я правильно понимаю, что корретировочные счета-фактуры можно перенести из 2.0 в 1.6, в книги учёта счетов-фактур они попадут? И если можно уточните ранние версии 2.0 это какие релизы?
8. Гость 21.08.12 12:48
Еще выскакивает ошибка на
СуммаНДС=Документ.СчетФактура.ДокументОснование.Товары.Итог("СуммаНДС") + Документ.СчетФактура.ДокументОснование.Услуги.Итог("СуммаНДС");
Подскажите пожалуйста, как исправить?
9. Гость 21.08.12 14:02
Еще выскакивает ошибка на
СуммаНДС=Документ.СчетФактура.ДокументОснование.Товары.Итог("СуммаНДС") + Документ.СчетФактура.ДокументОснование.Услуги.Итог("СуммаНДС");
Подскажите пожалуйста, как исправить?
Все понятно. Вопрос снят.
10. Ольга Теплова (YalanchidiO) 23.08.12 10:55
Выскакивает ошибка
{ОбщийМодуль.ОбщегоНазначения(4693)}: Поле объекта не обнаружено (новнаяОрганизация)
ЗначениеИзПараметраСеанса = ПараметрыСеанса[Сред(ИмяПараметра, 3)];
Как исправить?
11. Ольга (_n26__) 26.09.12 13:43
12. Азиз Исаков (asimusii) 26.11.12 09:54
Здравствуйте

Если эту форму запускать у меня от ноября то выходит ошибка:

{ВнешнийОтчет.ЖурналУчетаСчетовФактур(710)}: Поле объекта не обнаружено (Товары)
СуммаНДС=Документ.ДокументОснование.Товары.Итог("СуммаНДС") + Документ.ДокументОснование.Услуги.Итог("СуммаНДС");

а если за август то выходит ошибка:

{ВнешнийОтчет.ЖурналУчетаСчетовФактур(245)}: Поле объекта не обнаружено (Услуги)
СуммаНДС=Документ.СчетФактура.ДокументОснование.Товары.Итог("СуммаНДС") + Документ.СчетФактура.ДокументОснование.Услуги.Итог("СуммаНДС");

Подскажите пожалуйста, как исправить?
Для написания сообщения необходимо авторизоваться
Прикрепить файл
Дополнительные параметры ответа