gifts2017

УСН в типовой бухгалтерии

Опубликовал Victor Nespyatin (victuan) в раздел Отраслевые решения - Бухгалтерия

"УСН в типовой бухгалтерии" - доработка к типовой 1С:Бухгалтерии для общего режима налогообложения. Эта разработка значительно облегчает работу бухгалтера, ведущего книгу доходов и расходов и не желающего переходить на типовую конфигурацию для УСН по ряду причин.

Возможности:
- печать всех разделов книги доходов и расходов.
- автоматизированное ведение Разделов I (Доходы и Расходы) и II (амортизация ОС).
- Возможность ручного заполнения Раздела I, если по каким либо причинам это нельзя алгоритмизировать.
- освобождение от переноса данных между разными конфигурациями при переходе с одного режима налогообложения на другой (с общего на УСН и, наоборот).
- бухгалтеры продолжают работать с привычным планом бухгалтерских счетов.
- минимальные доработки типовой конфигурации, что сохраняет режим обновления конфигурации новыми релизами, выпускаемыми фирмой 1С.
- освобождение от необходимости приобретать у фирмы 1С типовую УСН при оплаченной типовой для общего режима налогообложения.

P.S. В описании моего md изложено КРАТКО (а также в файле Update.txt) , что нужно сделать для доработки вашей типовой. К сожалению, не могу выложить весь md, дабы не затрагивать авторские права фирмы 1С. Подробное описание в Readme.txt.

Скачать файлы

Наименование Файл Версия Размер Кол. Скачив.
-
.1177036778 64,64Kb
25.09.09
995
.1177036778 64,64Kb 995 Скачать

См. также

Подписаться Добавить вознаграждение

Комментарии

2. Victor Nespyatin (victuan) 20.04.07 06:41
В соответствии с приказом Минфина РФ от 27.11.2006 г. № 152н внесены изменения в форму раздела I "Доходы и расходы" книги учета доходов и расходов и титульный лист
drkhaired; +1 Ответить
3. dolly_ev (Dolly_EV) 21.02.08 11:01
Автору - РЕСПЕКТ и УВАЖУХА!!! Как раз бухгалтерия напрягла с подобным вопросом, а тут практически готовенькое! ОГРОМНОЕ ЧЕЛОВЕЧЕСКОЕ СПАСИБО!
4. Musaa (Musaa) 06.03.09 14:31
5. Victor Nespyatin (victuan) 09.03.09 05:49
(4) Не могу прокомментировать - слишко мало вводных.
6. Airin (kiparis@mail.ru) 10.03.09 02:16
Не очень ясное описание процесса апдейта... никак не пойму, как в глобальном модуле добавить функции?
туплю...
7. Victor Nespyatin (victuan) 11.03.09 08:56
(6) Описание ориентировано для программистов, как и сама обработка. Для рядовых пользователей не рекомендована: можно "наломать дров" по незнанию.
8. Airin (kiparis@mail.ru) 11.03.09 22:43
"наломать дров" в копии базы не страшно... а помочь сможете?
9. Victor Nespyatin (victuan) 13.03.09 10:35
(6),(8) Заходим в 1С в режиме конфигуратора - Конфигурация - Открыть конфигурацию - Действия - глобальный модуль. Находим в тексте модуля самую последнюю строчку "КонецФункции" или "КонецПроцедуры", послее нее добавляем функции из моей обработки (используя Копировать - Вставить)
10. Владимир (svsrus) 19.03.09 12:31
Спасибо. Сэкономил уйму времени мне. Как раз перешли с нового года на смешанный режим налогообложения и я уже сам начал писать подобную приблуду. Вовремя заметил ). Изменил функцию глНУ(конт), добавив проверку на пустое значение НУ, если пустое проставляется НЕТ. Чтобы если пользователь забыл проставить не относилось у УСН.

Функция глНУ(конт) Экспорт //тщи
Если ПустоеЗначение(Конт.НУ) = 1 Тогда
конт.НУ = Перечисление.Булево.Нет;
КонецЕсли;
возврат ?(Конт.НУ=Перечисление.Булево.Нет,"@ ","")
конецфункции
11. Victor Nespyatin (victuan) 19.03.09 14:21
(10) На этой "приблуде" у меня две организации ведут учет много лет. Проблем нет.
Все прозрачно и легко (в отличии от типовой УСН)
12. Buhgalter (Buhgalter) 02.04.09 11:08
К сожалению, не могу выложить весь md, дабы не затрагивать авторские права фирмы 1С.

А что у 1С уже есть права на md-файлы? :)
Ладно уж... скажи, что не хотел выкладывать "за спасибо".

Спасибо и на этом.
Удачи, камрад!
13. Victor Nespyatin (victuan) 02.04.09 12:05
(12) Если выложить мд ТИПОВОЙ бухгалтерии, то это будет нарушением авторских прав фирмы 1С.
Недаром она упорно борется с свободными файлобменниками своих продуктов.
Мои доработки лишь косметически меняют код мд типовой, поэтому если его я выложу, это будет варезом.
14. Buhgalter (Buhgalter) 02.04.09 13:39
(13) Выложите файл и обзовите его мдд-файл.
Я к тому, что не сможет 1С свои права заявить на название или структуру файла.

usn_buh_20_04_07.rar - открыл... там вообще по тексту ТТНка должна печататься.
15. Buhgalter (Buhgalter) 02.04.09 13:40
(13) ваша прога работает, респект!
16. Victor Nespyatin (victuan) 02.04.09 17:31
(14) Не хочу такими сомнительными действиями портить репутацию сайта.
Насчет ТТНки не понял.
(15) Еще бы, она у меня в промышленной эксплуатации несколько лет.
17. Victor Nespyatin (victuan) 02.04.09 17:35
(15) И все-таки я не понял за что "минус" ((. Достойной агрументации я так и не увиделл.
Особенно в сочетании с "ваша прога работает, респект!".
Если минус оставлен по ошибке, то его можно убрать, "плюсанув" обработку.
PS. Что касается полного мд-шника, я его обычно высылаю если меня просят через "личку".
18. toni (toni) 06.04.09 14:50
Обновление по приказу 154н будет?
19. Victor Nespyatin (victuan) 07.04.09 04:35
20. Александр Иванов (9AU) 17.04.09 16:33
Спасибо огромное за Вашу работу. Пока еще не пробовал
но думаю разберусь
и не буду перетаскивать все данные в упрощенку
СПАСИБО
очень толково
21. toni (toni) 21.04.09 21:17
обновления нету... (
meffistofell; +1 Ответить 1
22. Victor Nespyatin (victuan) 22.04.09 04:10
(21) Оно обязательно будет. Книга сдается в начале года, следующего за отчетным, поэтому торопиться не надо.
23. Владимир (svsrus) 28.04.09 12:29
Ошибочка, по которой не попадали Авансовые отчеты в КНДиР. В процедуру передаем РасходыНУ, а сравниваем РасходыПоНУ.

ПолучитьАтрибутыПроводки(БухИт.Операция, НомерСтрокиДок, ДатаД, НомерД, ДатаНомерДок, СодержОперации,-1, РасходыНУ);

Если (РасходыПоНУ = 0) Тогда
Продолжить;
КонецЕсли;

ПолучитьАтрибутыПроводки(БухИт.Операция, НомерСтрокиДок, ДатаД, НомерД, ДатаНомерДок, СодержОперации,-1, РасходыПоНУ);

Если (РасходыПоНУ = 0) Тогда
Продолжить;
КонецЕсли;
24. Владимир (svsrus) 28.04.09 12:35
+(23) ну и далее идет так же.
25. Victor Nespyatin (victuan) 28.04.09 12:38
(23) Хм. Спасибо, проверю, исправлю.
26. Artur (Artur88) 12.05.09 14:24
Пожалуйста отправь мне полный mdшник полдня мучался никак в свою базу немогу её впендюрить
27. Victor Nespyatin (victuan) 12.05.09 17:09
(26) У меня нет готового мд-шника на базе последнего релиза бухгалтерии. Есть на базе релиза 488
28. Artur (Artur88) 13.05.09 12:01
Мне полный мд-шник хотя бы релиза 488 можешь скинуть,очень надо KrupZavDurt@mail.ru
29. Victor Nespyatin (victuan) 13.05.09 17:29
(28) Могу, но скоро, т.к. он на работе, на которой я редко появляюсь.
30. Victor Nespyatin (victuan) 13.05.09 17:31
31. Ирина (Irina_B) 15.05.09 07:50
Про обновления. Про начало года верно, но при подаче документов на возмещение в ФСС у нас требуют книгу доходов и расходов заверенную в ИФНС, поэтому нужно позарез.
32. Victor Nespyatin (victuan) 15.05.09 07:51
(31) Понял. Постараюсь обновить на следующей неделе
33. Алла (all10215) 18.05.09 10:30
Спасибо! оченно нужная штучка!!!
34. Artur (Artur88) 22.05.09 07:15
А зачем ты её как мдшник сделал а никак обработку,короче я в инете нашел обработки под старую бух может поможешь под новую замутить.
35. Victor Nespyatin (victuan) 22.05.09 07:21
(34) Делал давно, сейчас, наверное, по-другому сделал бы. Но у моего подхода есть преимущества: данные хранятся в документе, который удобно редактировать; в первичных документах непосредственно можно выбирать признак отношения к НУ (чем настраивать где-то "сбоку"); учет НУ по ОС встроен в конфигурацию.
А если делать на внешних обработках, то это уже сделано за нас: http://kamin.kaluga.ru/products/simpl6/ и http://kamin.kaluga.ru/products/simpl15/

Помочь переделать не смогу, времени практически свободного нет.
36. Artur (Artur88) 22.05.09 08:43
Ну так не интересно это же платные.Просто не удобно наверно с мдшником обновлять.Хотя вам виднее
37. Геннадий Васильев (inddex) 09.06.09 16:59
Спасибо за прекрасную работу.
Одного не могу понять .Как в Индивидуальной карточке по ОПС(ЕСН) заставить заполняться 2-ой раздел ? Ведь именно его заполняют при УСН.
Возможно приходилось сталкиваться с этой проблемой ? Может есть решение ?
38. Николай Галко (meffistofell) 06.07.09 09:27
Плиз. Мне тоже отправьте md файл. опыта пока не хватает, а очень нужно... elita.salekhard@ya.ru
39. Наталья Алямкина (dachka4) 09.07.09 10:47
Не подскажете, а обновление к приказу 154 н будет?
40. Victor Nespyatin (victuan) 09.07.09 18:02
Очень большая занятость на работе. Но обещаю, что выполню до 30 июля просьбы следующих участников: toni, Artur88, Irina_B, inddex, meffistofell, dachka4.
41. Ирина (Irina_B) 01.08.09 16:13
А сегодня уже 1 августа....
42. Victor Nespyatin (victuan) 04.08.09 07:16
В соответствии с приказом Минфина РФ от 31.12.2008 г. № 154н внесены изменения в форму раздела 3 "Расчет суммы убытка..." книги учета доходов и расходов и "Титульный лист"
43. Artur (Artur88) 04.08.09 14:33
полный мдшник пожалуйста отправь на KrupZavDurt@mail.ru
44. Victor Nespyatin (victuan) 05.08.09 14:54
(43) В письме дал ссылку, где лежит полный мд-шник
45. Artur (Artur88) 06.08.09 12:25
спасибо попробую попользоваться
46. Ирина (Irina_B) 09.08.09 17:41
Можно тоже попросить ссылку на полный МД (irina-b@list.ru). Спасибо.
47. Victor Nespyatin (victuan) 10.08.09 18:16
48. Victor Nespyatin (victuan) 19.08.09 16:56
49. Геннадий Васильев (inddex) 20.08.09 08:11
Спасибо.Правда я спрашивал :Как в Индивидуальной карточке по ОПС(ЕСН) заставить заполняться 2-ой раздел ?
50. Victor Nespyatin (victuan) 20.08.09 08:33
(49) Ошибся ссылкой, я пытался ответить на:
(34)
Artur88 22.05.2009 07:15:43
А зачем ты её как мдшник сделал а никак обработку,короче я в инете нашел обработки под старую бух может поможешь под новую замутить.

51. Olga (fialka_night) 29.08.09 13:38
можно и мне готовый мд-шник на fialka_night@mail.ru
52. Artyom Bobrikov (exo) 28.09.09 17:43
Неплохо, но полный каламбур внутри. Немного попинаю, однако, возможно, вы мне объясните где я не прав.
Во-первых: Если провести документ задним числом и составить опять же 1й лист прихода расхода, то этот документ не появляется в журнале. Нивкакую.
Во-вторых: Посмотрите как выглядит отчет в УСН, где точно аргументировано назначение платежа в колонке "Содержание операции"... Под датой операции стоит четко номер этой операции, а не куча непонятных выписок!!!
В-третьих: НЕ могу определить никак откуда у вас берутся данные в журнале, если документ ДоходыРасходы не встает в проводки????
53. Ирина (Irina_B) 29.09.09 06:05
Пожалуйста, можно получить мд-шник на на irina-b@list.ru
54. Victor Nespyatin (victuan) 29.09.09 12:09
(52) По-моему, каламбур не внутри обработки, а внутри ваших вопросов.
Но попробую понять, о чем Вы.
1) "Если провести документ задним числом [Какой именно документ?] и составить опять же 1й лист прихода расхода [Что такое 1й лист прихода расхода?], то этот документ не появляется в журнале [в каком журнал?]. Нивкакую"
Если честно, ничего не понял, поэтому не могу ответить. Попробуйте использовать терминологию программы 1С в вопросе.
2) "Посмотрите как выглядит отчет в УСН, где точно аргументировано назначение платежа в колонке "Содержание операции"... " Наверное, имеется в виду Раздел I книги учета доходов и расходов. Но вопроса в этой части нет, поэтому отвечать нечего.
"Под датой операции стоит четко номер этой операции, а не куча непонятных выписок!!!" Тут тоже вопроса нет, только не понятно почему Вы номера выписок, которые и являются номерами тех операции, из которой появилась строки в Разделе I Книги называете "куча непонятных выписок"
3) "НЕ могу определить никак откуда у вас берутся данные в журнале, если документ ДоходыРасходы не встает в проводки????" Опять идет речь о каком-то журнале. Да, документ ДоходыИРасходы не создает проводок, Раздел I Книги формируется из строк табличной части оного документа.
55. Victor Nespyatin (victuan) 29.09.09 12:10
56. Марита бух (Марита Х) 04.10.09 18:53
(53) Я с такойже просьбой скинуть на marita2810@mail.ru
Спасибо заранее
57. requin (requin) 05.10.09 01:15
Спасибо огромное за нужную и качественно проделанную разработку!
58. Борис Владимирович (bvk1) 15.10.09 01:28
Спасибо! А я собрался конвертацию делать.
59. Владимир (svsrus) 22.10.09 10:22
(52)
Для того чтобы увидеть изменения в книге ДиР, после каких-то изменений в базе(появление документов задним числом и других), нужно заново зайти в документ Доходы и Расходы и нажать кнопку заполнить, а лучше добавить в ручную и сохранить документ.

При работе нескольких пользователей, а точнее 2-ух бухгалтеров с документом "Доходы и Расходы" стала возникать путаница. Один бухгалтер что-то исправляет, второй потом заходит и нажимает заполнить. Все исправления, естественно, летят к чертям )) Добавлять в документ исправления только в ручную, так и не добился. Пришлось дополнить документ реквизитом "Фиксировать", где пользователь может зафиксировать изменение записи, от дальнейшего затирания при нажатии кнопки "Заполнить". Теперь работают с документом одновременно вдвоем и довольны )

60. Александр Котов (alnik) 22.10.09 21:50
Спасибо и главное за то, что бесплатно! Надеюсь заработает! Автору респект!
61. Александр Котов (alnik) 27.10.09 21:19
Работает неплохо при минимуме трудозатрат на установку. Единственное, что пришлось изменить так это убрать свертку итоговой таблицы по просьбе бухгалтера (ей хотелось видеть вывод выписки банка не целым документом, а построчно). Спасибо за реально работающий продукт.
62. Светлана (Swetik*) 20.11.09 14:04
Здорово! Обалдела от подробной инструкции, как говорится, снимаю шляпу...
У меня только два маленьких вопроса :
1. при обновлении 1С Бух 7.7 ваш документ в конфигурации останется, а манипуляции с глобальным модулем заново придется повторять?
2. почему в доходы не попадает сумма поступления от покупателей ,если в этой строке в выписке заполнен "Назначение платежа"?
63. Victor Nespyatin (victuan) 20.11.09 16:06
(62)
1. Да, все именно так. При обновлении придется внести изменения только глобальный модуль и в модули ТИПОВЫХ документов, в которых используется вызов функции глНУ.
2. Сумма поступления от покупателей должна попадать независимо от заполнения поля "Назначение платежа". Нужно обратить внимание на корр.счет в выписке (62.1 или др.). Этот же счет должен быть упомянут в поле "Строка счетов" документа "Доходы и Расходы"
64. Светлана (Swetik*) 03.12.09 09:34
Все получилось, идея классная, но хочется через внешнюю обработку... Попробывала http://infostart.ru/projects/5346/ ( у меня Бух 7.7 508) , она у меня вообще ничего не формирует...
65. Victor Nespyatin (victuan) 03.12.09 09:58
(64) Автор той внешней обработки не я, нужно обратиться к автору.
66. MexxaVolt 28.01.10 16:49
Пожалуйста не оставьте без внимания ещё одну просьбу на полный мд-шник
MexxaVolt@yandex.ru Спасибо огромное!!!!
67. Victor Nespyatin (victuan) 28.01.10 18:04
68. WERA MOISEEVA (WIR) 28.02.10 17:04
Супер!
Поставила на 510 релиз Все получилось.
Огромное Спасибо!!
69. toni (toni) 31.03.10 21:55
Отчет КнигаУчетаДоходовИРасходов выдет ошибку.
надо заменить ...

Иначе
// ПечОстаточнаяСтоимость = "";
ПечОстаточнаяСтоимость = 0; //
КонецЕсли;
и это...
// ПечОстаточнаяСтоимость = "";


и еще интересно копать в Usn_Get.ert и USN0903.ert... почти работает... )
70. Victor Nespyatin (victuan) 01.04.10 04:56
(69) Да, есть такая ошибка при формировании Раздела 2.
На рабочих базах она у меня исправлена. Но когда дело доходит до выкладывания обработки на ИС, эта правка почему-то выпадает. :cry:
Постараюсь не забыть учесть при следующем обновлении разработки.

> и еще интересно копать в Usn_Get.ert и USN0903.ert... почти работает... )
Рег. отчеты править дело не благодарное, поэтому их я не рассматриваю.
71. Павел Евгеньевич (breech) 11.05.10 14:55
Люди добрые!
поделитесь полным мд на epe@yandex.ru плиз....

Заранее спасибо.
72. Сергей (skwskw) 18.02.11 13:51
А можно полный md на kalugini@ya.ru
73. Rych Rych (rych) 24.03.11 20:03
И мне! Поделитесь пожалуйста, полным мд. Если есть, для релиза 522. eneev@mail.ru

Спасибо!
74. Марина Иванова (Marina1111) 07.04.11 10:00
поделитесь, пжт, полным мд. Если есть, для релиза 523. stepano-mas@yandex.ru
75. Борис Тронин (Lord_feSS) 28.06.11 08:04
Поделитесь пожалуйста, полным MD. Если можно, для релиза 507 или выше. lord_fess@list.ru
76. andronis1 01.09.11 14:42
Вопрос по процедуре ВыделитьНДС()

Выделяет но не всегда! Например в выписке №1 5 строк на 2 строки нет ссылки на ПлатПор. на 3 строки есть, Одно ПлатПор без НДС, 2 с ну скажем по 145 и 150 р.
Вопрос :)) почему процедура их пропускает (по 145 и 150 р) понять не могу.

В целом супер большое спасибо!
Как или где взять платную версию?
77. Наталья Писарь (111pro) 19.12.11 11:24
описание и правда для тех кто в этом разбирается))
программа замечательная ( еще бы столько времени мне сэкономит) только чувствую мне здесь без программиста не обойтись
78. Victor Nespyatin (victuan) 19.12.11 16:07
(76)Платные версии здесь:
http://www.kaminsoft.ru/products/kamin/account/simpl15.html
http://www.kaminsoft.ru/products/kamin/account/simpl6.html

(77)Нужны минимальные навыки конфигурирования.
79. Дмитрий (vlk2010) 20.01.12 12:23
81. Фаниль Хасанов (Fanil) 11.03.12 14:04
82. Фаниль Хасанов (Fanil) 12.03.12 07:07
После снтаксического контроля выдает
ДатаМодернизации = глДатаНаКоторуюУстановленоЗначение<<?>>(ОС, "ОбъектМодернизирован", ДатаНачалаМесяца-1);
{Глобальный модуль(523)}: Функция не обнаружена (глДатаНаКоторуюУстановленоЗначение)
Если глНовыеПравилаВеденияНУ<<?>>(ДатаРасчета) <> 1 Тогда
{Глобальный модуль(685)}: Функция не обнаружена (глНовыеПравилаВеденияНУ)
Если глНовыеПравилаВеденияНУ<<?>>(ДатаРасчета) = 1 Тогда
{Глобальный модуль(696)}: Функция не обнаружена (глНовыеПравилаВеденияНУ)
ДатаНачалаПримененияБазовойСтоимости = глДатаНаКоторуюУстановленоЗначение<<?>>(ОС, "БазоваяСтоимость", ДатаРеквизитов);
{Глобальный модуль(759)}: Функция не обнаружена (глДатаНаКоторуюУстановленоЗначение)
ДатаНачалаПримененияБазовойСтоимости = глДатаНаКоторуюУстановленоЗначение<<?>>(ОС, "БазоваяСтоимость", ДатаРеквизитов);
{Глобальный модуль(879)}: Функция не обнаружена (глДатаНаКоторуюУстановленоЗначение)
Функция <<?>>глРасчетАмортизацииОС(ОС, ДатаРасчета, РассчитыватьДанныеПоНалоговомуУчету = 1) Экспорт
{Глобальный модуль(1789)}: Процедура или функция с указанным именем уже определена в текущем модуле (глРасчетАмортизацииОС)
<<?>>Перем СведенияОбОС;
{Глобальный модуль(1791)}: Объявления переменных должны быть расположены в начале модуля, процедуры или функции
<<?>>Перем СчетУчета;
{Глобальный модуль(1792)}: Объявления переменных должны быть расположены в начале модуля, процедуры или функции
<<?>>Перем БалансоваяСтоимостьНач;
{Глобальный модуль(1793)}: Объявления переменных должны быть расположены в начале модуля, процедуры или функции
<<?>>Перем БалансоваяСтоимостьКон;
{Глобальный модуль(1794)}: Объявления переменных должны быть расположены в начале модуля, процедуры или функции
<<?>>Перем БалансоваяСтоимостьНалог;
{Глобальный модуль(1795)}: Объявления переменных должны быть расположены в начале модуля, процедуры или функции
<<?>>Перем БалансоваяСтоимостьНалогКон;
{Глобальный модуль(1796)}: Объявления переменных должны быть расположены в начале модуля, процедуры или функции
<<?>>Перем СчетНачисленияАмортизации;
{Глобальный модуль(1797)}: Объявления переменных должны быть расположены в начале модуля, процедуры или функции
<<?>>Перем НачисленнаяАмортизацияНач;
{Глобальный модуль(1798)}: Объявления переменных должны быть расположены в начале модуля, процедуры или функции
<<?>>Перем НачисленнаяАмортизацияКон;
{Глобальный модуль(1799)}: Объявления переменных должны быть расположены в начале модуля, процедуры или функции
<<?>>Перем НачисленнаяАмортизацияНалог;
{Глобальный модуль(1800)}: Объявления переменных должны быть расположены в начале модуля, процедуры или функции
<<?>>Перем РассчитаннаяАмортизацияБух;
{Глобальный модуль(1801)}: Объявления переменных должны быть расположены в начале модуля, процедуры или функции
<<?>>Перем РассчитаннаяАмортизацияНалог;
{Глобальный модуль(1802)}: Объявления переменных должны быть расположены в начале модуля, процедуры или функции
<<?>>Перем ПрименяетсяБазоваяСтоимость;
{Глобальный модуль(1803)}: Объявления переменных должны быть расположены в начале модуля, процедуры или функции
<<?>>Перем БухИт;
{Глобальный модуль(1804)}: Объявления переменных должны быть расположены в начале модуля, процедуры или функции
БухИт.ПериодМ(ДатаРасчета<<?>>);
{Глобальный модуль(1809)}: Переменная не определена (ДатаРасчета)
СтоимостьНач = БухИт.СНД(СчетУчетаИзСписка,,, ОС<<?>>);
{Глобальный модуль(1831)}: Переменная не определена (ОС)
СтоимостьКон = БухИт.СКД(СчетУчетаИзСписка,,, ОС<<?>>);
{Глобальный модуль(1832)}: Переменная не определена (ОС)
Если ОС<<?>>.ПодлежитАмортизации = 0 Тогда
{Глобальный модуль(1852)}: Переменная не определена (ОС)
НачисленнаяАмортизацияНач = БухИт.СНД(СчетНачисленияАмортизации,,, ОС<<?>>);
{Глобальный модуль(1854)}: Переменная не определена (ОС)
НачисленнаяАмортизацияКон = БухИт.СКД(СчетНачисленияАмортизации,,, ОС<<?>>);
{Глобальный модуль(1855)}: Переменная не определена (ОС)
НачисленнаяАмортизацияНач = БухИт.СНК("02",,, ОС<<?>>);
{Глобальный модуль(1864)}: Переменная не определена (ОС)
НачисленнаяАмортизацияКон = БухИт.СКК("02",,, ОС<<?>>);
{Глобальный модуль(1865)}: Переменная не определена (ОС)
Если ОС<<?>>.ПодлежитАмортизации = 1 Тогда
{Глобальный модуль(1876)}: Переменная не определена (ОС)
ОбъектМодернизирован = ОС<<?>>.ОбъектМодернизирован.Получить(ДатаНачалаМесяца-1);
{Глобальный модуль(1881)}: Переменная не определена (ОС)
ДатаМодернизации = глДатаНаКоторуюУстановленоЗначение(ОС<<?>>, "ОбъектМодернизирован", ДатаНачалаМесяца-1);
{Глобальный модуль(1884)}: Переменная не определена (ОС)
Если (ОС<<?>>.НачислятьАмортизацию.Получить(ДатаРеквизитов) = 1) и (ПустоеЗначение(СчетУчета) = 0) Тогда
{Глобальный модуль(1889)}: Переменная не определена (ОС)
Если БухИт.СКД(СчетУчета,,, ОС<<?>>) <> 0 Тогда
{Глобальный модуль(1890)}: Переменная не определена (ОС)
СрокПолезногоИспользования = ОС<<?>>.СрокПолезногоИспользования.Получить(ДатаНачалаМесяца-1);
{Глобальный модуль(1893)}: Переменная не определена (ОС)
ОстаточнаяСтоимостьПослеМодернизации = ОС<<?>>.ОстаточнаяСтоимостьПослеМодернизации.Получить(ДатаНачалаМесяца-1);
{Глобальный модуль(1900)}: Переменная не определена (ОС)
и (ПустоеЗначение(ОС<<?>>.ДатаВводаВЭксплуатацию) = 0) Тогда
{Глобальный модуль(1904)}: Переменная не определена (ОС)
(ДатаГод(КонМесяца(ДатаМодернизации)) - ДатаГод(КонМесяца(ОС<<?>>.ДатаВводаВЭксплуатацию))) * 12
{Глобальный модуль(1906)}: Переменная не определена (ОС)
Если ОС<<?>>.СпособНачисленияАмортизации = Перечисление.СпособыНачисленияАмортизацииОС.Линейный Тогда
{Глобальный модуль(1915)}: Переменная не определена (ОС)
ИначеЕсли ОС<<?>>.СпособНачисленияАмортизации = Перечисление.СпособыНачисленияАмортизацииОС.УменьшаемогоОстатка Тогда
{Глобальный модуль(1920)}: Переменная не определена (ОС)
Если ДатаГод(ДатаРасчета<<?>>) = ДатаГод(ДатаМодернизации) Тогда // первый год, когда была произведена модернизация
{Глобальный модуль(1931)}: Переменная не определена (ДатаРасчета)
ИначеЕсли ДатаГод(ДатаРасчета<<?>>) = ДатаГод(ОС.ДатаВводаВЭксплуатацию) Тогда // первый год эксплуатации
{Глобальный модуль(1934)}: Переменная не определена (ДатаРасчета)
ОстаточнаяСтоимость = ОС<<?>>.ПервоначальнаяСтоимость.Получить(ОС.ДатаВводаВЭксплуатацию);
{Глобальный модуль(1935)}: Переменная не определена (ОС)
ДатаНачалаГода = НачГода(ДатаРасчета<<?>>);
{Глобальный модуль(1938)}: Переменная не определена (ДатаРасчета)
БалансоваяСтоимость = БалансоваяСтоимость + БухИтОстаточнаяСтоимость.СНД(СчетУчетаИзСписка,,, ОС<<?>>);
{Глобальный модуль(1947)}: Переменная не определена (ОС)
НачисленнаяАморизация = БухИтОстаточнаяСтоимость.СНК("02",,, ОС<<?>>);
{Глобальный модуль(1952)}: Переменная не определена (ОС)
РассчитаннаяАмортизацияБух = ОстаточнаяСтоимость / СрокПолезногоИспользования * ОС<<?>>.КоэффициентУскорения;
{Глобальный модуль(1958)}: Переменная не определена (ОС)
ИначеЕсли ОС<<?>>.СпособНачисленияАмортизации = Перечисление.СпособыНачисленияАмортизацииОС.ПоСуммеЧиселЛет Тогда
{Глобальный модуль(1961)}: Переменная не определена (ОС)
ДатаНачалаРасчета = ?(ОбъектМодернизирован = 0, ОС<<?>>.ДатаВводаВЭксплуатацию, ДатаМодернизации);
{Глобальный модуль(1973)}: Переменная не определена (ОС)
ГодЭксплуатации = ДатаГод(ДатаРасчета<<?>>) - ДатаГод(ДатаНачалаРасчета);
{Глобальный модуль(1975)}: Переменная не определена (ДатаРасчета)
ГодовщинаВводаВЭксплуатацию = Дата(ДатаГод(ДатаРасчета<<?>>), ДатаМесяц(ДатаНачалаРасчета), ДатаЧисло(ДатаНачалаРасчета));
{Глобальный модуль(1977)}: Переменная не определена (ДатаРасчета)
Если КонМесяца(ДатаРасчета<<?>>) > КонМесяца(ГодовщинаВводаВЭксплуатацию) Тогда
{Глобальный модуль(1978)}: Переменная не определена (ДатаРасчета)
ИначеЕсли ОС<<?>>.СпособНачисленияАмортизации = Перечисление.СпособыНачисленияАмортизацииОС.ПропорциональноОбъемуПродукцииРабот Тогда
{Глобальный модуль(1985)}: Переменная не определена (ОС)
ОбщийОбъемВыпускаПродукции = ОС<<?>>.ОбщийОбъемПродукцииРабот.Получить(ДатаНачалаМесяца-1);
{Глобальный модуль(1987)}: Переменная не определена (ОС)
Если ПустоеЗначение(ОС<<?>>.ДатаВводаВЭксплуатацию) = 0 Тогда
{Глобальный модуль(1993)}: Переменная не определена (ОС)
ДатаНачисленияАмортизации = КонМесяца(ДобавитьМесяц(ОС<<?>>.ДатаВводаВЭксплуатацию, 1)); // дата окончания первого месяца, в котором начисляется амортизация
{Глобальный модуль(1994)}: Переменная не определена (ОС)
ОбщийОбъемВыпускаПродукции = ОбщийОбъемВыпускаПродукции - ОС<<?>>.ФактическийОбъемПродукцииРаботЗаМесяц.Получить(ДатаНачисленияАмортизации + 1);
{Глобальный модуль(1996)}: Переменная не определена (ОС)
РассчитаннаяАмортизацияБух = ПервоначальнаяСтоимость * ОС<<?>>.ФактическийОбъемПродукцииРаботЗаМесяц.Получить(ДатаРеквизитов) / ОбщийОбъемВыпускаПродукции;
{Глобальный модуль(2003)}: Переменная не определена (ОС)
ИначеЕсли ОС<<?>>.СпособНачисленияАмортизации = Перечисление.СпособыНачисленияАмортизацииОС.ПоЕдинымНормам Тогда
{Глобальный модуль(2006)}: Переменная не определена (ОС)
РассчитаннаяАмортизацияБух = ПервоначальнаяСтоимость * ОС<<?>>.КоэффициентАмортизации.Получить(ДатаРеквизитов) / 1200;
{Глобальный модуль(2007)}: Переменная не определена (ОС)
Если РассчитыватьДанныеПоНалоговомуУчету <<?>>= 1 Тогда
{Глобальный модуль(2014)}: Переменная не определена (РассчитыватьДанныеПоНалоговомуУчету)
Если ДатаРасчета <<?>>< '01.01.2002' Тогда
{Глобальный модуль(2016)}: Переменная не определена (ДатаРасчета)
БалансоваяСтоимостьНалог = ОС<<?>>.ПервоначальнаяСтоимость.Получить(ДатаНачалаМесяца);
{Глобальный модуль(2018)}: Переменная не определена (ОС)
НачисленнаяАмортизацияНалог = БухИт.СНК(СчетПоКоду("АОС"),,, ОС<<?>>);
{Глобальный модуль(2022)}: Переменная не определена (ОС)
Если (ДатаРасчета<<?>>>='01.01.2006') И (ПустоеЗначение(ОС.МатериалДляОтраженияВСоставеМПЗ)=0) Тогда
{Глобальный модуль(2026)}: Переменная не определена (ДатаРасчета)
БалансоваяСтоимостьНалог = БухИт.СНД("Н05.МЦ",,, ОС<<?>>);
{Глобальный модуль(2027)}: Переменная не определена (ОС)
БалансоваяСтоимостьНалогКон = БухИт.СКД("Н05.МЦ",,, ОС<<?>>);
{Глобальный модуль(2028)}: Переменная не определена (ОС)
БалансоваяСтоимостьНалог = БухИт.СНД("Н05.01",,, ОС<<?>>);
{Глобальный модуль(2030)}: Переменная не определена (ОС)
БалансоваяСтоимостьНалогКон = БухИт.СКД("Н05.01",,, ОС<<?>>);
{Глобальный модуль(2031)}: Переменная не определена (ОС)
НачисленнаяАмортизацияНалог = БухИт.СНК("Н05.02",,, ОС<<?>>);
{Глобальный модуль(2033)}: Переменная не определена (ОС)
НачисленнаяАмортизацияНалогКон = БухИт.СКК("Н05.02",,, ОС<<?>>);
{Глобальный модуль(2034)}: Переменная не определена (ОС)
КапВложенияНаправленныеНаРасходы = БухИт.СНД("Н05.КВ",,, ОС<<?>>);
{Глобальный модуль(2035)}: Переменная не определена (ОС)
НачислятьАмортизацию = ОС<<?>>.НачислятьАмортизацию.Получить(ДатаРасчета);
{Глобальный модуль(2043)}: Переменная не определена (ОС)
Если ОС<<?>>.ДатаВыбытия = ДатаРасчета Тогда
{Глобальный модуль(2045)}: Переменная не определена (ОС)
Если глНовыеПравилаВеденияНУ(ДатаРасчета<<?>>) <> 1 Тогда
{Глобальный модуль(2046)}: Переменная не определена (ДатаРасчета)
НачислятьАмортизацию = ОС<<?>>.НачислятьАмортизацию.Получить(ОС.ДатаВыбытия - 1);
{Глобальный модуль(2051)}: Переменная не определена (ОС)
Если глНовыеПравилаВеденияНУ(ДатаРасчета<<?>>) = 1 Тогда
{Глобальный модуль(2057)}: Переменная не определена (ДатаРасчета)
Если (ДатаРасчета <<?>>>= '01.01.2009') Тогда
{Глобальный модуль(2058)}: Переменная не определена (ДатаРасчета)
Если (ОС<<?>>.Состояние.Получить(ДатаРасчета) = Перечисление.СостоянияОС.Выбыло)
{Глобальный модуль(2060)}: Переменная не определена (ОС)
Если (ПустоеЗначение(ОС<<?>>.МатериалДляОтраженияВСоставеМПЗ)=0) // Для ОС в составе МПЗ только при установленной дате ввода
{Глобальный модуль(2068)}: Переменная не определена (ОС)
И ((КонМесяца(ОС<<?>>.ДатаВводаВЭксплуатацию)>=КонМесяца(ДатаРасчета))
{Глобальный модуль(2069)}: Переменная не определена (ОС)
Если ДатаРасчета <<?>>< '01.01.2002' Тогда
{Глобальный модуль(2076)}: Переменная не определена (ДатаРасчета)
Если (ОС<<?>>.КоэффициентАмортизации.Получить(ДатаРеквизитов) > 0) и (ОС.ДатаВводаВЭксплуатацию < БухИт.НачПериода()) Тогда
{Глобальный модуль(2077)}: Переменная не определена (ОС)
РассчитаннаяАмортизацияНалог = БалансоваяСтоимостьНалог * ОС<<?>>.КоэффициентАмортизации.Получить(ДатаРеквизитов) / 1200;
{Глобальный модуль(2078)}: Переменная не определена (ОС)
СрокПолезногоИспользования = ОС<<?>>.СрокПолезногоИспользованияН.Получить(ДатаНачалаМесяца-1);
{Глобальный модуль(2084)}: Переменная не определена (ОС)
ДатаВводаВЭксплуатацию = Макс(ОС<<?>>.ДатаВводаВЭксплуатацию, '31.12.2001');
{Глобальный модуль(2085)}: Переменная не определена (ОС)
Если (ДатаРасчета <<?>>< '01.01.2009')
{Глобальный модуль(2087)}: Переменная не определена (ДатаРасчета)
Если ОС<<?>>.МетодНачисленияАмортизации = Перечисление.МетодыНачисленияАмортизации.Линейный Тогда
{Глобальный модуль(2091)}: Переменная не определена (ОС)
РассчитаннаяАмортизацияНалог = ПервоначальнаяСтоимость * ОС<<?>>.СпециальныйКоэффициент.Получить(ДатаРеквизитов) / СрокПолезногоИспользования;
{Глобальный модуль(2093)}: Переменная не определена (ОС)
ИначеЕсли ОС<<?>>.МетодНачисленияАмортизации = Перечисление.МетодыНачисленияАмортизации.Нелинейный Тогда
{Глобальный модуль(2097)}: Переменная не определена (ОС)
БазоваяСтоимость = ОС<<?>>.БазоваяСтоимость.Получить(ДатаРеквизитов);
{Глобальный модуль(2100)}: Переменная не определена (ОС)
ДатаНачалаПримененияБазовойСтоимости = глДатаНаКоторуюУстановленоЗначение(ОС<<?>>, "БазоваяСтоимость", ДатаРеквизитов);
{Глобальный модуль(2101)}: Переменная не определена (ОС)
РассчитаннаяАмортизацияНалог = ОстаточнаяСтоимостьНалог * 2 * ОС<<?>>.СпециальныйКоэффициент.Получить(ДатаРеквизитов) / СрокПолезногоИспользования;
{Глобальный модуль(2119)}: Переменная не определена (ОС)
КоличествоПолныхМесяцев = ((ДатаГод(КонМесяца(ДатаРасчета<<?>>)) - ДатаГод(КонМесяца(ДатаВводаВЭксплуатацию)+1)) * 12
{Глобальный модуль(2123)}: Переменная не определена (ДатаРасчета)
ОставшийсяСрокПолезногоИспользования = ОС<<?>>.СрокПолезногоИспользованияН.Получить(ДатаНачалаМесяца-1) - КоличествоПолныхМесяцев;
{Глобальный модуль(2126)}: Переменная не определена (ОС)
Если (Константа.МетодНачисленияАмортизацииНУ.Получить(ДатаРасчета<<?>>) = Перечисление.МетодыНачисленияАмортизации.Линейный)
{Глобальный модуль(2141)}: Переменная не определена (ДатаРасчета)
ИЛИ (((ОС<<?>>.АмортизационнаяГруппа = Перечисление.АмортизационныеГруппы.ВосьмаяГруппа)
{Глобальный модуль(2142)}: Переменная не определена (ОС)
МатодНачисленияАмортизацииНУ.ВыбратьЗначения('01.01.2009', ДатаРасчета<<?>>);
{Глобальный модуль(2152)}: Переменная не определена (ДатаРасчета)
Если (ПустоеЗначение(ОС<<?>>.Состояние.Получить(ДатаПереходаНаЛинейныйМетод)) = 1)
{Глобальный модуль(2163)}: Переменная не определена (ОС)
Если (ПустоеЗначение(ОС.Состояние.Получить(ДатаПереходаНаЛинейныйМетод)) = 1<<?>>)
{Глобальный модуль(2163)}: Ожидается ключевое слово 'Тогда' ('Then')
РассчитаннаяАмортизацияНалог = ПервоначальнаяСтоимость * ОС<<?>>.СпециальныйКоэффициент.Получить(ДатаРеквизитов) / СрокПолезногоИспользования;
{Глобальный модуль(2174)}: Переменная не определена (ОС)
ЛинейныйНачисленнаяАмортизацияНалог = БухИтЛ.СНК("Н05.02",,, ОС<<?>>);
{Глобальный модуль(2184)}: Переменная не определена (ОС)
ЛинейныйКапВложенияНаправленныеНаРасходы = БухИтЛ.СНД("Н05.КВ",,, ОС<<?>>);
{Глобальный модуль(2185)}: Переменная не определена (ОС)
Если ПустоеЗначение (ОС<<?>>.ДатаВводаВЭксплуатацию) = 1 Тогда
{Глобальный модуль(2191)}: Переменная не определена (ОС)
СрокЭксплуатацииЛет = Макс(0, (ДатаГод(ДатаПереходаНаЛинейныйМетод) - ДатаГод(ОС<<?>>.ДатаВводаВЭксплуатацию))*12 - 1);
{Глобальный модуль(2195)}: Переменная не определена (ОС)
СрокЭксплуатации = СрокЭксплуатацииЛет + (ДатаМесяц(ДатаПереходаНаЛинейныйМетод) - ДатаМесяц(ОС<<?>>.ДатаВводаВЭксплуатацию));
{Глобальный модуль(2196)}: Переменная не определена (ОС)
РассчитаннаяАмортизацияНалог = ЛинейныйОстаточнаяСтоимостьНалог * ОС<<?>>.СпециальныйКоэффициент.Получить(ДатаРеквизитов) / ОставшийсяСрокПолезногоИспользования;
{Глобальный модуль(2206)}: Переменная не определена (ОС)
ИначеЕсли Константа.МетодНачисленияАмортизацииНУ.Получить(ДатаРасчета<<?>>) = Перечисление.МетодыНачисленияАмортизации.Нелинейный Тогда
{Глобальный модуль(2214)}: Переменная не определена (ДатаРасчета)
Если ОС<<?>>.АмортизационнаяГруппа = Перечисление.АмортизационныеГруппы.ОтдельнаяГруппа Тогда //начисляем как и раньше
{Глобальный модуль(2216)}: Переменная не определена (ОС)
БазоваяСтоимость = ОС<<?>>.БазоваяСтоимость.Получить(ДатаРеквизитов);
{Глобальный модуль(2220)}: Переменная не определена (ОС)
ДатаНачалаПримененияБазовойСтоимости = глДатаНаКоторуюУстановленоЗначение(ОС<<?>>, "БазоваяСтоимость", ДатаРеквизитов);
{Глобальный модуль(2221)}: Переменная не определена (ОС)
РассчитаннаяАмортизацияНалог = ОстаточнаяСтоимостьНалог * 2 * ОС<<?>>.СпециальныйКоэффициент.Получить(ДатаРеквизитов) / СрокПолезногоИспользования;
{Глобальный модуль(2239)}: Переменная не определена (ОС)
КоличествоПолныхМесяцев = ((ДатаГод(КонМесяца(ДатаРасчета<<?>>)) - ДатаГод(КонМесяца(ДатаВводаВЭксплуатацию)+1)) * 12
{Глобальный модуль(2243)}: Переменная не определена (ДатаРасчета)
ОставшийсяСрокПолезногоИспользования = ОС<<?>>.СрокПолезногоИспользованияН.Получить(ДатаНачалаМесяца-1) - КоличествоПолныхМесяцев;
{Глобальный модуль(2246)}: Переменная не определена (ОС)
Если ОС<<?>>.АмортизационнаяГруппа = Перечисление.АмортизационныеГруппы.ПерваяГруппа Тогда
{Глобальный модуль(2259)}: Переменная не определена (ОС)
ИначеЕсли ОС<<?>>.АмортизационнаяГруппа = Перечисление.АмортизационныеГруппы.ВтораяГруппа Тогда
{Глобальный модуль(2261)}: Переменная не определена (ОС)
ИначеЕсли ОС<<?>>.АмортизационнаяГруппа = Перечисление.АмортизационныеГруппы.ТретьяГруппа Тогда
{Глобальный модуль(2263)}: Переменная не определена (ОС)
ИначеЕсли ОС<<?>>.АмортизационнаяГруппа = Перечисление.АмортизационныеГруппы.ЧетвертаяГруппа Тогда
{Глобальный модуль(2265)}: Переменная не определена (ОС)
ИначеЕсли ОС<<?>>.АмортизационнаяГруппа = Перечисление.АмортизационныеГруппы.ПятаяГруппа Тогда
{Глобальный модуль(2267)}: Переменная не определена (ОС)
ИначеЕсли ОС<<?>>.АмортизационнаяГруппа = Перечисление.АмортизационныеГруппы.ШестаяГруппа Тогда
{Глобальный модуль(2269)}: Переменная не определена (ОС)
ИначеЕсли ОС<<?>>.АмортизационнаяГруппа = Перечисление.АмортизационныеГруппы.СедьмаяГруппа Тогда
{Глобальный модуль(2271)}: Переменная не определена (ОС)
ИначеЕсли ОС<<?>>.АмортизационнаяГруппа = Перечисление.АмортизационныеГруппы.ВосьмаяГруппа Тогда
{Глобальный модуль(2273)}: Переменная не определена (ОС)
ИначеЕсли ОС<<?>>.АмортизационнаяГруппа = Перечисление.АмортизационныеГруппы.ДевятаяГруппа Тогда
{Глобальный модуль(2275)}: Переменная не определена (ОС)
ИначеЕсли ОС<<?>>.АмортизационнаяГруппа = Перечисление.АмортизационныеГруппы.ДесятаяГруппа Тогда
{Глобальный модуль(2277)}: Переменная не определена (ОС)
РассчитаннаяАмортизацияНалог = ОстаточнаяСтоимостьНалог * ОС<<?>>.СпециальныйКоэффициент.Получить(ДатаРеквизитов) * НормаАмортизации/100;
{Глобальный модуль(2282)}: Переменная не определена (ОС)
ИначеЕсли ДатаМесяц(ДатаРасчета<<?>>) = 12 Тогда
{Глобальный модуль(2297)}: Переменная не определена (ДатаРасчета)
НачалоГода = НачГода(ДатаРасчета<<?>>);
{Глобальный модуль(2298)}: Переменная не определена (ДатаРасчета)
Если ОС<<?>>.НачислятьАмортизацию.Получить(ДатаРеквизитов) = 1 Тогда
{Глобальный модуль(2301)}: Переменная не определена (ОС)
БухИт.ПериодМ(НомерМесяца, ДатаГод(ДатаРасчета<<?>>));
{Глобальный модуль(2302)}: Переменная не определена (ДатаРасчета)
БухИт.ПериодМ(НомерМесяца, ДатаГод(ДатаРасчета)<<?>>);
{Глобальный модуль(2302)}: Неопознанный оператор
БалансоваяСтоимостьНаНачалоМесяца = БалансоваяСтоимостьНаНачалоМесяца + БухИт.СНД(СчетУчетаИзСписка,,, ОС<<?>>);
{Глобальный модуль(2312)}: Переменная не определена (ОС)
БалансоваяСтоимостьНаКонецМесяца = БалансоваяСтоимостьНаКонецМесяца + БухИт.СКД(СчетУчетаИзСписка,,, ОС<<?>>);
{Глобальный модуль(2313)}: Переменная не определена (ОС)
НачисленныйИзнос = БухИт.СНД(СчетНачисленияАмортизации,,, ОС<<?>>);
{Глобальный модуль(2317)}: Переменная не определена (ОС)
ИзносЗаМесяц = БалансоваяСтоимостьНаНачалоМесяца * ОС<<?>>.КоэффициентАмортизации.Получить(ДатаРеквизитов) / 1200;
{Глобальный модуль(2322)}: Переменная не определена (ОС)
<<?>>КонецЕсли;
{Глобальный модуль(2325)}: Ожидается ключевое слово 'КонецЦикла' ('EndDo')
КонецЕсли;<<?>>
{Глобальный модуль(2325)}: Обнаружено логическое завершение исходного текста модуля
<<?>>КонецЦикла;
{Глобальный модуль(2326)}: Процедура или функция с указанным именем объявлена, но не определена в текущем модуле (глСоздатьТрассировку)
<<?>>КонецЦикла;
{Глобальный модуль(2326)}: Процедура или функция с указанным именем объявлена, но не определена в текущем модуле (глАдресСоответствуетТребованиямМНС)
<<?>>КонецЦикла;
{Глобальный модуль(2326)}: Процедура или функция с указанным именем объявлена, но не определена в текущем модуле (глСообщениеТрассировки)
<<?>>КонецЦикла;
{Глобальный модуль(2326)}: Процедура или функция с указанным именем объявлена, но не определена в текущем модуле (глПоказатьТрассировку)
<<?>>КонецЦикла;
{Глобальный модуль(2326)}: Процедура или функция с указанным именем объявлена, но не определена в текущем модуле (глСообщениеПроведения)
<<?>>КонецЦикла;
{Глобальный модуль(2326)}: Процедура или функция с указанным именем объявлена, но не определена в текущем модуле (глПредставлениеАдреса)
<<?>>КонецЦикла;
{Глобальный модуль(2326)}: Процедура или функция с указанным именем объявлена, но не определена в текущем модуле (глРазложить)
<<?>>КонецЦикла;
{Глобальный модуль(2326)}: Процедура или функция с указанным именем объявлена, но не определена в текущем модуле (ПроверитьЛегальностьПолученияОбновления)
<<?>>КонецЦикла;
{Глобальный модуль(2326)}: Процедура или функция с указанным именем объявлена, но не определена в текущем модуле (глРассчитатьСтоимостьОбъекта)
При проверке модуля обнаружены синтаксические ошибки!
83. Victor Nespyatin (victuan) 12.03.12 18:30
84. Karambol (nick_krsk) 13.03.12 10:58
Спасибо! Буду пробовать! :)
85. Дониэла Иванова (Доня) 07.10.13 17:56
СПАСИБО !!!
Я встроила, попробовала, мне жутко нравиться.
Еще раз СПАСИБО.
P.S.
Можно в глобальном модуле ничего не добавлять,
подкорректировать модуль самой встроенной обработки, и все будет работать.
А то с глобальным при обновлении лишние хлопоты.
86. Ирина (Irina_B) 02.03.14 09:39
Здравствуйте, А будут ли изменения в соответствии с приказом 135н? особенно раздел 4.
88. Евгений Панин (Evgeniy470) 23.03.15 12:37
Здравствуйте! Сделал все по инструкции но не вышло :(
Пожалуйста, можно получить MD-шник на kapitan470@mail.ru
89. Victor Nespyatin (victuan) 24.03.15 12:22
(86) Не планировал обновлять разработку
(88) У меня нет его для последнего релиза бухгалтерии. Высылаю какой есть.
Для написания сообщения необходимо авторизоваться
Прикрепить файл
Дополнительные параметры ответа