bdd2

Справка о заработке для расчета пособий (обновление 20.02.2014)

Опубликовал Борис Белов (BorisBelov) в раздел Печать - Справки

Отчет «Справка о заработке для расчета пособий» предназначен для формирования справки о сумме заработка за календарные годы, предшествующие году прекращения работы.
(Приложение №1 к приказу Министерства труда и социальной защиты РФ от 30 апреля 2013 г № 182н)

В полях указываются:
Сотрудник - выбирается из списка сотрудников организации; Дата справки - определяет годы, за которые выдается справка (текущий год и два предыдущих); Сведения об органе ФСС; Руководитель и его должность.

По кнопке "Заполнить" табличная часть отчета заполняется для выбранного сотрудника.

файл СправкаОЗаработке.ert надо поместить в папку ExtForms вашей базы и добавить название обработки в меню Сервис -> Дополнительные возможности -> Изменить -> Внести в список.

Обновление 17.03.2011. Исправлена ошибка, суммы заработной платы можно редактировать.

Обновление 10.04.2011. Добавлены реквизиты органа ФСС.

Обновление 07.10.2012. Добавлены реквизиты "Руководитель", "Должность руководителя", "Обособленное подразделение". Справка имеет две печатные формы: стандартную и расширенную с календарными днями, приходящимися на периоды временной нетрудоспособности.

Обновление 20.02.2014. Добавлена новая печатная форма.

Скачать файлы

Наименование Файл Версия Размер
СправкаОЗаработке
.ert 265,00Kb
20.02.14
528
.ert 265,00Kb 528 Скачать

См. также

Добавить вознаграждение
Комментарии
0. Борис Белов (BorisBelov) 872 17.03.11 08:53 Сейчас в теме
Отчет «Справка о заработке для расчета пособий» предназначен для формирования справки о сумме заработка за календарные годы, предшествующие году прекращения работы.
(Приложение №1 к приказу Министерства труда и социальной защиты РФ от 30 апреля 2013 г № 182н)



Перейти к публикации

1. Елена Син (sin_elena) 17.03.11 08:53 Сейчас в теме
Очень нужная справка!Только не пойму,если я пробую ввести значения вручную,то они не записываются почему-то.А ведь такие корректировки нужны бывают
2. Борис Белов (BorisBelov) 872 17.03.11 21:08 Сейчас в теме
Спасибо за замечание! Исправил.
3. Irina (IrKo) 18.03.11 03:33 Сейчас в теме
Неудачная попытка создания объекта (БухгалтерскиеИтоги)
почему у меня пишет так?
4. Татьяна Малова (tanya1605) 18.03.11 11:38 Сейчас в теме
А у меня такой вопрос, нужна ведь справка ровно за 2 года, а заполняется почему-то полностью за 2009, 2010 и за время в 2011 году, хотя ставлю дату в 2009 г. с апреля....
5. Борис Белов (BorisBelov) 872 18.03.11 23:11 Сейчас в теме
(4) В справку включают текущий год (2011) и два полных предыдущих года (2010 и 2009).
6. Борис Белов (BorisBelov) 872 18.03.11 23:14 Сейчас в теме
(3) Скорее всего дело в том, что обработку используете в НЕ БУХГАЛТЕРСКОЙ конфигурации (Предприниматель, Зарплата и кадры, Комплексная и т.п.)
7. Irina (IrKo) 19.03.11 03:28 Сейчас в теме
(6)Действительно хотела использовать в ЗиК,а жаль :(
8. Борис Белов (BorisBelov) 872 25.03.11 23:54 Сейчас в теме
9. Наталья Дятлова (Nata_1962) 07.04.11 17:31 Сейчас в теме
Спасибо за обработку. аккуратная и действенная. И нужная.
10. Галина ГГГ (gigagr) 09.10.11 20:01 Сейчас в теме
Плюсик! Бухи используют, довольны.
11. Ольга (ivolga) 15.10.11 02:03 Сейчас в теме
Очень пригодилась, работает отменно. Благодаря обработке, сэкономила весьма много времени. Огромное спасибо!
12. Галина Петрова (gala6677) 27.10.11 14:02 Сейчас в теме
Спасибо. Обработка, действительно, облегчает жизнь.
13. Nady_71 Nady_71 (Nady_71) 22.11.11 16:39 Сейчас в теме
Очень нужная вещичка, работает замечательно. Экономит усилия по простым , но времяемким операциям. Огромное спасибо!
14. Семен Горячев (maxim72e) 18 07.12.11 08:58 Сейчас в теме
Спасибо за обработку! Не ожидал, что этой справки в бухгалтерии нет. С семеркой просто практически не работаю, поэтому удивляют такие вещи. Что-ж, еще один повод бухгалтерам на восьмерку переходить.
15. Василий P (Fast-s) 16 08.12.11 10:11 Сейчас в теме
В 1С 7.7-бухгалтерия при открытии обработки нет возможности заполнения органа ФСС и номеров. Правим в ручную в печатной форме. Спасибо за обработку очень экономит время.
16. ksai ksai (ksai) 17.01.12 13:13 Сейчас в теме
У кого-нибудь есть информация - планирует ли 1С всё-таки добавить в типовую бух-ию эту справку?
17. Nady_71 Nady_71 (Nady_71) 22.02.12 12:52 Сейчас в теме
Спасибо Автору!).Очень пригодилась, работает замечательно. Благодаря обработке, сэкономила весьма много времени.
18. Юрий (serov_yura) 30.05.12 18:10 Сейчас в теме
Подскажите а в типовой бухии есть такая справка?
19. Сергей (Che) Коцюра (CheBurator) 3366 09.07.12 17:22 Сейчас в теме
две обработки, выдающие по идее одинаковые справки:
.
http://infostart.ru/public/82622/
http://infostart.ru/public/82539/
.
выдают совершенно разные цифры.
БУДЬ ПЕРДЕЛЬНО БЗДИТЕЛЕН, ПОЛЬЗОВАТЕЛЬ!
20. Борис Белов (BorisBelov) 872 10.07.12 16:39 Сейчас в теме
(19) ПЕРДЕЛЬНО БЗДИТЕЛЬНОМУ ПОЛЬЗОВАТЕЛЮ (в терминалогии CheBurator)
Суммы выбираются по аналитике субконто 2, у которой есть галка "Страховые взносы", а именно:

Сумма = 0;
БухИт = СоздатьОбъект("БухгалтерскиеИтоги");
БухИт.ИспользоватьСубконто(ВидыСубконто.Сотрудники);
БухИт.ИспользоватьСубконто(ВидыСубконто.ВидыНачисленийВыплат);
БухИт.ВыполнитьЗапрос(Дата1,Дата2,"70",,,1,,"С");
БухИт.ВыбратьСубконто(1);
Пока БухИт.ПолучитьСубконто(1) = 1 Цикл
Если БухИт.Субконто(1) = Сотрудник Тогда
БухИт.ВыбратьСубконто(2);
Пока БухИт.ПолучитьСубконто(2)=1 Цикл
Если (БухИт.Субконто(2).СтраховыеВзносы = 1) Тогда
Сумма = Сумма +БухИт.КО();
КонецЕсли;
КонецЦикла;
КонецЕсли;
КонецЦикла;
21. Борис Белов (BorisBelov) 872 10.07.12 16:46 Сейчас в теме
(19) В общем, разные цифры обработок могут свидетельствовать о РАЗНЫХ ошибках допущенных в этих обработках. Впрочем, возможны и варианты...
22. Борис Белов (BorisBelov) 872 12.10.12 07:50 Сейчас в теме
(19) Хотелось бы получить квалифицированное, соответствующее вашему рейтингу замечание, что конкретно Вам не понравилось, или не так как надо!
23. Галина Злобина (gala2009) 3 28.02.13 08:04 Сейчас в теме
Нам нужна такая справка. попытаюсь скачать
24. Сергей (Che) Коцюра (CheBurator) 3366 25.08.13 16:16 Сейчас в теме
(22) не понравилось лишь одно: я не знаю, кому верить (из двух справок)... а так как авторам указанных двух обработок "наплевать" (потому как минуснул я и эту, и вторую упомянутую) - то и мне вообщем тоже "наплевать" на расписывание подробное - от меня что над? чтобы я провел аудит этих двух обработок и нашел у кого ошибка..? ну так это, мне кажется, поле деятельности как раз самих авторов...
.
а так, конечно, достаточно редкий случай - обработки с регламентированным выводом - сразу позволило отловить в какой-то из них (или сразу в двух) косяк.. побольше бы таких обработок-близнецов...
25. Борис Белов (BorisBelov) 872 25.08.13 19:09 Сейчас в теме
Самое простое, что можно Вам посоветовать, если конечно Вы действительно заинтересовались "достаточно редким" расхождением в результатах и открыты к советам, попросите знакомого бухгалтера на реальной базе проверить обработку (обработки). Бухгалтер даст свое заключение "правильности" обработки и, скорее всего, оно будет верным!
Мои знаковые бухгалтеры не говорили об ошибке в обработке.
По Вашей схеме оценки можно давать минусы почти всем публикациям: много похожих обработок, в каких-то есть "скелеты в шкафу", в каких-то их нет. Результаты тех и этих обработок будут отличаться, поэтому, минус всем!
26. Галина ГГГ (gigagr) 24.04.14 12:47 Сейчас в теме
Спасибо Автору за своевременное обновление! Привыкли, работает замечательно. Благодаря обработке, расчетчики экономят прилично времени. А поддержка своих разработок говорит о многом...
27. Виктор Шестаков (wolder) 100 23.09.14 09:16 Сейчас в теме