Расширение конфигурации "Выгрузка в Frontol с признаком расчетов" для 1С:Розница 2.2

01.12.21

Интеграция - ККМ

Расширение исправляет ошибку стандартной выгрузки в оффлайн кассу. Исправлена ошибка выгрузки признака расчетов для онлайн касс.

Скачать исходный код

Наименование Файл Версия Размер
Расширение конфигурации "Выгрузка алкогольной продукции в Frontol" для 1С:Розница 2,2:
.cfe 6,95Kb
23
.cfe 6,95Kb 23 Скачать
Расширение конфигурации "Выгрузка в Frontol с признаком расчетов" для 1С:Розница 2.2.7-2.2.8:
.cfe 6,95Kb
51
.cfe 6,95Kb 51 Скачать

В выгрузке в поле 58 ставит признак расчетов = 2 (полный расчет)


Расширение подойдет для следующих форматов обмена:   

// ФорматОбмена:
    // 0 - АТОЛ: РМК
    // 1 - Frontol 5
    // 2 - Frontol Win32 v.4.x
    // 3 - Frontol WinCE v.2.x
    // 4 - Frontol xPOS 1.6.x
    // 5 - Frontol xPOS 1.5.x
    // 6 - Frontol xPOS 1.7.x

Тестировалось на конфигурации 2.2.6.33, 2.2.7.37, 2.2.7.39 , 2.2.7.40, 2.2.7.42, 2.2.8.24

Подключение расширения:

1С Предприятие -> Администрирование - Печетные формы, отчеты и обработки - расширения  - добавить

или

Конфигуратор ->  Конфигурация-Расширения конфигурации (кнопка конфигурация) загрузить конфигурацию из файла.

Атол Frontol фронтол Розница Маркируемая продукция акцизная марка алкогольная сканер ккм касса оффлайн offline

См. также

ККТ-ОНЛАЙН 54-ФЗ: Обработка для работы онлайн касс АТОЛ, ШТРИХ, VIKI PRINT и т.д. МАРКИРОВКА (Разрешит. режим) + ЭКВАЙРИНГ + БЕСПЛАТНЫЙ ДЕМО

ККМ Кассовые операции Розничная торговля Системный администратор Программист Платформа 1С v8.3 1С:Комплексная автоматизация 1.х 1С:Бухгалтерия 2.0 1С:Управление торговлей 10 1С:Розница 2 1С:Управление производственным предприятием 1С:Бухгалтерия государственного учреждения 1С:Бухгалтерия 1.6 1С:Бухгалтерия автономного учреждения 1С:CRM ПРОФ, КОРП Россия Платные (руб)

Универсальная обработка для обслуживания любых фискальных регистраторов (ККТ), в том числе Веб сервер АТОЛ. Работает в соответствии с 54-ФЗ. (ФФД 1.0, ФФД 1.05, ФФД 1.1). Подключайте любую онлайн кассу к практически любой конфигурации. Нет необходимости обновлять 1С. Можно бесплатно скачать и протестировать. Может работать одновременно с несколькими онлайн-кассами, либо одной с разных рабочих мест. (через RDP, TCP\IP или веб-сервер) Позволяет разделить один чек сразу на несколько ККТ или на несколько систем налогообложения. Поддерживает разрешительный режим. Можно настроить собственный шаблонов чека. Можно использовать эквайринг там, где он не поддерживается. Работает на LINUX и Windows ЭМУЛЯТОР + ЭКВАЙРИНГ + МАРКИРОВКА + ПОДДЕРЖКА ФФД 1.2

6000 руб.

27.02.2017    777010    4718    9507    

2807

54-ФЗ и Разрешительный режим. Обработки для подключения онлайн-касс к 1С 8 (поддержка Маркировки) + Эмулятор + ФФД 1.2

ККМ Кассовые операции Розничная торговля Системный администратор Программист Платформа 1С v8.3 1С:Комплексная автоматизация 1.х 1С:Бухгалтерия 2.0 1С:Управление торговлей 10 1С:Розница 2 1С:Управление производственным предприятием 1С:Бухгалтерия государственного учреждения 1С:Бухгалтерия автономного учреждения Россия Платные (руб)

Обработка осуществляет обслуживание ККТ АТОЛ, Штрих и Меркурий для конфигураций "УТ 10.3", "КА 1.1", "УПП 1.3", "Розница 1.0", "БП 2.0" и других отраслевых решений, построенных на основе указанных выше конфигурациях. Поддерживает возможность параллельно пробития чеков на одной ККМ несколькими пользователями. Поддерживает Веб-сервер Атол. Соответствует требованиям 54-ФЗ. Поддерживает ФФД 1.0, 1.05, 1.1 и 1.2. Разделяет чеки по нескольким СНО. Поддерживает механизмы подключения ККТ по TCP/IP, для работы через RDP или интернет. Поддержка маркировки и разрешительного режима.

5400 руб.

25.05.2015    323980    1865    3029    

1008

Обмен между 1С:Розница и Frontol 6 по организациям (Розница - Фронтол)

ККМ Розничная торговля Системный администратор Программист Платформа 1С v8.3 Оперативный учет 1С:Розница 2 1С:Управление нашей фирмой 3.0 1С:Розница 3.0 Россия Бухгалтерский учет Управленческий учет Платные (руб)

Обмен между 1С:Розница и Frontol 6 при торговле от нескольких организаций, а также ряд других полезных функций. Данный модуль синхронизации незаменим для тех, кто ведёт учет по нескольким организациям в 1С:Розница, а на РМК (рабочем месте кассира) установлен Frontol или планируется его установка. Подходит для 1С:Розница 2.3 / 3.0, 1С:УНФ 3.0

1500 руб.

22.03.2019    80694    432    478    

173

Печать кассовых чеков на одну ККМ с нескольких рабочих мест для 1С:УТ11.х, КА2.х, Розница 2.х, УНФ, ERP 2.х, БП 3, БГУ2

ККМ Кассовые операции Розничная торговля Обмен с ГосИС Программист Бухгалтер Пользователь Бухгалтерский учет Оперативный учет Управляемые формы 1С:Розница 2 1С:Управление нашей фирмой 1.6 1С:ERP Управление предприятием 2 1С:Бухгалтерия 3.0 1С:Управление торговлей 11 1С:Комплексная автоматизация 2.х 1С:Управление нашей фирмой 3.0 1С:Розница 3.0 Платные (руб)

Расширение конфигурации для УТ 11.4, 11.5, КА 2.4, 2.5, Розница 3.0, 2.3 и 2.2, УНФ 1.6, УНФ 3x, ERP 2.4, 2.5, БП 3, БГУ2 (Управляемые формы) позволяет выполнять печать кассовых чеков на одну ККМ 54-ФЗ с нескольких рабочих мест. НИКАКИХ НАСТРОЕК В РАЗРАБОТКЕ - ПОДКЛЮЧИЛ И ПЕЧАТАЙ. Если у вас несколько отделов и одна ККМ - печатайте на одной ККМ! Если у вас две ККМ и одна поломалась - печатайте на одной ККМ, пока ремонтируете другую!

4000 руб.

27.08.2018    117575    1002    566    

840

Программа для управления ККМ Атол и Штрих нового поколения (он-лайн ККТ под 54-ФЗ) с помощью текстового ini.файла для 1с77, 1с8Х любых конфигураций

Кассовые операции ККМ Системный администратор Программист Бухгалтер Платформа 1С v7.7 Платформа 1С v8.3 Конфигурации 1cv8 Конфигурации 1cv7 Россия Бухгалтерский учет Управленческий учет Платные (руб)

Программа для управления ККМ Атол и Штрих нового поколения (он-лайн ККТ под 54-ФЗ) с помощью текстового файла (ini файла) с изменениями включена 1 лицензия Для любых программ, которые умеют работать с текстовыми файлами. Внутри комплекта есть готовые к использованию обработки

4800 руб.

31.07.2017    167238    571    605    

197

Пробитие чека ККМ с разных складов через РМК в УТ 11

Кассовые операции ККМ Пользователь Платформа 1С v8.3 1С:Управление торговлей 11 Розничная и сетевая торговля (FMCG) Россия Управленческий учет Платные (руб)

Расширение для 1С:Управление торговлей 11.5, которое позволяет пробивать чеки ККМ и списывать товар с разных складов. Склад списание товара можно указывать в табличной части рабочего места кассира (РМК).

5880 руб.

12.04.2023    8374    33    2    

28

ККМ сервер (KKMServer): 54-ФЗ, быстрая печать чеков из терминального сеанса, печать с нескольких ПК

ККМ Кассовые операции Розничная торговля Системный администратор Программист Пользователь Платформа 1С v8.3 Конфигурации 1cv8 Розничная и сетевая торговля (FMCG) Оптовая торговля, дистрибуция, логистика Рестораны, кафе и фаст-фуд Россия Платные (руб)

«Сервер ККМ» позволяет приложениям работать с фискальными регистраторами из терминального сеанса Windows по локальной сети или интернет, организовать печать на одном ККМ с нескольких рабочих мест. Поддержка драйверов Атол, Штрих и VikiPrint. Поддержка 54-ФЗ. Поддержка ФФД 1.2. Подключается к 1С Торговля и склад 7.7, 1С:УТ 10/11, 1С:УНФ, 1С:Розница 1/2, 1С:БП 2/3, 1С КА 1/2., 1С:ERP, УПП

3000 руб.

02.09.2016    133803    128    191    

168

UTM Proxy для УТМ ЕГАИС (или как не пропустить дубль алкогольной марки и недостачу на кассе + Контроль МРЦ)

Розничная торговля ККМ Обмен с ГосИС Системный администратор Розничная и сетевая торговля (FMCG) Россия Акцизы Платные (руб)

Что такое УТМ прокси? УТМ прокси - это универсальное программное обеспечение для борьбы с дублями марок алкогольной продукции при розничной продажи. Данное программное обеспечение - это своего рода "прокладка" между кассовым ПО и УТМ ЕГАИС. UTM Proxy работает с любыми кассами, вот некоторые из них: miniPOS, рабочие места кассиров в конфигурациях 1С (в том числе и базовые версии), Фронтол и другие...

2400 руб.

16.11.2016    49641    475    60    

24
Комментарии
Подписаться на ответы Инфостарт бот Сортировка: Древо развёрнутое
Свернуть все
1. coolseo 79 31.10.17 12:44 Сейчас в теме
С января 2017 года этой проблемы в рознице нет.
2. bob_ 95 31.10.17 13:05 Сейчас в теме
это дата выхода какого-то релиза розницы? В 2.2.6.33 она есть.
6. coolseo 79 19.11.17 03:11 Сейчас в теме
(2) Прошу прошения, я спутал с признаком алкогольный.
А это недавнее обновление от фронтола 5.20? В котором требуют его заполнение?
7. bob_ 95 19.11.17 16:21 Сейчас в теме
3. lytsaltykov 31.10.17 14:44 Сейчас в теме
c релиза 2,2 нет проблем.
4. пользователь 31.10.17 14:56
Сообщение было скрыто модератором.
...
5. пользователь 17.11.17 06:14
Сообщение было скрыто модератором.
...
8. nuke-nv 2 06.01.18 21:36 Сейчас в теме
На версию 2.2.7.32 расширение подключается, но горит красным и не выгружает признаки.
Прикрепленные файлы:
9. bob_ 95 08.01.18 09:37 Сейчас в теме
снимите галку безопасный режим
10. coolseo 79 30.01.18 08:02 Сейчас в теме
(9)
Здравствуйте, нашел "баг" в общем модуле расширения при проверке какой у нас алкоголь с акцизом или нет, перепутаны местами 0, 1 (Всегда ставит 0 - акцизный алкоголь (ложь)
Прикладываю исправление:

+ ?(ДанныеДляЗаполнения.Алкоголь И ДанныеДляЗаполнения.Маркируемый, "0", "1") + Разделитель	// Маркировка алкогольной продукции (56)   //bob  // //Радченко М.В. 30.01.2018
11. bob_ 95 30.01.18 08:15 Сейчас в теме
Спасибо, да действительно по формату фронтол 0 (ноль) это маркируемый алкоголь..
12. coolseo 79 30.01.18 08:29 Сейчас в теме
(11) А я сегодня "настрадался":

- ошибка признака расчетова (вспомнил про вашу обработку)
- ошибка признака алкоголя (исправили)
- смена в атоле 5.2.1 не открывается при первом чеке, нужно руками ее открывать
13. coolseo 79 02.02.18 02:53 Сейчас в теме
(11)
Здравствуйте, еще предлагаю вот это добавить в расширение, не правильно выгружается налоговая ставка во фронтол, всем ставит 0, а если нужно без ндс тогда ставим 4

&Вместо("СформироватьФайлНастроек")
Функция Расш1_СформироватьФайлНастроек(СтруктураНастроек, ТекстовыйФайл, ТекстОшибки)
	
	Результат = Истина;
	
	Налоги = СтруктураНастроек.Налоги;
	КомбинацииНалогов = СтруктураНастроек.КомбинацииНалогов;
	
	БлокСтавок = "$$$ADDTAXRATES";
	БлокГрупп = "$$$ADDTAXGROUPS";
	БлокСтавокГрупп = "$$$ADDTAXGROUPRATES";
	
	Если Налоги.Количество() = 0 Тогда
		ТекстОшибки = НСтр("ru='Выгрузка настроек невозможна. Список ставок налога пуст.'");
		Результат = Ложь;
	Иначе
		
		Если КомбинацииНалогов.Количество() = 0 Тогда
			
			Если Налоги.Количество() > 1 Тогда
				ТекстОшибки = НСтр("ru='Выгрузка настроек невозможна. На товары начисляется несколько налогов, необходимо заполнить комбинации налогов.'");
				Результат = Ложь;
			Иначе
				
				Для Каждого ТекНалог Из Налоги Цикл
					
					Если ТекНалог.Ставки.Количество() = 0 Тогда
						ТекстОшибки = НСтр("ru='Выгрузка настроек невозможна. Список ставок налога пуст.'");
						Результат = Ложь;
						Прервать;
					КонецЕсли;
					
					Для Каждого ТекСтавка Из ТекНалог.Ставки Цикл
						
						Текст = ?(СтрДлина(ТекСтавка.Текст)>100, Лев(ТекСтавка.Текст, 100), ТекСтавка.Текст);
						
						БлокСтавок = БлокСтавок + Символы.ПС
									+ Формат(ТекСтавка.Код, "ЧДЦ=; ЧГ=0") + ";"	// Код
									+ Текст + ";"								// Наименование
									+ Текст + ";"								// Текст
									+ "0;"										// Тип налога
									+ Формат(ТекСтавка.Значение, "ЧН=0; ЧГ=0") + ";" // Значение налога
     								+  ?(ТекСтавка.Код = 3, "4", "1");	//Номер налога для без НДС ставим 4  //Радченко М.В. 02.02.2018
						
						БлокГрупп = БлокГрупп + Символы.ПС
									+ Формат(ТекСтавка.Код, "ЧДЦ=; ЧГ=0") + ";" // Код
									+ Текст + ";"								// Наименование
									+ Текст;									// Текст
									
						БлокСтавокГрупп = БлокСтавокГрупп + Символы.ПС
									+ Формат(ТекСтавка.Код, "ЧДЦ=; ЧГ=0") + ";"	// Код
									+ Формат(ТекСтавка.Код, "ЧДЦ=; ЧГ=0") + ";"	// Код налоговой группы
									+ Формат(ТекСтавка.Код, "ЧДЦ=; ЧГ=0") + ";"	// Код налоговой ставки
									+ "1";										// Смена базы
						
					КонецЦикла;
					
				КонецЦикла;
				
			КонецЕсли;
			
		Иначе
			
			ИндексСтавки = 1;
			
			Для Каждого ТекНалог Из Налоги Цикл
				
				Если ТекНалог.Ставки.Количество() = 0 Тогда
					ТекстОшибки = НСтр("ru='Выгрузка настроек невозможна. Список ставок налога пуст.'");
					Результат = Ложь;
					Прервать;
				КонецЕсли;
				
				Для Каждого ТекСтавка Из ТекНалог.Ставки Цикл
					
					Текст = ?(СтрДлина(ТекСтавка.Текст)>100, Лев(ТекСтавка.Текст, 100), ТекСтавка.Текст);
					
					ТекСтавка.Вставить("Индекс", ИндексСтавки);
					
					БлокСтавок = БлокСтавок + Символы.ПС
								+ Формат(ИндексСтавки, "ЧДЦ=; ЧГ=0") + ";"	// Код
								+ Текст + ";"								// Наименование
								+ Текст + ";"								// Текст
								+ "0;"										// Тип налога
								+ Формат(ТекСтавка.Значение, "ЧН=0; ЧГ=0");	// Значение налога
					
					ИндексСтавки = ИндексСтавки + 1;
					
				КонецЦикла;
				
			КонецЦикла;
			
			ИндексНалоговойСтавкиГруппы = 1;
			
			Для Каждого ТекКомбинация Из КомбинацииНалогов Цикл
				
				КодКомбинации = Формат(ТекКомбинация.Код, "ЧДЦ=; ЧГ=0");
				Текст = НСтр("ru = 'Группа №'") + КодКомбинации;
				
				БлокГрупп = БлокГрупп + Символы.ПС
							+ КодКомбинации + ";"	// Код
							+ Текст + ";"			// Наименование
							+ Текст;				// Текст
				
				Для Каждого ТекСтавкаКомбинации Из ТекКомбинация.Ставки Цикл
					
					Для Каждого ТекНалог Из Налоги Цикл
						
						Если ТекНалог.Код = ТекСтавкаКомбинации.КодНалога Тогда
							
							Для Каждого ТекСтавка Из ТекНалог.Ставки Цикл
								
								Если ТекСтавка.Код = ТекСтавкаКомбинации.КодСтавки Тогда
									
									БлокСтавокГрупп = БлокСтавокГрупп + Символы.ПС
													+ Формат(ИндексНалоговойСтавкиГруппы, "ЧДЦ=; ЧГ=0") + ";"	// Код
													+ КодКомбинации + ";"										// Код налоговой группы
													+ Формат(ТекСтавка.Индекс, "ЧДЦ=; ЧГ=0") + ";"				// Код налоговой ставки
													+ "0";														// Смена базы
													
									Прервать;
									
								КонецЕсли;
								
							КонецЦикла;
							
							Прервать;
							
						КонецЕсли;
						
					КонецЦикла;
					
					ИндексНалоговойСтавкиГруппы = ИндексНалоговойСтавкиГруппы + 1;
					
				КонецЦикла;
				
			КонецЦикла;
			
		КонецЕсли;
		
		БлокНалогов = "$$$DELETEALLTAXGROUPRATES
				|$$$DELETEALLTAXGROUPS
				|$$$DELETEALLTAXRATES" + Символы.ПС
				+ БлокСтавок + Символы.ПС
				+ БлокГрупп + Символы.ПС
				+ БлокСтавокГрупп;
	
	КонецЕсли;
	
	Если Результат Тогда
		
		Если ТекстовыйФайл.КоличествоСтрок()>0 Тогда
			
			// Определяем и удаляем блок видов оплаты.
			ТекстФайла = ТекстовыйФайл.ПолучитьТекст();
			
			Если Найти(ТекстФайла, "$$$DELETEALLTAXGROUPRATES")<>0 Тогда
				
				Для ИндексСтроки = 3 По ТекстовыйФайл.КоличествоСтрок() Цикл
					
					ТекущаяСтрока = ТекстовыйФайл.ПолучитьСтроку(ИндексСтроки);
					
					Если ТекущаяСтрока = "$$$DELETEALLTAXGROUPRATES" Тогда
						
						Пока Истина Цикл
							
							Если ИндексСтроки = ТекстовыйФайл.КоличествоСтрок() + 1 Тогда
								Прервать;
							КонецЕсли;
							
							ТекущаяСтрока = ТекстовыйФайл.ПолучитьСтроку(ИндексСтроки);
							
							Если ТекущаяСтрока <> "$$$REPLACEQUANTITY" И ТекущаяСтрока <> "$$$DELETEALLWARES" Тогда
								ТекстовыйФайл.УдалитьСтроку(ИндексСтроки);
							Иначе
								Прервать;
							КонецЕсли;
							
						КонецЦикла;
						
						Прервать;
						
					КонецЕсли;
					
				КонецЦикла;
				
			КонецЕсли;
			
		Иначе
			// Выгружаем в новый файл
			ТекстовыйФайл.ДобавитьСтроку("##@@&&");
			ТекстовыйФайл.ДобавитьСтроку("#");
		КонецЕсли;
		
		ТекстовыйФайл.ВставитьСтроку(3, БлокНалогов);
		
	КонецЕсли;
	
	Возврат Результат;
	
КонецФункции
Показать
14. dd93rus 19.03.18 12:28 Сейчас в теме
Розница 2.2 версии 2.2.7.40, франтол 5.21.1 признак
15. dd93rus 19.03.18 12:30 Сейчас в теме
Розница 2.2.7.40 франтол 5 2.21.1 признак предмета расчета не выгружается не на стандартном обмене, и с вашим расширением. В чем может быть причина?
16. coolseo 79 20.03.18 02:16 Сейчас в теме
(15)
Проверьте что у вас там стоит
17. bob_ 95 20.03.18 19:07 Сейчас в теме
проверил, расширение работает на релизе 2.2.7.40
18. silverr 14 14.04.18 13:26 Сейчас в теме
Доброго времени суток!
Ваша разработка "Расширение конфигурации "Выгрузка в Frontol с признаком расчетов" для 1С:Розница 2.2.7" обрабатывает файл выгрузки из Frontola?
У меня при загрузке отчета вылетает ошибка:
{ОбщийМодуль.ПодключаемоеОборудованиеАтолККМOfflineКлиент.Модуль(1410)}: Поле объекта не обнаружено (Тип)
19. ecstazi 02.05.18 18:25 Сейчас в теме
Для бухгалтерии подойдет?
20. пользователь 02.05.18 20:01
Сообщение было скрыто модератором.
...
21. bob_ 95 05.05.18 13:13 Сейчас в теме
22. пользователь 05.06.18 12:52
Сообщение было скрыто модератором.
...
23. Gallakr 22.06.18 12:49 Сейчас в теме
Добрый день! Пробую расширение на релизе 2.2.7.32 -не работает (см скриншоты). В справочнике вид номенклатуры признак указан(Экран 1). Прдскажите, что нужно сделать, чтобы выгрузить товары во Фронтол 5 правильно( с нудным признаком).
Прикрепленные файлы:
24. bob_ 95 22.06.18 20:09 Сейчас в теме
Не получается повторить ошибку, попробуйте использовать формат выгрузки Frontol 5 , ошибка будет такой же?
25. Gallakr 25.06.18 08:46 Сейчас в теме
Установила обновление розницы 2.2.8.29 и формат обмена Frontol 5- все заработало (даже без расширения). Спасибо.
26. 57rus 21.07.18 14:17 Сейчас в теме
(25)
формат обмена Frontol 5


подскажите где устанавливали? извиняюсь, затупил - в с-вах ккм
27. dron-s 58 10.08.18 23:06 Сейчас в теме
обновился на розницу 2.2.9.20 и при обмене с оборудованием выходит загрузка с эвотор??? каким эвотор интересно если стоит фронтол 5 протокол обмена... как быть?
28. bob_ 95 13.08.18 07:54 Сейчас в теме
попробовать без расширения, убедится, что действительно проблема в расширении, сообщить мне, сделаю расширение для версии 2.2.9.20, если оно действительно требуется.
29. dron-s 58 23.08.18 10:18 Сейчас в теме
скажите, почему сейчас при пробитии электронными в чеке печатается Кредит а не Электронными... и в итоговой сумме берётся к итогу только выручка наличкой а кредит не берётся...
30. dron-s 58 23.08.18 10:22 Сейчас в теме
вот есть наличка и есть кредит, а в итоговой необнуляемой сумме только наличка.. как исправить ситуацию?
Прикрепленные файлы:
31. dron-s 58 23.08.18 10:23 Сейчас в теме
32. bob_ 95 23.08.18 10:55 Сейчас в теме
электронными - это пластик (эквайринг) у вас? Последующая оплата (кредит) значит, что вы отдали товар без оплаты , предполагаю что у вас настроена связка - терминал - розница - ккт , и терминал не подтверждает оплату. В итоге получается, что по терминалу операция прошла, а на ккм идет - отдали товар без оплаты. (мое предположение)
33. dron-s 58 23.08.18 12:16 Сейчас в теме
(32) терминал не связан с фронтол, он автономный... просто во фронтоле выбирают оплата картой и всё
34. dron-s 58 23.08.18 12:16 Сейчас в теме
а должно быть пластиковая карта по чеку (либо электронными)
35. bob_ 95 23.08.18 13:30 Сейчас в теме
значит во фронтоле косяк, или в настройках фронтола
36. dron-s 58 23.08.18 13:54 Сейчас в теме
(35)
или в настройках фронтола

где посмотреть?
37. bob_ 95 23.08.18 14:34 Сейчас в теме
не знаю, задать вопрос техподдержке Frontol
38. dron-s 58 05.10.18 20:42 Сейчас в теме
Добрый день
а с группами печати кто то пробовал побороть проблему, чтобы Товарные группы выгружались во фронтол в группы печати...
необходимо для того чтобы во фронтол организовать работу с двумя организациями и продажу по разным ККМ
39. medvedkiller 05.06.19 12:30 Сейчас в теме
Добрый день! Розница, редакция 2.2 (2.2.12.26)
Вот такая ошибка

ПризнакРасчетовВФронтол: Критичная: Значение контролируемого свойства РежимСовместимости у объекта не совпадает со значением в расширяемой конфигурации
40. bob_ 95 06.06.19 21:18 Сейчас в теме
измените режим совместимости
Оставьте свое сообщение