Добавление в журнал "Заказы покупателей" Суммы договора, Суммы оплат, Налично, Пластиковой картой, Перечислением, Остаток от договора

Публикация № 1457070 07.07.21

Задачи пользователя - Монитор заказов

Журнал Заказы покупателей

Организация "Журнала Заказов" таким образом, чтобы при открытии журнала показывались : Даты документов "Заказы покупателей", Документы оплат, Сумму договора, Суммы оплат : Налично, Пластиковой картой, Перечислением, Остаток от договора. Долг показывает красным цветом.

Использовано на "Управление торговлей", редакция 10.3 (10.3.18.3), можно адаптировать на другие конфигурации.

Итак, заходим в Журнал документов->Заказы покупателей->Форма списка->Модуль

Меняем в модуле две процедуры или добавляем, если их нет:

///////////////////////////////////////////////////////////////////////////////////////
Процедура СписокПриПолученииДанных(Элемент, ОформленияСтрок)

    ДатаНач = '00010101000000';
    ДатаКон = ТекущаяДата();
    
    Запрос = Новый Запрос;
    Запрос.Текст = "ВЫБРАТЬ
                   |    Заказы.Контрагент,
                   |    Заказы.СуммаСогласовано КАК СуммаСогласовано,
                   |    Заказы.СуммаЗаказа КАК СуммаЗаказ,
                   |    0 КАК СуммаПластик,
                   |    0 КАК СуммаПлатежка,
                   |    0 КАК СуммаОрдер,
                   |    0 КАК СуммаНалично,
                   |    Заказы.Дата,
                   |    ""1"" КАК ВидДокумента,
                   |    Заказы.Ссылка КАК Ссылка,
                   |    Заказы.Контрагент.Код + Заказы.Ссылка.Номер КАК КонтИЗаказ
                   |ИЗ
                   |    (ВЫБРАТЬ
                   |        ЗаказПокупателя.СуммаДокумента КАК СуммаСогласовано,
                   |        СУММА(ЗаказПокупателяТовары.Сумма) КАК СуммаЗаказа,
                   |        ЗаказПокупателя.Контрагент КАК Контрагент,
                   |        ЗаказПокупателя.Дата КАК Дата,
                   |        ЗаказПокупателя.Ссылка КАК Ссылка
                   |    ИЗ
                   |        Документ.ЗаказПокупателя.Товары КАК ЗаказПокупателяТовары
                   |            ЛЕВОЕ СОЕДИНЕНИЕ Документ.ЗаказПокупателя КАК ЗаказПокупателя
                   |            ПО ЗаказПокупателяТовары.Ссылка = ЗаказПокупателя.Ссылка
                   |    ГДЕ
                   |        ЗаказПокупателя.Дата <= &ДатаКон
                   |        И ЗаказПокупателя.Проведен
                   |    
                   |    СГРУППИРОВАТЬ ПО
                   |        ЗаказПокупателя.Контрагент,
                   |        ЗаказПокупателя.СуммаДокумента,
                   |        ЗаказПокупателя.Дата,
                   |        ЗаказПокупателя.Ссылка) КАК Заказы
                   |
                   |ОБЪЕДИНИТЬ ВСЕ
                   |
                   |ВЫБРАТЬ
                   |    ОплатаОтПокупателяПлатежнойКартой.Контрагент,
                   |    0,
                   |    0,
                   |    ВЫБОР
                   |        КОГДА ОплатаОтПокупателяПлатежнойКартой.СуммаДокумента > 0
                   |            ТОГДА ОплатаОтПокупателяПлатежнойКартой.СуммаДокумента
                   |        ИНАЧЕ 0
                   |    КОНЕЦ,
                   |    0,
                   |    0,
                   |    0,
                   |    ОплатаОтПокупателяПлатежнойКартой.Дата,
                   |    ""2"",
                   |    ОплатаОтПокупателяПлатежнойКартой.ДокументОснование,
                   |    ОплатаОтПокупателяПлатежнойКартой.Контрагент.Код + ОплатаОтПокупателяПлатежнойКартой.ДокументОснование.Номер
                   |ИЗ
                   |    Документ.ОплатаОтПокупателяПлатежнойКартой КАК ОплатаОтПокупателяПлатежнойКартой
                   |ГДЕ
                   |    ОплатаОтПокупателяПлатежнойКартой.Дата <= &Датакон
                   |    И ОплатаОтПокупателяПлатежнойКартой.Проведен
                   |
                   |ОБЪЕДИНИТЬ ВСЕ
                   |
                   |ВЫБРАТЬ
                   |    ПлатежноеПоручениеВходящее.Контрагент,
                   |    0,
                   |    0,
                   |    0,
                   |    ВЫБОР
                   |        КОГДА ПлатежноеПоручениеВходящее.СуммаДокумента > 0
                   |            ТОГДА ПлатежноеПоручениеВходящее.СуммаДокумента
                   |        ИНАЧЕ 0
                   |    КОНЕЦ,
                   |    0,
                   |    0,
                   |    ПлатежноеПоручениеВходящее.Дата,
                   |    ""3"",
                   |    ПлатежноеПоручениеВходящее.ДокументОснование,
                   |    ПлатежноеПоручениеВходящее.Контрагент.Код + ПлатежноеПоручениеВходящее.ДокументОснование.Номер
                   |ИЗ
                   |    Документ.ПлатежноеПоручениеВходящее КАК ПлатежноеПоручениеВходящее
                   |ГДЕ
                   |    ПлатежноеПоручениеВходящее.Дата <= &Датакон
                   |    И ПлатежноеПоручениеВходящее.Проведен
                   |
                   |ОБЪЕДИНИТЬ ВСЕ
                   |
                   |ВЫБРАТЬ
                   |    ПлатежныйОрдерПоступлениеДенежныхСредств.Контрагент,
                   |    0,
                   |    0,
                   |    0,
                   |    0,
                   |    ВЫБОР
                   |        КОГДА ПлатежныйОрдерПоступлениеДенежныхСредств.СуммаДокумента > 0
                   |            ТОГДА ПлатежныйОрдерПоступлениеДенежныхСредств.СуммаДокумента
                   |        ИНАЧЕ 0
                   |    КОНЕЦ,
                   |    0,
                   |    ПлатежныйОрдерПоступлениеДенежныхСредств.Дата,
                   |    ""4"",
                   |    ПлатежныйОрдерПоступлениеДенежныхСредств.ДокументОснование,
                   |    ПлатежныйОрдерПоступлениеДенежныхСредств.Контрагент.Код + ПлатежныйОрдерПоступлениеДенежныхСредств.ДокументОснование.Номер
                   |ИЗ
                   |    Документ.ПлатежныйОрдерПоступлениеДенежныхСредств КАК ПлатежныйОрдерПоступлениеДенежныхСредств
                   |ГДЕ
                   |    ПлатежныйОрдерПоступлениеДенежныхСредств.Дата <= &Датакон
                   |    И ПлатежныйОрдерПоступлениеДенежныхСредств.Проведен
                   |
                   |ОБЪЕДИНИТЬ ВСЕ
                   |
                   |ВЫБРАТЬ
                   |    ПриходныйКассовыйОрдер.Контрагент,
                   |    0,
                   |    0,
                   |    0,
                   |    0,
                   |    0,
                   |    ВЫБОР
                   |        КОГДА ПриходныйКассовыйОрдер.СуммаДокумента > 0
                   |            ТОГДА ПриходныйКассовыйОрдер.СуммаДокумента
                   |        ИНАЧЕ 0
                   |    КОНЕЦ,
                   |    ПриходныйКассовыйОрдер.Дата,
                   |    ""5"",
                   |    ПриходныйКассовыйОрдер.ДокументОснование,
                   |    ПриходныйКассовыйОрдер.Контрагент.Код + ПриходныйКассовыйОрдер.ДокументОснование.Номер
                   |ИЗ
                   |    Документ.ПриходныйКассовыйОрдер КАК ПриходныйКассовыйОрдер
                   |ГДЕ
                   |    ПриходныйКассовыйОрдер.Дата <= &Датакон
                   |    И ПриходныйКассовыйОрдер.Проведен
                   |
                   |УПОРЯДОЧИТЬ ПО
                   |    Ссылка,
                   |    ВидДокумента";
    Запрос.УстановитьПараметр("ДатаКон",ДатаКон);               
    Остатки = Запрос.Выполнить().Выгрузить();
    Остатки.Свернуть("КонтИЗаказ,Ссылка,Контрагент,ВидДокумента,Дата","СуммаСогласовано,СуммаЗаказ,СуммаПластик,СуммаПлатежка,СуммаОрдер,СуммаНалично");
    Остатки.Индексы.Добавить("Контрагент");
    //Остатки.Индексы.Добавить("ВидДокумента");
    
    Для каждого Оформление Из ОформленияСтрок Цикл
        СтрокаПоиска = Оформление.ДанныеСтроки.Покупатель.Код+Оформление.ДанныеСтроки.Ссылка.Номер;
        Ост = Остатки.Найти(СтрокаПоиска,"КонтИЗаказ");
        Если Оформление.Ячейки.ВидДокумента.Текст = "Заказ покупателя" Тогда
           Попытка    
        Остаток = Ост.СуммаСогласовано-Ост.СуммаНалично-Ост.СуммаОрдер-Ост.СуммаПластик-Ост.СуммаПлатежка;
           Исключение
        Остаток = 0;    
           КонецПопытки;    
           Если Строка(Типзнч(Оформление.ДанныеСтроки.Ссылка)) = "Заказ покупателя" Тогда
        Оформление.ЦветТекста = Новый Цвет(0,0,0);
        Оформление.Ячейки.Остаток.ОтображатьТекст = Истина;
        Оформление.Ячейки.Остаток.Текст = Строка(Остаток);
           иначе
        Оформление.ЦветТекста = Новый Цвет(0,0,0);
        Оформление.Ячейки.Остаток.ОтображатьТекст = Истина;
        Оформление.Ячейки.Остаток.Текст = Строка(Остаток);
               Если Оформление.Ячейки.ОплатаНалично.Значение <> Null Тогда
                 Оформление.Ячейки.ОплатаНалично.ЦветФона = WEBЦвета.ЗеленоЖелтый;  
               КонецЕсли;     
               Если Оформление.Ячейки.ОплатаПеречислен.Значение <> Null Тогда
                 Оформление.Ячейки.ОплатаПеречислен.ЦветФона = WEBЦвета.ЗеленаяЛужайка;  
               КонецЕсли;     
               Если Оформление.Ячейки.Пластик.Значение <> Null Тогда
                 Оформление.Ячейки.Пластик.ЦветФона = WEBЦвета.ЗеленоватоЖелтый;  
               КонецЕсли;     
           КонецЕсли;
        Иначе
            ОтборПок = Новый Структура;                    
            ОтборПок.Вставить("КонтИЗаказ",СтрокаПоиска);
            //ОтборПок.Вставить("Дата",Оформление.ДанныеСтроки.Дата);
            ОтборПоКонтрагенту = Остатки.НайтиСтроки(ОтборПок);
            ОтборПокДат = Новый Структура;                    
            ОтборПокДат.Вставить("КонтИЗаказ",СтрокаПоиска);
            ОтборПокДат.Вставить("Дата",Оформление.ДанныеСтроки.Дата);
            ОтборПоДате = Остатки.НайтиСтроки(ОтборПокДат);
            Если ОтборПоКонтрагенту <> неопределено Тогда
                    Для Каждого СтрокаДат из ОтборПоДате Цикл                
                         Прервать;
                    КонецЦикла;    
                Ост = Остатки.Найти(СтрокаПоиска,"КонтИЗаказ");                        
                Остаток = Ост.СуммаСогласовано;
                МаксДата = Дата('00010101');
                Для Каждого Строка из ОтборПоКонтрагенту Цикл
                      Попытка
                      Если Строка.Дата<=СтрокаДат.Дата Тогда
                Остаток = Остаток-Строка.СуммаНалично-Строка.СуммаОрдер-Строка.СуммаПластик-Строка.СуммаПлатежка;
                      КонецЕсли;
                      Если (Строка.Дата>МаксДата) и (Строка.ВидДокумента<>"1") Тогда
                            МаксДата=Строка.Дата;
                      КонецЕсли;    
                      Исключение
                      КонецПопытки
                    КонецЦикла;
                    
               Оформление.ЦветТекста = Новый Цвет(0,0,0);
               Оформление.Ячейки.Остаток.ОтображатьТекст = Истина;

               Оформление.Ячейки.Остаток.Текст = Строка(Остаток);
               Если Остаток>0 Тогда
                  Если Оформление.ДанныеСтроки.Дата = МаксДата Тогда
                  Оформление.Ячейки.Остаток.ЦветФона = WEBЦвета.СветлоКоралловый;
                  КонецЕсли;
               //Иначе  
               //    Оформление.Ячейки.Остаток.ЦветФона = WEBЦвета.БледноБирюзовый;
               КонецЕсли;    
               Если Оформление.Ячейки.ОплатаНалично.Значение <> Null Тогда
                 Оформление.Ячейки.ОплатаНалично.ЦветФона = WEBЦвета.БледноЗеленый;  
               КонецЕсли;     
               Если Оформление.Ячейки.ОплатаПеречислен.Значение <> Null Тогда
                 Оформление.Ячейки.ОплатаПеречислен.ЦветФона = WEBЦвета.ЗеленаяЛужайка;  
               КонецЕсли;     
               Если Оформление.Ячейки.Пластик.Значение <> Null Тогда
                 Оформление.Ячейки.Пластик.ЦветФона = WEBЦвета.ЗеленоватоЖелтый;  
               КонецЕсли;     
           
            КонецЕсли;
        КонецЕсли;    
    Последний = Оформление;    
    Конеццикла;    
    ЖурнПок = ОформленияСтрок;
КонецПроцедуры


Целиком инструкция в тексте приложенного файла.

Причины купить

При открытии журнала Заказа клиентов, можно сразу визуально увидеть своих должников, перейти на любой документ как заказа, так и оплаты.

Достоинства

Установка не занимает много времени, минут 15.

Скачать файлы

Наименование Файл Версия Размер
Показать в журнале "Заказы покупателей" Сумму договора, Суммы оплат, Налично, Пластиковой картой, Перечислением, Остаток от договора:

.txt 13,02Kb
0
.txt 1 13,02Kb Скачать

Специальные предложения

Оставьте свое сообщение

См. также

Закрытие заказов по расписанию

Оптовая торговля Монитор заказов Платформа 1С v8.3 Оперативный учет Управляемые формы 1С:Управление торговлей 11 Россия Управленческий учет Абонемент ($m)

Внешняя обработка с типом регламентного задания "Закрытие заказов по расписанию".

1 стартмани

26.12.2022    1170    3    Teut_Vlad    0    

0

Групповая корректировка назначения

Корректировка данных Монитор заказов Учет ТМЦ Платформа 1С v8.3 1С:Управление торговлей 11 Россия Управленческий учет Абонемент ($m)

При заказе товара с обособленным обеспечением возможны ситуации, когда заказ отменили или сняли с товара галку "Обособлено", а товар остался зарезервированным под этот заказ. Обработка находит весь не обеспеченный товар и снимает резерв по лишним назначениям.

1 стартмани

03.11.2022    1281    5    Pira    1    

4

Закрытие заказов клиента

Обработка документов Монитор заказов Платформа 1С v8.3 1С:Комплексная автоматизация 2.х Россия Управленческий учет Абонемент ($m)

Внешняя обработка предназначена для исправления и закрытия заказов клиента с разбалансировкой по регистру "Заказы клиентов" и "Товары к отгрузке".

1 стартмани

14.07.2022    1371    11    php5    0    

2

Расчет коэффициента затрат по Заказу в УНФ 1.6

Монитор заказов Оптовая торговля Ценообразование, анализ цен Платформа 1С v8.3 1С:Управление нашей фирмой 1.6 Россия Управленческий учет Абонемент ($m)

Инструмент для расчета коэффициента затрат при оформлении заказа покупателя. Для отображения коэффициента затрат по заказу покупателя для отдела продаж. Реализован как внешняя печатная форма для конфигурации УНФ 1.6.

1 стартмани

08.11.2021    2554    2    Kiralex    0    

4

Программы для исполнения 488-ФЗ: Маркировка товаров Промо

1 января 2019 года вступил в силу ФЗ от 25.12.2018 № 488-ФЗ о единой информационной системе маркировки товаров с использованием контрольных (идентификационных) знаков, который позволяет проследить движение товара от производителя до конечного потребителя. Инфостарт предлагает подборку программ, связанных с применением 488-ФЗ и маркировкой товаров.

Расчет потребности по заказам покупателей для УНФ 1.6

Монитор заказов Оптовая торговля Платформа 1С v8.3 1С:Управление нашей фирмой 1.6 Россия Управленческий учет Абонемент ($m)

Расчет потребности по заказам покупателей для УНФ 1.6 с печатью требуемого количества (без учета складов).

2 стартмани

05.11.2021    3150    3    user1692373    5    

2

Создание задач по просроченным документам

Банковские операции Монитор заказов Управление проектом (PMO, EPM) Платформа 1С v8.3 1С:ERP Управление предприятием 2 1С:Бухгалтерия 3.0 1С:Управление торговлей 11 1С:Комплексная автоматизация 2.х Бухгалтерский учет Управленческий учет Абонемент ($m)

Разработка позволяет создавать задачи в 1С по просроченным документам, заказам клиентов. Данная обработка тестировалась на 1С:Предприятие x86-64 (8.3.19.1229): 1С:Бухгалтерия предприятия, редакция 3.0 (3.0.87.22); 1С:Комплексная автоматизация 2 (2.4.13.227); 1С: ERP Управление предприятием 2 (2.5.6.278); Управление торговлей, редакция 11 (11.4.13.209).

7 стартмани

08.09.2021    4340    2    SerG_Mur    0    

4

Загрузка заказов в УТ 11.4 с сайта на Bitrix "Управление сайтом" редакция "Малый бизнес"

Монитор заказов WEB-интеграция Платформа 1С v8.3 1С:Управление торговлей 11 Россия Абонемент ($m)

Данная обработка является частичной заменой штатного функционала по загрузке заказов и статусов заказов из раздела "Обмен с сайтом" в конфигурации УТ 11.4 Необходимость разработки была обусловлена возникновением ошибки "Transferred a partial file" при использовании штатного функционала обмена.

1 стартмани

24.08.2021    2664    4    donpadlo    0    

2

1СПАРК РИСКИ. Сервис оценки благонадежности контрагентов. Промо

СПАРК помогает предотвратить мошенничество со стороны компаний и предпринимателей, благодаря актуальным сведениям о компаниях и системе выявления факторов риска.Сервис позволяет управлять налоговыми рисками и комплексно оценивать благонадежность контрагентов.

OZON Seller для УНФ

Монитор заказов Маркетплейсы Платформа 1С v8.3 1С:Управление нашей фирмой 1.6 Абонемент ($m)

Расширение для обмена данными с OZON для УНФ 1.6

5 стартмани

23.08.2021    4711    12    KVIKS    7    

7

Снятие резервов заказов клиента

Монитор заказов Оптовая торговля Платформа 1С v8.3 1С:Комплексная автоматизация 2.х Оптовая торговля, дистрибуция, логистика Россия Управленческий учет Абонемент ($m)

В заказ клиента добавлены флаги Продлить резервирование на 5 дней и Продлить резервирование бессрочно. Эта дополнительная обработка снимает резервы с заказов с учетом этих флагов.

1 стартмани

19.07.2021    3057    2    dobrygin2000    0    

1

Контрагент в списке заказов. Розница 2.3

Розничная торговля Монитор заказов Рабочее место Платформа 1С v8.3 1С:Розница Управленческий учет Абонемент ($m)

Простейшее расширение, добавляющее в форму списка заказов покупателей реквизит "Ссылка", при наличии которого в режиме предприятие можно вывести в список любой реквизит заказа через метод "Еще - Изменить форму".

1 стартмани

15.03.2021    3708    13    a_kudaev    6    

3

Программы для исполнения 54-ФЗ Промо

С 01.02.2017 контрольно-кассовая техника должна отправлять электронные версии чеков оператору фискальных данных - правила установлены в 54-ФЗ ст.2 п.2. Инфостарт предлагает подборку программ, связанных с применением 54-ФЗ, ККТ и электронных чеков.

Закрытие заказов покупателей (УТ 10.3)

Оптовая торговля Обработка документов Монитор заказов Платформа 1С v8.3 1С:Управление торговлей 10 Россия Управленческий учет Абонемент ($m)

Внешняя обработка для решения проблемы с "зависшими" незакрытыми заказами покупателя (по причине забывчивости менеджера, халатности и т.п.).

1 стартмани

30.10.2020    3956    5    KrasinC    1    

4

Расширенная форма списка документов для УНФ 1.6

Монитор заказов Платформа 1С v8.3 1С:Управление нашей фирмой 1.6 Управленческий учет Абонемент ($m)

На базе формы списка разработана новая форма списка с отображением табличной части документов Форма предназначена для документов: 1. Заказ покупателя 2. Заказ поставщику

2 стартмани

30.07.2020    4842    5    erik74    2    

5

Распознавание и загрузка документов в 1С Промо

Универсальная программа-обработка для распознавания любых сканов или фото первичных документов в 1С (счета-фактуры, УПД, ТТН, акты и тд). Точность распознания до 98%.

от 11 рублей

[Расширение] УНФ. Список заказов + Структура подчиненности

Монитор заказов Рабочее место Платформа 1С v8.3 1С:Управление нашей фирмой 1.6 Управленческий учет Абонемент ($m)

Список заказов покупателей + Структура подчиненности в одном окне. Расширение для программы Управление нашей фирмой, редакция 1.6.

5 стартмани

05.04.2020    32866    33    RustIG    21    

16

Монитор записи на ремонт для Альфа-Авто 5.1 LADA

Монитор заказов Платформа 1С v8.3 Конфигурации 1cv8 Автомобили, автосервисы Россия Управленческий учет Абонемент ($m)

Внешняя обработка. Составлена согласно требованиям АвтоВаза для СТО.

3 стартмани

08.01.2020    5117    2    Touch_Of_Soul    8    

2

Пример выгрузки заказов в сервис ROISTAT

Внешние источники данных Монитор заказов Платформа 1С v8.3 1С:Управление торговлей 11 Россия Абонемент ($m)

Пример выгрузки заказов в сервис Roistat с использованием API системы.

2 стартмани

28.11.2018    6286    12    StiVitS    0    

0

Сопоставление заказов в УТ 11, КА 2

Обработка документов Монитор заказов Платформа 1С v8.3 Оперативный учет 1С:Комплексная автоматизация 1.х 1С:Управление торговлей 11 Россия Управленческий учет Абонемент ($m)

Обработка заполнения позволяет ввести в форму существующего заказа поставщику ссылку на заказ клиента, а также удалить ненужную ссылку.

1 стартмани

15.11.2018    11524    18    accounting_cons    10    

7

Видеокурс-практикум: как подготовить и написать ТЗ, ЗНР, ЧТЗ. Промо

В курсе обобщен опыт работы аналитика на проектах в течение пяти лет, в нескольких фирмах. Подходы к написанию документов унифицированы и по возможности не привязаны к конфигурациям 1С.

3 500 рублей

Оформление заказа поставщику

Обработка документов Монитор заказов Оптовая торговля Платформа 1С v8.3 Оперативный учет Запросы 1С:Управление производственным предприятием Россия Управленческий учет Абонемент ($m)

Обработка позволяет быстро оформить заказы поставщикам, исходя из потребности и учитывая ожидаемые поставки.

1 стартмани

13.09.2018    6624    7    1c_partnerupp    1    

0

Монитор доставки (поручений экспедитору) для УТ 11

Обработка документов Рабочее место Монитор заказов Платформа 1С v8.3 Оперативный учет 1С:Управление торговлей 11 Управленческий учет Абонемент ($m)

С целью простой визуализации и более быстрой обработки документов "Поручение экспедитору" разработаны 2 внешние подключаемые обработки для конфигурации УТ 11.

1 стартмани

08.08.2018    9151    5    extalionos    0    

6

Групповая отмена резервов в заказах покупателей

Обработка документов Монитор заказов Оптовая торговля Платформа 1С v8.3 Оперативный учет 1С:Управление торговлей 11 Россия Управленческий учет Абонемент ($m)

Обработка предназначена для поиска и отмены зарезервированного товара в документах "Заказ клиента".

1 стартмани

09.10.2017    6502    13    user687938_mds_88    0    

5

Список заказов покупателей (новый взгляд)

Рабочее место Монитор заказов Оптовая торговля Платформа 1С v8.3 Оперативный учет 1С:Комплексная автоматизация 1.х 1С:Управление торговлей 10 Управленческий учет Абонемент ($m)

Внешняя обработка "Список заказов покупателей". Фишка в том, что на одной форме отображается структура связанных документов с указанием контрагента. В этом окне также есть список товаров по заказу. Видны статусы заказов: исполнен, выполняется, черновик.

3 стартмани

16.08.2017    47689    81    RustIG    78    

36

Готовые переносы данных из различных конфигураций 1C Промо

Рекомендуем готовые решения для переноса данных из различных конфигураций 1C. C техподдержкой от разработчиков и гарантией от Инфостарт.

Закрытие заказов для УПП

Обработка документов Монитор заказов Платформа 1С v8.3 1С:Управление производственным предприятием Россия Управленческий учет Абонемент ($m)

Обработка предназначена для закрытия заказов покупателей, внутренних заказов, заказов поставщиков, заказов на производство списком - можно закрыть все заказы с остатками по выбранной организации.

1 стартмани

21.09.2016    10747    33    Diego_Iv    1    

5

Заполнение страхового запаса по продажам

Обработка документов Монитор заказов Оптовая торговля Платформа 1С v8.3 1С:Комплексная автоматизация 1.х 1С:Управление производственным предприятием Россия Управленческий учет Абонемент ($m)

Обработка заполнения табличной части документа "Установка значений точки заказа" на основании данных по продажам. Обработка заполняет табличную часть документа на основании оценки продаж за период с использованием классификации по свойству и поправочных коэффициентов. Подключение к конфигурации как внешняя печатная форма

1 стартмани

12.09.2016    7462    3    InformStandart    0    

0

Простое средство для приёма заказов на товар от удаленного магазина в текстовом виде

Рабочее место Монитор заказов Платформа 1С v8.3 1С:Управление производственным предприятием Россия Управленческий учет Абонемент ($m)

Данная обработка служит для приёма заказов на товар в текстовом виде с рабочего места кассира ШТРИХ-М удаленного магазина. Она действует на платформе 8.2 в конфигурации УПП-1.3, но может работать на иных конфигурациях, имеющих аналогичную структуру документа "Заказ покупателя".

1 стартмани

16.05.2016    9216    0    ibs10    5    

1

Обработка закрытия заказов поставщикам (для УТ 11)

Обработка документов Монитор заказов Платформа 1С v8.3 1С:Управление торговлей 10 Управленческий учет Абонемент ($m)

Удобная обработка для закрытия заказов поставщикам для "Управление торговлей 11" (работает начиная с версии 11.1.2.31 до 11.1.9.44, версии выше не проверял).

1 стартмани

30.12.2015    14857    27    Mortiferus    1    

3

Канбан-доска без изменения конфигурации для УПП, УТ 10, КА

Рабочее место Монитор заказов Платформа 1С v8.3 1С:Комплексная автоматизация 1.х 1С:Управление торговлей 10 1С:Управление производственным предприятием 1С:Франчайзи, автоматизация бизнеса Управленческий учет Абонемент ($m)

Канбан - крайне эффективный подход, разработанный для тойотовской системы управления, давно разошелся в разные сферы. Например, канбан-доски прижились для управления разработкой софта или в логистике. Данная обработка - упрощенная заготовка для типовых конфигураций, которая демонстрирует данный подход.

1 стартмани

11.12.2015    26843    108    informa1555    9    

79

Работа с 1С:Аналитика Промо

Онлайн-курс предусматривает изучение возможностей системы “1С:Аналитика”, которая работает как составная часть платформы “1С:Предприятие” и обеспечивает оперативный просмотр и анализ необходимых данных.

4500 рублей

Быстрый поиск Заказа покупателя

Обработка документов Поиск данных Монитор заказов Оптовая торговля Платформа 1С v8.3 1С:Управление производственным предприятием Россия Управленческий учет Абонемент ($m)

Обработка предназначена баз с большим количеством организаций и большим количеством заказов покупателей. Значительно облегчает поиск пользователем интересующего его заказа.

1 стартмани

04.12.2015    14958    1    lord_soth    9    

2

Автоматическое закрытие заказов покупателей (регл. задание)

Обработка документов Монитор заказов Оптовая торговля Платформа 1С v8.3 1С:Управление производственным предприятием Управленческий учет Абонемент ($m)

Небольшая доработка типовой УПП для автоматического формирования документа "Закрытие заказов покупателей" по расписанию. В составе: - Общий модуль - Регламентное задание - Обработка (для ручного запуска)

1 стартмани

04.03.2015    9530    21    smallbuk    1    

1

УНФ: Закрытие Заказов покупателей

Обработка документов Монитор заказов Оптовая торговля Розничная торговля Учет ТМЦ Платформа 1С v8.3 1С:Управление нашей фирмой 1.6 Россия Управленческий учет Абонемент ($m)

В УНФ нельзя штатно отменить ни Заказ покупателя целиком, ни какие-либо его строки. Можно только отгрузить его или исправить сам Заказ. Обработка заполняет документ "Корректировка регистров" остатками по неотгруженным Заказам покупателей.

1 стартмани

25.08.2014    19829    42    Tangram    5    

4

Собственные "Заказы" для УТ11

Обмен между базами 1C Монитор заказов Платформа 1С v8.3 1С:Управление торговлей 11 Управленческий учет Абонемент ($m)

Обмен данными между стационарной платформой и мобильным приложением.

1 стартмани

26.06.2014    12323    22    6JIoHguH    6    

4