Лицевая карточка сотрудника с налогами и страховыми взносами (Версия 1.3 от 06.04.2011)

Публикация № 65585

Разработка - Печать - Справки

Версия 1.3 от 06.04.2011. Реализовано отображение ФСС НС для 2011 года.

Лицевая карточка сотрудника с налогами сФОТ, до 2010 года показывает зарплату+ЕСН, начиная с 2010 показывает зарплата+Страховые взносы.
Отчет для 1С: Зарплат+Кадры 7.7 (после доработки напильником подойдет для Комплекса 7.7.)

Как давече выяснилось, автор отчета Samor_Ykt. За что ему огромногое спасибо!

Сам его использую с 2004 года и ни разу не пришлось его переписывать или поправлять. Все клиенты от него в восторге. В связи с изменениями 2010 года, пришлось в него заглянуть и малость поправить, чтобы отчет продолжил успешно работать в новом году.

В планах очередная доработка:
1. Добавить информацию о действующих вычетах по НДФЛ
2. Добавить возможность автоматически суммировать карточки при внутренних совмещениях

Версия 1.3 от 06.04.2011
1. Внесены изменения в формирование сумм по ФСС НС связанное с изменениями ЗиКа в 2011 году. Раньше ФСС НС "рассчитывался на ходу", теперь же он храниться в журнале страховых взносов, как и все остальные взносы.

Версия 1.2 от 01.04.2010
1. В отчет добавлена информация о версии
2. Добавлено отображение страховых взносов от НС (ФСС_НСиПЗ)
3. Проверка на наличие ЕНВД, если нет ЕНВД то строки ПФР по ЕНВД не отображаются
4. ПФР по дополнительному тарифу отображается только в том случае, если он не нулевой
5. Добавлена возможность формирования отчета по периоду действия, по умолчанию формируется по периоду регистрации. Смотреть лицевую карточку по периоду действия удобно для проверки годового отчета по НДФЛу, а также при проверке среднего заработка. Когда карточка формируется по периоду действия в шапке отчета отображается соответсвующее предупреждение, сальдо в этом случае не отображается.

Также внесено пару строк в процедуру ПриОткрытии. Можно в справочник "Сотрудники", в форму списка вставить кнопку, для быстрого формирования карточки по текущему сотруднику. В обработку нажатия кнопки, тогда нужно внести примерно такой код:

Процедура ПечатьЛК()
   
сз=СоздатьОбъект("СписокЗначений");
   
//формируем список для выбора
   
сз.ДобавитьЗначение("ид1", "по периоду регистрации за текущий год");
   
сз.ДобавитьЗначение("ид2", "по периоду регистрации за прошлый год");
   
сз.ДобавитьЗначение("ид3", "по периоду действия за текущий год");
   
сз.ДобавитьЗначение("ид4", "по периоду действия за прошлый год");
   
зн="";поз="";
    Если
сз.выбратьЗначение(зн,,поз,,1)=1 тогда
        Если
зн="ид1" Тогда
            Если ПустоеЗначение(
ТекущийЭлемент())=0 Тогда
                Если
ЭтоГруппа()=0 Тогда
                   
Параметры = СоздатьОбъект("СписокЗначений");
                   
Параметры.Установить("Сотрудник",ТекущийЭлемент());
                   
Параметры.Установить("Год",ДатаГод(РабочаяДата()));
                   
Параметры.Установить("ПоПериодуДействия",0);
                   
глОткрытьФормуИВыполнитьКоманду("Отчет.ЛицеваяКарточка#", "Печать", Параметры);
                КонецЕсли;
            КонецЕсли;
        Иначеесли
зн="ид2" Тогда
            Если ПустоеЗначение(
ТекущийЭлемент())=0 Тогда
                Если
ЭтоГруппа()=0 Тогда
                   
Параметры = СоздатьОбъект("СписокЗначений");
                   
Параметры.Установить("Сотрудник",ТекущийЭлемент());
                   
Параметры.Установить("Год",ДатаГод(ДобавитьМесяц(РабочаяДата(),-12)));
                   
Параметры.Установить("ПоПериодуДействия",0);
                   
глОткрытьФормуИВыполнитьКоманду("Отчет.ЛицеваяКарточка#", "Печать", Параметры);
                КонецЕсли;
            КонецЕсли;
        Иначеесли
зн="ид3" Тогда
            Если ПустоеЗначение(
ТекущийЭлемент())=0 Тогда
                Если
ЭтоГруппа()=0 Тогда
                   
Параметры = СоздатьОбъект("СписокЗначений");
                   
Параметры.Установить("Сотрудник",ТекущийЭлемент());
                   
Параметры.Установить("Год",ДатаГод(РабочаяДата()));
                   
Параметры.Установить("ПоПериодуДействия",1);
                   
глОткрытьФормуИВыполнитьКоманду("Отчет.ЛицеваяКарточка#", "Печать", Параметры);
                КонецЕсли;
            КонецЕсли;
        Иначеесли
зн="ид4" Тогда
            Если ПустоеЗначение(
ТекущийЭлемент())=0 Тогда
                Если
ЭтоГруппа()=0 Тогда
                   
Параметры = СоздатьОбъект("СписокЗначений");
                   
Параметры.Установить("Сотрудник",ТекущийЭлемент());
                   
Параметры.Установить("Год",ДатаГод(ДобавитьМесяц(РабочаяДата(),-12)));
                   
Параметры.Установить("ПоПериодуДействия",1);
                   
глОткрытьФормуИВыполнитьКоманду("Отчет.ЛицеваяКарточка#", "Печать", Параметры);
                КонецЕсли;
            КонецЕсли;
        КонецЕсли;
    КонецЕсли;
КонецПроцедуры   
// ПечатьЛК

Версия 1.1 от 11.02.2010
1. Отчет адоптирован под отображение страховых взносов с 2010 года

Версия 1.0
Под первой версией подразумеваю отчет в том виде как он попал ко мне в руки

Скачать файлы

Наименование Файл Версия Размер
Лицевая карточка сотрудника

.ert 116,00Kb
21.04.11
871
.ert 116,00Kb 871 Скачать

Специальные предложения

Комментарии
В избранное Подписаться на ответы Сортировка: Древо развёрнутое
Свернуть все
1. samadurov 107 11.02.10 14:32 Сейчас в теме
+ автору и тому, кто его не забыл :)
2. Boroda 90 11.02.10 14:38 Сейчас в теме
А вот за новую лицевую карточку отдельное спасибо!
3. Zulu 11.02.10 15:41 Сейчас в теме
Спасибо за обработку! :D
Но можно было бы добавить данные по взносам от несчастных случаев (НСиПЗ).
4. alnazarov 215 11.02.10 19:44 Сейчас в теме
5. rimma_n 166 12.02.10 11:32 Сейчас в теме
замечательно! хорошо бы еще указать в шапке список действующих льгот по НДФЛ
6. Katerina_ 17.02.10 11:58 Сейчас в теме
Спасибочки большущее!!!!отчет то что надо)))
7. KrakoZyabl 77 19.02.10 07:54 Сейчас в теме
8. Марита Х 20.02.10 10:41 Сейчас в теме
2009 год берет , а по 2010 дает:
СписФОТ.ДобавитьЗначение(ВидРасчета.ПФРСтраховаяЧастьс2010);
{E:\БАЗА МАРИТА\28 08 2009 БАЗЫ СЕП\PRBASIC\EXTFORMS\LICKARSOTRA.ERT(606)}: Поле агрегатного объекта не обнаружено (ПФРСтраховаяЧастьс2010)
9. Ulfhedhinn 242 20.02.10 12:54 Сейчас в теме
(8) подозреваю, что отчет у вас не работает, потому что у вас не обновлена база. Скажите какой у вас релиз?
10. Svetlana_E 4 23.02.10 11:04 Сейчас в теме
Еще было бы здорово, если бы все карточки по сотруднику складывались. Основная и внутреннее совместительство. Иначе приходится все это делать руками...
11. Ulfhedhinn 242 24.02.10 09:37 Сейчас в теме
(10) впринципе можно добавить такую возможность, почему бы и нет :)
12. Svetlana_E 4 24.02.10 10:11 Сейчас в теме
(11) И когда можно ждать обновления? :D
14. Stety 149 04.03.10 12:40 Сейчас в теме
(11) Да, по логике ведения лицевого счета (как формы-карточки) он должен бы именно по физику собираться. Хотя в начислениях должно быть видно, что по какому месту работы начислялось.
13. SamoR_Ykt 02.03.10 05:08 Сейчас в теме
Мде, вот уж не думал, что по всей стране пойдет отчётик мой :)
15. Ulfhedhinn 242 06.03.10 06:26 Сейчас в теме
(13) Вот видишь как оно бывает :D
Так значица изначально твой отчет? Ну дык ща авторство тогда подрисуем! ;)
16. SamoR_Ykt 09.03.10 03:55 Сейчас в теме
(15) Так и есть. Дело было так...
Когда работал в Франчайзи, одна бухгалтерша из клиентов попросила сделать такой отчёт. Нарисовала как должен выглядеть отчетик, всё объяснила подробно. Спасибо скажем и ей. :)
А когда уволнялся с Франчайзи, отдал коллегам для раздачи за определенные часы. Отчёт очень уж нравился бухгалтерам, кому показывал. Как раз в конце 2003 года уволнялся и в 2004 году хорошо пошел "по рукам" видать, так сказать получил свою популярность. ;)
17. Mura 27.03.10 19:00 Сейчас в теме
Еще не проверяла , но идея гениальная, от всех"понимающих" бухгалтеров нижайший Вам поклон много лет о таком отчете мечтала :!: :D
18. waw_waw 05.04.10 19:09 Сейчас в теме
Благодарю , нужная вещь.
19. Свет@ 20.04.11 13:45 Сейчас в теме
Скачала, но версия стоит 1.2 от 01.04.2010. Где версия 1.3?
21. Ulfhedhinn 242 21.04.11 05:05 Сейчас в теме
(19) при последнем обновлении почему-то не залился файл, перезалил и проверил, теперь точно новая версия
(20) в старой версии действительно сам считал, в новой перезалитой точно по журналу собирает, с инвалидами должно все нормально сработать :)
20. sashko-lar 20.04.11 16:58 Сейчас в теме
Хороший отчет,но ФСС НС похоже сам считает,а не берет из журнала страховых взносов. По инвалидам цифирки не соответствуют :-(
22. alexu 15.08.11 08:49 Сейчас в теме
23. Sahs 12.09.11 10:22 Сейчас в теме
24. m-xolding 23.11.11 09:53 Сейчас в теме
Очень благодарна за отчет!!! Очень понравилась карточка проверяющим! Удачи во всем АВТОРУ!!!!!!
25. m-xolding 26.01.12 11:03 Сейчас в теме
Была проверка из ФСС и пенсионного. Форма понравилась им, вся информация "на лицо". Эту ведомость можно 75 лет хранить.
26. kurvik 19.11.12 15:35 Сейчас в теме
Компактный и наглядный отчет по всем начислениям. Очень приглянулся бухгалтерам. Для различных проверок незаменимая вещь. Типовой отчет ограничен по количеству видов расчета на листе, приходилось корректировать алгоритм формирования отчета. Спасибо автору.
27. skit 06.02.13 12:27 Сейчас в теме
Я так понимаю для бюджетников (ЗиК) она не подойдет.
28. mart-sha 292 16.09.20 12:36 Сейчас в теме
Добрый день ! А для ЗУП 3,0 есть такая карточка ?
Оставьте свое сообщение

См. также

Свод проводок с детализацией по сотрудникам и видам расчетов Промо

Зарплата Бухгалтерские Зарплата v77::Расчет 1С7:ЗиК Россия БУ Абонемент ($m)

Доработанный свод проводок, позволяющий детализировать данные по сотрудникам и видам расчетов в любом порядке следования - полезен расчетчикам в случаях когда "непонятно откуда взялась такая сумма в проводке".

1 стартмани

12.04.2012    25433    26    alx300    17    

Подготовка сведений в ПФР за 2013 год с распределением суммы уплаченных взносов, превышающих начисленные

Регламентированная отчетность Зарплата Зарплата v77::Расчет 1С7:ЗиК Россия БУ ФОМС, ПФ, ФСС Абонемент ($m)

При подготовке к сдаче отчета в ПФР столкнулся с тем, что программа не учитывает переплату - не распределяет сумму уплаченных взносов, превышающую начисленную, даже если это оплата проходит в январе 2013 за декабрь 2012. В случае, когда есть долг по оплате на начало периода (например, за декабрь 2012 платят в январе 2013) сумма уплаченных взносов может быть больше суммы начисленных. Программа же ставит сумму уплаченных взносов равную сумме начисленных. В этой обработке распределяются суммы уплаченных взносов, превышающих начисленные, а так же внесены исправления, связанные с возможными ошибками при формировании штатной обработки из 335 релиза (в пачки попадали ненужные уволенные, неправильно распределялись уплаты взносов, при выгрузке в файл возникали ошибки).

1 стартмани

20.04.2013    24652    0    mirrr    65    

Быстрая проверка расчета страховых взносов (ЗиК 7.7)

Бухгалтерские Анализ учета Зарплата Зарплата v77::Расчет 1С7:ЗиК Россия БУ ФОМС, ПФ, ФСС Абонемент ($m)

Пользуюсь этим отчетом для проверки расчета страховых взносов. Даже если в базе несколько сотен сотрудников, легко увидеть у кого неверно считаются страховые взносы. Получаем расшифровку, щелкая по цифре процентов.

1 стартмани

05.07.2012    15354    10    asi24    21    

Расчет стажа Промо

Управление персоналом (HRM) Бухгалтерские Управление персоналом (HRM) openconf v77::ОУ v77::БУ v77::Расчет 1cv7.md Россия БУ Абонемент ($m)

В помощь кадровику или бухгалтеру для расчета общего трудового стажа сотрудников по записям из трудовых книжек. Переход между полями дат по клавише Tab или Enter. Имеется калькулятор дат, вывод стажа в таблицу, а так же его запись выбранному сотруднику.

1 стартмани

25.07.2011    37961    21    rom-x    69    

Сверка НДФЛ начисленного, удержанного и перечисленного в программе "1C:Зарплата и кадры 7.7"

Анализ учета Зарплата Зарплата v77::Расчет 1С7:ЗиК Россия БУ НДФЛ Абонемент ($m)

Отчет для сверки НДФЛ начисленного, удержанного и перечисленного

1 стартмани

27.03.2012    29189    13    bb1962    20    

Расчет резерва отпусков, Зарплата и кадры.

Зарплата Бухгалтерские Зарплата v77::Расчет 1С7:ЗиК Россия БУ Абонемент ($m)

Для бухгалтеров, кадровиков и руководителей. Расчет резерва отпусков всего предприятия или несколькими выборками в необходимых разрезах -это несложно! Есть широкие возможности настройки параметров отчета.

1 стартмани

21.03.2012    34487    33    sergdem486    48    

Расчет остатка дней отпуска

Зарплата Управление персоналом (HRM) Бухгалтерские Зарплата Управление персоналом (HRM) v77::Расчет 1С7:ЗиК 1С7:Комплекс Россия БУ Абонемент ($m)

Надо уволить сотрудника, а сколько дней отпуска ему компенсировать или наоборот???

1 стартмани

13.03.2012    24130    25    DarkAn    42    

Свод проводок + страховые взносы (в разрезе видов расчета) Промо

Зарплата Бухгалтерские Зарплата v77::Расчет 1С7:ЗиК Россия БУ Абонемент ($m)

Отчет рекомендуется для использования с конфигурацией "1С:Зарплата и кадры 7.7" (начиная релиза 7.70.320). Преимущества отчета: 1. Группировка данных о начислениях и страховых взносах по видам расчета (легко сверяется со сводом по зарплате и налоговой ведомостью); 2. Данные об удержаниях формируются отдельно; 2. Возможность расшифровки до конечных проводок с указанием всей аналитики; 3. Дополнительный сводный анализ по счетам участвующим проводках; 4. Использование типового механизма получения данных о проводках (глПроводкиЗаПериод).

1 стартмани

24.02.2012    22342    10    kondrp    11    

Отчет по изменению окладов для ЗиК 7.7

Зарплата Бухгалтерские Зарплата v77::Расчет 1С7:ЗиК Россия БУ Абонемент ($m)

Вам необходимо отследить оклады сотрудников и повышение их по датам? Этот отчет для Вас.

1 стартмани

22.02.2012    15516    5    Krasnyj    9    

Налоговая ведомость 2012 для ЗиК 7.7

Зарплата Налоговые Зарплата v77::Расчет 1С7:ЗиК Россия БУ ФОМС, ПФ, ФСС Абонемент ($m)

Налоговая ведомость для формирования в 2012 для 1С ЗиК 7.7

1 стартмани

09.02.2012    77840    2        35    

Отчет по страховым взносам за период, с итогами с начала года (для 2014, 2015г.) Промо

Бухгалтерские Зарплата Зарплата v77::Расчет 1С7:ЗиК Россия БУ ФОМС, ПФ, ФСС Абонемент ($m)

Обработка http://infostart.ru/public/65918/ была переработана по формам, придуманным нашим расчетчиком зарплаты в целях проверки правильности сдаваемых в ПФР сведений.

1 стартмани

08.09.2011    17888    9    gsnls15    75    

Исправляем СЗВ 6-3

Зарплата Бухгалтерские Зарплата v77::Расчет 1С7:ЗиК Россия БУ ФОМС, ПФ, ФСС Абонемент ($m)

Переделанный отчет "Подготовка сведений для ПФР" с возможностью редактировать данные таблицы СЗВ 6-3

1 стартмани

06.02.2012    17376    1    legioner    47    

Модернизация формы 2-НДФЛ 2015 г. для ЗиК

Справки Зарплата Зарплата v77::Расчет 1С7:ЗиК Россия БУ НУ НДФЛ Абонемент ($m)

Форма 2-НДФЛ 2015 для конфигурации ЗиК. Добавлены некоторые механизмы для более удобной и успешной сдачи отчета. Утверждена приказом ФНС России от 30.10.2015 № ММВ-7-11/485@.

1 стартмани

01.02.2012    29923    38    victuan    98    

Справки по НДФЛ 2011: сделаем перечисленный равным удержанному (ЗиК 7.7, Бух 7.7)

Справки Зарплата Налоговые Зарплата v77::БУ v77::Расчет 1С7:Бух 1С7:ЗиК Россия БУ НДФЛ Абонемент ($m)

Отчет "Справки по НДФЛ" для бухгалтеров, которые просто хотят отчитаться в ИФНС и выдать сотрудникам справки 2-НДФЛ и не хотят вводить документы "Перечисление НДФЛ в бюджет" и разбираться с тем, как в них считается перечисленный налог. Для "1С:Зарплата и кадры 7.7.320" и "1С:Бухгалтерия 7.7.535".

1 стартмани

01.02.2012    19220    0    Antia    22    

Отчет по страховым взносам с облагаемой базой (+группировки) 2011 Промо

Зарплата Бухгалтерские Зарплата v77::Расчет 1С7:ЗиК Россия БУ ФОМС, ПФ, ФСС Абонемент ($m)

Отчет о начисленных страховых взносах с облагаемой базой для ЗиК 7.7 с механизмом группировки по подразделениям и по должностям.

1 стартмани

23.09.2011    18112    1    XOCTEP    49    

Новая форма 2-НДФЛ (2011 г.) для ЗИК

Справки Зарплата Зарплата v77::Расчет 1С7:ЗиК Россия БУ Абонемент ($m)

Внешняя печатная форма 2-НДФЛ за 2011г. Утверждена приказом от 17.11.2010 № ММВ-7-3/611@ (в ред. Приказа ФНС России от 06.12.2011 № ММВ-7-3/909@)

1 стартмани

30.01.2012    16335    1    Kabalina    24    

Нумерация справок для "Зарплаты и Кадры", ред.2.3

Справки Зарплата Зарплата v77::Расчет 1С7:ЗиК Россия БУ НДФЛ ФОМС, ПФ, ФСС Абонемент ($m)

Нумерация в отчетах: "ПодготовкаСведенийДляИМНС" "СправкаВыплатЗа3Года" "СправкаОДоходах" "СправкиПоНДФЛ"

1 стартмани

05.01.2012    19166    0    Одинец    9    

Исправленный и улучшенный отчет 2НДФЛ (318 релиз ЗиК)

Зарплата Налоговые Зарплата v77::Расчет 1С7:ЗиК Россия БУ НДФЛ Абонемент ($m)

- Исправлена ошибка размера применненого имущественного вычета - В печатную форму "Реестр2011Дополнительный" добавлена колонка с суммой перечисленного НДФЛ. - Добавлена новая печатная форма "Список справок 2-НДФЛ" - Добавлены режимы формирования отчета, в которых суммы перечисленного НДФЛ берутся не из документов "Перечисление НДФЛ в бюджет РФ", а приравнивается к суммам исчисленного или удержанного налога.

1 стартмани

25.12.2011    19584    6    Kapitan911    46    

Расшифровка по дням для расчета среднего в начислении отпуска

Зарплата Бухгалтерские Зарплата v77::Расчет 1С7:ЗиК Абонемент ($m)

Наглядное представление расчета среднего заработка для отпуска, какие дни месяца вошли, какие нет.

1 стартмани

02.12.2011    10331    1    Tolpinski    11    

Проверка соответствия НДФЛ удержанного/перечисленного (ЗиК)

Зарплата Анализ учета Зарплата v77::Расчет 1С7:ЗиК Россия БУ НДФЛ Абонемент ($m)

Отчет, позволяющий выявить ошибки при распределении сумм НДФЛ уплаченных (ЗиК)

1 стартмани

17.11.2011    24604    5    legioner    97    

Сверка начисленных, уплаченных и перечисленных сумм НДФЛ для ЗиК

Зарплата Налоговые Зарплата v77::Расчет 1С7:ЗиК 1С7:Комплекс Россия БУ НДФЛ Абонемент ($m)

Отчет, позволяющий видеть исчисленные, уплаченные и перечисленные в бюджет суммы НДФЛ с отбором по сотрудникам за указанный период.

1 стартмани

16.11.2011    15724    5    Livsi    47    

Расчет страховых взносов с выгрузкой в регламентированную отчетность (с инвалидами и ЕНВД)

Регламентированная отчетность Зарплата Зарплата v77::БУ v77::Расчет 1С7:ЗиК Россия ФОМС, ПФ, ФСС Абонемент ($m)

Расчет страховых взносов с выгрузкой в регламентированную отчетность для Зарплата и кадры 7.7.315 и выше.

1 стартмани

06.11.2011    13505    0    Anthon    22    

Справка о среднем заработке для конфигурации 1С:Зарплата и Кадры 7.7

Справки Зарплата Зарплата v77::Расчет 1С7:ЗиК Россия БУ Абонемент ($m)

Отчет «Справка о среднем заработке» для конфигурации 1С:Зарплата и Кадры 7.7. Реализована возможность вывода 5-ти вариантов печатных форм. Может использоваться как в виде внешнего отчета, так и встроенного…

1 стартмани

25.10.2011    16509    10    oyua2011    12    

Налоговая ведомость для конфигурации 1С:Зарплата и Кадры 7.7

Бухгалтерские Налоговые Зарплата Зарплата v77::Расчет 1С7:ЗиК Россия БУ НУ ФОМС, ПФ, ФСС Абонемент ($m)

28.03.2015 г. файл отчета обновлен. В данной версии отчета "Налоговая ведомость для конфигурации 1С:Зарплата и Кадры 7.7" реализована поддержка изменений законодательства в части начисления страховых взносов в 2015 г. Отчет предназначен для использования в версии 350 и выше конфигурации 1С:Зарплата и Кадры 7.7.

1 стартмани

25.10.2011    21287    17    oyua2011    34    

Исправление ошибки ЗиК 314 в отчете "Расходы предприятия за счет ФСС"

Регламентированная отчетность Практика программирования Специальные Зарплата Зарплата v77::Расчет 1С7:ЗиК Россия БУ ФОМС, ПФ, ФСС Абонемент ($m)

При формировании расчета базы и взносов по определенному подразделению в разделе "Расчет по начисленным страховым взносамна ОСС от несчастных случаев" неправильно считаются выплаты и иные вознаграждения, на которые не начисляются страховые взносы

1 стартмани

21.10.2011    15022    0    Intelligent    12    

Расчет среднего заработка для списка сотрудников

Зарплата Бухгалтерские Универсальные печатные формы Зарплата v77::Расчет 1С7:ЗиК Абонемент ($m)

Расчет среднего заработка по списку сотрудников для конфигурации ЗИК(7.7)

1 стартмани

13.10.2011    13420    9    vtolga    15    

Анализ НДФЛ (начислено, удержано, перечислено) для ЗиК

Налоговые Бухгалтерские Зарплата Зарплата v77::Расчет 1С7:ЗиК Россия БУ НДФЛ Абонемент ($m)

Отчёт пригодится для анализа НДФЛ в различных разрезах: Сотрудник, Период, ОКАТО, Ставка.

1 стартмани

13.10.2011    18963    15    AleksSl    51    

Отчет по среднесписочной численности с разбивкой по подразделениям и должностям (для П-4)

Бухгалтерские Статистические Управление персоналом (HRM) Управление персоналом (HRM) v77::Расчет 1С7:ЗиК Россия БУ Абонемент ($m)

Отчет по среднесписочной численности с разбивкой по подразделениям и должностям, выводом суммы начисленной зарплаты и количества отработанных часов Поможет при подготовке данных для формы П-4

1 стартмани

05.10.2011    16375    13    FarhadIlyazov    27    

Лицевой счет по зарплате за год

Зарплата Бухгалтерские Налоговые Зарплата v77::Расчет 1С7:ЗиК Россия БУ НУ НДФЛ Абонемент ($m)

Лицевой счет по зарплате работника за год Формируется лицевой счет по зарплате за год с расшифровкой начисленных и удержанных сумм по месяцам.

1 стартмани

02.09.2011    15774    8    Rauil    24    

Табель учета рабочего времени за произвольный период (в днях)

Универсальные печатные формы Бухгалтерские Зарплата Управление персоналом (HRM) Учет рабочего времени Зарплата Управление персоналом (HRM) Учет рабочего времени v77::Расчет 1С7:ЗиК Абонемент ($m)

Поскольку сам устал вручную составлять табель для сдачи с 1-го по 10-е, с 11-го по 20-е и с 21 по конец месяца доработал типовой отчет ЗиКа, добавив возможность выбора произвольных дней начала/конца периода.

1 стартмани

11.08.2011    13003    1    sv63rus    5    

Заполнение листка нетрудоспособности c 2011

Печатные формы документов Зарплата Управление персоналом (HRM) Зарплата Управление персоналом (HRM) v77::Расчет 1С7:ЗиК Россия БУ Абонемент ($m)

Подготавливает данные для раздела "Заполняется работодателем" и заполняет шаблон для вывода на печать на листке нетрудоспособности.

10.08.2011    14528    4    mike_grig    62    

Реестр по работникам расчета страховых взносов за любое количество месяцев в пределах года версия 2014

Бухгалтерские Зарплата Зарплата v77::Расчет 1С7:ЗиК Россия БУ Абонемент ($m)

Реестр страховых взносов за месяц или с начала года (теперь за любое количество месяцев в пределах года)

1 стартмани

15.07.2011    13794    6    Rauil    30    

Подготовка сведений в ПФР "три в одном"

Зарплата Бухгалтерские Зарплата v77::Расчет 1С7:ЗиК Россия БУ ФОМС, ПФ, ФСС Абонемент ($m)

Комплексная подготовка сведений в ПФР с анализом соответствия уплат взносов начислениям и автозаполнением документов "Расчеты по страховым взносам".

1 стартмани

07.07.2011    24850    1    GSokolov    57    

Свод проводок ЗиК с 97 счетом

Зарплата Бухгалтерские Зарплата v77::Расчет 1С7:ЗиК Россия БУ Абонемент ($m)

Отчет "Свод проводок" ЗиК с отражением РБП на счете 97 в 2011 году.

1 стартмани

10.06.2011    15125    1    GSokolov    19    

Справка о зарплате за 2 года

Справки Зарплата Зарплата v77::Расчет 1С7:ЗиК Россия БУ Абонемент ($m)

Внешний отчет для Зарплата и Кадры 7.7 показывает сумму зарплаты, разбитую по годам

1 стартмани

24.05.2011    11780    0    Shumaher1870    12    

Отчет по очередным отпускам

Управление персоналом (HRM) Бухгалтерские Управление персоналом (HRM) v77::Расчет 1С7:ЗиК Россия БУ УУ Абонемент ($m)

Отчет по очередным отпускам. Просмотрел кучу подобных обработок (<Отпуска>,<Отчет по использованию отпусков>, <Отчет по отпускам> и т.д) в расчете выявления недочета в своей, везде обращаются к Документам.

1 стартмани

18.05.2011    10019    1    010280    36