Ошибка Выгрузки проводок из ЗиК 311 в Бухгалтерию бюджетного учреждения

07.06.11

Учетные задачи - Зарплата

При формировании свода проводок и  выгрузке проводок из ЗиК 311 в Бухгалтерию бюджетного учр. используется как  "новый" 401.20 так и "старый" счет 401.01 ( там собираются "копейки").
Бухгалтерия ред6.2 отказывается грузить такие проводки.

Скачать исходный код

Наименование Файл Версия Размер
Зик311md
.rar 5,84Mb
43
.rar 5,84Mb 43 Скачать бесплатно

В файле также реализована форма 1-ндфл для 2011г.

См. также

Переход с 1С:Комплексной 7.7 на 1С:УТ 10.3

Перенос данных 1C Программист Платформа 1С v7.7 Платформа 1С v8.3 Платформа 1C v8.2 1С:Управление торговлей 10 1С:Комплексная 7.7 Россия Управленческий учет Платные (руб)

Начните вести учет в УТ 10.3! Перенесите все свои данные в УТ 10.3 в любом месяце года и продолжите вести учет! Программа перенесёт любое количество баз с документами и остатками в больших количествах. Обработка выгрузки выполнит проверку исходных данных и сформирует отчет о найденных ошибках в справочниках и документах. Партии переносятся с себестоимостью. Штрихкоды номенклатуры загружаются. Цена переносится. Автор консультирует.

8400 руб.

17.03.2021    15624    5    13    

6

Обмен данными ЗУП 3.1 - Бухгалтерия 7.7

Зарплата Перенос данных 1C Программист Бухгалтер Бухгалтерский учет 7.7 Сложные периодические расчеты 1С:Бухгалтерия 7.7 1С:Зарплата и Управление Персоналом 3.x Россия Бухгалтерский учет Платные (руб)

Как известно, Бухгалтерия 7.7 не имеет штатной возможности для обмена с ЗУП 3.1. Данная разработка пригодится тем, кто перешел с ЗиК 2.3 на ЗУП 3.1, но вынужден по каким-то своим причинам оставаться на Бухгалтерии 7.7.

18000 руб.

29.09.2020    13630    2    0    

5

Перенос данных из 1С:Бухгалтерия 7.7 в БП 3.0. Переносятся остатки, документы и справочники

Файловый обмен (TXT, XML, DBF), FTP Перенос данных 1C Программист Платформа 1С v7.7 Платформа 1С v8.3 1С:Бухгалтерия 7.7 1С:Бухгалтерия 3.0 Россия Бухгалтерский учет Платные (руб)

Перенос данных из 1С:Бухгалтерия 7.7 в БП 3.0 | Продукт является развитием и исправлением ошибок стандартной обработки для выгрузки данных из 1С Бухгалтерии 7.7 в Бухгалтерию 3.0 | Предоставляем техподдержку | Обновляем на новые релизы 1С | Перенос из 7.7 является сложным, и на рынке сложно найти специалистов 1С по "семерке" - наши сотрудники помогут вам выполнить переход в рамках техподдержки предлагаемого переноса данных!

45650 руб.

26.05.2020    34373    10    68    

16

Выгрузка данных из 1С 7.7. в формате EnterpriseData 1.6 (универсальный формат обмена) в конфигурации 8.3

Перенос данных 1C Программист Платформа 1С v7.7 Платформа 1С v8.3 1С:Торговля и склад 7.7 1С:Бухгалтерия 3.0 1С:Управление торговлей 11 Россия Бухгалтерский учет Управленческий учет Платные (руб)

Обработка позволяет выгружать данные из ТиС 7.7 в конфигурации 8.3 для сдачи отчетности, для переноса данных при переходе на 8.3, для организации обмена внутри компании при использовании разных версий 1С в структурных подразделениях или формирования отгрузочных накладных для клиентов.

6000 руб.

18.05.2020    22945    59    39    

36

Создание в 1С 7.7 XML в формате EnterpriseData (универсальный формат обмена), версия 1.5. Инструкции и примеры переноса данных из устаревшей конфигурации 1С 7.7 в любую современную 1С 8.3, поддерживающую EnterpriseData, через Конвертацию данных 3

Файловый обмен (TXT, XML, DBF), FTP Перенос данных 1C Программист Платформа 1С v7.7 Платформа 1С v8.3 Конфигурации 1cv7 Россия Абонемент ($m)

Воспользоваться современным средством переноса данных "Конвертация данных 3.0.5.3" можно только выгрузив из системы - источника данных XML в формате обмена данными EnterpriseData. В этой публикации можно скачать приемы выгрузки из 1С 7.7 универсального формата обмена для Конвертации данных 3. Выполняем перенос данных из «1С:Предприятие 7.7» в «1С:Предприятие 8.3». Используем Конвертацию данных КД 3.0 из 1c 7.7 --> 1С 8.3. На первой стадии еще не опубликовано иного способа подложить файл для Конвертации данных 3 кроме как сформировать его вручную, постараемся решить данную проблему.

1 стартмани

26.02.2018    62990    70    ksnik    5    

44

Правила переноса данных из Бухгалтерии 7 в УТП 8 (Украина)

Перенос данных 1C Системный администратор Программист Бухгалтерский учет 7.7 1С:Бухгалтерия 7.7 Украина Бухгалтерский учет Абонемент ($m)

Новая версия (3) правила для переноса остатков из конфигурации Бухгалтерия для Украины 7.7 и Управление торговым предприятием для Украины. За основу правил взяты типовые правила переноса остатков с 7-ки в 8х.

4 стартмани

25.12.2015    37570    97    ukrin    37    

12
Комментарии
Подписаться на ответы Инфостарт бот Сортировка: Древо развёрнутое
Свернуть все
1. Anthon 230 08.06.11 18:51 Сейчас в теме
проблема копеек исправляется раз и навсегда двумя вкраплениями в процедуру глПроводкиЗаПериод2011

ТаблицаКорреспонденцийПрошлыхПериодов="";
//Anthon -<
ТаблицаНеокругленная = СоздатьОбъект("ТаблицаЗначений");
ТаблицаКорреспонденций.Выгрузить(ТаблицаНеокругленная);
ТаблицаКорреспонденций.Свернуть("Шаблон,ШаблонРБП", "Сумма,Количество,БазаНалога,СуммаЕСН_ФБ,СуммаДопТариф,СуммаФСС,СуммаФФОМС,СуммаТФОМС,СуммаПФР_страх,СуммаПФР_нак,СуммаФСС_НС");
//Anthon ->

Если (ТолькоНачисления=0) Тогда

и

глСтатусСтрока(Форма,"Обработка данных о проводках ");
//Anthon -<
ТаблицаНеокругленная.Выгрузить(ТаблицаКорреспонденций);
//Anthon ->


ТаблицаКорреспонденций.НоваяКолонка("СчетДебета","Справочник.ПланСчетов");


вы до сих пор с ними мучаетесь?
2. RUS63 7 09.06.11 09:16 Сейчас в теме
Да, но особых стаданий не испытываю. Просто я столько пользовался халявой на инфостарте, что захотелось что-то сделать для других. На нобелескую премию не претендую. Глобальным поиском нашел "ручные" счета 40101, заменил. если про 1-Ндфл, то была статья http://infostart.ru/public/84753/. Все слепил готовое предоставил.
3. Anthon 230 09.06.11 13:01 Сейчас в теме
Это ведь косяк 1С. Кстати, проверьте, сработает у вас или нет? А то у меня в конфиге больше тысячи исправлений, может, еще что надо будет... Кстати, иногда есть смысл исправления прям текстом выкладывать, чтобы народ мог оценить степень испорченности конфиги, если, конечно, их не очень много. Иногда качать мд лень, некогда или запрещено. Но все равно спасибо за инфу.
4. Anthon 230 29.06.11 19:44 Сейчас в теме
сразу видно, что вы не программист. даже не смотрите, что код делает.

Если Счета.НайтиПоКоду("401.20.1") = 1 Тогда
СчетПрочихДоходов = Счета.ТекущийЭлемент();
СчетПрочихРасходов= СчетПрочихДоходов;
КонецЕсли;

это, по-вашему, правильно? вы хоть новый план счетов изучали? я так и думал, что вы тупо замену сделали. это любой дурак сможет сделать...
такой код более корректный:

Если Счета.НайтиПоКоду("401.01.1") = 1 Тогда
СчетПрочихДоходов = Счета.ТекущийЭлемент();
СчетПрочихРасходов= СчетПрочихДоходов;
КонецЕсли;
//Anthon -<
Если Константа.ПрограммаБухучета = Перечисление.БухгалтерскиеПрограммы.Бюджетная62 Тогда
Если Счета.НайтиПоКоду("401.10.1") = 1 Тогда
СчетПрочихДоходов = Счета.ТекущийЭлемент();
КонецЕсли;
Если Счета.НайтиПоКоду("401.20.1") = 1 Тогда
СчетПрочихРасходов = Счета.ТекущийЭлемент();
КонецЕсли;
КонецЕсли;
//Anthon ->
Иначе //это "старые" бюджетные конфигурации


наверное, вы и файл правил переноса из зарплаты в бухгалтерию 6.2 PR2_AB61.XML тоже просто переименовали, да?
5. tene 20.10.11 15:13 Сейчас в теме
Это пост очень здорово помог, были проблемы на тот момент у клиента. Насколько знаю, позже этот косяк был устранен.
Оставьте свое сообщение