Приведение взаиморасчетов к одному договору и правильный зачет авансов

Публикация № 598801

Администрирование - Администрирование данных 1С - Обработка документов

Обработка приведения взаиморасчетов к одному договору и правильному зачету авансов кредиторская дебиторская баланс сворачивание бухгалтерия 3.0

Обработка полезна, когда образовалась "фиктивная" задолженность контрагентов на 60 и 62 счетах из-за неверного закрытия долгов в Бухгалтерии 3.0. Это когда на контрагента заводились различные договоры (или документы взаиморасчетов для оплат по банку), но разнести все документы по ним ровно не представилось возможным. и образовались сальдо на счетах авансов и взаиморасчетов (которые должны взаимоперекрываться). Обработка приводит все документы контрагентов к одному договору (своего вида) и поправляет счет авансов для сворачивания задолженности в один разрез по счету.

Обработка выбирает все документы по счетам 60.х, затем по 62.х. В найденных документах проверяется реквизит ДоговорКонтрагента и СчетУчетаРасчетовПоАвансам и, если необходимо, меняет эти реквизиты.

Договор берется типовой для контрагента, если типового нет, - то первый попавшийся (и делает его основным). Счет авансов устанавливается типовой из плана счетов. Для Поступления и Списания с расчетного счета так же выбирается способ погашения задолженности - Автоматически.

По итогам выполнения выдается сообщение - какого типа были найдены документы; где не нашелся реквизит договор (как правило, это ручная операция или корректировка долга - обработка их не меняет); измененные обработкой документы; некоторые служебные сообщения.

Обработка протестирована на типовой бухгалтерии 3.0, на приходных, расходных накладных, списаниях и поступлениях расчетного счета.

Скачать файлы

Наименование Файл Версия Размер
Обработка приведения взаиморасчетов к одному договору и правильному зачету авансов:
.epf 8,70Kb
16.03.17
54
.epf 8,70Kb 54 Скачать

Специальные предложения

Комментарии
Избранное Подписка Сортировка: Древо
1. Fanil 27.03.17 10:25 Сейчас в теме
Будет работать в 1С:Предприятие 8.3 (8.3.5.1486) Бухгалтерия предприятия КОРП, редакция 2.0 (2.0.35.5) ?
2. user712781 10 27.03.17 13:06 Сейчас в теме
Не могу знать,
смотрите
	СчетУчета = ПланыСчетов.Хозрасчетный[ИмяСчета];
	Запрос = Новый Запрос;
	Запрос.Текст = 
	  "ВЫБРАТЬ
	  |	ХозрасчетныйОборотыДтКт.Регистратор,
	  |	ХозрасчетныйОборотыДтКт.Период,
	  |	ТИПЗНАЧЕНИЯ(ХозрасчетныйОборотыДтКт.Регистратор) КАК ВидДок
	  |ИЗ
	  |	РегистрБухгалтерии.Хозрасчетный.ОборотыДтКт(&Нач, &Кон, Регистратор, , , , , ) КАК ХозрасчетныйОборотыДтКт
	  |ГДЕ
	  |	(ХозрасчетныйОборотыДтКт.СчетДт В ИЕРАРХИИ (&Счета)
	  |			ИЛИ ХозрасчетныйОборотыДтКт.СчетКт В ИЕРАРХИИ (&Счета))";
	Если ЗначениеЗаполнено(Контрагент) Тогда
	  Запрос.Текст = Запрос.Текст + "
	  |И (ХозрасчетныйОборотыДтКт.СубконтоКт1 В ИЕРАРХИИ (&Контрагент)
	  |	ИЛИ ХозрасчетныйОборотыДтКт.СубконтоДт1 В ИЕРАРХИИ (&Контрагент))";
	  Запрос.УстановитьПараметр("Контрагент", Контрагент);
	КонецЕсли;
	  Запрос.Текст = Запрос.Текст + "
	  |СГРУППИРОВАТЬ ПО
	  |	ХозрасчетныйОборотыДтКт.Период,
	  |	ХозрасчетныйОборотыДтКт.Регистратор
	  |
	  |УПОРЯДОЧИТЬ ПО
	  |	ХозрасчетныйОборотыДтКт.Период,
	  |	ХозрасчетныйОборотыДтКт.Регистратор
	  |АВТОУПОРЯДОЧИВАНИЕ";
	  	  
	Запрос.УстановитьПараметр("Нач", Нач);
	Запрос.УстановитьПараметр("Кон", ?(ЗначениеЗаполнено(Кон), КонецДня(Кон), Кон));
	
	Счета = Новый Массив;
	Счета.Добавить(СчетУчета);
	Запрос.УстановитьПараметр("Счета", Счета);
//	Запрос.УстановитьПараметр("Организация", Организация);

	РезультатЗапроса = Запрос.Выполнить();

	ВидыДокум = РезультатЗапроса.Выгрузить();
	ВидыДокум.Свернуть("ВидДок");
    Сообщить("=== Список найденных видов документов по счету учета "+СчетУчета+" ===");
	Для Каждого Стр Из ВидыДокум Цикл
        Сообщить(Стр.ВидДок);
	КонецЦикла;
    Сообщить("=====================================================");
 	//Возврат;
Показать


ТекВидДоговора = ?(ИмяСчета = "РасчетыСПоставщикамиИПодрядчиками", Перечисления.ВидыДоговоровКонтрагентов.СПоставщиком,
?(ИмяСчета = "РасчетыСПокупателямиИЗаказчиками", Перечисления.ВидыДоговоровКонтрагентов.СПокупателем,
Перечисления.ВидыДоговоровКонтрагентов.Прочее));
ТекСчетАвансов = ?(ИмяСчета = "РасчетыСПоставщикамиИПодрядчиками", ПланыСчетов.Хозрасчетный.РасчетыПоАвансамВыданным,
?(ИмяСчета = "РасчетыСПокупателямиИЗаказчиками", ПланыСчетов.Хозрасчетный.РасчетыПоАвансамПолученным,
ПланыСчетов.Хозрасчетный.ПрочиеРасчетыСРазнымиДебиторамиИКредиторами));

Выборка = РезультатЗапроса.Выбрать();
	Пока Выборка.Следующий() Цикл
		
		Регистратор = Выборка.Регистратор;
		МетаданныеДокумента = Регистратор.Метаданные();
		Если ОбщегоНазначения.ЕстьРеквизитОбъекта("ДоговорКонтрагента", МетаданныеДокумента) Тогда
			ТекДоговор = Регистратор.ДоговорКонтрагента;
			ОтборОснДоговора = Новый Структура;
			ОтборОснДоговора.Вставить("Организация", ТекДоговор.Организация);
			ОтборОснДоговора.Вставить("Контрагент", ТекДоговор.Владелец);
			ОтборОснДоговора.Вставить("ВидДоговора", ТекВидДоговора);
			ОсновнойДоговор = РегистрыСведений.ОсновныеДоговорыКонтрагента.Получить(ОтборОснДоговора).Договор;
			Документ = Регистратор.ПолучитьОбъект();
			Изменен = Ложь;
// Попытка
			Если НЕ ЗначениеЗаполнено(ОсновнойДоговор) Тогда
				МенеджерЗаписи = РегистрыСведений.ОсновныеДоговорыКонтрагента.СоздатьМенеджерЗаписи();
				МенеджерЗаписи.Организация = ТекДоговор.Организация;
				МенеджерЗаписи.Контрагент = ТекДоговор.Владелец;
				МенеджерЗаписи.ВидДоговора = ТекВидДоговора;
				МенеджерЗаписи.Договор = ТекДоговор;
				МенеджерЗаписи.Записать();
				ОсновнойДоговор = ТекДоговор;
			ИначеЕсли ОсновнойДоговор <> ТекДоговор и ЗначениеЗаполнено(ТекДоговор) Тогда
				Документ.ДоговорКонтрагента = ОсновнойДоговор;
				Изменен = Истина;
			КонецЕсли;
			
			Если ОбщегоНазначения.ЕстьРеквизитОбъекта("СчетУчетаРасчетовПоАвансам", МетаданныеДокумента) Тогда
				Если Регистратор.СчетУчетаРасчетовПоАвансам <> ТекСчетАвансов Тогда
					Документ.СчетУчетаРасчетовПоАвансам = ТекСчетАвансов;
					Изменен = Истина;
				КонецЕсли;
			КонецЕсли;
			
			Если МетаданныеДокумента.Имя = "СписаниеСРасчетногоСчета" Тогда
				Если Документ.ВидОперации = Перечисления.ВидыОперацийСписаниеДенежныхСредств.ОплатаПоставщику Тогда
					Для Каждого ТекущаяСтрока Из Документ.РасшифровкаПлатежа Цикл
						Если Сред(Строка(ТекущаяСтрока.СчетУчетаРасчетовСКонтрагентом),1,2) = Сред(Строка(СчетУчета),1,2) Тогда
							Если ТекущаяСтрока.СпособПогашенияЗадолженности <> Перечисления.СпособыПогашенияЗадолженности.Автоматически Тогда
								Изменен = Истина;
								ТекущаяСтрока.СпособПогашенияЗадолженности = Перечисления.СпособыПогашенияЗадолженности.Автоматически;
							КонецЕсли;	
							Если ТекущаяСтрока.ДоговорКонтрагента <> ОсновнойДоговор Тогда
								ТекущаяСтрока.ДоговорКонтрагента = ОсновнойДоговор;
								Изменен = Истина;
							КОнецЕсли;
							Если ТекущаяСтрока.СчетУчетаРасчетовПоАвансам <> ТекСчетАвансов Тогда
								Изменен = Истина;
								ТекущаяСтрока.СчетУчетаРасчетовПоАвансам = ТекСчетАвансов;
							КонецЕсли;
						Иначе
							Сообщить("! У регистратора: "+Регистратор+" попался левый счет: "+ТекущаяСтрока.СчетУчетаРасчетовСКонтрагентом, СтатусСообщения.Информация);
						КонецЕсли;
					КонецЦикла; 						
				Иначе
					Сообщить("/ По сч. 60.х у регистратора: "+Регистратор+" иной вид операции: "+Документ.ВидОперации, СтатусСообщения.Информация);
				КонецЕсли;
			ИначеЕсли МетаданныеДокумента.Имя = "ПоступлениеНаРасчетныйСчет" Тогда
				Если Документ.ВидОперации = Перечисления.ВидыОперацийПоступлениеДенежныхСредств.ОплатаПокупателя Тогда
					Для Каждого ТекущаяСтрока Из Документ.РасшифровкаПлатежа Цикл
						Если Сред(Строка(ТекущаяСтрока.СчетУчетаРасчетовСКонтрагентом),1,2) = Сред(Строка(СчетУчета),1,2) Тогда
							Если ТекущаяСтрока.СпособПогашенияЗадолженности <> Перечисления.СпособыПогашенияЗадолженности.Автоматически Тогда
								Изменен = Истина;
								ТекущаяСтрока.СпособПогашенияЗадолженности = Перечисления.СпособыПогашенияЗадолженности.Автоматически;
							КонецЕсли;	
							Если ТекущаяСтрока.ДоговорКонтрагента <> ОсновнойДоговор Тогда
								ТекущаяСтрока.ДоговорКонтрагента = ОсновнойДоговор;
								Изменен = Истина;
							КОнецЕсли;
							Если ТекущаяСтрока.СчетУчетаРасчетовПоАвансам <> ТекСчетАвансов Тогда
								Изменен = Истина;
								ТекущаяСтрока.СчетУчетаРасчетовПоАвансам = ТекСчетАвансов;
							КонецЕсли;
						Иначе
							Сообщить("! У регистратора: "+Регистратор+" попался левый счет: "+ТекущаяСтрока.СчетУчетаРасчетовСКонтрагентом, СтатусСообщения.Информация);
						КонецЕсли;
					КонецЦикла; 						
				Иначе
					Сообщить("/ По сч. 62.х у регистратора: "+Регистратор+" иной вид операции: "+Документ.ВидОперации, СтатусСообщения.Информация);
				КонецЕсли;
			КОнецЕсли;
			
			Если Изменен Тогда
				Документ.Записать(РежимЗаписиДокумента.Проведение);
				Сообщить("= Изменен = "+Документ);
			КонецЕсли;
 //Исключение
 //    ТекстОшибки = ""+ ОписаниеОшибки() + " = "+Регистратор;
 //    Сообщить(ТекстОшибки);
 //КонецПопытки
		Иначе
			Сообщить("~ У регистратора проводок "+Регистратор+" нет реквизита ""ДоговорКонтрагента""", СтатусСообщения.Важное);
		КонецЕсли;
 		
	КонецЦикла
Показать
3. Kam260374 22.03.18 18:04 Сейчас в теме
Сегодня скачал.
Пытался установить ее через допотчеты выдала ошибку-

Невозможно подключить дополнительную обработку из файла.
Возможно, она не подходит для этой версии программы.

У меня
Бухгалтерия предприятия, редакция 3.0 (3.0.59.45)
4. user712781 10 21.09.18 07:51 Сейчас в теме
(3) настроек для подключения куда либо не делал, все открывалось через меню открыть файл, по старинке ... и сейчас даже не вспомню, возможно она проверялась только на толстом клиенте, точнее говоря, даже в файловом варианте запускаемом по умолчанию, так что сервиса по-минимуму. насчет совместимости версий, вообще весь код (основной) приведен в комменте, и используется перезаполнение реквизитов проведенных документов, так что если реквизиты документов относящиеся к контрагентам / счетам в конфигурациях новых БП не менялись, то должно работать.
Оставьте свое сообщение

См. также

Изменение последовательности документов для Бухгалтерии 3.0 без проведения документов

Инструменты и обработки Бухгалтер Внешняя обработка (ert,epf) v8 v8::БУ БП3.0 Россия БУ Абонемент ($m) Обработка документов

В бухгалтерии 3.0 иногда приходится бороться с датой последовательности, особенно если месяц закрыт, а надо провести один документ задним числом. Бухгалтерия 3.0 позволяет пропустить проведение документов, но как говорится следы редактирования задним числом остаются. Данная обработка показывает, какие документы портят последовательность и позволяет убрать нарушения последовательности.

1 стартмани

21.01.2020    1105    p.ugrumov    0       

Голосование за доклады на INFOSTART MEETUP Kazan - до 25 февраля. Промо

Выбирайте и голосуйте за самые интересные доклады! Лучшие из лучших попадут в окончательную программу казанского митапа. Оставить свой голос можно до 25 февраля 2020 года.

Отображение дополнительных сведений на форме документа как реквизитов

Отчеты и формы Бухгалтер Пользователь Расширение (cfe) v8 v8::БУ БП3.0 Россия Абонемент ($m) Обработка документов Работа с интерфейсом

Расширение позволяет редактировать дополнительные сведения не в отдельно открываемом окне, а непосредственно на форме документа.

1 стартмани

05.11.2019    4490    14    9269477065    13       

Заполнение табличной части документа СЗВ-КОРР на основании документа СЗВ-СТАЖ для Бухгалтерии и ЗУП

Инструменты и обработки Бухгалтер Внешняя обработка (ert,epf) v8 v8::БУ v8::СПР БП2.0 ЗУП2.5 БП3.0 ЗУП3.x Россия БУ ФОМС, ПФ, ФСС Абонемент ($m) Зарплата Обработка документов

Выполняет заполнение документа "Данные о корректировке сведений застрахованных лиц, СЗВ-КОРР" на основании документа "Сведения о страховом стаже застрахованных лиц, СЗВ-СТАЖ". Автоматически подключается как внешняя обработка табличной части документа. Предназначена для: Бухгалтерия 2.0, Бухгалтерия 3.0, ЗУП 2.5, ЗУП 3.1.

1 стартмани

18.09.2019    2043    8    machnef    0       

Базовый курс по обмену данными в системе 1С:Предприятие. Онлайн-интенсив с 12 по 28 мая 2020 г. Промо

Данный онлайн-курс предусматривает изучение механизмов платформы “1С:Предприятие”, обеспечивающих обмен данными между различными прикладными 1С-решениями и взаимодействие с другими информационными системами. Курс предназначен для тех, кто уже имеет определенные навыки конфигурирования и программирования в системе “1С:Предприятие”.

5500 рублей

Печать расчетов с контрагентом из документов "1С:Бухгалтерии 3.0"

Отчеты и формы Бухгалтер Пользователь Внешняя обработка (ert,epf) v8 v8::БУ БП3.0 Россия БУ Дебиторская и кредиторская задолженность Абонемент ($m) Пакетная печать Печатные формы документов

Внешняя печатная форма вызывается из формы редактирования документа. Показывает расчеты с контрагентом за выбранный период с детализацией до документа, с группировкой по договорам.

1 стартмани

08.09.2019    2976    9    accounting_cons    4       

Печать на чеке РКО, кому выданы денежные средства (мини-расширение для БП 3.0)

Отчеты и формы Бухгалтер Пользователь Расширение (cfe) v8 v8::БУ БП3.0 Россия БУ Кассовые операции Абонемент ($m) Обработка документов

Доработка типовой конфигурации Бухгалтерии предприятия для вывода информации на чек, кому выданы денежные средства и основание выдачи.

1 стартмани

30.05.2019    2494    3    ifal    4       

INFOSTART MEETUP Kazan. 13 марта 2020 г. Промо

Инфостарт продолжает путешествие по России. Следующая остановка - Казань. Тема мероприятия - управление и технологии автоматизации учета на платформе "1С: Предприятие". Ждем всех: докладчиков и участников! Стоимость участия - 5 500 рублей. Цена действительна до 30.01.2020

5 500

Автоматическое формирование актов сверки (Бухгалтерия предприятия 3.0)

Инструменты и обработки Бухгалтер Внешняя обработка (ert,epf) v8 v8::БУ БП3.0 Россия БУ Дебиторская и кредиторская задолженность Абонемент ($m) Обработка документов

Внешняя обработка для автоматического формирования актов сверки по контрагентам. Причиной создания стало не удовлетворительное качество имеющихся на инфостарте обработок и желание закрыть этот вопрос навсегда. Возможности: формирование по оборотам в периоде и по справочнику договоров; управление дополнительными настройками заполнения актов сверки; представителей организации и контрагента; формирование актов по договорам и сводно по контрагентам; возможность убрать не нужные договоры; перезаполнение существующих актов сверки.

3 стартмани

16.05.2019    3280    34    Black-fog    1       

Исправляем пересортицу на 41 счете, легко и быстро. Для Бухгалтерии 3.0 и Бухгалтерии 2.0

Инструменты и обработки Программист Бухгалтер Внешняя обработка (ert,epf) v8::БУ БП2.0 БП3.0 БУ Учет ТМЦ Абонемент ($m) Обработка документов

В жизни так иногда случается, что в справочнике Номенклатуры неизвестным образом появляются дубликаты некоторых позиций номенклатуры. И однажды бухгалтер видит печальную картину в Анализе 41 счета - Оприходован один товар из справочника, а списывается  другой. Да, он точно так же называется и они оба имеют одинаковые Артикулы, но в системе это два разных элемента Справочника и ..... надо исправлять, говорит Бухгалтер. 

5 стартмани

14.05.2019    3511    11    VPanin56    4       

Готовые переносы данных из различных конфигураций 1C Промо

Рекомендуем готовые решения для переноса данных из различных конфигураций 1C. C техподдержкой от разработчиков и гарантией от Инфостарт.

Отображение остатка дней отпуска в документе начисления отпуска. БП 3.0

Инструменты и обработки Бухгалтер Расширение (cfe) v8::БУ БП3.0 Россия БУ Зарплата Управление персоналом (HRM) Абонемент ($m) Обработка документов

Расширение конфигурации для БП 3.0, которое показывает остаток дней отпуска в документе начисления отпуска.

1 стартмани

30.04.2019    3754    7    itmind    7       

Групповое формирование актов сверки взаиморасчетов и рассылка по электронной почте (БП 3.0)

Инструменты и обработки Бухгалтер Внешняя обработка (ert,epf) v8::БУ БП3.0 Россия БУ Дебиторская и кредиторская задолженность Абонемент ($m) Обработка документов Email

Внешняя обработка, которая позволяет формировать акты сверки расчетов с контрагентами, делать рассылку файлов актов с печатью и подписью, контролировать возврат оригиналов документов.

1 стартмани

12.04.2019    3729    29    andy23    8       

Управление ИТ-проектами. Модуль 2: продвинутый онлайн-курс по классическим методам управления проектами. Вебинары проходят с 12 марта по 11 июня 2020 года. Промо

Продвинутый онлайн-курс по классическому управлению ИТ-проектами позволит слушателям освоить инструменты из PMBoK® и 1С:Технологии корпоративного внедрения и научиться их применять для проектов любого масштаба. Курс включает в себя 12 вебинаров и 12 видеолекции, разбор кейсов и рекомендации экспертов по проектам слушателей. Ведущая курса - Мария Темчина.

от 13000 рублей

Загрузка основных средств (ОС) из таблицы, файла Excel. 1С:БГУ 2

Инструменты и обработки Программист Бухгалтер Внешняя обработка (ert,epf) v8::БУ v8::УФ БГУ Государственные, бюджетные структуры Россия Госбюджет Учет ОС и НМА Абонемент ($m) Бухгалтерия Обработка документов Обработка справочников Загрузка и выгрузка в Excel

Обработка позволяет загрузить основные средства ОС в конфигурацию 1С:Бухгалтерия государственного учреждения редакция 2.0.61.21 (1С:БГУ2) из таблицы, файла excel. При загрузке в пустую базу формируются: - справочник инвентарные номера (колонка 3 в таблице); - справочник ОС; - документ Ввод начальных остатков ОС, НМА, НПА.

1 стартмани

04.04.2019    5018    44    2ncom    6       

1C:Предприятие для программистов: Запросы и отчеты. Второй поток. Онлайн-интенсив с 17 марта по 16 апреля 2020 г. Промо

Данный онлайн-курс предусматривает углубленное изучение языка запросов и возможностей системы компоновки данных, которые понадобятся при разработке отчетов, работающих на платформе “1С:Предприятие” в рамках различных прикладных решений. Курс предназначен для тех, кто уже имеет определенные навыки конфигурирования и программирования в системе “1С:Предприятие”, а также для опытных пользователей различных прикладных решений, которые используют в своей работе отчеты разного назначения.

6500 рублей

Заполнение плановой себестоимости продукции в документе "Отчет производства за смену" для Бухгалтерии 3.0

Инструменты и обработки Бухгалтер Внешняя обработка (ert,epf) v8 v8::БУ БП3.0 Россия БУ Производство готовой продукции (работ, услуг) Абонемент ($m) Обработка документов

Заполнение значения Плановая стоимость продукции для документа "Отчет производства за смену" для Бухгалтерии предприятия 3.0 по данным списания материалов.

1 стартмани

13.03.2019    3087    6    aleksandr_leiman    4       

Онлайн-курс "Подготовка к экзамену 1С:Эксперт и 1С:Профессионал по технологическим вопросам" с 7 по 24 апреля 2020 г. Промо

На курсе вы получите практические навыки решения задач производительности 1С, в том числе характерных для высоконагруженных информационных систем (более 1000 пользователей). Подготовка к экзамену – только одна из составляющих курса. 70% слушателей приходят за знаниями, которые позволят расти и зарабатывать, делать сложные задачи на крупных проектах.

16450 рублей

Обработки замены КОСГУ групп 340/560/660/730/830 по приказу 209н для БГУ ред.1

Инструменты и обработки Бухгалтер Внешняя обработка (ert,epf) v8::БУ БГУ Государственные, бюджетные структуры Россия Госбюджет Абонемент ($m) Обработка документов

Обработки замены КОСГУ групп 340/560/660/730/830 по приказу 209н для БГУ 1.0.56: 1. Замена по группам 340/440. В зависимости от счета учета МЗ присваивается соответствующий КОСГУ (341, 342... 441, 442...). 2. Замена по группа 560/660/730/830. В зависимости от типа контрагента присваивается соответствующий КОСГУ (731,732,561,562...)

1 стартмани

12.03.2019    5186    77    pavel_vrn    9       

Аналоги материалов в "Отчёте производства за смену"

Инструменты и обработки Бухгалтер Пользователь Расширение (cfe) v8 v8::БУ БП3.0 Россия БУ Производство готовой продукции (работ, услуг) Абонемент ($m) Обработка документов

С помощью данного расширения в документе "Отчёт производства за смену" можно автоматически заменить отсутствующие материалы на их аналоги.

5 стартмани

05.03.2019    2756    1    Andrey_Fokin    0       

Программы для исполнения 54-ФЗ Промо

С 01.02.2017 контрольно-кассовая техника должна отправлять электронные версии чеков оператору фискальных данных - правила установлены в 54-ФЗ ст.2 п.2. Инфостарт предлагает подборку программ, связанных с применением 54-ФЗ, ККТ и электронных чеков.

Контроль корреспонденций счетов при проведении документов в "1С:Бухгалтерия предприятия 3.0" (расширение)

Инструменты и обработки Бухгалтер Расширение (cfe) v8::БУ БП3.0 Россия БУ Абонемент ($m) Обработка документов

Конфигурация "Бухгалтерия предприятия, редакция 3.0" предоставляет большую свободу при выборе счетов и аналитики в документах. Вашему вниманию предлагается механизм контроля корректных корреспонденций и аналитики при проведении документов, что может быть полезно для обеспечения "порядка" в учете, особенно при большом и разнообразном документообороте.

3 стартмани

14.02.2019    4094    2    alex15650    6       

Нумерация документов с префиксом по дате

Инструменты и обработки Бухгалтер Пользователь Расширение (cfe) v8 v8::БУ УНФ БП3.0 УТ11 КА2 ЗУП3.x Россия Абонемент ($m) Обработка документов

Расширение конфигурации позволяет настроить нумерацию документов Заказ клиента, Счет, Реализация, Счет-фактура и Оказание производственных услуг и кадровых документов префиксом по дате документа. Т.е. в течении дня документы одного вида будут иметь сквозную нумерацию. На пример документы за 10 февраля нумеровать как 1002-0001, 1002-0002 и т.д. Возможны различные варианты настройки формата даты, в том числе с сохранением префиксации по организации и узлу информационной базы. Для конфигураций 1С:Бухгалтерия 3.0, Управление торговлей 11.4, Комплексная автоматизация 2, Зарплата и управление персоналом 3.1, Управление нашей фирмой 1.6 (УНФ 1.6)

2 стартмани

11.02.2019    9246    66    de0nis    26       

Сдача регламентированной отчетности из программ 1С Промо

Сдача регламентированной отчетности из программ "1С" во все контролирующие органы без выгрузок и загрузок в другие программы. Для групп компаний действуют специальные предложения.

от 1500 руб.

[ПР] Бухгалтерия: полезные инструменты

Инструменты и обработки Бухгалтер Пользователь Расширение (cfe) v8 v8::БУ БП3.0 БУ Абонемент ($m) Универсальные обработки Обработка документов

Небольшое расширение для типовой Бухгалтерии Предприятия, ред.3.0 с несколькими полезными функциями: 1. Быстрое формирование стандартных бухгалтерских отчетов из движений любых документов. 2. Открытие ссылок в табличных частях в документах в закрытом периоде. 3. Редактирование реквизитов в закрытом периоде без перепроведения документа. 4. Настраиваемый запрет пустых субконто в проводках при записи документов.

2 стартмани

31.01.2019    3977    9    magv    0       

Групповое создание актов сверки "Бухгалтерии предприятия" ред. 3.0

Инструменты и обработки Бухгалтер Внешняя обработка (ert,epf) v8 v8::БУ БП3.0 Россия БУ Дебиторская и кредиторская задолженность Абонемент ($m) Обработка документов

Простая, но полезная обработка по массовому созданию документов актов сверок за период в "Бухгалтерии предприятия 3.0". Есть отборы по группе контрагентов, остаткам и оборотам на счетах, доп.опции. В базе создаются документы "Акт сверки расчетов".

1 стартмани

19.01.2019    5018    14    maxx    0       

Подборка решений для взаимодействия со ФГИС «Меркурий» Промо

С 1 июля 2019 года все компании, участвующие в обороте товаров животного происхождения, должны перейти на электронную ветеринарную сертификацию (ЭВС) через ФГИС «Меркурий». Инфостарт предлагает подборку программ, связанных с этим изменением.

Управление последовательностью документов (обработка для БП 3.0)

Инструменты и обработки Бухгалтер Внешняя обработка (ert,epf) v8::БУ БП3.0 УХ БУ Абонемент ($m) Обработка документов Универсальные обработки Закрытие периода Рабочее место

Наиболее универсальная и удобная обработка по управлению последовательностью документов в конфигурациях на базе "1С:Бухгалтерия 3.0". Быстрое отображение, гибкие динамические отборы, изменение состояний документов, удаление из последовательности, групповые действия, удобная навигация по периодам.

2 стартмани

14.01.2019    5153    33    mbreaker    0       

Сравнение pdf-файлов актов сверки

Инструменты и обработки Бухгалтер Внешняя обработка (ert,epf) v8 v8::БУ БП2.0 Россия БУ Дебиторская и кредиторская задолженность Абонемент ($m) Универсальные обработки

Обработка сравнивает два pdf-файла, в которых находятся стандартные печатные формы актов сверки, и показывает на экране совпадающие и/или отличающиеся по суммам документы взаиморасчетов.

1 стартмани

19.12.2018    9200    4    Torin99    2       

Новый раздел на Инфостарте - Electronic Software Distribution Промо

Инфостарт напоминает: на нашем сайте можно купить не только ПО, связанное с 1С. В нашем арсенале – ESD-лицензии на ПО от ведущих вендоров: Microsoft, Kaspersky, ESET, Dr.Web, Аскон и другие.

  • Низкие цены, без скрытых платежей и наценок
  • Оперативная отгрузка
  • Возможность оплаты с личного счета (кешбек, обмен стартмани на рубли и т.п.)
  • Покупки идут в накопления для получения скидочных карт лояльности Silver (5%) и Gold (10%)

Печатные формы ИНВ-17, ИНВ-22 для БП 2.0 / БП 3.0

Отчеты и формы Бухгалтер Внешняя обработка (ert,epf) v8 v8::БУ БП2.0 БП3.0 БУ Дебиторская и кредиторская задолженность Абонемент ($m) Печатные формы документов

Печатные формы ИНВ-17, ИНВ-22 для БП 2.0 / БП 3.0 к документу "Акт инвентаризации взаиморасчетов" ИНВ-17 - Акт инвентаризации расчетов с контрагентами ИНВ-22 - Приказ о проведении инвентаризации

1 стартмани

17.12.2018    5717    5    prime9    0       

Акт сверки расчетов с контрагентом для БП 2.0 / БП 3.0

Отчеты и формы Бухгалтер Внешняя обработка (ert,epf) v8 v8::БУ БП2.0 БП3.0 БУ Дебиторская и кредиторская задолженность Абонемент ($m) Печатные формы документов

Акт сверки расчетов с контрагентом для БП 2.0. / БП 3.0. Все макеты и процедуры, необходимые для формирования, перенесены в обработку.

1 стартмани

13.12.2018    5021    6    prime9    0       

Подборка программ для взаимодействия с ЕГАИС Промо

ЕГАИС (Единая государственная автоматизированная информационная система) - автоматизированная система, предназначенная для государственного контроля за объёмом производства и оборота этилового спирта, алкогольной и спиртосодержащей продукции. Инфостарт рекомендует подборку проверенных решений для взаимодействия с системой.

Склады в табличной части. Расширение для 1С:Бухгалтерия Предприятия 3.0

Инструменты и обработки Бухгалтер Расширение (cfe) v8 v8::БУ БП3.0 Россия БУ Учет ТМЦ Абонемент ($m) Обработка документов

Позволяет оформлять поступление и реализацию товаров с разных складов одним документом.

5 стартмани

05.12.2018    4818    31    RuzAleks    33       

Просмотр и печать содержимого ГТД по импорту в БП 3.0, УТ 11 и КА 2

Отчеты и формы Бизнес-аналитик Бухгалтер Внешняя обработка (ert,epf) v8 v8::БУ v8::ОУ БП3.0 УТ11 КА2 Россия БУ Внешнеэкономическая деятельность (ВЭД) Оптовая торговля Абонемент ($m) Обработка документов Печатные формы документов

Внешняя обработка позволяет просмотреть "внутренности" документа "ГТД по импорту", а также распечатать его содержимое – отдельно разделы, отдельно товары и документ в целом.

1 стартмани

23.11.2018    7161    10    accounting_cons    12