Фирма «1С» обновит цифровой сертификат безопасности для своих продуктов

Возврат к списку

21.03.2018     
С 24 по 31 марта 2018 года на все сервисы «1С» будет установлен новый цифровой сертификат безопасности.

Как сообщается на официальном сайте фирмы, данное обновление не повлияет на работу последних редакций следующих типовых конфигураций:

  • «Бухгалтерия предприятия» редакции 3.0;
  • «Управление торговлей» редакции 11.4;
  • «Зарплата и управление персоналом» редакции 3.1;
  • «Розница» редакции 2.0;
  • «Управление нашей фирмой» редакции 1.6;
  • «1C:ERP Управление предприятием 2» редакции 2.4;
  • «Комплексная автоматизация» редакции 2.4;
  • «Управление холдингом» редакции 1.3;
  • «Бухгалтерия государственного учреждения» редакции 2.0;
  • «Зарплата и кадры государственного учреждения» редакции 3.1.

Обновление также не затронет работу абонентов облачного сервиса «1С:Предприятие 8 через Интернет».

Однако пользователям более ранних редакций или типовых решений, работающих с платформой версии 8.3.7 и ниже, часть сервисов может стать недоступной. При обращении к некоторым из них может возникать сообщение об ошибке: «Удаленный узел не прошел проверку». А после обновления конфигурации может появляться предупреждение: «Регистрация конфигурации в центре лицензирования не выполнена». 

Чтобы обеспечить корректную работу сервисов в указанных случаях, фирма «1С» рекомендует перевести конфигурацию на использование платформы 8.3.8 и выше со снятым режимом совместимости или в режиме совместимости с версией 8.3.8 и выше. Если это по каким-то причинам сделать нельзя, необходимо обновить файловое хранилище сертификатов платформы cacert.pem. 

С порядком обновления хранилища можно ознакомиться на официальном сайте фирмы «1С».  


Автор:
Яна Казьмина Редактор ленты новостей


Комментарии
1. Alex Fesenko (FesenkoA) 21 21.03.18 16:03 Сейчас в теме
Так, стоп! множество сервисов включая pushnotifications.1c.com уже обновили сертификат, отчего пришлось повозюкаться c cacert.pem. Снова меняют или поздняя новость?
2. Андрей Шибанов (shibanovan) 60 22.03.18 07:27 Сейчас в теме
(1)Нет, не поздняя ) с 24 марта меняют сертификат
3. Игорь Костюк (foxey) 3 28.03.18 08:18 Сейчас в теме
У нас стоит УПП 1.3, работает на платформе 8.3.11.3034 в режиме совместимости 8.2.13 и совместимости интерфейса 8.2. Я так и не посмел убрать режим совместимости.
А теперь, получается, этот режим надо снять?
4. евгений лукин (samuch) 28.03.18 20:57 Сейчас в теме
Для особо знающих - где этот режим совместимости устанавливается вообще? У нас стоит платформа 8,3,8 конфа БГУ 1 и ЗИКБУ ред.1 и 3. Что-то нужно устанавливать?
5. Игорь Костюк (foxey) 3 03.04.18 13:28 Сейчас в теме
(4) В конфигураторе открываем конфигурацию и в левом окошке правый клик на названии вашей конфигурации. Выбираем "Свойства", смотрим справа в самом низу.
6. евгений лукин (samuch) 03.04.18 17:37 Сейчас в теме
(5)А у меня там стрелки не активны, т.е. изменить не могу
Прикрепленные файлы:
Doc1.doc
7. Игорь Костюк (foxey) 3 04.04.18 08:05 Сейчас в теме
(6) Это потому, что Ваша конфигурация стоит в режиме "Объект не редактируется". Вот слева напротив корня Вашей конфигурации замочек нарисован.
Можете замочек снять сами. Через меню: Конфигурация - Поддержка - Настройка поддержки - там в табличке в строке напротив названия конфигурации в правом столбце надо правым мышом через меню "Установить правило поддержки" выбрать нужный режим. Рекомендую второй - "Объект поставщика редактируется с сохранением поддержки". Далее подумать, надо ли ставить галочку "Установить для подчиненных объектов", нажать "ОК" и подождать.
8. евгений лукин (samuch) 04.04.18 22:16 Сейчас в теме
Поставил я как вы советовали и все равно кнопки не активны. Перезапускался.
Прикрепленные файлы:
Doc2.doc
Оставьте свое сообщение