Сазандрашвили Арсен | Руководитель службы технической поддержки | ГК "Доброфлот"

«Эволюция пользовательской документации 1С в производственной компании»

Основные тезисы: 1. Пользовательская документация? Что это? 2. Зачем нужна пользовательская документация? 3. Кто пишет пользовательскую документацию? 4. Как подготовить хорошую пользовательскую документацию? Что такое стайл-гайд? 5. Как поддерживать пользовательскую документацию в актуальном состоянии? 6. Как информировать сотрудников о наличии и обновлении пользовательской документации? 7. Как продвигать и рекламировать пользовательскую документацию? 8. Почему пользовательская документация в формате pdf это плохо? 9. Почему для подготовки хорошей пользовательской документации вам необходимо перейти на html? 10. Как оценивать трудозатраты на подготовку и актуализацию пользовательской документации? 11. Сколько стоит разработка и актуализация пользовательской документации? А сколько стоит каждый документ? 12. Как наличие актуальной пользовательской документации поможет снизить количество обращений в поддержку вашего ИТ-департамента?

Автокопирование актов со сч-фактурами, выставление счетов за период + групповая печать

Обработки - Обработка документов

Автокопирование счетов на оплату, актов и счетов фактур за период
(для тех, у кого клиенты постоянные, напр. МКП "Горсвет")
Выставляет акты вып. работ (формирует таблицу, где можно открыжить нужные)
и вводит на их основании счета-фактуры автоматом за след.период на основании заданного,
есть групповая печать (сыровата весьма)
есть автокопирование (выставление) счетов

Скачать файлы

Наименование Файл Версия Размер
Автоначисление+АвтоПечать+доп. Печ.Формы
.1204874766 110,53Kb
25.09.09
97
.1204874766 110,53Kb 97 Скачать бесплатно

См. также

Комментарии
1. Владимир Кравчук (Power Team) (krava_vlad) 130 03.02.08 23:36 Сейчас в теме
Веждь нужная - иногда бывает нужно клиентам. Допиши, потестируй, еще сыровато...
3. Дмитрий Павлик (DimaP) 56 11.09.09 15:59 Сейчас в теме
В модуле счета от 1С есть такой код:

Если Константа.ВсеДокументыВЖурналОпераций = Да Тогда
СуществуетОперация(1);
ЦеныВДоговоре = 1; // в рублях
Если Договор.Выбран() = 1 Тогда
Если ПустоеЗначение(Договор.ВалютаДоговора) = 0 Тогда
ЦеныВДоговоре = 2; // в валюте
КонецЕсли;
КонецЕсли;

Если ЦеныВДоговоре = 2 Тогда
Валюта = Договор.ВалютаДоговора;
Кратность = Валюта.Кратность.Получить(ДатаДок);
Курс = Валюта.Курс.Получить(ДатаДок);
Кратность = ?(Кратность=0, 1, Кратность);
Операция.СуммаОперации = Окр(Итог("Всего")*Курс/Кратность, 2, 1);
Иначе
Операция.СуммаОперации = Итог("Всего");
КонецЕсли;
Операция.Содержание = "Счет заказчику: "+Контрагент;
Иначе
СуществуетОперация(0);
КонецЕсли;

В данной обработке момент с операциями не учитывается.
2. AlteZ (Altez) 11.02.08 18:28 Сейчас в теме
сабжем не пользуюсь, опиши, плз, каких не хватает деталей
Оставьте свое сообщение