Примеры расшифровок стандартными бухгалтерскими отчетами БП 3.0

Публикация № 390119

Разработка - Практика программирования

расшифровка стандартными бухгалтерскими отчетами

43
Расшифровка данных с помощью стандартных бухгалтерских отчетов (ОСВ, Карточка счета, Отчет по проводкам) - очень полезный и нужный механизм. Как это сделано? Как легко и просто реализовать сие действо? Ниже приводится ряд примеров вызова таких расшифровок.

Примеры реализованы на конфигурации Бухгалтерия предприятия КОРП, редакция 3.0 (3.0.40.41). На других редакциях процедуры вызова могут несколько отличаться - разработчики не стоят на месте.... Но, имея в запасе примеры вызова процедур расшифровки, вы решите данную задачу за 5-10 минут.

Просто скачивайте, пользуйтесь и наслаждайтесь.

Ниже приведу пример расшифровки отчетом по проводкам.

 

&НаКлиенте
Процедура ВызовРасшифровки()

    // ......... где -то , что-то.....

    Расшифровка = Новый Структура();
    Расшифровка.Вставить("Счет"+ДтКт, СчетаРасшифровки.СчетУчета);
    Расшифровка.Вставить("Счет"+ДтКтКорр, СчетаРасшифровки.КоррСчет);
    Расшифровка.Вставить("Субконто"+ДтКт+"1", ТекущийКонтрагент);
    Расшифровка.Вставить("Субконто"+ДтКт+"2", ТекущийДоговор);

    Если ТекущиеДанные.ВалютаДоговора <> ВалютаРегламентированногоУчета Тогда
        ДополнительныеСвойства = Новый Структура();
        ДополнительныеСвойства.Вставить("ПоказательБУ", НЕ ЭтоВалютныйДоговор);
        ДополнительныеСвойства.Вставить("ПоказательВалютнаяСумма", ЭтоВалютныйДоговор);
        Расшифровка.Вставить("ДополнительныеСвойства", ДополнительныеСвойства);
    КонецЕсли;

    ОткрытьОтчетПоПроводкам(Расшифровка);

КонецПроцедуры
&НаКлиенте
Процедура ОткрытьОтчетПоПроводкам(Расшифровка)

    // Получим параметры расшифровки
    НачалоПериодаРасшифровки = НачалоПериода;
    Если Расшифровка.Свойство("НачалоПериода") Тогда
        НачалоПериодаРасшифровки = Расшифровка.НачалоПериода;
    КонецЕсли;

    КонецПериодаРасшифровки = КонецПериода;
    Если Расшифровка.Свойство("КонецПериода") Тогда
        КонецПериодаРасшифровки = Расшифровка.КонецПериода;
    КонецЕсли;

    СчетДт  = Неопределено;
    Если Расшифровка.Свойство("СчетДт") Тогда
        СчетДт = Расшифровка.СчетДт;
    КонецЕсли;

    СчетДтВидСравнения = ВидСравненияКомпоновкиДанных.Равно;
    Если Расшифровка.Свойство("СчетДтВидСравнения") Тогда
        СчетДтВидСравнения = Расшифровка.СчетДтВидСравнения;
    КонецЕсли;

    СчетКт  = Неопределено;
    Если Расшифровка.Свойство("СчетКт") Тогда
        СчетКт = Расшифровка.СчетКт;
    КонецЕсли;

    СчетКтВидСравнения = ВидСравненияКомпоновкиДанных.Равно;
    Если Расшифровка.Свойство("СчетКтВидСравнения") Тогда
        СчетКтВидСравнения = Расшифровка.СчетКтВидСравнения;
    КонецЕсли;

    ПоказательВалютнаяСумма = Ложь;
    Если Расшифровка.Свойство("ПоказательВалютнаяСумма") Тогда
        ПоказательВалютнаяСумма = Расшифровка.ПоказательВалютнаяСумма;
    КонецЕсли;

    // Подготавливаем структуру для отбора необходимых параметров.
    ПользовательскиеНастройки = Новый ПользовательскиеНастройкиКомпоновкиДанных;
    ПользовательскиеОтборы = ПользовательскиеНастройки.Элементы.Добавить(Тип("ОтборКомпоновкиДанных"));
    ПользовательскиеОтборы.ИдентификаторПользовательскойНастройки = "Отбор";

    Если ЗначениеЗаполнено(СчетДт) Тогда
        БухгалтерскиеОтчетыКлиентСервер.ДобавитьОтбор(ПользовательскиеОтборы, "СчетДт", СчетДт, СчетДтВидСравнения);
    КонецЕсли;

    Если ЗначениеЗаполнено(СчетКт) Тогда
        БухгалтерскиеОтчетыКлиентСервер.ДобавитьОтбор(ПользовательскиеОтборы, "СчетКт", СчетКт, СчетКтВидСравнения);
    КонецЕсли;

    Для Н = 1 По 3 Цикл
        Для ДтКт = 1 По 2 Цикл
            Если ДтКт = 1 Тогда
                СуффиксДтКт = "Дт";
            Иначе
                СуффиксДтКт = "Кт";
            КонецЕсли;

            ИдентификаторСубконто = "Субконто" + СуффиксДтКт + Н;
            ЗначениеСубконто = Неопределено;
            Если Расшифровка.Свойство(ИдентификаторСубконто) Тогда
                ЗначениеСубконто = Расшифровка[ИдентификаторСубконто];
            КонецЕсли;

            Если ЗначениеСубконто <> Неопределено Тогда
                БухгалтерскиеОтчетыКлиентСервер.ДобавитьОтбор(ПользовательскиеОтборы, ИдентификаторСубконто, ЗначениеСубконто);
            КонецЕсли;

        КонецЦикла;
    КонецЦикла;

    ДополнительныеСвойства = ПользовательскиеНастройки.ДополнительныеСвойства;
    ДополнительныеСвойства.Вставить("ВключатьОбособленныеПодразделения" , Ложь);
    ДополнительныеСвойства.Вставить("ВыводитьЕдиницуИзмерения" , Ложь);
    ДополнительныеСвойства.Вставить("ПоказательВалютнаяСумма", ПоказательВалютнаяСумма);
    ДополнительныеСвойства.Вставить("ВыводитьЗаголовок" , Истина);
    ДополнительныеСвойства.Вставить("РежимРасшифровки" , Истина);
    ДополнительныеСвойства.Вставить("ВыводитьПодвал" , Ложь);
    ДополнительныеСвойства.Вставить("НачалоПериода" , НачалоПериодаРасшифровки);
    ДополнительныеСвойства.Вставить("КонецПериода" , КонецПериодаРасшифровки);
    ДополнительныеСвойства.Вставить("ПоказательБУ", Истина);
    ДополнительныеСвойства.Вставить("Организация" , Организация);

    // Если в параметрах процедуры имеются ДополнительныеСвойства, тогда будут применяться НЕ настройки по умолчанию
    ДополнительныеСвойстваОпределены = Расшифровка.Свойство("ДополнительныеСвойства");

    Если ДополнительныеСвойстваОпределены Тогда
        Для каждого ТекСвойство Из Расшифровка.ДополнительныеСвойства Цикл
            ДополнительныеСвойства.Вставить(ТекСвойство.Ключ, ТекСвойство.Значение);
        КонецЦикла;
    КонецЕсли;

    ПараметрыФормы = Новый Структура();
    //ПараметрыФормы.Вставить("РежимРасшифровки",       Истина);
    ПараметрыФормы.Вставить("ВидРасшифровки", 2); // Из пользовательских настроек
    ПараметрыФормы.Вставить("ИДРасшифровки", "ОтчетПоПроводкам");
    ПараметрыФормы.Вставить("ПользовательскиеНастройки", ПользовательскиеНастройки);
    //ПараметрыФормы.Вставить("ЗаполняемыеНастройки",        Новый Структура("Показатели", НЕ ДополнительныеСвойстваОпределены));
    ПараметрыФормы.Вставить("СформироватьПриОткрытии"  , Истина);
    ПараметрыФормы.Вставить("ЗаполняемыеНастройки"     , Новый Структура("ВыводимыеДанные, Группировка, Отбор, Показатели", Истина, Истина, Ложь, Ложь));

    ОткрытьФорму("Отчет.ОтчетПоПроводкам.Форма", ПараметрыФормы, ЭтаФорма, Истина);

КонецПроцедуры

 

43

Скачать файлы

Наименование Файл Версия Размер
Расшифровка отчетом Анализ счета
.txt 1,86Kb
24.01.16
1
.txt 1,86Kb 1 Скачать
Расшифровка отчетом по проводкам
.txt 5,54Kb
24.01.16
1
.txt 5,54Kb 1 Скачать
Расшифровка через карточку счета
.txt 3,01Kb
24.01.16
9
.txt 3,01Kb 9 Скачать
Расшифровка через ОСВ по счету
.txt 4,99Kb
24.01.16
5
.txt 4,99Kb 5 Скачать

Специальные предложения

Вознаграждение за ответ
Показать полностью
Комментарии
Избранное Подписка Сортировка: Древо
1. Armando 1392 19.08.15 18:57 Сейчас в теме
А анализ субконто есть?)
2. director04 3591 19.08.15 19:40 Сейчас в теме
(1) Armando,
А анализ субконто есть?)


К сожалению нет. Эти расшифровки так же рожал довольно долго. Описание подаваемых параметров ни где не нашел. Долго юзал отладчиком. Разработчики на форуме отвечают очень скупо. Но, в любом случае некий шаблон есть, можете попробовать на основании их.
3. director04 3591 19.08.15 19:42 Сейчас в теме
(1) Armando, да, спасибо за плюсик ))))
10. teller 13.10.15 07:21 Сейчас в теме
(1) Armando, есть хочешь сам разобраться посмотри :
ОбщийМодуль.ЗаполнениеБухгалтерскойОтчетностиВызовСервера
Функция НастройкиАнализаСубконтоЭлементыЗатрат(
а дальше как у автора статьи
4. ValeriTim 20 20.08.15 10:36 Сейчас в теме
Молодец. Хорошую и нужную работу проделал.
5. xantif_2000 26.08.15 10:48 Сейчас в теме
6. librefx 26.08.15 17:40 Сейчас в теме
7. director04 3591 26.08.15 18:25 Сейчас в теме
(6) librefx, спасибо за оценку и за плюсик...
8. skyvixen 20 28.08.15 17:00 Сейчас в теме
9. stragner2 8 12.10.15 08:25 Сейчас в теме
11. Divedition 19.12.17 13:02 Сейчас в теме
В расшифровке через карточку счета в процедуре ВызовРасшифровки() в переменную Расшифровка вставляются данные: Расшифровка.Вставить("Счет", СчетРасшифровки); Расшифровка.Вставить("Субконто1", ТекущийКонтрагент); Расшифровка.Вставить("Субконто2", ТекущийДоговор); Подскажите, пожалуйста, если это реквизиты формы отчета, то какие у этих переменных типы? Или эти переменные должны быть объявлены в самом коде?
12. director04 3591 19.12.17 16:22 Сейчас в теме
(11) Виктор, это всего лишь примеры вызова расшифровок.
Они работают у меня в различных отчетах и формах уже давно (годами). Но, каждый раз, вы используя их, подходить к процессу индивидуально.
Это только пример (шаблон), остальное - за вами и за отладчиком 1С : )
Желаю удачи.
Оставьте свое сообщение

См. также

Универсальный конструктор отчетов по бухгалтерским оборотам и остаткам 4

Отчеты и формы Бухгалтер Внешний отчет (ert,erf) v8 v8::БУ КА1 БП2.0 УПП1 БУ Абонемент ($m) Оборотно-сальдовая ведомость, Анализ счета Бухгалтерский учет

Универсальный конструктор отчетов на основе оборотов и остатков регистров бухгалтерии. Имеется возможность настройки бланка отчета. Гибкое оформление позволяет в том числе готовить финансовую отчетность на иностранных языках для иностранного руководства. Может работать в любой типовой конфигурации, поддерживающей бухгалтерские проводки, и не требует ее изменения или доработки. Поддерживает любое количество настроенных вариантов отчетов. Все варианты хранятся внутри базы и не потеряются при копировании базы в другое место (например, на ноутбук). Поддерживает работу с любым регистром бухгалтерии. В одном отчете можно использовать источники из разных регистров. В качестве показателей могут выступать любые ресурсы регистров бухгалтерии (не только "Сумма").

3 стартмани

04.01.2020    591    1    1cspecialist    1       

INFOSTART MEETUP Krasnodar. 14 февраля 2020 г. Промо

Краснодар станет первым в 2020 году местом, где пройдет региональная встреча IT-специалистов сообщества Инфостарт. Тема мероприятия - управление и технологии автоматизации учета на платформе "1С: Предприятие". Стоимость участия - 5000 рублей. Цена действительна до 26.12.2019.

ОСВ по счету 60, 62 с группировкой по контрагенту - Анализ не закрытых авансов 6

Отчеты и формы Бухгалтер Внешний отчет (ert,erf) v8 v8::БУ v8::СКД БП3.0 Россия БУ Абонемент ($m) Дебиторская и кредиторская задолженность Оборотно-сальдовая ведомость, Анализ счета Бухгалтерские

Отчет ОСВ по счету 60, 62 сделан на СКД с группировкой Организация / Контрагент / Договор / Счет будет полезен тем, кто анализирует не закрытые авансы в разрезе контрагентов.

2 стартмани

16.12.2019    748    7    a_v_u    7       

Карточка счета с отбором по типу регистратора 4

Отчеты и формы Бухгалтер Расширение (cfe) v8 v8::БУ v8::УФ БП3.0 БУ Абонемент ($m) Оборотно-сальдовая ведомость, Анализ счета Бухгалтерские

Карточка счета с отбором по типу документа (регистратора). Отчет позволяет сформировать карточку счета с отбором по типу документа, например, надо посмотреть все ручные операции по 10 счету.

1 стартмани

05.12.2019    619    4    alex649    0       

Базовый курс по разработке мобильных 1C-приложений для Android-устройств. Третий поток. Онлайн-интенсив с 11 февраля по 05 марта 2020 г. Промо

Данный онлайн-курс предусматривает изучение базовых принципов создания приложений для операционной системы Android, работающих на мобильной платформе “1С:Предприятие”. Курс предназначен для тех, кто уже имеет определенные навыки конфигурирования и программирования в системе “1С:Предприятие” при разработке прикладных решений для “обычных” компьютеров, но пока ещё не занимался разработкой 1С-приложений, предназначенных для работы на мобильных устройствах.

7500 рублей

Счет-фактура в оборотно-сальдовой ведомости по счету 0

Отчеты и формы Бухгалтер Расширение (cfe) v8::БУ БП3.0 Россия БУ Абонемент ($m) Оборотно-сальдовая ведомость, Анализ счета Бухгалтерские

Расширение добавляет (дописывает) к строке документа поступления (не изменяя основную информацию) реквизиты счета-фактуры в скобках, при формировании оборотно-сальдовой ведомости по 60 счету (включая субсчета). Работоспособность проверена на конфигурации "Бухгалтерия предприятия КОРП, редакция 3.0 (3.0.73.54)".

1 стартмани

20.11.2019    617    Shang    0       

Новый раздел на Инфостарте - Electronic Software Distribution Промо

Инфостарт напоминает: на нашем сайте можно купить не только ПО, связанное с 1С. В нашем арсенале – ESD-лицензии на ПО от ведущих вендоров: Microsoft, Kaspersky, ESET, Dr.Web, Аскон и другие.

  • Низкие цены, без скрытых платежей и наценок
  • Оперативная отгрузка
  • Возможность оплаты с личного счета (кешбек, обмен стартмани на рубли и т.п.)
  • Покупки идут в накопления для получения скидочных карт лояльности Silver (5%) и Gold (10%)

Карточка М-17 и оборотно-сальдовая ведомость (ОСВ) из справочника Номенклатура 0

Инструменты и обработки Бухгалтер Пользователь Расширение (cfe) v8::БУ БП3.0 Россия БУ Абонемент ($m) Оборотно-сальдовая ведомость, Анализ счета Адаптация типовых решений

Бухгалтеру, загруженному текучкой, нужны кнопки быстрого доступа. На панель справочника Номенклатура добавлена кнопка для выхода в ОСВ по счету и печати Карточки учета материалов М-17.

1 стартмани

30.10.2019    1823    5    suvig    3       

Программы для исполнения 54-ФЗ Промо

С 01.02.2017 контрольно-кассовая техника должна отправлять электронные версии чеков оператору фискальных данных - правила установлены в 54-ФЗ ст.2 п.2. Инфостарт предлагает подборку программ, связанных с применением 54-ФЗ, ККТ и электронных чеков.

Затраты по подразделениям помесячно по сч.сч. 20,26,44 (БП 3.0) 3

Отчеты и формы Бухгалтер Внешний отчет (ert,erf) v8 v8::БУ v8::СКД БП3.0 Россия БУ Оборотно-сальдовая ведомость, Анализ счета Абонемент ($m) Бухгалтерские

Внешний отчет "Затраты по подразделениям помесячно по сч.сч. 20,26,44". Позволяет выводить дебетовые обороты по выбранным счетам. Группировка по подразделениям и статьям затрат. Не требует изменений в конфигурации. Подключается как дополнительный внешний отчет.

1 стартмани

12.07.2019    2188    5    LavinVadik    3       

Решение проблем учета материалов в эксплуатации. УПП, РАУЗ 1

Инструменты и обработки Программист Архив с данными v8 v8::БУ УПП1 Россия БУ Учет ТМЦ Абонемент ($m) Практика программирования Разработка

Если в вашей организации в течение одного месяца могут происходить несколько перемещений одного и того же материала в эксплуатации между физическими лицами, то УПП с РАУЗ неверно распределяет погашенную стоимость. Эта публикация поможет исправить проблему.

1 стартмани

04.07.2019    1814    4    AnRyb    4       

Онлайн-курс "Подготовка к экзамену 1С:Эксперт и 1С:Профессионал по технологическим вопросам" с 7 по 24 апреля 2020 г. Промо

На курсе вы получите практические навыки решения задач производительности 1С, в том числе характерных для высоконагруженных информационных систем (более 1000 пользователей). Подготовка к экзамену – только одна из составляющих курса. 70% слушателей приходят за знаниями, которые позволят расти и зарабатывать, делать сложные задачи на крупных проектах.

16450 рублей

Вам нравятся запросы в 1С? 14

Инструменты и обработки Программист Конфигурация (md, cf) v8 v8::Запросы 1cv8.cf Абонемент ($m) Практика программирования Разработка

Речь не только о том, что простейший запрос с "легальным" оформлением растянется на пол-экрана, речь еще обо всем, что нужно написать "в нагрузку" к тексту запроса. Все эти "Новый Запрос", "УстановитьПараметр" и последующие пляски с обработкой результата... Пора с этим заканчивать!

1 стартмани

03.07.2019    12605    1    m-rv    79       

Карточка счета с перепроведением 3

Отчеты и формы Бухгалтер Внешний отчет (ert,erf) v8 v8::БУ БП2.0 Россия БУ Оборотно-сальдовая ведомость, Анализ счета Абонемент ($m) Обработка документов Бухгалтерские

Отчет разработан на базе типового отчета "Карточка счета". Добавлена возможность групповой перепроводки документов, составляющих результат отчета. Теперь можно не "тыкать" в каждый документ, с надеждой глядя на медленно ползущий вниз скролик, боясь пропустить какой-нибудь документ.

1 стартмани

03.07.2019    1644    6    Нейросоучастник    3       

Открыто голосование за доклады на INFOSTART MEETUP Krasnodar Промо

Выбирайте и голосуйте за самые интересные доклады, лучшие из них попадут в окончательную программу митапа. Голосование продлится до 30 января 2020 года.

Сравнение оборотно-сальдовых ведомостей двух баз через COM 2

Инструменты и обработки Бухгалтер Внешняя обработка (ert,epf) v8::БУ БП2.0 БП3.0 БУ Оборотно-сальдовая ведомость, Анализ счета Абонемент ($m) Бухгалтерские Анализ учета

Сравнение оборотно-сальдовых ведомостей по счетам бухгалтерского учета двух ИБ на платформе V8 за любой период через COM.

5 стартмани

27.06.2019    1684    4    Nicolas-1    1       

Пакетное сохранение типовых отчетов. БП 3.0 0

Отчеты и формы Бухгалтер Внешняя обработка (ert,epf) v8 v8::БУ ERP2 БП3.0 БУ Оборотно-сальдовая ведомость, Анализ счета Абонемент ($m) Загрузка и выгрузка в Excel Бухгалтерские

Обработка позволяет сохранить типовые отчеты пакетно (в формате XLS), по выбранным счетам с аналитикой.

1 стартмани

05.06.2019    2049    2    bob_    2       

1C:Предприятие для программистов: Запросы и отчеты. Второй поток. Онлайн-интенсив с 17 марта по 16 апреля 2020 г. Промо

Данный онлайн-курс предусматривает углубленное изучение языка запросов и возможностей системы компоновки данных, которые понадобятся при разработке отчетов, работающих на платформе “1С:Предприятие” в рамках различных прикладных решений. Курс предназначен для тех, кто уже имеет определенные навыки конфигурирования и программирования в системе “1С:Предприятие”, а также для опытных пользователей различных прикладных решений, которые используют в своей работе отчеты разного назначения.

6500 рублей

Сравнение оборотов и остатков по счетам двух одинаковых баз 4

Отчеты и формы Программист Бухгалтер Внешняя обработка (ert,epf) v8::БУ v8::УФ БП3.0 Россия БУ Windows Оборотно-сальдовая ведомость, Анализ счета Абонемент ($m) Бухгалтерские Анализ учета

Обработка позволяет сравнить остатки или обороты двух одинаковых баз с детализацией до субконто. Сравнение осуществляется через КОМ. Подходит для сравнения оригинальной базы и копии, или базы, полученной в результате объединения или разделения организаций. Поиск объектов осуществляется по внутреннему идентификатору. Если базы отличны друг от друга можно сравнить обороты или остатки в целом по счету без детализации по субконто.

10 стартмани

31.05.2019    2208    11    Bubuyka    3       

Оборотно-сальдовая ведомость по БУ/НУ/ПР/ВР для УПП 1.3 (КА 1.1) с расшифровкой по субконто 0

Отчеты и формы Бухгалтер Внешний отчет (ert,erf) v8::БУ КА1 УПП1 Россия БУ Windows Оборотно-сальдовая ведомость, Анализ счета Абонемент ($m) Бухгалтерские

Внешний отчет "Оборотно-сальдовая ведомость" по БУ,НУ,ПР, ВР, выводит данные сразу по двум регистрам бухгалтерии: хозрасчетному и налоговому, внешний вид подобен отчету в бухгалтерии 2.0/3.0. Отчет имеет расшифровку по субконто, также можно в настройках включить группировку до субконто.

1 стартмани

31.05.2019    2553    8    DarkPinch222    2       

Перенос данных КА 1.1 / УПП 1.3 => БП 3.0 (перенос остатков, документов и справочников из "1С:Комплексная автоматизация 1.1" / УПП 1.3 в "1С:Бухгалтерия 3.0"). Обновлен до версий КА 1.1.115.х, УПП 1.3.130.х! Промо

Разработка позволяет перенести остатки по всем счетам бух.учета в программу "1С:Бухгалтерия предприятия 8", ред. 3.0 на выбранную дату начала ведения учета. Также переносятся документы за период и вся необходимая справочная информация. Правила оперативно обновляю при выходе новых релизов. Рассылка обновлений правил бесплатно в течение 12 месяцев. Есть видеодемонстрация проведения переноса данных. Конфигурации при использовании обмена остаются полностью типовыми. Перенос данных возможен в Бухгалтерию 3.0 версии ПРОФ, КОРП или базовую.

24700 руб.

Карточка счета и ОСВ. Ограничение на просмотр счетов, доступны только 10, 41, 60 и 62 для 1С:Комплексная автоматизация 2 0

Отчеты и формы Бухгалтер Внешний отчет (ert,erf) v8 v8::БУ КА2 Россия БУ Оборотно-сальдовая ведомость, Анализ счета Абонемент ($m) Бухгалтерские

Карточка счета и Оборотно-сальдовая ведомость с ограничением на доступ к счетам. Доступны только счета - 10, 41, 60 и 62. Для конфигурации 1С:Комплексная автоматизация 2.

1 стартмани

29.05.2019    1675    5    virusx1    0       

Поле адреса в своем справочнике на примере 1С:Бухгалтерия 3 3

Статья Программист Архив с данными v8 v8::БУ БП3.0 Россия Абонемент ($m) Практика программирования Разработка

В публикации описано, как добавить поле адреса в свой справочник, чтобы вводить адрес через адресный классификатор.

1 стартмани

17.05.2019    2800    1    vasilievil    0       

Программы для исполнения 488-ФЗ: Маркировка товаров Промо

1 января 2019 года вступил в силу ФЗ от 25.12.2018 № 488-ФЗ о единой информационной системе маркировки товаров с использованием контрольных (идентификационных) знаков, который позволяет проследить движение товара от производителя до конечного потребителя. Инфостарт предлагает подборку программ, связанных с применением 488-ФЗ и маркировкой товаров.

Отчет о движении денежных средств для БП 3.0 7

Отчеты и формы Бухгалтер Внешний отчет (ert,erf) v8 v8::БУ БП3.0 Россия БУ Оборотно-сальдовая ведомость, Анализ счета Абонемент ($m) Бухгалтерские Финансовые

Отчет о движении денежных средств для конфигурации Бухгалтерия Предприятия 3.0 (один в один как оборотно-сальдовая ведомость)

2 стартмани

06.05.2019    2351    12    DNN13    0       

Базовый курс для начинающих 1С-программистов. Пятый поток. Онлайн-курс с 12 февраля по 15 апреля 2020 г. Промо

Данный онлайн-курс является начальной ступенью по изучению базовых принципов программирования в системе “1С:Предприятие” и предназначен для обучения 1С-программированию “с нуля”.

4500/9500 рублей

Материальный отчет по счету 10 для БП 3.0 0

Отчеты и формы Бухгалтер Внешний отчет (ert,erf) v8 v8::БУ БП3.0 Россия БУ Оборотно-сальдовая ведомость, Анализ счета Учет ТМЦ Абонемент ($m) Бухгалтерские

Материальный отчет по счету 10 для Бухгалтерии предприятия 3.0 с расшифровкой по регистратору, отбором по складу и группировкой по субсчетам. Предназначен для формирования печатной формы оборотки по материалам с возможностью расшифровки оборотов по документам для пользователей, не имеющих доступа к стандартным бухгалтерским отчетам.

2 стартмани

26.04.2019    2145    18    pas    5       

Стоимость партий ТМЦ 1

Отчеты и формы Бухгалтер Внешний отчет (ert,erf) v8::БУ БП3.0 Россия БУ Оборотно-сальдовая ведомость, Анализ счета Оптовая торговля Производство готовой продукции (работ, услуг) Учет ТМЦ Абонемент ($m) Бухгалтерские

Анализ счетов учета ТМЦ на предмет отклонений стоимости партий. Работает на Бухгалтерии предприятия 3.0.68 и Бухгалтерии Предприятия КОРП 3.0.68.

1 стартмани

26.03.2019    1689    2    Keath    0       

PgConf.Russia 2020. 3-5 февраля 2020 г. Москва. Промо

PGConf.Russia – международная техническая конференция по открытой СУБД PostgreSQL, ежегодно собирающая более 700 разработчиков, администраторов баз данных и IT-менеджеров для обмена опытом и профессионального общения. Для участников сообщества infostart.ru скидка 5% на участие в конференции.

от 12350 рублей

Безопасная работа с транзакциями во встроенном языке 192

Статья Программист Конфигурация (md, cf) v8 1cv8.cf Абонемент ($m) Практика программирования

Разбираемся с опасностями использования транзакций во встроенном языке 1С. Познаем ошибку "В данной транзакции уже происходили ошибки". Учимся защищаться от них.

1 стартмани

25.03.2019    19604    8    tormozit    44       

Редактирование данных ОСВ в бухгалтерской отчетности для банка [расширение] 3

Отчеты и формы Бухгалтер Расширение (cfe) v8::БУ БП3.0 Россия БУ Банковские операции Оборотно-сальдовая ведомость, Анализ счета Учет доходов и расходов Абонемент ($m) Бухгалтерские

Расширение "Бухгалтерии предприятия" позволяет добавить механизм редактирования данных ОСВ в отчетах для банка (Сбербанк) без изменений конфигурации. Не изменяет ни форму отчета, ни формат выгрузки в банк.

1 стартмани

22.02.2019    2330    4    akarpenko    0       

Подборка программ для взаимодействия с ЕГАИС Промо

ЕГАИС (Единая государственная автоматизированная информационная система) - автоматизированная система, предназначенная для государственного контроля за объёмом производства и оборота этилового спирта, алкогольной и спиртосодержащей продукции. Инфостарт рекомендует подборку проверенных решений для взаимодействия с системой.

Сравнение бухгалтерских отчетов (ОСВ, Анализа счета и т.п.) с табличным документом (mxl) на диске (расширение и обработка) 8

Инструменты и обработки Программист Бухгалтер Пользователь Расширение (cfe) v8 v8::БУ БП3.0 БУ Оборотно-сальдовая ведомость, Анализ счета Абонемент ($m) Универсальные обработки Бухгалтерские

Часто необходимо сравнить табличный документ, например, Оборотно-Сальдовую ведомость с ранее сохраненным табличным документом, например ОСВ из другой ИБ или из этой же. Использовать Файл-Сравнить файлы неудобно, так как важно сравнивать только значения в ячейках табличных документов, игнорируя оформление, и приходится сохранять перед этим табличный документ. Обработка СравнениеMXL позволяет сравнить два mxl файла только по значениям в ячейках, а Расширение gvk_mxl сравнить данные бухгалтерских отчетов с сохраненными на диске файлами табличных документов.

1 стартмани

18.02.2019    3757    4    Vovan58    0       

Книга учета доходов и расходов с группировкой по месяцам и отбором по контрагенту (Бухгалтерия предприятия 3.0) 3

Отчеты и формы Бухгалтер Внешний отчет (ert,erf) v8::БУ БП3.0 БУ Закрытие периода Оборотно-сальдовая ведомость, Анализ счета Учет доходов и расходов Абонемент ($m) Бухгалтерские

Книга учета доходов и расходов с группировкой по месяцам и отбором по контрагенту (Бухгалтерия предприятия 3.0) релиз 3.0.67.67, совместимость с версией 3.0.58.20

1 стартмани

07.02.2019    2982    5    Mister_Gluck    0