Медиадисплей. Рекламный информационный монитор для покупателя.

Публикация № 626724 30.05.17

Приемы и методы разработки - Разработка внешних компонент

дисплей покупателя эмулятор VGA монитор видео реклама торговля кассовое место касса ККМ РМК POS рабочее кассира видеореклама видеоролики ролики слайдшоу

Монитор покупателя может отображать текущую покупку на кассовом месте, показывать видеорекламу, баннеры, во время простоя разворачивать рекламу на весь экран. Можно использовать в качестве графического меню-борда в кафе и видеовывески. Управление выводом на телевизор через hdmi-приставку на базе Windows или Android. В качестве устройства отображения можно использовать Android-планшеты, фоторамки с Android, монитор любого Windows-компьютера, доступного по сети. Настраивается ЛЮБОЙ ДИЗАЙН экрана!

 

Медиадисплей выводит видео и графику

на дополнительных экранах компьютера и Android-устройствах.

  • Есть возможность эмуляции дисплея покупателя.
  • 1С сможет выводить изображения и видео во время оформления чека.
  • Подключение к типовым 1С производится при помощи внешней компоненты, разработанной по стандарту "1С:Совместимо", поэтому никаких изменений в типовую конфигурацию можно не вносить.
  • Для вывода полного состава чека можно добавить расширение конфигурации.
  • Можно управлять выводом рекламы на всех мониторах магазина из одной панели управления.

 

Демонстрация работы

 

Простая интеграция на примере Розница 2.2
 

вариант 1: Медиадисплей отображает только 2 строки

1.    Подключаем драйвера дисплея покупателя

2.    Устанавливаем драйвер

3.    Добавляем торговое оборудование

4.    Подключаем и проходим тест

5.    Готово. Дисплей будет работать в двухстрочном варианте.

 

вариант 2: Медиадисплей отображает полный состав чека 

1.    Выполняем все действия для двухстрочного варианта работы

2.    Добавляем расширения конфигурации для отображения полного состава чека

3.    Готово. После этого дисплей будет отображать весь состав чека.

 

Пример интеграции для Розницы 2.2

 

Работа с рекламой

 

Пример работы с рекламой

 

Схемы работы

Схема передачи данных

 

 

 

 

Как будет отображаться состав чека с разным дизайном?

 

Исходный чек в 1С

 

тема Space

 

 

т

тема Default

 

тема TwoString

 

тема Simple

 

Дизайн темы можно легко изменять или разработать новый в редакторе тем.

 

Причины купить

  • Дает покупателям возможность лучше контролировать состав чека.
  • Повышает продажи в прикассовой зоне в результате демонстрации рекламы.
  • Возможность демонстрировать видеоролики о товарах и услугах по команде из 1С повышает эффективность работы продавцов-консультантов.
  • Легко подключается к типовым 1С в качестве дисплея покупателя.
  • Простая интеграция в собственные решения 1С.
  • Возможность брэндирования повышает лояльность покупателей.

Достоинства

Чем Медиадисплей лучше обычного дисплея покупателя?

  • Может работать с 1С как стандартный двустрочный дисплей покупателя, подключаемый в режиме рабочего места кассира в типовых конфигурациях 1С (УТ10/11, УНФ, Розница2, КА, УПП).
  • Может показать товарный состав чека в виде таблицы.
  • Показывает рекламные материалы (изображения и видеоролики) в режиме слай дшоу в рекламной области или на весь экран.
  • Выводит статичные или анимированные заставки по углам рекламной области (например, логотип, анонсы, акции).
  • Выводит информацию на монитор компьютера, доступного по локальной сети или интернет.
  • Возможность применять собственный дизайн экрана.
     

ПОДКЛЮЧЕНИЕ К 1С

Для подключения к типовым конфигурациям 1С разработан драйвер торгового оборудования, который подключает Медиадисплей к 1С в режиме двустрочного дисплея покупателя.

Драйвер для 1С разработан согласно требованиям: 
https://its.1c.ru/db/metod8dev#content:4829:hdoc:chapter233
Поэтому драйвер совместим с текущими типовыми 1С.

Для использования всего функционала программы - можно воспользоваться возможностью 1С8 работать с JSON-запросами.

СОВМЕСТИМОСТЬ С WINDOWS

Программа совместима с Windows 7/8/10/2008/2012/2016.

Windows XP и более ранние - НЕ ПОДДЕРЖИВАЮТСЯ.

 

ТЕХНИЧЕСКАЯ ПОДДЕРЖКА

Условия предоставления бесплатной технической поддержки

  • Бесплатная техническая поддержка предоставляется всем клиентам на протяжении 60 дней (2 месяца) после активации продукта.
  • В рамках бесплатной технической поддержки можно получить консультацию по интеграции с типовыми конфигурациями, демонстрацию подключения расширений для вывода полного состава чека, консультации по установке и настройке.
  • Обновления программы можно скачать бесплатно.
  • Работы по интеграции, установке и настройке программы в состав бесплатной техподдержки не входят.

 

УСЛОВИЯ ПЛАТНОЙ ТЕХНИЧЕСКОЙ ПОДДЕРЖКИ

  • Консультирование по электронной почте или с помощью других средств, обеспечивающих текстовую или голосовую связь, без подключения через средства удаленного управления компьютером на всем протяжении срока указанного в приобретенном пакете технической поддержки
  • Разбор и устранение инцидентов/проблем с использованием средств удаленного управления компьютером не более количества указанного в приобретенном пакете технической поддержки.

 

ОБНОВЛЕНИЕ ПРОГРАММЫ

  • Все обновления и модификации программы будут размещаться на портале infostart.ru.
     

ОГРАНИЧЕНИЯ ДЕМОНСТРАЦИОННОГО РЕЖИМА

В демонстрационном режиме программа иногда отображает надпись: "Демонстрационный режим" поверх картинки. Длительность отображения надписи со временем увеличивается.

АКТИВАЦИЯ ЛИЦЕНЗИИ

После активации лицензии программа привязывается к оборудованию компьютера.

Для активации необходим доступ к сети интернет.

 

Гарантия возврата денег

ООО "Инфостарт" гарантирует Вам 100% возврат оплаты, если программа не соответствует заявленному функционалу из описания. Деньги можно вернуть в полном объеме, если вы заявите об этом в течение 14-ти дней со дня поступления денег на наш счет.

Программа настолько проверена в работе, что мы с полной уверенностью можем дать такую гарантию. Мы хотим, чтобы все наши покупатели оставались довольны покупкой.

Для возврата оплаты просто свяжитесь с нами.

Скачать файлы

Наименование Файл Версия Размер
Медиадисплей (x32)

.exe 23,46Mb
158
.exe 2.16.11.0828 23,46Mb 158 Скачать бесплатно
Медиадисплей (x64)

.exe 25,94Mb
93
.exe 2.16.11.0828 25,94Mb 93 Скачать бесплатно
Медиадисплей для Android

.apk 39,68Mb
46
.apk 2.16.12.0528 39,68Mb 46 Скачать бесплатно
Сервер Медиадисплеев

.exe 108,97Mb
105
.exe 1.17.3.1030 108,97Mb 105 Скачать бесплатно
Драйвер дисплея покупателя 1С

.zip 613,43Kb
208
.zip 2.1.5.0118 613,43Kb 208 Скачать бесплатно
Расширение для 1С: УНФ 1.6

.zip 1,34Mb
0
.zip 1,34Mb Скачать бесплатно

2.16.2 26 10800 руб. Запросить демо

0 3000 руб.

0 3000 руб.

0 12000 руб.

Специальные предложения

Комментарии
В избранное Подписаться на ответы Сортировка: Древо развёрнутое
Свернуть все
1. pafftis 14 22.08.17 19:22 Сейчас в теме
так и не въехал как её в 1с прикрутить!
2. Техподдержка 22.08.17 19:25
(1) У вас какая конфигурация?
3. Intenso 07.12.17 15:39 Сейчас в теме
Расширение для УТ11 есть? В демо режиме работает чтобы понять стоит ли вобще разработка покупки и сколько там костылей если они есть?
4. Техподдержка 08.12.17 06:05
(3) Нет расширения для УТ. Его несложно сделать самому на примере расширения для розницы.

Текст модуля формы расширения для розницы (обработка РМКУправляемыйРежим):



&НаКлиенте
&Вместо("ВывестиИнформациюНаДисплейПокупателя")
Процедура rbs_ВывестиИнформациюНаДисплейПокупателя(Команда)
    
	Если Не ИспользоватьПодключаемоеОборудование Тогда
		Возврат;
	КонецЕсли;
	
	Если НЕ ЗначениеЗаполнено(НаборПравИНастроек.ШаблонРаботыДисплеяПокупателя) Тогда
		ВыводитьИтоги = Ложь;
		ТекстПриПростое = НСтр("ru = 'ДОБРО ПОЖАЛОВАТЬ!'");
		ТекстВНерабочемСостоянии = НСтр("ru = 'КАССА НЕ РАБОТАЕТ'");
	Иначе
		ВыводитьИтоги = НаборПравИНастроек.ВыводитьПромИтогНаДисплей;
		ТекстПриПростое = НаборПравИНастроек.ТекстПриПростое;
		ТекстВНерабочемСостоянии = НаборПравИНастроек.ТекстВНерабочемСостоянии;
	КонецЕсли;
	
	Строка1 = "";
	Строка2 = "";
	ВыровнятьВПраво = Ложь;
	
	Если Команда = "НачалоРаботы" Тогда
		Строка1 = ТекстПриПростое;
		
	ИначеЕсли Команда = "Оплата" Тогда
		Строка1 = НСтр("ru = 'ВНЕСЕНО:'") + " " + ДисплейПокупателяПараметры.Оплата;
		Строка2 = НСтр("ru = '  СДАЧА:'") + " " + ДисплейПокупателяПараметры.Сдача;
	ИначеЕсли Команда = "ОжиданиеОплаты" Тогда
		
		ДисплейПокупателяПараметры.СуммаВсего  = Формат(СуммаВсего, "ЧДЦ=2;ЧГ=;ЧН=0.00");
		ДисплейПокупателяПараметры.СуммаСкидки = Формат(СуммаСкидки, "ЧДЦ=2;ЧГ=");
		
		Если ПустаяСтрока(ДисплейПокупателяПараметры.СуммаСкидки) Тогда
			Строка1 = НСтр("ru = '  ИТОГО:'") + " " + ДисплейПокупателяПараметры.СуммаВсего;
		Иначе
			Строка1 = НСтр("ru = '  ИТОГО:'") + " " + ДисплейПокупателяПараметры.СуммаВсего;
			Строка2 = НСтр("ru = ' СКИДКА:'") + " " + ДисплейПокупателяПараметры.СуммаСкидки;
		КонецЕсли;
		
	ИначеЕсли Команда = "ОтменаОплаты" Тогда
		Строка1 = НСтр("ru = 'ОТМЕНА ОПЛАТЫ'");
		
	ИначеЕсли Команда = "ДобавлениеТовара" 
		ИЛИ Команда = "УдалениеТовара" 
		ИЛИ Команда = "ИзмененияКоличества" 
		ИЛИ Команда = "ИзмененияЦены" Тогда
		
		ИнформацияНаименование = ДисплейПокупателяПараметры.ТоварНаименование;
		
		Если ВыводитьИтоги Тогда
			
			Если Команда = "УдалениеТовара" Тогда
				Строка1 = НСтр("ru = 'СТОРНО:'") + " ";
			Иначе
				Строка1 = НСтр("ru = '  ЦЕНА:'") + " ";
			КонецЕсли;
			
			Если НЕ ДисплейПокупателяПараметры.ТоварКоличество = 1 ИЛИ  Команда = "ИзмененияКоличества" ИЛИ Команда = "УдалениеТовара" Тогда
				Строка1 =  Строка1 + Строка(ДисплейПокупателяПараметры.ТоварКоличество) + "x";
			КонецЕсли;
			
			Строка1 = Строка1 + Строка(ДисплейПокупателяПараметры.ТоварЦена);
			Строка2 = НСтр("ru = ' ИТОГО:'") + " " + ДисплейПокупателяПараметры.СуммаВсего;
			
		Иначе
			
			ВыровнятьВПраво = Истина;
			Строка1 = Строка(ДисплейПокупателяПараметры.ТоварНаименование);
			Строка2 = Строка(ДисплейПокупателяПараметры.ТоварЦена);
			Если Не ПустаяСтрока(Строка1) Тогда
				Если НЕ ДисплейПокупателяПараметры.ТоварКоличество = 1 ИЛИ Команда = "ИзмененияКоличества" ИЛИ Команда = "УдалениеТовара" Тогда
					Строка2 = Строка(ДисплейПокупателяПараметры.ТоварКоличество) + "x" + Строка2 +  "=" +  Строка(ДисплейПокупателяПараметры.ТоварСумма);
				КонецЕсли;
				Если Команда = "УдалениеТовара" Тогда
					Строка2 = "-" + Строка2;
				КонецЕсли;
			КонецЕсли;
			
		КонецЕсли;
	ИначеЕсли Команда = "Аннулирование" Тогда
		Строка1 = НСтр("ru = 'ЧЕК АННУЛИРОВАН'");
		
	ИначеЕсли Команда = "ОтложитьЧек" Тогда
		Строка1 = НСтр("ru = 'ЧЕК ОТЛОЖЕН'");
	
	ИначеЕсли Команда = "ВозвратТовара" Тогда
		Строка1 = НСтр("ru = 'ВОЗВРАТ ТОВАРА'");
		 
	 ИначеЕсли Команда = "Сервис" Тогда
		Строка1 = ТекстВНерабочемСостоянии;
	
	КонецЕсли;
	
	Описание = Новый ОписаниеОповещения("ВывестиИнформациюНаДисплейПокупателяЗавершение", ЭтотОбъект);
    //типовой вызов
	МенеджерОборудованияКлиент.НачатьВыводИнформацииНаДисплейПокупателя(Описание,,, Строка1 + Символы.ПС + Строка2);
	
	
	/////РБ-Софт

//Шаблон для заголовка JSON-запроса
		 ЗаголовокЗапроса = "{""ordertable"":{
		 |""addmode"":""0"",
		 |""rows"":
		 |[";
//Шаблон для строки вывода товара в JSON-запросе
		 СтрокаЗапроса="{""name"":""<Наименование>"",
		 |""count"":""<Количество>"",
		 |""summ"":""<Сумма>""
		 |}";
//Шаблон для подвала JSON-запроса
		 ПодвалЗапроса="],
		 |""rowheight"": ""<КоличествоВидимыхСтрок>""
		 |},
		 |""currentrow"": ""<НомерВыделеннойСтроки>"",
		 |""infocount"":""<КоличествоПозиций>"",
		 |""infoToPay"": ""<СуммаКОплате>"",
		 |""infoCashIn"": ""<СуммаПринято>"",
		 |""infoRest"": ""<СуммаСдачи>"",
		 |""infoPaymentType"": ""<ТипОплаты>""
		 |}
		 |";
		 
		 
		 
		 ТипОплаты="Наличные";
		  			 
		 
		 
		 НомерВыделеннойСтроки = ЭтаФорма.Элементы.Товары.ТекущаяСтрока;
		 
		 КоличествоВидимыхСтрок=30;

//Заполняем данными подвал запроса
		 
		 ПодвалЗапроса=СтрЗаменить(ПодвалЗапроса,"<КоличествоВидимыхСтрок>",Формат(КоличествоВидимыхСтрок,"ЧГ="));
		 ПодвалЗапроса=СтрЗаменить(ПодвалЗапроса,"<НомерВыделеннойСтроки>",Формат(НомерВыделеннойСтроки,"ЧГ="));
		 ПодвалЗапроса=СтрЗаменить(ПодвалЗапроса,"<КоличествоПозиций>",Формат(Объект.Товары.Количество(),"ЧГ="));
		 ПодвалЗапроса=СтрЗаменить(ПодвалЗапроса,"<СуммаКОплате>",ДисплейПокупателяПараметры.СуммаВсего);
		 ПодвалЗапроса=СтрЗаменить(ПодвалЗапроса,"<СуммаПринято>",ДисплейПокупателяПараметры.Оплата);
		 ПодвалЗапроса=СтрЗаменить(ПодвалЗапроса,"<СуммаСдачи>",ДисплейПокупателяПараметры.Сдача);
		 
		 ПодвалЗапроса=СтрЗаменить(ПодвалЗапроса,"<ТипОплаты>",ТипОплаты);
		 
		 
	
	
    ОповещениеПриЗавершении=Описание;
    ИдентификаторУстройства=Неопределено;
    СтрокиТекста=Строка1 + Символы.ПС + Строка2;
    
    ПодключенныеУстройства = МенеджерОборудованияКлиент.ПолучитьПодключенныеУстройства(глПодключаемоеОборудование.ПараметрыПодключенияПО, 
		ПредопределенноеЗначение("Перечисление.ТипыПодключаемогоОборудования.ДисплейПокупателя"), ИдентификаторУстройства);
        
    
    
	Если ПодключенныеУстройства.Количество() > 0 Тогда
        Для Каждого Устройство Из ПодключенныеУстройства Цикл
            Если Устройство.ИдентификаторОбъекта="AddIn.RBSoftMediaDisplay" Тогда
                //Нашли дисплей РБ-Софт
				
				Если Команда = "НачалоРаботы" Тогда
					
                                         //Установка темы "Магазин 2"
					ТекстЗапроса="{""theme"": ""3""}";
					Результат="";
					Если НЕ Устройство.ОбъектДрайвера.ВыполнитьЗапрос("SetTheme",ТекстЗапроса,Результат) Тогда
						ОписаниеОшибки="";
						КодОшибки = Устройство.ОбъектДрайвера.ПолучитьОшибку(ОписаниеОшибки);
						Сообщить("Код ошибки "+КодОшибки +" : "+ОписаниеОшибки);
					КонецЕсли;    
				
				ИначеЕсли Команда = "ДобавлениеТовара" 
					ИЛИ Команда = "УдалениеТовара" 
					ИЛИ Команда = "ИзмененияКоличества" 
					ИЛИ Команда = "ИзмененияЦены" 
					ИЛИ Команда = "Оплата" 
					ИЛИ Команда = "ОжиданиеОплаты" 
					
					Тогда
					//Заполняем текст запроса для отображения товаров

					
					СтрТоварыЗапроса="";
					Для Каждого Стр Из Объект.Товары Цикл
						
						
						
						СтрТовар=СтрЗаменить(Стр.ПредставлениеТабло,"""","'");
						СтрТовар=СтрЗаменить(СтрТовар,Символ(13)," ");
						СтрТовар=СтрЗаменить(СтрТовар,Символ(10)," ");
						СтрТовар=СтрЗаменить(СтрТовар,Символы.Таб," ");
						
						Если Цел(Стр.КоличествоУпаковок)=Стр.КоличествоУпаковок Тогда
							СтрКоличество = Формат(Стр.КоличествоУпаковок,"ЧЦ=15; ЧДЦ=0;ЧРГ=");
						Иначе    
							СтрКоличество = Формат(Стр.КоличествоУпаковок,"ЧЦ=15; ЧДЦ=3; ЧРД=.; ЧРГ=");
						КонецЕсли;    
						СтрКоличество=СокрЛП(СтрКоличество);
						
						СтрСумма = Формат(Стр.Сумма,"ЧЦ=15; ЧДЦ=2; ЧРД=.; ЧРГ=");
						
						ТекСтрокаЗапроса=СтрЗаменить(СтрокаЗапроса,"<Наименование>",СтрТовар);
						ТекСтрокаЗапроса=СтрЗаменить(ТекСтрокаЗапроса,"<Количество>",СтрКоличество);
						ТекСтрокаЗапроса=СтрЗаменить(ТекСтрокаЗапроса,"<Сумма>",СтрСумма);
						
						СтрТоварыЗапроса=СтрТоварыЗапроса+?(СтрТоварыЗапроса="","",",")+"
						|"+ТекСтрокаЗапроса;
					КонецЦикла;    
					
					
					//Собираем полный текст JSON-запроса
					ТекстЗапроса =ЗаголовокЗапроса+СтрТоварыЗапроса+ПодвалЗапроса;
					Результат="";
                                        //Отправляем JSON-запрос через метод компоненты
                                        //Можно отправлять и встроенным механизмом работы с JSON
					Если НЕ Устройство.ОбъектДрайвера.ВыполнитьЗапрос("SetParameters",ТекстЗапроса,Результат) Тогда
						ОписаниеОшибки="";
						КодОшибки = Устройство.ОбъектДрайвера.ПолучитьОшибку(ОписаниеОшибки);
						Сообщить("Код ошибки "+КодОшибки +" : "+ОписаниеОшибки);
					КонецЕсли;    
				КонецЕсли;    
                
            КонецЕсли;
    	КонецЦикла
	КонецЕсли;

	ПродолжитьВызов(Команда);
КонецПроцедуры

Показать
5. Intenso 08.12.17 14:27 Сейчас в теме
(4) То что можно самому написать это понятно, решение не бесплатное почему и спрашиваю. Т.к. отсутвие расширения понесет доп расходы на его разработку. Что на счет демо версии? она имеестя? можно как то попробовать как оно работает какую информацию и куда можно выводить и тд?
6. aGolosey 22.02.18 06:07 Сейчас в теме
Здравствуйте! Я скачал два файла, те, что бесплатные. Установил их. Программа запустилась, а вот драйвера не смог поставить в УТ 11. Выдает ошибку в настройке драйверов "Не установлен на текущем компьютере. Не определен тип: AddIn.RBSoftMediaDisplay". Как поправить ее?
8. Техподдержка 28.03.18 11:59
(6) 1С:Совместимый драйвер - это zip-архив.
Его можно подключить к 1С УТ11. Установить надо под правами администратора (запуск 1С под правами администратора).

Или просто разархивировать и запустить setup.exe под правами администратора.
Это как раз подходит, если хотим использовать для УТ 10, или ТиС 7.7.
7. пользователь 22.02.18 15:17
Сообщение было скрыто модератором.
...
9. user937909 30.04.18 10:50 Сейчас в теме
Добрый день. Можно ли на второй дисплей выводить прайс лист? Настраивается ли ширина области экрана для рекламы и ширина экрана для товаров из чека? Для использования полного функционала нужно ли вносить изменения в конфигурацию Розница 2.2? Работает ли с базовой версией Розницы 2.2?
10. Техподдержка 30.04.18 12:47
Здравствуйте. Прайс в виде таблицы можно выводить.
Ширина таблицы чека настраивается. Для использования полного функционала необходимо вносить изменения в конфигурацию. С базовой работает только двухстрочный режим дисплея покупателя.
11. user937909 18.11.18 20:09 Сейчас в теме
Добрый день. Установил медиадисплей - демонстрационную версию для 1с Розница 2.2.7.42. При подборе товаров чек с помощью теста медиадисплея список товаров отображается на медиадисплее. При подборе товара в РМК 1С Розницы список товаров не отображается, отображается только итоговая сумма (стоимость) всех товаров при расчете видно сколько внесено ДС и сдачу. Снимки прилагаю.
В чем может быть причина?
Можно сделать чтобы на мониторе с Медиадисплеем поверх Медидисплея не появлялись системные сообщение 1с типа "Классификатор банков устарел"? Медиадисплей отображается на втором мониторе который используется в качестве расширения рабочего стола.
Прикрепленные файлы:
12. Техподдержка 19.11.18 02:32
Здравствуйте. Для вывода всего чека необходимо подключить расширение для розницы. Можно скачать с сайта. На системные сообщения 1с мы не можем повлиять.
19. alexsey777 27.03.19 04:47 Сейчас в теме
(12)(18)Здравствуйте!
Не совсем понял. Для вывода всего чека нужно изменять конфигурацию или можно реализовать без изменения конфы с помощью расширений конфигурации?
Речь идет про конфигурацию 1С Розница 2.2.11.24
20. Техподдержка 27.03.19 06:03
(19) Изменения для 1С Розница 2.x реализуются при помощи расширения.
С программой идет демонстрационная утилита, отправляющая JSON запросы на медиадисплей.
Надо, чтобы 1С начала отправлять такие же запросы.
Так же в комплекте поставки есть пример программного кода для расширения к Рознице.
Код совместим с Розница 2.2.9.20
Для применения к вашей версии Розницы потребуется тестирование. И, возможно, придется подправить.
Код расширения:
// 090119
// Обработка обращения к не инициализированному полю Элементы.Товары.ТекущиеДанные
// Протестирована работа кода
// Розница 2.2.9.20
// Платформа 8.3.13.1644





&НаКлиенте
&Вместо("ВывестиИнформациюНаДисплейПокупателя")

Процедура rbs_ВывестиИнформациюНаДисплейПокупателя(Команда)
	
	Если Не ИспользоватьПодключаемоеОборудование Тогда
		Возврат;
	КонецЕсли;
	
	Если НЕ ЗначениеЗаполнено(НаборПравИНастроек.ШаблонРаботыДисплеяПокупателя) Тогда
		ВыводитьИтоги = Ложь;
		ТекстПриПростое = НСтр("ru = 'ДОБРО ПОЖАЛОВАТЬ!'");
		ТекстВНерабочемСостоянии = НСтр("ru = 'КАССА НЕ РАБОТАЕТ'");
	Иначе
		ВыводитьИтоги = НаборПравИНастроек.ВыводитьПромИтогНаДисплей;
		ТекстПриПростое = НаборПравИНастроек.ТекстПриПростое;
		ТекстВНерабочемСостоянии = НаборПравИНастроек.ТекстВНерабочемСостоянии;
	КонецЕсли;
	
	Строка1 = "";
	Строка2 = "";
	ВыровнятьВПраво = Ложь;
	
	Если Команда = "НачалоРаботы" Тогда
		Строка1 = ТекстПриПростое;
		
	ИначеЕсли Команда = "Оплата" Тогда
		Строка1 = НСтр("ru = 'ВНЕСЕНО:'") + " " + ДисплейПокупателяПараметры.Оплата;
		Строка2 = НСтр("ru = '  СДАЧА:'") + " " + ДисплейПокупателяПараметры.Сдача;
	ИначеЕсли Команда = "ОжиданиеОплаты" Тогда
		
		ДисплейПокупателяПараметры.СуммаВсего  = Формат(СуммаВсего, "ЧДЦ=2;ЧГ=;ЧН=0.00");
		ДисплейПокупателяПараметры.СуммаСкидки = Формат(СуммаСкидки, "ЧДЦ=2;ЧГ=");
		
		Если ПустаяСтрока(ДисплейПокупателяПараметры.СуммаСкидки) Тогда
			Строка1 = НСтр("ru = '  ИТОГО:'") + " " + ДисплейПокупателяПараметры.СуммаВсего;
		Иначе
			Строка1 = НСтр("ru = '  ИТОГО:'") + " " + ДисплейПокупателяПараметры.СуммаВсего;
			Строка2 = НСтр("ru = ' СКИДКА:'") + " " + ДисплейПокупателяПараметры.СуммаСкидки;
		КонецЕсли;
		
	ИначеЕсли Команда = "ОтменаОплаты" Тогда
		Строка1 = НСтр("ru = 'ОТМЕНА ОПЛАТЫ'");
		
	ИначеЕсли Команда = "ДобавлениеТовара" 
		ИЛИ Команда = "УдалениеТовара" 
		ИЛИ Команда = "ИзмененияКоличества" 
		ИЛИ Команда = "ИзмененияЦены" Тогда
		
		ИнформацияНаименование = ДисплейПокупателяПараметры.ТоварНаименование;
		
		Если ВыводитьИтоги Тогда
			
			Если Команда = "УдалениеТовара" Тогда
				Строка1 = НСтр("ru = 'СТОРНО:'") + " ";
			Иначе
				Строка1 = НСтр("ru = '  ЦЕНА:'") + " ";
			КонецЕсли;
			
			Если НЕ ДисплейПокупателяПараметры.ТоварКоличество = 1 ИЛИ  Команда = "ИзмененияКоличества" ИЛИ Команда = "УдалениеТовара" Тогда
				Строка1 =  Строка1 + Строка(ДисплейПокупателяПараметры.ТоварКоличество) + "x";
			КонецЕсли;
			
			Строка1 = Строка1 + Строка(ДисплейПокупателяПараметры.ТоварЦена);
			Строка2 = НСтр("ru = ' ИТОГО:'") + " " + ДисплейПокупателяПараметры.СуммаВсего;
			
		Иначе
			
			ВыровнятьВПраво = Истина;
			Строка1 = Строка(ДисплейПокупателяПараметры.ТоварНаименование);
			Строка2 = Строка(ДисплейПокупателяПараметры.ТоварЦена);
			Если Не ПустаяСтрока(Строка1) Тогда
				Если НЕ ДисплейПокупателяПараметры.ТоварКоличество = 1 ИЛИ Команда = "ИзмененияКоличества" ИЛИ Команда = "УдалениеТовара" Тогда
					Строка2 = Строка(ДисплейПокупателяПараметры.ТоварКоличество) + "x" + Строка2 +  "=" +  Строка(ДисплейПокупателяПараметры.ТоварСумма);
				КонецЕсли;
				Если Команда = "УдалениеТовара" Тогда
					Строка2 = "-" + Строка2;
				КонецЕсли;
			КонецЕсли;
			
		КонецЕсли;
	ИначеЕсли Команда = "Аннулирование" Тогда
		Строка1 = НСтр("ru = 'ЧЕК АННУЛИРОВАН'");
		
	ИначеЕсли Команда = "ОтложитьЧек" Тогда
		Строка1 = НСтр("ru = 'ЧЕК ОТЛОЖЕН'");
		
	ИначеЕсли Команда = "ВозвратТовара" Тогда
		Строка1 = НСтр("ru = 'ВОЗВРАТ ТОВАРА'");
		
	ИначеЕсли Команда = "Сервис" Тогда
		Строка1 = ТекстВНерабочемСостоянии;
		
	КонецЕсли;
	
	Описание = Новый ОписаниеОповещения("ВывестиИнформациюНаДисплейПокупателяЗавершение", ЭтотОбъект);
	//типовой вызов
	//МенеджерОборудованияКлиент.НачатьВыводИнформацииНаДисплейПокупателя(Описание,,, Строка1 + Символы.ПС + Строка2);	
	СтрокиЗаголовка=  Строка1 + Символы.ПС + Строка2;
	
	/////РБ-Софт
	
	Запрос = "{
	|	""Receivers"":[""<Receiver>""],
	|	""Containers"":[<Containers>]
	|}";
	
	Контейнер =	"{
	|	""Name"":""<name>"",
	|	""Text"":""<text>""
	| }";
	
	КонтейнерТаблицы = "{
	|	""Name"":""Table"",
	|   ""Table"": { 
	|      ""Rows"": [<Rows>] ,
	|      ""ColumnNames"": [ ""Id"", ""Name"", ""Price"", ""Count"", ""Sum"" ] ,
	|   ""Styles"": [ { ""RowNumber"": <activeRow>, ""Name"": ""ActiveRow"" }] 
	|      }
	|}";
	
	Позиция ="[""<id>"",""<name>"", ""<price>"", ""<count>"", ""<sum>""]";
	
	ОповещениеПриЗавершении=Описание;
	ИдентификаторУстройства=Неопределено;
	
	ПодключенныеУстройства = МенеджерОборудованияКлиент.ПолучитьПодключенныеУстройства(глПодключаемоеОборудование.ПараметрыПодключенияПО, 
	ПредопределенноеЗначение("Перечисление.ТипыПодключаемогоОборудования.ДисплейПокупателя"), ИдентификаторУстройства);
	
	
	Если ПодключенныеУстройства.Количество() > 0 Тогда
		Для Каждого Устройство Из ПодключенныеУстройства Цикл
			Если Устройство.ИдентификаторОбъекта="AddIn.RBSoftMediaDisplay2" Тогда
				//Нашли дисплей РБ-Софт
				Receiver = Устройство.ОбъектДрайвера.ПолучитьИдентификаторДисплея();
				
				Если Команда = "ДобавлениеТовара" 
					ИЛИ Команда = "УдалениеТовара" 
					ИЛИ Команда = "ИзмененияКоличества" 
					ИЛИ Команда = "ИзмененияЦены" 
					ИЛИ Команда = "Оплата" 
					ИЛИ Команда = "ОжиданиеОплаты" 
					
					Тогда
					
					Rows = "";
					лСуммаБезСкидки = 0;
					Для Каждого Товар Из Объект.Товары Цикл
						
						Если Цел(Товар.КоличествоУпаковок)=Товар.КоличествоУпаковок Тогда
							СтрКоличество = Формат(Товар.КоличествоУпаковок,"ЧЦ=15; ЧДЦ=0;ЧРГ=");
						Иначе    
							СтрКоличество = Формат(Товар.КоличествоУпаковок,"ЧЦ=15; ЧДЦ=3; ЧРД=.; ЧРГ=");
						КонецЕсли;    
						
						СтрНомер = Товар.НомерСтроки;
						СтрНаименование = Товар.Номенклатура;
						
						СтрНаименование  = СтрЗаменить(СтрНаименование,"""" ,"'");
						СтрНаименование  = СтрЗаменить(СтрНаименование,"\" ,"|");
						СтрНаименование  = СтрЗаменить(СтрНаименование,Символы.ПС ,"");
						СтрНаименование  = СтрЗаменить(СтрНаименование,Символы.Таб ,"");
						
						
						СтрКоличество=СокрЛП(Товар.Количество);
						СтрЦена = Формат(Товар.Цена,"ЧЦ=15; ЧДЦ=2; ЧРД=.; ЧРГ=");
						СтрСумма = Формат(Товар.Сумма,"ЧЦ=15; ЧДЦ=2; ЧРД=.; ЧРГ=");
						
						лСуммаБезСкидки = лСуммаБезСкидки + Окр(Товар.Количество * Товар.Цена,2,РежимОкругления.Окр15как20);
						
						Скидка = Товар.СуммаРучнойСкидки + Товар.СуммаАвтоматическойСкидки;
						
						
						Если Скидка <>0 Тогда 
							СтрСкидка  = Формат(Товар.Сумма,"ЧЦ=15; ЧДЦ=2; ЧРД=.; ЧРГ=");
							СтрСумма = СтрСумма+"\n"+"-"+Скидка;
						КонецЕсли;
						
						
						Row = СтрЗаменить(Позиция,"<id>",СтрНомер);
						Row = СтрЗаменить(Row,"<name>",СтрНаименование);
						Row = СтрЗаменить(Row,"<price>",СтрЦена);
						Row = СтрЗаменить(Row,"<count>",СтрКоличество);
						
						Row = СтрЗаменить(Row,"<sum>",СтрСумма);
						
						Rows = Rows + Row + ",";
					КонецЦикла;    
					// Удаление запятой
					Rows = Лев(Rows, СтрДлина(Rows)-1);
					
					Если Объект.ОперацияСДенежнымиСредствами И Объект.Товары.Итог("СуммаВсего") = 0  Тогда
						Сдача = 0;
					Иначе
						Сдача = Макс(Объект.Оплата.Итог("Сумма") - Объект.Товары.Итог("СуммаВсего"),0);
					КонецЕсли; 
					
					
						
					СуммаВсегоЛок =Формат(лСуммаБезСкидки,"ЧЦ=15; ЧДЦ=2; ЧРД=.; ЧРГ=");					
					СдачаЛок=Формат(Сдача, "ЧДЦ=2;ЧГ=;ЧН=0.00");
					
					ОплатаЛок = Формат(Объект.Оплата.Итог("Сумма"), "ЧДЦ=2;ЧГ=;ЧН=0.00");
					
					
					Скидка=Формат(СуммаСкидки,"ЧЦ=15; ЧДЦ=2; ЧРД=.; ЧРГ=");
					Коплате =  Формат(лСуммаБезСкидки-СуммаСкидки,"ЧЦ=15; ЧДЦ=2; ЧРД=.; ЧРГ=");
					
					
					ЗаголовокЛок =СтрЗаменить      (Контейнер,"<name>", "Header"); 
					
					ЗаголовокЛок =СтрЗаменить      (ЗаголовокЛок,"<text>", Строка1);
					
					Table = СтрЗаменить(КонтейнерТаблицы,"<Rows>", Rows); 
					
					НомерВыделеннойСтроки = -1;
					Если Элементы.Товары.ТекущиеДанные <> Неопределено Тогда
						НомерВыделеннойСтроки = Элементы.Товары.ТекущиеДанные.НомерСтроки-1;	
					КонецЕсли;
					
					Table=СтрЗаменить(Table,"<activeRow>",НомерВыделеннойСтроки);	
					
					
					ИтогоК = СтрЗаменить(СтрЗаменить(Контейнер,"<name>", "Total"),"<text>", СуммаВсегоЛок) ;
					СкидкаК = СтрЗаменить(СтрЗаменить(Контейнер,"<name>", "Discount"),"<text>", Скидка) ;
					КоплатеК =СтрЗаменить(СтрЗаменить(Контейнер,"<name>", "TotalPayment"),"<text>", Коплате) ;
					ОплаченоК = СтрЗаменить(СтрЗаменить(Контейнер,"<name>", "Paid"),"<text>", ОплатаЛок) ;
					СдачаК = СтрЗаменить(СтрЗаменить(Контейнер,"<name>", "Change"),"<text>", СдачаЛок) ;
					
					
					//В заголовке передаются управляющие символы
					
					ЗаголовокЛок1 =СтрЗаменить      (Контейнер,"<name>", "Header"); 					
					Если Команда = "Оплата" Тогда
						СообщениеЗаг = "Спасибо за покупку!";
					Иначе
						СообщениеЗаг = "ДОБРО ПОЖАЛОВАТЬ!";
					КонецЕсли;
					
					ЗаголовокЛок1 =СтрЗаменить      (ЗаголовокЛок1,"<text>",СообщениеЗаг );

					ДвеСтроки =СтрЗаменить(Контейнер,"<name>", "TwoString"); 					
					
					
					
					Строки = Строка1 + "\n"+ Строка2;
					Строки  = СтрЗаменить(Строки,"""" ,"'");
				    Строки  = СтрЗаменить(Строки,Символы.Таб ," ");

					       ДвеСтроки =СтрЗаменить(ДвеСтроки,"<text>",Строки);

					
					Containers = ЗаголовокЛок1 +","+ДвеСтроки+","+ Table + ","  +ИтогоК +"," + СкидкаК +"," +КоплатеК +"," + ОплаченоК +"," +СдачаК ;					
					
					
					jsonBody=СтрЗаменить(Запрос,"<Receiver>",Receiver);
					jsonBody=СтрЗаменить(jsonBody,"<Containers>",Containers);
					
					
					
					Если НЕ Устройство.ОбъектДрайвера.ВыполнитьЗапросJson(jsonBody) Тогда
						ОписаниеОшибки="";
						КодОшибки = Устройство.ОбъектДрайвера.ПолучитьОшибку(ОписаниеОшибки);
						Сообщить("Код ошибки "+КодОшибки +" : "+ОписаниеОшибки);
					КонецЕсли;
				Иначе
					МенеджерОборудованияКлиент.НачатьВыводИнформацииНаДисплейПокупателя(Описание,,, Строка1 + Символы.ПС + Строка2);
				КонецЕсли;    
				
			Иначе
				// Типовой вызов
				МенеджерОборудованияКлиент.НачатьВыводИнформацииНаДисплейПокупателя(Описание,,, Строка1 + Символы.ПС + Строка2);
				
			КонецЕсли;
			
		КонецЦикла
	КонецЕсли;
	
	
КонецПроцедуры





&НаКлиенте
&Вместо("ЗавершитьОплатуТоваровПослеВыводаСдачи")
Процедура rbs_ЗавершитьОплатуТоваровПослеВыводаСдачи()
	
	// Этот метод переопределен только для изменения времени отображения чека после внесения оплаты клиентом
	ПоУмолчаниюСек = 20;
	ОжиданиеНовоеСек = 7;
	ОжиданиеСек = ОжиданиеНовоеСек ;
	
	
	НазначитьАвтоматическиеСкидкиКлиент(Истина);
	
	Отказ = Ложь;
	СоздатьЧеки(Отказ, ПечатьПослеПробитияЧека);
	ПечатьПослеПробитияЧека = Ложь;
	
	СнятьОтборТоваров();
	
	Если Не Отказ Тогда
		
		ВыведенаСдача = Истина;
		Элементы.СтраницыИнформации.ТекущаяСтраница = Элементы.СтраницаСдача;
		
		СоздатьНовыйНаборКлиент();
		
		ДисконтнаяКартаДляЗамены = Объект.ДисконтнаяКарта;
		
		ПодключитьОбработчикОжидания("Подключаемый_ДисплеяПокупателяПриПростое", ОжиданиеСек, Истина);
		
		Если ВыполнятьЗамерыПроизводительности Тогда
			//ПодключитьОбработчикОжидания("ЗафиксироватьЗамерВремени", 0.1, Истина);
			// заглушен. РБ-Софт не во всех конфигурациях есть этот метод
			//ЗафиксироватьЗамерВремени();
		КонецЕсли;
	Иначе
		ВыведенаСдача = Ложь;
		Элементы.СтраницыИнформации.ТекущаяСтраница = Элементы.СтраницаИнформации;
	КонецЕсли;
	ОставлятьФлагТаблоСдачи = Ложь;
	
КонецПроцедуры

Показать
13. user937909 19.11.18 11:47 Сейчас в теме
Добрый день.
Расширение подключено.
Прикрепленные файлы:
14. Техподдержка 19.11.18 17:39
Я не могу ничего вам сказать почему не работает.
Лучше будет посмотреть. Оставляйте свои контакты - посмотрим по удаленке.
Иначе тут можем полгода переписываться - и ни к чему не прийти. :)
15. user937909 21.11.18 09:11 Сейчас в теме
Заработало, не актуальное расширение.
16. user937909 21.11.18 09:11 Сейчас в теме
Заработало, неактуальное расширение.
17. Amirzhan 10.02.19 18:24 Сейчас в теме
С какими конфигурациями работает ?
Для Казахстана : 1С Розница 1.0, 2.2 ? УТ 10.3, 11.2, 3.2 ?

С вышеперечисленными конфигурациями работает?
18. Техподдержка 11.02.19 03:17
(17) Для вывода всего чека необходимо вносить изменения в 1с. Для работы в двухстрочном режиме, но с выводом рекламы - работает со всеми перечисленными. Полную интеграцию для Казахстана делали для ут 11.2
21. user1301435 06.11.19 04:10 Сейчас в теме
Господа. подскажите где именно можно скачать расширение. Пробовал сам вставлять то что выше описано - не робит!
22. Техподдержка 06.11.19 11:13
(21) У Вас какая конфигурация?
В комплекте поставки есть исходный код для разработки расширения.
После установки программы посмотрите в каталоге C:\Program Files (x86)\RB-Soft\Mediadisplay 2 Driver 1C\1C integration
Там лежат более свежие исходные коды для создания расширения, а также демо-конфигурация.

Пробовал сам вставлять то что выше описано - не робит!

Версия Розницы наверное более новая. Выше код актуален для Розница 2.2.9.20
23. user1301435 07.11.19 03:48 Сейчас в теме
(22) К сожалению, папки у мен нет (возможно установка прошла как то неверно.)
С расширением разобрался. Поставил. заработало. Однако!
Появилась проблема с самим дисплеем. Периодически дисплей покупателя выглядит след образом(файл прикрепляю)
Возможно это связанно с демо версией!?
Помогает либо перезапуск медиа дисплея, либо назначение др темы для него.

Так же интересно возможно ли портировать созданные темы в файловом варианте(скопировать файлики из дирекории на одном сервере дисплеев, вставить на другой и чтобы все работало - созданный дизайн открывался и переменялся)
Заранее благодарю.
Прикрепленные файлы:
24. Техподдержка 07.11.19 03:58
Полоса для демо версии. На ней должно было быть написано, что это демоверсия. :) Сегодня обновлю версию. Будет полоса со словами.
Темы можно переносить с компа на комп.
Модно несколько мониторов подключить к одному серверу медиадисплеев. И тогда у них можно будет поставить одну тему и плэйлист.
Вообще, предполагается ставить на каждый магазин по одному серверу медиадисплеев, а программу медиадисплей уже на рабочие места или планшеты с android.
Через интернет к серверу медиадисплеев лучше не подключать. Будет медленно обмен идти. И может рваться связь.
25. maxon82 01.02.20 10:44 Сейчас в теме
А у вас нет темы вертикальной для планшета/телефона, как City только без зоны справа?
26. Техподдержка 01.02.20 21:04
Можем создать тему по вашему макету. 3000р
27. user892360 02.04.20 08:47 Сейчас в теме
Добрый день! Программа может транслировать контент напрямую в телевизор по компьютерной сети?
28. Техподдержка 03.04.20 04:57
(27) Сейчас есть телевизоры со встроенным Android. На такой телевизор можно установить программу. Есть Андроид-версия.
29. Alex_Nevzorov@mail.ru 19.04.20 00:33 Сейчас в теме
Будет ли работать на ут 11.4 с отображением полного состава чека?
30. Техподдержка 19.04.20 06:26
(29) Да. Надо только подключить расширение для УТ11.4.
Есть в комплекте поставки.
31. ip0593 18.08.20 18:13 Сейчас в теме
пробовал и расширение подключить и кодом прописать. позиции чека ни на какой теме не выходят. только как двухстрочный вариант работает. что я делаю не так?
и очень сильно процессор грузит. под 100%
32. ip0593 19.08.20 15:10 Сейчас в теме
(31) Розница 8. Аптека, редакция 2.3 (2.3.4.33) 1С:Предприятие 8.3 (8.3.15.1869)
при этом правда в виртуальной виндовс сервер 2016 медиадисплей подключается. но вот многострочность никак не заработала
33. Техподдержка 21.08.20 09:27
(32) Здравствуйте. Оставьте номер для связи. Покажу по удаленке.
34. raskirill 09.12.20 15:24 Сейчас в теме
Добрый день!
Расширение для УНФ или Розницы будет во ФРЕШ работать, готовы ли доработать в случае необходимости?
35. Техподдержка 09.12.20 19:39
Для фреш надо будет доработать.
38. raskirill 26.01.21 23:11 Сейчас в теме
(35) Платно или нет, что по срокам?
40. raskirill 28.01.21 13:19 Сейчас в теме
(39) Спасибо за ответ. Лицензия на какой срок дается? после окончания периода обновлений, не перейдет ли монитор в деморежим?
41. Техподдержка 28.01.21 13:20
(40) на год. перейдет в демо-режим.
42. raskirill 28.01.21 13:28 Сейчас в теме
(41)Вы бы лучше тогда это в тексте где-нибудь написали, ато вводите в заблуждение, вот если бы я на сайт не зашел основной, то и не узнал бы об этом.
36. Vado 17.01.21 11:42 Сейчас в теме
Добрый!
При использовании программных РРО нужно Клиенту после фискализации показать вывести QR-код Чека.
Возможно?
Реализовано?
Реализуемо?
37. Техподдержка 17.01.21 15:38
(36) Здравствуйте.
Не понял, что такое РРО? В инете нашел, что применяется на Украине. Это название ККМ или аналога?

Если работаете с 1С, то можно реализовать такую схему:
1. После пробивки чека генерируете картинку с QR-кодом.
2. Размещаете ее на веб-сервере или сетевом каталоге.
3. Даете команду медиадисплею на отображение картинки по URL.
43. rvd_buzzer 03.11.21 10:49 Сейчас в теме
Здравствуйте, на двух компах программа перестала работать, в контроллере пишет что "Менеджер лицензий не запущен", пробовали перезапускать службу, перезагружать компы - не помогло, найти менеджер лицензий не смог. На одном пк удалили и поставили заново MediaDisplay Server, прописал лицензию - теперь на нём пишет что исчерпано доступное количество подключений, хотя запущенных дисплеев нет, 1С закрыта. В чем может быть проблема?
44. rvd_buzzer 03.11.21 12:06 Сейчас в теме
(43) Вопрос снят, выполнил полное удаление всего что связанно с Media Display, подчистил папки и поставил самые последние версии с офф сайта, перелицензировал, переподтянул кастомные шаблоны - работает
45. user1693722 29.11.21 00:15 Сейчас в теме
Для унф (bas small bussines) из Украины кто то тестировал работу?
46. Техподдержка 29.11.21 04:35
(45) здравствуйте. Для унф расширение есть только для России. Для прочих конфигураций производных от унф необходимо делать отдельное расширение. Для определения стоимости нужна копия базы.
47. user1693722 23.12.21 17:44 Сейчас в теме
Подскажите, запускаю клиент медиадисплея на том же ПК, что и сервер. В результате клиент жутко тормозит, иногда даже подвешивает ПК. Комп средний офисный, 4ГБ оперативной памяти. Это нормальное поведение или нужно что то доустановить?

Так же пытался подключить клиент на андроид телефоне. Клиент запускается, но информация не обновляется на андроиде. В программе тест медиадисплей набиваю чек, но на телефоне ничего не обновляется.
48. user1693722 23.12.21 18:40 Сейчас в теме
(47)
По клиенту на андроид. Прошу прощения, с этим все ок. Была проблема из за одинакового названия клиентов)
49. Техподдержка 23.12.21 21:18
(47) Для нормальной работы требуется видеокарта. Без неё на процессор будет большая нагрузка. В программе применён 3d движок unity, который обычно используют для разработки игр.
Можно попробовать в настройках уменьшить разрешение и fps.
50. user1693722 01.01.22 14:50 Сейчас в теме
(49)подскажите ещё, программа редактор тем - постоянно вылетает при попытке изменить фоновое изображение темы или файлы слайдшоу (рекламы). Это ограничение демо версии или так не должно быть?
Оставьте свое сообщение

См. также

Выгрузка данных из Управления торговлей 10.3 / 10.2 в Бухгалтерию предприятия, ред. 3.0 (Версия 3.7.6) Промо

Обмен между базами 1C Оптовая торговля Производство готовой продукции (работ, услуг) Розничная торговля v8 Платформа 1С v8.1 УТ10 БП3.0 Россия БУ УУ Платные (руб)

Предназначена для выгрузки/загрузки данных (обмен данными) из конфигурации УТ 10.3 / УТ 10.2 в конфигурацию БП 3.0 без использования планов обмена. Построена на основе обработки по переносу данных из УТ 10.3/10.2 в БП 2.0 http://infostart.ru/public/80686/ с сохранением функционала.

6480 руб.

16.12.2013    163735    485    765    

Внешняя компонента для создания QR, DataMatrix, Aztec

Разработка внешних компонент v8 Платные (руб)

NativeAPI компонента для создания двухмерных штрихкодов

3000 руб.

18.05.2022    1298    0    16    

Цветы 2.3 (на базе конфигурации Розница 2.3)

Розничная торговля v8 Розница Розничная и сетевая торговля (FMCG) УУ Платные (руб)

Автоматизация учета в цветочном магазине + доставка.

1000 руб.

01.05.2022    2001    2    0    

Терминал "Система быстрых платежей": оплата по QR для 1С:Управление торговлей, редакция 11.4.х

Розничная торговля Эквайринг Банковские операции v8 УТ11 Платные (руб)

Система быстрых платежей - мгновенный способ оплаты чека по QR-коду комиссия от 0,4 % до 0,7%. Терминал "Система быстрых платежей" оплата по QR - это драйвер терминала эквайринговых систем и расширение позволяющее подключатся к системе СБП в с для 1С:Управление торговлей, редакция 11.4.х и 1С:Управление торговлей, редакция 11.5.х как подключаемое оборудование.

7200 руб.

22.04.2022    4048    14    45    

ККТ-ОНЛАЙН 54-ФЗ: Обработка для работы онлайн касс АТОЛ, ШТРИХ, VIKI PRINT и многих др. + Бесплатный тестовый период + ЭМУЛЯТОР + ЭКВАЙРИНГ + МАРКИРОВКА + ПОДДЕРЖКА ФФД 1.2 Промо

ККМ Кассовые операции Розничная торговля v8 КА1 БП2.0 УТ10 Розница УПП1 БГУ БП1.6 БАУ 1С:CRM Россия Платные (руб)

Универсальная обработка для обслуживания любых фискальных регистраторов (ККТ), в том числе Веб сервер АТОЛ. Работает в соответствии с 54-ФЗ. (ФФД 1.0, ФФД 1.05, ФФД 1.1). Подключайте любую онлайн кассу к практически любой конфигурации. Нет необходимости обновлять 1С. Можно бесплатно скачать и протестировать. Может работать одновременно с несколькими онлайн-кассами, либо одной с разных рабочих мест. (через RDP, TCP\IP или веб-сервер) Позволяет разделить один чек сразу на несколько ККТ или на несколько систем налогообложения. Можно настроить собственный шаблонов чека. Можно использовать эквайринг там, где он не поддерживается. Работает на LINUX и Windows

3600 руб.

27.02.2017    687114    4430    9367    

Кафе 2.3 (на базе конфигурации Розница 2.3)

Розничная торговля Производство готовой продукции (работ, услуг) v8 Розница Рестораны, кафе и фаст-фуд УУ Платные (руб)

Данная разработка предназначена для организации продажи блюд в предприятиях общепита любого типа, является альтернативой таких программ, как R-Keeper, Iiko, ABS Soft Restorator и им подобных.

1200 руб.

18.04.2022    2010    2    19    

Электронные чеки в 1С:Розница ПРОФ

Розничная торговля Кассовые операции v8 Розница Розничная и сетевая торговля (FMCG) Россия Платные (руб)

Автоматическое заполнение электронного адреса в чеках ККМ. Адрес по умолчанию заполняется в справочнике Кассы ККМ.

600 руб.

08.04.2022    2211    2    11    

Плати QR (от Сбербанка) для 1С 8.3 и 1С 7.7

Кассовые операции Розничная торговля WEB Рабочее место Адаптация типовых решений v7.7 v8 1С7:ТиС Розница БП3.0 УТ11 Россия Платные (руб)

Расширение конфигурации (или набор обработок, если 1С 7.7) для реализации системы Плати QR в системе 1С.

6000 руб.

05.04.2022    2882    6    13    

54-ФЗ. Очередь печати для ККМ. Обработки для подключения онлайн-касс к 1С 8 (поддержка Маркировки) + Эмулятор + ФФД 1.2 Промо

ККМ Кассовые операции Розничная торговля v8 КА1 БП2.0 УТ10 Розница УПП1 БГУ БАУ Россия Платные (руб)

Обработка осуществляет обслуживание фискальных регистраторов, поддерживаемых драйвером "АТОЛ: Драйвер ККМ v.8 и v.10" И драйвером "Штрих-М: Драйвер ККТ v.4.Х" для конфигураций "УТ 10.3", "КА 1.1", "УПП 1.3", "Розница 1.0", "БП 2.0" и других отраслевых решений, построенных на основе указанных выше конфигурациях. Для осуществления возможности параллельной работы и пробития чеков на одной ККМ несколькими пользователями, реализован механизм "Очереди печати". Реализована поддержка Веб-сервера Атол для работы с одной ККТ с нескольких рабочих мест. Соответствует требованиям российского законодательства, а именно требованиям закона ФЗ-54 об онлайн-кассах и применении контрольно-кассовой техники. Поддерживает Форматы Фискальных Данных 1.0, 1.05, 1.1 и 1.2. Включен механизм использования нескольких систем налогообложения в одном документе. Содержит механизмы легкого подключения оборудования по TCP/IP, что упрощает процедуру подключения кассы в сеансах RDP, а так же позволяет подключаться к ККМ через интернет напрямую. Поддерживает работу со ставкой НДС 20%. Поддержка маркировки. Поддержка требований к кассовым чекам с 01.07.2019. Поддерживает режим эмуляции кассовых чеков.

4200 руб.

25.05.2015    276353    1651    2893    

Обработка обслуживания эквайринга Система быстрых платежей: оплата по QR коду для УТ10.х, УПП 1.3.х, КА 1.х, Розница 1.х

Розничная торговля Банковские операции Эквайринг v8 КА1 УТ10 УПП1 Платные (руб)

Система быстрых платежей - мгновенный способ оплаты чека по QR-коду комиссия от 0,4 % до 0,7%. Обработка обслуживания эквайринга Системы быстрых платежей оплата по QR коду позволяет  подключить 1С:Управление торговлей редакция 10 к Системе быстрых платежей для приема оплаты. Может быть использована в 1С: Управление производственным предприятием 1.3 и 1С: Комплексная автоматизация 1.1 и 1С:Розница 1.х..

3600 руб.

16.02.2022    7139    13    67    

Печать чеков в облачной кассе itkassa.ru

Кассовые операции Розничная торговля WEB v8 v8::БУ v8::УФ БП3.0 Россия БУ Платные (руб)

Внешняя печатная форма вызывается из документов Счет на оплату, Поступление наличных, Реализация товаров и услуг, Розничная продажа (чек). Позволяет через простой интерфейс печатать чеки на продажу и на возврат.

1200 руб.

09.02.2022    3352    1    2    

ГИИС ДМДК - Управление ювелирной торговлей

Розничная торговля v8 v8::ОУ УТ11 Ювелирная промышленность и торговля Россия УУ Платные (руб)

Решение автоматизации для торговых предприятий розничной торговли с поддержкой ГИИС ДМДК.

216000 руб.

01.02.2022    5342    1    1    

Помощник ЕГАИС для 1С:Розница 2.2/2.3 (Инвентаризация, запросы, проверка ТТН и многое другое) Промо

Внешние источники данных Рабочее место Розничная торговля v8 Розница Розничная и сетевая торговля (FMCG) Россия УУ Акцизы Платные (руб)

Обновление сопоставлений алкогольных классификаторов, инвентаризация по марке, проверка накладных по check1.fsrar.ru, поиск продукции по акцизке, запрос новых акцизных марок и многое другое!

5500 руб.

05.01.2016    120895    369    606    

Авторизация по звонку - передача кода по номеру телефона (SMS.RU). УТ 11

Розничная торговля SMS рассылки v8 УТ11 Розничная и сетевая торговля (FMCG) Россия Платные (руб)

Данное расширение для конфигурации 1С: Управление торговлей 11 редакции. Авторизация клиентов по входящему звонку для регистрации новой карты клиента или списания бонусных баллов (Авторизация работает через сервис SMS.RU). 1 звонок на номера РФ - 40 копеек, все остальные - 1 рубль, таким образом возникает реальная возможность сократить расходы на отправку СМС.

1800 руб.

27.01.2022    2907    5    3    

SALE! 30%

Двусторонний обмен между СберМегаМаркет и 1С через API

WEB Розничная торговля v8 v8::ОУ v8::Бизнес-процессы УНФ ERP2 УТ11 КА2 УУ Платные (руб)

Расширение осуществляет информационный обмен между маркетплейсом СберМегаМаркет и 1С (Управление торговлей 11.4, 11.5, ERP Управление предприятием 2.4, 2.5, Комплексная автоматизация 2.4, 2.5, 1С:Управление нашей фирмой 1.6) через API интерфейс. Интегрируется в 1С без каких-либо изменений вашей конфигурации. Работает со схемами: "Доставка силами СберМегаМаркет" (УТ, ERP, КА, УНФ) , "Доставка силами мерчанта - ДСМ" (УНФ)<br> В ближайшее время будет доступна схема "Доставка силами мерчанта - ДСМ" для УТ, ERP, КА, УНФ, а позже схема "Закажи-и-Забери - C&C" для УТ, ERP, КА, УНФ

34000 23800 руб.

24.01.2022    5202    9    23    

Замена номенклатуры на аналоги по остаткам для Бухгалтерии 3

Оптовая торговля Производство готовой продукции (работ, услуг) Розничная торговля Склад и ТМЦ v8 v8::БУ БП3.0 Россия БУ Платные (руб)

Подсистема Установки аналогов номенклатуры и замены номенклатуры на аналоги по остаткам в документах: Производства, в том числе давальческого. Продажи. Комплектации. Складского учета. Подсистема выполнена в виде расширения.

7200 руб.

18.01.2022    3400    5    16    

Обмен с системой Меркурий через Web + Ветис.API для любых конфигураций (универсальная конфигурация Хамелеон Меркурий) Промо

Внешние источники данных WEB Оптовая торговля Производство готовой продукции (работ, услуг) Розничная торговля v8 1cv8.cf Сельское хозяйство и рыболовство Розничная и сетевая торговля (FMCG) Оптовая торговля, дистрибуция, логистика Рестораны, кафе и фаст-фуд Пищевая промышленность Россия БУ УУ Платные (руб)

Универсальная конфигурация Хамелеон Меркурий для взаимодействия с системой Меркурий(тестовый+рабочий+демо контур) может использоваться для интеграции в любую конфигурацию на базе 1С, версии ПРОФ и выше(достаточно снять галочку: свойства конфигурации и можно пользоваться всеми преимуществами из своей привычной учетной системы). Основное отличие от других решений - полностью открытый код, работа через веб-интерфейс и API 2.0. Для удобства реализован общий интерфейс в виде обработки, схожей с интерфейсом Меркурий, но возможностей гораздо больше, т.к. при интеграции в Вашу учетную систему, можно на основании Ваших справочников и документов, создавать соответствующие документы и справочники в системе Меркурий и наоборот. Доступно подробное и развернутое описание в HELP-окнах, которое помогает во всем разобраться даже неподготовленным пользователям, добавлены ссылки на обучающее видео по использованию системы Меркурий. Считывание, запись, редактирование, удаление справочников/групп и документов. Гашение ВСД, отказ и частичный отказ. Инвентаризация(изменение/удаление количества в партиях). Создание партии через журнал продукции. Возможность групповой печати ветеринарных свидетельств. Поддерживает регионализацию. Работает с маркировкой, упаковками. Возможно обновлять данные с учетом работы вет.врача. Внесение лабораторных исследований и иммунизации в созданные партии или при производстве. Вывод сообщений от системы Меркурий(с нашим комментарием по ним). Лицензирование идет на ХС в целом(а не на каждое предприятие). Создание транзакций: производство/отгрузка/перемещение+черновой вариант в Меркурии для сверки всех полей. Добавлена возможность автономной работы при неполадках на сайте Меркурий. Просмотр доступных прав пользователя в системе Меркурий.

6000 руб.

08.11.2017    105094    291    114    

Простая и удобная инвентаризация марок через Честный знак

Розничная торговля v8 ERP2 УТ11 КА2 Платные (руб)

Простая и удобная инвентаризация кодов маркировки с запросом остатков марок из "Честный знак".

3600 руб.

27.12.2021    4406    7    4    

Корректировка банковской выписки с поступлениями по платежным картам при розничной торговле: сумма комиссии, вид операции и др. реквизиты в зависимости от режима конкретной ККМ

Банковские операции Розничная торговля v8 v8::БУ БП3.0 Россия БУ Платные (руб)

При загрузке банковской выписки поступлений по платежным картам 1С не совсем верно распознает данные, предоставляемые банком. В результате приходится корректировать эти данные вручную в документе "Поступление на расчетный счет". Ставить сумму комиссии (даже когда программа автоматом рассчитала сумму она не всегда совпадает с банком), вид операции, в зависимости от торговой точки менять учет налогов, ставить договор итд. Все это настраивается один раз и вам останется только выбрать период! Есть и простой вариант использования - просто правит сумму комиссии. Расширение в комплекте позволяет вызвать обработку автоматически после загрузки выписки.

2400 руб.

23.12.2021    3755    7    20    

Выгрузка скидок и акций из 1С: Розница 2.3 и УТ 11.4 в Frontol 6

Розничная торговля Рабочее место POS терминал v8 Розница УТ11 Россия Платные (руб)

При работе в связке Розница или УТ - Frontol многие сталкиваются с проблемой создания скидок и маркетинговых мероприятий в Frontol, типовыми средствами из 1С: Розницы не предусмотрено выгрузки и создания акции. Для создания акции или дисконтных карт во Frontol, требовалось заводить в каждом Frontolе, если у вас несколько рабочих мест, что неудобно. При помощи обработки можно выгружать и создавать акции прямо из 1С: Розницы и УТ на любое рабочее место (оффлайн оборудование), выгружать информацию о дисконтных картах и клиентах и назначить скидки на виды карт, что значительно упрощает процесс создания акции, и это может делать любой обученный оператор (товаровед) или бухгалтер.

2400 руб.

30.11.2021    4869    24    57    

Групповая печать чеков ОФД в БП 3.0 Промо

Розничная торговля Пакетная печать Кассовые операции v8 v8::БУ БП3.0 БУ Платные (руб)

Обработка для распечатки сразу нескольких чеков ОФД через ККТ для 1С: Бухгалтерия предприятия 3.0. Позволяет выбрать группу фискальных чеков и распечатать их.

3600 руб.

24.11.2020    8351    7    4    

Формирование фида XML для СберМегаМаркет и СДЭК

Розничная торговля Файловые протоколы обмена (TXT, XML, DBF), FTP v8 КА2 Розничная и сетевая торговля (FMCG) Россия УУ Платные (руб)

Разработка, которая в автоматическом режиме выгружает фид для СберМегаМаркет в формате XML на FTP. Далее путь к файлу указывается в настройках магазина в партнерском кабинете СберМегаМаркет. Также этот фид работает и с маркетплейс СДЕК маркет (условие, что код категорий только цифры).

1200 руб.

14.10.2021    6698    13    15    

Внешняя обработка (интеграция) для отправки остатков, цен, загрузки заказов по API в личный кабинет Озон Ozon.ru. Подходит для УТ 11, КА 2, ERP в том числе базовых версий

Розничная торговля Оптовая торговля WEB v8 ERP2 УТ11 КА2 Россия БУ УУ Платные (руб)

Главное отличие от других разработок: Загрузка ассортимента, выгрузка остатков и цен, загрузка заказов все в одной обработке. Обработка является внешней, поэтому подойдет для Проф и Базовых версий. Возможность редактирования запроса получения остатков и цен в режиме 1С Предприятия. Возможность выбора складов, по которым будут высчитываться остатки. Возможность использования характеристик номенклатуры (Для этого надо получить сдвоенный Гуид, который будет зарегистрирован в ЛК). В обработке есть отдельная закладка, для получения одинарного и сдвоенного Гуида. Возможность поиска номенклатуры по коду, артикулу или Гуиду. Возможность загружать заказы указывая статусы отправлений.

4800 руб.

15.09.2021    4566    1    4    

ЕГАИС++. Опт, производство, импорт Промо

Обработка справочников Внешние источники данных Оптовая торговля Розничная торговля v8 УТ10 БП3.0 УТ11 Розничная и сетевая торговля (FMCG) Оптовая торговля, дистрибуция, логистика Рестораны, кафе и фаст-фуд Россия БУ УУ Акцизы Платные (руб)

Полнофункциональное расширение (ранее известное как Модуль 1С-ЕГАИС) для взаимодействия типовых конфигураций 1С и ЕГАИС, предоставляющее максимум возможностей по работе с УТМ. Получение и отправка ТТН, отправка акта о постановке на баланс и акта о списании. Получение остатков. Загрузка и сопоставление номенклатуры и контрагентов. Оправка в ЕГАИС отчетов о производстве и импорте.

6600 руб.

15.12.2015    133178    863    346    

Расширение "Интеграция для работы с маркетплейсом WildBerries" для конфигурации УТ 11, КА и УНФ

Розничная торговля Монитор заказов WEB Оптовая торговля v8 УТ11 Розничная и сетевая торговля (FMCG) Россия УУ Платные (руб)

Расширение «Интеграция для работы с Wildberries» (далее модуль «Интеграция») предназначено для работы с маркетплейсом Wildberries в моделях торговли FBW, FBS и DBS из конфигураций "Управление торговлей 11" и УНФ. Возможности: Загрузка избранных категорий товаров и структуры их характеристик, настройка соответствия характеристик карточек с реквизитами номенклатуры 1С. Загрузка\Выгрузка карточек из\в Номенклатуры 1С включая характеристики номенклатуры, Загрузка\Выгрузка цен и остатков, в том числе с однократным ручным указанием значения, Установка скидок по Номенклатуре, Группе или Виду номенлатуры, Ограничение минимального выгружаемого остатка, Загрузка сборочных заданий и их обработка с созданием документов "Заказ клиента", поддерживаются заполнение валюты из сборочного задания, наборы номенклатуры, реализована подготовка Поставок, Печать Сборочного листа, ШК поставок и этикеток (в тм числе и с QR кодом), загрузка отчетов о продажах и др. Тестировалось с релизами конфигурации "Управление торговги" версий 11.4.х и 11.5.7.3хх и УНФ версии 1.6.23-25.

01.09.2021    29914    282    Victor29reg    737    

Обмен 1С с сайтом. Расширенная выгрузка на сайт Битрикс. Выгрузка скидок.

Оптовая торговля Розничная торговля WEB v8 v8::ОУ УТ11 УУ Платные (руб)

Расширение предназначено для выгрузки автоматических скидок, созданных в базе 1С, в интернет-магазин на CMS Битрикс.

3600 руб.

25.08.2021    6430    3    4    

Разделение чеков от разных организаций. УНФ

Розничная торговля Кассовые операции v8 УНФ Россия БУ УУ Платные (руб)

Расширение для распределения чеков на разные организации.

3000 руб.

11.08.2021    4790    2    4    

Розница. Магазин цветов. Сборка товаров из РМК

Розничная торговля v8 Розница Россия УУ Платные (руб)

Расширение для сборки товаров непосредственно в режиме РМК.

4000 руб.

20.07.2021    5579    5    0    

Выемка денежных средств из кассы ККМ по Отчету о розничных продажах для Розница 2.3

Кассовые операции Розничная торговля Обработка документов v8 Розница Россия БУ УУ Платные (руб)

Часто бывает, по тем или иным причинам при закрытии смены не создается документ Выемка ДС из кассы ККМ. Обработка позволяет создать или исправить Выемку ДС на основании Отчета о розничных продажах (ОоРП). Обработка принципиально отличается простотой использования и простотой интерфейса, по сравнению с аналогичными разработками в других публикациях

4000 руб.

01.07.2021    7970    4    0    

Управление складом, доставкой, закупками – рабочее место кладовщика, логиста и отдела закупок – УТ 11, КА 2, ЕРП 2

Оптовая торговля Склад и ТМЦ Рабочее место v8 ERP2 УТ11 КА2 УУ Платные (руб)

Реализовано расширение стандартного функционала по приемке, отгрузке и доставке. Реализованы дополнительные колонки и фильтры, упрощающие работу склада и отдела доставки. Реализован вывод цен прошлых поставок, упрощающий работу.

4800 руб.

01.07.2021    6504    2    0    

КИТ+ помощник бухгалтера Кальцедонии для 1С:Бухгалтерия 8

Документооборот и делопроизводство Розничная торговля WEB v8 v8::БУ БП3.0 БУ Платные (руб)

Создание документов из файлов программы “Shoppy” в “1С:Бухгалтерия 8”, упрощение работы с ЭДО и "Честным знаком".

2400 руб.

09.06.2021    7624    1    3    

Автоматическое создание документов Отчет о розничных продажах (ОРП) и Поступление в кассу (ПКО) из файла Excel, полученного от оператора фискальных данных (ОФД), для 1С:УНФ

Кассовые операции Розничная торговля Загрузка и выгрузка в Excel v8 УНФ БУ УУ Платные (руб)

Обработка позволяет автоматически создать отчеты о розничных продажах и документы поступления денег в кассу на основании файла, подготовленного из отчета оператора фискальных данных.

3500 руб.

04.06.2021    8578    1    12    

Интеграция 1С с маркетплейсами (Ozon, Wildberries). Обычные формы.

WEB Розничная торговля v8 КА1 УТ10 УПП1 Розничная и сетевая торговля (FMCG) Россия УУ Платные (руб)

Конфигурация встраивается в типовую конфигурацию УТ10.3, КА 1.x, УПП 1.3 или самописные конфигурации. Программа осуществляет выгрузку карточек товаров в ОЗОН/Wildberries, загрузку и синхронизацию ранее загруженных в ОЗОН/Wildberries карточек с номенклатурой в 1С, гибкую настройку синхронизации по номенклатуре, характеристикам, сериям и единицам измерения, а также загрузку отправлений ОЗОН/ Сборочных заданий Wildberries и создание на их основании документов в 1С и управление статусами отправлений ОЗОН/ Сборочных заданий Wildberries.<br> Два варианта документооборота: Заказ покупателя - Реализация и Внутренний заказ - Перемещение - Реализация.

19200 руб.

12.05.2021    32397    105    127    

Загрузка и формирование документов "Поступление в кассу" (ПКО) из файла Excel, полученного от оператора фискальных данных (ОФД), для 1С:УНФ

Кассовые операции Розничная торговля Загрузка и выгрузка в Excel v8 УНФ БУ Платные (руб)

Обработка позволяет автоматически создать документы поступления денег в кассу на основании файла, подготовленного из отчета оператора фискальных данных.

2500 руб.

04.05.2021    8178    1    0    

Сборник обработок для работы с ЕГАИС в 1С:Рознице v.2

Обработка документов Розничная торговля Склад и ТМЦ v8 Розница Россия БУ УУ Платные (руб)

Публикация представляет собой сборник ранее опубликованных обработок для работы с ЕГАИС, объединенных в единый пакет, с улучшенными версиями. Все обработки предназначены для конфигурации 1С Розница v2.

2500 руб.

04.05.2021    10991    16    13    

Упрощенная установка цен для 1С: Розницы

Рабочее место Прайсы Ценообразование, анализ цен v8 Розница Розничная и сетевая торговля (FMCG) Россия УУ Платные (руб)

Упрощенная установка цен для 1С: Розницы (LidosPOS). Обработка позволяет быстро установить цены номенклатуры, опираясь на данные приходных накладных (поступления товаров) или остатков по определенной группе товара.

1000 руб.

15.04.2021    5705    3    5    

Создание (сканирование) штрих кода товара в Рознице прямо в документе Поступления.

Оптовая торговля Розничная торговля Склад и ТМЦ Ценообразование, анализ цен Сканер штрих-кода v8 Розница УУ Платные (руб)

Расширение для конфигурации Розница 2.3. Автоматическое и ручное создание, присвоение (сканирование) штрихкодов номенклатуре непосредственно в документе Поступления товаров. Поддерживается ввод штрихкода через сканер.

1800 руб.

30.03.2021    10509    6    10    

Интеграция с Яндекс.Маркет для УТ 10.3

Оптовая торговля Розничная торговля WEB v8 УТ10 Розничная и сетевая торговля (FMCG) Оптовая торговля, дистрибуция, логистика Россия УУ Платные (руб)

Готовая подсистема для интеграции и обмена данными с маркетплейсом Яндекс.Маркет для конфигурации УТ 10.3 с инструкцией и дополнительными обработками. Поддержка различных схем работы с витриной FBS, DBS

12000 руб.

12.02.2021    11621    20    60    

Перемещение Чеков ККМ между Отчетами о розничных продажах (ОРП) для Розница 2.3

Розничная торговля Кассовые операции v8 Розница БУ Платные (руб)

Бывает так, что в Отчет о розничных продажах (ОоРП) попадают Чеки из прошлых периодов (прошлый месяц, прошлый год), например, при ошибках обмена РИБ. Обработка "Перемещение чеков между отчетами" позволяет исправить Отчет о розничных продажах и переместить Чеки ККМ из одного Отчета в другой, исключить Чеки из Отчета или наоборот включить "свободные" Чеки ККМ в Отчет.

4000 руб.

02.02.2021    8475    3    2    

Быстрый поиск в РМК (Розница 2.3)

Розничная торговля Рабочее место v8 Розница БУ УУ Платные (руб)

Помощь при поиске товаров в РМК при невозможности добавить с помощью сканера.

1200 руб.

25.01.2021    11166    38    80    

Альтернативное РМК для 1С: Розница 2.3 + базовая с выбором кассы ККМ

Розничная торговля Кассовые операции Рабочее место v8 Розница БУ УУ Платные (руб)

Внешняя обработка, предназначена для конфигурации Розница 2.3 (базовая), РМК, позволяет в момент продажи решить, на какую кассу печатать чек.

3000 руб.

29.12.2020    11287    5    6    

Товарный чек вместо фискального (онлайн) чека с печатью QR-кода для 1С:Розница, 1С:Управление торговлей, 1С:Комплексная автоматизация [РАСШИРЕНИЕ]

Розничная торговля v8 Розница Розничная и сетевая торговля (FMCG) Россия Платные (руб)

Расширение позволяет напечатать товарный чек без необходимости пробивать фискальный (онлайн) чек. При этом в системе данный чек имеет статус "пробитый", а значит попадет в отчет о розничных продажах при закрытии смены, но НЕ попадет в Z-отчет на кассе ККМ. При печати товарного чека ему автоматически подставляется оплата наличными, равная сумме чека.

3600 руб.

22.12.2020    15993    47    100    

Помощник приемки маркированной продукции через ЭДО

Оптовая торговля Розничная торговля v8 УТ11 Розничная и сетевая торговля (FMCG) Оптовая торговля, дистрибуция, логистика Россия УУ Платные (руб)

Обработка, помогающая избежать ошибок при приемке маркированной продукции через ЭДО!

2000 руб.

09.12.2020    11304    2    12