Распределение НДС косвенных расходов Бух 2.0.43.12. Исправления методики.

25.01.13

Задачи пользователя - Закрытие периода

Распределение НДС косвенных расходов  при комиссионной торговле и работе без НДС. Как?

Для случая купли продажи алгоритм работает без замечаний. Однако при комиссионной торговле алгоритм совершенно не верен. Все свелось к путанице понятий выручка и стоимость отгруженных товаров, выручка и валовой доход.

Цитируем НК: “ 4. Суммы налога, предъявленные продавцами товаров (работ, услуг), имущественных прав налогоплательщикам, осуществляющим как облагаемые налогом, так и освобождаемые от налогообложения операции:

Указанная пропорция определяется исходя из стоимости отгруженных товаров (работ, услуг), имущественных прав, операции по реализации которых подлежат налогообложению (освобождены от налогообложения), в общей стоимости товаров (работ, услуг), имущественных прав, отгруженных за налоговый период. По основным средствам и нематериальным активам, принимаемым к учету в первом или втором месяцах квартала, налогоплательщик имеет право определять указанную пропорцию исходя из стоимости отгруженных в соответствующем месяце товаров (выполненных работ, оказанных услуг), переданных имущественных прав, операции по реализации которых подлежат налогообложению (освобождены от налогообложения), в общей стоимости отгруженных (переданных) за месяц товаров (работ, услуг), имущественных прав.

(в ред. Федеральных законов от 22.07.2005 N 119-ФЗ, от 19.07.2011 N 245-ФЗ)
ст. 170, "Налоговый кодекс Российской Федерации (часть вторая)" от 05.08.2000 N 117-ФЗ (ред. от 30.12.2012, с изм. от 25.12.2012) ”. 

Читаем книгу  С.А.Харитонова и О.В.Шелест «Секреты профессиональной работы  с «1С:БУХГАЛТЕРИЕЙ 8» (редакция 2.0) стр.47: « На основании данных этого документа суммы «входного» НДС по косвенным расходам распределяются по конкретным видам деятельности, исходя из доли суммы выручки конкретного вида деятельности в общей выручке».

Обратите внимание на то, что законодатель не упоминает термин “выручка”, ибо в контексте документа он несет совершенно иной функционал.  Откройте исходные тексты текущей версии и через слово увидите этот термин в названиях процедур.

Чтобы понять в чем проблема, рассмотрим простейший пример. Есть два поставщика товара. Цены продажи и объемы одинаковы. Первый товар НДС не облагается, а второй передан нам как комиссионный под 10% (с комиссии надо платить НДС). Товар продан - надо разделить косвенные расходы.

Объемы продаж одинаковы, значит коэффициент сторнирования НДС должен быть 50,4% (100 и 98,47).  Текущий релиз программы выдаст результат -  92,19% (100 и 8,47).

Самое интересное, что налоговые инспектора пытаются проверять пропорцию по книге продаж или налоговой отчетности. Цитируют выше приведенный текст в акте налоговой проверки, но пропорцию считают по книге продаж.

В версии 7.7 и при переходе на версию 8 мы подходили достаточно просто, вручную исключали из пропорции обороты комиссионные, заменяя их на обороты по счету 004.

В текущей версии для этой цели добавлен регистр «КорректировкаКомиссионныхОбъемов» связанный с документом «ОтчетКомитентуОПродажах». Сумма которую пишем в регистр- Сумма продажи минус комиссионное вознаграждение минус НДС.

                       

Теперь добавим в документ «Распределение НДС косвенных расходов» процедуру суммирования по регистру и указанная сумма увеличит объем реализации с НДС.  Мы уменьшаем суммы сторнирования НДС и тем самым платежи в бюджет.

Текст исправленной процедуры:

	 Процедура РассчитатьВыручку() Экспорт
    ВыручкаЕНВД   = 0;
    ВыручкаБезНДС = 0;
    ВыручкаНДС0   = 0;
    ВыручкаНДС    = 0;
    Корректировка = 0;   //++

    Отказ = Ложь;
    КонецПериода = УчетНДС.ПолучитьКонецПериодаПоУчетнойПолитике(Организация, НачалоПериода, Отказ);

    Если Не Отказ Тогда
        УчетНДС.РассчитатьВыручкуДляНДС(Организация, НачалоПериода, КонецПериода, ВыручкаЕНВД, ВыручкаБезНДС, ВыручкаНДС0, ВыручкаНДС);
    КонецЕсли;
    //++25.09.2011  Пересчет с дохода на поступление сумм
    Если Организация.КорректироватьКомиссионнуюВыручку Тогда

        ОбщийМодульТур.РассчитатьВыручкуДляНДС(Организация, НачалоПериода, КонецПериода, Корректировка);
        ВыручкаНДС = ВыручкаНДС + Корректировка;
    КонецЕсли;
КонецПроцедуры // РассчитатьВыручку()

Процедура РассчитатьВыручкуДляНДС(Организация, НачалоПериода, КонецПериода, КорректировкаВыручкаНДС) Экспорт
    //Указанная пропорция определяется исходя из стоимости отгруженных товаров (работ, услуг),
    //имущественных прав, операции по реализации которых подлежат налогообложению (освобождены
    //от налогообложения), в общей стоимости товаров (работ, услуг), имущественных прав, отгруженных за налоговый период.
    //(ст. 170, "Налоговый кодекс Российской Федерации (часть вторая)" от 05.08.2000 N 117-ФЗ (ред. от 19.07.2011))

    КорректировкаВыручкаНДС = 0;
    СуммаК                  = 0;
    Запрос = Новый Запрос;
    Запрос.УстановитьПараметр("Организация", Организация);
    Запрос.УстановитьПараметр("НачалоПериода", НачалоМесяца(НачалоПериода));
    Запрос.УстановитьПараметр("КонецПериода", КонецМесяца(КонецПериода));

    Запрос.Текст = "ВЫБРАТЬ
    | СУММА(КорректировкаКомиссионныхОбъемовОбороты.СуммаБезНДСПриход) КАК СуммаБезНДС,
    | СУММА(КорректировкаКомиссионныхОбъемовОбороты.СуммаКорректировкиПриход) КАК СуммаКорректировки
    |ИЗ
    | РегистрНакопления.КорректировкаКомиссионныхОбъемов.Обороты(
    |  НАЧАЛОПЕРИОДА(&НачалоПериода, ДЕНЬ),
    |  КОНЕЦПЕРИОДА(&КонецПериода, ДЕНЬ),
    |  Организация = &Организация
    |      И (СчетФактура.Дата МЕЖДУ НАЧАЛОПЕРИОДА(&НачалоПериода, ДЕНЬ) И КОНЕЦПЕРИОДА(&КонецПериода, ДЕНЬ))
    |       ) КАК КорректировкаКомиссионныхОбъемовОбороты";
    Рез = Запрос.Выполнить().Выгрузить();
    Для Каждого СтрокаРезультата Из Рез Цикл
        КорректировкаВыручкаНДС = СтрокаРезультата.СуммаКорректировки;
        СуммаК=СтрокаРезультата.СуммаБезНДС;
    КонецЦикла;
КонецПроцедуры // РассчитатьВыручкуДляНДС()

См. также

Анализ учета Закрытие периода Бухгалтер Платформа 1С v8.3 Бухгалтерский учет 1С:ERP Управление предприятием 2 1С:Бухгалтерия 3.0 1С:Комплексная автоматизация 2.х Россия Бухгалтерский учет Налоговый учет Налог на прибыль НДС Платные (руб)

Каждый бухгалтер не раз сталкивался с требованием от налоговой инспекции пояснить расхождения в показателях декларации по Налогу на прибыль («Доходы от реализации» + «Внереализационные доходы») и налоговой базой по НДС за год. Являются ли ошибкой подобные расхождения? Как пояснить налоговой их причину? Отчет «Анализ расхождений выручки НДС и Налога на прибыль в декларациях» для 1С (БП 3.0 ПРОФ и КОРП, КА 2, ЕRP) поможет найти все расхождения.

7200 руб.

21.10.2017    85851    284    172    

276

Закрытие периода Инструменты администратора БД Корректировка данных Бухгалтер Пользователь Бухгалтерский учет 1С:Бухгалтерия 3.0 Россия Бухгалтерский учет Платные (руб)

Расширение «Оперативное проведение» в 4 раза уменьшает время проведения документов и закрытия месяца. Является комплексным решением проблем 62 и 60 счетов. Оптимизирует проведение при включенной функциональной опции «Раздельный учет НДС». Используется в более 10 организациях уже 2 года. Совместимо с конфигурацией Бухгалтерия 3.0 (+КОРП).

14400 руб.

29.04.2020    30075    88    151    

63

Закрытие периода Бухгалтер Платформа 1С v8.3 1С:ERP Управление предприятием 2 1С:Управление торговлей 11 1С:Комплексная автоматизация 2.х Управленческий учет Платные (руб)

В современных конфигурациях УТ 11, КА 2, ERP 2 и их аналогах присутствует механизм закрытия периода. Но при ошибках учета закрыть период корректно становится практически невозможно! Давайте попробуем разобраться, как можно устранить ошибки и закрыть корректно месяц!

9000 руб.

20.03.2018    71999    271    58    

298

Учет доходов и расходов Закрытие периода Бухгалтер Пользователь Платформа 1С v8.3 Бухгалтерский учет 1С:Бухгалтерия 3.0 Россия Бухгалтерский учет Платные (руб)

Решение регламентирует учет доходов будущих периодов (ДБП) в организации: сохраняет подробную информацию о объекте ДБП. По окончании месяца на основе введенной информации формируются проводки списания ДБП, отчеты для бухгалтерского и налогового учета. Подходит как для различных версий Бухгалтерии 8.3, так и для ERP и КА.

5500 руб.

09.10.2020    19205    44    22    

40

Закрытие периода Бухгалтер Платформа 1С v8.3 1С:ERP Управление предприятием 2 1С:Управление торговлей 11 1С:Комплексная автоматизация 2.х Россия Бухгалтерский учет Платные (руб)

Обработка позволяет исправить развернутое сальдо по видам запасов, которое осталось после штатной обработки перепроведения документов. Подходит для конфигураций: УТ 11, КА 2, ERP

2400 руб.

15.07.2017    63060    150    45    

147

Загрузка и выгрузка в Excel Закрытие периода Оптовая торговля Производство готовой продукции (работ, услуг) Регламентированный учет и отчетность Бухгалтер Платформа 1С v8.3 Бухгалтерский учет 1С:Бухгалтерия 2.0 1С:Бухгалтерия 3.0 Россия Бухгалтерский учет НДС Платные (руб)

Обработка позволяет формировать средствами 1С Налоговую декларацию по НДС (Приложение № 4 к постановлению Правительства Российской Федерации от 26 декабря 2011 г. № 1137 (в ред. Постановления Правительства РФ от 19.08.2017 № 981)  и (в ред. 28.04.2018: ФНС приказом от 06.04.2018 № ММВ-7-6/196@) заполнив файл Excel книгой продаж, покупок по стандарту (Постановления Правительства РФ от 19.08.2017 № 981) (в ред. 28.04.2018: ФНС приказом от 06.04.2018 № ММВ-7-6/196@) или загрузив минимум информации из любой внешней базы. Итог - Декларация в электронном виде для сдачи в ФНС. Повышение с 01.01.2019 ставки НДС с 18 до 20% на основании Федерального закона от 3 августа 2018 года № 303-ФЗ потребовало внести коррективы и в постановление Правительства РФ от 26.12.2011 № 1137

4200 руб.

26.12.2017    45906    94    24    

94
Комментарии
Подписаться на ответы Инфостарт бот Сортировка: Древо развёрнутое
Свернуть все
1. maverick76 11 16.02.13 19:01 Сейчас в теме
Поучительно...Спасибо
2. Bell 37 03.07.14 18:54 Сейчас в теме
Фрагмент для приказа по учетной политике:
11. Раздельный учет операций облагаемых и не облагаемых НДС осуществляется штатными средствами программы 1С8 Бухгалтерия, с доработками обеспечивающими учет стоимости отгруженных комиссионных товаров и услуг.
12. Сторнирование НДС осуществляется пропорционально стоимости отгруженных товаров (оказанных услуг), облагаемой и не облагаемой НДС.
Оставьте свое сообщение