Ошибка: Взносы на социальное страхование иностранных работников в уведомлении об исчисленных суммах налогов

05.12.23

Задачи пользователя - Корректировка данных

При заполнении уведомления об исчисленных суммах налогов ошибочно попадают суммы по "Взносам на социальное страхование иностранных работников".

Обратилась ко мне бухгалтер с данным вопросом. Никаких иностранцев на работу не принимали, в БП в  уведомлении откуда-то Взносы на социальное страхование иностранных работников.

Беглым анализом причину не выяснил, пришлось лезть в конфигуратор. Нашел в общем модуле "Расчеты с бюджетом" в функции "ВидНалогаПоСчетуУчета" есть такой код:

 

ИначеЕсли СчетУчета = ПланыСчетов.Хозрасчетный.ПФР_ОПС Тогда
            
            Если Период >= УчетЗарплаты.ДатаПереходаНаЕдиныйТарифСтраховыхВзносов() Тогда
                ВидНалога = Перечисления.ВидыНалогов.СтраховыеВзносы_ОПС_ИностранныеРаботники;
            Иначе
                ВидНалога = Перечисления.ВидыНалогов.СтраховыеВзносы_ПФР_СтраховаяЧасть;
            КонецЕсли;
            
        ИначеЕсли СчетУчета = ПланыСчетов.Хозрасчетный.ФФОМС Тогда
            
            Если Период >= УчетЗарплаты.ДатаПереходаНаЕдиныйТарифСтраховыхВзносов() Тогда
                ВидНалога = Перечисления.ВидыНалогов.СтраховыеВзносы_ОМС_ИностранныеРаботники;
            Иначе
                ВидНалога = Перечисления.ВидыНалогов.СтраховыеВзносы_ФФОМС;
            КонецЕсли;
            
        ИначеЕсли СчетУчета = ПланыСчетов.Хозрасчетный.ФСС Тогда
            
            Если Период >= УчетЗарплаты.ДатаПереходаНаЕдиныйТарифСтраховыхВзносов() Тогда
                ВидНалога = Перечисления.ВидыНалогов.СтраховыеВзносы_ОСС_ИностранныеРаботники;
            Иначе
                ВидНалога = Перечисления.ВидыНалогов.СтраховыеВзносы_ФСС;
            КонецЕсли;
            

То есть, отрабатывает условие: Если есть остатки по счетам учета страховых взносов и эти остатки не погашены после даты перехода на ЕТСВ, значит, программа считает их иностранцами.

Нужно просто выяснить, почему имеются остатки по этим счетам (счета можно увидеть в самом уведомлении) и "иностранцы" в уведомлении больше не появятся. Может, кому-то будет полезным.

Взносы иностранцы

См. также

Исправление в 1С:ЗУП/ЗКГУ ошибок по НДФЛ и взаиморасчетам с сотрудниками на начало расчетного года.

Корректировка данных Зарплата Платформа 1С v8.3 Сложные периодические расчеты 1С:Зарплата и кадры бюджетного учреждения 1С:Зарплата и Управление Персоналом 3.x Россия Бухгалтерский учет НДФЛ Платные (руб)

Обработка исправляет технические ошибки по НДФЛ, взаиморасчетам с сотрудниками в 1С:ЗУП (1С:ЗКГУ) на начало года. Фактически все ошибки, которые проявляются в ведомостях на выплату, расчетных листках, при заполнении ведомостей на выплату и отчетах 6-НДФЛ и т.д. нужно начинать исправлять с начала расчетного года. Это позволит быть уверенными, что после завершения расчетов предыдущего года, начали работать с «чистого листа» без ошибочных остатков.

4800 руб.

06.10.2023    2607    29    15    

35

Тестирование и исправление ключей аналитики ERP, УТ11, КА

Корректировка данных Платформа 1С v8.3 1С:ERP Управление предприятием 2 1С:Управление торговлей 11 1С:Комплексная автоматизация 2.х Платные (руб)

Незаменимая обработка для сопровождения конфигураций: ERP, УТ, КА. Позволяет вычистить многие ошибки в ключах аналитики, в ключевых справочниках конфигурации.

3600 руб.

10.02.2017    107262    636    173    

679

Ускоренное проведение документов (x4), устранение ошибок 60/62 счетов и зачет авансов (Бухгалтерия 3.0)

Закрытие периода Инструменты администратора БД Корректировка данных Бухгалтерский учет 1С:Бухгалтерия 3.0 Россия Бухгалтерский учет Платные (руб)

Расширение «Оперативное проведение» в 4 раза уменьшает время проведения документов и закрытия месяца. Является комплексным решением проблем 62 и 60 счетов. Оптимизирует проведение при включенной функциональной опции «Раздельный учет НДС». Используется в более 10 организациях уже 2 года. Совместимо с конфигурацией Бухгалтерия 3.0 (+КОРП).

14400 руб.

29.04.2020    27919    82    146    

61

Исправление ошибки закрытия месяца "Обнаружены ненулевые остатки по суммам при нулевом остатке по количеству в регистре себестоимости по организации". УТ 11.4,УТ 11.5, КА 2.4,КА 2.5, ERP 2.4, ERP 2.5, КА 2 Казахстан, Управление торговлей 3 для Казахстана

Закрытие периода Корректировка данных Платформа 1С v8.3 Оперативный учет 1С:Управление торговлей 11 Управленческий учет Платные (руб)

Закрытие месяца - важный процесс в современных конфигурациях, таких как УТ 11.4, УТ 11.5, КА 2.4, КА 2.5 ERP 2.4,ERP 2.5, КА 2 Казахстан, УТ 3 Казахстан регламентные операции влияют на расчет себестоимости, и ошибки в данном расчете не дают картины деятельности организации.

2400 руб.

27.10.2021    22547    302    35    

74

Заполнение документа "Корректировка регистров" произвольными данными

Закрытие периода Корректировка данных Платформа 1С v8.3 Система компоновки данных 1С:Управление нашей фирмой 1.6 1С:ERP Управление предприятием 2 1С:Управление торговлей 11 Управленческий учет Платные (руб)

Внешняя обработка, позволяющая произвольным образом заполнять документ "Корректировка регистров" Предназначена для использования в конфигурациях "Управление торговлей 11", "Управление небольшой фирмой", "ERP Управление предприятием", а также в других конфигурациях, в состав которых входит библиотека стандартных подсистем (БСП) версии 2.2+ и указанный выше документ.

2400 руб.

13.07.2015    50315    171    29    

121

Исправление ошибок по НДФЛ и взаиморасчетам с сотрудниками в 1С:Бухгалтерия 3.0

Корректировка данных Зарплата Платформа 1С v8.3 Бухгалтерский учет 1С:Бухгалтерия 3.0 Россия Бухгалтерский учет Платные (руб)

Внешняя обработка предназначена для исправления самых различных ошибок, возникших по самым разным причинам. Общее проявление этих ошибок видно в различии данных между: проводками и различными отчетами по НДФЛ, заполнении ведомостей на выдачу зарплаты, неверным расчетом НДФЛ при начислении ЗП и т.д.

3600 руб.

09.02.2024    709    3    4    

5
Комментарии
Подписаться на ответы Инфостарт бот Сортировка: Древо развёрнутое
Свернуть все
1. user2027393 14.12.23 12:54 Сейчас в теме
А как в итоге избавились от этих записей, бухгалтер сказала остатки убрали но проблема осталась.
+
2. Zombi 5 25.12.23 08:46 Сейчас в теме
(1) Остаки убрали(бухгалтер нашла косяки в прошлых периодах). И проблема ушла.
+
Оставьте свое сообщение