НДФЛ удержанный

18.03.10

Задачи пользователя - Адаптация типовых решений

"НДФЛ исчисленный = НДФЛ удержанный" или как делать НЕЛЬЗЯ!

Никогда не поддавайтесь уговорам и ни под каким предлогом не идите на поводу бухгалтеров если они вас просят уровнять НДФЛ исчисленный и НДФЛ удержанный, ибо нарушаются сразу несколько статей НК РФ!

В большинстве случаев, НДФЛ удержанный не равен
исчисленному (к примеру, это переходящие больничные и отпуска, частичная
выплата зарплата и выплата не в месяце начисления).  Если НФДЛ
расходится по каким-то другим причинам, то это скорее всего ошибка
бухгалтера, например, очень часто, просто забывают рассчитать запись
удержанного в журнале расчетов.

Никогда не ищите в глобальном модуле функцию глСобратьДанныеДляНДФЛ2005().

Никогда не ищите в этой функции строку "// здесь собираются налоги (исчисленные и удержанные) - по периоду регистрации".

Никогда не меняйте ниже по тексту:

ИначеЕсли НомерКолонки > 0 Тогда
    Для Сч = МесяцДохода По 12 Цикл

        //Nicholas [<>] 17.03.2010 17:29:15
        //Comments: Никогда так не делайте!
        //Been:

            //ДоходыВычетыНалогиСотрудников.УстановитьЗначение(НомерСтрокиСотрудника+Сч,НомерКолонки,ДоходыВычетыНалогиСотрудников.ПолучитьЗначение(НомерСтрокиСотрудника+Сч,НомерКолонки)+СуммаРез);
        //Turn:
        Если НомерКолонки = 7 Тогда
            ДоходыВычетыНалогиСотрудников.УстановитьЗначение(НомерСтрокиСотрудника+Сч,7,ДоходыВычетыНалогиСотрудников.ПолучитьЗначение(НомерСтрокиСотрудника+Сч,7)+СуммаРез);
            ДоходыВычетыНалогиСотрудников.УстановитьЗначение(НомерСтрокиСотрудника+Сч,10,ДоходыВычетыНалогиСотрудников.ПолучитьЗначение(НомерСтрокиСотрудника+Сч,10)+СуммаРез);
        ИначеЕсли НомерКолонки = 10 Тогда
            //Ковыряемся в носу
        Иначе
            ДоходыВычетыНалогиСотрудников.УстановитьЗначение(НомерСтрокиСотрудника+Сч,НомерКолонки,ДоходыВычетыНалогиСотрудников.ПолучитьЗначение(НомерСтрокиСотрудника+Сч,НомерКолонки)+СуммаРез);
        КонецЕсли;
        //EndNicholas [<>]

    КонецЦикла;

    Если глРежимТрассировки=1 Тогда
        СтрокаТрассировки="_П01: _П02";
        СтрокаТрассировки=СтрокаТрассировки+";0;0;"+глПредставлениеВидаРасчета(ВР)+"; ;"+СуммаРез+";"+"Ч15.2;";
        ТрассировкаНалогиПоРегистрации.ДобавитьЗначение(ПериодДействия,СтрокаТрассировки);
    КонецЕсли;
   
КонецЕсли;

См. также

Улучшенная обработка "Внешние печатные формы" для типовых конфигураций на базе 1С 7.7

Печатные формы Адаптация типовых решений Платформа 1С v7.7 Конфигурации 1cv7 Абонемент ($m)

Приятное улучшение обработки "Внешние печатные формы" для типовых конфигураций на базе 1С 7.7 для более комфортной работы с "любимой семерочкой".

1 стартмани

04.02.2022    3233    1    igor7777    0    

3

Расчет страховых взносов в 1С 7.7 "Учет и отчетность предпринимателя, ред. 1.2" с апреля 2020

Адаптация типовых решений Платформа 1С v7.7 Конфигурации 1cv7 Россия Бухгалтерский учет ФОМС, ЕФС Бесплатно (free)

В этой статье описано, какие небольшие изменения можно внести в модуль документа Начисление налогов с ФОТ, чтобы правильно рассчитывались страховые взносы с 1 апреля 2020 г.

09.04.2020    19991    Юджин58    39    

5

Дистрибьюция 7.7. Часть 1. Жизненный цикл заявки покупателя. Одна заявка покупателя, много адресов доставки.

Адаптация типовых решений Платформа 1С v7.7 1С:Комплексная 7.7 1С:Торговля и склад 7.7 Управленческий учет Бесплатно (free)

Описан способ работы с учетом расписания с приоритетными покупателями - торговыми сетями (основными покупателями) в торговой или комплексной учетной системе на 1С 7.7. Множественная заявка покупателя на несколько торговых точек.

14.10.2019    6089    ksnik    14    

3

Как в торговле 7.7 печатать код ТНВЭД в счет-фактуре

Операции по ВЭД Адаптация типовых решений Оперативный учет 7.7 1С:Торговля и склад 7.7 Россия Бухгалтерский учет НДС Бесплатно (free)

В данной статье хотел поделиться опытом, как в Торговле 7.7 ( релиз 994) сделать возможность выводить код ТНВЭД в печатную форму счета-фактуры. Сразу скажу, что нужно это только тем, кто осуществляет экспорт в страны таможенного союза. Остальные могут не волноваться.

15.11.2017    11863    AndKovalchuk    0    

1

Предельные базы взносов в ПФР, ФСС, ФФОМС 2015 в 1С: Бухгалтерия 7.7

Зарплата Адаптация типовых решений Бухгалтерский учет 7.7 1С:Бухгалтерия 7.7 Россия Бухгалтерский учет Абонемент ($m)

Реализация Постановления Правительства РФ 1316 от 04.12.14 для типовой конфигурации "Бухгалтерский учет 7.7" рел. 7.70.590

1 стартмани

31.12.2014    23973    9    Sergey1CSpb    2    

0
Комментарии
Подписаться на ответы Инфостарт бот Сортировка: Древо развёрнутое
Свернуть все
1. СергейКа 670 17.03.10 16:21 Сейчас в теме
Типа не делайте так и указание что конкретно и где изменить.
Я понимаю что лайф, но блин как-то уж ... Иные на это и не посмотрят.
ИМХО вредный совет. Да и переход по ссылке "в никуда".
За что и отминусовал.
seven77782; albert; +2 1 Ответить
2. Stety 152 17.03.10 18:09 Сейчас в теме
"на воводу у бухгалтеров" - что за грязные намеки на премьер-министра?

Упала. Лежу под столом и не знаю, что поставить - ведь сам 1С над этими своими методическими упертостями, реализованными в 7-ке уже полностью произдевался сам, дав возможность выбора "упрощенного учета НДФЛ" в учетной политике в 8-ке. Написать что ль такую же "нельзялку" про удержание за неотработанный отпуск в 7-ке? :D :D :D
3. lihomanov 83 18.03.10 05:54 Сейчас в теме
Прикольно, но как вы знаете 1С Предприятие 8.1 ЗУП, в настройках есть такая функция НДФЛ исчисленный = НДФЛ удержанный, почему в 1С ЗиК 7.7 нельзя?
4. Bobak 206 18.03.10 17:47 Сейчас в теме
НДФЛ удержанный - это "остатки старого режима", сказано "должны удержать весь начисленный налог", так и удерживайте.
Зачем в ЗиК его так старательно считает, для меня загадка.
Плюс не ставлю, так как не считаю совет вредным :D .
5. safia-med 03.09.14 12:14 Сейчас в теме
Оставьте свое сообщение