Бояршинов Алексей | Собственник, директор | Корада

«Как продать проект в 3 раза дороже, и нанести клиенту пользу, выполнив не "внедрение 1С", а "проект организационных изменений"»

Реальный кейс о том, как клиент пришел, получил предложение на проект автоматизации и ушел думать. А потом купил проект в 3 раза дороже. 1. Почему так много ИТ-проектов "не взлетает". Настоящие причины сопротивления сотрудников организации, и организации в целом проекту автоматизации. 2. Проект автоматизации управления и учета почти всегда есть проект организационных изменений. Об орг.изменениях, причинах их провала или успеха, факторах в компании заказчике, на которые необходимо обратить внимание. Когда изменения на самом деле не нужны, а когда они не возможны. 3. Чтобы что-то изменять, нужно понимать, как оно работает. Обследование бизнеса, а не учета, как его продать клиенту, в чем его ценность и как ее объяснить. 4. Как провести бизнес-обследование: азы консалтинга - основные подходы, этапы обследования, на что обратить внимание, кого интервьюировать и как, как обработать информацию, как оформить итоги, чтобы клиент понял о чем речь. 5. Как найти и нанять человека, который сможет обследовать бизнес, если вы этим заниматься не хотите/не можете. 6. Что делать после обследования - как перейти от схем процессов к автоматизации. Где заканчивается управленческий консалтинг и начинается 1С? Как осуществить изменения и поддерживать их. 7. Что у нас не получилось. Разбор отрицательных примеров, клиентов с которыми "не полетело" и выводы.

С наступающим Новым Годом (Елочка, зажгись)

Сообщество - Поздравления

Подборка новогодних анимированных елочек на рабочий стол (26)

В архиве 26 елочек. Кидаем в сетевую папку , расшариваем.

2 константы (активность сервиса и путь к папке) 

В процедуру ПриНачалеРаботыСистемы() прописываем процедуру  ЕлочкаЗажгись()

Процедура ЕлочкаЗажгись() Экспорт
Если Константы.ЕлочкаЗажгись.Получить() = Истина Тогда
ПутьКПапке = Константы.ЕлочкаПуть.Получить();

МассивНайденных = НайтиФайлы(ПутьКПапке, "*.exe"); 

МассивНайденных.Количество();

ГСЧ = Новый ГенераторСлучайныхЧисел();

Если МассивНайденных.Количество() <> 0 Тогда
СлучЧисло = ГСЧ.СлучайноеЧисло(0 , МассивНайденных.Количество()-1);
ПутьКЕлочке = МассивНайденных.Получить(СлучЧисло).ПолноеИмя;

 ЗапуститьПриложение(ПутьКЕлочке);
КонецЕсли;
КонецЕсли;
КонецПроцедуры 

 

P.S. Внимание, ехе очень любят прописываться в автозагрузку.  

Скачать файлы

Наименование Файл Версия Размер
ChristmasTrees.rar
.rar 7,57Mb
26.12.11
43
.rar 7,57Mb 43 Скачать

См. также

Комментарии
Сортировка: Древо
0. dmsoft 106 01.01.70 03:00 Сейчас в теме
Подборка новогодних анимированных елочек на рабочий стол (26)

Перейти к публикации

1. gutentag 254 27.12.11 02:00 Сейчас в теме
Спасибо. а как в бух-2.0 дописать новые константы идописать процедуру ПриНачалеРаботыСистемы() , не снимая конфу с поддержки 1С ?

Спасибо за ответ :)
2. Angry 11 28.12.11 08:32 Сейчас в теме
Нужно включить возможность изменения.
Это с поддержки не снимет, но автоматического обновления не будет.
3. НатальяАлекс 8 28.12.11 12:49 Сейчас в теме
Идея не нова. Зачем 26 елочек?
4. НатальяАлекс 8 28.12.11 12:51 Сейчас в теме
И снимать с поддержки ради елочки не улыбается.
5. accnt 28.12.11 14:58 Сейчас в теме
6. icich 28.12.11 16:03 Сейчас в теме
здорово, что там именно 26 елочек . Праздника очень хочется! А настроения нет...
7. lonsby 30.12.11 12:40 Сейчас в теме
Для терминалки добавил код при завершении 1с, чтобы убирался процесс

Процедура ПриЗавершенииРаботыСистемы()
	КомандаСистемы("TASKKILL /F /FI ""USERNAME eq " + ИмяПользователя());
	//КомандаСистемы("TASKKILL /F /FI ""USERNAME eq " + ИмяПользователя() + """ /IM "+ ИмяПроцесса);	
КонецПроцедуры
Оставьте свое сообщение