Счет-фактура 2012 года с выбором грузополучателя для 1С 7.7 Торговля и Склад + Комплексная конфигурация

Публикация № 103874

Разработка - Печать - Печатные формы документов

22
Счет-фактура 2012 года с выбором грузополучателя для 1С 7.7 Торговля и Склад + Комплексная конфигурация.
В соответствии приложению N 1 к постановлению Правительства Российской Федерации от 26 декабря 2011 г. N 1137

Печатная форма счета-фактуры 2012 года с выбором грузополучателя для 1С 7.7 Торговля и Склад + Комплексная конфигурация.

 

08.01.2012 Исправлены строки 1а и 5 на соответствие законодательству:

1а) Исправление № показатель отсутствует от показатель отсутствует

5) К платежно-расчетному документу № показатель отсутствует от показатель отсутствует

 В строке 7 для рублей РФ следует использовать код 643, т.е. должно быть  "Валюта: наименование, код Российский рубль, 643"

 

20.01.2012 Добавлена шапка документа "Приложение N 1 к постановлению Правительства Российской Федерации от 26 декабря 2011 г. N 1137"

 

21.01.2012 Форма приведена в соответствии с  постановлением Правительства Российской Федерации от 26 декабря 2011 г. N 1137

22.01.2012 Добавлено повторение шапки таблицы на каждой странице + номер страницы документа в верхнем правом углу (начиная со второго листа).

22

Скачать файлы

Наименование Файл Версия Размер
SF2012gr.zip
.zip 27,55Kb
22.01.12
220
.zip 27,55Kb 220 Скачать

Специальные предложения

Комментарии
Избранное Подписка Сортировка: Древо
1. rom-x 152 08.01.12 13:24 Сейчас в теме
На счет исправления это конечно плохо, не вставлять же каждый раз при печати: показатель отсутствует .
2. Изучающий1С 16 08.01.12 14:05 Сейчас в теме
в номер платежного документа так же надо вставлять "показатель отсутствует" от "показатель отсутствует"
3. Gavdis 73 08.01.12 15:03 Сейчас в теме
Исправлены строки 1а и 5 на соответствие законодательству:

1а) Исправление № показатель отсутствует от показатель отсутствует

5) К платежно-расчетному документу № показатель отсутствует от показатель отсутствует

В строке 7 для рублей РФ следует использовать код 643, т.е. должно быть "Валюта: код 643 наименование Российский рубль"
4. ufo58 160 09.01.12 13:07 Сейчас в теме
а что, заголовок шапки типа:

Приложение № 1
к постановлению Правительства
Российской Федерации
от ___________ № ___________

уже упразднено?
и .... форма уже утверждена?
5. lemaxs 18.01.12 13:41 Сейчас в теме
Выдает такое сообщение
Если Докум.ДатаДок >= глДатаПостановления451 <<?>>Тогда
{F:\VYZOVSKIY\EXTFORMS\PRNFORMS\SF2012GR.ERT(158)}: Переменная не определена (глДатаПостановления451)
БратьСуммыИзУчета = глБратьСуммыИзУчета<<?>>(Докум.ДатаДок, Докум.ДокОснование.КодОперации);
{F:\VYZOVSKIY\EXTFORMS\PRNFORMS\SF2012GR.ERT(400)}: Функция не обнаружена (глБратьСуммыИзУчета)
БратьСуммыИзУчета = глБратьСуммыИзУчета<<?>>(Докум.ДатаДок);
{F:\VYZOVSKIY\EXTFORMS\PRNFORMS\SF2012GR.ERT(402)}: Функция не обнаружена (глБратьСуммыИзУчета)
6. bbuilder 48 20.01.12 13:59 Сейчас в теме
(5) lemaxs,
На последней торговле работает, у тебя релиз старый.
63. 88wau24ru 18 31.01.12 07:30 Сейчас в теме
71. Snowin 03.02.12 12:14 Сейчас в теме
(5) lemaxs, тоже самое выдавало! Завелось отсюда: http://infostart.ru/public/114658/
7. bbuilder 48 20.01.12 14:18 Сейчас в теме
Итог по колонке 5 по ходу не нужен. По крайней мере его нет в бухгалтерии.
8. Gavdis 73 20.01.12 17:35 Сейчас в теме
Добавлена шапка документа "Приложение N 1 к постановлению Правительства Российской Федерации от 26 декабря 2011 г. N 1137"
9. dnc 21.01.12 19:42 Сейчас в теме
Как же всё таки правильно заполнять сч.фактуру с 24 января (строки 1а и 5) с прочерком или с "показатель отсутствует"??

http://правительство.рф/gov/results/17759/ здесь из Приложения 1
"в строке 1а - порядковый номер внесенного в счет-фактуру исправления и дата внесения этого исправления. При составлении счета-фактуры до внесения в него исправлений в этой строке ставится прочерк";
10. Gavdis 73 21.01.12 22:51 Сейчас в теме
Форма приведена в соответствии с постановлением Правительства Российской Федерации от 26 декабря 2011 г. N 1137
11. Gavdis 73 22.01.12 17:55 Сейчас в теме
Добавлено повторение шапки таблицы на каждой странице + номер страницы документа в верхнем правом углу (начиная со второго листа).
12. lemaxs 23.01.12 15:23 Сейчас в теме
А на последней торговле такой результат:
МнЧ.ЕдиницаКод = Докум.Единица.ОКЕИ.Код;
{C:\DB\EXTFORMS\PRNFORMS\SF2012GR.ERT(746)}: Поле агрегатного объекта не обнаружено (ОКЕИ)(6) bbuilder, (6) bbuilder,
chikanog; 789456; +2 Ответить
13. samokhin 27 24.01.12 12:14 Сейчас в теме
По последним данным из Консультанта: в строке 1а - порядковый номер внесенного в счет-фактуру исправления и дата внесения этого исправления. При составлении счета-фактуры до внесения в него исправлений в этой строке ставится прочерк
14. discorat 8 24.01.12 14:20 Сейчас в теме
ответвсвенностью !!
16. anata 14 24.01.12 15:05 Сейчас в теме
Просматривала файл тотал комендером (F3). Т.к. пишет что зип архив не архив.
17. SergeyRomanov 24.01.12 15:30 Сейчас в теме
Если скачивали не ИнтернетЭксплорером - то такое бывает (что качаются архивы битыми). Попробуйте зайти и Скачать ИнтернетЭксплорером.
18. ElenkaLisenka 23 24.01.12 15:36 Сейчас в теме
Если Докум.СФНаАванс = 1 Тогда
{E:\ОБМЕН\DB\EXTFORMS\PRNFORMS\SF2012GR.ERT(973)}: Значение не представляет агрегатный объект (СФНаАванс)
на релизе 967 вот такая ошибка
19. warewolf 24.01.12 18:03 Сейчас в теме
(18) ElenkaLisenka, попробуй обновить до 970
21. 0pex 164 24.01.12 23:46 Сейчас в теме
(18) ElenkaLisenka, обработку вместе с файлом EFD нужно закинуть в папку ExtForms\PrnForms папки вашей рабочей базы и вызывать через печать из документа счет-фактура выданный. Если просто открывать обработку через "Файл-открыть" в обработку не передается ссылка на счет фактуру, поэтому не может быть проверен атрибут "СФНаАванс" и вываливается ошибка.
20. 0pex 164 24.01.12 23:44 Сейчас в теме
Спасибо! Сэкономили мне кучу времени =)
22. tadem 25.01.12 07:54 Сейчас в теме
На комплексной 7.7 заработало без проблем
На Складе и ТОрговля выдает ошибки. Возможно релиз старый. Нашла в инете именно для старых релизов!
23. lemaxs 25.01.12 11:23 Сейчас в теме
(22) tadem,УМОЛЯЮ поделитесь ссылкой
альберт мх; +1 Ответить
24. Neon3 25.01.12 12:13 Сейчас в теме
Подскажите. С толкнулся с такой проблемой обычную счет фактуру брал тутже прикрепил все нормально работает. А которая с выбором грузополучателя выдает следующую ошибку.
Возврат Константа.СуммыВПечатныхФормахПоУчету;
{Глобальный модуль(328)}: Поле агрегатного объекта не обнаружено (СуммыВПечатныхФормахПоУчету)

что надо поправить? Конфигурация 1с 7.7 комплексная
25. ssst 25.01.12 14:16 Сейчас в теме
Пойду форму ручками поправлю))) через конфигуратор)))
26. Neon3 25.01.12 14:27 Сейчас в теме
выложи потом исправленную или напиши что поправить надо
27. ElenkaLisenka 23 25.01.12 16:49 Сейчас в теме
МнЧ.СтранаК = РаспредГТД.Страна.Код;
{E:\ОБМЕН\МУРАШОВ\DB\EXTFORMS\PRNFORMS\SF2012GR.ERT(379)}: Значение не представляет агрегатный объект (Код)
Что делать с такой ошибкой??? Она появляется не во всех, а только в некоторых.
Я так поняла что ошибка появляется там где в счете у некоторой номенклатуры нет страны происходжения.
pingakyla; +1 Ответить
28. ElenkaLisenka 23 25.01.12 18:08 Сейчас в теме
Пришлось добавить такие строки, может кому-нибудь пригодится:
Если ПустоеЗначение(МнЧ.СтранаН)=0 Тогда
МнЧ.СтранаК = РаспредГТД.Страна.Код;
КонецЕсли;
29. may1c 2 26.01.12 00:12 Сейчас в теме
Очень знакомая форма. Только сегодня исправляла аналогичную обработку для ТиС. Надо было раньше глянуть... и другим бы помочь сумела..
30. Lenusa 26.01.12 15:09 Сейчас в теме
После чего именно добавить :Если ПустоеЗначение(МнЧ.СтранаН)=0 Тогда
МнЧ.СтранаК = РаспредГТД.Страна.Код;
КонецЕсли;
32. sanches 245 26.01.12 23:09 Сейчас в теме
(30) Lenusa,
КолСтрокГТД = РаспредГТД.КоличествоСтрок();
			
			Если КолСтрокГТД = 0 Тогда
				// нет распределения по ГТД
				// Заполним номер ГТД и Страну из Номенклатуры, если там есть...
				Если ПустоеЗначение(ТекТМЦ.НомерГТД) = 0 Тогда
					МнЧ.НомерГТД = СокрЛП(ТекТМЦ.НомерГТД);   
				КонецЕсли;
				
				Если ПустоеЗначение(ТекТМЦ.СтранаПроисхождения) = 0 Тогда
					МнЧ.СтранаН = СокрЛП(ТекТМЦ.СтранаПроисхождения);
					МнЧ.СтранаК = СокрЛП(ТекТМЦ.СтранаПроисхождения.Код);
				КонецЕсли;
				
			ИначеЕсли КолСтрокГТД = 1 Тогда
				РаспредГТД.ПолучитьСтрокуПоНомеру(КолСтрокГТД);
				// одна строка в таблице. Товара с номером ГТД и страной в одной строке
				МнЧ.НомерГТД    = РаспредГТД.Номер;
				МнЧ.СтранаН     = РаспредГТД.Страна;
				МнЧ.СтранаК     = РаспредГТД.Страна.Код;
				
			Иначе
				
				РаспредГТД.ВыбратьСтроки();
				Пока РаспредГТД.ПолучитьСтроку() = 1 Цикл
					
					МнЧ.НоваяСтрока();
					МнЧ.Номенклатура = "     в т.ч.";
					МнЧ.Цена		 = КороткийПрочерк;
					МнЧ.Сумма		 = КороткийПрочерк;
					МнЧ.СтавкаНДС	 = КороткийПрочерк;
					МнЧ.СуммаНДС	 = КороткийПрочерк;
					МнЧ.СуммаНП		 = КороткийПрочерк;
					МнЧ.ВсегоСНДС	 = КороткийПрочерк;
					
					МнЧ.Единица     = ТекЕдиница;
					МнЧ.ЕдиницаКод  = ТекЕдиницаКод;
					МнЧ.Количество  = РаспредГТД.Колво;
					МнЧ.НомерГТД    = РаспредГТД.Номер;
					МнЧ.СтранаН     = РаспредГТД.Страна;
					МнЧ.СтранаК     = РаспредГТД.Страна.Код;
					
					Если (МнЧ.Количество - Цел(МнЧ.Количество)) > 0 Тогда
					    ФорматКоличества = "Ч10.3";
					КонецЕсли;
					
				КонецЦикла;
			КонецЕсли;
Показать

Добавте такую строку
РаспредГТД.ПолучитьСтрокуПоНомеру(КолСтрокГТД);
energetic; +1 Ответить
33. miaow 27.01.12 03:50 Сейчас в теме
(32) sanches, в какое место кода ее добавлять?
34. sanches 245 27.01.12 05:44 Сейчас в теме
(33) miaow,
Я скинул кусок кода из обработки найдите эту строку там и у себя поправьте.
578 строка обработки
36. Lenusa 27.01.12 10:38 Сейчас в теме
(33) miaow,
добавила строку в обработку ошибка как выходила так и выходит :МнЧ.СтранаК = РаспредГТД.Страна.Код;
........EXTFORMS\PRNFORMS\SF1137.ERT(528)}: Значение не представляет агрегатный объект (Код)
46. ape 27.01.12 20:21 Сейчас в теме
(32) sanches,

а если появляется та же самая ошибка , но уже в следующей строке ?

МнЧ.СтранаК = РаспредГТД.Страна.Код;,

Если (МнЧ.Количество - Цел(МнЧ.Количество)) > 0 Тогда
ФорматКоличества = "Ч10.3";
47. sanches 245 27.01.12 20:41 Сейчас в теме
(46) ape,
Здесь видимо у вас в таблице РаспредГТД не заполнена страна. У меня такого не попадалось пока. Не разбирался.
35. ElenkaLisenka 23 27.01.12 10:37 Сейчас в теме
(30) Lenusa, чтоб долго не искать куда добавить, нажмите два раза в Предприятии на строку с этой ошибкой и тогда в конфигураторе курсор станет на эту строку , допишите Если ПустоеЗначение(МнЧ.СтранаН)=0 Тогда
выше неё, и КонецЕсли; ниже неё.
37. Lenusa 27.01.12 10:44 Сейчас в теме
(35) ElenkaLisenka, Спасибо получилось! Только в печатную форму не выходит цифровой код страны. Почему?
38. sanches 245 27.01.12 10:46 Сейчас в теме
(35) ElenkaLisenka,
Вы код посмотрите внимательно. По вашему сегда страна будет пустой, а она есть. да и код ваш работать не будет.
42. Lenusa 27.01.12 11:10 Сейчас в теме
(38) sanches, Это не у меня а в обработке SF1137.ERT скачанной с сайта 1с. Так и не понятно код должен выходить на печать или нет?
43. sanches 245 27.01.12 11:38 Сейчас в теме
(42) Lenusa, Мы наверно про разные ошибки говорим. Я писал как исправить ошибку
МнЧ.СтранаК = РаспредГТД.Страна.Код;
{E:\ОБМЕН\МУРАШОВ\DB\EXTFORMS\PRNFORMS\SF2012GR.ERT(379)}: Значение не представляет агрегатный объект (Код)
У меня здесь был затык и я поправил способом описанныйм выше.
44. ElenkaLisenka 23 27.01.12 12:09 Сейчас в теме
(38) sanches, с чего вы взяли что по моему коду страна всегда будет пустой? Слово "Если" ни о чем не говорит???
тут просто идет проверка если Страна пустая то и код будет пустой, у меня все работает. До исправления была такая ошибка если в табличной части у какой-нибудь номенклатуры была пустой страна, вот и программа не знала что делать с кодом страны. А если в табл части вся номенклатура была с указанной страной, то ошибка не появлялась.
31. sanches 245 26.01.12 22:10 Сейчас в теме
Если Докум.ДатаДок >= глДатаПостановления451 Тогда
		Рекв.ДобавитьЗначение(Шаблон("Продавец [Докум.Фирма.ЮрЛицо.ПолнНаименование]"), "Поставщик");
		
	Иначе
		Рекв.ДобавитьЗначение(Шаблон("Продавец [Докум.Фирма.ЮрЛицо.ПолнНаименование]"), "Поставщик");
		
	КонецЕсли;	


не могу найти различия в условии :)
У меня тоже древняя конфа, тут можно проще убрать условие,чтобы у тех, кто долго не обновлялся не было проблем.
39. Wladimir 27.01.12 10:57 Сейчас в теме
Добрый день, подскажите плизззз, у нас ТиС релиз 941 и ваша обработка не выдает печатную форму. Это связано со "старостью" нашего релиза ил по другим причинам? Да и операционка на компе Виста, может с этим связано?
40. Редкий Гад 27.01.12 11:03 Сейчас в теме
показатель отсутствует обязательно?
41. Редкий Гад 27.01.12 11:04 Сейчас в теме
если написано Исправление -- от -- это норм или неправильно?
45. dimawolf 27.01.12 16:29 Сейчас в теме
Люди помогите пожалуйста форма не как не становится 1с7.7 комплексная не обновлялась 3 года нечего не получается
48. ape 28.01.12 10:50 Сейчас в теме
sanches,
Дикая просьба помочь,
у меня сейчас вопросы будут, возможно, неожиданные, т.к. в коде я не Моцарт

Перед первым МнЧ.СтранаК = РаспредГТД.Страна.Код; я поставил вашу строку РаспредГТД.ПолучитьСтрокуПоНомеру(КолСтрокГТД);
1.Если я поставлю эту строку и перед вторым МнЧ.СтранаК, то ошибки не будет и сформируется СФ


но в ней нет разбивки "в т.ч."

2. Я попробовал перед вторым поставить как написала ElenkaLisenka
Если ПустоеЗначение(МнЧ.СтранаН)=0 Тогда
МнЧ.СтранаН = РаспредГТД.Страна;
МнЧ.СтранаК = РаспредГТД.Страна.Код;
КонецЕсли;


тогда разбивка появляется, но без кода и страны


3. А вот так СФ выглядит в 2006


Что вообще происходит ? =)
54. ElenkaLisenka 23 29.01.12 10:37 Сейчас в теме
(48) ape,
2. Я попробовал перед вторым поставить как написала ElenkaLisenka
Если ПустоеЗначение(МнЧ.СтранаН)=0 Тогда
МнЧ.СтранаН = РаспредГТД.Страна;
МнЧ.СтранаК = РаспредГТД.Страна.Код;
КонецЕсли;

тут надо
МнЧ.СтранаН = РаспредГТД.Страна;
Если ПустоеЗначение(МнЧ.СтранаН)=0 Тогда
МнЧ.СтранаК = РаспредГТД.Страна.Код;
КонецЕсли;
56. ape 29.01.12 20:10 Сейчас в теме
(54) ElenkaLisenka,
я пробовал и так, не работает
59. ape 30.01.12 16:08 Сейчас в теме
(54) ElenkaLisenka, (53) sanches,

всем спасибо! выбрал в итоге меньшее зло: код страны не появляется в некоторых случаях, а сама страна и номер ГТД отображается
61. sanches 245 30.01.12 21:40 Сейчас в теме
(59) ape, Странно конечно как-то. Кода страны нет, а ее название есть...
49. ape 28.01.12 11:13 Сейчас в теме
50. sanches 245 28.01.12 14:23 Сейчас в теме
(49) ape,
Подставлять код, который я приводил выше надо только в ветку условия, когда в таблице РаспредГТД одна строка
ИначеЕсли КолСтрокГТД = 1 Тогда
РаспредГТД.ПолучитьСтрокуПоНомеру(КолСтрокГТД);
// одна строка в таблице. Товара с номером ГТД и страной в одной строке

Вы подставили в ту ветку условия, где несколько строк в таблице РаспредГТД и он вам выводит страну только для первой строки везде одну
51. sanches 245 28.01.12 14:28 Сейчас в теме
Вышлите базу хотя бы с парочкой проблемный счет-фактур.Если не разберетесь сами.sanches80 dog mail.ru. Или же смотрите в отладчике что не так. У меня тоже древняя ТИС, но заработало сразу после внесенного мною кода приведенного ранее.
Видимо по какой-то причине у вас в партиях страна происхождения не указывается..
52. ape 28.01.12 21:36 Сейчас в теме
(51) sanches,
Да, я посмотрел, в некоторых партиях страна происхождения не указана.

Может какое-то условие нужно куда-нибудь вбить, чтобы если не указано - ставить прочерк, например?
В старой СФ ведь работало без стран.
53. sanches 245 28.01.12 22:28 Сейчас в теме
(52) ape, Возможно в старой версии страна из справочника бралась.
Тогда вы все верно сделали в п.2 поста (48). Нет страны нет и кода страны
Можете сделать так

Если ПустоеЗначение(РаспредГТД.Страна) = 1 Тогда
МнЧ.СтранаН     = "----";
МнЧ.СтранаК     = "----";
Иначе
МнЧ.СтранаН     = РаспредГТД.Страна;
МнЧ.СтранаК     = РаспредГТД.Страна.Код;

КонецЕсли;
Показать
55. ape 29.01.12 20:09 Сейчас в теме
(53) sanches,
я было обрадовался, что все заработало, но это произошло на тестовой базе, где у обеих партий заполнено поле Страна происхождения.

Опять на этих "в т.ч." запнулось:
если у одной партии стоит, например, Корея, а у другой - ничего не заполнено, то ошибка снова вылезает.
57. Floory 30.01.12 10:21 Сейчас в теме
Не совсем понятно, с какого числа начинает официально действовать новая форма.
58. ape 30.01.12 12:08 Сейчас в теме
(57) Floory,
наш главбух сказал, что с 24 января уже действует, в газете какой-то написано было;
нам новые СФ уже приходят от других клиентов
60. lunx 30.01.12 16:26 Сейчас в теме
СпрОКСМ = СоздатьОбъект("Справочник.ОКСМ");
Если СпрОКСМ.НайтиПоНаименованию(СокрЛП(РаспредГТД.Страна)) = 1 Тогда
МнЧ.СтранаН = СпрОКСМ.Наименование;
МнЧ.СтранаК =СпрОКСМ.Код;
Иначе
МнЧ.СтранаН = РаспредГТД.Страна;
МнЧ.СтранаК = "";
КонецЕсли;


Я так решила.. в моем случае с этими т.ч. помогло
62. chetirepda 8 31.01.12 07:12 Сейчас в теме
Выдает такое сообщение
Если Докум.ДатаДок >= глДатаПостановления451 <<?>>Тогда
{F:\VYZOVSKIY\EXTFORMS\PRNFORMS\SF2012GR.ERT(158)}: Переменная не определена (глДатаПостановления451)
БратьСуммыИзУчета = глБратьСуммыИзУчета<<?>>(Докум.ДатаДок, Докум.ДокОснование.КодОперации);
{F:\VYZOVSKIY\EXTFORMS\PRNFORMS\SF2012GR.ERT(400)}: Функция не обнаружена (глБратьСуммыИзУчета)
БратьСуммыИзУчета = глБратьСуммыИзУчета<<?>>(Докум.ДатаДок);
{F:\VYZOVSKIY\EXTFORMS\PRNFORMS\SF2012GR.ERT(402)}: Функция не обнаружена (глБратьСуммыИзУчета)

Такая же ошибка, как исправить ?
64. jeam 31.01.12 11:32 Сейчас в теме
Вставил такой код (по наработкам sanches и ElenkaLisenka)
            КолСтрокГТД = РаспредГТД.КоличествоСтрок();
         
         Если КолСтрокГТД = 0 Тогда
            // нет распределения по ГТД
            // Заполним номер ГТД и Страну из Номенклатуры, если там есть...
            Если ПустоеЗначение(ТекТМЦ.НомерГТД) = 0 Тогда
               МнЧ.НомерГТД = СокрЛП(ТекТМЦ.НомерГТД);   
            КонецЕсли;
            
            Если ПустоеЗначение(ТекТМЦ.СтранаПроисхождения) = 0 Тогда
               МнЧ.СтранаН = СокрЛП(ТекТМЦ.СтранаПроисхождения);
               МнЧ.СтранаК = СокрЛП(ТекТМЦ.СтранаПроисхождения.Код);
            КонецЕсли;
            
         ИначеЕсли КолСтрокГТД = 1 Тогда
            РаспредГТД.ПолучитьСтрокуПоНомеру(КолСтрокГТД);
            // одна строка в таблице. Товара с номером ГТД и страной в одной строке
            МнЧ.НомерГТД    = РаспредГТД.Номер;
            МнЧ.СтранаН     = РаспредГТД.Страна;
            МнЧ.СтранаК     = РаспредГТД.Страна.Код;
            
         Иначе
            
            РаспредГТД.ВыбратьСтроки();
            Пока РаспредГТД.ПолучитьСтроку() = 1 Цикл
               
               МнЧ.НоваяСтрока();
               МнЧ.Номенклатура = "     в т.ч.";
               МнЧ.Цена       = КороткийПрочерк;
               МнЧ.Сумма       = КороткийПрочерк;
               МнЧ.СтавкаНДС    = КороткийПрочерк;
               МнЧ.СуммаНДС    = КороткийПрочерк;
               МнЧ.СуммаНП       = КороткийПрочерк;
               МнЧ.ВсегоСНДС    = КороткийПрочерк;
               
               МнЧ.Единица     = ТекЕдиница;
               МнЧ.ЕдиницаКод  = ТекЕдиницаКод;
               МнЧ.Количество  = РаспредГТД.Колво;
               МнЧ.НомерГТД    = РаспредГТД.Номер;
               МнЧ.СтранаН     = РаспредГТД.Страна;
				Если ПустоеЗначение(МнЧ.СтранаН)=0 Тогда
				МнЧ.СтранаК = РаспредГТД.Страна.Код;
				КонецЕсли; 
               
               Если (МнЧ.Количество - Цел(МнЧ.Количество)) > 0 Тогда
                   ФорматКоличества = "Ч10.3";
               КонецЕсли;
               
            КонецЦикла;
         КонецЕсли;
			
		КонецЕсли;
Показать

Но все равно получаю ошибку в строке после "Если ПустоеЗначение(МнЧ.СтранаН)=0 Тогда" :

МнЧ.СтранаК = РаспредГТД.Страна.Код;
{E:\1C\BADDB\EXTFORMS\PRNFORMS\SF1137.ERT(528)}: Значение не представляет агрегатный объект (Код)


Гуру, спасайте! А то скоро начнут убивать...
pavlovskiy; +1 Ответить
65. ElenkaLisenka 23 31.01.12 13:45 Сейчас в теме
(64) jeam, у Вас
Если ПустоеЗначение(МнЧ.СтранаН)=0 Тогда
МнЧ.СтранаН = РаспредГТД.Страна;
МнЧ.СтранаК = РаспредГТД.Страна.Код;
КонецЕсли;


тут надо
МнЧ.СтранаН = РаспредГТД.Страна;
Если ПустоеЗначение(МнЧ.СтранаН)=0 Тогда
МнЧ.СтранаК = РаспредГТД.Страна.Код;
КонецЕсли;
67. jeam 31.01.12 16:45 Сейчас в теме
(65) ElenkaLisenka,

А у меня так и написано в коде:

МнЧ.СтранаН = РаспредГТД.Страна;
            Если ПустоеЗначение(МнЧ.СтранаН)=0 Тогда
            МнЧ.СтранаК = РаспредГТД.Страна.Код;
            КонецЕсли; 

Не в этом дело.

Прикладываю 100 % работающий модуль Счета-фактуры 2012 в моей базе Торговля и Склад R770970.
Буду благодарен за комменты о работоспособности.
Прикрепленные файлы:
SF1137.ERT
red-IV; vevga2; +2 Ответить
70. ElenkaLisenka 23 01.02.12 20:07 Сейчас в теме
(67) jeam,просто у вас вставлено не в том месте кода, надо было в этом:
ИначеЕсли КолСтрокГТД = 1 Тогда
РаспредГТД.ПолучитьСтрокуПоНомеру(КолСтрокГТД);
// одна строка в таблице. Товара с номером ГТД и страной в одной строке
МнЧ.НомерГТД = РаспредГТД.Номер;
МнЧ.СтранаН = РаспредГТД.Страна;
МнЧ.СтранаК = РаспредГТД.Страна.Код;
, ну думаю вопрос закрыт , раз у вас все получилось)))
79. pingakyla 12.03.12 12:49 Сейчас в теме
(67) jeam, спасибо. все заработало. А то всю голову сломал.
73. twilight5023 335 08.02.12 02:06 Сейчас в теме
http://infostart.ru/public/114658/ - вот здесь две формы СФ для ТиС (с выбором грузоотправителя, грузополучателя и без), которые во-первых работают со всеми релизами ТиС, даже с самыми древними (тестировалось начиная с 7.70.927), во-вторых в них сразу исправлена ошибка в (64), в-третьих если эта форма сделана на основе официальных - то в ней присутствует еще одна ошибка - на некоторых реализациях в цикле ГТД обработка уходит в бесконечный цикл (ошибка кроется в функции ПодготовитьМнЧосн ;) Т.е. пользователи так и не увидят печатной формы. Со всеми этими проблемами я уже сталкивался. Вообщем - кому интересно, качаем.

p.s. Нисколько не хотел обидеть автора, просто вижу что у людей в теме давно решенные проблемы.
Ruslangab; Gavdis; +2 Ответить
80. Ruslangab 12.03.12 19:39 Сейчас в теме
(73) twilight5023,
Спасибо скачал, все работает
82. 2011b11 04.04.12 12:17 Сейчас в теме
(73) twilight5023, Спасибо Вам за подсказку все скачала, заработало, а то всю голову сломала как сделать новую счет-фактуру для старых релизов Торговли и Склад. Ещё раз большое спасибочки Вам.
66. Neon3 31.01.12 16:12 Сейчас в теме
Подскажите всетаки что с такой ошибкой то делать
Возврат Константа.СуммыВПечатныхФормахПоУчету;
{Глобальный модуль(328)}: Поле агрегатного объекта не обнаружено (СуммыВПечатныхФормахПоУчету)
68. Neon3 31.01.12 17:20 Сейчас в теме
Попробовал поставить 100% который неработает выдает все тоже
Возврат Константа.СуммыВПечатныхФормахПоУчету;
{Глобальный модуль(328)}: Поле агрегатного объекта не обнаружено (СуммыВПечатныхФормахПоУчету)
72. vevga2 06.02.12 10:02 Сейчас в теме
jeam спасибо, все работает!
74. masters1980 20.02.12 11:23 Сейчас в теме
Подскажите, пож-та, можно доработать сч/Ф так, чтобы не было разбивания ГТД по партиям таким образом (т.е. без в т.ч.), а каждую партию заполняла полностью: наименование, цена, .... страна, гтд? Многие покупатели не довольны этим "в т.ч." И наши поставщики выставляют нам именно такие сч\Ф без разбивания на "в т.ч.", а каждую строчку партии прописывают полностью.
75. ElenkaLisenka 23 21.02.12 12:49 Сейчас в теме
(74) masters1980, без табличной части тоже можно сделать
78. ElenkaLisenka 23 02.03.12 19:48 Сейчас в теме
(75) Wladimir, Зайдите в справочник Валюты и измените код у рубля на 643.
83. donjon 28.04.12 20:41 Сейчас в теме
(75) Wladimir,
Дело скорее всего в том, что "код" - это код страны по ОКСМ: Россия - 643
Не надо путать с кодом валюты, где код рубля - 810
76. masters1980 22.02.12 14:00 Сейчас в теме
ElenkaLisenka, Вам очень трудоемко будет подсказать как это сделать?
Заранее благодарен!
81. RASH999 27.03.12 01:12 Сейчас в теме
№ показатель отсутствует от показатель отсутствует, пишет когда не заполнены значения, не подскажите как довести до формы "К платежно-расчетному документу №_______от_________ ? бухгалтерия 7.7
84. Tatar_Ed 05.12.13 10:44 Сейчас в теме
Столкнулся как многие с необходимостью. данной печатной формы. Но текущая не подходит. не подскажите где найти.
85. Wladimir 02.03.12 14:25 Сейчас в теме
Добрый день коллеги!
подскажите пжалуйста, почему в данной обработке встроке "Валюта: наименование, код: Росийский рубль, 810." мне кажется должно стоять 643? или я ошибась? В бухгалтерии например пишет 643.Всетаки где правильно? и как изменить в ТиСе, если это не правильно?
Заранее спасибо!
Оставьте свое сообщение

См. также

Новая форма счета-фактуры и УПД с 01.10.2017г для ТиС 7.7 6

Отчеты и формы Бухгалтер Архив с данными v77::ОУ 1С7:ТиС Россия БУ Оптовая торговля Производство готовой продукции (работ, услуг) Абонемент ($m) Печатные формы документов

Внешние печатные формы счета-фактуры выданной и универсального передаточного документа ( в Пост.Пр. от 19.08.2017 № 981) для конфигурации "Торговля и Склад" 7.7.

1 стартмани

11.09.2017    22843    152    Ant10    0       

Отчет "Продажи" для УТ 11 5

Отчеты и формы Бизнес-аналитик Руководитель проекта Внешний отчет (ert,erf) v77::ОУ v8::СКД УТ11 Россия УУ Оптовая торговля Абонемент ($m) Управленческие

Дополнительный Отчет "Продажи" (УТ 11), похожий на отчет "Продажи" в УТ 10 или Комплексной автоматизации 1.1

1 стартмани

28.12.2016    6480    34    KilloN    8       

Анализ продаж по количеству покупателей. Ищем внутренние резервы для развития 11

Отчеты и формы Бизнес-аналитик Внешний отчет (ert,erf) v77::ОУ 1С7:ТиС Оптовая торговля, дистрибуция, логистика Россия УУ Windows Оптовая торговля Абонемент ($m) Управленческие

Анализ продаж в натуральном выражении с учетом количества покупателей того или иного товара, а также количества покупателей за период всего.

1 стартмани

22.09.2015    14019    21    Krasnyj    1       

Универсальный передаточный документ (УПД) для ТиС 7.7 в редакции постановления Правительства Российской Федерации от 19 августа 2017 г. № 981 8

Отчеты и формы Бухгалтер Внешняя обработка (ert,epf) v77::ОУ 1С7:ТиС БУ Оптовая торговля Абонемент ($m) Печатные формы документов

Печатная форма универсального передаточного документа (УПД) для конфигурации ТиС 7.7 в редакции постановления Правительства Российской Федерации от 19 августа 2017 г. № 981

1 стартмани

25.05.2015    15054    148    Lada385    2       

Счета-фактура (СФ) и универсальный передаточный документ (УПД) (в редакции от 19.08.2017 № 981) для конфигурации ТиС 7.7 и КК 7.7 8

Отчеты и формы Бухгалтер Руководитель проекта Внешняя обработка (ert,epf) v77::ОУ 1С7:Комплекс 1С7:ТиС Россия БУ Windows Оптовая торговля Абонемент ($m) Печатные формы документов

Внешняя печатная форма счета-фактуры (СФ) и универсального передаточного документа (УПД), (в редакции Постановления Правительства РФ от 19.08.2017 № 981) с тремя периодами - до 01.07.2017, с 01.07.2017 по 01.10.2017 и с 01.10.2017 для конфигурации ТиС 7.7 и Комплексная конфигурация 7.7

3 стартмани

05.05.2015    24319    193    Spektr    10       

Планшетный интерфейс к 1С 7.7 ТиС для выписки заказов с планшетов торговых агентов оптовой базы 12

Инструменты и обработки Программист Руководитель проекта Внешняя обработка (ert,epf) v77::ОУ 1С7:ТиС Оптовая торговля, дистрибуция, логистика Россия УУ Windows Оптовая торговля Абонемент ($m) Рабочее место

В настоящее время имеется достаточно разработок для торговых агентов на платформе Android. Данная разработка - не андроидная, хотя выполняет примерно те же функции. Выполняет регистрацию и выписку заявок покупателей и формирует документ "Заявка покупателя" в базе 1С. Преимущество: всегда актуальные складские остатки и остатки по долгам клиентов. Недостаток: требует наличия стабильного интернет соединения. Реализовано в рамках RDP подключения к серверу терминалов и автозапуском 1С приложения. Агент регистрируется в документе как проект. При формировании документа в базе 1С набранная заявка автоматически разбивается по складам и типу продукции (алкоголь - не алкоголь) и формирует несколько заявок в соответствии с разбивкой. Индивидуальная доработка - по заявке.

1 стартмани

14.04.2015    13337    17    ionfox    5       

Копирование прайс-листов для ТиС, Комплексной 7.7 30

Инструменты и обработки Руководитель проекта Внешняя обработка (ert,epf) v77::ОУ 1С7:Комплекс 1С7:ТиС УУ Windows Оптовая торговля Ценообразование, анализ цен Абонемент ($m) Ценообразование, прайсы

Обработка предназначена для копирования прайс-листов (типов цен), с возможностью изменения и установки только части из них.

3 стартмани

21.03.2014    15178    21    Krasnyj    4       

Печать чеков на Штрих-М-ФР-К в RDP (Удаленные филиалы) 5

Инструменты и обработки Системный администратор Программист Внешняя обработка (ert,epf) v77::ОУ 1С7:ТиС Россия Windows Кассовые операции Абонемент ($m) Печатные формы документов ККМ

Печать на Штрих-М-ФР-К через "Удаленный рабочий стол" RDP в филиалах. При печати через RDP в филиалах столкнулись с проблемой медленной печати и подключение Фискальных регистраторов к 1С. Эта обработка автоматически находит к какому порту подключен ФР и подключает его со всеми установленными настройками.

1 стартмани

28.02.2014    28691    63    Ronin    5       

Универсальный передаточный документ для конфигураций Торговля и Склад, Комплексная 13

Отчеты и формы Бухгалтер Внешняя обработка (ert,epf) v77::ОУ 1С7:Комплекс 1С7:ТиС Россия БУ Windows Оптовая торговля Абонемент ($m) Печатные формы документов

Внешняя печатная форма "Универсальный передаточный документ" для конфигураций Торговля и Склад, Комплексная

1 стартмани

15.12.2013    22516    268    kofeinik    11       

Актуатор прайс-листов для ТиС, Комплексной 7.7 24

Инструменты и обработки Руководитель проекта Внешняя обработка (ert,epf) v77::ОУ 1С7:Комплекс 1С7:ТиС Windows Оптовая торговля Ценообразование, анализ цен Абонемент ($m) Ценообразование, прайсы Обработка справочников

UPD добавлена обновленная обработка, теперь актуатор позволяет копировать прайс-листы на новую дату. Актуатор предназначен для быстрого изменения даты актуальности цен на группу товаров и группу типов цен (прайс-листов) в ТиС 7.7 или комплексной. Типовая обработка позволяет мгновенно рассчитывать цены по определенным условиям, и если даже произошла ошибка в дате - ничего, казалось бы, страшного.... Открыть обработку второй раз, поставить верную дату, и выполнить тот же расчет...

1 стартмани

08.11.2013    16249    35    Krasnyj    2       

Задолженность по контрагентам, разбитая на периоды просрочки 14

Отчеты и формы Программист Бизнес-аналитик Бухгалтер Пользователь Внешний отчет (ert,erf) v77::ОУ 1С7:ТиС Розничная и сетевая торговля (FMCG) Оптовая торговля, дистрибуция, логистика Россия УУ Windows Дебиторская и кредиторская задолженность Оптовая торговля Учет доходов и расходов Розничная торговля Учетная политика Абонемент ($m) Финансовые Управленческие

Раньше этот отчет распространялся платно и только по нашим клиентам. Сегодня выкладываем его в общее пользование, в память о золотом веке семерки. Впрочем, уверен, что и сейчас скачиваний будет немало, ведь семерка жива, и на "1С:Торговле и склад" многие торговые компании предпочитают до сих пор вести учет продаж.

1 стартмани

31.07.2013    27603    139    O-Planet    15       

Внешняя печатная форма ТОРГ-12 с выбором "Отпуск разрешил" и Отпуск произвел" для ТиС 7.7 7

Отчеты и формы Бухгалтер Внешняя обработка (ert,epf) v77::ОУ 1С7:ТиС Россия БУ Windows Оптовая торговля Абонемент ($m) Печатные формы документов

Внешняя печатная форма ТОРГ-12 с выбором "Отпуск разрешил" и Отпуск произвел" 1С Предприятие 7.7 Может кому и пригодиться

1 стартмани

07.06.2013    18196    54    ZVN    5       

Отчет для анализа ТМЦ (приход-расход) по периодам (ТиС 9.2 1С 7.7) 5

Отчеты и формы Бизнес-аналитик Внешний отчет (ert,erf) v77::ОУ 1С7:ТиС Россия УУ Windows Оптовая торговля Розничная торговля Учет ТМЦ Абонемент ($m) Управленческие

Отчет для анализа ТМЦ (приход-расход) с группировкой по периодам (день, неделя, месяц и т.д.) в ценах закупки (ТиС 9.2 1С 7.7)

1 стартмани

04.06.2013    13313    103    VdZMWOnC    1       

Внешняя печатная форма ТОРГ-12 с выбором Грузоотправителя и Грузополучателя для ТиС77 5

Отчеты и формы Бухгалтер Внешняя обработка (ert,epf) v77::ОУ 1С7:ТиС Россия УУ Windows Оптовая торговля Абонемент ($m) Печатные формы документов

Внешняя печатная форма ТОРГ-12 с выбором Грузополучателя и Грузополучателя для ТиС77 1С Предприятие 7.7 по просьбе Сергея

1 стартмани

03.03.2013    12054    45    ZVN    2       

Расчет бонусов по акциям 6

Отчеты и формы Бизнес-аналитик Внешний отчет (ert,erf) v77::ОУ 1С7:Комплекс 1С7:ТиС Оптовая торговля, дистрибуция, логистика УУ Windows Оптовая торговля Абонемент ($m) Управленческие

В компаниях, занимающихся оптовой торговлей часто проводят для клиентов акции. Например : при покупке на 10000 рублей при выборке не менее 3 SKU - бонус 500 рублей. Этот отчет облегчает задачу по определению "номинантов" и расчету полагающихся им бонусов.

1 стартмани

10.12.2012    6274    17    mk126    4       

Анализ продаж от закупочных цен ТиС 9.2 (7.7) 7

Отчеты и формы Бизнес-аналитик Пользователь Внешний отчет (ert,erf) v77::ОУ 1С7:ТиС УУ Windows Оптовая торговля Ценообразование, анализ цен Абонемент ($m) Управленческие

В стандартный анализ продаж добавлена возможность заменять себестоимость товаров на значения цен любого типа.

3 стартмани

09.12.2012    13947    81    Yury1001    14       

Выгрузка прайса из 1С:7.7 ТиС в Excel 6

Инструменты и обработки Руководитель проекта Внешний отчет (ert,erf) v77::ОУ 1С7:ТиС УУ Windows Оптовая торговля Абонемент ($m) Загрузка и выгрузка в Excel

Отчет позволяет выгружать прайс из 1С:7.7 ТиС в Excel. Автоматизация процесса выгрузки.

1 стартмани

08.11.2012    9568    79    FotoGraff    3       

Выгрузки данных о продажах продуктов производителя Биосфера (версия 3) и отчет-ведомость для сверки дистрибьютора с данными производителя для Koмплeкcной кoнфигуpaции peдaкции 4.2. 1

Инструменты и обработки Программист Бизнес-аналитик Внешняя обработка (ert,epf) v7.7 v77::ОУ 1С7:Комплекс 1С7:ТиС 1С7:ПУБ Оптовая торговля, дистрибуция, логистика УУ Windows Оптовая торговля Учет ТМЦ Ценообразование, анализ цен Абонемент ($m) 1С7.7<->1C7.7

Это обработка выгрузки данных о продажах продуктов производителя Биосфера и отчет-ведомость для сверки дистрибьютора с данными производителя Биосфера на сайте, которые формируются по оборотному регистру Koмплeкcной кoнфигуpaции "Буxгaлтepия+Topгoвля+Cклaд+Зapплaтa+Kaдpы", peдaкция 4.2 (7.70.424).

1 стартмани

19.10.2012    23040    21    ksnik    1       

Контроль алкогольных реквизитов номенклатуры в ТиС 5

Инструменты и обработки no Внешняя обработка (ert,epf) v77::ОУ 1С7:ТиС Россия Оптовая торговля Розничная торговля Учет ТМЦ Акцизы Абонемент ($m) Тестирование и исправление Обработка справочников

Полнота заполнения "алкогольных" реквизитов справочника "Номенклатура" дает надежду на правильность алкогольной декларации! Трудности бухгалтеров в контроле этих реквизитов послужили причиной создания предлагаемой простой обработки.

1 стартмани

04.10.2012    10253    20    BorisBelov    3       

Печать Счета прямо из Реализации ТиС 7.7 5

Отчеты и формы Бухгалтер Пользователь Архив с данными v77::ОУ 1С7:ТиС Россия Windows Оптовая торговля Абонемент ($m) Печатные формы документов

Стандартно Счет печатается из документа "Заявка покупателя". Для организаций, где "заявки" не используются, удобнее печатать Счет напрямую из сформированной Реализации.

1 стартмани

05.09.2012    7504    51    iDim    7       

Учет Алкоголя в типовых: "Комплексная 7.7" и "Торговля и Склад 7.7". Добавлены ведомости с итогами. 5

Инструменты и обработки no Внешняя обработка (ert,epf) v77::ОУ 1С7:Комплекс 1С7:ТиС Розничная и сетевая торговля (FMCG) Россия УУ Windows Оптовая торговля Розничная торговля Учет ТМЦ Абонемент ($m) Обработка справочников Управленческие

Обработка, дающая возможность видеть в отчетах количественную оценку Номенклатуры, сгруппированной в группу (в моем случае, в группу "Пиво") в Декалитрах. Можно легко допилить под свои нужды. Добавлены отчеты: «Ведомость по остаткам ТМЦ (внешняя)» и «Ведомость по партиям ТМЦ (внешняя)», в которых есть итоги по количеству. Эти итоги верные, поскольку все единицы измерения приведены к "Далам".

1 стартмани

04.09.2012    7913    47    agulaev    5       

Печать Торг12 / СФ / ТТН для типовой ТиС 7.7 сразу на принтер 7

Отчеты и формы Бухгалтер Внешняя обработка (ert,epf) v77::ОУ 1С7:ТиС Россия БУ Windows Оптовая торговля Абонемент ($m) Пакетная печать Печатные формы документов

Внешняя обработка позволяет вывести на принтер\экран печатные формы (Счет, СФ, Т12, ТТН) для реализаций, выбранных за период.

1 стартмани

03.09.2012    9576    66    iDim    14       

Анализ продаж по показателям с разбивкой по периодам 1С ТиС 9.2 9

Отчеты и формы Бизнес-аналитик Внешняя обработка (ert,epf) v77::ОУ 1С7:ТиС Россия УУ Оптовая торговля Абонемент ($m) Управленческие

Анализ продаж по показателям для 1С ТиС 7.7 ред 9.2 за период с разбивкой по произвольным периодам. Я использую такие показатели как себестоимость, продажи в сумме и кг, прибыль, наценку, дебиторскую задолженность, эффективность ДЗ, оборачиваеммость, подсчет клиентов, накладных и т.д.

1 стартмани

21.08.2012    8159    92    Bugor73    4       

Авансовый отчет с выбором подразделения для Бух 8.2 7

Отчеты и формы Бухгалтер Внешняя обработка (ert,epf) v77::ОУ 1С7:ТиС Россия Абонемент ($m) Печатные формы документов

Внешняя печатная форма для документа "Авансовый отчет" с возможностью выбрать подразделение. Работает в конфигурации Бухгалтерия предприятия 2.0.

1 стартмани

23.07.2012    10992    44    dbolotin    5       

Форма ТОРГ-2 (Акт об установленном расхождении по количеству и качеству при приемке товарно-материальных ценностей) для ТиС 7.7 92

Отчеты и формы Бухгалтер Внешняя обработка (ert,epf) v77::ОУ 1С7:ТиС Россия БУ Учет ТМЦ Абонемент ($m) Печатные формы документов

Акт об установленном расхождении по количеству и качеству при приемке товарно-материальных ценностей (форма ТОРГ-2). Может быть подключен в качестве внешней печатной формы для документа ПоступлениеТМЦ (Торговля и склад 7.7), а также использован, как независимая внешняя обработка с возможностью выбора документа, для которого составляется акт.

3 стартмани

27.05.2012    42315    247    Krasnyj    22       

Печатная форма для входящего счета-фактуры по постановлению 1137 от 26 декабря 2011 5

Отчеты и формы Бухгалтер Внешняя обработка (ert,epf) v77::ОУ 1С7:Комплекс Россия БУ Оптовая торговля Абонемент ($m) Печатные формы документов

Внешняя печатная форма для документа "СчетФактураПолученный" по постановлению правительства РФ 1137 от 26.12.2011 для конфигурации "Комплексная конфигурация, редакция 4.5".

1 стартмани

21.05.2012    8217    67    karpov-vn    1       

Анализ показателей продаж для Комплексной 7.7, Торговля и склад 7.7 (минимум, максимум, средняя) 19

Отчеты и формы Бизнес-аналитик Внешняя обработка (ert,epf) v77::ОУ 1С7:Комплекс 1С7:ТиС Россия УУ Оптовая торговля Абонемент ($m) Управленческие

Отчет позволяет анализировать минимальные, средние и максимальные значения продаж - количество, цену и сумму

1 стартмани

25.04.2012    12926    47    Krasnyj    6       

Динамика основных показателей Тис 9.2 (7.7) 9

Отчеты и формы Бизнес-аналитик Пользователь Внешняя обработка (ert,epf) v77::ОУ 1С7:ТиС Россия УУ Дебиторская и кредиторская задолженность Оптовая торговля Учет доходов и расходов Абонемент ($m) Управленческие

Отчет позволяет рассмотреть изменения основных контрольных точек деятельности, деньги, долги, запасы, прибыль, а также прирост или выбытие суммарного актива компании.

1 стартмани

27.03.2012    12460    90    Yury1001    2       

Сравнение поступлений с заказами ТиС 9.2 (7.7) 8

Отчеты и формы no Внешняя обработка (ert,epf) v77::ОУ 1С7:ТиС Россия Оптовая торговля Абонемент ($m) Управленческие

Показывает расхождения между заказами поставщику и поступлениями на их основании, недовозы, лишние товары.

1 стартмани

06.03.2012    11677    40    Yury1001    4       

Анализ продаж, сравнение по произвольным периодам ТиС 9.2 (7.7) 12

Отчеты и формы Бизнес-аналитик Пользователь Руководитель проекта Внешний отчет (ert,erf) v77::ОУ 1С7:ТиС Россия УУ Оптовая торговля Абонемент ($m) Управленческие

Стандартный Анализ продаж «Торговля и склад» 9.2 формируется в ширину по нескольким произвольным периодам. Работают все отборы, группировки, множественные фильтры.

7 стартмани

06.03.2012    13949    119    Yury1001    16       

Групповое исправление наименований номенклатуры, торговля 7.7 9

Инструменты и обработки no Внешняя обработка (ert,epf) v77::ОУ v77::БУ 1С7:ТиС Россия Windows Оптовая торговля Розничная торговля Учет ТМЦ Абонемент ($m) Обработка справочников

Групповое исправление наименований номенклатуры. Обработка позволяет привести к единому виду наименования номенклатуры.

1 стартмани

03.03.2012    10280    75    chibor    7       

Прайс-лист для ПУБ 38

Отчеты и формы Руководитель проекта Внешняя обработка (ert,epf) v77::ОУ 1С7:ПУБ Россия Оптовая торговля Абонемент ($m) Ценообразование, прайсы

Прайс-лист для конфигурации "Производство+Услуги+Бухгалтерия" 7.7. Позволяет выводить прайс-листы с выбранными типами цен (в том числе, в Excel) с комментариями к номенклатуре (если они сформированы), а также устанавливать новые цены на выбранную дату и комментарии.

1 стартмани

17.02.2012    13566    27    Krasnyj    2       

Новая книга продаж для ТиС 7.7 в соответствии с постановлением 1137 от 26.12.2011 18

Отчеты и формы Бухгалтер Внешняя обработка (ert,epf) v77::ОУ 1С7:ТиС Россия БУ Оптовая торговля Абонемент ($m) Бухгалтерские

Новая книга продаж для ТиС 7.7 в соответствии с Приложением №5 "знаменитого" Постановления 1137 от 26.12.2011

1 стартмани

17.02.2012    12136    98    ShurShun    5