Пониженные ставки по страховым взносам с 01.04.2020 в ЗиК 7.7

Публикация № 1230563

Учет и отчетность - Зарплата

ЗиК 7.7 страховые взносы пониженные ставки 2020

Доработка конфигурации ЗиК 7.7 (релиз 7.70.371) для расчета страховых взносов по пониженным ставкам с 01.04.2020.

1С официально прекратила поддержку ЗиК 7.7. Это печально :-(

Цель публикации помочь тем кто "героически" продолжает вести учет в ЗиК 7.7 :-)

Изменение ставок на сайте налоговой https://www.nalog.ru/rn22/news/activities_fts/9720686/

Доработка изменяет ТОЛЬКО сумму расчета взносов, но НЕ изменяет выгрузку данных для сдачи отчетности.

В комментариях есть ссылка на проект "продолжения поддержки ЗиК 7.7", можно смотреть там что есть полезного

Чтобы ЗиК 7.7 начала рассчитывать взносы по пониженным ставкам нужно доработать модули расчета, у нас их три.

Во всех местах будем вставлять код после стандартного расчета переменной Результат

ВидРасчета.ПФРПоСуммарномуТарифу.МодульРасчета

	Результат = ИсчисленоВТекущемМесяце + ИсчисленоВТекущемМесяцеИнвалид + ИсчисленоВТекущемМесяцеЛТ;
	// %изм% Mx Начало ПФР2020
	Если ДатаОкончания>='01.04.2020' Тогда
		_БазаПоТекущийМесяц=ДоходыВычетыНалогиСотрудников.ПолучитьЗначение(СтрокаИтоговойТаблицы,"БазаПФР");
		_БазаПоПрошлыйМесяц=ДоходыВычетыНалогиСотрудников.ПолучитьЗначение(СтрокаИтоговойТаблицы-1,"БазаПФР");
		// База текущего месяца рассчитывается как разница между базой По_Текущий_Месяц и базой По_Прошлый_Месяц
		_БазаТекущийМесяц=_БазаПоТекущийМесяц-_БазаПоПрошлыйМесяц;
		// МРОТ берём из константы
		_МРОТ=Константа.ММОТ.Получить(ДатаОкончания);
		_Предел=Константа.ПредельнаяВеличинаБазыСтраховыхВзносов.Получить(ДатаОкончания);
		// Если предел был пройден в прошлых месяцах то применяем ставку 10%
		Если _БазаПоПрошлыйМесяц>_Предел Тогда
			Результат=_БазаТекущийМесяц*10/100;
		Иначе
			Если _БазаТекущийМесяц<_МРОТ Тогда
				Результат=_БазаТекущийМесяц*СтавкаТарифа;
			Иначе
				Если _БазаПоПрошлыйМесяц+_МРОТ>_Предел Тогда // Если граница превышения попадает на МРОТ
					_МРОТ=_Предел-_БазаПоПрошлыйМесяц; // Уменьшим облагаемую базу по "основной" ставке тарифа
				КонецЕсли;
				Результат=_МРОТ*СтавкаТарифа+(_БазаТекущийМесяц-_МРОТ)*10/100;
			КонецЕсли;
		КонецЕсли;
	КонецЕсли;
	// %изм% Mx Конец ПФР2020

ВидРасчета.ФФОМСс2010.МодульРасчета

		Результат = ИсчисленоВТекущемМесяце + ИсчисленоВТекущемМесяцеИнвалид + ИсчисленоВТекущемМесяцеЛТ;
		// %изм% Mx Начало ПФР2020
		Если ДатаОкончания>='01.04.2020' Тогда
			_БазаПоТекущийМесяц=ДоходыВычетыНалогиСотрудников.ПолучитьЗначение(СтрокаИтоговойТаблицы,"БазаФОМС");
			_БазаПоПрошлыйМесяц=ДоходыВычетыНалогиСотрудников.ПолучитьЗначение(СтрокаИтоговойТаблицы-1,"БазаФОМС");
			// База текущего месяца рассчитывается как разница между базой По_Текущий_Месяц и базой По_Прошлый_Месяц
			_БазаТекущийМесяц=_БазаПоТекущийМесяц-_БазаПоПрошлыйМесяц;
			// МРОТ берём из константы
			_МРОТ=Константа.ММОТ.Получить(ДатаОкончания);
			_Предел=Константа.ПредельнаяВеличинаБазыСтраховыхВзносов.Получить(ДатаОкончания);
			// Для ФФОМС НЕТ ПРЕДЕЛА !!! всегда расчет происходит до и после МРОТ
			Если _БазаТекущийМесяц<_МРОТ Тогда
				Результат=_БазаТекущийМесяц*СтавкаТарифа;
			Иначе
				Результат=_МРОТ*СтавкаТарифа+(_БазаТекущийМесяц-_МРОТ)*5/100;
			КонецЕсли;
		КонецЕсли;
		// %изм% Mx Конец ПФР2020

ВидРасчета.ФССс2010.МодульРасчета

		Результат = ИсчисленоВТекущемМесяце + ИсчисленоВТекущемМесяцеИнвалид + ИсчисленоВТекущемМесяцеЛТ;
		// %изм% Mx Начало ПФР2020
		Если ДатаОкончания>='01.04.2020' Тогда
			_БазаПоТекущийМесяц=ДоходыВычетыНалогиСотрудников.ПолучитьЗначение(СтрокаИтоговойТаблицы,"БазаФСС");
			_БазаПоПрошлыйМесяц=ДоходыВычетыНалогиСотрудников.ПолучитьЗначение(СтрокаИтоговойТаблицы-1,"БазаФСС");
			// База текущего месяца рассчитывается как разница между базой По_Текущий_Месяц и базой По_Прошлый_Месяц
			_БазаТекущийМесяц=_БазаПоТекущийМесяц-_БазаПоПрошлыйМесяц;
			// МРОТ берём из константы
			_МРОТ=Константа.ММОТ.Получить(ДатаОкончания);
			_Предел=Константа.ПредельнаяВеличинаБазыФСС.Получить(ДатаОкончания);
			// Если предел был пройден в прошлых месяцах то применяем ставку 0%
			Если _БазаПоПрошлыйМесяц>_Предел Тогда
				Результат=_БазаТекущийМесяц*0;
			Иначе
				Если _БазаТекущийМесяц<_МРОТ Тогда
					Результат=_БазаТекущийМесяц*СтавкаТарифа;
				Иначе
					Если _БазаПоПрошлыйМесяц+_МРОТ>_Предел Тогда // Если граница превышения попадает на МРОТ
						_МРОТ=_Предел-_БазаПоПрошлыйМесяц; // Уменьшим облагаемую базу по "основной" ставке тарифа
					КонецЕсли;
					Результат=_МРОТ*СтавкаТарифа+(_БазаТекущийМесяц-_МРОТ)*0;
				КонецЕсли;
			КонецЕсли;
		КонецЕсли;
		// %изм% Mx Конец ПФР2020

Релиз конфигурации 1С ЗиК 2.3 (7.70.371), релиз платформы 1С 7.70.027

Если кому удобно посмотреть готовые модули, то можно скачать файл 1cv7.md вкотором всё описанное уже присутствует.

Если конфигурация не измененная, то можно в конфигураторе провести процесс "Объединение конфигураций..." и получить готовый результат.

Дополнение: попытался проверить расчет с превышением предела в 1С ЗУП 3.1 (3.1.13.151)  и что-то там специфическая логика - в месяце превышения сумма МРОТ (пропорционально) делится на части и одна относится к 22%, а другая к 10%... в общем, я ничего не понял :-)
прошло два месяца и в 1С наконец-то сделали правильный расчет взносов в месяце превышения предела в ЗУП 3.1.14.97

Обновление 06.07.2020 - поправил модули для случая когда граница превышения попадет на МРОТ (обсуждалось в комментариях)

Скачать файлы

Наименование Файл Версия Размер
файл 1cv7.md для "объединения"

.zip 8,27Mb
51
.zip 8,27Mb 51 Скачать

Специальные предложения

Комментарии
В избранное Подписаться на ответы Сортировка: Древо развёрнутое
Свернуть все
1. ray1978 01.05.20 07:03 Сейчас в теме
Вчера позвонили клиенты, что на ЗиК еще сидят и спросили : "что будем делать?"

Я решил, что пока быстрее можно внести изменения, чем перевести на восьмерку за пару дней и научить за тоже количество дней ;)

Внес такие же изменения.

Что же касается месяца, где происходит превышение базы, подумал выводить через сообщить() таких сотров с детальной информацией. А клиента предупредить, что в этих месяцах непонятная пока логика расчета.
Поэтому, оставляю ему право самому руками исправить результат.

Автору топика респект!
2. Serg12 13 04.05.20 16:09 Сейчас в теме
Спасибо тебе, Добрый человек!!!
3. safiamed 06.05.20 11:27 Сейчас в теме
4. petruxa 07.05.20 09:05 Сейчас в теме
Спасибо большое!
Я только убрал предел в расчете по ФОМС.
5. nnn_57 07.05.20 14:57 Сейчас в теме
Спасибо огромное, есть еще хорошие и добрые люди.
6. ninaK 08.05.20 04:10 Сейчас в теме
Спасибо. Считает все нормально.
7. goncharov82 08.05.20 08:24 Сейчас в теме
Спасибо, постараюсь допилитьЮ не понятны мне законодательные повороты
8. user656122_bober38 08.05.20 18:38 Сейчас в теме
Немного поправил Ваш алгоритм
теперь правильно считает все границы превышения
ФСС
		// %изм% Mx Начало ПФР2020
		Если ДатаОкончания>='01.04.2020' Тогда 
			СуммДоПревышения=0;
			_БазаПоТекущийМесяц=ДоходыВычетыНалогиСотрудников.ПолучитьЗначение(СтрокаИтоговойТаблицы,"БазаФСС");
			_БазаПоПрошлыйМесяц=ДоходыВычетыНалогиСотрудников.ПолучитьЗначение(СтрокаИтоговойТаблицы-1,"БазаФСС");
			// База текущего месяца рассчитывается как разница между базой По_Текущий_Месяц и базой По_Прошлый_Месяц
			_БазаТекущийМесяц=_БазаПоТекущийМесяц-_БазаПоПрошлыйМесяц;
			// МРОТ берём из константы
			_МРОТ=Константа.ММОТ.Получить(ДатаОкончания);
			_Предел=Константа.ПредельнаяВеличинаБазыФСС.Получить(ДатаОкончания);
			// Если предел был пройден в прошлых месяцах то применяем ставку 0%   
			_Облогаемаябаза=0;_ОблагаемаяСтараяставка=0; _ОблагаемаяНоваяставка=0;
			
			Если _БазаПоПрошлыйМесяц>_Предел Тогда
				Результат=_БазаТекущийМесяц*0;
			Иначе
				Если _БазаПоТекущийМесяц>=_Предел Тогда //Превышение предела в текущем месяце    
					_Облогаемаябаза=_Предел-_БазаПоПрошлыйМесяц; 
				Иначе    //Превышение предела Нет
					_Облогаемаябаза =_БазаТекущийМесяц;
				Конецесли;
				
				Если _Облогаемаябаза>=_МРОТ Тогда
					_ОблагаемаяСтараяставка=_МРОТ;
					_ОблагаемаяНоваяставка = _Облогаемаябаза-_МРОТ;
				Иначе
					_ОблагаемаяСтараяставка=_Облогаемаябаза; 
					_ОблагаемаяНоваяставка =0;
				Конецесли;
				
				Результат=_ОблагаемаяСтараяставка*СтавкаТарифа+(_ОблагаемаяНоваяставка)*0;	
			
			КонецЕсли;
		КонецЕсли;
		// %изм% Mx Конец ПФР2020
Показать


ФОМС
		// %изм% Mx Начало ПФР2020
		Если ДатаОкончания>='01.04.2020' Тогда
			_БазаПоТекущийМесяц=ДоходыВычетыНалогиСотрудников.ПолучитьЗначение(СтрокаИтоговойТаблицы,"БазаФОМС");
			_БазаПоПрошлыйМесяц=ДоходыВычетыНалогиСотрудников.ПолучитьЗначение(СтрокаИтоговойТаблицы-1,"БазаФОМС");
			// База текущего месяца рассчитывается как разница между базой По_Текущий_Месяц и базой По_Прошлый_Месяц
			_БазаТекущийМесяц=_БазаПоТекущийМесяц-_БазаПоПрошлыйМесяц;
			// МРОТ берём из константы
			_МРОТ=Константа.ММОТ.Получить(ДатаОкончания);
			_Предел=Константа.ПредельнаяВеличинаБазыСтраховыхВзносов.Получить(ДатаОкончания); 
			_Облогаемаябаза=0;_ОблагаемаяСтараяставка=0; _ОблагаемаяНоваяставка=0;
			_Облогаемаябаза =_БазаТекущийМесяц;
			Если _Облогаемаябаза>=_МРОТ Тогда
				_ОблагаемаяСтараяставка=_МРОТ;
				_ОблагаемаяНоваяставка = _Облогаемаябаза-_МРОТ;
			Иначе
				_ОблагаемаяСтараяставка=_Облогаемаябаза; 
				_ОблагаемаяНоваяставка =0;
			Конецесли;
			Результат=_ОблагаемаяСтараяставка*СтавкаТарифа+(_ОблагаемаяНоваяставка)*5/100;		
			
		КонецЕсли;
		// %изм% Mx Конец ПФР2020
Показать


ПФР
	// %изм% Mx Начало ПФР2020
	Если ДатаОкончания>='01.04.2020' Тогда 
		_БазаПоТекущийМесяц=ДоходыВычетыНалогиСотрудников.ПолучитьЗначение(СтрокаИтоговойТаблицы,"БазаПФР");
		_БазаПоПрошлыйМесяц=ДоходыВычетыНалогиСотрудников.ПолучитьЗначение(СтрокаИтоговойТаблицы-1,"БазаПФР");
		// База текущего месяца рассчитывается как разница между базой По_Текущий_Месяц и базой По_Прошлый_Месяц
		_БазаТекущийМесяц=_БазаПоТекущийМесяц-_БазаПоПрошлыйМесяц;
		// МРОТ берём из константы
		_МРОТ=Константа.ММОТ.Получить(ДатаОкончания);
		_Предел=Константа.ПредельнаяВеличинаБазыСтраховыхВзносов.Получить(ДатаОкончания);
		// Если предел был пройден в прошлых месяцах то применяем ставку 10%     
		_Облогаемаябаза=0;_ОблагаемаяСтараяставка=0; _ОблагаемаяНоваяставка=0;
		Если _БазаПоПрошлыйМесяц>=_Предел Тогда
			Результат=_БазаТекущийМесяц*10/100;
		Иначе
			Если _БазаПоТекущийМесяц>=_Предел Тогда //Превышение предела в текущем месяце    
				_Облогаемаябаза=_Предел-_БазаПоПрошлыйМесяц;    
				_ОблогаемаябазаСверхпредела= _БазаПоТекущийМесяц- _Предел;
			Иначе    //Превышение предела Нет
				_Облогаемаябаза =_БазаТекущийМесяц;
			Конецесли;
			
			Если _Облогаемаябаза>=_МРОТ Тогда
				_ОблагаемаяСтараяставка=_МРОТ;
				_ОблагаемаяНоваяставка = _Облогаемаябаза-_МРОТ;
			Иначе
				_ОблагаемаяСтараяставка=_Облогаемаябаза; 
				_ОблагаемаяНоваяставка =0;
			Конецесли;
			
            Результат=_ОблагаемаяСтараяставка*СтавкаТарифа+(_ОблагаемаяНоваяставка)*10/100+(_ОблогаемаябазаСверхпредела)*10/100;
		
		КонецЕсли;
	КонецЕсли;
	// %изм% Mx Конец ПФР2020
Показать
9. ussrussr 08.05.20 22:39 Сейчас в теме
(8) спасибо большое! Только у Вас по ФОМСу не обработан предел. И почему в куске для ПФР
Если _БазаПоПрошлыйМесяц>=_Предел Тогда
Результат=_БазаТекущийМесяц*10/100;

результат должен же быть равен 0. Разве нет?

И в чём может быть ещё проблемы кроме выгрузки для сдачи отчётности (как пишет автор статьи)?
10. user656122_bober38 09.05.20 13:03 Сейчас в теме
(9)
БазаПоПрошлыйМесяц>=_Предел Тог

https://pravovest-audit.ru/nashi-statii-nalogi-i-buhuchet/kak-nachislyat-strakhovye-vznosy-s-1-aprelya-2020-goda-coronavirus/
По ФОМС предела пео факту нет
По ПФР при превышении предела ставка 10%
11. user656122_bober38 09.05.20 13:32 Сейчас в теме
Вас по ФОМСу не обработан предел.

По факту зависимости ставк от предела у ФОМС нет
результат должен же быть равен 0. Разве нет?

Нет.
(9)
16. Mx00 232 06.07.20 06:08 Сейчас в теме
(11) Спасибо за модули, поправил в статье и в конфигурации.
отдельное спасибо за ФФОМС - что-то я сильно тупил в самом начале :-)
12. Fedor1970 29 12.05.20 12:05 Сейчас в теме
Есть обновления 1С ЗиК выполненные без участия 1С. Считает, в том числе страховые правильно.
http://f5for1c.ucoz.net/index.htm
Актуальная версия на момент написания поста v.7.70.373 от 07.05.2020
Korben Dallas; Archivarius; user764649; Monkisio; +4 Ответить
13. safiamed 15.05.20 08:48 Сейчас в теме
(12)Какая прелесть! Спасибо большое!
21. Eos 03.08.20 07:03 Сейчас в теме
(12) Добрый день! Обновил ЗиК до последней версии 7.70.376, но все равно при формировании регистра учета начисления налогов, включаемых в состав расходов получается странная разбивка по эффективным ставкам (22%, 20,13% и 16,33%). При том, что общая сумма верная. Может у кого-то была похожая проблема? Подскажите пожалуйста, в чем может быть дело?
22. Mx00 232 03.08.20 15:32 Сейчас в теме
(21) там отдельная обработка для отчётности РСВ, которая с рекламой
14. ussrussr 18.05.20 13:29 Сейчас в теме
Автор, если интересно, сравните комплексную 7.70.581 с 7.70.582. 1С в части заплаты поддерживает изменения законодательства в этой конфигурации.
15. d_ter 20.05.20 00:33 Сейчас в теме
внес изменения, всё считает. большое спасибо!
17. user936118 09.07.20 12:56 Сейчас в теме
Ой спасибо Вам большое !!!
18. Eos 30.07.20 21:44 Сейчас в теме
Доброго времени суток! Внес изменения в ЗиК, но в регистре учета начисления налогов, включаемых в состав расходов, какие-то странные эффективные ставки с апреля. Например, по ПФР, должно быть 2 строчки с эффективными ставками 22 % и 10%, а получается 3: 22%, 20,13% и 16,33%. При этом общая сумма получается верная. Подскажите пожалуйста, в чем может быть проблема?
19. Mx00 232 30.07.20 22:12 Сейчас в теме
(18) проблема в том, что вы ожидаете от этой статьи больше, чем в ней есть :-)
так и написано "Доработка изменяет ТОЛЬКО сумму расчета взносов, но НЕ изменяет выгрузку данных для сдачи отчетности."
в комментарии 12 есть ссылка где более правильное решение проблемы
20. Eos 30.07.20 23:33 Сейчас в теме
Я понял. Спасибо за информацию!
Оставьте свое сообщение

См. также

Перенос данных об уплаченных страховых взносах из программ бухгалтерского учета в программу расчета заработной платы Промо

Зарплата 1С7.7<->1C7.7 Зарплата v77::БУ v77::Расчет 1cv7.md 1С7:Бух 1С7:ЗиК 1С7:Комплекс 1С7:ПУБ Россия БУ ФОМС, ПФ, ФСС Абонемент ($m)

Перенос данных об уплаченных страховых взносах из программ бухгалтерского учета семейства "1С:Предприятие 7.7" в программу расчета заработной платы "1С:Зарплата и кадры 7.7"

1 стартмани

06.10.2010    30653    268    bb1962    18    

Пониженные взносы для малых предприятий. ЗиК 7.7

Зарплата v77::Расчет 1С7:ЗиК Россия БУ ФОМС, ПФ, ФСС Абонемент ($m)

Доработка конфигурации 7.70.371 на предмет расчета страховых взносов для малых и средних предприятий. Платформа 7.70.025. Позволяет не только правильно рассчитать страховые взносы для малых и средних предприятий (код тарифа 20), но и формировать отчетность в разрезе двух категорий сотрудника 01 и 20. Публикация содержит файл 1cv7.md для объединения с зарплатной конфигурацией.

2 стартмани

22.08.2020    1576    4    AndKovalchuk    5    

Оформление зарплатных ведомостей в Сбербанке с учетом изменений в 229-ФЗ. 1С: ЗиК 7.70.370

Банковские операции Зарплата Обмен с банком v77::Расчет 1С7:ЗиК Россия БУ Абонемент ($m)

Предлагаемые изменения в типовую конфигурацию для доработки выгрузки зарплатных ведомостей в Сбербанк РФ в формате 1C версии 3.6.

1 стартмани

02.06.2020    2531    13    Pin    3    

Страховые взносы в ЗиК 7.7 с 1-го апреля 2020

Зарплата v77::Расчет 1С7:ЗиК Россия БУ ФОМС, ПФ, ФСС Абонемент ($m)

Дополнение для расчета страховых взносов по пониженным ставкам с апреля 2020 года.

1 стартмани

13.05.2020    4618    45    zaic    2    

Прекращение действия надбавок для списка сотрудников Промо

Обработка документов Зарплата Зарплата v77::Расчет 1С7:ЗиК Россия БУ Абонемент ($m)

Иногда бывает нужно прекратить постоянно действующее начисление всему списку сотрудников (или большинству) - например, у нас так отменили выслугу:(. Вводить исправление каждого документа "Ввод расчета сотруднику" или для каждого вводить "Временное прекращение действия надбавок" - муторно, особенно если сотрудников много. Этот документ по нужному виду расчета выбирает всех сотрудников, у которых этот расчет действует на дату документа - и 5 минут, и надбавки не действуют:(

1 стартмани

01.07.2009    22346    245    Elena_Mosh    4    

Загрузка электронных листов нетрудоспособности (ЭЛН) в ЗиК 7.7

Зарплата Внешние источники данных v77::Расчет 1С7:ЗиК Россия БУ Абонемент ($m)

Загрузка электронных листов нетрудоспособности (электронных больничных) в ЗиК 7.7 из файлов, например, из СБИС. Не нашел похожих разработок, может, плохо искал, для 1С 7.7 ЗиК.

1 стартмани

14.04.2020    3112    3    hvv2002    2    

Формирование данных для ведения электронных трудовых книжек (ЭТК) из ЗиК 7.7 (СЗВ-ТД, СТД-Р)

Обмен через XML Зарплата Документооборот и делопроизводство v77::Расчет 1С7:ЗиК Россия БУ ФОМС, ПФ, ФСС Абонемент ($m)

Конфигурация для объединения с типовой ЗиК с возможностью автозаполнения, выгрузки в XML и печати форм СЗВ-ТД и СТД-Р. Тестировалось с релизом ЗиК 7.70.370.

8 стартмани

30.01.2020    8241    63    Pin    51    

Загрузка лицевых счетов в 1С: ЗиК 7.7 (ред. 2.3) из файла xml Сбербанка

Обмен с банком Обмен через XML Банковские операции Зарплата Банковские операции Зарплата v77::Расчет 1С7:ЗиК Россия БУ Абонемент ($m)

Внешняя обработка 1С: ЗиК 7.7 (ред. 2.3) - загрузка лицевых счетов из файла xml Сбербанка.

2 стартмани

05.07.2017    14849    21    kaps22    2    

Подготовка сведений для ПФР - исправление некорректного формирования отрицательных сумм взносов с сумм превышения максимального предела. Конфигурация: ЗИК 7.70.328 Промо

Практика программирования Зарплата Зарплата v77::Расчет 1С7:ЗиК Россия ФОМС, ПФ, ФСС Абонемент ($m)

Подготовка сведений для ПФР - исправление в формирование сведений персонифицированного учета, при превышении максимального предела

1 стартмани

22.10.2012    20056    49    u_n_k_n_o_w_n    9    

Пилотный проект ФСС. Заявление, реестр, опись, выгрузка в формате xml версия 1.7.2.

Практика программирования Работа с интерфейсом Зарплата Зарплата v77::Расчет 1С7:ЗиК Россия ФОМС, ПФ, ФСС Абонемент ($m)

Типовые объекты конфигурации не изменены, поэтому подходит для любого релиза ЗиК.

1 стартмани

29.07.2016    12527    21    Cvetic    1    

Выгрузка больничного листа для загрузки в ФСС

Обмен через XML Зарплата Зарплата v77::Расчет 1С7:ЗиК Россия БУ ФОМС, ПФ, ФСС Абонемент ($m)

Выгрузка больничного листа из конфигурации Зарплата и кадры 7.7 в формате XML для последующей загрузки в онлайн-систему Контур-Экстерн

1 стартмани

30.10.2015    12258    12    lamp    3    

Перенос ЗиК 7.7 -> ЗУП 3.0

Перенос данных из 1С7.7 в 1C8.X Зарплата Зарплата v77::Расчет v8::СПР 1С7:ЗиК ЗУП3.x БУ Абонемент ($m)

Обработка переноса данных из ЗиК 7.7 в ЗУП 3.0 + чистка регистров

1 стартмани

12.01.2015    33776    160    Notella    4    

Расчет компенсации за неиспользованный отпуск при увольнении, а также расчет причитающегося сотруднику отпуска на выбранную дату Промо

Зарплата Обработка документов Зарплата v77::Расчет 1С7:ЗиК Россия БУ Абонемент ($m)

Обработка позволяет рассчитывать количество дней компенсации за неиспользованный отпуск при увольнении, а также причитающийся сотруднику отпуск на определенную дату. Теперь с возможностью ввода дополнительных данных!!!!

3 стартмани

23.02.2012    29390    224    Krasnyj    38    

Загрузка данных из excel в 1С ЗиК 77 полученных от ПФР

Загрузка и выгрузка в Excel Зарплата Зарплата v77::Расчет 1С7:ЗиК Россия БУ ФОМС, ПФ, ФСС Абонемент ($m)

Обработка поможет тем кто хочет сдать отчет в ПФР без бесконечных корректировок по сотрудникам из программы 1С ЗиК 77.

1 стартмани

23.04.2014    9371    8    Diamante    3    

[1С 7.7 ЗиК] Исправление сальдо - внешняя обработка

Универсальные обработки Зарплата Зарплата v7.7 v77::Расчет 1С7:ЗиК БУ Абонемент ($m)

Если зашкаливают итоги в своде по з/п или появились миллиарды в журнале расчетов.

1 стартмани

23.02.2014    14354    36    mszsuz    1    

Удобная выгрузка справок 2-НДФЛ для организаций с подразделениями за 2013 год

Универсальные обработки Зарплата Внешние источники данных Зарплата v77::Расчет 1С7:ЗиК БУ НДФЛ Абонемент ($m)

В типовой выгрузке справок 2-НДФЛ очень неудобно работать организациям, у которых несколько подразделений с разными ОКTMО/КПП. 1) Отсутствует возможность выгрузить данные по всем подразделениям одновременно. 2) Идентификаторы для файлов не сохраняются и приходится вести таблицы, чтобы в них не запутаться при повторной выгрузке справок. Данная обработка решает все эти проблемы.

1 стартмани

14.01.2014    11472    31    Antey    1    

НДФЛ как на ладони Промо

Обработка документов Зарплата Бухгалтерские Налоговые Зарплата v77::Расчет 1С7:ЗиК 1С7:Комплекс Россия БУ НДФЛ Абонемент ($m)

НДФЛ посчитали... А когда, как и куда уплатили? А за кого и сколько еще надо уплатить? А почему столько? А можно документ создать автоматически?

1 стартмани

27.03.2012    26276    325    DarkAn    41    

Установка констант и тарифов страховых взносов для ЗиК на 2014 год.

Сервисные утилиты Зарплата Зарплата v77::Расчет 1С7:ЗиК Россия НУ ФОМС, ПФ, ФСС Абонемент ($m)

Многие клиенты проработали год на релизе 338 Зарплата и Кадры. Вышел под новый год релиз 342. Изменений вроде немного, а переписаны модули и отчеты достаточно сильно. При сильно измененной конфигурации обновлять не увидел смысла. Написал обработку по установке новых констант, праздников и тарифов страховых взносов

1 стартмани

09.01.2014    12343    16    Kapitan911    4    

Загрузка данных из файлов ПФР (*.xml) в пачки базы данных (*.pf)

Зарплата Обмен через XML Зарплата v77::Расчет 1С7:ЗиК Россия БУ ФОМС, ПФ, ФСС Абонемент ($m)

Если пропали пачки сведений для ПФР за какой-либо период (отчет "Подготовка сведений для ПФР"), но есть файлы, переданные в формате xml, не беда. Их можно восстановить данной обработкой.

1 стартмани

25.10.2013    11681    20    jack19    1    

Загрузка файлов ПФР

Обмен через XML Зарплата Зарплата v77::БУ v77::Расчет 1С7:Бух 1С7:ЗиК Россия БУ ФОМС, ПФ, ФСС Абонемент ($m)

Исправлена и доработана стандартная обработка загрузки сданных в ПФР файлов для 1С: Бухгалтерии 7.7. С возможностью загрузки в 1С данных по стажу.

1 стартмани

08.10.2013    17605    21    AndKovalchuk    9    

Автоматическое создание документов "Перечисление НДФЛ в бюджет" для ЗиК 7.7 Промо

Обработка документов Зарплата Зарплата v77::ОУ v77::БУ v77::Расчет 1С7:Бух 1С7:ЗиК 1С7:Комплекс 1С7:ТиС Россия БУ НДФЛ Абонемент ($m)

Уж недалек отчет, а документы распределения НДФЛ по работникам за 2011 год не введены. Можно ввести их вручную, а можно воспользоваться обработкой, выгрузить их в MS Excel и сформировать автоматически. Для этого подготовлен данный комплекс обработок.

1 стартмани

05.03.2012    25338    95    Krasnyj    43    

Исправление долга за предприятием (работником), для ЗиК 7.7

Зарплата Обработка документов Зарплата v77::Расчет 1С7:ЗиК Россия БУ Абонемент ($m)

Обработка предназначена для бухгалтеров, которые любят, чтобы в своде по з/п, формируемом 1С долг за предприятием (работником) на конец предыдущего месяца сходился с соответствующим долгом на начало текущего месяца, но при этом они не понимают (или просто не хотят понять), что выплату з/п необходимо проводить в сответствии с периодом, а не общей суммой.

1 стартмани

02.05.2013    8434    53    kotenok17_90    2    

Обработка для мягкой смены периода Зарплата 7.7

Универсальные обработки Зарплата Зарплата v77::Расчет 1С7:ЗиК Россия БУ Абонемент ($m)

Обработка позволяет мягко вернуться в предыдущий период без потери данных и перерасчета.

1 стартмани

25.02.2013    7860    37    serg261263    3    

Заявки на открытие счетов в сбербанке выгрузка в CardSber - Заявки на выпуск карт для Сбербанка и печать реестра

Банковские операции Зарплата Обмен с банком Банковские операции Зарплата v77::Расчет 1С7:ЗиК Россия Абонемент ($m)

Заявки на открытие счетов в сбербанке выгрузка в CardSber - Заявки на выпуск карт для Сбербанка и печать реестра

1 стартмани

20.12.2012    32611    78    Cvetic    12    

Автозаполнение документов "Перечисление НДФЛ в бюджет РФ".

Обработка документов Зарплата Зарплата v77::Расчет 1С7:ЗиК Россия НУ НДФЛ Абонемент ($m)

Новая обработка, которой не нужны изменения конфигурации. В отличие от старой, которая работает и с ЗиК и с бухгалтерскими конфигурациями, новая создавалась для ЗиК.

1 стартмани

23.11.2012    14356    85    Pin    7    

Печать договоров, заявлений по шаблону WORD и EXCEL (шаблон, пример)

Универсальные печатные формы Обработка справочников Зарплата Управление персоналом (HRM) Зарплата Управление персоналом (HRM) v77::Расчет 1С7:ЗиК УУ НДФЛ Абонемент ($m)

Печать договоров, заявлений по шаблону WORD и EXCEL (шаблон, пример). Нужно сделать рыбу и закинуть в каталог. Программисту только надо в рыбе прописать переменные. Образцы рабочих договоров, заявлений прилагаются - doc, xls, xlsx, rtf.

1 стартмани

08.10.2012    20031    170    _Vovik    6    

ЗиК 7.7. Расчет, проверка и корректировка аванса пропорционально отработанным дням.

Обработка документов Зарплата Бухгалтерские Зарплата v77::Расчет 1С7:ЗиК Россия БУ Абонемент ($m)

Часто расчетчики зарплаты хотят рассчитывать и выплачивать аванс не фиксированной суммой (40% от оклада), а пропорционально отработанным дням. Т.е. при расчете аванса учитывать отпуска, б\л и прочие отклонения. Собственно, с этой целью и разработан данный отчет-обработка.

1 стартмани

02.10.2012    6095    25    Onegsky    8    

Автозаполнение графиков или календарей + печать графиков ЗиК 7.7

Обработка справочников Зарплата Учет рабочего времени Зарплата Учет рабочего времени v7.7 v77::Расчет 1С7:ЗиК Абонемент ($m)

Обработка может заполнять календари по выбранным графикам, а также выбранные календари без графиков. Имеет печатную форму для графиков работ.

1 стартмани

28.09.2012    11812    32    e-lexa    3    

Пилотный проект ФСС. Выгрузка листов нетрудоспособности в xml

Внешние источники данных Обмен через XML Обработка документов Зарплата Управление персоналом (HRM) Зарплата Управление персоналом (HRM) v77::Расчет 1С7:ЗиК Россия ФОМС, ПФ, ФСС Абонемент ($m)

Выгрузка листов нетрудоспособности по схеме ЗИК - Приложение ФСС. Использование как с типовой, так и доработанной конфигурацией.

1 стартмани

19.09.2012    13280    51    FlashC    12    

Реализация пилотного проекта для ФСС. Заявление для ФСС и выгрузка в формате XML в форматах 1,5 и 1,6. 326 релиз

Справки Обмен через XML Зарплата Зарплата v77::Расчет 1С7:ЗиК Россия БУ ФОМС, ПФ, ФСС Абонемент ($m)

Реализация пилотного проекта для ФСС. Заявление для ФСС и выгрузка в формате XML в форматах 1,5 и 1,6. 326 релиз

1 стартмани

30.08.2012    14200    49    chibor    4    

Задолженность по уплате взносов в ПФР

Зарплата Обработка документов Анализ учета Зарплата v77::Расчет 1С7:ЗиК Россия ФОМС, ПФ, ФСС Абонемент ($m)

Получаем задолженность по уплате взносов в ПФР по сотрудникам

1 стартмани

16.08.2012    9829    51    malev    2    

Подготовка данных ПФР 336 для ЧЭС (Членов экипажей морских судов)

Зарплата Файловые протоколы обмена, FTP Бухгалтерские Специальные Зарплата v77::Расчет 1С7:ЗиК Россия БУ Абонемент ($m)

С 2012 года эта категория сотрудников не платит страховые взносы. Но Пенсионному фонду нужны данные для начисления им пенсии.

1 стартмани

16.08.2012    10134    1    NYNYNY    1    

Типовой отчет "Подготовка сведений для ПФР" - загрузка из Excel

Зарплата Загрузка и выгрузка в Excel Бухгалтерские Зарплата v77::БУ v77::Расчет 1С7:Бух 1С7:ЗиК Россия БУ ФОМС, ПФ, ФСС Абонемент ($m)

Доработка типового отчета "Подготовка сведений для ПФР" позволяет загрузить из Excel сведения о распределении оплаченных сумм по сотрудникам.

1 стартмани

10.07.2012    15361    36    vladismi    8    

Пилотный проект ФСС

Обмен через XML Зарплата Зарплата v77::Расчет 1С7:ЗиК Россия БУ ФОМС, ПФ, ФСС Абонемент ($m)

Реализация пилотного проекта для ФСС. Заявление для ФСС и выгрузка в формате XML. ВЫГРУЗКА В СТАРОМ ФОРМАТЕ!!!

1 стартмани

15.06.2012    26913    95    kida1    21    

Перенос сальдо по сотрудникам

Зарплата Сервисные утилиты Свертка базы Зарплата v77::Расчет 1С7:ЗиК Россия Абонемент ($m)

Обработка предназначена для переноса конечного сальдо по сотрудникам выбранного периода на начало текущего.

1 стартмани

24.05.2012    11562    27    search    5    

Обработка прекращения действия вида расчета списку сотрудников

Обработка документов Зарплата Зарплата v77::Расчет 1С7:ЗиК Россия Абонемент ($m)

Обработка прекращения действия вида расчета списку сотрудников. Обработка создает документ "временное прекращение действия надбавки" по списку сотрудников с выбранным видом расчета.

1 стартмани

22.05.2012    7324    23    super-drema    5    

Расчет Страховых Взносов 2012 (РСВ-1 для ПФР) (Выгрузка из ЗиК - Загрузка в Бухгалтерию)

1С7.7<->1C7.7 Зарплата Зарплата v77::БУ v77::Расчет 1С7:Бух 1С7:ЗиК Россия БУ НУ ФОМС, ПФ, ФСС Абонемент ($m)

Выгрузка данных по РСВ-1 из ЗиК 323 релиза в комплект отчетности Бух 7.7 за 2012 год

1 стартмани

03.05.2012    27089    298    b-dm    42    

РСВ-1 с выгрузкой в бухгалтерию из программы ЗИК

Регламентированная отчетность Зарплата 1С7.7<->1C7.7 Зарплата v77::Расчет 1С7:ЗиК Россия БУ ФОМС, ПФ, ФСС Абонемент ($m)

РСВ-1 с выгрузкой в бухгалтерию из программы ЗИК 323. При формировании и выгрузке отчета можно указать необходимую точность сумм.

1 стартмани

11.04.2012    18274    116    Kabalina    10    

2-НДФЛ за 2011год Исчислено=Удержано=Перечислено

Зарплата Обработка документов Зарплата v77::Расчет 1С7:ЗиК Россия БУ НУ НДФЛ Абонемент ($m)

Внешняя обработка для ЗИК 7,7 для подготовки 2-НДФЛ

1 стартмани

28.03.2012    6252    34    soom    0    

Распределение НДФЛ по документам Перечислений в ЗИК

Обработка документов Зарплата Налоговые Зарплата v77::Расчет 1С7:ЗиК Россия БУ НДФЛ Абонемент ($m)

Перезаполнение документов "Перечисление НДФЛ в бюджет" суммами начисленными в журнале зарплата в порядке очереди.

1 стартмани

17.03.2012    9270    59    natalos    9