Голубицкий Сергей | Партнёр | BG Group

«Управление быстрыми изменениями или простые советы руководителям компаний»

1. В качестве пролога, или Определяемся с понятиями - Определяем что изменять; - Характеристики объекта; - Сроки; - Кто Заказчик, а кто Исполнитель; 2. Вы как руководитель должны хотеть - Заинтересованность руководителя компании; - Формальность или желание перемен; 3. Назначить крайнего... или буйного - Назначение РП - Определение полномочий, функций, ответственности. 4. Изложите свой великий замысел на бумаге - Описание Заказчиком с РП хотелок автоматизации; - Ограничение времени и объёмов документа. 5. Лучше меньше, да работающее - Дробите большие задачи; - Каждый блок должен давать работающий результат; - Лучше быть спринтером, чем марафонцем 6. Внедрение. Все довольны? Ничего не работает! - После автоматизации кто-то получает блага, а кому-то - доп.нагрузка; - Мотивация недовольных; 7. Документируем. Или все забудут, как это работает - Не забываем описывать новый функционал; - Ограничиваем время и объёмы; - Для правильных компаний – не забыть про документирование программного кода 8. Выбираем следующую ступеньку - Что автоматизируем дальше? - Принципы те же! 9. Эпилог - Кайдзен - основа постоянных изменений; - Основной посыл: маленькими частями с функционалом, который приносит пользу.

Калькуляция для общепита

Отраслевые решения - Производство

Простейшая калькуляция - сделано примитивно (нарисовано за пару часов), но это было по просьбе заказчика :))  считает правильно, интеллекта поварихи хватает для работы :))) Если кому пригодится - пользуйтесь :)

Скачать файлы

Наименование Файл Версия Размер
-
.1206264845 71,44Kb
21.02.12
279
.1206264845 71,44Kb 279 Скачать

См. также

Комментарии
Сортировка: Древо
1. Kadi 21.04.08 15:36 Сейчас в теме
2. spyke 07.08.08 19:31 Сейчас в теме
Единственное замечание-если сто ингридиентов, то не уж-то на форму будешь помещать сто 500 рекизитов и копипастить в модуле
Если Ингридиент1.Выбран() = 1 Тогда
Ц1 = Ингридиент1.ЦенаЗаЕд;
К1 = Ингридиент1.Штучный;
Если Б1 = 0 Тогда
Р1 = Нетто1*Ц1;
Н1 = Нетто1;
Иначе
Р1 = Брутто1*Ц1;
Н1 = Брутто1;
КонецЕсли;
Р1 = Р1/1000;
Если К1 = 1 Тогда
Р1 = Ц1*ко1;
КонецЕсли;
КонецЕсли;
3. jannusic333 11.12.08 22:31 Сейчас в теме
Как ее добавить в 1С?
4. Душелов 3846 11.12.08 22:36 Сейчас в теме
(3) Это и есть конфигурация для 1С.
11. mt111 3 31.07.14 18:40 Сейчас в теме
(3) можешь попробовать объединить со своей, может заработать даже без доработок
5. Rusk51 88 11.12.08 23:51 Сейчас в теме
Я валяюсь от этого произведения хахахахаха
6. Rusk51 88 11.12.08 23:53 Сейчас в теме
Такое и заказчикам хахахаха
7. krest-78@mail.ru 06.03.09 22:40 Сейчас в теме
Для ресторанов прога не идет. Но для кафешек в регионе нормуль.
8. Borometr 37 20.03.09 21:00 Сейчас в теме
М-да справочник увидел, и не каких документов. Если даже в кафешках, то там движения никакого нет что-ли :?
9. Obscurantist 08.04.09 05:23 Сейчас в теме
Прикольно , конечно , но без движухи как-то не смотрится. Обратно поварихе надобно отчёты о проделанной бездеятельности сдавать...:-))
10. SadSnake 09.05.09 21:25 Сейчас в теме
Толи чего то не понимаю
толи архивчик "битый"
Оставьте свое сообщение