Несколько ошибок ЗУП 3.1.2.121

Публикация № 601485

Администрирование - Администрирование данных 1С - Тестирование и исправление

исправление типовая ошибка

4
Лечение ошибок типовой базы

При создании документа Увольнение появляется сообщение "значение не является значением объектного типа (ИспользованиеПериода).

В случае, если документ создается не из журнала документов, форма документа при этом не открывается.

Ошибка возникет по сотрудникам, у которых есть дополнительный ежегодный отпуск (северный).

В этом случае начисление при создании документа не определено и выбирается после заполнения документа.

В алгоритме 1С этот момент был упущен, что приводило к ошибке.

Лечение:

Общий модуль.РасчетЗарплатыРасширенный, с 253 строки вставить условие:

//ошибка при попадании северного доп отпуска начисление не определено
        если ЗначениеЗаполнено(Строка.Начисление) тогда
            //ошибка    
            Если РеквизитыНачислений[Строка.Начисление].ИспользованиеПериода <> Перечисления.ВариантыИспользованияПериодаНачисления.ПериодДействия Тогда
                Если НоваяСтрока.ПериодДействияНачало < НачалоМесяца Или НоваяСтрока.ПериодДействияНачало > КонецМесяца Тогда
                    НоваяСтрока.ПериодДействияНачало = НачалоМесяца;
                КонецЕсли;
                Если НоваяСтрока.ПериодДействияКонец < НачалоМесяца Или НоваяСтрока.ПериодДействияКонец > КонецМесяца Тогда
                    НоваяСтрока.ПериодДействияКонец = КонецМесяца;
                КонецЕсли;
            КонецЕсли;
            //ошибка при попадании северного доп отпуска начисление не определено
        КонецЕсли;
        //ошибка


и ниже на 12 строк:

// - если не переопределяется
        Если Не БазовыйПериодПереопределен Тогда
            //ошибка при попадании северного доп отпуска начисление не определено
            если ЗначениеЗаполнено(Строка.Начисление) тогда
                //ошибка    
                
                РеквизитыНачисления = РеквизитыНачислений[Строка.Начисление];
                Если РеквизитыНачисления.ИспользованиеПериода = Перечисления.ВариантыИспользованияПериодаНачисления.БазовыйПериод Тогда
                    БазовыйПериод = РасчетЗарплатыРасширенныйКлиентСервер.БазовыйПериодНачисления(
                    Месяц, РеквизитыНачисления.ПериодРасчетаБазовыхНачислений, РеквизитыНачисления.КоличествоМесяцевБазовогоПериода, РеквизитыНачисления.СдвигБазовогоПериода);
                    НоваяСтрока.БазовыйПериодНачало = БазовыйПериод.ДатаНачала;
                    НоваяСтрока.БазовыйПериодКонец = БазовыйПериод.ДатаОкончания;
                КонецЕсли;
                //ошибка при попадании северного доп отпуска начисление не определено
            КонецЕсли;
            //ошибка
            
        КонецЕсли;

4

Специальные предложения

Комментарии
Избранное Подписка Сортировка: Древо
1. корум 311 23.03.17 17:57 Сейчас в теме
ещё одна ошибка:
в форме списка Сотрудники выводятся некорректные данные по окладу, ФОТ, авансу.

Лечение:
Общий модуль СотрудникиФормыРасширенный
Функция ТекстыЗапросовФормыВыбораСотрудников()

строка 3644, заменяем в запросе:

						//|			И КОНЕЦПЕРИОДА(ДанныеДляПодбора.Начало, День) МЕЖДУ ДанныеОбОплатеТрудаДляПодбора.Период И  ДанныеОбОплатеТрудаДляПодбора.ДатаОкончания}
						|			И (ДанныеОбОплатеТрудаДляПодбора.ДатаОкончания = ДАТАВРЕМЯ(3999, 12, 31, 23, 59, 59))}
3. корум 311 25.03.17 15:34 Сейчас в теме
(1) дополнение: на 2 строки ниже нужно заменить такое же условие по авансам.
2. корум 311 24.03.17 16:59 Сейчас в теме
Ошибка в документе Изменение плановых начислений.

При выводе формы для редактирования начислений не отрабатывает фильтр по сотруднику, значение показателя может быть выдано от другого сотрудника.

Лечение:
ФормаДокумента ИзменениеПлановыхНачислений, в модуле формы заменить процедуру

ПрименитьИзмененияВДокументеКПлановымПоказателямСотрудников

на

&НаСервере
Процедура ПрименитьИзмененияВДокументеКПлановымПоказателямСотрудников(НачисленияПоказателиСотрудников, ФильтрСотрудников = Неопределено)
	//ошибка в показателях начислений выдается ересь при редактировании,
	// но в документе значения правильные
	фильтрСотр = "";	
	//ошибка
	ПоказателиСотрудниковВДокументе = Объект.ПоказателиСотрудников.Выгрузить();
	Для каждого СтрокаСотрудника Из Объект.Сотрудники Цикл
		
		Если ФильтрСотрудников <> Неопределено Тогда
			
			СтрокиФильтра = ФильтрСотрудников.НайтиСтроки(Новый Структура("ИдентификаторСтрокиСотрудника", СтрокаСотрудника.ИдентификаторСтрокиСотрудника));
			Если СтрокиФильтра.Количество() = 0 Тогда
				Продолжить;
			КонецЕсли;
			
		КонецЕсли;
		//ошибка в показателях начислений выдается ересь при редактировании,
		// но в документе значения правильные
		фильтрсотр = СтрокаСотрудника.ИдентификаторСтрокиСотрудника;
		//ошибка
		РеквизитФормыВПоказателиСотрудника(ПоказателиСотрудниковВДокументе, СтрокаСотрудника); 
		
	КонецЦикла;
	
	НачисленияПоказателиСотрудников.ПоказателиСотрудников.Индексы.Добавить("ИдентификаторСтрокиСотрудника, Показатель, ДокументОснование");
	
	Отбор = Новый Структура("ИдентификаторСтрокиСотрудника, Показатель, ДокументОснование");
	
	Для каждого Строка Из ПоказателиСотрудниковВДокументе Цикл
		
		Отбор.Показатель = Строка.Показатель;
		Отбор.ДокументОснование = Строка.ДокументОснование;
		Отбор.ИдентификаторСтрокиСотрудника = Строка.ИдентификаторСтрокиСотрудника;
		
		СтрокиПоказателей = НачисленияПоказателиСотрудников.ПоказателиСотрудников.НайтиСтроки(Отбор);
		Если СтрокиПоказателей.Количество() > 0 Тогда
			СтрокиПоказателей[0].Значение = Строка.Значение; 
		Иначе 
			//ошибка в показателях начислений выдается ересь при редактировании,
			// но в документе значения правильные
			если не (фильтрсотр = "") тогда
				//естьфильтр
				если Строка.ИдентификаторСтрокиСотрудника <> фильтрсотр тогда
					//и фильтр не пройден
					продолжить;
				КонецЕсли;
				//если фильтра нет, работаем как было
			КонецЕсли;
			//ошибка
			СтрокиПоказателей = НачисленияПоказателиСотрудников.ПоказателиСотрудников.Добавить();
			СтрокиПоказателей.ИдентификаторСтрокиСотрудника = Строка.ИдентификаторСтрокиСотрудника;
			СтрокиПоказателей.Показатель = Строка.Показатель;
			СтрокиПоказателей.ДокументОснование = Строка.ДокументОснование;
			СтрокиПоказателей.Значение = Строка.Значение; 
		КонецЕсли;
		
	КонецЦикла;
	
КонецПроцедуры
Показать
4. корум 311 27.03.17 12:00 Сейчас в теме
(0) поправка:
Общий модуль.РасчетЗарплатыРасширенный, строка 225 (перед началом цикла)

вставить
идСтроки = 0;


Общий модуль.РасчетЗарплатыРасширенный, с 253 строки вставить условие:

//ошибка при попадании северного доп отпуска начисление не определено
        если ЗначениеЗаполнено(Строка.Начисление) тогда
            //ошибка    
            Если РеквизитыНачислений[Строка.Начисление].ИспользованиеПериода <> Перечисления.ВариантыИспользованияПериодаНачисления.ПериодДействия Тогда
                Если НоваяСтрока.ПериодДействияНачало < НачалоМесяца Или НоваяСтрока.ПериодДействияНачало > КонецМесяца Тогда
                    НоваяСтрока.ПериодДействияНачало = НачалоМесяца;
                КонецЕсли;
                Если НоваяСтрока.ПериодДействияКонец < НачалоМесяца Или НоваяСтрока.ПериодДействияКонец > КонецМесяца Тогда
                    НоваяСтрока.ПериодДействияКонец = КонецМесяца;
                КонецЕсли;
            КонецЕсли;
            //ошибка при попадании северного доп отпуска начисление не определено

            //!!! дополнение
            иначе
			Движения.Начисления.удалить(идСтроки);
			продолжить;

        КонецЕсли;
        //ошибка
Показать


Перед концом цикла вставить

		идСтроки = идСтроки+1;
5. корум 311 28.03.17 09:08 Сейчас в теме
ВедомостьНаВыплатуЗарплатыВбанк имеет интересную логику работы с полем НомерРеестра.
Новый номер реестра присваивается всем документам, а в регистр записываются только проведённые.
Причём уникальность номеров при этом не проверяется.

Минимальная заплатка, чтобы было меньше ошибок:

Форма документа

&НаСервере
Процедура ПриЗакрытииНаСервере()
	//не ошибка, но обнулим номер реестра в непроведенных документах.
	если не объект.проведен тогда
		Объект.номерРеестра=0;
		Записать();
	КонецЕсли;
	//не ошибка
КонецПроцедуры
Показать
6. teller 30.03.17 08:14 Сейчас в теме
На hotline написал?
или пираткой пользуешься?
7. корум 311 30.03.17 09:10 Сейчас в теме
(6) странное противопоставление.
есть люди, которые живут с лицензией, но в хлине письма не пишут.
(да и смысл невелик, когда уже 154 выложен, и завтра будет ещё более свежий...)
8. teller 31.03.17 05:45 Сейчас в теме
(7) странно что ты выложил в виде публикации, сам же написал комментарии, а разработчикам ничего не написал.
Исходя из чего 1с по твоему исправляет ошибки?
посмотри на bugboard.
Оставьте свое сообщение

См. также

Зависает полнотекстовый поиск! Что было? Что я сделал? 14

Статья Системный администратор Программист Стажер Нет файла v8 БП3.0 Россия MS SQL Бесплатно (free) Тестирование и исправление

Всем привет. После непредвиденного выключения компьютера, глюк системы, в одной из моих баз произошел глюк, а именно, в части поиска. Я спокойно вхожу в программу, могу все делать, но как только я начинаю пользоваться поиском, программа зависает и не отвисает, ну или нужно очень долго ждать (я этого не делал). Сначала я подумал, что глючит индексация поиска, и хотел ее перенумеровать, но зайти в настройки индексации полнотекстового поиска у меня тоже не вышло, глючит при попытке проникновения в настройки, я попробовал отключить полнотекстовый поиск, программа заработала без глюков, но при использовании поиска не выполняла свою функцию.

10.01.2020    1887    VID1234    14       

Перенос данных УТ 10.3 => УТ 11 / КА 2 / ERP 2 (ЕРП 2) (документы, остатки и справочная информация из "1С:Управление торговлей, ред. 10.3" в УТ 11 / КА 2 / ERP 2). Обновлен до УТ 10.3.56.х, УТ 11.4.10.х, КА 2.4.10.х и ERP 2.4.10.х! Промо

Уже более 100 компаний приобрели перенос и выполнили переход на УТ 11 / КА 2 / ERP 2 с помощью нашей разработки! Обработка перехода с УТ 10.3 на УТ 11 / КА 2 / ERP 2 позволяет перенести не только остатки на указанную дату (как типовой перенос), но и все возможные документы за выбранный период. При выходе новых релизов этих программ оперативно выпускаем обновление обработки. Предоставляем техническую поддержку. Можем сделать бесплатный тестовый перенос!

29700 руб.

"Объект не найден" - не приговор! Простой способ восстановить удаленный объект 10

Статья Программист Нет файла v8 1cv8.cf Бесплатно (free) Тестирование и исправление

В статье будет рассмотрен простой способ восстановления удаленного объекта с помощью обработки «Выгрузка и загрузка данных XML».

12.11.2019    2418    OlesiaM    10       

Решение для клиент-серверной архитектуры на базе POSTGRE SQL при возникновении ошибки "Нарушена целостность структуры конфигурации" 23

Статья Системный администратор Программист Нет файла v8 1cv8.cf Бесплатно (free) Тестирование и исправление

При динамическом обновлении возможно нарушении структуры конфигурации. Об этом можно узнать по характерному сообщению: "Нарушена целостность структуры конфигурации", после чего предлагается перезапуск или завершение. Решение описано для клиент-серверной конфигурации на PostgreSQL

07.11.2019    3287    leaguener    5       

Программы для исполнения 54-ФЗ Промо

С 01.02.2017 контрольно-кассовая техника должна отправлять электронные версии чеков оператору фискальных данных - правила установлены в 54-ФЗ ст.2 п.2. Инфостарт предлагает подборку программ, связанных с применением 54-ФЗ, ККТ и электронных чеков.

Локализация интерфейсов конфигураций. Практика и инструментарий 1Ci 10

Статья Программист Нет файла v8 Бесплатно (free) Работа с интерфейсом Локализация решений

В последнее время компания 1С International все увереннее заявляет о себе на международном рынке. Но для успешного продвижения в этом направлении необходима локализация интерфейсов конфигураций 1С. О том, как выглядит процесс перевода, какие инструменты для этого есть, где брать переводчиков и как проверять их работу, на конференции Infostart Event 2018 Education рассказал руководитель группы локализации компании 1Ci Сергей Поликарпов.

05.11.2019    2191    user1069006    0       

WiseAdvise: Настройка расчета управленческой зарплаты в 1С:ЗУП КОРП 3.1 8

Статья Бизнес-аналитик Бухгалтер Пользователь Руководитель проекта Нет файла v8 ЗУП3.x Россия УУ Бесплатно (free) Зарплата Управление персоналом (HRM)

В статье описан механизм настройки расчета управленческой заработной платы в 1С ЗУП 3.1 КОРП в сравнении с аналогичным механизмом в ЗУП 2.5.

23.10.2019    2704    tamriko666@gmail.com    3       

Перенос данных КА 1.1 / УПП 1.3 => БП 3.0 (перенос остатков, документов и справочников из "1С:Комплексная автоматизация 1.1" / УПП 1.3 в "1С:Бухгалтерия 3.0"). Обновлен до версий КА 1.1.115.х, УПП 1.3.130.х! Промо

Разработка позволяет перенести остатки по всем счетам бух.учета в программу "1С:Бухгалтерия предприятия 8", ред. 3.0 на выбранную дату начала ведения учета. Также переносятся документы за период и вся необходимая справочная информация. Правила оперативно обновляю при выходе новых релизов. Рассылка обновлений правил бесплатно в течение 12 месяцев. Есть видеодемонстрация проведения переноса данных. Конфигурации при использовании обмена остаются полностью типовыми. Перенос данных возможен в Бухгалтерию 3.0 версии ПРОФ, КОРП или базовую.

24700 руб.

Восстановление индексов СУБД 10

Статья Программист Нет файла v8 1cv8.cf Россия Бесплатно (free) Тестирование и исправление

Восстановление индексов СУБД на основе структуры хранения базы данных 1С.

09.10.2019    2515    kadr    2       

Объединение организаций в ЗУП при реорганизации с переносом данных из ЗУП 2.5 в ЗУП 3.1 10

Статья Программист Нет файла v8 v8::СПР ЗУП2.5 ЗУП3.x БУ Бесплатно (free) Зарплата Управление персоналом (HRM) Перенос данных из 1C8 в 1C8

В этой статье описан опыт объединения 2-х организаций при реорганизации в ЗУП 3.1 с переносом данных одной организации из ЗУП 2.5 (релизы баз более или менее свежие, но не самые последние на момент перехода, примерно двух- и трехмесячной давности). За основу было взято решение из этой статьи https://infostart.ru/public/833658/, в которой описан алгоритм решения задачи, за что автору статьи огромная благодарность! Здесь же даны некоторые комментарии и пояснения к алгоритму переноса и объединения, описаны выявленные мною ошибки. Также приведена небольшая инструкция по использованию обработки ирПодборИОбработкаОбъектовБД — она будет полезна для пользователей — «не программистов», впервые работающих в не управляемых формах.

09.10.2019    2773    Neti    0       

INFOSTART MEETUP Krasnodar. 14 февраля 2020 г. Промо

Краснодар станет первым в 2020 году местом, где пройдет региональная встреча IT-специалистов сообщества Инфостарт. Тема мероприятия - управление и технологии автоматизации учета на платформе "1С: Предприятие". Стоимость участия - 5000 рублей. Цена действительна до 26.12.2019.

Отчеты ЗУП. Решения всех отчетов из сборника задач для подготовки к Специалист-консультант ЗУП с картинками 47

Статья Бухгалтер Стажер Нет файла v8 v8::СПР ЗУП3.x Россия БУ Зарплата Управление персоналом (HRM) Бесплатно (free) Решение задач на 1С:Специалист

Когда готовился к сдаче экзамена на Специалист консультант по ЗУП, в процессе решения задач из сборника обнаружил, что те решения отчетов, которые есть в сети и на Инфостарте, недостаточно проиллюстрированы, и для новичка это может быть довольно тяжело и затратно по времени - разобраться, что к чему, с "нуля". Делал как шпаргалку для себя. Экзамен сдал на отлично. Рекомендую тем, кто готовится - прорешать все отчеты.

26.08.2019    5829    user1024932    16       

Новый раздел на Инфостарте - Electronic Software Distribution Промо

Инфостарт напоминает: на нашем сайте можно купить не только ПО, связанное с 1С. В нашем арсенале – ESD-лицензии на ПО от ведущих вендоров: Microsoft, Kaspersky, ESET, Dr.Web, Аскон и другие.

  • Низкие цены, без скрытых платежей и наценок
  • Оперативная отгрузка
  • Возможность оплаты с личного счета (кешбек, обмен стартмани на рубли и т.п.)
  • Покупки идут в накопления для получения скидочных карт лояльности Silver (5%) и Gold (10%)

Постановка на воинский учет организации 8

Статья Бухгалтер Пользователь Нет файла v8::СПР ЗУП3.x Россия БУ Управление персоналом (HRM) Бесплатно (free) Бухгалтерский учет

Привет! Я тут знаете, что поняла? Что за всю свою практику не встречала более или менее конкретных статей про постановку на воинский учет (далее – ВУ) в организациях. Все, конечно, не просто так: довелось организовывать полностью с нуля вот не далее, чем только что. В процессе вспомнились мои первые попытки что-то на этом поприще сделать, сотни общих статей и вот это вот все. В общем, подумала я и решила, что время пришло. Надо написать нормальную статью про ВУ в коммерческих организациях и рассказать тем, кто автоматизировался на 1С зачем вообще нужны эти отчеты. Отмечу, что не претендую на истину любой инстанции. Сегодня я просто хочу рассказать о том, что за зверь такой постановка на воинский учет, опираясь на мой собственный опыт.

06.08.2019    2057    VKuser24804875    1       

"Прелести" БСП. Часть 1 - Дополнительные реквизиты / сведения 31

Статья Программист Нет файла v8 1cv8.cf Бесплатно (free) Адаптация типовых решений

История небольшого расследования - сломались дополнительные реквизиты, или как НЕ НАДО использовать УИД в программном коде.

04.07.2019    7373    Enigma    15       

Подборка решений для взаимодействия со ФГИС «Меркурий» Промо

С 1 июля 2019 года все компании, участвующие в обороте товаров животного происхождения, должны перейти на электронную ветеринарную сертификацию (ЭВС) через ФГИС «Меркурий». Инфостарт предлагает подборку программ, связанных с этим изменением.

Итеративная ошибка почтового сервиса в 1С "Комплексная автоматизация" 2.4.8 0

Статья Системный администратор Программист Пользователь Нет файла v8 КА2 Россия Бесплатно (free) Адаптация типовых решений

После обновления на релиз 2.4.8.79 возникла конфликтная ситуация на уровне генерального директора, а именно: клиенты, которым отправлялись письма из 1С, начали регулярно получать одни и те же письма, то есть что-то вроде вирусной атаки (многократная отправка одного и того же письма).

02.07.2019    2173    pas    4       

Базовый курс для начинающих 1С-программистов. Пятый поток. Онлайн-курс с 12 февраля по 15 апреля 2020 г. Промо

Данный онлайн-курс является начальной ступенью по изучению базовых принципов программирования в системе “1С:Предприятие” и предназначен для обучения 1С-программированию “с нуля”.

4500/9500 рублей

Исправление ошибки при открытии внешнего отчета "Не удалось обновить вспомогательные данные расширений" 2

Статья Программист Стажер Нет файла v8 Россия Бесплатно (free) Тестирование и исправление

Способы исправления ошибки при открытии внешнего отчета "Не удалось обновить вспомогательные данные расширений. Обратитесь к администратору."

30.05.2019    2773    AlkB    4       

Подборка программ для взаимодействия с ЕГАИС Промо

ЕГАИС (Единая государственная автоматизированная информационная система) - автоматизированная система, предназначенная для государственного контроля за объёмом производства и оборота этилового спирта, алкогольной и спиртосодержащей продукции. Инфостарт рекомендует подборку проверенных решений для взаимодействия с системой.

MS SQL Ошибка СУБД: Предоставленный поток статистики разрушен. Как решить проблему с разрушенной статистикой 17

Статья Системный администратор Нет файла v8 1cv8.cf Бесплатно (free) Тестирование и исправление

MS SQL Ошибка СУБД: Предоставленный поток статистики разрушен... Как решить проблему с разрушенной статистикой

16.04.2019    3762    ikorulev    1       

1C:Предприятие для программистов: Запросы и отчеты. Второй поток. Онлайн-интенсив с 17 марта по 16 апреля 2020 г. Промо

Данный онлайн-курс предусматривает углубленное изучение языка запросов и возможностей системы компоновки данных, которые понадобятся при разработке отчетов, работающих на платформе “1С:Предприятие” в рамках различных прикладных решений. Курс предназначен для тех, кто уже имеет определенные навыки конфигурирования и программирования в системе “1С:Предприятие”, а также для опытных пользователей различных прикладных решений, которые используют в своей работе отчеты разного назначения.

6500 рублей

Не открывается оборотно-сальдовая ведомость или "variable not found in subplan target lists" 1

Статья Программист Нет файла v8 v8::БУ УПП1 БУ Оборотно-сальдовая ведомость, Анализ счета Бесплатно (free) Адаптация типовых решений

При попытке открыть Оборотно-сальдовую ведомость программа выдает ошибку "Ошибка СУБД: ERROR: variable not found in subplan target lists" и либо закрывается, либо ее нужно перезапускать. Описан частный случай решения проблемы.

02.04.2019    3584    Max777    7       

Онлайн-курс "Подготовка к экзамену 1С:Эксперт и 1С:Профессионал по технологическим вопросам" с 7 по 24 апреля 2020 г. Промо

На курсе вы получите практические навыки решения задач производительности 1С, в том числе характерных для высоконагруженных информационных систем (более 1000 пользователей). Подготовка к экзамену – только одна из составляющих курса. 70% слушателей приходят за знаниями, которые позволят расти и зарабатывать, делать сложные задачи на крупных проектах.

16450 рублей

Подключение дополнительных обработок - Розница для Украины 1

Статья Программист Нет файла v8 1cv8.cf Украина Бесплатно (free) Адаптация типовых решений

Внешние подключаемые обработки - замечательный механизм! Но почему же он не работает для простых пользователей?

22.03.2019    2635    kalyuzhny    9       

Неверный расчет СЗВ-СТАЖ. ЗУП 3.1 8

Статья Программист Нет файла v8 v8::СПР ЗУП3.x БУ Зарплата Управление персоналом (HRM) ФОМС, ПФ, ФСС Бесплатно (free) Адаптация типовых решений

При заполнении отчета СЗВ-СТАЖ на последних релизах ЗУП (ошибка не исправлена и в релизе 3.1.9.107) выявлены ошибки при расчете периодов, а также неверное выделение стажа ДЛОТПУСК.

01.03.2019    4317    dbachinsky    2       

Перенос данных УПП 1.3 => ERP 2 (ЕРП) / УТ 11 / КА 2.х (обработка переноса документов, остатков и справочников из "1С:Управление производственным предприятием, ред. 1.3" в ERP / УТ 11 / КА 2). Обновлен до УПП 1.3.130.х, КА 2.4.11.х и ERP 2.4.11.х! Промо

Обработка позволяет переносить из УПП 1.3 в ERP 2 документы за выбранный период и остатки. Типовая обработка от фирмы 1С документы не переносит. Также исправлены ошибки типовой обработки. При выходе новых релизов обновление высылается бесплатно в течение года. Разработка будет полезна фирмам-франчайзи, которые периодически выполняют такой перенос данных для заказчиков. Вы можете один раз приобрести обработку переноса, и потом бесплатно получать обновления при выходе новых релизов конфигураций 1С.

29700 руб.

Как сделать в ЗУП 2.5 зарплатную отчетность за 2018 год; полезности для ЗУП 3.1 и БП 3.0 (обзор) 7

Статья Бухгалтер Нет файла v8 v8::БУ v8::СПР ЗУП2.5 БП3.0 ЗУП3.x БУ Зарплата Управление персоналом (HRM) НДФЛ ФОМС, ПФ, ФСС Бесплатно (free) Бухгалтерский учет

Нашла на Инфостарте весьма полезные вещи для бухгалтеров, занимающихся зарплатной отчетностью. Если точнее, для тех, кто делает 2-НДФЛ в «Бухгалтерии 3.0», 6-НДФЛ – в «ЗУП 3.1», либо работает в «ЗУП 2.5» и должен подготовить 2-НДФЛ и СЗВ-СТАЖ за 2018 год.

27.02.2019    5510    udb2007    5       

22 января состоится вебинар "Использование технологии блокчейн в 1С" Промо

На вебинаре вы узнаете как использовать современную технологию блокчейн при проектировании и создании учетных систем, почему эту технологию следует рассматривать как одну из базовых. Ведущий Михаил Калимулин поделится своими знаниями основ технологии и опытом внедрения.

990 рублей

Переход на "Зарплату и управление персоналом 3.1" 35

Статья Программист Бухгалтер Пользователь Нет файла v8 v8::СПР ЗУП2.5 ЗУП3.x Россия БУ Управление персоналом (HRM) Бесплатно (free) Интеграция Пользователю системы Бухгалтерский учет

Сменила я тут работу и уже после того, как я приступила к исполнению обязанностей, мой новый начальник мне призналась, что выбор пал на меня только из-за того, что я знаю программу. Справедливости ради, эта уверенность была основана только на том, что я прошла тестирование, включающее только основные операции кадрового делопроизводства. Так или иначе, а работодатель попал в точку, нанимая меня в надежде, что я решу проблему: нужно перейти «с 8.2 на 8.3». Ничего сложного, скажет большинство, я тоже так говорю, но ситуация осложнялась некоторым количеством предшественников, которые уже «нафеячили» в программах до меня. Взять и сделать все заново мне не разрешили, так что пришлось исходить из того, что есть, и именно это дало пищу для размышлений и, в конце концов, привело к написанию этих рекомендаций. Если перед Вами стоит задача перехода с ЗУП 2.5 на ЗУП 3.1, я попробую облегчить Вам жизнь этой статьей.

01.02.2019    8671    VKuser24804875    33