Ошибка формирования свода проводок ЗИК 306 - в январе 2011 не формируются проводки по кт 97 счета

Публикация № 81324

Разработка - Практика программирования

86
Ошибка формирования свода проводок ЗИК 306 -  в январе 2011 не формируются проводки по кт 97 счета

Если в  2010 году были переходящие на 2011 год отпуска, то все что 1С "смогла сделать" для их отображения в своде проводок это добавить вот такой комментарий :
// списание из РБП по правилам 2010 года
дальше этого дело не пошло :(


  • Предлагаю свой вариант исправления:
    Исправляем  ГМ -> Функция глПроводкиЗаПериод2011

    1. Закомментируем строки 74365 - 74371  -  мы будем исправлять вариант 2011 года
    // Если НачалоМесяца_РБП < ДатаРасширенияПеречняЛьготныхТарифовСтраховыхВзносов Тогда
    // списание из РБП по правилам 2010 года
    // Иначе // правила с 2011 года
     
    и так же комментируем строку 75066 - конец этого условия
    //КонецЕсли

    2. Исправляем строку  74426
    вместо
    ЗаполнитьДанныеДляПроводок2011(ДоходыВычетыНалогиСотрудников, Сотрудник, Месяц, КоэффициентСотрудника,СкидкаМатпомощь, ДатаАктуальности,
    ИсчисленоПФРНак,ИсчисленоПФРСтрах,ИсчисленоФСС,ИсчисленоТФОМС,ИсчисленоФФОМС,ИсчисленоДопТариф,ИсчисленоФСС_НС,
    БазаДопТариф,БазаФСС_НС,ОблагаемаяБазаПФР,ОблагаемаяБазаФСС,ОблагаемаяБазаФОМС,КоэфПФР_ПоПределу,КоэфФОМС_ПоПределу,КоэфФСС_ПоПределу);
    пишем
    ЗаполнитьДанныеДляПроводок2011(?(ДатаГод(КонецПериода_РБП) < ТекущийГод,ДоходыВычетыНалогиСотрудниковПрошлогоГода,ДоходыВычетыНалогиСотрудников), Сотрудник, ДатаМесяц(КонецПериода_РБП), КоэффициентСотрудника,СкидкаМатпомощь, ДатаАктуальности,
    ИсчисленоПФРНак,ИсчисленоПФРСтрах,ИсчисленоФСС,ИсчисленоТФОМС,ИсчисленоФФОМС,ИсчисленоДопТариф,ИсчисленоФСС_НС,
    БазаДопТариф,БазаФСС_НС,ОблагаемаяБазаПФР,ОблагаемаяБазаФСС,ОблагаемаяБазаФОМС,КоэфПФР_ПоПределу,КоэфФОМС_ПоПределу,КоэфФСС_ПоПределу);

    3.
    Меняем строку 74980
    ТаблицаКорреспонденций.Сумма = СуммаПроводкиНалоги;
    на
    ТаблицаКорреспонденций.Сумма = СуммаПроводкиПоВзносам;

    4.
    И после строки 74920 вставляем кусок из процедуры для 2010 года , тут конечно можно бы вынести кое что за цикл, но не до красоты:
        // Рассчитаем ФСС_НС для 2010 года
                                    СписокНалогов = СоздатьОбъект("СписокЗначений");
                                    СпрДопПроводок = СоздатьОбъект("Справочник.ДополнительныеПроводки");
                                    СпрДопПроводок.ВыбратьЭлементы();
                                    Пока СпрДопПроводок.ПолучитьЭлемент() = 1 Цикл         
                                       
                                        Если (СпрДопПроводок.Код = "ФСС_БЛ") или (СпрДопПроводок.Код = "АВИА") Тогда
                                            Продолжить;   
                                        КонецЕсли;
                                       
                                        Если СпрДопПроводок.ПроцентОтРасчетнойБазы > 0 Тогда
                                            СписокНалогов.ДобавитьЗначение(СпрДопПроводок.ТекущийЭлемент(),СпрДопПроводок.Код);
                                            СпособыОтраженияНалогов.Установить("СпособДляФСС_НС",СпрДопПроводок.ПорядокОтраженияВНУ);
                                        КонецЕсли;
                                       
                                    КонецЦикла;
                                    Если (СуммаПроводкиНалоги = 0) И (НачалоМесяца_РБП < ДатаРасширенияПеречняЛьготныхТарифовСтраховыхВзносов) Тогда
                                        КоэффициентФСС_НС_Сотрудника = 1;
                                        //в некоторых случаях применяется понижающий коэффициент
                                        РазделятьФССНС = ?((Константа.ОрганизацияИнвалидов.Получить(ДатаМесяц(КонецПериода_РБП))=0),1,0);
                                        Если РазделятьФССНС=1 Тогда
                                            Категория=ЗапросПоЖР_РБП.КатегорияПлательщикаПФР;
                                            Если (Категория=Перечисление.КатегорияПлательщикаПФ.НРИВ)
                                            или (Категория=Перечисление.КатегорияПлательщикаПФ.СХИВ)
                                            или (Категория=Перечисление.КатегорияПлательщикаПФ.АДИВ)
                                            или (Категория=Перечисление.КатегорияПлательщикаПФ.ИПИВ)
                                            или (Категория=Перечисление.КатегорияПлательщикаПФ.ФХИВ) Тогда
                                                КоэффициентФСС_НС_Сотрудника = 0.6;
                                            КонецЕсли;
                                        Иначе
                                            КоэффициентФСС_НС_Сотрудника = 0.6;
                                        КонецЕсли;
                                        ДополнительноеОтчисление = СписокНалогов.Получить("ФСС_НС");
                                        КоэфУчетаВФСС_НС = 0;//1 или 0   
                                        ПроцентОтРасчетнойБазы = 0;   
                                        Если ТипЗначения(ДополнительноеОтчисление) = 11 Тогда
                                            //есть в списке налогов ФСС_НС
                                            ПроцентОтРасчетнойБазы = ДополнительноеОтчисление.ПроцентОтРасчетнойБазы;
                                           
                                            Если глВходитВБазуПроводки(ВР,ДополнительноеОтчисление) = 0 Тогда
                                                //ВР не входит в базу для расчета ФСС_НС, однако мы можем явно указать оплату в документе
                                                //для некотрых видов расчета
                                                Если (ВР = ВидРасчета.ОплатаПоДоговору) или (ВР = ВидРасчета.ОплатаПоДоговоруСПредпринимателем) или (ВР = ВидРасчета.Авторские) или (ВР = ВидРасчета.ЛицензионныеВыплаты) Тогда
                                                    Если ДокументВР.Вид() = "ДоговорГраждПравХаракт" Тогда
                                                        Если ДокументВР.УплачиватьВФСС = 1  Тогда
                                                            КоэфУчетаВФСС_НС = 1; //в документе указано, что платим ФСС_НС
                                                        КонецЕсли;
                                                    КонецЕсли;                       
                                                КонецЕсли; 
                                            Иначе //ВР входит в базу ФСС_НС
                                                КоэфУчетаВФСС_НС=1;   
                                            КонецЕсли;
                                        КонецЕсли;
                                       
                                        ШаблонДополнительногоОтчисления = ДополнительноеОтчисление.ШаблонПроводки;
                                        СуммаПроводкиНалоги_ФСС_НС = Окр(СуммаПроводки*КоэфУчетаВФСС_НС*КоэффициентФСС_НС_Сотрудника * ДополнительноеОтчисление.ПроцентОтРасчетнойБазы / 100,10);
                                        Если ШаблонДополнительногоОтчисления.СчетДебета.Выбран()=1 Тогда 
                                           
                                           
                                            Если (Найти(СтрокаСправочников,","+СокрЛП(ШаблонДополнительногоОтчисления.СчетДебета.Субконто1.Идентификатор)+",")>0) и (СокрЛП(ШаблонДополнительногоОтчисления.СчетДебета.Субконто1.Идентификатор)<>"Справочник.ПрямыеЗатраты") Тогда
                                                Субконто1ДебетаВзносовДП=ШаблонДополнительногоОтчисления.Субконто5Дебета;
                                            Иначе
                                                Субконто1ДебетаВзносовДП=ШаблонДополнительногоОтчисления.Субконто1Дебета;
                                            КонецЕсли;
                                            Если (Найти(СтрокаСправочников,","+СокрЛП(ШаблонДополнительногоОтчисления.СчетДебета.Субконто2.Идентификатор)+",")>0) Тогда
                                                Если СокрЛП(ШаблонДополнительногоОтчисления.СчетДебета.Субконто2.Идентификатор)<>"Справочник.ПрямыеЗатраты" Тогда
                                                    Субконто2ДебетаВзносовДП=ШаблонДополнительногоОтчисления.Субконто5Дебета;
                                                Иначе  // это для "производства"
                                                   
                                                    Если ПустоеЗначение(ШаблонДополнительногоОтчисления.Субконто2Дебета)=0 Тогда
                                                        Если СокрЛП(ШаблонДополнительногоОтчисления.Субконто2Дебета.Код) = "ПрочиеЗатратыПоЗпл" Тогда
                                                            Если Конфигурация = "ПроизводствоСАналитикой" Тогда
                                                                Субконто2ДебетаВзносовДП=ПрочиеЗатратыПоВзносам_ДляПУБ_сАналитикой;
                                                            Иначе
                                                                Субконто2ДебетаВзносовДП=ПрочиеЗатратыПоВзносам;
                                                            КонецЕсли;
                                                        Иначе
                                                            Если Конфигурация = "ПроизводствоСАналитикой" Тогда                                           
                                                                Субконто2ДебетаВзносовДП=ПрочиеЗатратыПоВзносам_ДляПУБ_сАналитикой;
                                                            Иначе
                                                                Субконто2ДебетаВзносовДП=ПустоеСубконто;
                                                            КонецЕсли;
                                                        КонецЕсли;
                                                    Иначе
                                                        Если Конфигурация = "ПроизводствоСАналитикой" Тогда                                           
                                                            Субконто2ДебетаВзносовДП=ПрочиеЗатратыПоВзносам_ДляПУБ_сАналитикой;
                                                        Иначе
                                                            Субконто2ДебетаВзносовДП=ПустоеСубконто;
                                                        КонецЕсли;
                                                    КонецЕсли;
                                                   
                                                КонецЕсли;
                                               
                                            Иначе   
                                                Субконто2ДебетаВзносовДП=ШаблонДополнительногоОтчисления.Субконто2Дебета;
                                            КонецЕсли;
                                            Если (Найти(СтрокаСправочников,","+СокрЛП(ШаблонДополнительногоОтчисления.СчетДебета.Субконто3.Идентификатор)+",")>0) и (СокрЛП(ШаблонДополнительногоОтчисления.СчетДебета.Субконто3.Идентификатор)<>"Справочник.ПрямыеЗатраты") Тогда
                                                Субконто3ДебетаВзносовДП=ШаблонДополнительногоОтчисления.Субконто5Дебета;
                                            Иначе
                                                Субконто3ДебетаВзносовДП=ШаблонДополнительногоОтчисления.Субконто3Дебета;
                                            КонецЕсли;
                                           
                                            Если (КонстантаКонфигурация=Перечисление.БухгалтерскиеПрограммы.Бухгалтерия80)
                                            или (КонстантаКонфигурация=Перечисление.БухгалтерскиеПрограммы.Бухгалтерия16)
                                            или (КонстантаКонфигурация=Перечисление.БухгалтерскиеПрограммы.БПКОРП) Тогда
                                                ШаблонПроводки = глПодобратьШаблонПроводки("Дт "+ШаблонДополнительногоОтчисления.СчетДебета.Код+" Кт "+СчетБудущихПериодов.Код+" (зарплата)",
                                                ШаблонДополнительногоОтчисления.СчетДебета, ШаблонДополнительногоОтчисления.Субконто1Дебета,ШаблонДополнительногоОтчисления.Субконто2Дебета,ШаблонДополнительногоОтчисления.Субконто3Дебета,ШаблонДополнительногоОтчисления.Субконто4Дебета,ШаблонДополнительногоОтчисления.Субконто5Дебета,ШаблонДополнительногоОтчисления.Субконто6Дебета,ШаблонДополнительногоОтчисления.Субконто7Дебета,
                                                СчетБудущихПериодов, СубконтоСтатьяРБПФСС_НС,ПустоеСубконто,ПустоеСубконто,ПустоеСубконто,
                                                ШаблонПроводки.ПодпадаетПодЕНВД,ШаблонПроводки.Балансодержатель);   
                                            Иначе
                                                ШаблонПроводки = глПодобратьШаблонПроводки("Дт "+ШаблонДополнительногоОтчисления.СчетДебета.Код+" Кт "+СчетБудущихПериодов.Код+" (отчисления в фонды)",
                                                ШаблонДополнительногоОтчисления.СчетДебета, Субконто1ДебетаВзносовДП,Субконто2ДебетаВзносовДП,Субконто3ДебетаВзносовДП,ШаблонДополнительногоОтчисления.Субконто4Дебета,ШаблонДополнительногоОтчисления.Субконто5Дебета,ШаблонДополнительногоОтчисления.Субконто6Дебета,ШаблонДополнительногоОтчисления.Субконто7Дебета,
                                                СчетБудущихПериодов, ПустоеСубконто,ПустоеСубконто,ПустоеСубконто,ПустоеСубконто,
                                                ШаблонПроводки.ПодпадаетПодЕНВД,ШаблонПроводки.Балансодержатель);
                                            КонецЕсли;
                                           
                                        Иначе
                                           
                                            Если (Найти(СтрокаСправочников,","+СокрЛП(СчетДебета.Субконто1.Идентификатор)+",")>0) и (СокрЛП(СчетДебета.Субконто1.Идентификатор)<>"Справочник.ПрямыеЗатраты") Тогда
                                                Субконто1ДебетаВзносов=Субконто5Дебета;
                                            КонецЕсли;
                                            Если (Найти(СтрокаСправочников,","+СокрЛП(СчетДебета.Субконто2.Идентификатор)+",")>0) Тогда
                                                Если СокрЛП(СчетДебета.Субконто2.Идентификатор)<>"Справочник.ПрямыеЗатраты" Тогда
                                                    Субконто2ДебетаВзносов=Субконто5Дебета;
                                                Иначе  // это для "производства"
                                                   
                                                    Если ПустоеЗначение(Субконто2Дебета)=0 Тогда
                                                        Если СокрЛП(Субконто2Дебета.Код) = "ПрочиеЗатратыПоЗпл" Тогда
                                                            Если Конфигурация = "ПроизводствоСАналитикой" Тогда
                                                                Субконто2ДебетаВзносов=ПрочиеЗатратыПоВзносам_ДляПУБ_сАналитикой;
                                                            Иначе
                                                                Субконто2ДебетаВзносов=ПрочиеЗатратыПоВзносам;
                                                            КонецЕсли;
                                                        Иначе
                                                            Если Конфигурация = "ПроизводствоСАналитикой" Тогда                                           
                                                                Субконто2ДебетаВзносов=ПрочиеЗатратыПоВзносам_ДляПУБ_сАналитикой;
                                                            Иначе
                                                                Субконто2ДебетаВзносов=ПустоеСубконто;
                                                            КонецЕсли;
                                                        КонецЕсли;
                                                    Иначе
                                                        Если Конфигурация = "ПроизводствоСАналитикой" Тогда                                           
                                                            Субконто2ДебетаВзносов=ПрочиеЗатратыПоВзносам_ДляПУБ_сАналитикой;
                                                        Иначе
                                                            Субконто2ДебетаВзносов=ПустоеСубконто;
                                                        КонецЕсли;
                                                    КонецЕсли;
                                                   
                                                КонецЕсли;
                                            КонецЕсли;
                                            Если (Найти(СтрокаСправочников,","+СокрЛП(СчетДебета.Субконто3.Идентификатор)+",")>0) и (СокрЛП(СчетДебета.Субконто3.Идентификатор)<>"Справочник.ПрямыеЗатраты") Тогда
                                                Субконто3ДебетаВзносов=Субконто5Дебета;
                                            КонецЕсли;
                                           
                                            Если (КонстантаКонфигурация=Перечисление.БухгалтерскиеПрограммы.Бухгалтерия80)
                                            или (КонстантаКонфигурация=Перечисление.БухгалтерскиеПрограммы.Бухгалтерия16)
                                            или (КонстантаКонфигурация=Перечисление.БухгалтерскиеПрограммы.БПКОРП) Тогда
                                                ШаблонПроводки = глПодобратьШаблонПроводки("Дт "+СчетДебета.Код+" Кт "+СчетБудущихПериодов.Код+" (зарплата)",
                                                СчетДебета, Субконто1Дебета,Субконто2Дебета,Субконто3Дебета,Субконто4Дебета,Субконто5Дебета,Субконто6Дебета,Субконто7Дебета,
                                                СчетБудущихПериодов, СубконтоСтатьяРБПФСС_НС,ПустоеСубконто,ПустоеСубконто,ПустоеСубконто,
                                                ШаблонПроводки.ПодпадаетПодЕНВД,ШаблонПроводки.Балансодержатель);   
                                            Иначе
                                                ШаблонПроводки = глПодобратьШаблонПроводки("Дт "+СчетДебета.Код+" Кт "+СчетБудущихПериодов.Код+" (отчисления в фонды)",
                                                СчетДебета, Субконто1ДебетаВзносов,Субконто2ДебетаВзносов,Субконто3ДебетаВзносов,Субконто4ДебетаВзносов,Субконто5ДебетаВзносов,Субконто6Дебета,Субконто7Дебета,
                                                СчетБудущихПериодов, ПустоеСубконто,ПустоеСубконто,ПустоеСубконто,ПустоеСубконто,
                                                ШаблонПроводки.ПодпадаетПодЕНВД,ШаблонПроводки.Балансодержатель);
                                            КонецЕсли;
                                           
                                        КонецЕсли;
                                       
                                        ТаблицаКорреспонденций.НоваяСтрока();
                                        ТаблицаКорреспонденций.Сотрудник = Сотрудник.ОсновнойЭлемент;
                                        ТаблицаКорреспонденций.ВидРасчета = ВР;
                                        ТаблицаКорреспонденций.Шаблон = ШаблонПроводки;
                                        ТаблицаКорреспонденций.Сумма = СуммаПроводкиНалоги_ФСС_НС;
                                       
                                        Если КонстантаКонфигурация=Перечисление.БухгалтерскиеПрограммы.БПКОРП Тогда
                                            Если ТаблицаКорреспонденций.Шаблон.СчетДебета.УчетПоПодразделениям=1 Тогда
                                                ТаблицаКорреспонденций.ПодразделениеДт = ПодразделениеСотрудникаНаКонецПериода;   
                                            КонецЕсли;
                                            Если ТаблицаКорреспонденций.Шаблон.СчетКредита.УчетПоПодразделениям=1 Тогда
                                                ТаблицаКорреспонденций.ПодразделениеКт = ПодразделениеСотрудникаНаКонецПериода;   
                                            КонецЕсли;
                                        КонецЕсли;
                                       
                                       
                                    КонецЕсли;

 

10.02.11 Добавила архив с md с моими изменениями.

Мои изменения помечены комментариями //***изм{  и  //***изм}

86

Скачать файлы

Наименование Файл Версия Размер
md -файл с изменениями
.rar 5,02Mb
27.06.13
467
.rar 5,02Mb 467 Скачать

Специальные предложения

Комментарии
Избранное Подписка Сортировка: Древо
1. Cvetic 304 09.02.11 10:59 Сейчас в теме
2. niktas2009@yandex.ru 09.02.11 11:26 Сейчас в теме
Тоже наступили на эти грабли. Присоединяюсь к спасибо. Будем изменять недоработки студентов с 1С.
3. Свой 164 09.02.11 12:45 Сейчас в теме
Срочно нужен тэг "Ошибки ЗиК 306" !!!
4. mihenius 86 09.02.11 15:00 Сейчас в теме
Для начала можно перенести в рубрику: Исправление ошибок в 1С
http://infostart.ru/public/?rubric=1646
5. 3k-soft@bk.ru 09.02.11 15:23 Сейчас в теме
Подскажите, после описанных изменений в Гл.модуле, свод проводок выдаёт дополнительные ставки и плюсует их в итог.
ФСС в итоге вместо 11104.67 получаем 11238.77 и так далее ...
Что может быть не так?
Спс
Прикрепленные файлы:
bold13; gogofogo; +2 Ответить
7. melenaspb 208 09.02.11 16:35 Сейчас в теме
(5) А до изменений было нормально?
Просто судя по вашей картинке у вас может есть не рассчитанные записи в журнале расчетов, может не по всем взносы расчитаны. Надо проверить совпадает ли количество людей в документах Начисление зарплаты и Начисление страховых взносов. Перепровести все эти документы и повторить расчет
9. 3k-soft@bk.ru 09.02.11 18:32 Сейчас в теме
(7)Тень бросать на Вас не буду :)
разница гдето в Наших шаблонах похоже
на одни сформировалось норм все ставки и суммы, а на други все левые проценты
будем поискать
Спасибо
11. cler_31 2 10.02.11 11:52 Сейчас в теме
MIM,
(5) Возможно, ваша ситуация свзяна вот с этой ошибкой ошибка 306 . Нормально у тех, у кого нет вычета в 4000 и не нормально у тех, у кого есть.
6. vkr 101 09.02.11 15:36 Сейчас в теме
(0) Огромное спасибо! Напоролись на сей глюк,
подергались и решили подождать гуру...
И вот она сошла к нам !!! Питер рулеззз !!! :)
8. rdv 09.02.11 17:02 Сейчас в теме
Люди, кто сталкивался с начислением страховых взносх ФСС НС и ПЗ (0,2%) нерезидентам, в 306 релизе им ничего не начисляется, хотя должно.
12. Griz 10.02.11 13:44 Сейчас в теме
13. alxnam 11.02.11 11:04 Сейчас в теме
Подскажите пожалуйста как установить "Чайнику"
14. MariP 16 17.02.11 21:09 Сейчас в теме
Обратитесь к ГБ, в этом году другое отношение к БУ счета 97.
Многие совсем теперь подругому читают ПБУ!
Возможно это не ошибка...
15. Yul_kat 46 18.02.11 14:13 Сейчас в теме
А остальные налоги не будем с 97 на затраты списывать?
16. Yul_kat 46 18.02.11 14:20 Сейчас в теме
Я так поняла поправкаи в Положение по ведению бухучета (утв. приказом Минфина России от 29.07.98 № 34н) по поводу отмены 97 счёта так и не приняли?
19. lookindenis 86 21.02.11 23:31 Сейчас в теме
(16) а йа просто удалил фсе проводки по 97 =)
и сделал как и с НДФЛом (по периоду регистрации) в случае
расходов будущих периодов

какт так...
17. baa50 11 21.02.11 19:32 Сейчас в теме
18. baa50 11 21.02.11 19:34 Сейчас в теме
А мне пришлось еще исправлять в 75209 строке (у меня такая вышла) чтобв 97 закрывался полностью
Если СуммаПроводкиПоВзносам <> 0 Тогда
Если (Найти(СтрокаСправочников,","+СокрЛП(СчетДебета.Субконто1.Идентификатор)+",")>0) и (СокрЛП(СчетДебета.Субконто1.Идентификатор)<>"Справочник.ПрямыеЗатраты") Тогда
Субконто1Дебета=Субконто4Дебета;
КонецЕсли;
Если Найти(СтрокаСправочников,","+СокрЛП(СчетДебета.Субконто2.Идентификатор)+",")>0 Тогда
Если СокрЛП(СчетДебета.Субконто2.Идентификатор)<>"Справочник.ПрямыеЗатраты" Тогда
Субконто2Дебета=Субконто4Дебета;
Иначе // это для "производства"

Если ПустоеЗначение(Субконто2Дебета)=0 Тогда
Если СокрЛП(Субконто2Дебета.Код) = "ПрочиеЗатратыПоЗпл" Тогда

Если Конфигурация = "ПроизводствоСАналитикой" Тогда
Субконто2Дебета=ПрочиеЗатратыПоСтрахВзносам_ДляПУБ_сАналитик­ой;
Иначе
Субконто2Дебета=ПрочиеЗатратыПоСтрахВзносам
КонецЕсли;
Иначе
Если Конфигурация = "ПроизводствоСАналитикой" Тогда
Субконто2Дебета=ПрочиеЗатратыПоСтрахВзносам_ДляПУБ_сАналитик­ой;
Иначе
Субконто2Дебета=ПустоеСубконто;
КонецЕсли;

КонецЕсли;

Иначе
Если Конфигурация = "ПроизводствоСАналитикой" Тогда
Субконто2Дебета=ПрочиеЗатратыПоЕСН_ДляПУБ_сАналитикой;
Иначе
Субконто2Дебета=ПустоеСубконто;
КонецЕсли;
КонецЕсли;

КонецЕсли;
КонецЕсли;
Если (Найти(СтрокаСправочников,","+СокрЛП(СчетДебета.Субконто3.Идентификатор)+",")>0) и (СокрЛП(СчетДебета.Субконто3.Идентификатор)<>"Справочник.ПрямыеЗатраты") Тогда
Субконто3Дебета=Субконто4Дебета;
КонецЕсли;

Если (КонстантаКонфигурация=Перечисление.БухгалтерскиеПрограммы.Бухгалтерия80)
или (КонстантаКонфигурация=Перечисление.БухгалтерскиеПрограммы.Бухгалтерия16)
или (КонстантаКонфигурация=Перечисление.БухгалтерскиеПрограммы.БПКОРП) Тогда
ШаблонПроводки = глПодобратьШаблонПроводки("Дт "+СчетДебета.Код+" Кт "+СчетБудущихПериодов.Код+" (зарплата)",
СчетДебета, Субконто1Дебета,Субконто2Дебета,Субконто3Дебета,Субконто4Дебета,Субконто5Дебета,Субконто6Дебета,Субконто7Дебета,
СчетБудущихПериодов, СубконтоСтатьяРБПСтраховыеВзносы,ПустоеСубконто,ПустоеСубконто,ПустоеСубконто,
ШаблонПроводки.ПодпадаетПодЕНВД,ШаблонПроводки.Балансодержатель);
Иначе
ШаблонПроводки = глПодобратьШаблонПроводки("Дт "+СчетДебета.Код+" Кт "+СчетБудущихПериодов.Код+" (отчисления в фонды)",
СчетДебета, Субконто1Дебета,Субконто2Дебета,Субконто3Дебета,Субконто4Дебета,Субконто5Дебета,Субконто6Дебета,Субконто7Дебета,
СчетБудущихПериодов, ПустоеСубконто,ПустоеСубконто,ПустоеСубконто,ПустоеСубконто,
ШаблонПроводки.ПодпадаетПодЕНВД,ШаблонПроводки.Балансодержатель);
КонецЕсли;


ТаблицаКорреспонденций.НоваяСтрока();
ТаблицаКорреспонденций.Сотрудник = Сотрудник.ОсновнойЭлемент;
ТаблицаКорреспонденций.ВидРасчета = ВР;
ТаблицаКорреспонденций.Шаблон = ШаблонПроводки;
//ТаблицаКорреспонденций.Сумма = СуммаПроводкиНалоги; ЭТО МЕСТО
ТаблицаКорреспонденций.Сумма = СуммаПроводкиПоВзносам;
20. fng-kam 22.02.11 01:14 Сейчас в теме
Спасибо большое. Очень вовремя. :D
21. Cvetic 304 02.03.11 14:58 Сейчас в теме
Теперь февраль неправильно закрывается :( Даже непонятно что за сумма берется по Кт 97. Она больше чем переходящие отпуска + налоги по этим отпускам. Никто не сталкивался?
22. Cvetic 304 02.03.11 15:05 Сейчас в теме
Попробовала убрать настройки публикации - в Кт 97 ставит сумму отпускных без налогов. В 308 релизе тоже самое.
23. baa50 11 17.03.11 16:39 Сейчас в теме
Cvetic пишет:

Теперь февраль неправильно закрывается Даже непонятно что за сумма берется по Кт 97. Она больше чем переходящие отпуска + налоги по этим отпускам. Никто не сталкивался?


я поступил проще в глобальнике
заменил //СуммаФСС_НС = ?(Сч = КолРасходовВНУ,БазаФСС_НСнеЕНВД - НакопилиФСС_НС, СуммаФСС_НС);
на
СуммаФСС_НС = ?(Сч = КолРасходовВНУ,БазаФССнеЕНВД - НакопилиФСС_НС, СуммаФСС_НС);
времени не было более детально искать, подозреваю что в 11 году используется расчеткоректирующихкоэфф2010.
lord-nick; +1 Ответить
24. perkos 15.04.11 09:51 Сейчас в теме
тема актуальна для 309 релиза?
25. flaks 20.09.11 22:20 Сейчас в теме
Спасибо! в свое время очень помогло
26. mihail_yurgin 15 20.11.11 02:14 Сейчас в теме
27. sssvetl 20.11.11 06:59 Сейчас в теме
97 сейчас не используется для РБП
Оставьте свое сообщение

См. также

Подготовка сведений в ПФР за 2013 год с распределением суммы уплаченных взносов, превышающих начисленные 41

Отчеты и формы Бухгалтер Внешняя обработка (ert,epf) v77::Расчет 1С7:ЗиК Россия БУ Windows Зарплата ФОМС, ПФ, ФСС Абонемент ($m) Регламентированная отчетность

При подготовке к сдаче отчета в ПФР столкнулся с тем, что программа не учитывает переплату - не распределяет сумму уплаченных взносов, превышающую начисленную, даже если это оплата проходит в январе 2013 за декабрь 2012. В случае, когда есть долг по оплате на начало периода (например, за декабрь 2012 платят в январе 2013) сумма уплаченных взносов может быть больше суммы начисленных. Программа же ставит сумму уплаченных взносов равную сумме начисленных. В этой обработке распределяются суммы уплаченных взносов, превышающих начисленные, а так же внесены исправления, связанные с возможными ошибками при формировании штатной обработки из 335 релиза (в пачки попадали ненужные уволенные, неправильно распределялись уплаты взносов, при выгрузке в файл возникали ошибки).

1 стартмани

20.04.2013    21250    425    mirrr    65       

Быстрая проверка расчета страховых взносов (ЗиК 7.7) 32

Отчеты и формы Бухгалтер Внешний отчет (ert,erf) v77::Расчет 1С7:ЗиК Россия БУ Зарплата ФОМС, ПФ, ФСС Абонемент ($m) Бухгалтерские Анализ учета

Пользуюсь этим отчетом для проверки расчета страховых взносов. Даже если в базе несколько сотен сотрудников, легко увидеть у кого неверно считаются страховые взносы. Получаем расшифровку, щелкая по цифре процентов.

1 стартмани

05.07.2012    11516    239    asi24    21       

Свод проводок с детализацией по сотрудникам и видам расчетов 37

Отчеты и формы Бухгалтер Внешняя обработка (ert,epf) v77::Расчет 1С7:ЗиК Россия БУ Зарплата Абонемент ($m) Бухгалтерские

Доработанный свод проводок, позволяющий детализировать данные по сотрудникам и видам расчетов в любом порядке следования - полезен расчетчикам в случаях когда "непонятно откуда взялась такая сумма в проводке".

1 стартмани

12.04.2012    21846    269    alx300    17       

НДФЛ как на ладони 37

Инструменты и обработки Бухгалтер Внешняя обработка (ert,epf) v77::Расчет 1С7:ЗиК 1С7:Комплекс Россия БУ Зарплата НДФЛ Абонемент ($m) Обработка документов Бухгалтерские Налоговые

НДФЛ посчитали... А когда, как и куда уплатили? А за кого и сколько еще надо уплатить? А почему столько? А можно документ создать автоматически?

1 стартмани

27.03.2012    20996    325    DarkAn    41       

Расчет резерва отпусков, Зарплата и кадры. 35

Отчеты и формы Бухгалтер Внешняя обработка (ert,epf) v77::Расчет 1С7:ЗиК Россия БУ Зарплата Абонемент ($m) Бухгалтерские

Для бухгалтеров, кадровиков и руководителей. Расчет резерва отпусков всего предприятия или несколькими выборками в необходимых разрезах -это несложно! Есть широкие возможности настройки параметров отчета.

1 стартмани

21.03.2012    29041    365    sergdem486    48       

Вывод и перенумерация отчета с заранее неизвестным количеством группировок. 19

Инструменты и обработки Программист Внешняя обработка (ert,epf) openconf v77::ОУ v77::БУ v77::Расчет 1cv7.md Россия Абонемент ($m) Практика программирования Работа с интерфейсом

1C v.7.7 Пример вывода отчета с заранее неизвестным количеством группировок, с возможностью изменять уровень вложенности группировок из списка значений на форме, с нумерацией конечного отчета, с выводом структуры вложенности группировок (с помощью внешней компоненты Йоксель - http://yoksel.net.ru/Hotfixes). В приложенном файле показан пример вывода отчета из сформированной таблицы значений. Код я старался закомментировать как можно подробней. Хоть семерка и вымирающая платформа, думаю еще есть люди, которые только начинают ей заниматься, и им это может пригодиться.

1 стартмани

21.03.2012    23107    20    unichkin    11       

Расчет остатка дней отпуска 42

Отчеты и формы Бухгалтер Внешняя обработка (ert,epf) v77::Расчет 1С7:ЗиК 1С7:Комплекс Россия БУ Зарплата Управление персоналом (HRM) Абонемент ($m) Бухгалтерские

Надо уволить сотрудника, а сколько дней отпуска ему компенсировать или наоборот???

1 стартмани

13.03.2012    19554    234    DarkAn    42       

Автоматическое создание документов "Перечисление НДФЛ в бюджет" для ЗиК 7.7 27

Инструменты и обработки Бухгалтер Внешняя обработка (ert,epf) v77::ОУ v77::БУ v77::Расчет 1С7:Бух 1С7:ЗиК 1С7:Комплекс 1С7:ТиС Россия БУ Зарплата НДФЛ Абонемент ($m) Обработка документов

Уж недалек отчет, а документы распределения НДФЛ по работникам за 2011 год не введены. Можно ввести их вручную, а можно воспользоваться обработкой, выгрузить их в MS Excel и сформировать автоматически. Для этого подготовлен данный комплекс обработок.

1 стартмани

05.03.2012    19341    95    Krasnyj    44       

Алгоритм распределения перечисленного НДФЛ в ЗиК 7.7 и вариант его улучшения 46

Инструменты и обработки Бухгалтер Конфигурация (md, cf) v77::Расчет 1С7:ЗиК Россия БУ Зарплата НДФЛ Абонемент ($m) Обработка документов

Доработка конфигурации ЗиК 7.7 релизы 320-322 с целью улучшить распределение сумм перечисленного НДФЛ по сотрудникам. Полезна, если Вы хотите видеть "красивые" регистры налогового учета по НДФЛ - с подробной расшифровкой перечисленных налогов до даты платежа и номера платежки. Ну и разумеется годовую отчетность по НДФЛ в полном соответствии с этими регистрами. Внимание! Если Вам просто надо показать в справке/отчете 2-НДФЛ перечисленную сумму равной начисленной и удержанной, - можно дальше не читать, а сразу идти сюда: http://infostart.ru/public/115064/

1 стартмани

28.02.2012    14934    243    sam41    75       

Свод проводок + страховые взносы (в разрезе видов расчета) 14

Отчеты и формы Бухгалтер Внешняя обработка (ert,epf) v77::Расчет 1С7:ЗиК Россия БУ Зарплата Абонемент ($m) Бухгалтерские

Отчет рекомендуется для использования с конфигурацией "1С:Зарплата и кадры 7.7" (начиная релиза 7.70.320). Преимущества отчета: 1. Группировка данных о начислениях и страховых взносах по видам расчета (легко сверяется со сводом по зарплате и налоговой ведомостью); 2. Данные об удержаниях формируются отдельно; 2. Возможность расшифровки до конечных проводок с указанием всей аналитики; 3. Дополнительный сводный анализ по счетам участвующим проводках; 4. Использование типового механизма получения данных о проводках (глПроводкиЗаПериод).

1 стартмани

24.02.2012    17935    202    kondrp    11       

Расчет компенсации за неиспользованный отпуск при увольнении, а также расчет причитающегося сотруднику отпуска на выбранную дату 104

Инструменты и обработки Бухгалтер Внешняя обработка (ert,epf) v77::Расчет 1С7:ЗиК Россия БУ Windows Зарплата Абонемент ($m) Обработка документов

Обработка позволяет рассчитывать количество дней компенсации за неиспользованный отпуск при увольнении, а также причитающийся сотруднику отпуск на определенную дату. Теперь с возможностью ввода дополнительных данных!!!!

3 стартмани

23.02.2012    24124    222    Krasnyj    38       

Отчет по изменению окладов для ЗиК 7.7 43

Отчеты и формы Бухгалтер Внешняя обработка (ert,epf) v77::Расчет 1С7:ЗиК Россия БУ Зарплата Абонемент ($m) Бухгалтерские

Вам необходимо отследить оклады сотрудников и повышение их по датам? Этот отчет для Вас.

1 стартмани

22.02.2012    11774    35    Krasnyj    9       

Исправляем СЗВ 6-3 53

Отчеты и формы Бухгалтер Внешняя обработка (ert,epf) v77::Расчет 1С7:ЗиК Россия БУ Зарплата ФОМС, ПФ, ФСС Абонемент ($m) Бухгалтерские

Переделанный отчет "Подготовка сведений для ПФР" с возможностью редактировать данные таблицы СЗВ 6-3

1 стартмани

06.02.2012    13452    254    legioner    47       

Модернизация формы 2-НДФЛ 2015 г. для ЗиК 102

Отчеты и формы Бухгалтер Внешняя обработка (ert,epf) v77::Расчет 1С7:ЗиК Россия БУ НУ Зарплата НДФЛ Абонемент ($m) Справки

Форма 2-НДФЛ 2015 для конфигурации ЗиК. Добавлены некоторые механизмы для более удобной и успешной сдачи отчета. Утверждена приказом ФНС России от 30.10.2015 № ММВ-7-11/485@.

1 стартмани

01.02.2012    26140    649    victuan    98       

Справки по НДФЛ 2011: сделаем перечисленный равным удержанному (ЗиК 7.7, Бух 7.7) 35

Отчеты и формы Бухгалтер Внешняя обработка (ert,epf) v77::БУ v77::Расчет 1С7:Бух 1С7:ЗиК Россия БУ Зарплата НДФЛ Абонемент ($m) Справки Налоговые

Отчет "Справки по НДФЛ" для бухгалтеров, которые просто хотят отчитаться в ИФНС и выдать сотрудникам справки 2-НДФЛ и не хотят вводить документы "Перечисление НДФЛ в бюджет" и разбираться с тем, как в них считается перечисленный налог. Для "1С:Зарплата и кадры 7.7.320" и "1С:Бухгалтерия 7.7.535".

1 стартмани

01.02.2012    15282    200    Antia    22       

Нумерация справок для "Зарплаты и Кадры", ред.2.3 8

Отчеты и формы Бухгалтер Конфигурация (md, cf) v77::Расчет 1С7:ЗиК Россия БУ Зарплата НДФЛ ФОМС, ПФ, ФСС Абонемент ($m) Справки

Нумерация в отчетах: "ПодготовкаСведенийДляИМНС" "СправкаВыплатЗа3Года" "СправкаОДоходах" "СправкиПоНДФЛ"

1 стартмани

05.01.2012    15212    34    Одинец    9       

Исправленный и улучшенный отчет 2НДФЛ (318 релиз ЗиК) 60

Отчеты и формы Бухгалтер Внешняя обработка (ert,epf) v77::Расчет 1С7:ЗиК Россия БУ Зарплата НДФЛ Абонемент ($m) Налоговые

- Исправлена ошибка размера применненого имущественного вычета - В печатную форму "Реестр2011Дополнительный" добавлена колонка с суммой перечисленного НДФЛ. - Добавлена новая печатная форма "Список справок 2-НДФЛ" - Добавлены режимы формирования отчета, в которых суммы перечисленного НДФЛ берутся не из документов "Перечисление НДФЛ в бюджет РФ", а приравнивается к суммам исчисленного или удержанного налога.

1 стартмани

25.12.2011    15823    251    Kapitan911    46       

Проверка соответствия НДФЛ удержанного/перечисленного (ЗиК) 63

Отчеты и формы Бухгалтер Внешняя обработка (ert,epf) v77::Расчет 1С7:ЗиК Россия БУ Зарплата НДФЛ Абонемент ($m) Анализ учета

Отчет, позволяющий выявить ошибки при распределении сумм НДФЛ уплаченных (ЗиК)

1 стартмани

17.11.2011    20118    374    legioner    97       

Сверка начисленных, уплаченных и перечисленных сумм НДФЛ для ЗиК 43

Отчеты и формы Бухгалтер Внешняя обработка (ert,epf) v77::Расчет 1С7:ЗиК 1С7:Комплекс Россия БУ Зарплата НДФЛ Абонемент ($m) Налоговые

Отчет, позволяющий видеть исчисленные, уплаченные и перечисленные в бюджет суммы НДФЛ с отбором по сотрудникам за указанный период.

1 стартмани

16.11.2011    12207    269    Livsi    47       

Плагин для лечения выгрузки и загрузки больших баз в 1С 7.7 (портирование под Win7) 61

Инструменты и обработки Системный администратор Компонента, плагин (dll, vbs,..) v77::ОУ v77::БУ v77::Расчет 1cv7.md Россия Windows Абонемент ($m) Практика программирования

В связи с изменением состава DLL в Wiindows 7 оригинальный плагин выложенный здесь http://infostart.ru/public/15364/ перестал работать в Windows7/WindowsServer 2008 R2. (Что именно там изменилось можно посмотреть здесь http://ru.wikipedia.org/wiki/MinWin) Данный плагин - это простое портирование оригинального плагина под Windows 7

1 стартмани

31.10.2011    49531    572    avgreen    90       

Налоговая ведомость для конфигурации 1С:Зарплата и Кадры 7.7 47

Отчеты и формы Бухгалтер Архив с данными v77::Расчет 1С7:ЗиК Россия БУ НУ Зарплата ФОМС, ПФ, ФСС Абонемент ($m) Бухгалтерские Налоговые

28.03.2015 г. файл отчета обновлен. В данной версии отчета "Налоговая ведомость для конфигурации 1С:Зарплата и Кадры 7.7" реализована поддержка изменений законодательства в части начисления страховых взносов в 2015 г. Отчет предназначен для использования в версии 350 и выше конфигурации 1С:Зарплата и Кадры 7.7.

1 стартмани

25.10.2011    17135    140    oyua2011    34       

Исправление ошибки ЗиК 314 в отчете "Расходы предприятия за счет ФСС" 27

Отчеты и формы Программист Бухгалтер Внешний отчет (ert,erf) v77::Расчет 1С7:ЗиК Россия БУ Зарплата ФОМС, ПФ, ФСС Абонемент ($m) Регламентированная отчетность Практика программирования Специальные

При формировании расчета базы и взносов по определенному подразделению в разделе "Расчет по начисленным страховым взносамна ОСС от несчастных случаев" неправильно считаются выплаты и иные вознаграждения, на которые не начисляются страховые взносы

1 стартмани

21.10.2011    11852    23    Intelligent    12       

Анализ НДФЛ (начислено, удержано, перечислено) для ЗиК 62

Отчеты и формы Бухгалтер Внешний отчет (ert,erf) v77::Расчет 1С7:ЗиК Россия БУ Зарплата НДФЛ Абонемент ($m) Бухгалтерские Налоговые

Отчёт пригодится для анализа НДФЛ в различных разрезах: Сотрудник, Период, ОКАТО, Ставка.

1 стартмани

13.10.2011    15369    252    AleksSl    51       

Отчет по страховым взносам с облагаемой базой (+группировки) 2011 34

Отчеты и формы Бухгалтер Внешний отчет (ert,erf) v77::Расчет 1С7:ЗиК Россия БУ Зарплата ФОМС, ПФ, ФСС Абонемент ($m) Бухгалтерские

Отчет о начисленных страховых взносах с облагаемой базой для ЗиК 7.7 с механизмом группировки по подразделениям и по должностям.

1 стартмани

23.09.2011    14876    222    XOCTEP    49       

Отчет по страховым взносам за период, с итогами с начала года (для 2014, 2015г.) 53

Отчеты и формы Бухгалтер Внешний отчет (ert,erf) v77::Расчет 1С7:ЗиК Россия БУ Зарплата ФОМС, ПФ, ФСС Абонемент ($m) Бухгалтерские

Обработка http://infostart.ru/public/65918/ была переработана по формам, придуманным нашим расчетчиком зарплаты в целях проверки правильности сдаваемых в ПФР сведений.

1 стартмани

08.09.2011    14659    490    gsnls15    75       

Заполнение листка нетрудоспособности c 2011 53

Отчеты и формы Бухгалтер Внешняя обработка (ert,epf) v77::Расчет 1С7:ЗиК Россия БУ Зарплата Управление персоналом (HRM) Абонемент ($m) Печатные формы документов

Подготавливает данные для раздела "Заполняется работодателем" и заполняет шаблон для вывода на печать на листке нетрудоспособности.

10.08.2011    11461    686    mike_grig    62       

Реестр по работникам расчета страховых взносов за любое количество месяцев в пределах года версия 2014 59

Отчеты и формы Бухгалтер Внешний отчет (ert,erf) v77::Расчет 1С7:ЗиК Россия БУ Зарплата Абонемент ($m) Бухгалтерские

Реестр страховых взносов за месяц или с начала года (теперь за любое количество месяцев в пределах года)

1 стартмани

15.07.2011    10292    615    Rauil    30       

Подготовка сведений в ПФР "три в одном" 129

Отчеты и формы Бухгалтер Внешняя обработка (ert,epf) v77::Расчет 1С7:ЗиК Россия БУ Зарплата ФОМС, ПФ, ФСС Абонемент ($m) Бухгалтерские

Комплексная подготовка сведений в ПФР с анализом соответствия уплат взносов начислениям и автозаполнением документов "Расчеты по страховым взносам".

1 стартмани

07.07.2011    21578    292    GSokolov    57       

Свод проводок ЗиК с 97 счетом 37

Отчеты и формы Бухгалтер Внешняя обработка (ert,epf) v77::Расчет 1С7:ЗиК Россия БУ Зарплата Абонемент ($m) Бухгалтерские

Отчет "Свод проводок" ЗиК с отражением РБП на счете 97 в 2011 году.

1 стартмани

10.06.2011    12270    76    GSokolov    19       

1С:ЗиК. Перепроведение ЛЮБЫХ документов, проведенных в прошлых периодах с сохранением "проводок" (записей в Журнале расчетов). 49

Инструменты и обработки no Внешняя обработка (ert,epf) v77::Расчет 1С7:ЗиК Windows Зарплата Абонемент ($m) Обработка документов

1С:Зарплата и кадры. Перепроведение ЛЮБЫХ документов, проведенных в прошлых периодах с сохранением "проводок" (записей в Журнале расчетов). В некоторых случаях АРХИПОЛЕЗНАЯ обработка, помогала решать вопросы за 5 минут, которые другие решали целый час. В результате теряем заработок за 55 минут :-)))) (кто работает на почасовой оплате)

1 стартмани

30.05.2011    23543    570    gucci76    34       

Справка о зарплате за 2 года 29

Отчеты и формы Бухгалтер Внешняя обработка (ert,epf) v77::Расчет 1С7:ЗиК Россия БУ Зарплата Абонемент ($m) Справки

Внешний отчет для Зарплата и Кадры 7.7 показывает сумму зарплаты, разбитую по годам

1 стартмани

24.05.2011    9541    354    Shumaher1870    12       

Отчет по отпускам 28

Инструменты и обработки Бухгалтер Внешняя обработка (ert,epf) v77::Расчет 1С7:ЗиК Россия БУ Зарплата Управление персоналом (HRM) Абонемент ($m) Поиск данных

Отчет по отпускам сотрудников. Выводится: "положено всего", "отгулял всего" и отгулянные дни в последние 3 года.

1 стартмани

07.05.2011    10588    272    sanja    12       

ЗиК. Б/л заполнения заработка предыдущих страхователей 26

Инструменты и обработки Программист Конфигурация (md, cf) v77::Расчет 1С7:ЗиК Россия БУ Зарплата Абонемент ($m) Практика программирования

В конфигурацию добавлена возможность автоматического заполнения заработка предыдущих страхователей из справочника. Расчетчице невозможно запомнить кто принес справки кто нет. И каждый раз пересматривать кучу справок в поисках нужной занимает много времени. Гораздо удобнее хранить информацию в справочнике.

1 стартмани

03.05.2011    11985    189    Cvetic    24       

Индивидуальные сведения ПФР 2011 + Анализ сальдо по сотрудникам 53

Отчеты и формы Бухгалтер Внешняя обработка (ert,epf) v77::Расчет 1С7:ЗиК Россия БУ Зарплата ФОМС, ПФ, ФСС Абонемент ($m) Бухгалтерские

Индивидульные сведения ПФР 2011 (использован внешний отчет 1С от 22.04.11, т.е. их исправленние ошибок после выхода 310 релиза ) + Анализ сальдо по сотрудникам (в виде отчета, позволяющего бухгалтеру увидеть сальдо пенсионных по сотруднику с накоплением начиная с 2010 г)

1 стартмани

29.04.2011    7836    722    bnk72    8       

Расчетный лист с базой НДФЛ и налогами с ФОТ 27

Отчеты и формы Бухгалтер Внешний отчет (ert,erf) v77::Расчет 1С7:ЗиК Россия БУ Зарплата НДФЛ ФОМС, ПФ, ФСС Абонемент ($m) Бухгалтерские

Расчетные листы, в которых показаны не тольно начисления, но и отчисления с сотрудника в страховые фонды, а также информация о базе НДФЛ. Отчет разработан по просьбе расчетчиков.

1 стартмани

20.04.2011    10868    295    lelbraun    13       

Автозаполнение документов "Расчеты по страховым взносам". 39

Инструменты и обработки Бухгалтер Внешняя обработка (ert,epf) v77::БУ v77::Расчет 1С7:Бух 1С7:ЗиК Россия БУ НУ Windows Зарплата Управление персоналом (HRM) ФОМС, ПФ, ФСС Абонемент ($m) Обработка документов 1С7.7<->1C7.7

Доработка http://infostart.ru/public/80122/. В новых отчетах "Подготовка сведений для ПФР" корректное распределение уплат возможно лишь при точном заполнении документов "Расчеты по страховым взносам", которые появились в последних релизах. Т.е. проблему распределения 1С решили (см. ниже как они ее решили), но таким образом, что правильность этого распределения полностью зависит от пользователя.

1 стартмани

16.04.2011    13619    211    Pin    30       

Карточка учета страховых взносов Рекомендуемая форма ПФР 64

Отчеты и формы Бухгалтер Внешняя обработка (ert,epf) v77::Расчет 1С7:ЗиК Россия Windows Зарплата ФОМС, ПФ, ФСС Абонемент ($m) Бухгалтерские

Карточка учета страховых взносов Рекомендуемая форма ПФР. Переделанная карточка для Зарплаты 7.7 Источник http://infostart.ru/public/75408/ автор pirat123457

1 стартмани

10.04.2011    13014    476    sdn31    25       

"Расходы предприятия за счет ФСС" ЗиК 309 (исправление и дополнение) 71

Отчеты и формы Бухгалтер Архив с данными v77::Расчет 1С7:ЗиК Россия БУ Зарплата ФОМС, ПФ, ФСС Абонемент ($m) Бухгалтерские Специальные

В файле архива - 2 варианта отчета: исправленный типовой и отчет Расходы предприятия за счет ФСС с реестром больничных

1 стартмани

08.04.2011    12683    647    pikul    13       

ЗиК 309. Исправление дней за счет работодателя в переходящих больничных. 38

Инструменты и обработки Программист Бухгалтер Внешняя обработка (ert,epf) v77::Расчет 1С7:ЗиК Россия БУ Зарплата Абонемент ($m) Обработка документов Практика программирования

07.04.2011 Внесена небольшая поправка, на случай "разорванных" дней за счет работодателя. Для тех кто уже обновился или запускал обработку, скачайте ее снова и перезапустите разок. ЗиК 309. Для тех кто делал исправление количества дней за счет работодателя в переходящих больничных с 2010 на 2011, например как было описано тут:

1 стартмани

06.04.2011    11971    184    Ulfhedhinn    12       

Расходы предприятия за счет ФСС - 2011 34

Отчеты и формы Бухгалтер Внешний отчет (ert,erf) v77::Расчет 1С7:ЗиК Россия БУ Зарплата ФОМС, ПФ, ФСС Абонемент ($m) Специальные

Не претендуя на авторство (мы все здесь делаем одно общее дело), хочу предложить исправленный вариант отчёта "Расходы предприятия за счет ФСС".

1 стартмани

31.03.2011    10387    352    Вова    10